<!doctype html >
<!--[if IE 8]><html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]><html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><title>China’s Xi faces threat from public anger over ‘zero COVID’ - The Daily Universe</title><meta charset="UTF-8" /><link data-optimized="2" rel="stylesheet" href="https://universe.byu.edu/wp-content/litespeed/css/135f5751db63755ce91857910d711225.css?ver=50d81" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://universe.byu.edu/xmlrpc.php" /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><link rel="icon" type="image/png" href="https://universe.byu.edu/wp-content/uploads/2022/09/UniverseBYU-Social-Boxes.png"><link rel="canonical" href="https://universe.byu.edu/2022/11/28/chinas-xi-faces-threat-from-public-anger-over-zero-covid/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="China’s Xi faces threat from public anger over ‘zero COVID’ - The Daily Universe" /><meta property="og:description" content="SHANGHAI (AP) — Barely a month after granting himself new powers as China’s potential leader for life, Xi Jinping is facing a wave of public anger of the kind not seen for decades, sparked by his “zero COVID” strategy that will soon enter its fourth year." /><meta property="og:url" content="https://universe.byu.edu/2022/11/28/chinas-xi-faces-threat-from-public-anger-over-zero-covid/" /><meta property="og:site_name" content="The Daily Universe" /><meta property="article:publisher" content="https://www.facebook.com/UniverseBYU/" /><meta property="article:published_time" content="2022-11-28T18:45:16+00:00" /><meta property="article:modified_time" content="2022-11-28T18:45:26+00:00" /><meta property="og:image" content="https://universe.byu.edu/wp-content/uploads/2022/11/1000-77.jpeg" /><meta property="og:image:width" content="1000" /><meta property="og:image:height" content="667" /><meta property="og:image:type" content="image/jpeg" /><meta name="author" content="Associated Press" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Associated Press" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="5 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://universe.byu.edu/2022/11/28/chinas-xi-faces-threat-from-public-anger-over-zero-covid/#article","isPartOf":{"@id":"https://universe.byu.edu/2022/11/28/chinas-xi-faces-threat-from-public-anger-over-zero-covid/"},"author":{"name":"Associated Press","@id":"https://universe.byu.edu/#/schema/person/8cfb025909511a57985c1fb0fd2b5bcb"},"headline":"China’s Xi faces threat from public anger over ‘zero COVID’","datePublished":"2022-11-28T18:45:16+00:00","dateModified":"2022-11-28T18:45:26+00:00","mainEntityOfPage":{"@id":"https://universe.byu.edu/2022/11/28/chinas-xi-faces-threat-from-public-anger-over-zero-covid/"},"wordCount":1020,"publisher":{"@id":"https://universe.byu.edu/#organization"},"image":{"@id":"https://universe.byu.edu/2022/11/28/chinas-xi-faces-threat-from-public-anger-over-zero-covid/#primaryimage"},"thumbnailUrl":"https://universe.byu.edu/wp-content/uploads/2022/11/1000-77.jpeg","keywords":["ap news"],"articleSection":["Featured","Metro"],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://universe.byu.edu/2022/11/28/chinas-xi-faces-threat-from-public-anger-over-zero-covid/","url":"https://universe.byu.edu/2022/11/28/chinas-xi-faces-threat-from-public-anger-over-zero-covid/","name":"China’s Xi faces threat from public anger over ‘zero COVID’ - The Daily Universe","isPartOf":{"@id":"https://universe.byu.edu/#website"},"primaryImageOfPage":{"@id":"https://universe.byu.edu/2022/11/28/chinas-xi-faces-threat-from-public-anger-over-zero-covid/#primaryimage"},"image":{"@id":"https://universe.byu.edu/2022/11/28/chinas-xi-faces-threat-from-public-anger-over-zero-covid/#primaryimage"},"thumbnailUrl":"https://universe.byu.edu/wp-content/uploads/2022/11/1000-77.jpeg","datePublished":"2022-11-28T18:45:16+00:00","dateModified":"2022-11-28T18:45:26+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://universe.byu.edu/2022/11/28/chinas-xi-faces-threat-from-public-anger-over-zero-covid/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://universe.byu.edu/2022/11/28/chinas-xi-faces-threat-from-public-anger-over-zero-covid/#primaryimage","url":"https://universe.byu.edu/wp-content/uploads/2022/11/1000-77.jpeg","contentUrl":"https://universe.byu.edu/wp-content/uploads/2022/11/1000-77.jpeg","width":1000,"height":667,"caption":"In this photo taken on Sunday, Nov. 27, 2022, policemen pin down and arrest a protester during a protest on a street in Shanghai, China. Authorities eased anti-virus rules in scattered areas but affirmed China's severe \"zero- COVID\" strategy Monday after crowds demanded President Xi Jinping resign during protests against controls that confine millions of people to their homes. (AP Photo)"},{"@type":"WebSite","@id":"https://universe.byu.edu/#website","url":"https://universe.byu.edu/","name":"The Daily Universe","description":"News from Brigham Young University","publisher":{"@id":"https://universe.byu.edu/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://universe.byu.edu/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://universe.byu.edu/#organization","name":"The Daily Universe","url":"https://universe.byu.edu/","logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://universe.byu.edu/#/schema/logo/image/","url":"https://universe.byu.edu/wp-content/uploads/2021/11/2018-Universe-Online-Logo2.png","contentUrl":"https://universe.byu.edu/wp-content/uploads/2021/11/2018-Universe-Online-Logo2.png","width":829,"height":827,"caption":"The Daily Universe"},"image":{"@id":"https://universe.byu.edu/#/schema/logo/image/"},"sameAs":["https://www.instagram.com/universebyu/","https://www.youtube.com/channel/UCNmbiSN1kj47lyJVOEgKBgg","https://www.facebook.com/UniverseBYU/"]},{"@type":"Person","@id":"https://universe.byu.edu/#/schema/person/8cfb025909511a57985c1fb0fd2b5bcb","name":"Associated Press","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://universe.byu.edu/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/e68a4858c88d648114212d24e837a336?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/e68a4858c88d648114212d24e837a336?s=96&d=mm&r=g","caption":"Associated Press"},"url":"https://universe.byu.edu/author/universe-press/"}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Daily Universe &raquo; Feed" href="https://universe.byu.edu/feed/" /><link rel="alternate" type="application/rss+xml" title="The Daily Universe &raquo; Comments Feed" href="https://universe.byu.edu/comments/feed/" />
 <script
				src="//www.googletagmanager.com/gtag/js?id=G-NJ0KYGPJZ4"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script> <script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='adsanity-default-css-css'  href='https://universe.byu.edu/wp-content/plugins/adsanity3/css/widget-default.css?ver=1.3.1' type='text/css' media='screen' /><style id='global-styles-inline-css' type='text/css'>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</style><style id='td-theme-inline-css' type='text/css'>@media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }</style> <script type='text/javascript' src='https://universe.byu.edu/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.10.1' id='exactmetrics-frontend-script-js' defer data-deferred="1"></script> <script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='exactmetrics-frontend-script-js-extra'>/*  */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/universe.byu.edu","hash_tracking":"false","ua":"UA-34811885-1","v4_id":"G-NJ0KYGPJZ4"};/*  */</script> <link rel="https://api.w.org/" href="https://universe.byu.edu/wp-json/" /><link rel="alternate" type="application/json" href="https://universe.byu.edu/wp-json/wp/v2/posts/742423" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://universe.byu.edu/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://universe.byu.edu/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://universe.byu.edu/?p=742423' /><link rel="alternate" type="application/json+oembed" href="https://universe.byu.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Funiverse.byu.edu%2F2022%2F11%2F28%2Fchinas-xi-faces-threat-from-public-anger-over-zero-covid%2F" /><link rel="alternate" type="text/xml+oembed" href="https://universe.byu.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Funiverse.byu.edu%2F2022%2F11%2F28%2Fchinas-xi-faces-threat-from-public-anger-over-zero-covid%2F&#038;format=xml" /><style type="text/css">/*
body, div, dl, dt, dd, h1, h2, h3, h4, h5, h6, p, pre, code, blockquote {
	margin:0;
	padding:0;
	border-width:0;
}
*/

div.Basic-Text-Frame {
	border-style:solid;
}
p.Basic-Paragraph {
	color:#000000;
	font-family:"Minion Pro", serif;
	font-size:12px;
	font-style:normal;
	font-variant:normal;
	font-weight:normal;
	line-height:1.2;
	margin-bottom:0;
	margin-left:0;
	margin-right:0;
	margin-top:0;
	orphans:1;
	page-break-after:auto;
	page-break-before:auto;
	text-align:left;
	text-decoration:none;
	text-indent:0;
	text-transform:none;
	widows:1;
}
span.Hyperlink {
	color:#215e9e;
	text-decoration:underline;
}
p.ParaOverride-1 {
	-epub-hyphens:none;
	border-color:#00aeef;
	border-style:solid;
	border-width:2px 2px 2px 2px;
}
span.CharOverride-1 {
	font-family:Helvetica, sans-serif;
	font-size:10px;
	font-style:normal;
	font-weight:normal;
}
span.CharOverride-2 {
	color:#00aeef;
	font-family:Tahoma, sans-serif;
	font-size:22px;
	font-style:normal;
	font-weight:bold;
}
span.CharOverride-3 {
	font-family:Tahoma, sans-serif;
	font-size:22px;
	font-style:normal;
	font-weight:normal;
}</style><style type="text/css">/*                     
For some reason, when a video was added to a story, it would push the story out to the outside of the frame, going underneath the ads on the sidebar. So this little fix just puts it back in the middle when there's a video in the story.
*/ 

.td-post-content > .tdc-row {
  width: 100%;
}</style><style type="text/css">/*
After updating the theme, the ads were too big, so I sized them down with this CSS  to look natural on the page.
*/

#ad-498599 {
  height: 90px;
  width: 728px;
  margin: auto;
  
}

#ad-502840, #ad-539923 {
  height: 500px;
  width: 250px;
  margin: auto;
}

.td-main-logo {
  width: 500
  height: 100
}</style><style type="text/css">.header.fixed .header_top > .row > .columns {
 height: 100px; 
}

.sidebar-menu {
 margin-bottom: 30px; 
}

#ad_row {
 margin-bottom: 30px; 
}

.header .logo #page-title {
 display: none; 
}</style>
<style type="text/css">/* Enter Your Custom CSS Here */

.banner-ad > .adsanity-single{
	margin-top: 20px;	  
}

.adsanity-single{
 	border: none; 
  	padding-left: 0px;
    padding-right: 0px;
    padding-top: 0px;
    padding-bottom: 0px;
}

.adsanity-single div a img{
 width: 100%; 

}

.adsanity-group{
 	border: none; 
  	padding-left: 0px;
    padding-right: 0px;
    padding-top: 0px;
    padding-bottom: 0px;
}

.adsanity-group div a img{
 width: 100%; 

}</style> <script type="text/javascript" src="data:text/javascript;base64,alF1ZXJ5KGRvY3VtZW50KS5yZWFkeShmdW5jdGlvbigkKXtmdW5jdGlvbiBTaHVmZmxlKG8pe2Zvcih2YXIgaix4LGk9by5sZW5ndGg7aTtqPXBhcnNlSW50KE1hdGgucmFuZG9tKCkqaSkseD1vWy0taV0sb1tpXT1vW2pdLG9bal09eCk7cmV0dXJuIG99O2Z1bmN0aW9uIGhpZGVBbGxCdXRPbmUoYSl7Zm9yKGk9MTtpPGEubGVuZ3RoO2krKyl7Y29uc29sZS5sb2coImhpZGluZyAiK2FbaV0pOyQoIiMiK2FbaV0pLmhpZGUoKX19O3ZhciBpZGFycmF5PVtdOyQoIi5hZHNhbml0eS1ncm91cCA+IGRpdltpZF49YWQtXSIpLmVhY2goZnVuY3Rpb24oKXt2YXIgdGhpc2lkPSQodGhpcykuYXR0cigiaWQiKTtpZGFycmF5LnB1c2godGhpc2lkKX0pO2lkYXJyYXk9U2h1ZmZsZShpZGFycmF5KTtoaWRlQWxsQnV0T25lKGlkYXJyYXkpfSk=" defer></script> <a href="universe.byu.edu" class = "logolink"></a><meta property="fb:pages" content="19738093244" /><style type="text/css">@media screen {
                    .printfriendly {
                       position: relative;
                        z-index: 1000;
                     margin: 
                        0px 0px 0px 0px                     ;
                  }
                  .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
                       font-weight: 600;
                      cursor: pointer;
                       text-decoration: none;
                     border: none;
                      -webkit-box-shadow: none;
                      -moz-box-shadow: none;
                     box-shadow: none;
                      outline:none;
                        font-size: 14px !important;
                        color: #3AAA11 !important;
                   }
                  .printfriendly.pf-alignleft {
                      float: left
                    }
                  .printfriendly.pf-alignright {
                     float: right;
                  }
                  .printfriendly.pf-aligncenter {
                        display: flex;
                     align-items: center;
                       justify-content: center;
                   }
              }
          }

         @media print {
             .printfriendly {
                   display: none;
             }
          }

         .pf-button-img {
               border: none;
              -webkit-box-shadow: none; 
             -moz-box-shadow: none; 
                box-shadow: none; 
             padding: 0; 
               margin: 0;
             display: inline; 
              vertical-align: middle;
            }
          
           img.pf-button-img + .pf-button-text {
              margin-left: 6px;
          }</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--><style>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</style> <script src="https://www.googletagmanager.com/gtag/js?id=G-53TX96JGL9" defer data-deferred="1"></script> <script src="data:text/javascript;base64,d2luZG93LmRhdGFMYXllcj13aW5kb3cuZGF0YUxheWVyfHxbXTtmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKX0KZ3RhZygnanMnLG5ldyBEYXRlKCkpO2d0YWcoJ2NvbmZpZycsJ0ctNTNUWDk2SkdMOScp" defer></script> <style>.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #476096;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #476096;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #476096;
                }
                .tdm-btn-style1 {
					background-color: #476096;
				}
				.tdm-btn-style2:before {
				    border-color: #476096;
				}
				.tdm-btn-style2 {
				    color: #476096;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #476096;
                    -moz-box-shadow: 0 2px 16px #476096;
                    box-shadow: 0 2px 16px #476096;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #476096;
                    -moz-box-shadow: 0 4px 26px #476096;
                    box-shadow: 0 4px 26px #476096;
				}</style></head><body class="post-template-default single single-post postid-742423 single-format-standard td-standard-pack chinas-xi-faces-threat-from-public-anger-over-zero-covid global-block-template-1 td-animation-stack-type1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/UniverseBYU/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/universebyu/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.com/universeBYU/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/UniverseBYU" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/BYUDailyUniverse" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div><div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-676070" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first menu-item-676070"><a href="https://universe.byu.edu/category/metro/">Metro<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-676078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-676078"><a href="https://universe.byu.edu/category/breaking-news/">Breaking News</a></li><li id="menu-item-676079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-676079"><a href="https://universe.byu.edu/category/news/local/">Local</a></li><li id="menu-item-676080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-676080"><a href="https://universe.byu.edu/category/news/state/">State</a></li><li id="menu-item-676081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-676081"><a href="https://universe.byu.edu/category/news/nation/">Nation</a></li><li id="menu-item-676082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-676082"><a href="https://universe.byu.edu/category/news/world/">World</a></li><li id="menu-item-676083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-676083"><a href="https://universe.byu.edu/category/news/religion/">Religion</a></li></ul></li><li id="menu-item-676084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-676084"><a href="https://universe.byu.edu/category/campus/campus-news/">Campus<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-676257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-676257"><a href="https://universe.byu.edu/category/campus/campus-news/">Campus News</a></li><li id="menu-item-676258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-676258"><a href="https://universe.byu.edu/category/campus/campus-events/">Campus Events Coverage</a></li><li id="menu-item-676087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-676087"><a href="https://universe.byu.edu/category/campus/devotionals/">Devotionals and forums</a></li></ul></li><li id="menu-item-678533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-678533"><a href="https://universe.byu.edu/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-465026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-465026"><a href="#">Men&#8217;s Sports<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-601148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601148"><a href="https://universe.byu.edu/category/sports/basketball/mens-basketball/">Basketball</a></li><li id="menu-item-601152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601152"><a href="https://universe.byu.edu/category/sports/cheer/">Cheer</a></li><li id="menu-item-674339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-674339"><a href="https://universe.byu.edu/category/cross-country/">Cross Country</a></li><li id="menu-item-601158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601158"><a href="https://universe.byu.edu/category/sports/football/">Football</a></li><li id="menu-item-601154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601154"><a href="https://universe.byu.edu/category/sports/golf/">Golf</a></li><li id="menu-item-601159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601159"><a href="https://universe.byu.edu/category/sports/swim-and-dive/">Swim and Dive</a></li><li id="menu-item-601161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601161"><a href="https://universe.byu.edu/category/sports/tennis/">Tennis</a></li><li id="menu-item-601163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601163"><a href="https://universe.byu.edu/category/sports/track-and-field/">Track and Field</a></li><li id="menu-item-601149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601149"><a href="https://universe.byu.edu/category/sports/volleyball/mens-volleyball/">Volleyball</a></li></ul></li><li id="menu-item-465027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-465027"><a href="#">Women&#8217;s Sports<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-601150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601150"><a href="https://universe.byu.edu/category/sports/basketball/womens-basketball/">Basketball</a></li><li id="menu-item-601153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601153"><a href="https://universe.byu.edu/category/sports/cheer/">Cheer</a></li><li id="menu-item-601174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601174"><a href="https://universe.byu.edu/category/sports/cougarettes/">Cougarettes</a></li><li id="menu-item-674338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-674338"><a href="https://universe.byu.edu/category/cross-country/">Cross Country</a></li><li id="menu-item-601155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601155"><a href="https://universe.byu.edu/category/sports/golf/">Golf</a></li><li id="menu-item-601176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601176"><a href="https://universe.byu.edu/category/sports/gymnastics/">Gymnastics</a></li><li id="menu-item-601178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601178"><a href="https://universe.byu.edu/category/sports/soccer/">Soccer</a></li><li id="menu-item-601177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601177"><a href="https://universe.byu.edu/category/sports/softball/">Softball</a></li><li id="menu-item-601160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601160"><a href="https://universe.byu.edu/category/sports/swim-and-dive/">Swim and Dive</a></li><li id="menu-item-601162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601162"><a href="https://universe.byu.edu/category/sports/tennis/">Tennis</a></li><li id="menu-item-601164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601164"><a href="https://universe.byu.edu/category/sports/track-and-field/">Track and Field</a></li><li id="menu-item-601151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601151"><a href="https://universe.byu.edu/category/sports/volleyball/womens-volleyball/">Volleyball</a></li></ul></li><li id="menu-item-601167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-601167"><a href="https://universe.byu.edu/category/sports/extramural-sports/">Extramural Sports<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-601168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601168"><a href="https://universe.byu.edu/category/sports/extramural-sports/lacrosse/">Lacrosse</a></li><li id="menu-item-601171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-601171"><a href="#">Racquetball</a></li><li id="menu-item-601169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601169"><a href="https://universe.byu.edu/category/sports/extramural-sports/rugby/">Rugby</a></li><li id="menu-item-601170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601170"><a href="https://universe.byu.edu/category/sports/soccer/">Men&#8217;s Soccer</a></li></ul></li><li id="menu-item-601172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-601172"><a href="#">Video</a></li></ul></li><li id="menu-item-676088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-676088"><a href="https://universe.byu.edu/category/life/">Life<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-676089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-676089"><a href="https://universe.byu.edu/category/life/art/">Art</a></li><li id="menu-item-676090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-676090"><a href="https://universe.byu.edu/category/asktheexperts/">Ask the experts</a></li><li id="menu-item-676091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-676091"><a href="https://universe.byu.edu/category/life/books/">Books</a></li><li id="menu-item-676092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-676092"><a href="https://universe.byu.edu/category/brand-planet/">Brand Planet</a></li><li id="menu-item-676093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-676093"><a href="https://universe.byu.edu/category/life/byu-hacks/">#BYUhacks</a></li><li id="menu-item-676105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-676105"><a href="https://calendar.byu.edu/">Events</a></li><li id="menu-item-676094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-676094"><a href="https://universe.byu.edu/category/life/food/">Food</a></li><li id="menu-item-676095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-676095"><a href="https://universe.byu.edu/category/life/healthy-living/">Healthy Living</a></li><li id="menu-item-676096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-676096"><a href="https://universe.byu.edu/category/life/mixtape/">Mix Tape</a></li><li id="menu-item-676097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-676097"><a href="https://universe.byu.edu/category/life/movies-and-television/">Movies &amp; Television</a></li><li id="menu-item-676098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-676098"><a href="https://universe.byu.edu/category/life/museums-and-exhibitions/">Museums &amp; Exhibitions</a></li><li id="menu-item-676099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-676099"><a href="https://universe.byu.edu/category/life/music/">Music</a></li><li id="menu-item-676140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-676140"><a href="https://universe.byu.edu/photo-galleries/">Photo Galleries</a></li><li id="menu-item-676102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-676102"><a href="https://universe.byu.edu/category/life/simplebites/">Simple Bites</a></li><li id="menu-item-676103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-676103"><a href="https://universe.byu.edu/category/life/technology/">Technology</a></li><li id="menu-item-676104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-676104"><a href="https://universe.byu.edu/category/life/theater/">Theater</a></li><li id="menu-item-730826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-730826"><a href="https://universe.byu.edu/category/life/video-of-the-day/">Video of the Day</a></li></ul></li><li id="menu-item-676141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-676141"><a href="https://universe.byu.edu/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-676142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-676142"><a href="https://universe.byu.edu/category/opinion/outpost/">Opinion Outpost</a></li><li id="menu-item-676143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-676143"><a href="https://universe.byu.edu/category/opinion/letters-to-the-editor/">Readers&#8217; Forum</a></li><li id="menu-item-676144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-676144"><a href="https://universe.byu.edu/category/opinion/tweet-beat/">Tweet Beat</a></li><li id="menu-item-676145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-676145"><a href="https://universe.byu.edu/category/opinion/editorials/">Editorials</a></li></ul></li><li id="menu-item-676146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-676146"><a href="https://universe.byu.edu/category/police-beat/">Police Beat</a></li><li id="menu-item-689928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-689928"><a href="https://universe.byu.edu/category/magazine/">Magazine<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-739409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-739409"><a href="https://universe.byu.edu/poor-wayfaring-man/">Poor Wayfaring Man</a></li><li id="menu-item-731049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-731049"><a href="https://universe.byu.edu/october-2022/">October 2022</a></li><li id="menu-item-725982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-725982"><a href="https://universe.byu.edu/september-2022/">September 2022</a></li><li id="menu-item-725975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-725975"><a href="https://universe.byu.edu/march-2022/">March 2022</a></li><li id="menu-item-712111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-712111"><a href="https://universe.byu.edu/feburary-2022/">February 2022</a></li><li id="menu-item-712112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-712112"><a href="https://universe.byu.edu/january-2022/">January 2022</a></li><li id="menu-item-700712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-700712"><a href="https://universe.byu.edu/december-2021/">December 2021</a></li><li id="menu-item-697229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-697229"><a href="https://universe.byu.edu/november-2021/">November 2021</a></li><li id="menu-item-692147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-692147"><a href="https://universe.byu.edu/october-2021/">October 2021</a></li><li id="menu-item-691488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-691488"><a href="https://universe.byu.edu/september-2021/">September 2021</a></li></ul></li><li id="menu-item-676160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-676160"><a href="https://universe.byu.edu/special-projects/">Special Projects<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-681541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681541"><a href="https://universe.byu.edu/category/education-week/">Education Week</a></li><li id="menu-item-676219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-676219"><a href="https://universe.byu.edu/category/covid-19/">COVID-19</a></li><li id="menu-item-683547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-683547"><a href="https://universe.byu.edu/category/cougar-connection/">Cougar Connection</a></li><li id="menu-item-676164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-676164"><a href="https://universe.byu.edu/the-next-normal/">The Next Normal</a></li><li id="menu-item-676165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-676165"><a href="https://universe.byu.edu/the-world-meets-our-campus/">The World Meets Our Campus</a></li><li id="menu-item-676166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-676166"><a href="https://universe.byu.edu/defining-moments-of-byu-sports/">Defining Moments of BYU Sports</a></li><li id="menu-item-676167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-676167"><a href="https://universe.byu.edu/called-to-serve-in-a-pandemic/">Called to Serve In A Pandemic</a></li><li id="menu-item-697175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-697175"><a href="https://universe.byu.edu/ifanyofyoulackwisdom/">If Any of You Lack Wisdom</a></li><li id="menu-item-663898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-663898"><a href="https://universe.byu.edu/category/multimedia/podcasts/">Podcasts</a></li><li id="menu-item-676169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-676169"><a href="https://universe.byu.edu/capital-west-news/">Capital West News</a></li><li id="menu-item-676170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-676170"><a href="https://universe.byu.edu/category/life/weekly-features/a-week-in-photos/">A Week in Photos</a></li><li id="menu-item-676171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-676171"><a href="https://universe.byu.edu/category/life/weekly-features/cougar-questions/">Cougar Questions</a></li><li id="menu-item-676172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-676172"><a href="https://universe.byu.edu/category/foreign-language/">Foreign Language<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-676173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-676173"><a href="https://universe.byu.edu/category/foreign-language/portuguese/">Portuguese</a></li><li id="menu-item-676174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-676174"><a href="https://universe.byu.edu/category/foreign-language/spanish/">Spanish</a></li></ul></li><li id="menu-item-676175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-676175"><a href="https://universe.byu.edu/category/parliament-of-the-worlds-religions/">Parliament of the World&#8217;s Religions</a></li><li id="menu-item-676176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-676176"><a href="https://universe.byu.edu/category/life/weekly-features/ygram/">Ygram</a></li><li id="menu-item-676224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-676224"><a href="https://universe.byu.edu/narratives/engineering-a-way-to-conserve-the-culture-of-perus-uros-islands/">Uros Island Project</a></li></ul></li><li id="menu-item-541295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-541295"><a href="https://universe.byu.edu/narratives">Narratives</a></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://universe.byu.edu/"><div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-9 "><div class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap "><div class="td-header-sp-logo">
<a class="td-main-logo" href="https://universe.byu.edu/">
<img src="https://universe.byu.edu/wp-content/uploads/2018/06/DU-Flag-e1528993893389.jpg" alt="The Daily Universe"/>
<span class="td-visual-hidden">The Daily Universe</span>
</a></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap td-header-gradient "><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header">
<a class="td-main-logo" href="https://universe.byu.edu/">
<img src="https://universe.byu.edu/wp-content/uploads/2018/06/DU-Flag-e1528993893389.jpg" alt="The Daily Universe" width="741" height="90"/>
</a></div><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-676070"><a href="https://universe.byu.edu/category/metro/">Metro</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-676078"><a href="https://universe.byu.edu/category/breaking-news/">Breaking News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-676079"><a href="https://universe.byu.edu/category/news/local/">Local</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-676080"><a href="https://universe.byu.edu/category/news/state/">State</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-676081"><a href="https://universe.byu.edu/category/news/nation/">Nation</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-676082"><a href="https://universe.byu.edu/category/news/world/">World</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-676083"><a href="https://universe.byu.edu/category/news/religion/">Religion</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-676084"><a href="https://universe.byu.edu/category/campus/campus-news/">Campus</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-676257"><a href="https://universe.byu.edu/category/campus/campus-news/">Campus News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-676258"><a href="https://universe.byu.edu/category/campus/campus-events/">Campus Events Coverage</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-676087"><a href="https://universe.byu.edu/category/campus/devotionals/">Devotionals and forums</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-678533"><a href="https://universe.byu.edu/category/sports/">Sports</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-465026"><a href="#">Men&#8217;s Sports</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-601148"><a href="https://universe.byu.edu/category/sports/basketball/mens-basketball/">Basketball</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-601152"><a href="https://universe.byu.edu/category/sports/cheer/">Cheer</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-674339"><a href="https://universe.byu.edu/category/cross-country/">Cross Country</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-601158"><a href="https://universe.byu.edu/category/sports/football/">Football</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-601154"><a href="https://universe.byu.edu/category/sports/golf/">Golf</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-601159"><a href="https://universe.byu.edu/category/sports/swim-and-dive/">Swim and Dive</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-601161"><a href="https://universe.byu.edu/category/sports/tennis/">Tennis</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-601163"><a href="https://universe.byu.edu/category/sports/track-and-field/">Track and Field</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-601149"><a href="https://universe.byu.edu/category/sports/volleyball/mens-volleyball/">Volleyball</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-465027"><a href="#">Women&#8217;s Sports</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-601150"><a href="https://universe.byu.edu/category/sports/basketball/womens-basketball/">Basketball</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-601153"><a href="https://universe.byu.edu/category/sports/cheer/">Cheer</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-601174"><a href="https://universe.byu.edu/category/sports/cougarettes/">Cougarettes</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-674338"><a href="https://universe.byu.edu/category/cross-country/">Cross Country</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-601155"><a href="https://universe.byu.edu/category/sports/golf/">Golf</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-601176"><a href="https://universe.byu.edu/category/sports/gymnastics/">Gymnastics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-601178"><a href="https://universe.byu.edu/category/sports/soccer/">Soccer</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-601177"><a href="https://universe.byu.edu/category/sports/softball/">Softball</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-601160"><a href="https://universe.byu.edu/category/sports/swim-and-dive/">Swim and Dive</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-601162"><a href="https://universe.byu.edu/category/sports/tennis/">Tennis</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-601164"><a href="https://universe.byu.edu/category/sports/track-and-field/">Track and Field</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-601151"><a href="https://universe.byu.edu/category/sports/volleyball/womens-volleyball/">Volleyball</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-601167"><a href="https://universe.byu.edu/category/sports/extramural-sports/">Extramural Sports</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-601168"><a href="https://universe.byu.edu/category/sports/extramural-sports/lacrosse/">Lacrosse</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-601171"><a href="#">Racquetball</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-601169"><a href="https://universe.byu.edu/category/sports/extramural-sports/rugby/">Rugby</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-601170"><a href="https://universe.byu.edu/category/sports/soccer/">Men&#8217;s Soccer</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-601172"><a href="#">Video</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-676088"><a href="https://universe.byu.edu/category/life/">Life</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-676089"><a href="https://universe.byu.edu/category/life/art/">Art</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-676090"><a href="https://universe.byu.edu/category/asktheexperts/">Ask the experts</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-676091"><a href="https://universe.byu.edu/category/life/books/">Books</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-676092"><a href="https://universe.byu.edu/category/brand-planet/">Brand Planet</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-676093"><a href="https://universe.byu.edu/category/life/byu-hacks/">#BYUhacks</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-676105"><a href="https://calendar.byu.edu/">Events</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-676094"><a href="https://universe.byu.edu/category/life/food/">Food</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-676095"><a href="https://universe.byu.edu/category/life/healthy-living/">Healthy Living</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-676096"><a href="https://universe.byu.edu/category/life/mixtape/">Mix Tape</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-676097"><a href="https://universe.byu.edu/category/life/movies-and-television/">Movies &amp; Television</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-676098"><a href="https://universe.byu.edu/category/life/museums-and-exhibitions/">Museums &amp; Exhibitions</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-676099"><a href="https://universe.byu.edu/category/life/music/">Music</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-676140"><a href="https://universe.byu.edu/photo-galleries/">Photo Galleries</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-676102"><a href="https://universe.byu.edu/category/life/simplebites/">Simple Bites</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-676103"><a href="https://universe.byu.edu/category/life/technology/">Technology</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-676104"><a href="https://universe.byu.edu/category/life/theater/">Theater</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-730826"><a href="https://universe.byu.edu/category/life/video-of-the-day/">Video of the Day</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-676141"><a href="https://universe.byu.edu/category/opinion/">Opinion</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-676142"><a href="https://universe.byu.edu/category/opinion/outpost/">Opinion Outpost</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-676143"><a href="https://universe.byu.edu/category/opinion/letters-to-the-editor/">Readers&#8217; Forum</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-676144"><a href="https://universe.byu.edu/category/opinion/tweet-beat/">Tweet Beat</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-676145"><a href="https://universe.byu.edu/category/opinion/editorials/">Editorials</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-676146"><a href="https://universe.byu.edu/category/police-beat/">Police Beat</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-689928"><a href="https://universe.byu.edu/category/magazine/">Magazine</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-739409"><a href="https://universe.byu.edu/poor-wayfaring-man/">Poor Wayfaring Man</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-731049"><a href="https://universe.byu.edu/october-2022/">October 2022</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-725982"><a href="https://universe.byu.edu/september-2022/">September 2022</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-725975"><a href="https://universe.byu.edu/march-2022/">March 2022</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-712111"><a href="https://universe.byu.edu/feburary-2022/">February 2022</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-712112"><a href="https://universe.byu.edu/january-2022/">January 2022</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-700712"><a href="https://universe.byu.edu/december-2021/">December 2021</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-697229"><a href="https://universe.byu.edu/november-2021/">November 2021</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-692147"><a href="https://universe.byu.edu/october-2021/">October 2021</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-691488"><a href="https://universe.byu.edu/september-2021/">September 2021</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-676160"><a href="https://universe.byu.edu/special-projects/">Special Projects</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-681541"><a href="https://universe.byu.edu/category/education-week/">Education Week</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-676219"><a href="https://universe.byu.edu/category/covid-19/">COVID-19</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-683547"><a href="https://universe.byu.edu/category/cougar-connection/">Cougar Connection</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-676164"><a href="https://universe.byu.edu/the-next-normal/">The Next Normal</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-676165"><a href="https://universe.byu.edu/the-world-meets-our-campus/">The World Meets Our Campus</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-676166"><a href="https://universe.byu.edu/defining-moments-of-byu-sports/">Defining Moments of BYU Sports</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-676167"><a href="https://universe.byu.edu/called-to-serve-in-a-pandemic/">Called to Serve In A Pandemic</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-697175"><a href="https://universe.byu.edu/ifanyofyoulackwisdom/">If Any of You Lack Wisdom</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-663898"><a href="https://universe.byu.edu/category/multimedia/podcasts/">Podcasts</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-676169"><a href="https://universe.byu.edu/capital-west-news/">Capital West News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-676170"><a href="https://universe.byu.edu/category/life/weekly-features/a-week-in-photos/">A Week in Photos</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-676171"><a href="https://universe.byu.edu/category/life/weekly-features/cougar-questions/">Cougar Questions</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-676172"><a href="https://universe.byu.edu/category/foreign-language/">Foreign Language</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-676173"><a href="https://universe.byu.edu/category/foreign-language/portuguese/">Portuguese</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-676174"><a href="https://universe.byu.edu/category/foreign-language/spanish/">Spanish</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-676175"><a href="https://universe.byu.edu/category/parliament-of-the-worlds-religions/">Parliament of the World&#8217;s Religions</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-676176"><a href="https://universe.byu.edu/category/life/weekly-features/ygram/">Ygram</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-676224"><a href="https://universe.byu.edu/narratives/engineering-a-way-to-conserve-the-culture-of-perus-uros-islands/">Uros Island Project</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-541295"><a href="https://universe.byu.edu/narratives">Narratives</a></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://universe.byu.edu/"><div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-742423" class="post-742423 post type-post status-publish format-standard has-post-thumbnail category-featured category-metro tag-ap-news" 0><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a  href="https://universe.byu.edu/category/metro/">Metro</a></li></ul><header class="td-post-title"><h1 class="entry-title">China’s Xi faces threat from public anger over ‘zero COVID’</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://universe.byu.edu/author/universe-press/">Associated Press</a><div class="td-author-line"> -</div></div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-28T11:45:16-07:00" >November 28, 2022</time></span><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-742423">26</span></div></div></header></div><div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><style>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</style><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Funiverse.byu.edu%2F2022%2F11%2F28%2Fchinas-xi-faces-threat-from-public-anger-over-zero-covid%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=China%E2%80%99s+Xi+faces+threat+from+public+anger+over+%E2%80%98zero+COVID%E2%80%99&url=https%3A%2F%2Funiverse.byu.edu%2F2022%2F11%2F28%2Fchinas-xi-faces-threat-from-public-anger-over-zero-covid%2F&via=UniverseBYU" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://universe.byu.edu/2022/11/28/chinas-xi-faces-threat-from-public-anger-over-zero-covid/&amp;media=https://universe.byu.edu/wp-content/uploads/2022/11/1000-77.jpeg&description=China%E2%80%99s+Xi+faces+threat+from+public+anger+over+%E2%80%98zero+COVID%E2%80%99" title="Pinterest" ><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=China%E2%80%99s+Xi+faces+threat+from+public+anger+over+%E2%80%98zero+COVID%E2%80%99 %0A%0A https://universe.byu.edu/2022/11/28/chinas-xi-faces-threat-from-public-anger-over-zero-covid/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td-post-content tagdiv-type"><div class="td-a-rec td-a-rec-id-content_top  tdi_2 td_block_template_1"><style>/* custom css */
.tdi_2.td-a-rec{
					text-align: center;
				}.tdi_2 .td-element-style{
					z-index: -1;
				}.tdi_2.td-a-rec-img{
				    text-align: left;
				}.tdi_2.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_2.td-a-rec-img {
				        text-align: center;
				    }
                }</style><div class="td-all-devices"><div class="adsanity-shortcode"></div></div></div><div class="pf-content"><style type="text/css">#tdi_1  .td-doubleSlider-2 .td-item1 {
                        background: url(https://universe.byu.edu/wp-content/uploads/2022/11/1000-77-80x60.jpeg) 0 0 no-repeat;
                    }
                    #tdi_1  .td-doubleSlider-2 .td-item2 {
                        background: url(https://universe.byu.edu/wp-content/uploads/2022/11/1000-78-80x60.jpeg) 0 0 no-repeat;
                    }
                    #tdi_1  .td-doubleSlider-2 .td-item3 {
                        background: url(https://universe.byu.edu/wp-content/uploads/2022/11/1000-79-80x60.jpeg) 0 0 no-repeat;
                    }
                    #tdi_1  .td-doubleSlider-2 .td-item4 {
                        background: url(https://universe.byu.edu/wp-content/uploads/2022/11/1000-80-80x60.jpeg) 0 0 no-repeat;
                    }
                    #tdi_1  .td-doubleSlider-2 .td-item5 {
                        background: url(https://universe.byu.edu/wp-content/uploads/2022/11/1000-81-80x60.jpeg) 0 0 no-repeat;
                    }
                    #tdi_1  .td-doubleSlider-2 .td-item6 {
                        background: url(https://universe.byu.edu/wp-content/uploads/2022/11/1000-82-80x60.jpeg) 0 0 no-repeat;
                    }
                    #tdi_1  .td-doubleSlider-2 .td-item7 {
                        background: url(https://universe.byu.edu/wp-content/uploads/2022/11/1000-83-80x60.jpeg) 0 0 no-repeat;
                    }</style><div id="tdi_1" class="td-gallery td-slide-on-2-columns"><div class="post_td_gallery"><div class="td-gallery-slide-top"><div class="td-gallery-title"></div><div class="td-gallery-controls-wrapper"><div class="td-gallery-slide-count"><span class="td-gallery-slide-item-focus">1</span> of 7</div><div class="td-gallery-slide-prev-next-but">
<i class = "td-icon-left doubleSliderPrevButton"></i>
<i class = "td-icon-right doubleSliderNextButton"></i></div></div></div><div class = "td-doubleSlider-1 "><div class = "td-slider"><div class = "td-slide-item td-item1"><figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://universe.byu.edu/wp-content/uploads/2022/11/1000-77.jpeg" title="1000 (77)"  data-caption="In this photo taken on Sunday, Nov. 27, 2022, policemen pin down and arrest a protester during a protest on a street in Shanghai, China. Authorities eased anti-virus rules in scattered areas but affirmed China&#039;s severe &quot;zero- COVID&quot; strategy Monday after crowds demanded President Xi Jinping resign during protests against controls that confine millions of people to their homes. (AP Photo)"  data-description="">
<img src="https://universe.byu.edu/wp-content/uploads/2022/11/1000-77-630x420.jpeg" srcset="https://universe.byu.edu/wp-content/uploads/2022/11/1000-77-630x420.jpeg 630w, https://universe.byu.edu/wp-content/uploads/2022/11/1000-77-960x640.jpeg 960w, https://universe.byu.edu/wp-content/uploads/2022/11/1000-77-150x100.jpeg 150w, https://universe.byu.edu/wp-content/uploads/2022/11/1000-77-300x200.jpeg 300w, https://universe.byu.edu/wp-content/uploads/2022/11/1000-77-696x464.jpeg 696w, https://universe.byu.edu/wp-content/uploads/2022/11/1000-77.jpeg 1000w" sizes="(max-width: 630px) 100vw, 630px" alt="">
</a><figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">In this photo taken on Sunday, Nov. 27, 2022, policemen pin down and arrest a protester during a protest on a street in Shanghai, China. Authorities eased anti-virus rules in scattered areas but affirmed China's severe "zero- COVID" strategy Monday after crowds demanded President Xi Jinping resign during protests against controls that confine millions of people to their homes. (AP Photo)</div></figcaption></figure></div><div class = "td-slide-item td-item2"><figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://universe.byu.edu/wp-content/uploads/2022/11/1000-78.jpeg" title="1000 (78)"  data-caption="FILE - Chinese President Xi Jinping waves at an event to introduce new members of the Politburo Standing Committee at the Great Hall of the People in Beijing on Oct. 23, 2022. Barely a month after granting himself new powers as China’s possible leader for life, Xi is facing a wave of public anger of the kind not seen for decades, sparked by his draconian “zero-COVID” program that will soon enter its fourth year. (AP Photo/Andy Wong, File)"  data-description="">
<img src="https://universe.byu.edu/wp-content/uploads/2022/11/1000-78-630x420.jpeg" srcset="https://universe.byu.edu/wp-content/uploads/2022/11/1000-78-630x420.jpeg 630w, https://universe.byu.edu/wp-content/uploads/2022/11/1000-78-960x640.jpeg 960w, https://universe.byu.edu/wp-content/uploads/2022/11/1000-78-150x100.jpeg 150w, https://universe.byu.edu/wp-content/uploads/2022/11/1000-78-300x200.jpeg 300w, https://universe.byu.edu/wp-content/uploads/2022/11/1000-78-696x464.jpeg 696w, https://universe.byu.edu/wp-content/uploads/2022/11/1000-78.jpeg 1000w" sizes="(max-width: 630px) 100vw, 630px" alt="">
</a><figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">FILE - Chinese President Xi Jinping waves at an event to introduce new members of the Politburo Standing Committee at the Great Hall of the People in Beijing on Oct. 23, 2022. Barely a month after granting himself new powers as China’s possible leader for life, Xi is facing a wave of public anger of the kind not seen for decades, sparked by his draconian “zero-COVID” program that will soon enter its fourth year. (AP Photo/Andy Wong, File)</div></figcaption></figure></div><div class = "td-slide-item td-item3"><figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://universe.byu.edu/wp-content/uploads/2022/11/1000-79.jpeg" title="1000 (79)"  data-caption="Chinese policemen form a line to stop protesters marching in Beijing, Sunday, Nov. 27, 2022. Protesters angered by strict anti-virus measures called for China&#039;s powerful leader to resign, an unprecedented rebuke as authorities in at least eight cities struggled to suppress demonstrations Sunday that represent a rare direct challenge to the ruling Communist Party. (AP Photo/Ng Han Guan)"  data-description="">
<img src="https://universe.byu.edu/wp-content/uploads/2022/11/1000-79-630x420.jpeg" srcset="https://universe.byu.edu/wp-content/uploads/2022/11/1000-79-630x420.jpeg 630w, https://universe.byu.edu/wp-content/uploads/2022/11/1000-79-960x640.jpeg 960w, https://universe.byu.edu/wp-content/uploads/2022/11/1000-79-150x100.jpeg 150w, https://universe.byu.edu/wp-content/uploads/2022/11/1000-79-300x200.jpeg 300w, https://universe.byu.edu/wp-content/uploads/2022/11/1000-79-696x464.jpeg 696w, https://universe.byu.edu/wp-content/uploads/2022/11/1000-79.jpeg 1000w" sizes="(max-width: 630px) 100vw, 630px" alt="">
</a><figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Chinese policemen form a line to stop protesters marching in Beijing, Sunday, Nov. 27, 2022. Protesters angered by strict anti-virus measures called for China's powerful leader to resign, an unprecedented rebuke as authorities in at least eight cities struggled to suppress demonstrations Sunday that represent a rare direct challenge to the ruling Communist Party. (AP Photo/Ng Han Guan)</div></figcaption></figure></div><div class = "td-slide-item td-item4"><figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://universe.byu.edu/wp-content/uploads/2022/11/1000-80.jpeg" title="1000 (80)"  data-caption="A protestor holds up a blank paper and chant slogans during a march in protest in Beijing, Sunday, Nov. 27, 2022. Protesters angered by strict anti-virus measures called for China&#039;s powerful leader to resign, an unprecedented rebuke as authorities in at least eight cities struggled to suppress demonstrations Sunday that represent a rare direct challenge to the ruling Communist Party. (AP Photo/Ng Han Guan)"  data-description="">
<img src="https://universe.byu.edu/wp-content/uploads/2022/11/1000-80-630x420.jpeg" srcset="https://universe.byu.edu/wp-content/uploads/2022/11/1000-80-630x420.jpeg 630w, https://universe.byu.edu/wp-content/uploads/2022/11/1000-80-960x640.jpeg 960w, https://universe.byu.edu/wp-content/uploads/2022/11/1000-80-150x100.jpeg 150w, https://universe.byu.edu/wp-content/uploads/2022/11/1000-80-300x200.jpeg 300w, https://universe.byu.edu/wp-content/uploads/2022/11/1000-80-696x464.jpeg 696w, https://universe.byu.edu/wp-content/uploads/2022/11/1000-80.jpeg 1000w" sizes="(max-width: 630px) 100vw, 630px" alt="">
</a><figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">A protestor holds up a blank paper and chant slogans during a march in protest in Beijing, Sunday, Nov. 27, 2022. Protesters angered by strict anti-virus measures called for China's powerful leader to resign, an unprecedented rebuke as authorities in at least eight cities struggled to suppress demonstrations Sunday that represent a rare direct challenge to the ruling Communist Party. (AP Photo/Ng Han Guan)</div></figcaption></figure></div><div class = "td-slide-item td-item5"><figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://universe.byu.edu/wp-content/uploads/2022/11/1000-81.jpeg" title="1000 (81)"  data-caption="Protesters hold up blank papers and chant slogans as they march in protest in Beijing, Sunday, Nov. 27, 2022. Protesters angered by strict anti-virus measures called for China&#039;s powerful leader to resign, an unprecedented rebuke as authorities in at least eight cities struggled to suppress demonstrations Sunday that represent a rare direct challenge to the ruling Communist Party. (AP Photo/Ng Han Guan)"  data-description="">
<img src="https://universe.byu.edu/wp-content/uploads/2022/11/1000-81-630x420.jpeg" srcset="https://universe.byu.edu/wp-content/uploads/2022/11/1000-81-630x420.jpeg 630w, https://universe.byu.edu/wp-content/uploads/2022/11/1000-81-960x640.jpeg 960w, https://universe.byu.edu/wp-content/uploads/2022/11/1000-81-150x100.jpeg 150w, https://universe.byu.edu/wp-content/uploads/2022/11/1000-81-300x200.jpeg 300w, https://universe.byu.edu/wp-content/uploads/2022/11/1000-81-696x464.jpeg 696w, https://universe.byu.edu/wp-content/uploads/2022/11/1000-81.jpeg 1000w" sizes="(max-width: 630px) 100vw, 630px" alt="">
</a><figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Protesters hold up blank papers and chant slogans as they march in protest in Beijing, Sunday, Nov. 27, 2022. Protesters angered by strict anti-virus measures called for China's powerful leader to resign, an unprecedented rebuke as authorities in at least eight cities struggled to suppress demonstrations Sunday that represent a rare direct challenge to the ruling Communist Party. (AP Photo/Ng Han Guan)</div></figcaption></figure></div><div class = "td-slide-item td-item6"><figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://universe.byu.edu/wp-content/uploads/2022/11/1000-82.jpeg" title="1000 (82)"  data-caption="Protesters hold up blank papers and chant slogans as they march in protest in Beijing, Sunday, Nov. 27, 2022. Protesters angered by strict anti-virus measures called for China&#039;s powerful leader to resign, an unprecedented rebuke as authorities in at least eight cities struggled to suppress demonstrations Sunday that represent a rare direct challenge to the ruling Communist Party. (AP Photo/Ng Han Guan)"  data-description="">
<img src="https://universe.byu.edu/wp-content/uploads/2022/11/1000-82-630x420.jpeg" srcset="https://universe.byu.edu/wp-content/uploads/2022/11/1000-82-630x420.jpeg 630w, https://universe.byu.edu/wp-content/uploads/2022/11/1000-82-960x640.jpeg 960w, https://universe.byu.edu/wp-content/uploads/2022/11/1000-82-150x100.jpeg 150w, https://universe.byu.edu/wp-content/uploads/2022/11/1000-82-300x200.jpeg 300w, https://universe.byu.edu/wp-content/uploads/2022/11/1000-82-696x464.jpeg 696w, https://universe.byu.edu/wp-content/uploads/2022/11/1000-82.jpeg 1000w" sizes="(max-width: 630px) 100vw, 630px" alt="">
</a><figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Protesters hold up blank papers and chant slogans as they march in protest in Beijing, Sunday, Nov. 27, 2022. Protesters angered by strict anti-virus measures called for China's powerful leader to resign, an unprecedented rebuke as authorities in at least eight cities struggled to suppress demonstrations Sunday that represent a rare direct challenge to the ruling Communist Party. (AP Photo/Ng Han Guan)</div></figcaption></figure></div><div class = "td-slide-item td-item7"><figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://universe.byu.edu/wp-content/uploads/2022/11/1000-83.jpeg" title="1000 (83)"  data-caption="Protesters hold candles as they march in Beijing, Sunday, Nov. 27, 2022. Protesters angered by strict anti-virus measures called for China&#039;s powerful leader to resign, an unprecedented rebuke as authorities in at least eight cities struggled to suppress demonstrations Sunday that represent a rare direct challenge to the ruling Communist Party. (AP Photo/Ng Han Guan)"  data-description="">
<img src="https://universe.byu.edu/wp-content/uploads/2022/11/1000-83-630x420.jpeg" srcset="https://universe.byu.edu/wp-content/uploads/2022/11/1000-83-630x420.jpeg 630w, https://universe.byu.edu/wp-content/uploads/2022/11/1000-83-960x640.jpeg 960w, https://universe.byu.edu/wp-content/uploads/2022/11/1000-83-150x100.jpeg 150w, https://universe.byu.edu/wp-content/uploads/2022/11/1000-83-300x200.jpeg 300w, https://universe.byu.edu/wp-content/uploads/2022/11/1000-83-696x464.jpeg 696w, https://universe.byu.edu/wp-content/uploads/2022/11/1000-83.jpeg 1000w" sizes="(max-width: 630px) 100vw, 630px" alt="">
</a><figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Protesters hold candles as they march in Beijing, Sunday, Nov. 27, 2022. Protesters angered by strict anti-virus measures called for China's powerful leader to resign, an unprecedented rebuke as authorities in at least eight cities struggled to suppress demonstrations Sunday that represent a rare direct challenge to the ruling Communist Party. (AP Photo/Ng Han Guan)</div></figcaption></figure></div></div></div><div class = "td-doubleSlider-2"><div class = "td-slider"><div class = "td-button td-item1"><div class = "td-border"></div></div><div class = "td-button td-item2"><div class = "td-border"></div></div><div class = "td-button td-item3"><div class = "td-border"></div></div><div class = "td-button td-item4"><div class = "td-border"></div></div><div class = "td-button td-item5"><div class = "td-border"></div></div><div class = "td-button td-item6"><div class = "td-border"></div></div><div class = "td-button td-item7"><div class = "td-border"></div></div></div></div></div></div><p>SHANGHAI (AP) — Barely a month after <a href="https://apnews.com/article/xi-jinping-china-beijing-government-and-politics-21fa1812435b563f2532effb4fe5758e" target="_blank" rel="noreferrer noopener">granting himself new powers</a> as China’s potential leader for life, Xi Jinping is facing a wave of public anger of the kind not seen for decades, sparked by his “zero COVID” strategy that will soon enter its fourth year.</p><p>Demonstrators poured into the streets over the weekend in cities including Shanghai and Beijing, criticizing the policy, confronting police — <a href="https://apnews.com/article/taiwan-health-fires-social-media-50d7515e5fae00f5054062209e9306cc" target="_blank" rel="noreferrer noopener">and even calling for Xi to step down</a>. On Monday, demonstrators gathered in the semi-autonomous southern city of Hong Kong, where the pro-democracy movement was all but snuffed out by a harsh crackdown following monthslong demonstrations that began in 2019.</p><p>Students at the Chinese University of Hong Kong chanted “oppose dictatorship” and “Freedom! Freedom!” Floral tributes were laid in the Central district that had been the epicenter of previous protests.</p><p>The widespread demonstrations are unprecedented since the army crushed the 1989 student-led pro-democracy movement centered on Beijing’s Tiananmen Square.</p><p>Most protesters focused their anger on restrictions that can confine families to their homes for months and have been criticized as neither scientific nor effective. Some complained the system is failing to respond to their needs.</p><p>The cries for the resignation of Xi and the end of the Communist Party that has ruled China for 73 years could be deemed sedition, which is punishable by prison.</p><p>In response, police in Shanghai used pepper spray to drive away demonstrators, and dozens were detained in police sweeps and taken away in police vans and buses. China’s vast internal security apparatus is also famed for identifying people it considers troublemakers and picking them up later when few are watching.</p><p>The possibility of more protests is unclear. Government censors scrubbed the internet of videos and messages supporting them. And analysts say unless divisions emerge, the Communist Party should be able to contain the dissent.</p><p>China’s stringent measures were originally accepted for minimizing deaths while other countries suffered devastating waves of infections, but that consensus has begun to fray in recent weeks.</p><p>While the ruling party says anti-coronavirus measures should be “targeted and precise” and cause the least possible disruption to people’s lives, local officials are threatened with losing their jobs or other punishments if outbreaks occur. They have responded by imposing quarantines and other restrictions that protesters say exceed what the central government allows.</p><p>Xi’s unelected government <a href="https://apnews.com/article/health-china-beijing-xi-jinping-shanghai-8d0cbd9eb026f46b24316c573df2e3a2" target="_blank" rel="noreferrer noopener">doesn’t seem too concerned</a> with the hardships brought by the policy. This spring, millions of Shanghai residents were placed under a strict lockdown that resulted in food shortages, restricted access to medical care and economic pain. Nevertheless, in October, the city’s party secretary, a Xi loyalist, was appointed to the Communist Party’s No. 2 position.</p><p>The party has long imposed surveillance and travel restrictions on minorities including Tibetans and <a href="https://apnews.com/article/china-japan-crime-geneva-72426c36d1a4c0ae83d9520d2f19d840" target="_blank" rel="noreferrer noopener">Muslim groups such as Uyghurs</a>, more than 1 million of whom have been detained in camps where they are forced to renounce their traditional culture and religion and swear fealty to Xi.</p><p>But this weekend’s protests included many members of the educated urban middle class from the ethnic Han majority. The ruling party relies on that group to abide by an unwritten post-Tiananmen agreement to accept autocratic rule in exchange for a better quality of life.</p><p>Now, it appears that old arrangement has ended as the party enforces control at the expense of the economy, said Hung Ho-fung of Johns Hopkins University.</p><p>“The party and the people are trying to seek a new equilibrium,” he said. “There will be some instability in the process.”</p><p>To develop into something on the scale of the 1989 protests would require clear divisions within the leadership that could be leveraged for change, Hung said.</p><p>Xi all but eliminated such threats at an October party congress. He broke with tradition and awarded himself a third five-year term as party leader and packed the seven-member Politburo Standing Committee with loyalists. Two potential rivals were sent into retirement.</p><p>“Without the clear signal of party leader divisions &#8230; I would expect this kind of protest might not last very long,” Hung said.</p><p>It’s “unimaginable” that Xi would back down, and the party is experienced in handling protests, Hung said.</p><p>China is now the only major country still trying to stop transmission of the virus that was first detected in the central city of Wuhan in late 2019.</p><p>The normally supportive head of the World Health Organization has called “zero COVID” unsustainable. Beijing dismissed his remarks as irresponsible, but public acceptance of the restrictions has worn thin.</p><p>People who are quarantined at home in some areas say they lack food and medicine. And the ruling party faced anger over the deaths of two children whose parents said anti-virus controls hampered efforts to get emergency medical care.</p><p>Protests then erupted after a fire on Thursday <a href="https://apnews.com/article/china-fires-6a1b6902e6ccf87e064f1232045a2848" target="_blank" rel="noreferrer noopener">killed at least 10 people</a> in an apartment building in the city of Urumqi in the northwest, where some residents have been locked in their homes for four months. That prompted an outpouring of angry questions online about whether firefighters or people trying to escape were blocked by locked doors or other pandemic restrictions.</p><p>Yet Xi, an ardent nationalist, has politicized the issue to the point that exiting the “zero COVID” policy could be seen as a loss to his reputation and authority.</p><p>“Zero COVID” was “supposed to demonstrate the superiority of the ‘Chinese model,’ but ended up demonstrating the risk that when authoritarian regimes make mistakes, those mistakes can be colossal,” said Andrew Nathan, a Chinese politics specialist at Columbia University. He edited The Tiananmen Papers, an insider account of the government’s response to the 1989 protests.</p><p>“But I think the regime has backed itself into a corner and has no way to yield. It has lots of force, and if necessary, it will use it,” Nathan said. “If it could hold onto power in the face of the pro-democracy demonstrations of 1989, it can do so again now.”</p><p>___</p><p>Associated Press reporters Kanis Leung and Zen Soo and researcher Alice Fung in Hong Kong contributed to this report.</p><div class="printfriendly pf-button pf-button-content pf-alignright"><a href="#" rel="nofollow" onClick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img src="http://universe.byu.edu/wp-content/uploads/2018/03/pdf-e1521149981235.png" alt="Print Friendly, PDF & Email" class="pf-button-img" style=""  /></a></div></div></div><footer><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://universe.byu.edu/tag/ap-news/">ap news</a></li></ul></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://universe.byu.edu/2022/11/28/chinas-xi-faces-threat-from-public-anger-over-zero-covid/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Funiverse.byu.edu%2F2022%2F11%2F28%2Fchinas-xi-faces-threat-from-public-anger-over-zero-covid%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=China%E2%80%99s+Xi+faces+threat+from+public+anger+over+%E2%80%98zero+COVID%E2%80%99&url=https%3A%2F%2Funiverse.byu.edu%2F2022%2F11%2F28%2Fchinas-xi-faces-threat-from-public-anger-over-zero-covid%2F&via=UniverseBYU" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://universe.byu.edu/2022/11/28/chinas-xi-faces-threat-from-public-anger-over-zero-covid/&amp;media=https://universe.byu.edu/wp-content/uploads/2022/11/1000-77.jpeg&description=China%E2%80%99s+Xi+faces+threat+from+public+anger+over+%E2%80%98zero+COVID%E2%80%99" title="Pinterest" ><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=China%E2%80%99s+Xi+faces+threat+from+public+anger+over+%E2%80%98zero+COVID%E2%80%99 %0A%0A https://universe.byu.edu/2022/11/28/chinas-xi-faces-threat-from-public-anger-over-zero-covid/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://universe.byu.edu/2022/11/28/lets-dance-no-7-seed-byu-womens-volleyball-to-play-new-face-and-possibly-old-foe-in-ncaa-tournament/">Let&#8217;s dance: No. 7 seed BYU women&#8217;s volleyball to play new face and possibly old foe in NCAA tournament</a></div></div><div class="td-next-prev-separator"></div></div><div class="author-box-wrap"><a href="https://universe.byu.edu/author/universe-press/" aria-label="author-photo"><img alt='' src='https://secure.gravatar.com/avatar/e68a4858c88d648114212d24e837a336?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e68a4858c88d648114212d24e837a336?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://universe.byu.edu/author/universe-press/">Associated Press</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div></footer></article><div class="td_block_wrap td_block_related_posts tdi_4 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_4" ><script src="data:text/javascript;base64,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" defer></script><h4 class="td-related-title td-block-title"><a id="tdi_5" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_4" href="#">RELATED ARTICLES</a><a id="tdi_6" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_4" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_4 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://universe.byu.edu/2022/11/28/lets-dance-no-7-seed-byu-womens-volleyball-to-play-new-face-and-possibly-old-foe-in-ncaa-tournament/" rel="bookmark" class="td-image-wrap " title="Let&#8217;s dance: No. 7 seed BYU women&#8217;s volleyball to play new face and possibly old foe in NCAA tournament" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Let&#8217;s dance: No. 7 seed BYU women&#8217;s volleyball to play new face and possibly old foe in NCAA tournament" data-type="image_tag" data-img-url="https://universe.byu.edu/wp-content/uploads/2022/11/wvb_usd-218x150.jpg"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://universe.byu.edu/2022/11/28/lets-dance-no-7-seed-byu-womens-volleyball-to-play-new-face-and-possibly-old-foe-in-ncaa-tournament/" rel="bookmark" title="Let&#8217;s dance: No. 7 seed BYU women&#8217;s volleyball to play new face and possibly old foe in NCAA tournament">Let&#8217;s dance: No. 7 seed BYU women&#8217;s volleyball to play new face and possibly old foe in NCAA tournament</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://universe.byu.edu/2022/11/28/english-reading-series-provides-students-with-connections-clear-vision-of-success/" rel="bookmark" class="td-image-wrap " title="English Reading Series provides students with connections, creative perspective" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="English Reading Series provides students with connections, creative perspective" data-type="image_tag" data-img-url="https://universe.byu.edu/wp-content/uploads/2022/11/pexels-leah-kelley-373465-218x150.jpg"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://universe.byu.edu/2022/11/28/english-reading-series-provides-students-with-connections-clear-vision-of-success/" rel="bookmark" title="English Reading Series provides students with connections, creative perspective">English Reading Series provides students with connections, creative perspective</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://universe.byu.edu/2022/11/27/former-byu-rotc-cadet-finds-new-direction-after-medical-disqualification/" rel="bookmark" class="td-image-wrap " title="Former BYU ROTC Cadet finds new direction after medical disqualification" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Former BYU ROTC Cadet finds new direction after medical disqualification" data-type="image_tag" data-img-url="https://universe.byu.edu/wp-content/uploads/2022/10/image_6483441-218x150.jpg"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://universe.byu.edu/2022/11/27/former-byu-rotc-cadet-finds-new-direction-after-medical-disqualification/" rel="bookmark" title="Former BYU ROTC Cadet finds new direction after medical disqualification">Former BYU ROTC Cadet finds new direction after medical disqualification</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_4" data-td_block_id="tdi_4"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_4" data-td_block_id="tdi_4"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"></div></div></div></div></div><div class="tdc-footer-wrap "><div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-14 "><div class="td-container td-footer-bottom-full"><div class="td-pb-row"><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://universe.byu.edu/"><img src="http://universe.byu.edu/wp-content/uploads/2017/08/daily-universe-copy-inverse-300x41.png" alt="The Daily Universe" title="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Daily Universe is an educational lab tied to the curriculum of the journalism sequence in the BYU School of Communications and is committed to the mission of BYU and its sponsoring institution, The Church of Jesus Christ of Latter-day Saints. <br><a href = "/wp-admin" id = "siteLogin" style="color : #f8f4f4">Universe Staff Login</a>
<br>
<a href = "/publications" id = "Publications archive" style="color : blue">Archived Publications</a>
<br><a href = "/bypass." id = "siteLoginBypass" style="color : #f8f4f4">Universe Staff Login Bypass</a><div class="footer-email-wrap">Contact us: <a href="javascript:;" data-enc-email="Qherprcgvbavfg[at]olh.rqh" class="mailto-link" data-wpel-link="ignore"><span id="eeb-734587-555426"></span><noscript>*protected email*</noscript></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/UniverseBYU/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/universebyu/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.com/universeBYU/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/UniverseBYU" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/BYUDailyUniverse" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div></div></div></div></div></div> <script type="text/x-template" id="epyt-live-fallback">PGlmcmFtZSAgaWQ9Il95dGlkXzg3MzUzIiAgd2lkdGg9IjY5NiIgaGVpZ2h0PSIzOTIiICBkYXRhLW9yaWd3aWR0aD0iNjk2IiBkYXRhLW9yaWdoZWlnaHQ9IjM5MiIgIGRhdGEtcmVsc3RvcD0iMSIgc3JjPSJodHRwczovL3d3dy55b3V0dWJlLmNvbS9lbWJlZC8/ZW5hYmxlanNhcGk9MSZsaXN0VHlwZT1wbGF5bGlzdCZsaXN0PVVVTm1iaVNOMWtqNDdseUpWT0VnS0JnZyZhdXRvcGxheT0wJmNjX2xvYWRfcG9saWN5PTAmY2NfbGFuZ19wcmVmPSZpdl9sb2FkX3BvbGljeT0xJmxvb3A9MCZtb2Rlc3RicmFuZGluZz0xJnJlbD0wJmZzPTEmcGxheXNpbmxpbmU9MSZhdXRvaGlkZT0yJnRoZW1lPWRhcmsmY29sb3I9cmVkJmNvbnRyb2xzPTEmIiBjbGFzcz0iX195b3V0dWJlX3ByZWZzX18gIG5vLWxhenlsb2FkIiBkYXRhLXZvbD0iMCIgIGRhdGEtZXBhdXRvcGxheT0iMSIgIHRpdGxlPSJZb3VUdWJlIHBsYXllciIgIGFsbG93PSJhY2NlbGVyb21ldGVyOyBhdXRvcGxheTsgY2xpcGJvYXJkLXdyaXRlOyBlbmNyeXB0ZWQtbWVkaWE7IGd5cm9zY29wZTsgcGljdHVyZS1pbi1waWN0dXJlIiBhbGxvd2Z1bGxzY3JlZW4gZGF0YS1uby1sYXp5PSIxIiBkYXRhLXNraXBnZm9ybV9hamF4X2ZyYW1lYmpsbD0iIj48L2lmcmFtZT4K</script> <script data-optimized="1" src="https://universe.byu.edu/wp-content/litespeed/js/ca8c3eec97a1cf365eeae903e113ab6a.js?ver=50d81" defer></script></body></html>
<!-- Page optimized by LiteSpeed Cache @2022-11-28 13:03:43 -->
<!-- Page generated by LiteSpeed Cache 5.3 on 2022-11-28 13:03:42 -->