<!doctype html >
<!--[if IE 8]><html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]><html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><title>Dozens more women say Provo OB-GYN sexually assaulted them - The Daily Universe</title><meta charset="UTF-8" /><link data-optimized="2" rel="stylesheet" href="https://universe.byu.edu/wp-content/litespeed/css/5e222a4d0ac8c8ad4c4a97194acc5020.css?ver=d52cd" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://universe.byu.edu/xmlrpc.php" /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><link rel="icon" type="image/png" href="https://universe.byu.edu/wp-content/uploads/2017/02/cropped-favicon-du-300x300.png"><link rel="canonical" href="https://universe.byu.edu/2022/03/24/dozens-more-women-say-provo-ob-gyn-sexually-assaulted-them/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Dozens more women say Provo OB-GYN sexually assaulted them - The Daily Universe" /><meta property="og:description" content="Dozens more women came forward accusing Provo OB-GYN Dr. David Broadbent of sexual assault, bringing the number of plaintiffs to 50 and counting." /><meta property="og:url" content="https://universe.byu.edu/2022/03/24/dozens-more-women-say-provo-ob-gyn-sexually-assaulted-them/" /><meta property="og:site_name" content="The Daily Universe" /><meta property="article:publisher" content="https://www.facebook.com/UniverseBYU/" /><meta property="article:published_time" content="2022-03-25T05:45:00+00:00" /><meta property="article:modified_time" content="2022-03-25T05:46:08+00:00" /><meta property="og:image" content="https://universe.byu.edu/wp-content/uploads/2020/04/Utah-Valley-Hospital-scaled.jpg" /><meta property="og:image:width" content="2560" /><meta property="og:image:height" content="1939" /><meta property="og:image:type" content="image/jpeg" /><meta name="twitter:card" content="summary" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Emma Gadeski" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="10 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://universe.byu.edu/#organization","name":"The Daily Universe","url":"https://universe.byu.edu/","sameAs":["https://www.facebook.com/UniverseBYU/","https://www.instagram.com/universebyu/","https://www.youtube.com/channel/UCNmbiSN1kj47lyJVOEgKBgg"],"logo":{"@type":"ImageObject","@id":"https://universe.byu.edu/#logo","inLanguage":"en-US","url":"https://universe.byu.edu/wp-content/uploads/2021/11/2018-Universe-Online-Logo2.png","contentUrl":"https://universe.byu.edu/wp-content/uploads/2021/11/2018-Universe-Online-Logo2.png","width":829,"height":827,"caption":"The Daily Universe"},"image":{"@id":"https://universe.byu.edu/#logo"}},{"@type":"WebSite","@id":"https://universe.byu.edu/#website","url":"https://universe.byu.edu/","name":"The Daily Universe","description":"News from Brigham Young University","publisher":{"@id":"https://universe.byu.edu/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://universe.byu.edu/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://universe.byu.edu/2022/03/24/dozens-more-women-say-provo-ob-gyn-sexually-assaulted-them/#primaryimage","inLanguage":"en-US","url":"https://universe.byu.edu/wp-content/uploads/2020/04/Utah-Valley-Hospital-scaled.jpg","contentUrl":"https://universe.byu.edu/wp-content/uploads/2020/04/Utah-Valley-Hospital-scaled.jpg","width":2560,"height":1939},{"@type":"WebPage","@id":"https://universe.byu.edu/2022/03/24/dozens-more-women-say-provo-ob-gyn-sexually-assaulted-them/#webpage","url":"https://universe.byu.edu/2022/03/24/dozens-more-women-say-provo-ob-gyn-sexually-assaulted-them/","name":"Dozens more women say Provo OB-GYN sexually assaulted them - The Daily Universe","isPartOf":{"@id":"https://universe.byu.edu/#website"},"primaryImageOfPage":{"@id":"https://universe.byu.edu/2022/03/24/dozens-more-women-say-provo-ob-gyn-sexually-assaulted-them/#primaryimage"},"datePublished":"2022-03-25T05:45:00+00:00","dateModified":"2022-03-25T05:46:08+00:00","breadcrumb":{"@id":"https://universe.byu.edu/2022/03/24/dozens-more-women-say-provo-ob-gyn-sexually-assaulted-them/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://universe.byu.edu/2022/03/24/dozens-more-women-say-provo-ob-gyn-sexually-assaulted-them/"]}]},{"@type":"BreadcrumbList","@id":"https://universe.byu.edu/2022/03/24/dozens-more-women-say-provo-ob-gyn-sexually-assaulted-them/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Dozens more women say Provo OB-GYN sexually assaulted them"}]},{"@type":"Article","@id":"https://universe.byu.edu/2022/03/24/dozens-more-women-say-provo-ob-gyn-sexually-assaulted-them/#article","isPartOf":{"@id":"https://universe.byu.edu/2022/03/24/dozens-more-women-say-provo-ob-gyn-sexually-assaulted-them/#webpage"},"author":{"@id":"https://universe.byu.edu/#/schema/person/83d0340b4bef808e05bd29db905e52a7"},"headline":"Dozens more women say Provo OB-GYN sexually assaulted them","datePublished":"2022-03-25T05:45:00+00:00","dateModified":"2022-03-25T05:46:08+00:00","mainEntityOfPage":{"@id":"https://universe.byu.edu/2022/03/24/dozens-more-women-say-provo-ob-gyn-sexually-assaulted-them/#webpage"},"wordCount":2071,"publisher":{"@id":"https://universe.byu.edu/#organization"},"image":{"@id":"https://universe.byu.edu/2022/03/24/dozens-more-women-say-provo-ob-gyn-sexually-assaulted-them/#primaryimage"},"thumbnailUrl":"https://universe.byu.edu/wp-content/uploads/2020/04/Utah-Valley-Hospital-scaled.jpg","keywords":["adam sorenson","david broadbent","Intermountain Healthcare","mountainstar healthcare","Utah Valley Hospital"],"articleSection":["Featured","Local","Metro","State"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://universe.byu.edu/#/schema/person/83d0340b4bef808e05bd29db905e52a7","name":"Emma Gadeski","image":{"@type":"ImageObject","@id":"https://universe.byu.edu/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/500abe695a562f5cc151efbf150bc4a2?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/500abe695a562f5cc151efbf150bc4a2?s=96&d=mm&r=g","caption":"Emma Gadeski"},"url":"https://universe.byu.edu/author/emma-gadeski/"}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Daily Universe &raquo; Feed" href="https://universe.byu.edu/feed/" /><link rel="alternate" type="application/rss+xml" title="The Daily Universe &raquo; Comments Feed" href="https://universe.byu.edu/comments/feed/" />
 <script src="//www.googletagmanager.com/gtag/js?id=UA-34811885-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script> <script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='adsanity-default-css-css'  href='https://universe.byu.edu/wp-content/plugins/adsanity3/css/widget-default.css?ver=1.3.1' type='text/css' media='screen' /><style id='global-styles-inline-css' type='text/css'>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</style><style id='td-theme-inline-css' type='text/css'>@media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }</style> <script type='text/javascript' src='https://universe.byu.edu/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.4.0' id='exactmetrics-frontend-script-js' defer data-deferred="1"></script> <link rel="https://api.w.org/" href="https://universe.byu.edu/wp-json/" /><link rel="alternate" type="application/json" href="https://universe.byu.edu/wp-json/wp/v2/posts/716315" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://universe.byu.edu/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://universe.byu.edu/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://universe.byu.edu/?p=716315' /><link rel="alternate" type="application/json+oembed" href="https://universe.byu.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Funiverse.byu.edu%2F2022%2F03%2F24%2Fdozens-more-women-say-provo-ob-gyn-sexually-assaulted-them%2F" /><link rel="alternate" type="text/xml+oembed" href="https://universe.byu.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Funiverse.byu.edu%2F2022%2F03%2F24%2Fdozens-more-women-say-provo-ob-gyn-sexually-assaulted-them%2F&#038;format=xml" /><style type="text/css">/*
body, div, dl, dt, dd, h1, h2, h3, h4, h5, h6, p, pre, code, blockquote {
	margin:0;
	padding:0;
	border-width:0;
}
*/

div.Basic-Text-Frame {
	border-style:solid;
}
p.Basic-Paragraph {
	color:#000000;
	font-family:"Minion Pro", serif;
	font-size:12px;
	font-style:normal;
	font-variant:normal;
	font-weight:normal;
	line-height:1.2;
	margin-bottom:0;
	margin-left:0;
	margin-right:0;
	margin-top:0;
	orphans:1;
	page-break-after:auto;
	page-break-before:auto;
	text-align:left;
	text-decoration:none;
	text-indent:0;
	text-transform:none;
	widows:1;
}
span.Hyperlink {
	color:#215e9e;
	text-decoration:underline;
}
p.ParaOverride-1 {
	-epub-hyphens:none;
	border-color:#00aeef;
	border-style:solid;
	border-width:2px 2px 2px 2px;
}
span.CharOverride-1 {
	font-family:Helvetica, sans-serif;
	font-size:10px;
	font-style:normal;
	font-weight:normal;
}
span.CharOverride-2 {
	color:#00aeef;
	font-family:Tahoma, sans-serif;
	font-size:22px;
	font-style:normal;
	font-weight:bold;
}
span.CharOverride-3 {
	font-family:Tahoma, sans-serif;
	font-size:22px;
	font-style:normal;
	font-weight:normal;
}</style><style type="text/css">/*                     
For some reason, when a video was added to a story, it would push the story out to the outside of the frame, going underneath the ads on the sidebar. So this little fix just puts it back in the middle when there's a video in the story.
*/ 

.td-post-content > .tdc-row {
  width: 100%;
}</style><style type="text/css">/*
After updating the theme, the ads were too big, so I sized them down with this CSS  to look natural on the page.
*/

#ad-498599 {
  height: 90px;
  width: 728px;
  margin: auto;
  
}

#ad-502840, #ad-539923 {
  height: 500px;
  width: 250px;
  margin: auto;
}

.td-main-logo {
  width: 500
  height: 100
}</style><style type="text/css">.header.fixed .header_top > .row > .columns {
 height: 100px; 
}

.sidebar-menu {
 margin-bottom: 30px; 
}

#ad_row {
 margin-bottom: 30px; 
}

.header .logo #page-title {
 display: none; 
}</style>
<style type="text/css">/* Enter Your Custom CSS Here */

.banner-ad > .adsanity-single{
	margin-top: 20px;	  
}

.adsanity-single{
 	border: none; 
  	padding-left: 0px;
    padding-right: 0px;
    padding-top: 0px;
    padding-bottom: 0px;
}

.adsanity-single div a img{
 width: 100%; 

}

.adsanity-group{
 	border: none; 
  	padding-left: 0px;
    padding-right: 0px;
    padding-top: 0px;
    padding-bottom: 0px;
}

.adsanity-group div a img{
 width: 100%; 

}</style> <script type="text/javascript" src="data:text/javascript;base64,alF1ZXJ5KGRvY3VtZW50KS5yZWFkeShmdW5jdGlvbigkKXtmdW5jdGlvbiBTaHVmZmxlKG8pe2Zvcih2YXIgaix4LGk9by5sZW5ndGg7aTtqPXBhcnNlSW50KE1hdGgucmFuZG9tKCkqaSkseD1vWy0taV0sb1tpXT1vW2pdLG9bal09eCk7cmV0dXJuIG99O2Z1bmN0aW9uIGhpZGVBbGxCdXRPbmUoYSl7Zm9yKGk9MTtpPGEubGVuZ3RoO2krKyl7Y29uc29sZS5sb2coImhpZGluZyAiK2FbaV0pOyQoIiMiK2FbaV0pLmhpZGUoKX19O3ZhciBpZGFycmF5PVtdOyQoIi5hZHNhbml0eS1ncm91cCA+IGRpdltpZF49YWQtXSIpLmVhY2goZnVuY3Rpb24oKXt2YXIgdGhpc2lkPSQodGhpcykuYXR0cigiaWQiKTtpZGFycmF5LnB1c2godGhpc2lkKX0pO2lkYXJyYXk9U2h1ZmZsZShpZGFycmF5KTtoaWRlQWxsQnV0T25lKGlkYXJyYXkpfSk=" defer></script> <a href="universe.byu.edu" class = "logolink"></a><meta property="fb:pages" content="19738093244" /><meta property="ia:markup_url" content="https://universe.byu.edu/2022/03/24/dozens-more-women-say-provo-ob-gyn-sexually-assaulted-them/?ia_markup=1" /><style type="text/css">@media screen {
                    .printfriendly {
                       position: relative;
                        z-index: 1000;
                     margin: 
                        12px 12px 12px 12px                     ;
                  }
                  .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
                       font-weight: 600;
                      cursor: pointer;
                       text-decoration: none;
                     border: none;
                      -webkit-box-shadow: none;
                      -moz-box-shadow: none;
                     box-shadow: none;
                      outline:none;
                        font-size: 14px !important;
                        color: #3AAA11 !important;
                   }
                  .printfriendly.pf-alignleft {
                      float: left
                    }
                  .printfriendly.pf-alignright {
                     float: right;
                  }
                  .printfriendly.pf-aligncenter {
                        display: flex;
                     align-items: center;
                       justify-content: center;
                   }
              }
          }

         @media print {
             .printfriendly {
                   display: none;
             }
          }

         .pf-button-img {
               border: none;
              -webkit-box-shadow: none; 
             -moz-box-shadow: none; 
                box-shadow: none; 
             padding: 0; 
               margin: 0;
             display: inline; 
              vertical-align: middle;
            }
          
           img.pf-button-img + .pf-button-text {
              margin-left: 6px;
          }</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<noscript><style>.lazyload[data-src]{display:none !important;}</style></noscript><style>.lazyload{background-image:none !important;}.lazyload:before{background-image:none !important;}</style><style>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</style><style>.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #476096;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #476096;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #476096;
                }
                .tdm-btn-style1 {
					background-color: #476096;
				}
				.tdm-btn-style2:before {
				    border-color: #476096;
				}
				.tdm-btn-style2 {
				    color: #476096;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #476096;
                    -moz-box-shadow: 0 2px 16px #476096;
                    box-shadow: 0 2px 16px #476096;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #476096;
                    -moz-box-shadow: 0 4px 26px #476096;
                    box-shadow: 0 4px 26px #476096;
				}</style></head><body class="post-template-default single single-post postid-716315 single-format-standard td-standard-pack dozens-more-women-say-provo-ob-gyn-sexually-assaulted-them global-block-template-1 td-animation-stack-type1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"> <script data-cfasync="false">var ewww_webp_supported=false;</script> <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/UniverseBYU/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/universebyu/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.com/universeBYU/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/UniverseBYU" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/BYUDailyUniverse" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div><div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-676070" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first menu-item-676070"><a href="https://universe.byu.edu/category/metro/">Metro<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-676078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-676078"><a href="https://universe.byu.edu/category/breaking-news/">Breaking News</a></li><li id="menu-item-676079" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-676079"><a href="https://universe.byu.edu/category/news/local/">Local</a></li><li id="menu-item-676080" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-676080"><a href="https://universe.byu.edu/category/news/state/">State</a></li><li id="menu-item-676081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-676081"><a href="https://universe.byu.edu/category/news/nation/">Nation</a></li><li id="menu-item-676082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-676082"><a href="https://universe.byu.edu/category/news/world/">World</a></li><li id="menu-item-676083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-676083"><a href="https://universe.byu.edu/category/news/religion/">Religion</a></li></ul></li><li id="menu-item-676084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-676084"><a href="https://universe.byu.edu/category/campus/campus-news/">Campus<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-676257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-676257"><a href="https://universe.byu.edu/category/campus/campus-news/">Campus News</a></li><li id="menu-item-676258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-676258"><a href="https://universe.byu.edu/category/campus/campus-events/">Campus Events Coverage</a></li><li id="menu-item-676087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-676087"><a href="https://universe.byu.edu/category/campus/devotionals/">Devotionals and forums</a></li></ul></li><li id="menu-item-678533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-678533"><a href="https://universe.byu.edu/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-465026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-465026"><a href="#">Men&#8217;s Sports<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-601148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601148"><a href="https://universe.byu.edu/category/sports/basketball/mens-basketball/">Basketball</a></li><li id="menu-item-601152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601152"><a href="https://universe.byu.edu/category/sports/cheer/">Cheer</a></li><li id="menu-item-674339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-674339"><a href="https://universe.byu.edu/category/cross-country/">Cross Country</a></li><li id="menu-item-601158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601158"><a href="https://universe.byu.edu/category/sports/football/">Football</a></li><li id="menu-item-601154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601154"><a href="https://universe.byu.edu/category/sports/golf/">Golf</a></li><li id="menu-item-601159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601159"><a href="https://universe.byu.edu/category/sports/swim-and-dive/">Swim and Dive</a></li><li id="menu-item-601161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601161"><a href="https://universe.byu.edu/category/sports/tennis/">Tennis</a></li><li id="menu-item-601163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601163"><a href="https://universe.byu.edu/category/sports/track-and-field/">Track and Field</a></li><li id="menu-item-601149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601149"><a href="https://universe.byu.edu/category/sports/volleyball/mens-volleyball/">Volleyball</a></li></ul></li><li id="menu-item-465027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-465027"><a href="#">Women&#8217;s Sports<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-601150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601150"><a href="https://universe.byu.edu/category/sports/basketball/womens-basketball/">Basketball</a></li><li id="menu-item-601153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601153"><a href="https://universe.byu.edu/category/sports/cheer/">Cheer</a></li><li id="menu-item-601174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601174"><a href="https://universe.byu.edu/category/sports/cougarettes/">Cougarettes</a></li><li id="menu-item-674338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-674338"><a href="https://universe.byu.edu/category/cross-country/">Cross Country</a></li><li id="menu-item-601155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601155"><a href="https://universe.byu.edu/category/sports/golf/">Golf</a></li><li id="menu-item-601176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601176"><a href="https://universe.byu.edu/category/sports/gymnastics/">Gymnastics</a></li><li id="menu-item-601178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601178"><a href="https://universe.byu.edu/category/sports/soccer/">Soccer</a></li><li id="menu-item-601177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601177"><a href="https://universe.byu.edu/category/sports/softball/">Softball</a></li><li id="menu-item-601160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601160"><a href="https://universe.byu.edu/category/sports/swim-and-dive/">Swim and Dive</a></li><li id="menu-item-601162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601162"><a href="https://universe.byu.edu/category/sports/tennis/">Tennis</a></li><li id="menu-item-601164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601164"><a href="https://universe.byu.edu/category/sports/track-and-field/">Track and Field</a></li><li id="menu-item-601151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601151"><a href="https://universe.byu.edu/category/sports/volleyball/womens-volleyball/">Volleyball</a></li></ul></li><li id="menu-item-601167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-601167"><a href="https://universe.byu.edu/category/sports/extramural-sports/">Extramural Sports<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-601168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601168"><a href="https://universe.byu.edu/category/sports/extramural-sports/lacrosse/">Lacrosse</a></li><li id="menu-item-601171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-601171"><a href="#">Racquetball</a></li><li id="menu-item-601169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601169"><a href="https://universe.byu.edu/category/sports/extramural-sports/rugby/">Rugby</a></li><li id="menu-item-601170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601170"><a href="https://universe.byu.edu/category/sports/soccer/">Men&#8217;s Soccer</a></li></ul></li><li id="menu-item-601172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-601172"><a href="#">Video</a></li></ul></li><li id="menu-item-676088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-676088"><a href="https://universe.byu.edu/category/life/">Life<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-676089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-676089"><a href="https://universe.byu.edu/category/life/art/">Art</a></li><li id="menu-item-676090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-676090"><a href="https://universe.byu.edu/category/asktheexperts/">Ask the experts</a></li><li id="menu-item-676091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-676091"><a href="https://universe.byu.edu/category/life/books/">Books</a></li><li id="menu-item-676092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-676092"><a href="https://universe.byu.edu/category/brand-planet/">Brand Planet</a></li><li id="menu-item-676093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-676093"><a href="https://universe.byu.edu/category/life/byu-hacks/">#BYUhacks</a></li><li id="menu-item-676105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-676105"><a href="https://calendar.byu.edu/">Events</a></li><li id="menu-item-676094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-676094"><a href="https://universe.byu.edu/category/life/food/">Food</a></li><li id="menu-item-676095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-676095"><a href="https://universe.byu.edu/category/life/healthy-living/">Healthy Living</a></li><li id="menu-item-676096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-676096"><a href="https://universe.byu.edu/category/life/mixtape/">Mix Tape</a></li><li id="menu-item-676097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-676097"><a href="https://universe.byu.edu/category/life/movies-and-television/">Movies &amp; Television</a></li><li id="menu-item-676098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-676098"><a href="https://universe.byu.edu/category/life/museums-and-exhibitions/">Museums &amp; Exhibitions</a></li><li id="menu-item-676099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-676099"><a href="https://universe.byu.edu/category/life/music/">Music</a></li><li id="menu-item-676140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-676140"><a href="https://universe.byu.edu/photo-galleries/">Photo Galleries</a></li><li id="menu-item-676102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-676102"><a href="https://universe.byu.edu/category/life/simplebites/">Simple Bites</a></li><li id="menu-item-676103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-676103"><a href="https://universe.byu.edu/category/life/technology/">Technology</a></li><li id="menu-item-676104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-676104"><a href="https://universe.byu.edu/category/life/theater/">Theater</a></li></ul></li><li id="menu-item-676141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-676141"><a href="https://universe.byu.edu/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-676142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-676142"><a href="https://universe.byu.edu/category/opinion/outpost/">Opinion Outpost</a></li><li id="menu-item-676143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-676143"><a href="https://universe.byu.edu/category/opinion/letters-to-the-editor/">Readers&#8217; Forum</a></li><li id="menu-item-676144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-676144"><a href="https://universe.byu.edu/category/opinion/tweet-beat/">Tweet Beat</a></li><li id="menu-item-676145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-676145"><a href="https://universe.byu.edu/category/opinion/editorials/">Editorials</a></li></ul></li><li id="menu-item-676146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-676146"><a href="https://universe.byu.edu/category/police-beat/">Police Beat</a></li><li id="menu-item-689928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-689928"><a href="https://universe.byu.edu/category/magazine/">Magazine<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-712111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-712111"><a href="https://universe.byu.edu/feburary-2022/">February 2022</a></li><li id="menu-item-712112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-712112"><a href="https://universe.byu.edu/january-2022/">January 2022</a></li><li id="menu-item-700712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-700712"><a href="https://universe.byu.edu/december-2021/">December 2021</a></li><li id="menu-item-697229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-697229"><a href="https://universe.byu.edu/november-2021/">November 2021</a></li><li id="menu-item-692147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-692147"><a href="https://universe.byu.edu/october-2021/">October 2021</a></li><li id="menu-item-691488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-691488"><a href="https://universe.byu.edu/september-2021/">September 2021</a></li></ul></li><li id="menu-item-676160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-676160"><a href="https://universe.byu.edu/special-projects/">Special Projects<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-681541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681541"><a href="https://universe.byu.edu/category/education-week/">Education Week</a></li><li id="menu-item-676219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-676219"><a href="https://universe.byu.edu/category/covid-19/">COVID-19</a></li><li id="menu-item-683547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-683547"><a href="https://universe.byu.edu/category/cougar-connection/">Cougar Connection</a></li><li id="menu-item-676164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-676164"><a href="https://universe.byu.edu/the-next-normal/">The Next Normal</a></li><li id="menu-item-676165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-676165"><a href="https://universe.byu.edu/the-world-meets-our-campus/">The World Meets Our Campus</a></li><li id="menu-item-676166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-676166"><a href="https://universe.byu.edu/defining-moments-of-byu-sports/">Defining Moments of BYU Sports</a></li><li id="menu-item-676167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-676167"><a href="https://universe.byu.edu/called-to-serve-in-a-pandemic/">Called to Serve In A Pandemic</a></li><li id="menu-item-697175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-697175"><a href="https://universe.byu.edu/ifanyofyoulackwisdom/">If Any of You Lack Wisdom</a></li><li id="menu-item-663898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-663898"><a href="https://universe.byu.edu/category/multimedia/podcasts/">Podcasts</a></li><li id="menu-item-676169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-676169"><a href="https://universe.byu.edu/capital-west-news/">Capital West News</a></li><li id="menu-item-676170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-676170"><a href="https://universe.byu.edu/category/life/weekly-features/a-week-in-photos/">A Week in Photos</a></li><li id="menu-item-676171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-676171"><a href="https://universe.byu.edu/category/life/weekly-features/cougar-questions/">Cougar Questions</a></li><li id="menu-item-676172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-676172"><a href="https://universe.byu.edu/category/foreign-language/">Foreign Language<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-676173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-676173"><a href="https://universe.byu.edu/category/foreign-language/portuguese/">Portuguese</a></li><li id="menu-item-676174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-676174"><a href="https://universe.byu.edu/category/foreign-language/spanish/">Spanish</a></li></ul></li><li id="menu-item-676175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-676175"><a href="https://universe.byu.edu/category/parliament-of-the-worlds-religions/">Parliament of the World&#8217;s Religions</a></li><li id="menu-item-676176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-676176"><a href="https://universe.byu.edu/category/life/weekly-features/ygram/">Ygram</a></li><li id="menu-item-676224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-676224"><a href="https://universe.byu.edu/narratives/engineering-a-way-to-conserve-the-culture-of-perus-uros-islands/">Uros Island Project</a></li></ul></li><li id="menu-item-541295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-541295"><a href="https://universe.byu.edu/narratives">Narratives</a></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://universe.byu.edu/"><div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-9 "><div class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap "><div class="td-header-sp-logo">
<a class="td-main-logo" href="https://universe.byu.edu/">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAuUAAABaAQAAAAA3QhXaAAAAAnRSTlMAAHaTzTgAAAAfSURBVGje7cEBDQAAAMKg909tDwcUAAAAAAAAAMCPASEMAAHOKnnoAAAAAElFTkSuQmCC" alt="The Daily Universe" data-src="https://universe.byu.edu/wp-content/uploads/2018/06/DU-Flag-e1528993893389.jpg" decoding="async" class="lazyload" /><noscript><img src="https://universe.byu.edu/wp-content/uploads/2018/06/DU-Flag-e1528993893389.jpg" alt="The Daily Universe" data-eio="l" /></noscript>
<span class="td-visual-hidden">The Daily Universe</span>
</a></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap td-header-gradient "><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header">
<a class="td-main-logo" href="https://universe.byu.edu/">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAuUAAABaAQAAAAA3QhXaAAAAAnRSTlMAAHaTzTgAAAAfSURBVGje7cEBDQAAAMKg909tDwcUAAAAAAAAAMCPASEMAAHOKnnoAAAAAElFTkSuQmCC" alt="The Daily Universe" width="741" height="90" data-src="https://universe.byu.edu/wp-content/uploads/2018/06/DU-Flag-e1528993893389.jpg" decoding="async" class="lazyload" /><noscript><img src="https://universe.byu.edu/wp-content/uploads/2018/06/DU-Flag-e1528993893389.jpg" alt="The Daily Universe" width="741" height="90" data-eio="l" /></noscript>
</a></div><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-676070"><a href="https://universe.byu.edu/category/metro/">Metro</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-676078"><a href="https://universe.byu.edu/category/breaking-news/">Breaking News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-676079"><a href="https://universe.byu.edu/category/news/local/">Local</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-676080"><a href="https://universe.byu.edu/category/news/state/">State</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-676081"><a href="https://universe.byu.edu/category/news/nation/">Nation</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-676082"><a href="https://universe.byu.edu/category/news/world/">World</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-676083"><a href="https://universe.byu.edu/category/news/religion/">Religion</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-676084"><a href="https://universe.byu.edu/category/campus/campus-news/">Campus</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-676257"><a href="https://universe.byu.edu/category/campus/campus-news/">Campus News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-676258"><a href="https://universe.byu.edu/category/campus/campus-events/">Campus Events Coverage</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-676087"><a href="https://universe.byu.edu/category/campus/devotionals/">Devotionals and forums</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-678533"><a href="https://universe.byu.edu/category/sports/">Sports</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-465026"><a href="#">Men&#8217;s Sports</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-601148"><a href="https://universe.byu.edu/category/sports/basketball/mens-basketball/">Basketball</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-601152"><a href="https://universe.byu.edu/category/sports/cheer/">Cheer</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-674339"><a href="https://universe.byu.edu/category/cross-country/">Cross Country</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-601158"><a href="https://universe.byu.edu/category/sports/football/">Football</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-601154"><a href="https://universe.byu.edu/category/sports/golf/">Golf</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-601159"><a href="https://universe.byu.edu/category/sports/swim-and-dive/">Swim and Dive</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-601161"><a href="https://universe.byu.edu/category/sports/tennis/">Tennis</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-601163"><a href="https://universe.byu.edu/category/sports/track-and-field/">Track and Field</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-601149"><a href="https://universe.byu.edu/category/sports/volleyball/mens-volleyball/">Volleyball</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-465027"><a href="#">Women&#8217;s Sports</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-601150"><a href="https://universe.byu.edu/category/sports/basketball/womens-basketball/">Basketball</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-601153"><a href="https://universe.byu.edu/category/sports/cheer/">Cheer</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-601174"><a href="https://universe.byu.edu/category/sports/cougarettes/">Cougarettes</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-674338"><a href="https://universe.byu.edu/category/cross-country/">Cross Country</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-601155"><a href="https://universe.byu.edu/category/sports/golf/">Golf</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-601176"><a href="https://universe.byu.edu/category/sports/gymnastics/">Gymnastics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-601178"><a href="https://universe.byu.edu/category/sports/soccer/">Soccer</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-601177"><a href="https://universe.byu.edu/category/sports/softball/">Softball</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-601160"><a href="https://universe.byu.edu/category/sports/swim-and-dive/">Swim and Dive</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-601162"><a href="https://universe.byu.edu/category/sports/tennis/">Tennis</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-601164"><a href="https://universe.byu.edu/category/sports/track-and-field/">Track and Field</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-601151"><a href="https://universe.byu.edu/category/sports/volleyball/womens-volleyball/">Volleyball</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-601167"><a href="https://universe.byu.edu/category/sports/extramural-sports/">Extramural Sports</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-601168"><a href="https://universe.byu.edu/category/sports/extramural-sports/lacrosse/">Lacrosse</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-601171"><a href="#">Racquetball</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-601169"><a href="https://universe.byu.edu/category/sports/extramural-sports/rugby/">Rugby</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-601170"><a href="https://universe.byu.edu/category/sports/soccer/">Men&#8217;s Soccer</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-601172"><a href="#">Video</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-676088"><a href="https://universe.byu.edu/category/life/">Life</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-676089"><a href="https://universe.byu.edu/category/life/art/">Art</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-676090"><a href="https://universe.byu.edu/category/asktheexperts/">Ask the experts</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-676091"><a href="https://universe.byu.edu/category/life/books/">Books</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-676092"><a href="https://universe.byu.edu/category/brand-planet/">Brand Planet</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-676093"><a href="https://universe.byu.edu/category/life/byu-hacks/">#BYUhacks</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-676105"><a href="https://calendar.byu.edu/">Events</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-676094"><a href="https://universe.byu.edu/category/life/food/">Food</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-676095"><a href="https://universe.byu.edu/category/life/healthy-living/">Healthy Living</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-676096"><a href="https://universe.byu.edu/category/life/mixtape/">Mix Tape</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-676097"><a href="https://universe.byu.edu/category/life/movies-and-television/">Movies &amp; Television</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-676098"><a href="https://universe.byu.edu/category/life/museums-and-exhibitions/">Museums &amp; Exhibitions</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-676099"><a href="https://universe.byu.edu/category/life/music/">Music</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-676140"><a href="https://universe.byu.edu/photo-galleries/">Photo Galleries</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-676102"><a href="https://universe.byu.edu/category/life/simplebites/">Simple Bites</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-676103"><a href="https://universe.byu.edu/category/life/technology/">Technology</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-676104"><a href="https://universe.byu.edu/category/life/theater/">Theater</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-676141"><a href="https://universe.byu.edu/category/opinion/">Opinion</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-676142"><a href="https://universe.byu.edu/category/opinion/outpost/">Opinion Outpost</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-676143"><a href="https://universe.byu.edu/category/opinion/letters-to-the-editor/">Readers&#8217; Forum</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-676144"><a href="https://universe.byu.edu/category/opinion/tweet-beat/">Tweet Beat</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-676145"><a href="https://universe.byu.edu/category/opinion/editorials/">Editorials</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-676146"><a href="https://universe.byu.edu/category/police-beat/">Police Beat</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-689928"><a href="https://universe.byu.edu/category/magazine/">Magazine</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-712111"><a href="https://universe.byu.edu/feburary-2022/">February 2022</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-712112"><a href="https://universe.byu.edu/january-2022/">January 2022</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-700712"><a href="https://universe.byu.edu/december-2021/">December 2021</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-697229"><a href="https://universe.byu.edu/november-2021/">November 2021</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-692147"><a href="https://universe.byu.edu/october-2021/">October 2021</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-691488"><a href="https://universe.byu.edu/september-2021/">September 2021</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-676160"><a href="https://universe.byu.edu/special-projects/">Special Projects</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-681541"><a href="https://universe.byu.edu/category/education-week/">Education Week</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-676219"><a href="https://universe.byu.edu/category/covid-19/">COVID-19</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-683547"><a href="https://universe.byu.edu/category/cougar-connection/">Cougar Connection</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-676164"><a href="https://universe.byu.edu/the-next-normal/">The Next Normal</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-676165"><a href="https://universe.byu.edu/the-world-meets-our-campus/">The World Meets Our Campus</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-676166"><a href="https://universe.byu.edu/defining-moments-of-byu-sports/">Defining Moments of BYU Sports</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-676167"><a href="https://universe.byu.edu/called-to-serve-in-a-pandemic/">Called to Serve In A Pandemic</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-697175"><a href="https://universe.byu.edu/ifanyofyoulackwisdom/">If Any of You Lack Wisdom</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-663898"><a href="https://universe.byu.edu/category/multimedia/podcasts/">Podcasts</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-676169"><a href="https://universe.byu.edu/capital-west-news/">Capital West News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-676170"><a href="https://universe.byu.edu/category/life/weekly-features/a-week-in-photos/">A Week in Photos</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-676171"><a href="https://universe.byu.edu/category/life/weekly-features/cougar-questions/">Cougar Questions</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-676172"><a href="https://universe.byu.edu/category/foreign-language/">Foreign Language</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-676173"><a href="https://universe.byu.edu/category/foreign-language/portuguese/">Portuguese</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-676174"><a href="https://universe.byu.edu/category/foreign-language/spanish/">Spanish</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-676175"><a href="https://universe.byu.edu/category/parliament-of-the-worlds-religions/">Parliament of the World&#8217;s Religions</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-676176"><a href="https://universe.byu.edu/category/life/weekly-features/ygram/">Ygram</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-676224"><a href="https://universe.byu.edu/narratives/engineering-a-way-to-conserve-the-culture-of-perus-uros-islands/">Uros Island Project</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-541295"><a href="https://universe.byu.edu/narratives">Narratives</a></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://universe.byu.edu/"><div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-716315" class="post-716315 post type-post status-publish format-standard has-post-thumbnail category-featured category-local category-metro category-state tag-adam-sorenson tag-david-broadbent tag-intermountain-healthcare tag-mountainstar-healthcare tag-utah-valley-hospital" 0><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a  href="https://universe.byu.edu/category/news/local/">Local</a></li><li class="entry-category"><a  href="https://universe.byu.edu/category/metro/">Metro</a></li><li class="entry-category"><a  href="https://universe.byu.edu/category/news/state/">State</a></li></ul><header class="td-post-title"><h1 class="entry-title">Dozens more women say Provo OB-GYN sexually assaulted them</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://universe.byu.edu/author/emma-gadeski/">Emma Gadeski</a><div class="td-author-line"> -</div></div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-24T23:45:00-06:00" >March 24, 2022</time></span><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-716315">16</span></div></div></header></div><div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><style>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</style><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Funiverse.byu.edu%2F2022%2F03%2F24%2Fdozens-more-women-say-provo-ob-gyn-sexually-assaulted-them%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Dozens+more+women+say+Provo+OB-GYN+sexually+assaulted+them&url=https%3A%2F%2Funiverse.byu.edu%2F2022%2F03%2F24%2Fdozens-more-women-say-provo-ob-gyn-sexually-assaulted-them%2F&via=UniverseBYU" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://universe.byu.edu/2022/03/24/dozens-more-women-say-provo-ob-gyn-sexually-assaulted-them/&amp;media=https://universe.byu.edu/wp-content/uploads/2020/04/Utah-Valley-Hospital-scaled.jpg&description=Dozens+more+women+say+Provo+OB-GYN+sexually+assaulted+them" title="Pinterest" ><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Dozens+more+women+say+Provo+OB-GYN+sexually+assaulted+them %0A%0A https://universe.byu.edu/2022/03/24/dozens-more-women-say-provo-ob-gyn-sexually-assaulted-them/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td-post-content tagdiv-type"><div class="td-a-rec td-a-rec-id-content_top  tdi_1 td_block_template_1"><style>/* custom css */
.tdi_1.td-a-rec{
					text-align: center;
				}.tdi_1 .td-element-style{
					z-index: -1;
				}.tdi_1.td-a-rec-img{
				    text-align: left;
				}.tdi_1.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1.td-a-rec-img {
				        text-align: center;
				    }
                }</style><div class="td-all-devices"><div class="adsanity-shortcode"></div></div></div><div class="pf-content"><figure class="wp-block-image size-large"><img width="1024" height="776" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAABAAAAAMIAQAAAAB+kqrNAAAAAnRSTlMAAHaTzTgAAAB3SURBVHja7cEBAQAAAIIg/69uSEABAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA7waHFwABXNzzHQAAAABJRU5ErkJggg==" alt="" class="wp-image-633714 lazyload"   data-src="https://universe.byu.edu/wp-content/uploads/2020/04/Utah-Valley-Hospital-1024x776.jpg" decoding="async" data-srcset="https://universe.byu.edu/wp-content/uploads/2020/04/Utah-Valley-Hospital-1024x776.jpg 1024w, https://universe.byu.edu/wp-content/uploads/2020/04/Utah-Valley-Hospital-300x227.jpg 300w, https://universe.byu.edu/wp-content/uploads/2020/04/Utah-Valley-Hospital-1536x1164.jpg 1536w, https://universe.byu.edu/wp-content/uploads/2020/04/Utah-Valley-Hospital-2048x1552.jpg 2048w, https://universe.byu.edu/wp-content/uploads/2020/04/Utah-Valley-Hospital-696x527.jpg 696w, https://universe.byu.edu/wp-content/uploads/2020/04/Utah-Valley-Hospital-1068x809.jpg 1068w, https://universe.byu.edu/wp-content/uploads/2020/04/Utah-Valley-Hospital-554x420.jpg 554w, https://universe.byu.edu/wp-content/uploads/2020/04/Utah-Valley-Hospital-80x60.jpg 80w" data-sizes="auto" /><noscript><img width="1024" height="776" src="https://universe.byu.edu/wp-content/uploads/2020/04/Utah-Valley-Hospital-1024x776.jpg" alt="" class="wp-image-633714" srcset="https://universe.byu.edu/wp-content/uploads/2020/04/Utah-Valley-Hospital-1024x776.jpg 1024w, https://universe.byu.edu/wp-content/uploads/2020/04/Utah-Valley-Hospital-300x227.jpg 300w, https://universe.byu.edu/wp-content/uploads/2020/04/Utah-Valley-Hospital-1536x1164.jpg 1536w, https://universe.byu.edu/wp-content/uploads/2020/04/Utah-Valley-Hospital-2048x1552.jpg 2048w, https://universe.byu.edu/wp-content/uploads/2020/04/Utah-Valley-Hospital-696x527.jpg 696w, https://universe.byu.edu/wp-content/uploads/2020/04/Utah-Valley-Hospital-1068x809.jpg 1068w, https://universe.byu.edu/wp-content/uploads/2020/04/Utah-Valley-Hospital-554x420.jpg 554w, https://universe.byu.edu/wp-content/uploads/2020/04/Utah-Valley-Hospital-80x60.jpg 80w" sizes="(max-width: 1024px) 100vw, 1024px" data-eio="l" /></noscript><figcaption>Provo OB-GYN Dr. David Broadbent used to have privileges at Utah Valley Hospital which are now suspended. Dozens more women came forward with allegations of sexual misconduct they say occurred at Utah Valley Hospital and Broadbent&#8217;s private practice office. (Preston Crawley)</figcaption></figure><p>Dozens more women came forward accusing Provo OB-GYN Dr. David Broadbent of sexual assault, bringing the number of plaintiffs to 50 and counting.</p><p>The four plaintiffs in the <a href="https://universe.byu.edu/2022/02/23/provo-ob-gyn-accused-of-sexual-assault/?msclkid=ef4b2a24abd711ecb2f42cb3545db1cc" target="_blank" rel="noreferrer noopener">original complaint </a>accused Broadbent of sexual assault and sexual battery during gynecological exams he conducted at his private practice office on north University Avenue near Cougar Boulevard.</p><p>But once more women came forward and accused Broadbent of assault during visits at Utah Valley Hospital, plaintiff&#8217;s attorney Adam Sorenson said the firm decided to name Intermountain Healthcare as a defendant.</p><p>The amended complaint was filed in 4th District Court on March 14. Court documents say Intermountain and MountainStar Healthcare affiliated with Broadbent and failed to stop him despite complaints against him.</p><p>&#8220;I can&#8217;t say I expected any of it,&#8221; Sorenson said, adding that it was pretty hard to hear some of the accounts from the women. &#8220;All of it&#8217;s pretty shocking. Regardless of which person it is, but some of them really are horrifying.&#8221;</p><p>Sorenson said there are still women coming forward who deserve to be heard and attorneys are ready to go all the way to a jury trial if they need to.</p><p>&#8220;Our main goal is just to make sure this doesn&#8217;t happen again, that he can&#8217;t practice and do this to other women,&#8221; Sorenson said. &#8220;We&#8217;re ready for whatever comes.&#8221;</p><p>Utah Valley Hospital spokesperson Lance Madigan told The Daily Universe &#8220;Broadbent is an independent physician and has never been an employee of Utah Valley Hospital.&#8221;</p><p>&#8220;When the hospital learned of this lawsuit, Dr. Broadbent’s privileges to deliver babies or provide any other services at the hospital were immediately suspended,&#8221; Madigan said. &#8220;We take these allegations very seriously and are committed to ensure the safety of our patients.&#8221;</p><p>MountainStar released this statement to The Daily Universe last month in response to being named in the lawsuit:</p><p>“We sympathize with and fully support any individuals in the recently filed lawsuit who may have experienced this alleged behavior at the physician’s private clinic in Provo,” it says. “Like hundreds of other physicians who practice privately in our community, this physician is not employed by any MountainStar hospital.”</p><p>“Over the years, this physician has seen a small number of patients at one of our facilities each year; however, to our knowledge, there are no allegations of inappropriate conduct at our facility. The physician is not currently authorized to see patients at our facility.”</p><p>“While we empathize with the people involved, we believe we were inappropriately named in this lawsuit and we will defend ourselves accordingly.”</p><p>The number listed for Broadbent&#8217;s office went to a message saying there isn&#8217;t a voice mailbox set up on March 24. When The Daily Universe called his office on Feb. 23, a voicemail message said it was closed until March 1.</p><p>Sorenson said once Broadbent was back in his office, the firm served him the original complaint. He said Broadbent has since hired an attorney who received the amended complaint.</p><p>The Daily Universe left a message for Broadbent&#8217;s attorney David C. Epperson who was not in his office on March 24. This story will be updated with any statement from him.</p><p><strong>Jane Doe B.H.</strong></p><p>One plaintiff, Jane Doe B.H., saw Broadbent at Utah Valley Hospital in December 2008 while she was in preterm labor at 33 weeks gestation, according to court documents.&nbsp;Her brother-in-law was in the room one night while visiting her and her husband.</p><p>Broadbent told Jane Doe B.H. he needed to check her vitals and listened to her heartbeat with his stethoscope, court documents say.</p><p>She thought Broadbent was done when he reached his hand completely down the front of her gown and groped her breast with his whole hand, according to court documents.&nbsp;</p><p>Broadbent asked “is it tender?” with his hand still holding her breast according to court documents. Before she could answer, Broadbent reached down and groped her other breast, exposing part of her body which her brother-in-law inadvertently saw.&nbsp;</p><p>“The way he groped her breast was nothing like breast exams Jane Doe B.H. subsequently experienced,” court documents say, adding that she would cringe every time Broadbent would enter her room after that and hoped he would not touch her.&nbsp;</p><p>Broadbent continued to be her OB-GYN provider for the next few days, according to court documents. Jane Doe B.H. shared her experience with a nurse manager who said she would “escalate the situation.”&nbsp;</p><p>Jane Doe B.H. received a new OB-GYN and was later discharged. But she never heard back from anyone at Utah Valley Hospital according to court documents. When contacted about her bill, she told the hospital she would not pay it until she heard things were taken care of because Broadbent had groped her breasts.&nbsp;</p><p>“Utah Valley Hospital told her that she would need to take it up with Broadbent’s office because he was not the hospital’s employee and they were not responsible for his behavior,&#8221; court documents say.</p><p>Six years later, Jane Doe B.H. was employed by Intermountain according to court documents. She shared the experience she had with Broadbent in an email to the hospital administrator at the time, who then shared it with the chief medical officer.</p><p>The officer told the plaintiff that Broadbent was &#8220;disciplined&#8221; for what he did to her and had to undergo mandatory trainings before caring for patients again, according to court documents.</p><p>&#8220;While Jane Doe B.H. was somewhat happy to hear that at least something was done, she was still displeased to hear that Broadbent was still seeing patients. At that time, she was also too scared of losing her job to push the case any further,&#8221; court documents say.</p><p><strong>Jane Doe C.C.</strong></p><p>Another plaintiff, Jane Doe C.C., made an appointment with Broadbent at his private practice office in late summer 2005 when she found out she was pregnant, court documents say.</p><p>A nurse took her vitals and did not return for the rest of the visit according to court documents. When Broadbent came in the room, he told her to lay down on the table. He immediately grabbed her gown, opened it and began feeling her breasts without any warning.</p><p>According to court documents, Jane Doe C.C. asked what Broadbent was doing and he said, “Just lay there and let me do my job.” He began asking Jane Doe C.C.&#8217;s fiance questions about their relationship, such as how long they had been engaged.</p><p>Without warning, Broadbent began inserting his fingers into her vagina and started asking questions about her fiance and sex life: how many times they had sex a week, what positions they used, if it hurt, did she enjoy it, if she could climax/orgasm, and so on, according to court documents.</p><p>&#8220;Jane Doe C.C. was still frozen and could not answer, so her fiancé answered on her behalf, all while Broadbent had his hand inside of Jane Doe C.C.’s vagina,&#8221; court documents say.</p><p>Broadbent began asking questions about the couple&#8217;s religion, plans to get married and if the baby was planned, court documents say.</p><p>&#8220;As they answered, Broadbent seemed to become angrier and began yelling at them about being bad examples, told them that they were going to hell for sinning, for being horrible parents for wanting to bring an unplanned child into this world without being good members of the Church, and telling them they would be better off without the child — all while his hand was still in Jane Doe C.C.’s vagina,&#8221; court documents say.</p><p>According to court documents, Broadbent then stood up with one hand still inside Jane Doe C.C.&#8217;s vagina and placed his other hand on her lower abdomen, just above her pelvic bone and felt around before firmly planting his hand in one place.</p><p>&#8220;Then, with a quick movement, Broadbent pushed both hands together, with the fingers in Jane Doe C.C.’s vagina pushing up towards her abdomen and the hand on her abdomen pushing in toward her body and down toward her vagina at the same time,&#8221; court documents say.</p><p>The plaintiff felt excruciating pain according to court documents. When Broadbent finished, he said &#8220;This should help you out&#8221; and told Jane Doe C.C. to come back in a few weeks for medications and that she could expect bleeding, court documents say.</p><p>Jane Doe C.C. had severe pain for the next couple of days and could barely move but was too afraid to call the office, court documents say. She later experienced severe cramping and heavy bleeding, so her fiance took her to the Utah Valley Hospital emergency room.</p><p>A nurse told Jane Doe C.C. she needed to perform an internal ultrasound to see if she was losing the baby. &#8220;<span style="color: initial;">As soon as she said Jane Doe C.C. needed to change and have something inserted into her vagina, she began shaking and crying</span>,&#8221; according to court documents.</p><p>When Jane Doe C.C. told the nurse what happened at Broadbent&#8217;s office, court documents say the nurse began apologizing profusely and said she was most likely losing the baby.</p><p>The nurse verified the loss and allegedly told the plaintiff it would be best not to go back to Broadbent because &#8220;she had seen him do things like this before.&#8221;</p><p>&#8220;Before leaving, Jane Doe C.C. stepped to the bathroom, and as she sat there, it hit her that what Broadbent had done was equivalent to an abortion,&#8221; court documents say, adding that all she could do was mourn and think about the rebuking Broadbent had given her and her fiance in his office.</p><p>Jane Doe C.C. found out she was pregnant again shortly after getting married and refused to go back to Broadbent, court documents say. She was terrified of doctors from then on and cannot go to an OB-GYN without having her husband in the room to keep her calm.</p><p>&#8220;Even with the trauma she felt, it was not until the news about Broadbent’s history of abusing patients came out that she realized that much of what she experienced in Broadbent’s office was not an overly aggressive doctor performing a medical exam, but unlawful actions Broadbent performed for no other reason than his own sexual gratification,&#8221; court documents say.</p><p><strong>Jane Doe S.B.</strong></p><p>Jane Doe S.B. delivered her son at Timpanogos Hospital in 2007 which operates under MountainStar. Court documents say Broadbent placed his whole hand roughly into her vagina immediately after the delivery and claimed he needed to make sure all of the placenta came out.</p><p>&#8220;When Jane Doe told him how much pain he was causing her, Broadbent chuckled,&#8221; court documents say.</p><p>After delivering her daughter on March 22, 2010, at Utah Valley Hospital, according to court documents Broadbent again aggressively shoved his whole hand in Jane Doe S.B. to “make sure no placenta was left behind.”</p><p>&#8220;This time was so painful that Jane Doe S.B. screamed out, but Broadbent did nothing to alleviate the pain,&#8221; court documents say. &#8220;Instead, he just looked at her and smiled while she cried, telling her to look as he moved her stomach from inside.&#8221;</p><p>After a miscarriage scare with her next child, court documents say Jane Doe S.B. finally switched to another OB-GYN.</p><figure class="wp-block-image size-full is-resized"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAABtQAAAQ4AQAAAACx2QUcAAAAAnRSTlMAAHaTzTgAAAD8SURBVHja7cEBAQAAAIIg/69uSEABAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAHwZoE0AAQIrwGcAAAAASUVORK5CYII=" alt="" class="wp-image-710602 lazyload" width="796" height="491"   data-src="https://universe.byu.edu/wp-content/uploads/2022/02/building1-1.jpg" decoding="async" data-srcset="https://universe.byu.edu/wp-content/uploads/2022/02/building1-1.jpg 1748w, https://universe.byu.edu/wp-content/uploads/2022/02/building1-1-960x593.jpg 960w, https://universe.byu.edu/wp-content/uploads/2022/02/building1-1-1536x949.jpg 1536w, https://universe.byu.edu/wp-content/uploads/2022/02/building1-1-150x93.jpg 150w, https://universe.byu.edu/wp-content/uploads/2022/02/building1-1-300x185.jpg 300w, https://universe.byu.edu/wp-content/uploads/2022/02/building1-1-696x430.jpg 696w, https://universe.byu.edu/wp-content/uploads/2022/02/building1-1-1068x660.jpg 1068w, https://universe.byu.edu/wp-content/uploads/2022/02/building1-1-680x420.jpg 680w, https://universe.byu.edu/wp-content/uploads/2022/02/building1-1-356x220.jpg 356w" data-sizes="auto" /><noscript><img src="https://universe.byu.edu/wp-content/uploads/2022/02/building1-1.jpg" alt="" class="wp-image-710602" width="796" height="491" srcset="https://universe.byu.edu/wp-content/uploads/2022/02/building1-1.jpg 1748w, https://universe.byu.edu/wp-content/uploads/2022/02/building1-1-960x593.jpg 960w, https://universe.byu.edu/wp-content/uploads/2022/02/building1-1-1536x949.jpg 1536w, https://universe.byu.edu/wp-content/uploads/2022/02/building1-1-150x93.jpg 150w, https://universe.byu.edu/wp-content/uploads/2022/02/building1-1-300x185.jpg 300w, https://universe.byu.edu/wp-content/uploads/2022/02/building1-1-696x430.jpg 696w, https://universe.byu.edu/wp-content/uploads/2022/02/building1-1-1068x660.jpg 1068w, https://universe.byu.edu/wp-content/uploads/2022/02/building1-1-680x420.jpg 680w, https://universe.byu.edu/wp-content/uploads/2022/02/building1-1-356x220.jpg 356w" sizes="(max-width: 796px) 100vw, 796px" data-eio="l" /></noscript><figcaption>Dr. David Broadbent&#8217;s private practice is located on north University Avenue near Cougar Boulevard. Dozens more women came forward accusing Broadbent of sexual assault, bringing the number of plaintiffs to 50 and counting. (Emma Gadeski)</figcaption></figure><p>Broadbent had a profile on Intermountain&#8217;s website in January 2019 which is now removed. His affiliations were Orem Community Hospital and Utah Valley Hospital according to the 2019 Intermountain profile obtained through an internet archive.</p><p>Sorenson said Broadbent was on MountainStar’s website when the original complaint was filed on Feb. 15. He is not on the website anymore.</p><p>Broadbent has an active physician &amp; surgeon license with the&nbsp;<a href="https://dopl.utah.gov/orders/index.html" target="_blank" rel="noreferrer noopener">Utah Division of Occupational and Professional Licensing</a>&nbsp;and does not have any disciplinary actions accessible online. Utah Code 63G-4-106 and 107 says administrative disciplinary actions that started more than 10 years ago and certain actions over five years old are not accessible online.</p><p><strong> </strong></p><div class="printfriendly pf-button pf-button-content pf-alignright"><a href="#" rel="nofollow" onClick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Print Friendly, PDF & Email" class="pf-button-img lazyload" style="" data-src="http://universe.byu.edu/wp-content/uploads/2018/03/pdf-e1521149981235.png" decoding="async" /><noscript><img src="http://universe.byu.edu/wp-content/uploads/2018/03/pdf-e1521149981235.png" alt="Print Friendly, PDF & Email" class="pf-button-img" style="" data-eio="l" /></noscript></a></div></div></div><footer><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://universe.byu.edu/tag/adam-sorenson/">adam sorenson</a></li><li><a href="https://universe.byu.edu/tag/david-broadbent/">david broadbent</a></li><li><a href="https://universe.byu.edu/tag/intermountain-healthcare/">Intermountain Healthcare</a></li><li><a href="https://universe.byu.edu/tag/mountainstar-healthcare/">mountainstar healthcare</a></li><li><a href="https://universe.byu.edu/tag/utah-valley-hospital/">Utah Valley Hospital</a></li></ul></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0"  style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;" data-src="https://www.facebook.com/plugins/like.php?href=https://universe.byu.edu/2022/03/24/dozens-more-women-say-provo-ob-gyn-sexually-assaulted-them/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" class="lazyload"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Funiverse.byu.edu%2F2022%2F03%2F24%2Fdozens-more-women-say-provo-ob-gyn-sexually-assaulted-them%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Dozens+more+women+say+Provo+OB-GYN+sexually+assaulted+them&url=https%3A%2F%2Funiverse.byu.edu%2F2022%2F03%2F24%2Fdozens-more-women-say-provo-ob-gyn-sexually-assaulted-them%2F&via=UniverseBYU" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://universe.byu.edu/2022/03/24/dozens-more-women-say-provo-ob-gyn-sexually-assaulted-them/&amp;media=https://universe.byu.edu/wp-content/uploads/2020/04/Utah-Valley-Hospital-scaled.jpg&description=Dozens+more+women+say+Provo+OB-GYN+sexually+assaulted+them" title="Pinterest" ><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Dozens+more+women+say+Provo+OB-GYN+sexually+assaulted+them %0A%0A https://universe.byu.edu/2022/03/24/dozens-more-women-say-provo-ob-gyn-sexually-assaulted-them/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://universe.byu.edu/2022/03/24/insane-semi-crash-caught-on-camera/">Insane semi crash caught on camera</a></div></div><div class="td-next-prev-separator"></div></div><div class="author-box-wrap"><a href="https://universe.byu.edu/author/emma-gadeski/" aria-label="author-photo"><img alt='' src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGAAAABgAQAAAADK40qVAAAAAnRSTlMAAHaTzTgAAAASSURBVDjLY2AYBaNgFIyC4QkABOAAAdL37nQAAAAASUVORK5CYII="  class="avatar avatar-96 photo lazyload" height='96' width='96' data-src="https://secure.gravatar.com/avatar/500abe695a562f5cc151efbf150bc4a2?s=96&d=mm&r=g" decoding="async" data-srcset="https://secure.gravatar.com/avatar/500abe695a562f5cc151efbf150bc4a2?s=192&#038;d=mm&#038;r=g 2x" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/500abe695a562f5cc151efbf150bc4a2?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/500abe695a562f5cc151efbf150bc4a2?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' data-eio="l" /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://universe.byu.edu/author/emma-gadeski/">Emma Gadeski</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div></footer></article><div class="td_block_wrap td_block_related_posts tdi_3 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_3" ><script src="data:text/javascript;base64,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" defer></script><h4 class="td-related-title td-block-title"><a id="tdi_4" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3" href="#">RELATED ARTICLES</a><a id="tdi_5" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_3 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://universe.byu.edu/2022/03/24/people-rally-at-capitol-to-support-transgender-youth-in-utah/" rel="bookmark" class="td-image-wrap " title="People rally at capitol to support transgender youth in Utah" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="People rally at capitol to support transgender youth in Utah" data-type="image_tag" data-img-url="https://universe.byu.edu/wp-content/uploads/2022/03/MG_0255-2-218x150.jpg"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://universe.byu.edu/2022/03/24/people-rally-at-capitol-to-support-transgender-youth-in-utah/" rel="bookmark" title="People rally at capitol to support transgender youth in Utah">People rally at capitol to support transgender youth in Utah</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://universe.byu.edu/2022/03/24/loud-bats-lead-byu-baseball-to-11-2-win-over-no-19-gonzaga-in-series-opener/" rel="bookmark" class="td-image-wrap " title="Loud bats lead BYU baseball to 11-2 win over No. 19 Gonzaga in series opener" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Loud bats lead BYU baseball to 11-2 win over No. 19 Gonzaga in series opener" data-type="image_tag" data-img-url="https://universe.byu.edu/wp-content/uploads/2022/03/E1_2530-218x150.jpg"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://universe.byu.edu/2022/03/24/loud-bats-lead-byu-baseball-to-11-2-win-over-no-19-gonzaga-in-series-opener/" rel="bookmark" title="Loud bats lead BYU baseball to 11-2 win over No. 19 Gonzaga in series opener">Loud bats lead BYU baseball to 11-2 win over No. 19 Gonzaga in series opener</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://universe.byu.edu/2022/03/24/sen-romney-meets-utah-band-named-after-him/" rel="bookmark" class="td-image-wrap " title="Sen. Romney meets Utah band named after him" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Sen. Romney meets Utah band named after him" data-type="image_tag" data-img-url="https://universe.byu.edu/wp-content/uploads/2022/03/mitt-218x150.jpg"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://universe.byu.edu/2022/03/24/sen-romney-meets-utah-band-named-after-him/" rel="bookmark" title="Sen. Romney meets Utah band named after him">Sen. Romney meets Utah band named after him</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_3" data-td_block_id="tdi_3"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_3" data-td_block_id="tdi_3"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside id="adsanity-group-9" class="td_block_template_1 widget adsanity-group-9 widget adsanity-group"><div id="ad-711016" class="ad-1x1 column-1">
<a rel="nofollow" href="https://universe.byu.edu/ads/sierra-west/" target="_blank">
<img width="300" height="250" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAASwAAAD6AQAAAAAzFkdeAAAAAnRSTlMAAHaTzTgAAAAgSURBVGje7cEBDQAAAMKg909tDwcUAAAAAAAAAAAAPwYmFgABjEx2FAAAAABJRU5ErkJggg==" class="attachment-full size-full wp-post-image lazyload" alt=""   data-src="https://universe.byu.edu/wp-content/uploads/2022/02/sierra-west-ring-ad-24.jpg" decoding="async" data-srcset="https://universe.byu.edu/wp-content/uploads/2022/02/sierra-west-ring-ad-24.jpg 300w, https://universe.byu.edu/wp-content/uploads/2022/02/sierra-west-ring-ad-24-150x125.jpg 150w" data-sizes="auto" /><noscript><img width="300" height="250" src="https://universe.byu.edu/wp-content/uploads/2022/02/sierra-west-ring-ad-24.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://universe.byu.edu/wp-content/uploads/2022/02/sierra-west-ring-ad-24.jpg 300w, https://universe.byu.edu/wp-content/uploads/2022/02/sierra-west-ring-ad-24-150x125.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" data-eio="l" /></noscript>		</a></div></aside><aside id="adsanity-group-10" class="td_block_template_1 widget adsanity-group-10 widget adsanity-group"><div id="ad-715457" class="ad-1x1 column-1">
<a rel="nofollow" href="https://universe.byu.edu/ads/byu-forum/" target="_blank">
<img width="1250" height="2500" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAABOIAAAeAAQAAAABLKcUnAAAAAnRSTlMAAHaTzTgAAAE8SURBVHja7cEBDQAAAMKg909tDwcUAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAADwZqE8AAEa7vSBAAAAAElFTkSuQmCC" class="attachment-full size-full wp-post-image lazyload" alt="" loading="lazy"   data-src="https://universe.byu.edu/wp-content/uploads/2022/03/1185_BYUForum2_2.jpg" decoding="async" data-srcset="https://universe.byu.edu/wp-content/uploads/2022/03/1185_BYUForum2_2.jpg 1250w, https://universe.byu.edu/wp-content/uploads/2022/03/1185_BYUForum2_2-320x640.jpg 320w, https://universe.byu.edu/wp-content/uploads/2022/03/1185_BYUForum2_2-640x1280.jpg 640w, https://universe.byu.edu/wp-content/uploads/2022/03/1185_BYUForum2_2-768x1536.jpg 768w, https://universe.byu.edu/wp-content/uploads/2022/03/1185_BYUForum2_2-1024x2048.jpg 1024w, https://universe.byu.edu/wp-content/uploads/2022/03/1185_BYUForum2_2-150x300.jpg 150w, https://universe.byu.edu/wp-content/uploads/2022/03/1185_BYUForum2_2-300x600.jpg 300w, https://universe.byu.edu/wp-content/uploads/2022/03/1185_BYUForum2_2-696x1392.jpg 696w, https://universe.byu.edu/wp-content/uploads/2022/03/1185_BYUForum2_2-1068x2136.jpg 1068w, https://universe.byu.edu/wp-content/uploads/2022/03/1185_BYUForum2_2-210x420.jpg 210w" data-sizes="auto" /><noscript><img width="1250" height="2500" src="https://universe.byu.edu/wp-content/uploads/2022/03/1185_BYUForum2_2.jpg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://universe.byu.edu/wp-content/uploads/2022/03/1185_BYUForum2_2.jpg 1250w, https://universe.byu.edu/wp-content/uploads/2022/03/1185_BYUForum2_2-320x640.jpg 320w, https://universe.byu.edu/wp-content/uploads/2022/03/1185_BYUForum2_2-640x1280.jpg 640w, https://universe.byu.edu/wp-content/uploads/2022/03/1185_BYUForum2_2-768x1536.jpg 768w, https://universe.byu.edu/wp-content/uploads/2022/03/1185_BYUForum2_2-1024x2048.jpg 1024w, https://universe.byu.edu/wp-content/uploads/2022/03/1185_BYUForum2_2-150x300.jpg 150w, https://universe.byu.edu/wp-content/uploads/2022/03/1185_BYUForum2_2-300x600.jpg 300w, https://universe.byu.edu/wp-content/uploads/2022/03/1185_BYUForum2_2-696x1392.jpg 696w, https://universe.byu.edu/wp-content/uploads/2022/03/1185_BYUForum2_2-1068x2136.jpg 1068w, https://universe.byu.edu/wp-content/uploads/2022/03/1185_BYUForum2_2-210x420.jpg 210w" sizes="(max-width: 1250px) 100vw, 1250px" data-eio="l" /></noscript>		</a></div></aside></div></div></div></div></div><div class="tdc-footer-wrap "><div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-14 "><div class="td-container td-footer-bottom-full"><div class="td-pb-row"><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://universe.byu.edu/"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAASwAAAApAQAAAACnvCnfAAAAAnRSTlMAAHaTzTgAAAAVSURBVDjLY2AYBaNgFIyCUTAKSAYABj8AAVRoDPkAAAAASUVORK5CYII=" alt="The Daily Universe" title="" data-src="http://universe.byu.edu/wp-content/uploads/2017/08/daily-universe-copy-inverse-300x41.png" decoding="async" class="lazyload" /><noscript><img src="http://universe.byu.edu/wp-content/uploads/2017/08/daily-universe-copy-inverse-300x41.png" alt="The Daily Universe" title="" data-eio="l" /></noscript></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Daily Universe is an educational lab tied to the curriculum of the journalism sequence in the BYU School of Communications and is committed to the mission of BYU and its sponsoring institution, The Church of Jesus Christ of Latter-day Saints. <br><a href = "/wp-admin" id = "siteLogin" style="color : #f8f4f4">Universe Staff Login</a>
<br>
<a href = "/publications" id = "Publications archive" style="color : blue">Archived Publications</a>
<br><a href = "/bypass." id = "siteLoginBypass" style="color : #f8f4f4">Universe Staff Login Bypass</a><div class="footer-email-wrap">Contact us: <a href="javascript:;" data-enc-email="Qherprcgvbavfg[at]olh.rqh" class="mailto-link" data-wpel-link="ignore"><span id="eeb-317782-311515"></span><noscript>*protected email*</noscript></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/UniverseBYU/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/universebyu/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.com/universeBYU/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/UniverseBYU" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/BYUDailyUniverse" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div></div></div></div></div></div> <script type="text/x-template" id="epyt-live-fallback">PGlmcmFtZSAgaWQ9Il95dGlkXzEwMTE5IiAgd2lkdGg9IjY5NiIgaGVpZ2h0PSIzOTIiICBkYXRhLW9yaWd3aWR0aD0iNjk2IiBkYXRhLW9yaWdoZWlnaHQ9IjM5MiIgIGRhdGEtcmVsc3RvcD0iMSIgc3JjPSJodHRwczovL3d3dy55b3V0dWJlLmNvbS9lbWJlZC8/ZW5hYmxlanNhcGk9MSZsaXN0VHlwZT1wbGF5bGlzdCZsaXN0PVVVTm1iaVNOMWtqNDdseUpWT0VnS0JnZyZyZWw9MCZtb2Rlc3RicmFuZGluZz0xJmF1dG9wbGF5PTAmY2NfbG9hZF9wb2xpY3k9MCZjY19sYW5nX3ByZWY9Jml2X2xvYWRfcG9saWN5PTEmbG9vcD0wJmZzPTEmcGxheXNpbmxpbmU9MSZhdXRvaGlkZT0yJnRoZW1lPWRhcmsmY29sb3I9cmVkJmNvbnRyb2xzPTEmIiBjbGFzcz0iX195b3V0dWJlX3ByZWZzX18gIG5vLWxhenlsb2FkIiBkYXRhLXZvbD0iMCIgIGRhdGEtZXBhdXRvcGxheT0iMSIgIHRpdGxlPSJZb3VUdWJlIHBsYXllciIgIGFsbG93PSJhY2NlbGVyb21ldGVyOyBhdXRvcGxheTsgY2xpcGJvYXJkLXdyaXRlOyBlbmNyeXB0ZWQtbWVkaWE7IGd5cm9zY29wZTsgcGljdHVyZS1pbi1waWN0dXJlIiBhbGxvd2Z1bGxzY3JlZW4gZGF0YS1uby1sYXp5PSIxIiBkYXRhLXNraXBnZm9ybV9hamF4X2ZyYW1lYmpsbD0iIj48L2lmcmFtZT4K</script> <script data-optimized="1" src="https://universe.byu.edu/wp-content/litespeed/js/c4bc551c17d04e0728588ef3e01f987a.js?ver=d52cd" defer></script></body></html>
<!-- Page optimized by LiteSpeed Cache @2022-03-25 06:29:06 -->
<!-- Page generated by LiteSpeed Cache 4.5.0.1 on 2022-03-25 00:29:05 -->