<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Olympic prospects find friends and family through swimming - The Daily Universe</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="" />
    <meta property="og:image" content="https://universe.byu.edu/wp-content/uploads/2019/04/IMG_3296.jpg" /><link rel="icon" type="image/png" href="https://universe.byu.edu/wp-content/uploads/2018/06/icon-300x300.png">
<!-- This site is optimized with the Yoast SEO plugin v11.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="For Olympic prospects Payton Sorenson and Brynne Sproul, swimming is more than just a sport - it’s a catalyst for bringing about enduring relationships."/>
<link rel="canonical" href="https://universe.byu.edu/2019/05/01/olympic-prospects-find-friends-and-family-through-swimming-1/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Olympic prospects find friends and family through swimming - The Daily Universe" />
<meta property="og:description" content="For Olympic prospects Payton Sorenson and Brynne Sproul, swimming is more than just a sport - it’s a catalyst for bringing about enduring relationships." />
<meta property="og:url" content="https://universe.byu.edu/2019/05/01/olympic-prospects-find-friends-and-family-through-swimming-1/" />
<meta property="og:site_name" content="The Daily Universe" />
<meta property="article:tag" content="Brynn Sproul" />
<meta property="article:tag" content="BYU swim and dive" />
<meta property="article:tag" content="BYU Swimming" />
<meta property="article:tag" content="Olympic Games" />
<meta property="article:tag" content="Olympics" />
<meta property="article:tag" content="Payton Sorenson" />
<meta property="article:tag" content="Swim and Dive" />
<meta property="article:tag" content="swimming" />
<meta property="article:tag" content="tokyo 2020" />
<meta property="article:tag" content="Tokyo Olympics 2020" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2019-05-01T18:37:03+00:00" />
<meta property="og:image" content="https://universe.byu.edu/wp-content/uploads/2019/04/IMG_3296-1024x697.jpg" />
<meta property="og:image:secure_url" content="https://universe.byu.edu/wp-content/uploads/2019/04/IMG_3296-1024x697.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="697" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="For Olympic prospects Payton Sorenson and Brynne Sproul, swimming is more than just a sport - it’s a catalyst for bringing about enduring relationships." />
<meta name="twitter:title" content="Olympic prospects find friends and family through swimming - The Daily Universe" />
<meta name="twitter:image" content="https://universe.byu.edu/wp-content/uploads/2019/04/IMG_3296.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://universe.byu.edu/#website","url":"https://universe.byu.edu/","name":"The Daily Universe","publisher":{"@id":"https://universe.byu.edu/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://universe.byu.edu/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://universe.byu.edu/2019/05/01/olympic-prospects-find-friends-and-family-through-swimming-1/#webpage","url":"https://universe.byu.edu/2019/05/01/olympic-prospects-find-friends-and-family-through-swimming-1/","inLanguage":"en-US","name":"Olympic prospects find friends and family through swimming - The Daily Universe","isPartOf":{"@id":"https://universe.byu.edu/#website"},"image":{"@type":"ImageObject","@id":"https://universe.byu.edu/2019/05/01/olympic-prospects-find-friends-and-family-through-swimming-1/#primaryimage","url":"https://universe.byu.edu/wp-content/uploads/2019/04/IMG_3296.jpg","caption":"Brynn Sproul and fellow freshman swimmer Josue Dominguez pose on a pair of diving board in the swim facility. Sproul says that her and Dominguez share an important friendship. (Arianna Davidson)"},"primaryImageOfPage":{"@id":"https://universe.byu.edu/2019/05/01/olympic-prospects-find-friends-and-family-through-swimming-1/#primaryimage"},"datePublished":"2019-05-01T18:37:03+00:00","dateModified":"2019-05-01T18:37:03+00:00","description":"For Olympic prospects Payton Sorenson and Brynne Sproul, swimming is more than just a sport - it\u2019s a catalyst for bringing about enduring relationships."},{"@type":"Article","@id":"https://universe.byu.edu/2019/05/01/olympic-prospects-find-friends-and-family-through-swimming-1/#article","isPartOf":{"@id":"https://universe.byu.edu/2019/05/01/olympic-prospects-find-friends-and-family-through-swimming-1/#webpage"},"author":{"@id":"https://universe.byu.edu/author/rjamias/#author","name":"Robert Jamias"},"publisher":{"@id":"https://universe.byu.edu/#organization"},"headline":"Olympic prospects find friends and family through swimming","datePublished":"2019-05-01T18:37:03+00:00","dateModified":"2019-05-01T18:37:03+00:00","commentCount":0,"mainEntityOfPage":"https://universe.byu.edu/2019/05/01/olympic-prospects-find-friends-and-family-through-swimming-1/#webpage","image":{"@id":"https://universe.byu.edu/2019/05/01/olympic-prospects-find-friends-and-family-through-swimming-1/#primaryimage"},"keywords":"Brynn Sproul,BYU swim and dive,BYU Swimming,Olympic Games,Olympics,Payton Sorenson,Swim and Dive,swimming,tokyo 2020,Tokyo Olympics 2020","articleSection":"Olympic Sports,Sports,Swim and Dive"},{"@type":"Person","@id":"https://universe.byu.edu/author/rjamias/#author","name":"Robert Jamias","image":{"@type":"ImageObject","@id":"https://universe.byu.edu/#personlogo","url":"https://secure.gravatar.com/avatar/675dabda6ca8d39f1e8e1078a9100f72?s=96&d=mm&r=g","caption":"Robert Jamias"},"description":"Robert is a senior in the BYU Public Relations program. When he isn't writing, he enjoys combat sports, food, and listening to music.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<script type='text/javascript'>console.log('PixelYourSite Free version 7.0.3');</script>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Daily Universe &raquo; Feed" href="https://universe.byu.edu/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/universe.byu.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=bd0de2c1ed9a181d59e127a5e6e3e7d4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://universe.byu.edu/wp-includes/css/dashicons.min.css?ver=bd0de2c1ed9a181d59e127a5e6e3e7d4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-jquery-ui-dialog-css'  href='https://universe.byu.edu/wp-includes/css/jquery-ui-dialog.min.css?ver=bd0de2c1ed9a181d59e127a5e6e3e7d4' type='text/css' media='all' />
<link rel='stylesheet' id='adsanity-default-css-css'  href='https://universe.byu.edu/wp-content/plugins/adsanity/css/widget-default.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://universe.byu.edu/wp-includes/css/dist/block-library/style.min.css?ver=bd0de2c1ed9a181d59e127a5e6e3e7d4' type='text/css' media='all' />
<link rel='stylesheet' id='psfd_css-css'  href='https://universe.byu.edu/wp-content/plugins/floating-div/css/psfd.css?ver=bd0de2c1ed9a181d59e127a5e6e3e7d4' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://universe.byu.edu/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.12' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='https://universe.byu.edu/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://universe.byu.edu/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.5.22' type='text/css' media='all' />
<link rel='stylesheet' id='rotatingtweets-css'  href='https://universe.byu.edu/wp-content/plugins/rotatingtweets/css/style.css?ver=bd0de2c1ed9a181d59e127a5e6e3e7d4' type='text/css' media='all' />
<link rel='stylesheet' id='sfmsb-style-css'  href='https://universe.byu.edu/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/css/style.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='sfmsb-icons-css'  href='https://universe.byu.edu/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/css/icons.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.6' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://universe.byu.edu/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://universe.byu.edu/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://universe.byu.edu/wp-content/themes/Newspaper/style.css?ver=8.6' type='text/css' media='all' />
<script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var nrci_opts = {"gesture":"Y","drag":"Y","touch":"Y","admin":"Y"};
/* ]]> */
</script>
<script type='text/javascript' src='https://universe.byu.edu/wp-content/plugins/no-right-click-images-plugin/no-right-click-images.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all"};
/* ]]> */
</script>
<script type='text/javascript' src='https://universe.byu.edu/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.5.22'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/js/front-widget.js?ver=3.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var aamLocal = {"nonce":"082ce2103f","ajaxurl":"https:\/\/universe.byu.edu\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='//universe.byu.edu/wp-content/plugins/advanced-access-manager/media/js/aam-login.js?ver=bd0de2c1ed9a181d59e127a5e6e3e7d4'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-content/plugins/pixelyoursite/dist/scripts/jquery.bind-first-0.2.3.min.js?ver=bd0de2c1ed9a181d59e127a5e6e3e7d4'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-content/plugins/pixelyoursite/dist/scripts/js.cookie-2.1.3.min.js?ver=2.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pysOptions = {"staticEvents":{"facebook":{"PageView":[{"params":[],"delay":0,"ids":[]}],"GeneralEvent":[{"params":{"post_type":"post","post_id":"593927","content_name":"Olympic prospects find friends and family through swimming","categories":"Olympic Sports, Sports, Swim and Dive","tags":"Brynn Sproul, BYU swim and dive, BYU Swimming, Olympic Games, Olympics, Payton Sorenson, Swim and Dive, swimming, tokyo 2020, Tokyo Olympics 2020"},"delay":0,"ids":[]}]}},"facebook":{"pixelIds":["1912775102091303"],"advancedMatching":[],"removeMetadata":false,"contentParams":{"post_type":"post","post_id":593927,"content_name":"Olympic prospects find friends and family through swimming","categories":"Olympic Sports, Sports, Swim and Dive","tags":"Brynn Sproul, BYU swim and dive, BYU Swimming, Olympic Games, Olympics, Payton Sorenson, Swim and Dive, swimming, tokyo 2020, Tokyo Olympics 2020"},"commentEventEnabled":true,"wooVariableAsSimple":false,"downloadEnabled":true,"formEventEnabled":true},"debug":"","siteUrl":"https:\/\/universe.byu.edu","ajaxUrl":"https:\/\/universe.byu.edu\/wp-admin\/admin-ajax.php","commonEventParams":{"domain":"universe.byu.edu","user_roles":"guest","plugin":"PixelYourSite"},"commentEventEnabled":"1","downloadEventEnabled":"1","downloadExtensions":["doc","exe","js","pdf","ppt","tgz","zip","xls"],"formEventEnabled":"1","gdpr":{"ajax_enabled":false,"all_disabled_by_api":false,"facebook_disabled_by_api":false,"analytics_disabled_by_api":false,"google_ads_disabled_by_api":false,"pinterest_disabled_by_api":false,"facebook_prior_consent_enabled":true,"analytics_prior_consent_enabled":true,"google_ads_prior_consent_enabled":null,"pinterest_prior_consent_enabled":true,"cookiebot_integration_enabled":false,"cookiebot_facebook_consent_category":"marketing","cookiebot_analytics_consent_category":"statistics","cookiebot_google_ads_consent_category":null,"cookiebot_pinterest_consent_category":"marketing","ginger_integration_enabled":false,"cookie_notice_integration_enabled":false,"cookie_law_info_integration_enabled":false},"woo":{"enabled":false,"addToCartOnButtonEnabled":false,"addToCartOnButtonValueEnabled":false,"addToCartOnButtonValueOption":"price","removeFromCartEnabled":true,"removeFromCartSelector":".cart .product-remove .remove"},"edd":{"enabled":false,"addToCartOnButtonEnabled":false,"addToCartOnButtonValueEnabled":false,"addToCartOnButtonValueOption":"price","removeFromCartEnabled":true}};
/* ]]> */
</script>
<script type='text/javascript' src='https://universe.byu.edu/wp-content/plugins/pixelyoursite/dist/scripts/public.js?ver=7.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/universe.byu.edu\/wp-admin\/admin-ajax.php","security":"47c5a3d11c","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/universe.byu.edu\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/universe.byu.edu\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://universe.byu.edu/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.1'></script>
<link rel='https://api.w.org/' href='https://universe.byu.edu/wp-json/' />

<link rel='shortlink' href='https://universe.byu.edu/?p=593927' />
<link rel="alternate" type="application/json+oembed" href="https://universe.byu.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Funiverse.byu.edu%2F2019%2F05%2F01%2Folympic-prospects-find-friends-and-family-through-swimming-1%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://universe.byu.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Funiverse.byu.edu%2F2019%2F05%2F01%2Folympic-prospects-find-friends-and-family-through-swimming-1%2F&#038;format=xml" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
/* Add your CSS code here.

.responsive-map{
overflow:hidden;
padding-bottom:56.25%;
position:relative;
height:0;
}
.responsive-map iframe{
left:0;
top:0;
height:100%;
width:100%;
position:absolute;
}




For example:
.example {
    color: red;
}

For brushing up on your CSS knowledge, check out http://www.w3schools.com/css/css_syntax.asp

End of comment */ 

</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
body, div, dl, dt, dd, h1, h2, h3, h4, h5, h6, p, pre, code, blockquote {
	margin:0;
	padding:0;
	border-width:0;
}

div.Basic-Text-Frame {
	border-style:solid;
}
p.Basic-Paragraph {
	color:#000000;
	font-family:"Minion Pro", serif;
	font-size:12px;
	font-style:normal;
	font-variant:normal;
	font-weight:normal;
	line-height:1.2;
	margin-bottom:0;
	margin-left:0;
	margin-right:0;
	margin-top:0;
	orphans:1;
	page-break-after:auto;
	page-break-before:auto;
	text-align:left;
	text-decoration:none;
	text-indent:0;
	text-transform:none;
	widows:1;
}
span.Hyperlink {
	color:#215e9e;
	text-decoration:underline;
}
p.ParaOverride-1 {
	-epub-hyphens:none;
	border-color:#00aeef;
	border-style:solid;
	border-width:2px 2px 2px 2px;
}
span.CharOverride-1 {
	font-family:Helvetica, sans-serif;
	font-size:10px;
	font-style:normal;
	font-weight:normal;
}
span.CharOverride-2 {
	color:#00aeef;
	font-family:Tahoma, sans-serif;
	font-size:22px;
	font-style:normal;
	font-weight:bold;
}
span.CharOverride-3 {
	font-family:Tahoma, sans-serif;
	font-size:22px;
	font-style:normal;
	font-weight:normal;
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
/* Add your CSS code here.

Take out the comments icon (since we don't allow comments) in the photo galleries slide on the main page

End of comment 
*/ 

.td-post-comments>a {
  display: none;
}

.td-icon-comments {
  display: none;
}
</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
#swim2000 {
  border: 5px;
}
</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
/* Captions were running along the entire story width, which left a blank space next to small pictures */

.alignleft, .alignright {
	max-width: 45% !important;
	background-color: #fff;
}

</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
/*                     
For some reason, when a video was added to a story, it would push the story out to the outside of the frame, going underneath the ads on the sidebar. So this little fix just puts it back in the middle when there's a video in the story.
*/ 

.td-post-content > .tdc-row {
  width: 100%;
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
/*
Fixing the spacing between the social media icons and the text above it.
*/

.widget {
  margin-bottom: 0px;
}


</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
/*
After updating the theme, the ads were too big, so I sized them down with this CSS  to look natural on the page.
*/

#ad-498599 {
  height: 90px;
  width: 728px;
  margin: auto;
  
}

#ad-502840, #ad-539923 {
  height: 500px;
  width: 250px;
  margin: auto;
}

.td-main-logo {
  width: 500
  height: 100
}


</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
/* This custom code is the remove the comment button on the little, sticky side-bar on each article that allows to quickly share to
 * Facebook, Twitter, Google Plus, or Pinterest. We do not want commenting on our site and do not allow it, so this button was confusing
 * to the users.
 *
 * Jordan Buchanan, 5/18/17
 */

.share-article .boxed-icon.comment {
  display: none;
}

.td-module-comments {
  display: none;
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.header.fixed .header_top > .row > .columns {
 height: 100px; 
}

.sidebar-menu {
 margin-bottom: 30px; 
}

#ad_row {
 margin-bottom: 30px; 
}

.header .logo #page-title {
 display: none; 
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
/* Enter Your Custom CSS Here */

.banner-ad > .adsanity-single{
	margin-top: 20px;	  
}

.adsanity-single{
 	border: none; 
  	padding-left: 0px;
    padding-right: 0px;
    padding-top: 0px;
    padding-bottom: 0px;
}

.adsanity-single div a img{
 width: 100%; 

}

.adsanity-group{
 	border: none; 
  	padding-left: 0px;
    padding-right: 0px;
    padding-top: 0px;
    padding-bottom: 0px;
}

.adsanity-group div a img{
 width: 100%; 

}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<script type="text/javascript">
/*
var class1 = document.getElementsByClassName("post-template-default single single-post postid-542591 single-format-standard logged-in admin-bar investing-in-education global-block-template-1 wpb-js-composer js-comp-ver-5.2.1 vc_responsive td-animation-stack-type0 td-full-layout customize-support td-js-loaded")[0];
var class2 = "td-theme-wrap";
var class3 = "td-main-content-wrap td-container-wrap";
var class4 = "td-container td-post-template-default";
var class5 = "td-pb-row";
var class6 = "td-pb-span8 td-main-content";
var class7 = "td-ss-main-content";
var class8 = "post-542591 post type-post status-publish format-standard hentry category-asktheexperts";
var class9 = "td-post-header";
var class10 = "td-category";
var catTag = "entry-category";
console.log(class1);

for(var iCount = 0; iCount < catTag.length; iCount++)
{
 	document.getElementByClassName(class1)[0].document.getElementByClassName(class2)[0].document.getElementByClassName(class3)[0].document.getElementByClassName(class4)[0].document.getElementByClassName(class5)[0].document.getElementByClassName(class6)[0].document.getElementByClassName(class7)[0].document.getElementByClassName(class8)[0].document.getElementByClassName(class9)[0].document.getElementByClassName(class10)[0].document.getElementsByClassName(catTag)[iCount].innerHTML = "Hey there ;)" 
}
*/
</script>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<script type="text/javascript">
/* Add your JavaScript code here.
                     
If you are using the jQuery library, then don't forget to wrap your code inside jQuery.ready() as follows:

*/

jQuery(document).ready(function( $ ){
    $(".header_top > div > .toggle-holder").removeClass("large-4");
  	$(".header_top > div > .toggle-holder").addClass("large-2");
  
  	$(".header_top > div > .social-holder").removeClass("large-4");
  	$(".header_top > div > .social-holder").addClass("large-2");
  
    $(".header_top > div > .text-center").removeClass("large-4");
  	$(".header_top > div > .text-center").addClass("large-8");
});

/*

End of comment */ 

</script>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<script type="text/javascript">
jQuery(document).ready(function( $ ){
    
	//This function will shuffle an array
  	function Shuffle(o) {
		for(var j, x, i = o.length; i; j = parseInt(Math.random() * i), x = o[--i], o[i] = o[j], o[j] = x);
		return o;
	};
	
  	//This function will hide all items in an array except the first one
  	function hideAllButOne(a) {
        for(i = 1; i < a.length; i++)
    	{
      		console.log("hiding "+a[i]);
    		$("#"+a[i]).hide();
    	}
    };
  	
  	//Initializing the array
  	var idarray = [];
  
  	//finding all the elements in the ad group
  	$(".adsanity-group > div[id^=ad-]").each(function() {
      	var thisid = $(this).attr("id");	     
      	idarray.push(thisid); 
    });

  	//running the shuffle function
  	idarray = Shuffle(idarray);
  	
  	//running the hide function
  	hideAllButOne(idarray);

  	
});</script>
<!-- end Simple Custom CSS and JS -->
<!-- Add HTML code to the header or the footer. 
When switching to a different language in an article, the logo "The Daily Universe" will take the user to the homepage with
only that languages articles instead of the standard English homepage. This HTML will always take the user to the English
homepage.
-- End of the comment --> 

<a href="universe.byu.edu" class = "logolink"></a>
			<meta property="fb:pages" content="19738093244" />
			

<!-- Plugin: Open external links a new window. Plugin by Kristian Risager Larsen, http://kristianrisagerlarsen.dk . Download it at http://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
	function external_links_in_new_windows_loop() {
		if (!document.links) {
			document.links = document.getElementsByTagName('a');
		}
		var change_link = false;
		var force = '';
		var ignore = '';

		for (var t=0; t<document.links.length; t++) {
			var all_links = document.links[t];
			change_link = false;
			
			if(document.links[t].hasAttribute('onClick') == false) {
				// forced if the address starts with http (or also https), but does not link to the current domain
				if(all_links.href.search(/^http/) != -1 && all_links.href.search('universe.byu.edu') == -1) {
					// alert('Changeda '+all_links.href);
					change_link = true;
				}
					
				if(force != '' && all_links.href.search(force) != -1) {
					// forced
					// alert('force '+all_links.href);
					change_link = true;
				}
				
				if(ignore != '' && all_links.href.search(ignore) != -1) {
					// alert('ignore '+all_links.href);
					// ignored
					change_link = false;
				}

				if(change_link == true) {
					// alert('Changed '+all_links.href);
					document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
					document.links[t].removeAttribute('target');
				}
			}
		}
	}
	
	// Load
	function external_links_in_new_windows_load(func)
	{	
		var oldonload = window.onload;
		if (typeof window.onload != 'function'){
			window.onload = func;
		} else {
			window.onload = function(){
				oldonload();
				func();
			}
		}
	}

	external_links_in_new_windows_load(external_links_in_new_windows_loop);
	//]]></script>

    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited, div.printfriendly a:focus {
        text-decoration: none;
        border: none;
        -webkit-box-shadow:none!important;
        box-shadow:none!important;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #3AAA11;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//universe.byu.edu/?wordfence_lh=1&hid=67033762B3D1ADA30D7783951CE60EF0');
</script>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/universe.byu.edu\/wp-admin\/","wpRestNonce":"1dea1cc7f7","wpRestUrl":"https:\/\/universe.byu.edu\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://universe.byu.edu/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style type="text/css" media="screen"></style>
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://universe.byu.edu/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://universe.byu.edu/category/sports/",
                                "name": "Sports"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://universe.byu.edu/category/sports/olympic-sports/",
                                "name": "Olympic Sports"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://universe.byu.edu/2019/05/01/olympic-prospects-find-friends-and-family-through-swimming-1/",
                                "name": "Olympic prospects find friends and family through swimming"                                
                            }
                        }    ]
                        }
                       </script>
<!-- BEGIN ExactMetrics v5.3.8 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-34811885-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-593927 single-format-standard olympic-prospects-find-friends-and-family-through-swimming-1 global-block-template-1 wpb-js-composer js-comp-ver-5.7 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/UniverseBYU/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/universebyu/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/universeBYU/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/UniverseBYU" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/BYUDailyUniverse" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first menu-item-199"><a href="https://universe.byu.edu/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-139963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139963"><a href="https://universe.byu.edu/news/breaking-news/">Breaking News</a></li>
	<li id="menu-item-139962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139962"><a href="https://universe.byu.edu/news/local/">Local</a></li>
	<li id="menu-item-139961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139961"><a href="https://universe.byu.edu/news/state/">State</a></li>
	<li id="menu-item-139960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139960"><a href="https://universe.byu.edu/news/nation/">Nation</a></li>
	<li id="menu-item-139959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139959"><a href="https://universe.byu.edu/news/world/">World</a></li>
	<li id="menu-item-139958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139958"><a href="https://universe.byu.edu/news/religion/">Religion</a></li>
</ul>
</li>
<li id="menu-item-460918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-460918"><a href="https://universe.byu.edu/campus/campus-news/">Campus<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-460919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-460919"><a href="https://universe.byu.edu/campus/campus-news/">Campus News</a></li>
	<li id="menu-item-147444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147444"><a href="https://universe.byu.edu/campus/campus-events-coverage/">Campus Events Coverage</a></li>
	<li id="menu-item-147442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147442"><a href="https://universe.byu.edu/campus/devotionals-and-forums/">Devotionals and Forums</a></li>
</ul>
</li>
<li id="menu-item-203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-203"><a href="https://universe.byu.edu/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-457183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457183"><a href="https://universe.byu.edu/sports/baseball/">Baseball</a></li>
	<li id="menu-item-122557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-122557"><a href="https://universe.byu.edu/sports/basketball/">Basketball<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-465026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-465026"><a href="http://universe.byu.edu/sports/basketball/#1455908542860-0f9c7803-5930">Men&#8217;s Basketball</a></li>
		<li id="menu-item-465027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-465027"><a href="http://universe.byu.edu/sports/basketball/#1455908548656-bc95620d-7773">Women&#8217;s Basketball</a></li>
	</ul>
</li>
	<li id="menu-item-457179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457179"><a href="https://universe.byu.edu/sports/cheer/">Cheer</a></li>
	<li id="menu-item-457178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457178"><a href="https://universe.byu.edu/sports/cougarettes/">Cougarettes</a></li>
	<li id="menu-item-122558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122558"><a href="https://universe.byu.edu/sports/football/">Football</a></li>
	<li id="menu-item-457176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457176"><a href="https://universe.byu.edu/sports/golf/">Golf</a></li>
	<li id="menu-item-457184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457184"><a href="https://universe.byu.edu/sports/gymnastics/">Gymnastics</a></li>
	<li id="menu-item-484943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-484943"><a href="https://universe.byu.edu/sports/outdoor-recreation/">Outdoor Recreation</a></li>
	<li id="menu-item-122556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122556"><a href="https://universe.byu.edu/sports/soccer/">Soccer</a></li>
	<li id="menu-item-457182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457182"><a href="https://universe.byu.edu/sports/softball/">Softball</a></li>
	<li id="menu-item-457180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457180"><a href="https://universe.byu.edu/sports/swim-and-dive/">Swim and Dive</a></li>
	<li id="menu-item-457177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457177"><a href="https://universe.byu.edu/sports/tennis/">Tennis</a></li>
	<li id="menu-item-457181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457181"><a href="https://universe.byu.edu/sports/track-and-field/">Track and Field</a></li>
	<li id="menu-item-122555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-122555"><a href="https://universe.byu.edu/sports/volleyball/">Volleyball<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-465028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-465028"><a href="http://universe.byu.edu/sports/volleyball/#1455908542860-0f9c7803-59300acf-6208">Men&#8217;s Volleyball</a></li>
		<li id="menu-item-465029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-465029"><a href="http://universe.byu.edu/sports/volleyball/#1455908548656-bc95620d-77730acf-6208">Women&#8217;s Volleyball</a></li>
	</ul>
</li>
	<li id="menu-item-122554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-122554"><a href="https://universe.byu.edu/sports/club-sports/">Club Sports<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-465031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-465031"><a href="http://universe.byu.edu/sports/club-sports/#1455908542860-0f9c7803-5930aca7-5e41">Hockey</a></li>
		<li id="menu-item-465033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-465033"><a href="http://universe.byu.edu/sports/club-sports/#1455908548656-bc95620d-7773aca7-5e41">Lacrosse</a></li>
		<li id="menu-item-465034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-465034"><a href="http://universe.byu.edu/sports/club-sports/#1455909438691-b309ecca-e33f">Rugby</a></li>
		<li id="menu-item-465035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-465035"><a href="http://universe.byu.edu/sports/club-sports/#1455909478970-892bd121-b986">Other Club Sports</a></li>
	</ul>
</li>
	<li id="menu-item-122552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122552"><a href="https://universe.byu.edu/sports/intramurals/">Intramurals</a></li>
	<li id="menu-item-122553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122553"><a href="https://universe.byu.edu/sports/olympic-sports/">Olympic Sports</a></li>
</ul>
</li>
<li id="menu-item-192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-192"><a href="https://universe.byu.edu/life/">Life<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193"><a href="https://universe.byu.edu/life/art/">Art</a></li>
	<li id="menu-item-541579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-541579"><a href="https://universe.byu.edu/ask-the-experts/">Ask the Experts</a></li>
	<li id="menu-item-476251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-476251"><a href="https://universe.byu.edu/life/books/">Books</a></li>
	<li id="menu-item-540712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540712"><a href="https://universe.byu.edu/category/brand-planet/">Brand Planet</a></li>
	<li id="menu-item-587507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-587507"><a href="https://universe.byu.edu/byu-hacks/">#BYU Hacks</a></li>
	<li id="menu-item-477083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-477083"><a href="https://calendar.byu.edu/">Events</a></li>
	<li id="menu-item-476250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-476250"><a href="https://universe.byu.edu/life/fashion/">Fashion</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://universe.byu.edu/life/food/">Food</a></li>
	<li id="menu-item-476249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-476249"><a href="https://universe.byu.edu/life/healthy-living/">Healthy Living</a></li>
	<li id="menu-item-587506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-587506"><a href="https://universe.byu.edu/mix-tapes/">Mix Tapes</a></li>
	<li id="menu-item-195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195"><a href="https://universe.byu.edu/life/movies-television/">Movies / Television</a></li>
	<li id="menu-item-476248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-476248"><a href="https://universe.byu.edu/life/museums-exhibitions/">Museums &#038; Exhibitions</a></li>
	<li id="menu-item-196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196"><a href="https://universe.byu.edu/life/music/">Music</a></li>
	<li id="menu-item-555279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-555279"><a href="https://universe.byu.edu/category/photo-galleries-2/">Photo Galleries</a></li>
	<li id="menu-item-587496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-587496"><a href="https://universe.byu.edu/simple-bites/">Simple Bites</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://universe.byu.edu/life/technology/">Technology</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://universe.byu.edu/life/theater/">Theater</a></li>
</ul>
</li>
<li id="menu-item-121494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-121494"><a href="https://universe.byu.edu/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-139943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139943"><a href="https://universe.byu.edu/opinion/outpost-2/">Opinion Outpost</a></li>
	<li id="menu-item-139942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139942"><a href="https://universe.byu.edu/opinion/readers-forum/">Reader&#8217;s Forum</a></li>
	<li id="menu-item-186184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186184"><a href="https://universe.byu.edu/opinion/tweet-beat/">Tweet Beat</a></li>
	<li id="menu-item-139941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139941"><a href="https://universe.byu.edu/opinion/editorials/">Editorials</a></li>
</ul>
</li>
<li id="menu-item-121075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121075"><a href="https://universe.byu.edu/police-beat/">Police Beat</a></li>
<li id="menu-item-582381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-582381"><a href="https://universe.byu.edu/newsline/">NewsLine</a></li>
<li id="menu-item-459344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-459344"><a href="https://universe.byu.edu/special-projects/">Special Projects<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-483158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-483158"><a href="https://universe.byu.edu/byu-day-main/">A Day in the Life of BYU</a></li>
	<li id="menu-item-179305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179305"><a href="https://universe.byu.edu/photos/a-week-in-photos/">A Week in Photos</a></li>
	<li id="menu-item-453847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453847"><a href="https://universe.byu.edu/capital-west-news/">Capital West News</a></li>
	<li id="menu-item-398721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-398721"><a href="https://universe.byu.edu/opinion/comics/">Comics</a></li>
	<li id="menu-item-179306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179306"><a href="https://universe.byu.edu/photos/cougar-questions/">Cougar Questions</a></li>
	<li id="menu-item-567529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-567529"><a href="https://universe.byu.edu/category/foreign-language/">Foreign Language<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-567530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-567530"><a href="https://universe.byu.edu/category/foreign-language/chinese/">Chinese</a></li>
		<li id="menu-item-567531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-567531"><a href="https://universe.byu.edu/category/foreign-language/french/">French</a></li>
		<li id="menu-item-567532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-567532"><a href="https://universe.byu.edu/category/foreign-language/german/">German</a></li>
		<li id="menu-item-567533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-567533"><a href="https://universe.byu.edu/category/foreign-language/japanese/">Japanese</a></li>
		<li id="menu-item-567535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-567535"><a href="https://universe.byu.edu/category/foreign-language/portuguese/">Portuguese</a></li>
		<li id="menu-item-567536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-567536"><a href="https://universe.byu.edu/category/foreign-language/russian/">Russian</a></li>
		<li id="menu-item-567537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-567537"><a href="https://universe.byu.edu/category/foreign-language/spanish/">Spanish</a></li>
	</ul>
</li>
	<li id="menu-item-497748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-497748"><a href="https://universe.byu.edu/special-projects/the-work/">Honorably Released</a></li>
	<li id="menu-item-438148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-438148"><a href="https://universe.byu.edu/news/parliament-of-the-world-religions/">Parliament of the World&#8217;s Religions</a></li>
	<li id="menu-item-520239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520239"><a href="/standingrock">Standing Rock</a></li>
	<li id="menu-item-465530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-465530"><a href="https://universe.byu.edu/sudoku-answers/">Sudoku Answers</a></li>
	<li id="menu-item-450349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450349"><a href="http://universe.byu.edu/narratives/engineering-a-way-to-conserve-the-culture-of-perus-uros-islands">Uros Islands Project</a></li>
	<li id="menu-item-179307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179307"><a href="https://universe.byu.edu/photos/ygram/">Ygram</a></li>
</ul>
</li>
<li id="menu-item-541295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-541295"><a href="http://universe.byu.edu/narratives">Narratives</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://universe.byu.edu/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 9
-->

<div class="td-header-wrap td-header-style-9 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	</div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap ">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="https://universe.byu.edu/">
				<img src="https://universe.byu.edu/wp-content/uploads/2018/06/DU-Flag-e1528993893389.jpg" alt="The Daily Universe"/>
				<span class="td-visual-hidden">The Daily Universe</span>
			</a>
		        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://universe.byu.edu/">
            <img src="https://universe.byu.edu/wp-content/uploads/2018/06/DU-Flag-e1528993893389.jpg" alt="The Daily Universe"/>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-199"><a href="https://universe.byu.edu/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-139963"><a href="https://universe.byu.edu/news/breaking-news/">Breaking News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-139962"><a href="https://universe.byu.edu/news/local/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-139961"><a href="https://universe.byu.edu/news/state/">State</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-139960"><a href="https://universe.byu.edu/news/nation/">Nation</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-139959"><a href="https://universe.byu.edu/news/world/">World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-139958"><a href="https://universe.byu.edu/news/religion/">Religion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-460918"><a href="https://universe.byu.edu/campus/campus-news/">Campus</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-460919"><a href="https://universe.byu.edu/campus/campus-news/">Campus News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-147444"><a href="https://universe.byu.edu/campus/campus-events-coverage/">Campus Events Coverage</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-147442"><a href="https://universe.byu.edu/campus/devotionals-and-forums/">Devotionals and Forums</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-203"><a href="https://universe.byu.edu/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-457183"><a href="https://universe.byu.edu/sports/baseball/">Baseball</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-122557"><a href="https://universe.byu.edu/sports/basketball/">Basketball</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-465026"><a href="http://universe.byu.edu/sports/basketball/#1455908542860-0f9c7803-5930">Men&#8217;s Basketball</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-465027"><a href="http://universe.byu.edu/sports/basketball/#1455908548656-bc95620d-7773">Women&#8217;s Basketball</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-457179"><a href="https://universe.byu.edu/sports/cheer/">Cheer</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-457178"><a href="https://universe.byu.edu/sports/cougarettes/">Cougarettes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-122558"><a href="https://universe.byu.edu/sports/football/">Football</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-457176"><a href="https://universe.byu.edu/sports/golf/">Golf</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-457184"><a href="https://universe.byu.edu/sports/gymnastics/">Gymnastics</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-484943"><a href="https://universe.byu.edu/sports/outdoor-recreation/">Outdoor Recreation</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-122556"><a href="https://universe.byu.edu/sports/soccer/">Soccer</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-457182"><a href="https://universe.byu.edu/sports/softball/">Softball</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-457180"><a href="https://universe.byu.edu/sports/swim-and-dive/">Swim and Dive</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-457177"><a href="https://universe.byu.edu/sports/tennis/">Tennis</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-457181"><a href="https://universe.byu.edu/sports/track-and-field/">Track and Field</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-122555"><a href="https://universe.byu.edu/sports/volleyball/">Volleyball</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-465028"><a href="http://universe.byu.edu/sports/volleyball/#1455908542860-0f9c7803-59300acf-6208">Men&#8217;s Volleyball</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-465029"><a href="http://universe.byu.edu/sports/volleyball/#1455908548656-bc95620d-77730acf-6208">Women&#8217;s Volleyball</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-122554"><a href="https://universe.byu.edu/sports/club-sports/">Club Sports</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-465031"><a href="http://universe.byu.edu/sports/club-sports/#1455908542860-0f9c7803-5930aca7-5e41">Hockey</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-465033"><a href="http://universe.byu.edu/sports/club-sports/#1455908548656-bc95620d-7773aca7-5e41">Lacrosse</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-465034"><a href="http://universe.byu.edu/sports/club-sports/#1455909438691-b309ecca-e33f">Rugby</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-465035"><a href="http://universe.byu.edu/sports/club-sports/#1455909478970-892bd121-b986">Other Club Sports</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-122552"><a href="https://universe.byu.edu/sports/intramurals/">Intramurals</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-122553"><a href="https://universe.byu.edu/sports/olympic-sports/">Olympic Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-192"><a href="https://universe.byu.edu/life/">Life</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-193"><a href="https://universe.byu.edu/life/art/">Art</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-541579"><a href="https://universe.byu.edu/ask-the-experts/">Ask the Experts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-476251"><a href="https://universe.byu.edu/life/books/">Books</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-540712"><a href="https://universe.byu.edu/category/brand-planet/">Brand Planet</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-587507"><a href="https://universe.byu.edu/byu-hacks/">#BYU Hacks</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-477083"><a href="https://calendar.byu.edu/">Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-476250"><a href="https://universe.byu.edu/life/fashion/">Fashion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-194"><a href="https://universe.byu.edu/life/food/">Food</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-476249"><a href="https://universe.byu.edu/life/healthy-living/">Healthy Living</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-587506"><a href="https://universe.byu.edu/mix-tapes/">Mix Tapes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-195"><a href="https://universe.byu.edu/life/movies-television/">Movies / Television</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-476248"><a href="https://universe.byu.edu/life/museums-exhibitions/">Museums &#038; Exhibitions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-196"><a href="https://universe.byu.edu/life/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-555279"><a href="https://universe.byu.edu/category/photo-galleries-2/">Photo Galleries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-587496"><a href="https://universe.byu.edu/simple-bites/">Simple Bites</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-197"><a href="https://universe.byu.edu/life/technology/">Technology</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-198"><a href="https://universe.byu.edu/life/theater/">Theater</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-121494"><a href="https://universe.byu.edu/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-139943"><a href="https://universe.byu.edu/opinion/outpost-2/">Opinion Outpost</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-139942"><a href="https://universe.byu.edu/opinion/readers-forum/">Reader&#8217;s Forum</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-186184"><a href="https://universe.byu.edu/opinion/tweet-beat/">Tweet Beat</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-139941"><a href="https://universe.byu.edu/opinion/editorials/">Editorials</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-121075"><a href="https://universe.byu.edu/police-beat/">Police Beat</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-582381"><a href="https://universe.byu.edu/newsline/">NewsLine</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-459344"><a href="https://universe.byu.edu/special-projects/">Special Projects</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-483158"><a href="https://universe.byu.edu/byu-day-main/">A Day in the Life of BYU</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-179305"><a href="https://universe.byu.edu/photos/a-week-in-photos/">A Week in Photos</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-453847"><a href="https://universe.byu.edu/capital-west-news/">Capital West News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-398721"><a href="https://universe.byu.edu/opinion/comics/">Comics</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-179306"><a href="https://universe.byu.edu/photos/cougar-questions/">Cougar Questions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-567529"><a href="https://universe.byu.edu/category/foreign-language/">Foreign Language</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-567530"><a href="https://universe.byu.edu/category/foreign-language/chinese/">Chinese</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-567531"><a href="https://universe.byu.edu/category/foreign-language/french/">French</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-567532"><a href="https://universe.byu.edu/category/foreign-language/german/">German</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-567533"><a href="https://universe.byu.edu/category/foreign-language/japanese/">Japanese</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-567535"><a href="https://universe.byu.edu/category/foreign-language/portuguese/">Portuguese</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-567536"><a href="https://universe.byu.edu/category/foreign-language/russian/">Russian</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-567537"><a href="https://universe.byu.edu/category/foreign-language/spanish/">Spanish</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-497748"><a href="https://universe.byu.edu/special-projects/the-work/">Honorably Released</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-438148"><a href="https://universe.byu.edu/news/parliament-of-the-world-religions/">Parliament of the World&#8217;s Religions</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-520239"><a href="/standingrock">Standing Rock</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-465530"><a href="https://universe.byu.edu/sudoku-answers/">Sudoku Answers</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-450349"><a href="http://universe.byu.edu/narratives/engineering-a-way-to-conserve-the-culture-of-perus-uros-islands">Uros Islands Project</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-179307"><a href="https://universe.byu.edu/photos/ygram/">Ygram</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-541295"><a href="http://universe.byu.edu/narratives">Narratives</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://universe.byu.edu/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

    
</div>
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://universe.byu.edu/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Sports" class="entry-crumb" href="https://universe.byu.edu/category/sports/">Sports</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Olympic Sports" class="entry-crumb" href="https://universe.byu.edu/category/sports/olympic-sports/">Olympic Sports</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Olympic prospects find friends and family through swimming</span></div></div>

        <div class="td-pb-row">
           
	
	                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-593927" class="post-593927 post type-post status-publish format-standard has-post-thumbnail hentry category-olympic-sports category-sports category-swim-and-dive tag-brynn-sproul tag-byu-swim-and-dive tag-byu-swimming tag-olympic-games tag-olympics tag-payton-sorenson tag-swim-and-dive tag-swimming tag-tokyo-2020 tag-tokyo-olympics-2020" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://universe.byu.edu/category/sports/olympic-sports/">Olympic Sports</a></li><li class="entry-category"><a  href="https://universe.byu.edu/category/sports/">Sports</a></li><li class="entry-category"><a  href="https://universe.byu.edu/category/sports/swim-and-dive/">Swim and Dive</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Olympic prospects find friends and family through swimming</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://universe.byu.edu/author/rjamias/">Robert Jamias</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-05-01T12:37:03+00:00" >May 1, 2019</time></span>                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-593927">39</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_uid_1_5cca1992a8ebc" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 " style="z-index: 2"><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Funiverse.byu.edu%2F2019%2F05%2F01%2Folympic-prospects-find-friends-and-family-through-swimming-1%2F" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Olympic+prospects+find+friends+and+family+through+swimming&url=https%3A%2F%2Funiverse.byu.edu%2F2019%2F05%2F01%2Folympic-prospects-find-friends-and-family-through-swimming-1%2F&via=UniverseBYU" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://universe.byu.edu/2019/05/01/olympic-prospects-find-friends-and-family-through-swimming-1/" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://universe.byu.edu/2019/05/01/olympic-prospects-find-friends-and-family-through-swimming-1/&amp;media=https://universe.byu.edu/wp-content/uploads/2019/04/IMG_3296.jpg&description=For Olympic prospects Payton Sorenson and Brynne Sproul, swimming is more than just a sport - it’s a catalyst for bringing about enduring relationships." onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Olympic prospects find friends and family through swimming %0A%0A https://universe.byu.edu/2019/05/01/olympic-prospects-find-friends-and-family-through-swimming-1/" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list" style="margin: 0"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_1_5cca1992a8ebc">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        
        <div class="pf-content"><figure id="attachment_597227" aria-describedby="caption-attachment-597227" style="width: 5072px" class="wp-caption alignnone"><img class="wp-image-597227 size-full" src="https://universe.byu.edu/wp-content/uploads/2019/04/IMG_3296.jpg" alt="" width="5072" height="3453" srcset="https://universe.byu.edu/wp-content/uploads/2019/04/IMG_3296.jpg 5072w, https://universe.byu.edu/wp-content/uploads/2019/04/IMG_3296-300x204.jpg 300w, https://universe.byu.edu/wp-content/uploads/2019/04/IMG_3296-1024x697.jpg 1024w, https://universe.byu.edu/wp-content/uploads/2019/04/IMG_3296-696x474.jpg 696w, https://universe.byu.edu/wp-content/uploads/2019/04/IMG_3296-1068x727.jpg 1068w, https://universe.byu.edu/wp-content/uploads/2019/04/IMG_3296-617x420.jpg 617w" sizes="(max-width: 5072px) 100vw, 5072px" /><figcaption id="caption-attachment-597227" class="wp-caption-text">Brynn Sproul says that she and fellow freshman swimmer Josue Dominguez share an important friendship. (Arianna Davidson)</figcaption></figure>
<p><span style="font-weight: 400">For Olympic prospects Payton Sorenson and Brynn Sproul, swimming is more than just a sport — it’s a catalyst for bringing about enduring relationships.</span></p>
<p><span style="font-weight: 400">The two swimmers, who will take part in the Tokyo 2020 Olympic Trials in June, have found that the sport has brought both friends and family into their lives.</span></p>
<p><span style="font-weight: 400">For Sproul, swimming has given her some of her closest friends. </span></p>
<p><span style="font-weight: 400">“You&#8217;re going through a hard set together, so you go through similar experiences,” Sproul said. “The friendships you build end up being based on the experiences you go through </span><span style="font-weight: 400">together.”</span></p>
<p><span style="font-weight: 400">Sproul and her coach, Yolanda Bates, talked about two important friendships that the freshman made with her teammates.</span></p>
<p><span style="font-weight: 400">One of those close friendships Sproul made is with fellow freshman Josue Dominguez. Sproul said their friendship is based on their shared goal of competing at the highest levels of the sport.</span></p>
<figure id="attachment_597228" aria-describedby="caption-attachment-597228" style="width: 378px" class="wp-caption alignleft"><img class="wp-image-597228 " src="https://universe.byu.edu/wp-content/uploads/2019/04/IMG_3288.jpg" alt="" width="378" height="255" srcset="https://universe.byu.edu/wp-content/uploads/2019/04/IMG_3288.jpg 5337w, https://universe.byu.edu/wp-content/uploads/2019/04/IMG_3288-300x202.jpg 300w, https://universe.byu.edu/wp-content/uploads/2019/04/IMG_3288-1024x690.jpg 1024w, https://universe.byu.edu/wp-content/uploads/2019/04/IMG_3288-696x469.jpg 696w, https://universe.byu.edu/wp-content/uploads/2019/04/IMG_3288-1068x720.jpg 1068w, https://universe.byu.edu/wp-content/uploads/2019/04/IMG_3288-623x420.jpg 623w" sizes="(max-width: 378px) 100vw, 378px" /><figcaption id="caption-attachment-597228" class="wp-caption-text">Brynn Sproul said her friendship with teammate Josue Dominguez is based on shared goals. (Arianna Davidson)</figcaption></figure>
<p><span style="font-weight: 400">“With him, we&#8217;re able to push each other because we know each other&#8217;s goals,” Sproul said. “We know that we both want to get to a certain level.”</span></p>
<p><span style="font-weight: 400">Bates said the two are so close that Sproul, who competes in the backstroke, would often rather race against Dominguez than the other backstrokers.</span></p>
<p><span style="font-weight: 400">“</span><span style="font-weight: 400">Sometimes I need (Dominguez) to race breaststroke against the other actual breaststrokers,” Bates said. “I’ll have to say, ‘I need you to race with your group,’ and (Sproul and Dominguez) will look at each other like, ‘It&#8217;s a training buddy kind of thing,’ and it&#8217;s funny.”</span></p>
<p><span style="font-weight: 400">Sproul said that, while unconventional, racing against Dominguez has helped her improve her race times.</span></p>
<p><span style="font-weight: 400">“A lot of people don&#8217;t understand why that would work, but it does for us,” Sproul said. “It’s because you&#8217;re not really worried about the end result as much as you are just racing.”</span></p>
<p><span style="font-weight: 400">Another important friendship Sproul has made is with her recently-graduated former teammate, Cameron Lindsay. Bates said the two developed somewhat of a sibling relationship, with the two playing pranks on each other. </span></p>
<p><span style="font-weight: 400">Sproul said her friendship with Lindsay reminded her that swimming is not just a sport — it’s fun too. </span></p>
<p><span style="font-weight: 400">A game that the former swimmer and freshman would play involved hiding each other’s swimming gear around the BYU poolhouse. Bates said she’s found the two swimmers snooping around the pool after practice, trying to find the gear hidden by their teammate.</span></p>
<p><span style="font-weight: 400">“</span><span style="font-weight: 400">Cameron teases her at all the time,” Bates said. “Sometimes they&#8217;re walking around looking around the booth because they can’t find one of their fins.”</span></p>
<p><span style="font-weight: 400">Laughing, Sproul gave some of her own insight on the game.</span></p>
<p><span style="font-weight: 400">“We ended up having to come up with some rules because it was getting a little out of hand,” Sproul said. “We narrowed it down to where you can only hide each other’s fins and pool buoys, but you can&#8217;t hide them when we need them in practice.”</span></p>
<p><span style="font-weight: 400">Sproul said Lindsay would routinely throw one of her fins into the water and when she would go to find it, he’d be able to quickly hide the other one in seconds.</span></p>
<p><span style="font-weight: 400">With Lindsay’s recent graduation and exit from the team, Sproul no longer sees her friend regularly. Despite this, Sproul said Lindsay recently dropped into practice just to hide her equipment again, much to her joy.</span></p>
<p><span style="font-weight: 400">“We were swimming and then my fin was gone,” she said. “He had thrown it in the water and when I went and got it, the other fin was gone. It was a reminder that swimming can be fun and how much I miss him.”</span></p>
<p><span style="font-weight: 400">Bates said Dominguez and Lindsay have helped the young swimmer open up and smoothly transition to collegiate life and swimming.</span></p>
<p><span style="font-weight: 400">Sproul isn’t the only one to build an important relationship through swimming. In fact, it was through swimming that BYU senior Payton Sorenson reconnected with his childhood friend and now wife, Kylie. </span></p>
<figure id="attachment_597229" aria-describedby="caption-attachment-597229" style="width: 370px" class="wp-caption alignleft"><img class="wp-image-597229 " src="https://universe.byu.edu/wp-content/uploads/2019/04/IMG_3326.jpg" alt="" width="370" height="257" srcset="https://universe.byu.edu/wp-content/uploads/2019/04/IMG_3326.jpg 2143w, https://universe.byu.edu/wp-content/uploads/2019/04/IMG_3326-300x208.jpg 300w, https://universe.byu.edu/wp-content/uploads/2019/04/IMG_3326-1024x710.jpg 1024w, https://universe.byu.edu/wp-content/uploads/2019/04/IMG_3326-100x70.jpg 100w, https://universe.byu.edu/wp-content/uploads/2019/04/IMG_3326-218x150.jpg 218w, https://universe.byu.edu/wp-content/uploads/2019/04/IMG_3326-696x482.jpg 696w, https://universe.byu.edu/wp-content/uploads/2019/04/IMG_3326-1068x740.jpg 1068w, https://universe.byu.edu/wp-content/uploads/2019/04/IMG_3326-606x420.jpg 606w" sizes="(max-width: 370px) 100vw, 370px" /><figcaption id="caption-attachment-597229" class="wp-caption-text">Swimming brought Payton and Kylie Sorenson back together after being childhood friends. (Arianna Davidson)</figcaption></figure>
<p><span style="font-weight: 400">Kylie and Payton grew up together in Mesa, Arizona. Because their mothers were close friends, both of their families often went on trips together. However, their families moved apart over time, and Payton and Kylie fell out of contact.</span></p>
<p><span style="font-weight: 400">Kylie said while she always had a bit of a crush on Payton, she had never worked up the courage to go on a date with him. With both of them now attending BYU, she would run into him occasionally, but they hadn’t seen each other in years so they never talked much.</span></p>
<p><span style="font-weight: 400">It all changed when Kylie was invited by her sister to attend a BYU swim and dive meet.</span></p>
<p><span style="font-weight: 400">“My sister was going to watch a (meet),” Kylie said. “I was on a date with a guy, but she said that she didn’t want to go alone.”</span></p>
<p><span style="font-weight: 400">However, when the group arrived at the meet, the event was almost completely over. As they made their way out of the venue, Kylie saw Payton.</span></p>
<p><span style="font-weight: 400">“Then I saw Payton in the pool,” she said. “He was looking over all these people and I was looking at him, but I didn&#8217;t want to. I was on a date with someone, but now I’m staring, and I can’t stop staring.”</span></p>
<p><span style="font-weight: 400">Kylie said she hurried out of the pool to avoid having to speak to the swimmer. Her date even teased her about Payton as they left.</span></p>
<p><span style="font-weight: 400">It turned out that Payton did see her in attendance and, shortly afterward, sent her a Facebook message asking if that was her that he saw.</span></p>
<p>Kylie knew she had to find her courage quickly after her sister also ran into Payton at a barbershop a few days later. Kylie said her sister sent her an excited text saying she was with Payton and joked that she was going to take him for herself.</p>
<p><span style="font-weight: 400">“I told her, ‘Payton Sorenson just messaged me and he’s mine’,” Kylie said.</span></p>
<p><span style="font-weight: 400">Payton did end up Kylie’s, and the two married in August of 2018.</span></p>
<p><span style="font-weight: 400">Payton said the support of his wife and daughter aren’t just any other support system — they’re the secret to his recent successes in the pool.</span></p>
<p><span style="font-weight: 400">“They&#8217;ve given me a different level of energy that I haven&#8217;t had before,” the swimmer said. “I&#8217;ve gotten all my best times this year, having my family in my life. It&#8217;s been awesome.”</span></p>
<p><span style="font-weight: 400">Payton, who just completed his final year of collegiate swimming, reflected on the close relationships that he’s formed through the sport.</span></p>
<p><span style="font-weight: 400">“I&#8217;m getting a little emotional about it because it&#8217;s sad and I</span> <span style="font-weight: 400">haven&#8217;t really taken time to think about it,” he said. “I don&#8217;t think I would have gotten as far as I have if it wasn&#8217;t for all the people that have been in my corner along the way. That gives me power.”</span></p>
<div class="printfriendly pf-alignright"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img src="https://universe.byu.edu/wp-content/uploads/2018/03/pdf-e1521149981235.png" alt="Print Friendly, PDF & Email" style="display: inline" /></a></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://universe.byu.edu/tag/brynn-sproul/">Brynn Sproul</a></li><li><a href="https://universe.byu.edu/tag/byu-swim-and-dive/">BYU swim and dive</a></li><li><a href="https://universe.byu.edu/tag/byu-swimming/">BYU Swimming</a></li><li><a href="https://universe.byu.edu/tag/olympic-games/">Olympic Games</a></li><li><a href="https://universe.byu.edu/tag/olympics/">Olympics</a></li><li><a href="https://universe.byu.edu/tag/payton-sorenson/">Payton Sorenson</a></li><li><a href="https://universe.byu.edu/tag/swim-and-dive/">Swim and Dive</a></li><li><a href="https://universe.byu.edu/tag/swimming/">swimming</a></li><li><a href="https://universe.byu.edu/tag/tokyo-2020/">tokyo 2020</a></li><li><a href="https://universe.byu.edu/tag/tokyo-olympics-2020/">Tokyo Olympics 2020</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://universe.byu.edu/2019/05/01/olympic-prospects-find-friends-and-family-through-swimming-1/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_3_5cca1992aa3a3" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 " style="z-index: 2"><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Funiverse.byu.edu%2F2019%2F05%2F01%2Folympic-prospects-find-friends-and-family-through-swimming-1%2F" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Olympic+prospects+find+friends+and+family+through+swimming&url=https%3A%2F%2Funiverse.byu.edu%2F2019%2F05%2F01%2Folympic-prospects-find-friends-and-family-through-swimming-1%2F&via=UniverseBYU" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://universe.byu.edu/2019/05/01/olympic-prospects-find-friends-and-family-through-swimming-1/" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://universe.byu.edu/2019/05/01/olympic-prospects-find-friends-and-family-through-swimming-1/&amp;media=https://universe.byu.edu/wp-content/uploads/2019/04/IMG_3296.jpg&description=For Olympic prospects Payton Sorenson and Brynne Sproul, swimming is more than just a sport - it’s a catalyst for bringing about enduring relationships." onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Olympic prospects find friends and family through swimming %0A%0A https://universe.byu.edu/2019/05/01/olympic-prospects-find-friends-and-family-through-swimming-1/" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list" style="margin: 0"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_3_5cca1992aa3a3">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://universe.byu.edu/2019/05/01/gender-stereotypes-utah-1/">Gender stereotypes contribute to Utah&#8217;s wage inequality between women and men</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://universe.byu.edu/2019/05/01/annual-womens-conference-44-years-in-the-making-1/">Annual Women&#8217;s Conference 44 years in the making</a></div></div></div>            <div class="author-box-wrap"><a href="https://universe.byu.edu/author/rjamias/"><img src="https://secure.gravatar.com/avatar/675dabda6ca8d39f1e8e1078a9100f72?s=96&#038;d=mm&#038;r=g" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://universe.byu.edu/author/rjamias/">Robert Jamias</a></span></div><div class="td-author-description">Robert is a senior in the BYU Public Relations program. When he isn't writing, he enjoys combat sports, food, and listening to music.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Robert Jamias"></span><meta itemprop="datePublished" content="2019-05-01T12:37:03+00:00"><meta itemprop="dateModified" content="2019-05-01T12:37:03-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://universe.byu.edu/2019/05/01/olympic-prospects-find-friends-and-family-through-swimming-1/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://universe.byu.edu/wp-content/uploads/2018/06/DU-Flag-e1528993893389.jpg"></span><meta itemprop="name" content="The Daily Universe"></span><meta itemprop="headline " content="Olympic prospects find friends and family through swimming"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://universe.byu.edu/wp-content/uploads/2019/04/IMG_3296.jpg"><meta itemprop="width" content="5072"><meta itemprop="height" content="3453"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_4_5cca1992abb57_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5cca1992abb57" ><script>var block_td_uid_4_5cca1992abb57 = new tdBlock();
block_td_uid_4_5cca1992abb57.id = "td_uid_4_5cca1992abb57";
block_td_uid_4_5cca1992abb57.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5cca1992abb57_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5cca1992abb57_rand","tdc_css_class_style":"td_uid_4_5cca1992abb57_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":593927,"live_filter_cur_post_author":"1175","block_template_id":""}';
block_td_uid_4_5cca1992abb57.td_column_number = "3";
block_td_uid_4_5cca1992abb57.block_type = "td_block_related_posts";
block_td_uid_4_5cca1992abb57.post_count = "3";
block_td_uid_4_5cca1992abb57.found_posts = "5646";
block_td_uid_4_5cca1992abb57.header_color = "";
block_td_uid_4_5cca1992abb57.ajax_pagination_infinite_stop = "";
block_td_uid_4_5cca1992abb57.max_num_pages = "1882";
tdBlocksArray.push(block_td_uid_4_5cca1992abb57);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5cca1992d607e" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5cca1992abb57" href="#">RELATED ARTICLES</a><a id="td_uid_6_5cca1992d6084" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5cca1992abb57" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5cca1992abb57 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://universe.byu.edu/2019/04/30/cougarettes-finish-second-at-icu-world-championships-1/" rel="bookmark" title="Cougarettes finish second at ICU world championships"><img width="218" height="150" class="entry-thumb" src="https://universe.byu.edu/wp-content/uploads/2019/04/image1-5-218x150.jpeg" srcset="https://universe.byu.edu/wp-content/uploads/2019/04/image1-5-218x150.jpeg 218w, https://universe.byu.edu/wp-content/uploads/2019/04/image1-5-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Cougarettes finish second at ICU world championships"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://universe.byu.edu/2019/04/30/cougarettes-finish-second-at-icu-world-championships-1/" rel="bookmark" title="Cougarettes finish second at ICU world championships">Cougarettes finish second at ICU world championships</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://universe.byu.edu/2019/04/29/nfl-stars-that-signed-as-undrafted-free-agents/" rel="bookmark" title="NFL stars who signed as undrafted free agents"><img width="218" height="150" class="entry-thumb" src="https://universe.byu.edu/wp-content/uploads/2018/11/111818_FootballvsNewMexico-4103-218x150.jpg" srcset="https://universe.byu.edu/wp-content/uploads/2018/11/111818_FootballvsNewMexico-4103-218x150.jpg 218w, https://universe.byu.edu/wp-content/uploads/2018/11/111818_FootballvsNewMexico-4103-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NFL stars who signed as undrafted free agents"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://universe.byu.edu/2019/04/29/nfl-stars-that-signed-as-undrafted-free-agents/" rel="bookmark" title="NFL stars who signed as undrafted free agents">NFL stars who signed as undrafted free agents</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://universe.byu.edu/2019/04/26/cleveland-browns-draft-sione-takitaki-with-80th-pick-in-the-nfl-draft/" rel="bookmark" title="Cleveland Browns draft Sione Takitaki with 80th pick in the NFL draft"><img width="218" height="150" class="entry-thumb" src="https://universe.byu.edu/wp-content/uploads/2018/10/Taki-Taki-218x150.jpg" srcset="https://universe.byu.edu/wp-content/uploads/2018/10/Taki-Taki-218x150.jpg 218w, https://universe.byu.edu/wp-content/uploads/2018/10/Taki-Taki-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Cleveland Browns draft Sione Takitaki with 80th pick in the NFL draft"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://universe.byu.edu/2019/04/26/cleveland-browns-draft-sione-takitaki-with-80th-pick-in-the-nfl-draft/" rel="bookmark" title="Cleveland Browns draft Sione Takitaki with 80th pick in the NFL draft">Cleveland Browns draft Sione Takitaki with 80th pick in the NFL draft</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5cca1992abb57" data-td_block_id="td_uid_4_5cca1992abb57"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5cca1992abb57" data-td_block_id="td_uid_4_5cca1992abb57"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"></div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"></div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"></div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-9 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><br>
<br></div></aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div class="sidebar-menu">
<h3>About Us</h3>
<p><a href="http://universe.byu.edu/awards/">Awards</a><br />
<a href="http://universe.byu.edu/about-us">Mission of The Daily Universe</a><br />
<a href="http://universe.byu.edu/advertise-with-us">Advertise with us</a><br />
<a href="http://comms.byu.edu">BYU School of Communications</a><br />
<a style="color: #f6f6f6;" href="/">Resources for journalism educators</a></p>
</div>
</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget sfmsb_widget"><div class="sfmsb-follow-social-buttons sfmsb-under sfmsb-square 30 sfmsb-horizontal" data-hover="#000000"><a target="_blank" href="https://twitter.com/UniverseBYU"><span class="sfmsb-icon-twitter sfmsb-square" style="color:#55acee;font-size:30px;" data-color="#55acee"></span></a><a target="_blank" href="https://www.facebook.com/UniverseBYU/"><span class="sfmsb-icon-facebook sfmsb-square" style="color:#3a5795;font-size:30px;" data-color="#3a5795"></span></a><a target="_blank" href="https://www.pinterest.com/universeBYU/"><span class="sfmsb-icon-pinterest sfmsb-square" style="color:#cb2027;font-size:30px;" data-color="#cb2027"></span></a><a target="_blank" href="https://www.instagram.com/universebyu/"><span class="sfmsb-icon-instagram sfmsb-square" style="color:#b09375;font-size:30px;" data-color="#b09375"></span></a><a target="_blank" href="https://www.youtube.com/user/BYUDailyUniverse"><span class="sfmsb-icon-youtube sfmsb-square" style="color:#e12b28;font-size:30px;" data-color="#e12b28"></span></a><div class="sfmsb-clearfix"></div></div></aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div class="sidebar-menu">
<h3>Contact Us</h3>
<p><a href="http://universe.byu.edu/contact-us">Help and Contact Information</a><br />
<a href="http://universe.byu.edu/contact-us">Newstips</a><br />
<a href="http://universe.byu.edu/contact-us">Reader Representative</a><br />
<a href="http://universe.byu.edu/subscribe/">Subscribe</a><br />
<a style="color: #f6f6f6;" href="http://universe.byu.edu/ulogin">Universe Staff Login</a></p>
</div>
</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><br>
<br></div></aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><h3>Special Sections</h3>
</div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div><a href="http://newsnet.byu.edu/pdf/">Universe Archives (PDF)</a></div>
<div><a href="http://housingguide.byu.edu/">Housing Guide</a></div>
<div><a href="http://two.byu.edu/">Two Magazine</a></div>
<div><a href="http://bridalguide.byu.edu/">Bridal Guide</a></div>
</div>
		</aside>            </div>

        </div>
    </div>
</div>
	<!-- Sub Footer -->
	

</div><!--close td-outer-wrap-->

		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 71058;
			_sf_async_config.domain = "universe.byu.edu";
			_sf_async_config.useCanonical = true;
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://universe.byu.edu/wp-admin/admin-ajax.php";
</script>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.6 (rara)
        Deploy mode: deploy
        
        uid: 5cca1992dbd29
    -->

    <noscript><img height="1" width="1" style="display: none;" src="https://www.facebook.com/tr?id=1912775102091303&ev=PageView&noscript=1" alt="facebook_pixel"></noscript>
<noscript><img height="1" width="1" style="display: none;" src="https://www.facebook.com/tr?id=1912775102091303&ev=GeneralEvent&noscript=1&cd[post_type]=post&cd[post_id]=593927&cd[content_name]=Olympic+prospects+find+friends+and+family+through+swimming&cd[categories]=Olympic+Sports%2C+Sports%2C+Swim+and+Dive&cd[tags]=Brynn+Sproul%2C+BYU+swim+and+dive%2C+BYU+Swimming%2C+Olympic+Games%2C+Olympics%2C+Payton+Sorenson%2C+Swim+and+Dive%2C+swimming%2C+tokyo+2020%2C+Tokyo+Olympics+2020" alt="facebook_pixel"></noscript>
      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '1';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '1';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/wpdialog.min.js?ver=bd0de2c1ed9a181d59e127a5e6e3e7d4'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/jquery/ui/effect-fold.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/jquery/ui/effect-explode.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/jquery/ui/effect-clip.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.6'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.1'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/wp-embed.min.js?ver=bd0de2c1ed9a181d59e127a5e6e3e7d4'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[593927]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://universe.byu.edu/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://universe.byu.edu/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5cca1992dbf5e"></textarea>
						<div id="td_live_css_uid_1_5cca1992dbf5e" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5cca1992dbf5e');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5cca1992dbf5e");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>