<!doctype html >
<!--[if IE 8]><html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]><html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><title>&quot;It&#039;s a fun place to be&quot; — BYU men&#039;s basketball rides hot streak into WCC play - The Daily Universe</title><meta charset="UTF-8" /><link data-optimized="2" rel="stylesheet" href="https://universe.byu.edu/wp-content/litespeed/css/bc4ae9fb374eb593b74ce6a77e750b79.css?ver=558b1" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://universe.byu.edu/xmlrpc.php" /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><link rel="icon" type="image/png" href="https://universe.byu.edu/wp-content/uploads/2022/09/UniverseBYU-Social-Boxes.png"><link rel="canonical" href="https://universe.byu.edu/2022/12/28/its-a-fun-place-to-be-byu-mens-basketball-rides-hot-streak-into-wcc-play/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="&quot;It&#039;s a fun place to be&quot; — BYU men&#039;s basketball rides hot streak into WCC play - The Daily Universe" /><meta property="og:description" content="&#8220;It&#8217;s a fun place to be&#8221; — BYU men&#8217;s basketball rides hot streak into WCC play Three weeks ago, Mark Pope&#8217;s BYU tenure reached arguably its lowest point yet. Pope&#8217;s Cougars had suffered a grotesque, 15-point loss to UVU at home, looking inept in every aspect on the floor and allowing the Wolverines to appear [&hellip;]" /><meta property="og:url" content="https://universe.byu.edu/2022/12/28/its-a-fun-place-to-be-byu-mens-basketball-rides-hot-streak-into-wcc-play/" /><meta property="og:site_name" content="The Daily Universe" /><meta property="article:publisher" content="https://www.facebook.com/UniverseBYU/" /><meta property="article:published_time" content="2022-12-29T06:01:13+00:00" /><meta property="article:modified_time" content="2022-12-29T06:01:25+00:00" /><meta property="og:image" content="https://universe.byu.edu/wp-content/uploads/2022/12/35A1706-1920x1280.jpg" /><meta property="og:image:width" content="1920" /><meta property="og:image:height" content="1280" /><meta property="og:image:type" content="image/jpeg" /><meta name="author" content="Jackson Payne" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@https://twitter.com/jackson5payne" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Jackson Payne" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="3 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://universe.byu.edu/2022/12/28/its-a-fun-place-to-be-byu-mens-basketball-rides-hot-streak-into-wcc-play/#article","isPartOf":{"@id":"https://universe.byu.edu/2022/12/28/its-a-fun-place-to-be-byu-mens-basketball-rides-hot-streak-into-wcc-play/"},"author":{"name":"Jackson Payne","@id":"https://universe.byu.edu/#/schema/person/81f954883991139169a9fff80da6b13f"},"headline":"&#8220;It&#8217;s a fun place to be&#8221; — BYU men&#8217;s basketball rides hot streak into WCC play","datePublished":"2022-12-29T06:01:13+00:00","dateModified":"2022-12-29T06:01:25+00:00","mainEntityOfPage":{"@id":"https://universe.byu.edu/2022/12/28/its-a-fun-place-to-be-byu-mens-basketball-rides-hot-streak-into-wcc-play/"},"wordCount":528,"publisher":{"@id":"https://universe.byu.edu/#organization"},"image":{"@id":"https://universe.byu.edu/2022/12/28/its-a-fun-place-to-be-byu-mens-basketball-rides-hot-streak-into-wcc-play/#primaryimage"},"thumbnailUrl":"https://universe.byu.edu/wp-content/uploads/2022/12/35A1706.jpg","keywords":["BYU","BYU Basketball","cougars","Mark Pope","Provo"],"articleSection":["Basketball","Featured","Men's Basketball","Sports"],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://universe.byu.edu/2022/12/28/its-a-fun-place-to-be-byu-mens-basketball-rides-hot-streak-into-wcc-play/","url":"https://universe.byu.edu/2022/12/28/its-a-fun-place-to-be-byu-mens-basketball-rides-hot-streak-into-wcc-play/","name":"\"It's a fun place to be\" — BYU men's basketball rides hot streak into WCC play - The Daily Universe","isPartOf":{"@id":"https://universe.byu.edu/#website"},"primaryImageOfPage":{"@id":"https://universe.byu.edu/2022/12/28/its-a-fun-place-to-be-byu-mens-basketball-rides-hot-streak-into-wcc-play/#primaryimage"},"image":{"@id":"https://universe.byu.edu/2022/12/28/its-a-fun-place-to-be-byu-mens-basketball-rides-hot-streak-into-wcc-play/#primaryimage"},"thumbnailUrl":"https://universe.byu.edu/wp-content/uploads/2022/12/35A1706.jpg","datePublished":"2022-12-29T06:01:13+00:00","dateModified":"2022-12-29T06:01:25+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://universe.byu.edu/2022/12/28/its-a-fun-place-to-be-byu-mens-basketball-rides-hot-streak-into-wcc-play/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://universe.byu.edu/2022/12/28/its-a-fun-place-to-be-byu-mens-basketball-rides-hot-streak-into-wcc-play/#primaryimage","url":"https://universe.byu.edu/wp-content/uploads/2022/12/35A1706.jpg","contentUrl":"https://universe.byu.edu/wp-content/uploads/2022/12/35A1706.jpg","width":2976,"height":1984},{"@type":"WebSite","@id":"https://universe.byu.edu/#website","url":"https://universe.byu.edu/","name":"The Daily Universe","description":"News from Brigham Young University","publisher":{"@id":"https://universe.byu.edu/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://universe.byu.edu/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://universe.byu.edu/#organization","name":"The Daily Universe","url":"https://universe.byu.edu/","logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://universe.byu.edu/#/schema/logo/image/","url":"https://universe.byu.edu/wp-content/uploads/2021/11/2018-Universe-Online-Logo2.png","contentUrl":"https://universe.byu.edu/wp-content/uploads/2021/11/2018-Universe-Online-Logo2.png","width":829,"height":827,"caption":"The Daily Universe"},"image":{"@id":"https://universe.byu.edu/#/schema/logo/image/"},"sameAs":["https://www.instagram.com/universebyu/","https://www.youtube.com/channel/UCNmbiSN1kj47lyJVOEgKBgg","https://www.facebook.com/UniverseBYU/"]},{"@type":"Person","@id":"https://universe.byu.edu/#/schema/person/81f954883991139169a9fff80da6b13f","name":"Jackson Payne","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://universe.byu.edu/#/schema/person/image/","url":"https://universe.byu.edu/wp-content/uploads/2021/11/IMG_3542-5-scaled-e1636414297833-150x150.jpg","contentUrl":"https://universe.byu.edu/wp-content/uploads/2021/11/IMG_3542-5-scaled-e1636414297833-150x150.jpg","caption":"Jackson Payne"},"sameAs":["https://www.instagram.com/jackson5payne/?hl=en","https://twitter.com/https://twitter.com/jackson5payne"],"url":"https://universe.byu.edu/author/jackson-payne/"}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Daily Universe &raquo; Feed" href="https://universe.byu.edu/feed/" /><link rel="alternate" type="application/rss+xml" title="The Daily Universe &raquo; Comments Feed" href="https://universe.byu.edu/comments/feed/" />
 <script
				src="//www.googletagmanager.com/gtag/js?id=G-NJ0KYGPJZ4"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script> <script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>  <script data-optimized="1" type="text/javascript" src="data:text/javascript;base64,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" defer></script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='adsanity-default-css-css'  href='https://universe.byu.edu/wp-content/plugins/adsanity3/css/widget-default.css?ver=1.3.1' type='text/css' media='screen' /><style id='global-styles-inline-css' type='text/css'>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</style><style id='td-theme-inline-css' type='text/css'>@media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }</style> <script type='text/javascript' src='https://universe.byu.edu/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.10.1' id='exactmetrics-frontend-script-js' defer data-deferred="1"></script> <script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='exactmetrics-frontend-script-js-extra'>/*  */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/universe.byu.edu","hash_tracking":"false","ua":"UA-34811885-1","v4_id":"G-NJ0KYGPJZ4"};/*  */</script> <script data-optimized="1" type='text/javascript' src='https://universe.byu.edu/wp-content/litespeed/js/262307dd4c20a96d3e9a0293466bb579.js?ver=37edd' id='jquery-core-js'></script> <script data-optimized="1" type='text/javascript' src='https://universe.byu.edu/wp-content/litespeed/js/dcead35d034d82e62bd2bce5b2887475.js?ver=d1168' id='jquery-migrate-js' defer data-deferred="1"></script> <script data-optimized="1" type='text/javascript' src='https://universe.byu.edu/wp-content/litespeed/js/1bb3676da46696d5a1a7b0b789fc21dd.js?ver=cd05f' id='eeb-js-frontend-js' defer data-deferred="1"></script> <script data-optimized="1" type='text/javascript' id='nrci_methods-js-extra' src="data:text/javascript;base64,dmFyIG5yY2lfb3B0cz17Imdlc3R1cmUiOiJZIiwiZHJhZyI6IlkiLCJ0b3VjaCI6IlkiLCJhZG1pbiI6IlkifQ==" defer></script> <script data-optimized="1" type='text/javascript' src='https://universe.byu.edu/wp-content/litespeed/js/79bef649cc3b4f5b89a823364c1c9d20.js?ver=c9d20' id='nrci_methods-js' defer data-deferred="1"></script> <script data-optimized="1" type='text/javascript' src='https://universe.byu.edu/wp-content/litespeed/js/ea0aecfe2887c883d7635b6632a00f5d.js?ver=de1e9' id='sfmsb-script-js' defer data-deferred="1"></script> <script data-optimized="1" type='text/javascript' src='https://universe.byu.edu/wp-content/litespeed/js/74ea5e89cd322a7884545715a785a0c4.js?ver=a57f6' id='ppress-flatpickr-js' defer data-deferred="1"></script> <script data-optimized="1" type='text/javascript' src='https://universe.byu.edu/wp-content/litespeed/js/97e96ff2c73b1fb314e7b7ccb103663a.js?ver=a2d2b' id='ppress-select2-js' defer data-deferred="1"></script> <script data-optimized="1" type='text/javascript' id='__ytprefs__-js-extra' src="data:text/javascript;base64,dmFyIF9FUFlUXz17ImFqYXh1cmwiOiJodHRwczpcL1wvdW5pdmVyc2UuYnl1LmVkdVwvd3AtYWRtaW5cL2FkbWluLWFqYXgucGhwIiwic2VjdXJpdHkiOiJhZjZhY2RiNzI1IiwiZ2FsbGVyeV9zY3JvbGxvZmZzZXQiOiIyMCIsImVwcGF0aHRvc2NyaXB0cyI6Imh0dHBzOlwvXC91bml2ZXJzZS5ieXUuZWR1XC93cC1jb250ZW50XC9wbHVnaW5zXC95b3V0dWJlLWVtYmVkLXBsdXNcL3NjcmlwdHNcLyIsImVwcGF0aCI6Imh0dHBzOlwvXC91bml2ZXJzZS5ieXUuZWR1XC93cC1jb250ZW50XC9wbHVnaW5zXC95b3V0dWJlLWVtYmVkLXBsdXNcLyIsImVwcmVzcG9uc2l2ZXNlbGVjdG9yIjoiW1wiaWZyYW1lLl9feW91dHViZV9wcmVmc193aWRnZXRfX1wiXSIsImVwZG92b2wiOiIxIiwidmVyc2lvbiI6IjE0LjEuNC4xIiwiZXZzZWxlY3RvciI6ImlmcmFtZS5fX3lvdXR1YmVfcHJlZnNfX1tzcmNdLCBpZnJhbWVbc3JjKj1cInlvdXR1YmUuY29tXC9lbWJlZFwvXCJdLCBpZnJhbWVbc3JjKj1cInlvdXR1YmUtbm9jb29raWUuY29tXC9lbWJlZFwvXCJdIiwiYWpheF9jb21wYXQiOiIiLCJ5dGFwaV9sb2FkIjoibGlnaHQiLCJwYXVzZV9vdGhlcnMiOiIiLCJzdG9wTW9iaWxlQnVmZmVyIjoiMSIsImZhY2FkZV9tb2RlIjoiIiwibm90X2xpdmVfb25fY2hhbm5lbCI6IjEiLCJ2aV9hY3RpdmUiOiIiLCJ2aV9qc19wb3N0dHlwZXMiOltdfQ==" defer></script> <script data-optimized="1" type='text/javascript' src='https://universe.byu.edu/wp-content/litespeed/js/4501cdb03fb35851454b60eb8b81df60.js?ver=047f9' id='__ytprefs__-js' defer data-deferred="1"></script> <link rel="https://api.w.org/" href="https://universe.byu.edu/wp-json/" /><link rel="alternate" type="application/json" href="https://universe.byu.edu/wp-json/wp/v2/posts/744997" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://universe.byu.edu/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://universe.byu.edu/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://universe.byu.edu/?p=744997' /><link rel="alternate" type="application/json+oembed" href="https://universe.byu.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Funiverse.byu.edu%2F2022%2F12%2F28%2Fits-a-fun-place-to-be-byu-mens-basketball-rides-hot-streak-into-wcc-play%2F" /><link rel="alternate" type="text/xml+oembed" href="https://universe.byu.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Funiverse.byu.edu%2F2022%2F12%2F28%2Fits-a-fun-place-to-be-byu-mens-basketball-rides-hot-streak-into-wcc-play%2F&#038;format=xml" /> <script data-optimized="1" type="text/javascript" src="data:text/javascript;base64,dmFyIF9zZl9zdGFydHB0PShuZXcgRGF0ZSgpKS5nZXRUaW1lKCk=" defer></script> <style type="text/css">/*
body, div, dl, dt, dd, h1, h2, h3, h4, h5, h6, p, pre, code, blockquote {
	margin:0;
	padding:0;
	border-width:0;
}
*/

div.Basic-Text-Frame {
	border-style:solid;
}
p.Basic-Paragraph {
	color:#000000;
	font-family:"Minion Pro", serif;
	font-size:12px;
	font-style:normal;
	font-variant:normal;
	font-weight:normal;
	line-height:1.2;
	margin-bottom:0;
	margin-left:0;
	margin-right:0;
	margin-top:0;
	orphans:1;
	page-break-after:auto;
	page-break-before:auto;
	text-align:left;
	text-decoration:none;
	text-indent:0;
	text-transform:none;
	widows:1;
}
span.Hyperlink {
	color:#215e9e;
	text-decoration:underline;
}
p.ParaOverride-1 {
	-epub-hyphens:none;
	border-color:#00aeef;
	border-style:solid;
	border-width:2px 2px 2px 2px;
}
span.CharOverride-1 {
	font-family:Helvetica, sans-serif;
	font-size:10px;
	font-style:normal;
	font-weight:normal;
}
span.CharOverride-2 {
	color:#00aeef;
	font-family:Tahoma, sans-serif;
	font-size:22px;
	font-style:normal;
	font-weight:bold;
}
span.CharOverride-3 {
	font-family:Tahoma, sans-serif;
	font-size:22px;
	font-style:normal;
	font-weight:normal;
}</style><style type="text/css">/*                     
For some reason, when a video was added to a story, it would push the story out to the outside of the frame, going underneath the ads on the sidebar. So this little fix just puts it back in the middle when there's a video in the story.
*/ 

.td-post-content > .tdc-row {
  width: 100%;
}</style><style type="text/css">/*
After updating the theme, the ads were too big, so I sized them down with this CSS  to look natural on the page.
*/

#ad-498599 {
  height: 90px;
  width: 728px;
  margin: auto;
  
}

#ad-502840, #ad-539923 {
  height: 500px;
  width: 250px;
  margin: auto;
}

.td-main-logo {
  width: 500
  height: 100
}</style><style type="text/css">.header.fixed .header_top > .row > .columns {
 height: 100px; 
}

.sidebar-menu {
 margin-bottom: 30px; 
}

#ad_row {
 margin-bottom: 30px; 
}

.header .logo #page-title {
 display: none; 
}</style>
<style type="text/css">/* Enter Your Custom CSS Here */

.banner-ad > .adsanity-single{
	margin-top: 20px;	  
}

.adsanity-single{
 	border: none; 
  	padding-left: 0px;
    padding-right: 0px;
    padding-top: 0px;
    padding-bottom: 0px;
}

.adsanity-single div a img{
 width: 100%; 

}

.adsanity-group{
 	border: none; 
  	padding-left: 0px;
    padding-right: 0px;
    padding-top: 0px;
    padding-bottom: 0px;
}

.adsanity-group div a img{
 width: 100%; 

}</style>
 <script data-optimized="1" type="text/javascript">/*
var class1 = document.getElementsByClassName("post-template-default single single-post postid-542591 single-format-standard logged-in admin-bar investing-in-education global-block-template-1 wpb-js-composer js-comp-ver-5.2.1 vc_responsive td-animation-stack-type0 td-full-layout customize-support td-js-loaded")[0];
var class2 = "td-theme-wrap";
var class3 = "td-main-content-wrap td-container-wrap";
var class4 = "td-container td-post-template-default";
var class5 = "td-pb-row";
var class6 = "td-pb-span8 td-main-content";
var class7 = "td-ss-main-content";
var class8 = "post-542591 post type-post status-publish format-standard hentry category-asktheexperts";
var class9 = "td-post-header";
var class10 = "td-category";
var catTag = "entry-category";
console.log(class1);

for(var iCount = 0; iCount < catTag.length; iCount++)
{
 	document.getElementByClassName(class1)[0].document.getElementByClassName(class2)[0].document.getElementByClassName(class3)[0].document.getElementByClassName(class4)[0].document.getElementByClassName(class5)[0].document.getElementByClassName(class6)[0].document.getElementByClassName(class7)[0].document.getElementByClassName(class8)[0].document.getElementByClassName(class9)[0].document.getElementByClassName(class10)[0].document.getElementsByClassName(catTag)[iCount].innerHTML = "Hey there ;)" 
}
*/</script> 
 <script data-optimized="1" type="text/javascript" src="data:text/javascript;base64,alF1ZXJ5KGRvY3VtZW50KS5yZWFkeShmdW5jdGlvbigkKXskKCIuaGVhZGVyX3RvcCA+IGRpdiA+IC50b2dnbGUtaG9sZGVyIikucmVtb3ZlQ2xhc3MoImxhcmdlLTQiKTskKCIuaGVhZGVyX3RvcCA+IGRpdiA+IC50b2dnbGUtaG9sZGVyIikuYWRkQ2xhc3MoImxhcmdlLTIiKTskKCIuaGVhZGVyX3RvcCA+IGRpdiA+IC5zb2NpYWwtaG9sZGVyIikucmVtb3ZlQ2xhc3MoImxhcmdlLTQiKTskKCIuaGVhZGVyX3RvcCA+IGRpdiA+IC5zb2NpYWwtaG9sZGVyIikuYWRkQ2xhc3MoImxhcmdlLTIiKTskKCIuaGVhZGVyX3RvcCA+IGRpdiA+IC50ZXh0LWNlbnRlciIpLnJlbW92ZUNsYXNzKCJsYXJnZS00Iik7JCgiLmhlYWRlcl90b3AgPiBkaXYgPiAudGV4dC1jZW50ZXIiKS5hZGRDbGFzcygibGFyZ2UtOCIpfSk=" defer></script> 
 <script type="text/javascript" src="data:text/javascript;base64,alF1ZXJ5KGRvY3VtZW50KS5yZWFkeShmdW5jdGlvbigkKXtmdW5jdGlvbiBTaHVmZmxlKG8pe2Zvcih2YXIgaix4LGk9by5sZW5ndGg7aTtqPXBhcnNlSW50KE1hdGgucmFuZG9tKCkqaSkseD1vWy0taV0sb1tpXT1vW2pdLG9bal09eCk7cmV0dXJuIG99O2Z1bmN0aW9uIGhpZGVBbGxCdXRPbmUoYSl7Zm9yKGk9MTtpPGEubGVuZ3RoO2krKyl7Y29uc29sZS5sb2coImhpZGluZyAiK2FbaV0pOyQoIiMiK2FbaV0pLmhpZGUoKX19O3ZhciBpZGFycmF5PVtdOyQoIi5hZHNhbml0eS1ncm91cCA+IGRpdltpZF49YWQtXSIpLmVhY2goZnVuY3Rpb24oKXt2YXIgdGhpc2lkPSQodGhpcykuYXR0cigiaWQiKTtpZGFycmF5LnB1c2godGhpc2lkKX0pO2lkYXJyYXk9U2h1ZmZsZShpZGFycmF5KTtoaWRlQWxsQnV0T25lKGlkYXJyYXkpfSk=" defer></script> <a href="universe.byu.edu" class = "logolink"></a><meta property="fb:pages" content="19738093244" /><meta property="ia:markup_url" content="https://universe.byu.edu/2022/12/28/its-a-fun-place-to-be-byu-mens-basketball-rides-hot-streak-into-wcc-play/?ia_markup=1" /> <script data-optimized="1" type="text/javascript" src="data:text/javascript;base64,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" defer></script> <style type="text/css">@media screen {
                    .printfriendly {
                       position: relative;
                        z-index: 1000;
                     margin: 
                        0px 0px 0px 0px                     ;
                  }
                  .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
                       font-weight: 600;
                      cursor: pointer;
                       text-decoration: none;
                     border: none;
                      -webkit-box-shadow: none;
                      -moz-box-shadow: none;
                     box-shadow: none;
                      outline:none;
                        font-size: 14px !important;
                        color: #3AAA11 !important;
                   }
                  .printfriendly.pf-alignleft {
                      float: left
                    }
                  .printfriendly.pf-alignright {
                     float: right;
                  }
                  .printfriendly.pf-aligncenter {
                        display: flex;
                     align-items: center;
                       justify-content: center;
                   }
              }
          }

         @media print {
             .printfriendly {
                   display: none;
             }
          }

         .pf-button-img {
               border: none;
              -webkit-box-shadow: none; 
             -moz-box-shadow: none; 
                box-shadow: none; 
             padding: 0; 
               margin: 0;
             display: inline; 
              vertical-align: middle;
            }
          
           img.pf-button-img + .pf-button-text {
              margin-left: 6px;
          }</style> <script data-optimized="1" type="text/javascript" src="data:text/javascript;base64,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" defer></script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script data-optimized="1" src="data:text/javascript;base64,d2luZG93LnRkYl9nbG9iYWxzPXsid3BSZXN0Tm9uY2UiOiIxZGE5YTlkNTE0Iiwid3BSZXN0VXJsIjoiaHR0cHM6XC9cL3VuaXZlcnNlLmJ5dS5lZHVcL3dwLWpzb25cLyIsInBlcm1hbGlua1N0cnVjdHVyZSI6IlwvJXllYXIlXC8lbW9udGhudW0lXC8lZGF5JVwvJXBvc3RuYW1lJVwvIiwiaXNBamF4IjohMSwiaXNBZG1pbkJhclNob3dpbmciOiExLCJhdXRvbG9hZFNjcm9sbFBlcmNlbnQiOjUwLCJwb3N0QXV0b2xvYWRTdGF0dXMiOiJvZmYiLCJvcmlnUG9zdEVkaXRVcmwiOm51bGx9" defer></script> <script data-optimized="1" src="data:text/javascript;base64,d2luZG93LnRkd0dsb2JhbD17ImFkbWluVXJsIjoiaHR0cHM6XC9cL3VuaXZlcnNlLmJ5dS5lZHVcL3dwLWFkbWluXC8iLCJ3cFJlc3ROb25jZSI6IjFkYTlhOWQ1MTQiLCJ3cFJlc3RVcmwiOiJodHRwczpcL1wvdW5pdmVyc2UuYnl1LmVkdVwvd3AtanNvblwvIiwicGVybWFsaW5rU3RydWN0dXJlIjoiXC8leWVhciVcLyVtb250aG51bSVcLyVkYXklXC8lcG9zdG5hbWUlXC8ifQ==" defer></script> <script data-optimized="1" src="data:text/javascript;base64,d2luZG93LnRkYUdsb2JhbD17ImFkbWluVXJsIjoiaHR0cHM6XC9cL3VuaXZlcnNlLmJ5dS5lZHVcL3dwLWFkbWluXC8iLCJ3cFJlc3ROb25jZSI6IjFkYTlhOWQ1MTQiLCJ3cFJlc3RVcmwiOiJodHRwczpcL1wvdW5pdmVyc2UuYnl1LmVkdVwvd3AtanNvblwvIiwicGVybWFsaW5rU3RydWN0dXJlIjoiXC8leWVhciVcLyVtb250aG51bSVcLyVkYXklXC8lcG9zdG5hbWUlXC8iLCJwb3N0SWQiOjYyOTQ5OH0=" defer></script>  <script data-optimized="1" src="data:text/javascript;base64,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" defer></script> <style>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</style> <script src="https://www.googletagmanager.com/gtag/js?id=G-53TX96JGL9" defer data-deferred="1"></script> <script src="data:text/javascript;base64,d2luZG93LmRhdGFMYXllcj13aW5kb3cuZGF0YUxheWVyfHxbXTtmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKX0KZ3RhZygnanMnLG5ldyBEYXRlKCkpO2d0YWcoJ2NvbmZpZycsJ0ctNTNUWDk2SkdMOScp" defer></script> <style>.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #476096;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #476096;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #476096;
                }
                .tdm-btn-style1 {
					background-color: #476096;
				}
				.tdm-btn-style2:before {
				    border-color: #476096;
				}
				.tdm-btn-style2 {
				    color: #476096;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #476096;
                    -moz-box-shadow: 0 2px 16px #476096;
                    box-shadow: 0 2px 16px #476096;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #476096;
                    -moz-box-shadow: 0 4px 26px #476096;
                    box-shadow: 0 4px 26px #476096;
				}</style></head><body class="post-template-default single single-post postid-744997 single-format-standard td-standard-pack its-a-fun-place-to-be-byu-mens-basketball-rides-hot-streak-into-wcc-play global-block-template-1 tdb_template_629498 tdb-template  tdc-header-template td-animation-stack-type1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/UniverseBYU/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/universebyu/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.com/universeBYU/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/UniverseBYU" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/BYUDailyUniverse" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div><div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-sports-main-menu-container"><ul id="menu-sports-main-menu" class="td-mobile-main-menu"><li id="menu-item-601181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-601181"><a href="https://universe.byu.edu/sports/">Home</a></li><li id="menu-item-600226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-600226"><a href="#">Men&#8217;s Sports<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-601118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601118"><a href="https://universe.byu.edu/category/sports/baseball/">Baseball</a></li><li id="menu-item-600230" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-600230"><a href="https://universe.byu.edu/category/sports/basketball/mens-basketball/">Basketball</a></li><li id="menu-item-601144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601144"><a href="https://universe.byu.edu/category/sports/cheer/">Cheer</a></li><li id="menu-item-674697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-674697"><a href="https://universe.byu.edu/category/cross-country/">Cross Country</a></li><li id="menu-item-600229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600229"><a href="https://universe.byu.edu/category/sports/football/">Football</a></li><li id="menu-item-601119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601119"><a href="https://universe.byu.edu/category/sports/golf/">Golf</a></li><li id="menu-item-601120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601120"><a href="https://universe.byu.edu/category/sports/swim-and-dive/">Swim and Dive</a></li><li id="menu-item-601121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601121"><a href="https://universe.byu.edu/category/sports/tennis/">Tennis</a></li><li id="menu-item-601122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601122"><a href="https://universe.byu.edu/category/sports/track-and-field/">Track and Field</a></li><li id="menu-item-600232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600232"><a href="https://universe.byu.edu/category/sports/volleyball/mens-volleyball/">Volleyball</a></li></ul></li><li id="menu-item-600227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-600227"><a href="#">Women&#8217;s Sports<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-600231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600231"><a href="https://universe.byu.edu/category/sports/basketball/womens-basketball/">Basketball</a></li><li id="menu-item-601145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601145"><a href="https://universe.byu.edu/category/sports/cheer/">Cheer</a></li><li id="menu-item-601146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601146"><a href="https://universe.byu.edu/category/sports/cougarettes/">Cougarettes</a></li><li id="menu-item-674698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-674698"><a href="https://universe.byu.edu/category/cross-country/">Cross Country</a></li><li id="menu-item-601124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601124"><a href="https://universe.byu.edu/category/sports/golf/">Golf</a></li><li id="menu-item-601125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601125"><a href="https://universe.byu.edu/category/sports/gymnastics/">Gymnastics</a></li><li id="menu-item-600233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600233"><a href="https://universe.byu.edu/category/sports/volleyball/womens-volleyball/">Volleyball</a></li><li id="menu-item-601127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601127"><a href="https://universe.byu.edu/category/sports/soccer/">Soccer</a></li><li id="menu-item-601128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601128"><a href="https://universe.byu.edu/category/sports/softball/">Softball</a></li><li id="menu-item-601130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601130"><a href="https://universe.byu.edu/category/sports/swim-and-dive/">Swim and Dive</a></li><li id="menu-item-601131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601131"><a href="https://universe.byu.edu/category/sports/tennis/">Tennis</a></li><li id="menu-item-601132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601132"><a href="https://universe.byu.edu/category/sports/track-and-field/">Track and Field</a></li><li id="menu-item-601133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601133"><a href="https://universe.byu.edu/category/sports/volleyball/womens-volleyball/">Volleyball</a></li></ul></li><li id="menu-item-600228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-600228"><a href="https://universe.byu.edu/category/sports/extramural-sports/">Extramural Sports<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-601136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601136"><a href="https://universe.byu.edu/category/sports/extramural-sports/lacrosse/">Lacrosse</a></li><li id="menu-item-601137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-601137"><a href="#">Racquetball</a></li><li id="menu-item-601135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601135"><a href="https://universe.byu.edu/category/sports/extramural-sports/rugby/">Rugby</a></li><li id="menu-item-601138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601138"><a href="https://universe.byu.edu/category/sports/soccer/">Men&#8217;s Soccer</a></li></ul></li><li id="menu-item-601117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-601117"><a href="#">Video</a></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://universe.byu.edu/"><div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-template-wrap" style="position: relative"><div class="td-header-mobile-wrap "><div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style"  ><style scoped>/* custom css */
.tdi_2{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2{
position:relative;
}
}</style><div class="tdi_1_rand_style td-element-style" ><style>/* phone */
@media (max-width: 767px)
{
.tdi_1_rand_style{
background-color:#222222 !important;
}
}</style></div><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row" ><style scoped>/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4 .tdc-row-video-background-error,
	                .tdi_4 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}</style><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6{
width:20% !important;
display:inline-block !important;
}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7" ><style>/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7{
margin-left:-13px !important;
}
}</style><style>/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_7{
                    display: inline-block;
                }.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }.tdi_7 .tdb-mobile-menu-button{
                    color: #ffffff;
                }.tdi_7 .tdb-mobile-menu-button svg,
                .tdi_7 .tdb-mobile-menu-button svg *{
                    fill: #ffffff;
                }</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div></div></div><div class="vc_column tdi_9  wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>/* custom css */
.tdi_9{
                    vertical-align: baseline;
                }.tdi_9 > .wpb_wrapper,
				.tdi_9 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9{
width:60% !important;
display:inline-block !important;
}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_10" ><style>/* custom css */
.tdb_header_logo{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_logo .tdb-logo-a,
                .tdb_header_logo h1{
                  display: flex;
                  pointer-events: auto;
                  align-items: flex-start;
                }.tdb_header_logo h1{
                  margin: 0;
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-img-wrap img{
                  display: block;
                }.tdb_header_logo .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                  display: none;
                }.tdb_header_logo .tdb-logo-svg-wrap svg{
                  width: 50px;
                  display: block;
                }.tdb_header_logo .tdb-logo-text-wrap{
                  display: flex;
                }.tdb_header_logo .tdb-logo-text-title,
                .tdb_header_logo .tdb-logo-text-tagline{
                  -webkit-transition: all 0.2s ease;
                  transition: all 0.2s ease;
                }.tdb_header_logo .tdb-logo-text-title{
                  background-size: cover;
                  background-position: center center;
                  font-size: 75px;
                  font-family: serif;
                  line-height: 1.1;
                  color: #222;
                  white-space: nowrap;
                }.tdb_header_logo .tdb-logo-text-tagline{
                  margin-top: 2px;
                  font-size: 12px;
                  font-family: serif;
                  letter-spacing: 1.8px;
                  line-height: 1;
                  color: #767676;
                }.tdb_header_logo .tdb-logo-icon{
                  position: relative;
                  font-size: 46px;
                  color: #000;
                }.tdb_header_logo .tdb-logo-icon-svg{
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-icon-svg svg{
                  width: 46px;
                  height: auto;
                }.tdb_header_logo .tdb-logo-icon-svg svg,
                .tdb_header_logo .tdb-logo-icon-svg svg *{
                  fill: #000;
                }.tdi_10 .tdb-logo-a,
                .tdi_10 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_10 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                }.tdi_10 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-end;
                }.tdi_10 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-title {
                    font-size: 36px;
                  }
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-tagline {
                    font-size: 11px;
                  }
                }

/* phone */
@media (max-width: 767px){
.tdi_10 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                }.tdi_10 .tdb-logo-text-title{
                    font-family:Garamond, "Hoefler Text", "Times New Roman", Times, serif !important;font-size:20px !important;font-weight:400 !important;text-transform:uppercase !important;;
                }
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://universe.byu.edu/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://universe.byu.edu/wp-content/uploads/2018/06/DU-Flag-e1528993893389.jpg" alt="The Daily Universe"  title=""  /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Universe Sports</span></span></a></div></div></div></div><div class="vc_column tdi_12  wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>/* custom css */
.tdi_12{
                    vertical-align: baseline;
                }.tdi_12 > .wpb_wrapper,
				.tdi_12 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_12 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12{
width:20% !important;
display:inline-block !important;
}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_13" ><style>/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13{
margin-right:-19px !important;
}
}</style><style>/* custom css */
.tdb_mobile_search{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_search a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_search a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_search svg{
                  height: auto;
                }.tdb_mobile_search svg,
                .tdb_mobile_search svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_search a{
                  pointer-events: none;
                }.tdi_13{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_13 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_13 .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_13 .tdb-header-search-button-mob svg,
                .tdi_13 .tdb-header-search-button-mob svg *{
                    fill: #ffffff;
                }</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div></div></div></div></div></div></div></div><div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none"><div id="tdi_14" class="tdc-zone"><div class="tdc_zone tdi_15  wpb_row td-pb-row" data-sticky-offset="0" ><style scoped>/* custom css */
.tdi_15{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }</style><div id="tdi_16" class="tdc-row"><div class="vc_row tdi_17  wpb_row td-pb-row" ><style scoped>/* custom css */
.tdi_17,
                .tdi_17 .tdc-columns{
                    min-height: 0;
                }.tdi_17,
				.tdi_17 .tdc-columns{
				    display: block;
				}.tdi_17 .tdc-columns{
				    width: 100%;
				}</style><div class="vc_column tdi_19  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */
.tdi_19{
                    vertical-align: baseline;
                }.tdi_19 > .wpb_wrapper,
				.tdi_19 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_19 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_19 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_19 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}</style><div class="wpb_wrapper"></div></div></div></div></div></div></div><div class="td-header-desktop-wrap "><div id="tdi_20" class="tdc-zone"><div class="tdc_zone tdi_21  wpb_row td-pb-row tdc-element-style"  ><style scoped>/* custom css */
.tdi_21{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_21{
position:relative;
}</style><div class="tdi_20_rand_style td-element-style" ><style>.tdi_20_rand_style{
background-color:#ffffff !important;
}</style></div><div id="tdi_22" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_23  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" ><style scoped>/* custom css */
.tdi_23,
                .tdi_23 .tdc-columns{
                    min-height: 0;
                }.tdi_23,
				.tdi_23 .tdc-columns{
				    display: block;
				}.tdi_23 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_23 {
	                    margin-left: -21px;
	                    margin-right: -21px;
	                }
	                .tdi_23 .tdc-row-video-background-error,
	                .tdi_23 .vc_column {
	                    padding-left: 21px;
	                    padding-right: 21px;
	                }
                }@media (min-width: 767px) {
                    .tdi_23.tdc-row-content-vert-center,
                    .tdi_23.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_23.tdc-row-content-vert-bottom,
                    .tdi_23.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_23.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_23.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_23 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_23 .tdc-row-video-background-error,
	                .tdi_23 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

.tdi_23{
position:relative;
}

.tdi_23 .td_block_wrap{ text-align:left }</style><div class="tdi_22_rand_style td-element-style" ><style>.tdi_22_rand_style{
background-color:#151515 !important;
}</style></div><div class="vc_column tdi_25  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */
.tdi_25{
                    vertical-align: baseline;
                }.tdi_25 > .wpb_wrapper,
				.tdi_25 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_25 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_26 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_26" ><style>/* custom css */
.tdi_26{
                    display: inline-block;
                }.tdi_26 .tdb-logo-a,
                .tdi_26 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_26 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_26 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_26 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: block;
                
                    font-family:Montserrat !important;;
                }.tdi_26 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Garamond, "Hoefler Text", "Times New Roman", Times, serif !important;font-size:33px !important;line-height:80px !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_26 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_26 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_26 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_26 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }.tdi_26 .tdb-logo-text-title{
                    font-family:Garamond, "Hoefler Text", "Times New Roman", Times, serif !important;font-size:29px !important;line-height:60px !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://universe.byu.edu/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://universe.byu.edu/wp-content/uploads/2018/06/DU-Flag-e1528993893389.jpg" alt="The Daily Universe"  title=""  /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Universe Sports</span></span></a></div></div><div class="td_block_wrap tdb_header_search tdi_27 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_27" ><style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://universe.byu.edu/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div><div class="td_block_wrap tdb_header_menu tdi_28 tds_menu_active3 tds_menu_sub_active1 tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_28"  style=" z-index: 999;"><style>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</style><div id=tdi_28 class="td_block_inner td-fix-index"><ul id="menu-sports-main-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-601181"><a href="https://universe.byu.edu/sports/"><div class="tdb-menu-item-text">Home</div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-600226 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Men&#8217;s Sports</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601118"><a href="https://universe.byu.edu/category/sports/baseball/"><div class="tdb-menu-item-text">Baseball</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-600230"><a href="https://universe.byu.edu/category/sports/basketball/mens-basketball/"><div class="tdb-menu-item-text">Basketball</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601144"><a href="https://universe.byu.edu/category/sports/cheer/"><div class="tdb-menu-item-text">Cheer</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-674697"><a href="https://universe.byu.edu/category/cross-country/"><div class="tdb-menu-item-text">Cross Country</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-600229"><a href="https://universe.byu.edu/category/sports/football/"><div class="tdb-menu-item-text">Football</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601119"><a href="https://universe.byu.edu/category/sports/golf/"><div class="tdb-menu-item-text">Golf</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601120"><a href="https://universe.byu.edu/category/sports/swim-and-dive/"><div class="tdb-menu-item-text">Swim and Dive</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601121"><a href="https://universe.byu.edu/category/sports/tennis/"><div class="tdb-menu-item-text">Tennis</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601122"><a href="https://universe.byu.edu/category/sports/track-and-field/"><div class="tdb-menu-item-text">Track and Field</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-600232"><a href="https://universe.byu.edu/category/sports/volleyball/mens-volleyball/"><div class="tdb-menu-item-text">Volleyball</div></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-600227 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Women&#8217;s Sports</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-600231"><a href="https://universe.byu.edu/category/sports/basketball/womens-basketball/"><div class="tdb-menu-item-text">Basketball</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601145"><a href="https://universe.byu.edu/category/sports/cheer/"><div class="tdb-menu-item-text">Cheer</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601146"><a href="https://universe.byu.edu/category/sports/cougarettes/"><div class="tdb-menu-item-text">Cougarettes</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-674698"><a href="https://universe.byu.edu/category/cross-country/"><div class="tdb-menu-item-text">Cross Country</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601124"><a href="https://universe.byu.edu/category/sports/golf/"><div class="tdb-menu-item-text">Golf</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601125"><a href="https://universe.byu.edu/category/sports/gymnastics/"><div class="tdb-menu-item-text">Gymnastics</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-600233"><a href="https://universe.byu.edu/category/sports/volleyball/womens-volleyball/"><div class="tdb-menu-item-text">Volleyball</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601127"><a href="https://universe.byu.edu/category/sports/soccer/"><div class="tdb-menu-item-text">Soccer</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601128"><a href="https://universe.byu.edu/category/sports/softball/"><div class="tdb-menu-item-text">Softball</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601130"><a href="https://universe.byu.edu/category/sports/swim-and-dive/"><div class="tdb-menu-item-text">Swim and Dive</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601131"><a href="https://universe.byu.edu/category/sports/tennis/"><div class="tdb-menu-item-text">Tennis</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601132"><a href="https://universe.byu.edu/category/sports/track-and-field/"><div class="tdb-menu-item-text">Track and Field</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601133"><a href="https://universe.byu.edu/category/sports/volleyball/womens-volleyball/"><div class="tdb-menu-item-text">Volleyball</div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-600228 tdb-menu-item-inactive"><a href="https://universe.byu.edu/category/sports/extramural-sports/"><div class="tdb-menu-item-text">Extramural Sports</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601136"><a href="https://universe.byu.edu/category/sports/extramural-sports/lacrosse/"><div class="tdb-menu-item-text">Lacrosse</div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-601137"><a href="#"><div class="tdb-menu-item-text">Racquetball</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601135"><a href="https://universe.byu.edu/category/sports/extramural-sports/rugby/"><div class="tdb-menu-item-text">Rugby</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601138"><a href="https://universe.byu.edu/category/sports/soccer/"><div class="tdb-menu-item-text">Men&#8217;s Soccer</div></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-601117"><a href="#"><div class="tdb-menu-item-text">Video</div></a></li></ul></div></div></div></div></div></div><div id="tdi_31" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_32  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" ><style scoped>/* custom css */
.tdi_32,
                .tdi_32 .tdc-columns{
                    min-height: 0;
                }.tdi_32,
				.tdi_32 .tdc-columns{
				    display: block;
				}.tdi_32 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_32 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_32 .tdc-row-video-background-error,
	                .tdi_32 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_32.tdc-row-content-vert-center,
                    .tdi_32.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_32.tdc-row-content-vert-bottom,
                    .tdi_32.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_32.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_32.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_32{
padding-top:2px !important;
padding-bottom:2px !important;
position:relative;
}

.tdi_32 .td_block_wrap{ text-align:left }</style><div class="tdi_31_rand_style td-element-style" ><style>.tdi_31_rand_style{
background-color:#ffffff !important;
}</style></div><div class="vc_column tdi_34  wpb_column vc_column_container tdc-column td-pb-span9"><style scoped>/* custom css */
.tdi_34{
                    vertical-align: baseline;
                }.tdi_34 > .wpb_wrapper,
				.tdi_34 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_34 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_34 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_34 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_34{
width:80% !important;
}</style><div class="wpb_wrapper"></div></div><div class="vc_column tdi_36  wpb_column vc_column_container tdc-column td-pb-span3"><style scoped>/* custom css */
.tdi_36{
                    vertical-align: baseline;
                }.tdi_36 > .wpb_wrapper,
				.tdi_36 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_36 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_36 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_36 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_36{
width:20% !important;
justify-content:flex-end !important;
text-align:right !important;
}</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_37 tdm-content-horiz-right td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_37" ><style>.tds-social2 .tdm-social-item-wrap i,
                .tds-social2 .tdm-social-item-wrap .tdm-social-text{
                  color: #000;
                }.tds-social2 .tdm-social-item-wrap:hover i,
                .tds-social2 .tdm-social-item-wrap:hover .tdm-social-text{
                  color: #4db2ec;
                }.tds-social2 .tdm-social-item-wrap:hover .td-icon-behance{
                  color: #000000;
                }.tds-social2 .tdm-social-item-wrap:hover .td-icon-blogger{
                  color: #ffa900;
                }.tds-social2 .tdm-social-item-wrap:hover .td-icon-dribbble{
                  color: #ea4c89;
                }.tds-social2 .tdm-social-item-wrap:hover .td-icon-facebook{
                  color: #3B5998;
                }.tds-social2 .tdm-social-item-wrap:hover .td-icon-flickr{
                  color: #ff0084;
                }.tds-social2 .tdm-social-item-wrap:hover .td-icon-instagram{
                  color: #3f729b;
                }.tds-social2 .tdm-social-item-wrap:hover .td-icon-lastfm{
                  color: #ce2127;
                }.tds-social2 .tdm-social-item-wrap:hover .td-icon-linkedin{
                  color: #007bb6;
                }.tds-social2 .tdm-social-item-wrap:hover .td-icon-pinterest{
                  color: #cb2027;
                }.tds-social2 .tdm-social-item-wrap:hover .td-icon-rss{
                  color: #f36f24;
                }.tds-social2 .tdm-social-item-wrap:hover .td-icon-soundcloud{
                  color: #ff5500;
                }.tds-social2 .tdm-social-item-wrap:hover .td-icon-tumblr{
                  color: #32506d;
                }.tds-social2 .tdm-social-item-wrap:hover .td-icon-twitter{
                  color: #00aced;
                }.tds-social2 .tdm-social-item-wrap:hover .td-icon-vimeo{
                  color: #5289cc;
                }.tds-social2 .tdm-social-item-wrap:hover .td-icon-youtube{
                  color: #bb0000;
                }.tds-social2 .tdm-social-item-wrap:hover .td-icon-vk{
                  color: #507299;
                }.tds-social2 .tdm-social-item-wrap:hover .td-icon-naver{
                  color: #3ec729;
                }.tds-social2 .tdm-social-item-wrap:hover .td-icon-discord{
                  color: #7289DA;
                }.tdi_38 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 22.8px;
				}.tdi_38 .tdm-social-item i.td-icon-twitter,
				.tdi_38 .tdm-social-item i.td-icon-linkedin,
				.tdi_38 .tdm-social-item i.td-icon-pinterest,
				.tdi_38 .tdm-social-item i.td-icon-blogger,
				.tdi_38 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_38 .tdm-social-item{
					width: 22.8px;
					height: 22.8px;
				
				    margin: 0px 0px 0px 0;
				}.tdi_38 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_38 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}</style><div class="tdm-social-wrapper tds-social2 tdi_38"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/UniverseBYU/"  title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/UniverseBYU/" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/universebyu/"  title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/universebyu/" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/DailyUnivSports"  title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/DailyUnivSports" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="#"  title="Youtube" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="#" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div><div id="tdi_39" class="tdc-row"><div class="vc_row tdi_40  wpb_row td-pb-row tdc-row-content-vert-center" ><style scoped>/* custom css */
.tdi_40,
                .tdi_40 .tdc-columns{
                    min-height: 0;
                }.tdi_40,
				.tdi_40 .tdc-columns{
				    display: block;
				}.tdi_40 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_40 {
	                    margin-left: -14px;
	                    margin-right: -14px;
	                }
	                .tdi_40 .tdc-row-video-background-error,
	                .tdi_40 .vc_column {
	                    padding-left: 14px;
	                    padding-right: 14px;
	                }
                }@media (min-width: 767px) {
                    .tdi_40.tdc-row-content-vert-center,
                    .tdi_40.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_40.tdc-row-content-vert-bottom,
                    .tdi_40.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_40.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_40.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_40{
padding-top:24px !important;
}

.tdi_40 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_40{
padding-top:14px !important;
}
}</style><div class="vc_column tdi_42  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */
.tdi_42{
                    vertical-align: baseline;
                }.tdi_42 > .wpb_wrapper,
				.tdi_42 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_42 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_42 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_42 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}</style><div class="wpb_wrapper"></div></div></div></div></div></div></div><div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none"><div id="tdi_44" class="tdc-zone"><div class="tdc_zone tdi_45  wpb_row td-pb-row" data-sticky-offset="0" ><style scoped>/* custom css */
.tdi_45{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }</style><div id="tdi_46" class="tdc-row"><div class="vc_row tdi_47  wpb_row td-pb-row" ><style scoped>/* custom css */
.tdi_47,
                .tdi_47 .tdc-columns{
                    min-height: 0;
                }.tdi_47,
				.tdi_47 .tdc-columns{
				    display: block;
				}.tdi_47 .tdc-columns{
				    width: 100%;
				}</style><div class="vc_column tdi_49  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */
.tdi_49{
                    vertical-align: baseline;
                }.tdi_49 > .wpb_wrapper,
				.tdi_49 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_49 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_49 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_49 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}</style><div class="wpb_wrapper"></div></div></div></div></div></div></div></div><div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="744997" data-autoload-type="" data-autoload-count="5" ><style>.tdb-autoload-wrap {
            position: relative;
        }
        .tdb-autoload-wrap .tdb-loader-autoload {
            top: auto !important;
            bottom: 50px !important;
        }
        .tdb-autoload-debug {
            display: none;
            width: 1068px;
            margin-right: auto;
            margin-left: auto;
        }
        @media (min-width: 1019px) and (max-width: 1018px) {
            .tdb-autoload-debug {
                width: 740px;
            }
        }
        @media (max-width: 767px) {
            .tdb-autoload-debug {
                display: none;
                width: 100%;
                padding-left: 20px;
                padding-right: 20px;
            }
        }</style><div class="td-main-content-wrap td-container-wrap"><div class="tdc-content-wrap"><article
id="template-id-629498"
class="post-629498 tdb_templates type-tdb_templates status-publish post"                                                                                                ><div class="pf-content"><div id="tdi_50" class="tdc-zone"><div class="tdc_zone tdi_51  wpb_row td-pb-row"  ><style scoped>/* custom css */
.tdi_51{
                    min-height: 0;
                }</style><div id="tdi_52" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_53  wpb_row td-pb-row" ><style scoped>/* custom css */
.tdi_53,
                .tdi_53 .tdc-columns{
                    min-height: 0;
                }.tdi_53,
				.tdi_53 .tdc-columns{
				    display: block;
				}.tdi_53 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_53{
margin-left:- !important;
}
}</style><div class="vc_column tdi_55  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */
.tdi_55{
                    vertical-align: baseline;
                }.tdi_55 > .wpb_wrapper,
				.tdi_55 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_55 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_55 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_55 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_bg_featured_image tdi_56 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_56" ><style>/* inline tdc_css att */

.tdi_56{
margin-bottom:-5px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_56{
margin-right:-20px !important;
margin-left:-20px !important;
width:120% !important;
justify-content:center !important;
text-align:center !important;
}
}</style><style>/* custom css */
.tdb_single_bg_featured_image{
                  margin-bottom: 26px;
                  overflow: hidden;
                }.tdb-featured-image-bg{
                  background-color: #f1f1f1;
                  background-position: center center;
                }.tdi_56 .tdb-featured-image-bg{
                    background: url('https://universe.byu.edu/wp-content/uploads/2022/12/35A1706.jpg');
                    background-size: cover;
                    background-repeat: no-repeat;
                
                    background-position: center 50%;
                
                    padding-bottom: 50%;
                }html:not(.td-md-is-ios):not(.td-md-is-android)  .tdi_56 .tdb-featured-image-bg{
                    background-attachment: scroll;
                }.tdi_56 .tdb-featured-image-bg:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_56 .tdb-featured-image-bg{
                    padding-bottom: 600px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_56 .tdb-featured-image-bg{
                    padding-bottom: 400px;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_56 .tdb-featured-image-bg{
                    background-position: center 100%;
                
                    padding-bottom: 230px;
                }
}</style><div class="tdb-featured-image-bg"></div></div></div></div></div></div><div id="tdi_58" class="tdc-row"><div class="vc_row tdi_59  wpb_row td-pb-row" ><style scoped>/* custom css */
.tdi_59,
                .tdi_59 .tdc-columns{
                    min-height: 0;
                }.tdi_59,
				.tdi_59 .tdc-columns{
				    display: block;
				}.tdi_59 .tdc-columns{
				    width: 100%;
				}</style><div class="vc_column tdi_61  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */
.tdi_61{
                    vertical-align: baseline;
                }.tdi_61 > .wpb_wrapper,
				.tdi_61 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_61 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_61 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_61 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_62 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_62" ><style>/* inline tdc_css att */

.tdi_62{
margin-right:40px !important;
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_62{
margin-right:20px !important;
padding-top:15px !important;
padding-left:25px !important;
}
}</style><style>/* custom css */
.tdb-post-meta{
                  margin-bottom: 16px;
                  color: #444;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  font-weight: 400;
                  clear: none;
                  vertical-align: middle;
                  line-height: 1;
                }.tdb-post-meta span,
                .tdb-post-meta i,
                .tdb-post-meta time{
                  vertical-align: middle;
                }.tdb_single_author{
                  line-height: 30px;
                }.tdb_single_author a{
                  vertical-align: middle;
                }.tdb_single_author .tdb-block-inner{
                  display: flex;
                  align-items: center;
                }.tdb_single_author .tdb-author-name-wrap{
                  display: flex;
                }.tdb_single_author .tdb-author-name{
                  font-weight: 700;
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-by{
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-photo img{
                  display: block;
                }.tdi_62{
                    display: inline-block;
                }.tdi_62 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_62 .tdb-author-by{
                    margin-right: 5px;
                
					color: rgba(0,0,0,0.7);
				
					font-size:14px !important;font-weight:300 !important;
				}.tdi_62 .avatar{
                    width: 40px;
                    height: 40px;
                
                    margin-right: 10px;
                
                    border-radius: 50%;
                }.tdi_62 .tdb-author-name{
					color: #000000;
				
					font-size:14px !important;font-weight:300 !important;
				}.tdi_62 .tdb-author-name:hover{
					color: #8224e3;
				}</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://universe.byu.edu/author/jackson-payne/">Jackson Payne</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_63 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_63" ><style>/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_63{
padding-top:15px !important;
}
}</style><style>/* custom css */
.tdb_single_date{
                  line-height: 30px;
                }.tdb_single_date a{
                  vertical-align: middle;
                }.tdb_single_date .tdb-date-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_date svg{
                  height: auto;
                }.tdb_single_date svg,
                 .tdb_single_date svg *{
                  fill: #444;
                }.tdi_63{
                    display: inline-block;
                
                    float: right;
                
					color: #000000;
				
					font-size:12px !important;
				}.tdi_63 svg{
                    width: 14px;
                }.tdi_63 .tdb-date-icon{
                    margin-right: 5px;
                }.tdi_63 svg,
				.tdi_63 svg *{
					fill: #000000;
				}</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2022-12-28T23:01:13-07:00">December 28, 2022</time></div></div></div></div></div></div><div id="tdi_64" class="tdc-row"><div class="vc_row tdi_65 td-article-content td-ss-row wpb_row td-pb-row" ><style scoped>/* custom css */
.tdi_65,
                .tdi_65 .tdc-columns{
                    min-height: 0;
                }.tdi_65,
				.tdi_65 .tdc-columns{
				    display: block;
				}.tdi_65 .tdc-columns{
				    width: 100%;
				}</style><div class="vc_column tdi_67  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */
.tdi_67{
                    vertical-align: baseline;
                }.tdi_67 > .wpb_wrapper,
				.tdi_67 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_67 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_67 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_67 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_67{
padding-top:50px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_67{
padding-top:40px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_67{
padding-top:30px !important;
}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_68 td-pb-border-top td_block_template_1 "   data-td-block-uid="tdi_68" ><style>/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_68{
padding-left:25px !important;
}
}</style><style>/* custom css */
.tdb_single_categories{
                  margin: 0 0 10px 0;
                  line-height: 1;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                }.tdb_single_categories a{
                  pointer-events: auto;
                  font-size: 10px;
                  display: inline-block;
                  margin: 0 5px 5px 0;
                  line-height: 1;
                  color: #fff;
                  padding: 3px 6px 4px 6px;
                  white-space: nowrap;
                  position: relative;
                  vertical-align: middle;
                }.tdb_single_categories a:hover .tdb-cat-bg{
                  opacity: 0.9;
                }.tdb_single_categories a:hover .tdb-cat-bg:before{
                  opacity: 1;
                }.tdb-category i:last-of-type{
                  display: none;
                }.tdb-cat-text{
                  display: inline-block;
                  vertical-align: middle;
                  margin-right: 10px;
                }.tdb-cat-sep{
                  font-size: 14px;
                  vertical-align: middle;
                  position: relative;
                }.tdb-cat-sep-svg{
                  line-height: 0;
                }.tdb-cat-sep-svg svg{
                  width: 14px;
                  height: auto;
                }.tdb-cat-bg{
                  position: absolute;
                  background-color: #222;
                  border: 1px solid #222;
                  width: 100%;
                  height: 100%;
                  top: 0;
                  left: 0;
                  z-index: -1;
                }.tdb-cat-bg:before{
                  content: '';
                  width: 100%;
                  height: 100%;
                  left: 0;
                  top: 0;
                  position: absolute;
                  z-index: -1;
                  opacity: 0;
                  -webkit-transition: opacity 0.3s ease;
                  transition: opacity 0.3s ease;
                }.tdb-cat-style2 .tdb-cat-bg{
                  background-color: rgba(34, 34, 34, 0.85);
                }.tdi_68 .tdb-cat-bg{
					border-width: 1px;
				}.tdi_68 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_68 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_68{
					text-align: left;
				}</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://universe.byu.edu/category/sports/" ><span class="tdb-cat-bg"></span>Sports</a><a class="tdb-entry-category" href="https://universe.byu.edu/category/sports/basketball/" ><span class="tdb-cat-bg"></span>Basketball</a><a class="tdb-entry-category" href="https://universe.byu.edu/category/featured/" ><span class="tdb-cat-bg"></span>Featured</a><a class="tdb-entry-category" href="https://universe.byu.edu/category/sports/basketball/mens-basketball/" ><span class="tdb-cat-bg"></span>Men's Basketball</a></div></div><div class="td_block_wrap tdb_single_content tdi_69 td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_69" ><style>/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_69{
margin-right:- !important;
padding-left:0% !important;
width:100% !important;
}
}</style><style>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</style><div class="tdb-block-inner td-fix-index"><div class="pf-content"><h1>&#8220;It&#8217;s a fun place to be&#8221; — BYU men&#8217;s basketball rides hot streak into WCC play</h1><p>Three weeks ago, Mark Pope&#8217;s BYU tenure reached arguably its lowest point yet.</p><p>Pope&#8217;s Cougars had suffered a grotesque, 15-point loss to UVU at home, looking inept in every aspect on the floor and allowing the Wolverines to appear as some sort of March juggernaut.</p><p>With the exception of Gonzaga, teams rarely waltz into the Marriott Center and curb stomp the Cougars by double digits, and <em>UVU</em> doing so is nearly inconceivable. Yet, it happened, as the humiliating loss to the Wolverines dropped BYU to 5-5 on the young season to flirt with the prospect of being below .500 in December for the first time since 2004.</p><p>Frightening? Sure, but they&#8217;re not called the &#8220;cardiac Cougars&#8221; for nothing.</p><p>BYU has rebounded from its reality check with UVU to rattle off five straight victories, closing its non-conference schedule with wins against the likes of No. 21 Creighton, Utah and Weber State to shift the momentum of the season.</p><p>&#8220;These guys have shown the willingness, ability, humility and toughness to grow,&#8221; Pope said. &#8220;I think we&#8217;re a much better team than we were six weeks ago for sure. Our trend really is upwards.&#8221;</p><p>Now 10-5 entering WCC play, the Cougars have began to gel more comfortably together and settle into a defined system, averaging just under 20 assists per night in the five-game win streak while winning the rebound battle by an average +14 margin each contest as well.</p><p>Since swapping Rudi Williams for freshman Dallin Hall at point guard, BYU&#8217;s offense has proven much more efficient, with Hall quickly emerging as a steady playmaker while the veteran Williams has transitioned into an ultra-valuable scoring sparkplug off the bench.</p><p>Fouss Traore has clearly separated himself as the Cougars&#8217; most consistent offensive weapon, Richie Saunders has stepped in and thrived as a &#8220;dirty work&#8221; specialist and Noah Waterman has found ways to be effective on both ends of the floor.</p><p>Although turnovers remain an issue on offense, BYU has improved its efficiency in moving the ball while continuing to dominate on the glass, proving increasingly disruptive on defense as well.</p><p>&#8220;I think our guys are getting more comfortable with each other. We still have a lot of holes and vulnerabilities, but we have some things we trust as a group right now,&#8221; Pope said. &#8220;It&#8217;s a fun place to be. These guys have felt the joy of growth and getting better and I think they want more.&#8221;</p><p>The recent surge comes at the perfect time for the Cougars, who open their conference schedule Thursday at Pacific to dive into one of the deepest WCC pools BYU has ever seen. Five WCC teams rank top-100 in NET, with the Cougars placing sixth amid the sneakily dangerous league.</p><p>&#8220;If we had no growth and stayed the team we are today, I don&#8217;t think we&#8217;ll have a huge impact on this league,&#8221; Pope said. &#8220;I do think if we keep getting better we could really grow into a team that can be a problem. I think that&#8217;s really exciting.&#8221;</p><div class="printfriendly pf-button pf-button-content pf-alignright"><a href="#" rel="nofollow" onClick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img src="http://universe.byu.edu/wp-content/uploads/2018/03/pdf-e1521149981235.png" alt="Print Friendly, PDF & Email" class="pf-button-img" style=""  /></a></div></div></div></div></div></div></div></div><div id="tdi_70" class="tdc-row"><div class="vc_row tdi_71  wpb_row td-pb-row" ><style scoped>/* custom css */
.tdi_71,
                .tdi_71 .tdc-columns{
                    min-height: 0;
                }.tdi_71,
				.tdi_71 .tdc-columns{
				    display: block;
				}.tdi_71 .tdc-columns{
				    width: 100%;
				}</style><div class="vc_column tdi_73  wpb_column vc_column_container tdc-column td-pb-span8"><style scoped>/* custom css */
.tdi_73{
                    vertical-align: baseline;
                }.tdi_73 > .wpb_wrapper,
				.tdi_73 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_73 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_73 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_73 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_74 td-pb-border-top td_block_template_15 td_flex_block"  data-td-block-uid="tdi_74" ><style>.td_block_template_15.widget > ul > li {
                margin-left: 0 !important;
            }
            .td_block_template_15 .td-related-title a {
                margin: 0 12px !important;
                font-size: 14px;
            }
            @media (max-width: 767px) {
                .td_block_template_15 .td-related-title a {
                    margin: 0 8px !important;
                }
            }
            .td_block_template_15 .td-related-title .td-cur-simple-item {
                color: #4db2ec;
            }
            .td_block_template_15 .td-block-title {
                font-size: 17px;
                font-weight: 500;
                margin-top: 0;
                margin-bottom: 26px;
                padding: 15px 0;
                line-height: 1;
                position: relative;
                overflow: hidden;
                text-align: center;
                background-color: #fff;
            }
            .td_block_template_15 .td-block-title:before {
                content: '';
                width: 100%;
                height: 2px;
                position: absolute;
                top: 0;
                left: 0;
                background-color: #4db2ec;
                z-index: 1;
            }
            .td_block_template_15 .td-block-title:after {
                content: '';
                width: 100%;
                height: 100%;
                position: absolute;
                top: 0;
                left: 0;
                border: 1px solid #ededed;
                z-index: 0;
                pointer-events: none;
            }
            .td_block_template_15 .td-block-title > * {
                margin: 0 18px;
            }
            .td_block_template_15 .td-block-title-wrap .td-wrapper-pulldown-filter {
                background-color: transparent !important;
                display: inline-block;
            }
            .td_block_template_15 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option {
                height: 100%;
                display: table;
            }
            .td_block_template_15 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option i {
                margin-right: 16px;
            }
            .td_block_template_15 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option .td-pulldown-filter-list {
                border-width: 0 1px 1px;
            }
            .td_block_template_15 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option .td-pulldown-filter-link {
                padding-right: 32px;
            }
            .td_block_template_15 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option .td-pulldown-more {
                vertical-align: middle;
                display: table-cell;
                padding: 0;
                opacity: 0.8;
            }
            @media (max-width: 767px) {
                .td_block_template_15 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option .td-pulldown-more span {
                    display: none;
                }
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_74{
padding-left:6% !important;
}
}</style><style>/* custom css */
.tdi_74 .entry-thumb{
					background-position: center 50%;
				}.tdi_74 .td-module-container{
					flex-direction: column;
				
				    border-color: #eaeaea !important;
				}.tdi_74 .td-image-container{
                	display: block; order: 0;
                }.ie10 .tdi_74 .td-module-meta-info,
				.ie11 .tdi_74 .td-module-meta-info{
				 	flex: auto;
			    }.tdi_74 .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_74 .td_module_wrap{
					width: 50%;
					float: left;
				
					padding-left: 1.6%;
					padding-right: 1.6%;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_74 .td_block_inner{
					margin-left: -1.6%;
					margin-right: -1.6%;
				}.tdi_74 .td-module-container:before{
					bottom: -18px;
				
					border-color: #eaeaea;
				}.tdi_74 .td-post-vid-time{
					display: block;
				}.tdi_74 .td-post-category{
					display: inline-block;
				}.tdi_74 .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}.tdi_74 .td-excerpt{
					display: block;
				
					column-count: 1;
				
					column-gap: 48px;
				}.tdi_74 .td-audio-player{
					opacity: 1;
					visibility: visible;
					height: auto;
				
					font-size: 13px;
				}.tdi_74 .td-read-more{
					display: none;
				}.tdi_74 .td-author-date{
					display: inline;
				}.tdi_74 .td-post-author-name{
					display: none;
				}.tdi_74 .td-post-date,
				.tdi_74 .td-post-author-name span{
					display: inline-block;
				}.tdi_74 .entry-review-stars{
					display: none;
				}.tdi_74 .td-icon-star,
                .tdi_74 .td-icon-star-empty,
                .tdi_74 .td-icon-star-half{
					font-size: 15px;
				}.tdi_74 .td-module-comments{
					display: none;
				}.tdi_74 .td_module_wrap:nth-child(2n+1){
					clear: both;
				}.tdi_74 .td_module_wrap:nth-last-child(-n+2){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_74 .td_module_wrap:nth-last-child(-n+2) .td-module-container:before{
					display: none;
				}html:not([class*='ie']) .tdi_74 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_74 .td_module_wrap{
					padding-bottom: 18px;
					margin-bottom: 18px;
				
					clear: none !important;
				
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				}.tdi_74 .td-module-container:before{
					bottom: -18px;
				}.tdi_74 .td_module_wrap:nth-child(2n+1){
					clear: both !important;
				}.tdi_74 .td_module_wrap:nth-last-child(-n+2){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_74 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_74 .td_module_wrap:nth-last-child(-n+2) .td-module-container:before{
					display: none !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_74 .td_module_wrap{
					padding-left: 2%;
					padding-right: 2%;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				
					clear: none !important;
				
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				}.tdi_74 .td_block_inner{
					margin-left: -2%;
					margin-right: -2%;
				}.tdi_74 .td-module-container:before{
					bottom: -18px;
				}.tdi_74 .td_module_wrap:nth-child(2n+1){
					clear: both !important;
				}.tdi_74 .td_module_wrap:nth-last-child(-n+2){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_74 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_74 .td_module_wrap:nth-last-child(-n+2) .td-module-container:before{
					display: none !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_74 .td_module_wrap{
					width: 100%;
					float: left;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				}.tdi_74 .td-module-container:before{
					bottom: -18px;
				}.tdi_74 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_74 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_74 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}</style><script src="data:text/javascript;base64,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" defer></script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Top Sports Stories</span></h4></div><div id=tdi_74 class="td_block_inner td-mc1-wrap"><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://universe.byu.edu/2022/12/30/action-jaxson-robinson-leads-byu-past-pacific-69-49-in-wcc-opener/" rel="bookmark" class="td-image-wrap " title="Action Jaxson: Robinson leads BYU past Pacific 69-49 in WCC opener" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://universe.byu.edu/wp-content/uploads/2022/12/22-23mBKB-vs-Utah-LIVE-102-e1672420518309-696x412.jpg"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://universe.byu.edu/2022/12/30/action-jaxson-robinson-leads-byu-past-pacific-69-49-in-wcc-opener/" rel="bookmark" title="Action Jaxson: Robinson leads BYU past Pacific 69-49 in WCC opener">Action Jaxson: Robinson leads BYU past Pacific 69-49 in WCC opener</a></h3><div class="td-editor-date">
<a href="https://universe.byu.edu/category/sports/basketball/" class="td-post-category">Basketball</a>
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-30T10:34:20-07:00" >December 30, 2022</time></span>                                                                                                        </span></div><div class="td-excerpt">
Action Jaxson: Robinson leads BYU past Pacific 69-49 in WCC openerA career-high 17 points from Jaxson Robinson propelled BYU men&#039;s basketball to a 69-49...</div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://universe.byu.edu/2022/12/28/its-a-fun-place-to-be-byu-mens-basketball-rides-hot-streak-into-wcc-play/" rel="bookmark" class="td-image-wrap " title="&#8220;It&#8217;s a fun place to be&#8221; — BYU men&#8217;s basketball rides hot streak into WCC play" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://universe.byu.edu/wp-content/uploads/2022/12/35A1706-696x464.jpg"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://universe.byu.edu/2022/12/28/its-a-fun-place-to-be-byu-mens-basketball-rides-hot-streak-into-wcc-play/" rel="bookmark" title="&#8220;It&#8217;s a fun place to be&#8221; — BYU men&#8217;s basketball rides hot streak into WCC play">&#8220;It&#8217;s a fun place to be&#8221; — BYU men&#8217;s basketball rides hot streak into WCC play</a></h3><div class="td-editor-date">
<a href="https://universe.byu.edu/category/sports/basketball/" class="td-post-category">Basketball</a>
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-28T23:01:13-07:00" >December 28, 2022</time></span>                                                                                                        </span></div><div class="td-excerpt">
&quot;It&#039;s a fun place to be&quot; — BYU men&#039;s basketball rides hot streak into WCC playThree weeks ago, Mark Pope&#039;s BYU tenure reached arguably...</div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://universe.byu.edu/2022/12/28/byu-receiver-puka-nacua-declares-for-nfl-draft/" rel="bookmark" class="td-image-wrap " title="BYU receiver Puka Nacua declares for NFL draft" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://universe.byu.edu/wp-content/uploads/2022/12/22FTB-at-USF-0549-696x464.jpg"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://universe.byu.edu/2022/12/28/byu-receiver-puka-nacua-declares-for-nfl-draft/" rel="bookmark" title="BYU receiver Puka Nacua declares for NFL draft">BYU receiver Puka Nacua declares for NFL draft</a></h3><div class="td-editor-date">
<a href="https://universe.byu.edu/category/sports/football/" class="td-post-category">Football</a>
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-28T10:38:24-07:00" >December 28, 2022</time></span>                                                                                                        </span></div><div class="td-excerpt">
BYU receiver Puka Nacua declares for NFL draftAnother all-time BYU great is headed for the big leagues.Six days following quarterback Jaren Hall&#039;s declaration for...</div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://universe.byu.edu/2022/12/24/byu-lands-transfer-quarterback-kedon-slovis/" rel="bookmark" class="td-image-wrap " title="BYU lands transfer quarterback Kedon Slovis" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://universe.byu.edu/wp-content/uploads/2022/12/daaf1debf84bb37ec0465fa4994681ad-696x448.jpg"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://universe.byu.edu/2022/12/24/byu-lands-transfer-quarterback-kedon-slovis/" rel="bookmark" title="BYU lands transfer quarterback Kedon Slovis">BYU lands transfer quarterback Kedon Slovis</a></h3><div class="td-editor-date">
<a href="https://universe.byu.edu/category/sports/football/" class="td-post-category">Football</a>
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-24T10:54:54-07:00" >December 24, 2022</time></span>                                                                                                        </span></div><div class="td-excerpt">Former USC and Pitt quarterback Kedon Slovis has signed with BYU as a graduate transfer, Slovis announced in a social media post Saturday.</div></div></div></div></div></div></div></div><div class="vc_column tdi_76  wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>/* custom css */
.tdi_76{
                    vertical-align: baseline;
                }.tdi_76 > .wpb_wrapper,
				.tdi_76 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_76 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_76 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_76 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-sidebar  tdi_77 td_block_template_1"><style>/* custom css */
.tdi_77.td-a-rec{
					text-align: center;
				}.tdi_77 .td-element-style{
					z-index: -1;
				}</style><span class="td-adspot-title">- Advertisement -</span><div class="td-all-devices"></div></div></div></div></div></div></div></div><div class="printfriendly pf-button pf-button-content pf-alignright"><a href="#" rel="nofollow" onClick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img src="http://universe.byu.edu/wp-content/uploads/2018/03/pdf-e1521149981235.png" alt="Print Friendly, PDF & Email" class="pf-button-img" style=""  /></a></div></div></article></div></div></div><div class="tdc-footer-wrap "><div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-14 "><div class="td-container td-footer-bottom-full"><div class="td-pb-row"><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://universe.byu.edu/"><img src="http://universe.byu.edu/wp-content/uploads/2017/08/daily-universe-copy-inverse-300x41.png" alt="The Daily Universe" title="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Daily Universe is an educational lab tied to the curriculum of the journalism sequence in the BYU School of Communications and is committed to the mission of BYU and its sponsoring institution, The Church of Jesus Christ of Latter-day Saints. <br><a href = "/wp-admin" id = "siteLogin" style="color : #f8f4f4">Universe Staff Login</a>
<br>
<a href = "/publications" id = "Publications archive" style="color : blue">Archived Publications</a>
<br><a href = "/bypass." id = "siteLoginBypass" style="color : #f8f4f4">Universe Staff Login Bypass</a><div class="footer-email-wrap">Contact us: <a href="javascript:;" data-enc-email="Qherprcgvbavfg[at]olh.rqh" class="mailto-link" data-wpel-link="ignore"><span id="eeb-862840-752018"></span><script data-optimized="1" type="text/javascript" src="data:text/javascript;base64,ZG9jdW1lbnQuZ2V0RWxlbWVudEJ5SWQoImVlYi04NjI4NDAtNzUyMDE4IikuaW5uZXJIVE1MPWV2YWwoZGVjb2RlVVJJQ29tcG9uZW50KCIlMjclNDQlNzUlNzIlNjUlNjMlNjUlNzAlNzQlNjklNmYlNmUlNjklNzMlNzQlNDAlNjIlNzklNzUlMmUlNjUlNjQlNzUlMjciKSk=" defer></script><noscript>*protected email*</noscript></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/UniverseBYU/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/universebyu/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.com/universeBYU/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/UniverseBYU" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/BYUDailyUniverse" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div></div></div></div></div></div> <script data-optimized="1" type="text/javascript" src="data:text/javascript;base64,dmFyIF9zZl9hc3luY19jb25maWc9e307X3NmX2FzeW5jX2NvbmZpZy51aWQ9NzEwNTg7X3NmX2FzeW5jX2NvbmZpZy5kb21haW49InVuaXZlcnNlLmJ5dS5lZHUiO19zZl9hc3luY19jb25maWcudXNlQ2Fub25pY2FsPSEwOyhmdW5jdGlvbigpe2Z1bmN0aW9uIGxvYWRDaGFydGJlYXQoKXt3aW5kb3cuX3NmX2VuZHB0PShuZXcgRGF0ZSgpKS5nZXRUaW1lKCk7dmFyIGU9ZG9jdW1lbnQuY3JlYXRlRWxlbWVudCgnc2NyaXB0Jyk7ZS5zZXRBdHRyaWJ1dGUoJ2xhbmd1YWdlJywnamF2YXNjcmlwdCcpO2Uuc2V0QXR0cmlidXRlKCd0eXBlJywndGV4dC9qYXZhc2NyaXB0Jyk7ZS5zZXRBdHRyaWJ1dGUoJ3NyYycsJy8vc3RhdGljLmNoYXJ0YmVhdC5jb20vanMvY2hhcnRiZWF0LmpzJyk7ZG9jdW1lbnQuYm9keS5hcHBlbmRDaGlsZChlKX0KdmFyIG9sZG9ubG9hZD13aW5kb3cub25sb2FkO3dpbmRvdy5vbmxvYWQ9KHR5cGVvZiB3aW5kb3cub25sb2FkIT0nZnVuY3Rpb24nKT9sb2FkQ2hhcnRiZWF0OmZ1bmN0aW9uKCl7dHJ5e29sZG9ubG9hZCgpfWNhdGNoKGUpe2xvYWRDaGFydGJlYXQoKTt0aHJvdyBlfWxvYWRDaGFydGJlYXQoKX19KSgp" defer></script> <script type="text/x-template" id="epyt-live-fallback">PGlmcmFtZSAgaWQ9Il95dGlkXzc2MDQ3IiAgd2lkdGg9IjY5NiIgaGVpZ2h0PSIzOTIiICBkYXRhLW9yaWd3aWR0aD0iNjk2IiBkYXRhLW9yaWdoZWlnaHQ9IjM5MiIgIGRhdGEtcmVsc3RvcD0iMSIgc3JjPSJodHRwczovL3d3dy55b3V0dWJlLmNvbS9lbWJlZC8/ZW5hYmxlanNhcGk9MSZsaXN0VHlwZT1wbGF5bGlzdCZsaXN0PVVVTm1iaVNOMWtqNDdseUpWT0VnS0JnZyZhdXRvcGxheT0wJmNjX2xvYWRfcG9saWN5PTAmY2NfbGFuZ19wcmVmPSZpdl9sb2FkX3BvbGljeT0xJmxvb3A9MCZtb2Rlc3RicmFuZGluZz0xJnJlbD0wJmZzPTEmcGxheXNpbmxpbmU9MSZhdXRvaGlkZT0yJnRoZW1lPWRhcmsmY29sb3I9cmVkJmNvbnRyb2xzPTEmIiBjbGFzcz0iX195b3V0dWJlX3ByZWZzX18gIG5vLWxhenlsb2FkIiBkYXRhLXZvbD0iMCIgIGRhdGEtZXBhdXRvcGxheT0iMSIgIHRpdGxlPSJZb3VUdWJlIHBsYXllciIgIGFsbG93PSJhY2NlbGVyb21ldGVyOyBhdXRvcGxheTsgY2xpcGJvYXJkLXdyaXRlOyBlbmNyeXB0ZWQtbWVkaWE7IGd5cm9zY29wZTsgcGljdHVyZS1pbi1waWN0dXJlIiBhbGxvd2Z1bGxzY3JlZW4gZGF0YS1uby1sYXp5PSIxIiBkYXRhLXNraXBnZm9ybV9hamF4X2ZyYW1lYmpsbD0iIj48L2lmcmFtZT4K</script> <script data-optimized="1" type="text/javascript" src="data:text/javascript;base64,dmFyIHNiaWFqYXh1cmw9Imh0dHBzOi8vdW5pdmVyc2UuYnl1LmVkdS93cC1hZG1pbi9hZG1pbi1hamF4LnBocCI=" defer></script>  <script data-optimized="1" type="text/javascript" id="pf_script" src="data:text/javascript;base64,dmFyIHBmSGVhZGVySW1nVXJsPScnO3ZhciBwZkhlYWRlclRhZ2xpbmU9Jyc7dmFyIHBmZGlzYWJsZUNsaWNrVG9EZWw9JzEnO3ZhciBwZkltYWdlc1NpemU9J2Z1bGwtc2l6ZSc7dmFyIHBmSW1hZ2VEaXNwbGF5U3R5bGU9J3JpZ2h0Jzt2YXIgcGZFbmNvZGVJbWFnZXM9JzAnO3ZhciBwZlNob3dIaWRkZW5Db250ZW50PScwJzt2YXIgcGZEaXNhYmxlRW1haWw9JzAnO3ZhciBwZkRpc2FibGVQREY9JzAnO3ZhciBwZkRpc2FibGVQcmludD0nMSc7dmFyIHBmQ3VzdG9tQ1NTPScnO3ZhciBwZlBsYXRmb3JtPSdXb3JkUHJlc3MnOyhmdW5jdGlvbigkKXskKGRvY3VtZW50KS5yZWFkeShmdW5jdGlvbigpe2lmKCQoJy5wZi1idXR0b24tY29udGVudCcpLmxlbmd0aD09PTApeyQoJ3N0eWxlI3BmLWV4Y2VycHQtc3R5bGVzJykucmVtb3ZlKCl9fSl9KShqUXVlcnkp" defer></script> <script data-optimized="1" defer src='https://universe.byu.edu/wp-content/litespeed/js/a80d6ed9521c92606d98d4593ee2f4e9.js?ver=2f4e9'></script> <script data-optimized="1" type='text/javascript' id='eeb-js-ajax-ef-js-extra' src="data:text/javascript;base64,dmFyIGVlYl9lZj17ImFqYXh1cmwiOiJodHRwczpcL1wvdW5pdmVyc2UuYnl1LmVkdVwvd3AtYWRtaW5cL2FkbWluLWFqYXgucGhwIiwic2VjdXJpdHkiOiIyZWRmOTA2OTgwIn0=" defer></script> <script data-optimized="1" type='text/javascript' src='https://universe.byu.edu/wp-content/litespeed/js/d3e8c98c6e7ae851e5f9d7fc6fabd234.js?ver=3a4c3' id='eeb-js-ajax-ef-js' defer data-deferred="1"></script> <script data-optimized="1" type='text/javascript' src='https://universe.byu.edu/wp-content/litespeed/js/dafe207f23ed177864ae8e7f930acfb1.js?ver=17954' id='jquery-effects-core-js' defer data-deferred="1"></script> <script data-optimized="1" type='text/javascript' src='https://universe.byu.edu/wp-content/litespeed/js/60a3d94f42f0bdb6ad1cb7f98af00907.js?ver=d6bb4' id='jquery-effects-fold-js' defer data-deferred="1"></script> <script data-optimized="1" type='text/javascript' src='https://universe.byu.edu/wp-content/litespeed/js/4b7dac42b894964b9676985672c301b6.js?ver=3ffe2' id='jquery-effects-slide-js' defer data-deferred="1"></script> <script data-optimized="1" type='text/javascript' src='https://universe.byu.edu/wp-content/litespeed/js/ec81ddba3eff490060376b881dfa7930.js?ver=c524a' id='jquery-effects-fade-js' defer data-deferred="1"></script> <script data-optimized="1" type='text/javascript' src='https://universe.byu.edu/wp-content/litespeed/js/49c80e5fc7bba25cb2609d6cea12cf3f.js?ver=679f8' id='jquery-effects-explode-js' defer data-deferred="1"></script> <script data-optimized="1" type='text/javascript' src='https://universe.byu.edu/wp-content/litespeed/js/2e5be04fb1f92cf4d9e5a3c8588433ec.js?ver=1fff5' id='jquery-effects-clip-js' defer data-deferred="1"></script> <script data-optimized="1" type='text/javascript' id='ppress-frontend-script-js-extra' src="data:text/javascript;base64,dmFyIHBwX2FqYXhfZm9ybT17ImFqYXh1cmwiOiJodHRwczpcL1wvdW5pdmVyc2UuYnl1LmVkdVwvd3AtYWRtaW5cL2FkbWluLWFqYXgucGhwIiwiY29uZmlybV9kZWxldGUiOiJBcmUgeW91IHN1cmU/IiwiZGVsZXRpbmdfdGV4dCI6IkRlbGV0aW5nLi4uIiwiZGVsZXRpbmdfZXJyb3IiOiJBbiBlcnJvciBvY2N1cnJlZC4gUGxlYXNlIHRyeSBhZ2Fpbi4iLCJub25jZSI6IjBmZmUxOTZlMmYiLCJkaXNhYmxlX2FqYXhfZm9ybSI6ImZhbHNlIiwiaXNfY2hlY2tvdXQiOiIwIiwiaXNfY2hlY2tvdXRfdGF4X2VuYWJsZWQiOiIwIn0=" defer></script> <script data-optimized="1" type='text/javascript' src='https://universe.byu.edu/wp-content/litespeed/js/d8903e3864142642a2d48ed854363164.js?ver=f3339' id='ppress-frontend-script-js' defer data-deferred="1"></script> <script data-optimized="1" type='text/javascript' src='https://universe.byu.edu/wp-content/litespeed/js/920982e99297fcf4009ef1ab1b128cbd.js?ver=b914c' id='underscore-js' defer data-deferred="1"></script> <script data-optimized="1" type='text/javascript' src='https://universe.byu.edu/wp-content/litespeed/js/a822b5bb74d4396ed3597c84fb86f36e.js?ver=3bbf6' id='tdb_js_posts_autoload-js' defer data-deferred="1"></script> <script data-optimized="1" type='text/javascript' src='https://universe.byu.edu/wp-content/litespeed/js/ee718f66fd2c840ad6896d816da0c395.js?ver=abc47' id='td-site-min-js' defer data-deferred="1"></script> <script data-optimized="1" type='text/javascript' src='https://universe.byu.edu/wp-content/litespeed/js/a941c8a8a3e51b2d6e615c057de89acc.js?ver=91fdf' id='comment-reply-js' defer data-deferred="1"></script> <script data-optimized="1" type='text/javascript' src='https://universe.byu.edu/wp-content/litespeed/js/97268df40286898638ab0e5eee1bdce0.js?ver=f3735' id='__ytprefsfitvids__-js' defer data-deferred="1"></script> <script data-optimized="1" type='text/javascript' src='https://universe.byu.edu/wp-content/litespeed/js/594c6d981b57842875215d23aaf6abd6.js?ver=11dfe' id='tdb_js_files_for_front-js' defer data-deferred="1"></script>  <script data-optimized="1" src="data:text/javascript;base64,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" defer></script> </body></html>
<!-- Page optimized by LiteSpeed Cache @2022-12-30 13:40:29 -->
<!-- Page generated by LiteSpeed Cache 5.3 on 2022-12-30 13:40:28 -->