<!doctype html >
<!--[if IE 8]><html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]><html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><title>No. 10 BYU men&#039;s volleyball wins 5-set home opener against No. 13 UCI</title><meta charset="UTF-8" /><link data-optimized="2" rel="stylesheet" href="https://universe.byu.edu/wp-content/litespeed/css/7a11523d8f10761bfaf45a7f303d89cf.css?ver=3415a" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://universe.byu.edu/xmlrpc.php" /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><link rel="icon" type="image/png" href="https://universe.byu.edu/wp-content/uploads/2017/02/cropped-favicon-du-300x300.png"><meta name="description" content="No. 10 BYU men&#039;s volleyball beat No. 13 University of California Irvine in five sets in the Cougars&#039; home season opener Friday night at the Smith Fieldhouse in an &quot;edge-of-your-seat&quot; style game." /><link rel="canonical" href="https://universe.byu.edu/2022/01/21/no-10-byu-mens-volleyball-wins-5-set-home-opener-against-no-13-uci/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="No. 10 BYU men&#039;s volleyball wins 5-set home opener against No. 13 UCI" /><meta property="og:description" content="No. 10 BYU men&#039;s volleyball beat No. 13 University of California Irvine in five sets in the Cougars&#039; home season opener Friday night at the Smith Fieldhouse in an &quot;edge-of-your-seat&quot; style game." /><meta property="og:url" content="https://universe.byu.edu/2022/01/21/no-10-byu-mens-volleyball-wins-5-set-home-opener-against-no-13-uci/" /><meta property="og:site_name" content="The Daily Universe" /><meta property="article:publisher" content="https://www.facebook.com/UniverseBYU/" /><meta property="article:published_time" content="2022-01-22T06:48:45+00:00" /><meta property="article:modified_time" content="2022-01-22T06:49:49+00:00" /><meta property="og:image" content="https://universe.byu.edu/wp-content/uploads/2022/01/W3_2512-1-2-scaled.jpg" /><meta property="og:image:width" content="2560" /><meta property="og:image:height" content="1707" /><meta property="og:image:type" content="image/jpeg" /><meta name="twitter:card" content="summary" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Elisabeth Ahlstrom" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="2 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://universe.byu.edu/#organization","name":"The Daily Universe","url":"https://universe.byu.edu/","sameAs":["https://www.facebook.com/UniverseBYU/","https://www.instagram.com/universebyu/","https://www.youtube.com/channel/UCNmbiSN1kj47lyJVOEgKBgg"],"logo":{"@type":"ImageObject","@id":"https://universe.byu.edu/#logo","inLanguage":"en-US","url":"https://universe.byu.edu/wp-content/uploads/2021/11/2018-Universe-Online-Logo2.png","contentUrl":"https://universe.byu.edu/wp-content/uploads/2021/11/2018-Universe-Online-Logo2.png","width":829,"height":827,"caption":"The Daily Universe"},"image":{"@id":"https://universe.byu.edu/#logo"}},{"@type":"WebSite","@id":"https://universe.byu.edu/#website","url":"https://universe.byu.edu/","name":"The Daily Universe","description":"News from Brigham Young University","publisher":{"@id":"https://universe.byu.edu/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://universe.byu.edu/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://universe.byu.edu/2022/01/21/no-10-byu-mens-volleyball-wins-5-set-home-opener-against-no-13-uci/#primaryimage","inLanguage":"en-US","url":"https://universe.byu.edu/wp-content/uploads/2022/01/W3_2512-1-2-scaled.jpg","contentUrl":"https://universe.byu.edu/wp-content/uploads/2022/01/W3_2512-1-2-scaled.jpg","width":2560,"height":1707,"caption":"Alex Ah Sue (2) celebrates a point with his teammates against UCI in the Smith Fieldhouse. (BYU Photo)"},{"@type":"WebPage","@id":"https://universe.byu.edu/2022/01/21/no-10-byu-mens-volleyball-wins-5-set-home-opener-against-no-13-uci/#webpage","url":"https://universe.byu.edu/2022/01/21/no-10-byu-mens-volleyball-wins-5-set-home-opener-against-no-13-uci/","name":"No. 10 BYU men's volleyball wins 5-set home opener against No. 13 UCI","isPartOf":{"@id":"https://universe.byu.edu/#website"},"primaryImageOfPage":{"@id":"https://universe.byu.edu/2022/01/21/no-10-byu-mens-volleyball-wins-5-set-home-opener-against-no-13-uci/#primaryimage"},"datePublished":"2022-01-22T06:48:45+00:00","dateModified":"2022-01-22T06:49:49+00:00","description":"No. 10 BYU men's volleyball beat No. 13 University of California Irvine in five sets in the Cougars' home season opener Friday night at the Smith Fieldhouse in an \"edge-of-your-seat\" style game.","breadcrumb":{"@id":"https://universe.byu.edu/2022/01/21/no-10-byu-mens-volleyball-wins-5-set-home-opener-against-no-13-uci/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://universe.byu.edu/2022/01/21/no-10-byu-mens-volleyball-wins-5-set-home-opener-against-no-13-uci/"]}]},{"@type":"BreadcrumbList","@id":"https://universe.byu.edu/2022/01/21/no-10-byu-mens-volleyball-wins-5-set-home-opener-against-no-13-uci/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"No. 10 BYU men&#8217;s volleyball wins 5-set home opener against No. 13 UCI"}]},{"@type":"Article","@id":"https://universe.byu.edu/2022/01/21/no-10-byu-mens-volleyball-wins-5-set-home-opener-against-no-13-uci/#article","isPartOf":{"@id":"https://universe.byu.edu/2022/01/21/no-10-byu-mens-volleyball-wins-5-set-home-opener-against-no-13-uci/#webpage"},"author":{"@id":"https://universe.byu.edu/#/schema/person/2920127c225b6d6ed0cf1d640c0e3015"},"headline":"No. 10 BYU men&#8217;s volleyball wins 5-set home opener against No. 13 UCI","datePublished":"2022-01-22T06:48:45+00:00","dateModified":"2022-01-22T06:49:49+00:00","mainEntityOfPage":{"@id":"https://universe.byu.edu/2022/01/21/no-10-byu-mens-volleyball-wins-5-set-home-opener-against-no-13-uci/#webpage"},"wordCount":461,"publisher":{"@id":"https://universe.byu.edu/#organization"},"image":{"@id":"https://universe.byu.edu/2022/01/21/no-10-byu-mens-volleyball-wins-5-set-home-opener-against-no-13-uci/#primaryimage"},"thumbnailUrl":"https://universe.byu.edu/wp-content/uploads/2022/01/W3_2512-1-2-scaled.jpg","keywords":["Alex Ah Sue","davide gardini","Men's Volleyball","Miks Ramanis","UC Irvine Volleyball"],"articleSection":["Featured","Men's Volleyball","Sports"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://universe.byu.edu/#/schema/person/2920127c225b6d6ed0cf1d640c0e3015","name":"Elisabeth Ahlstrom","image":{"@type":"ImageObject","@id":"https://universe.byu.edu/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/8349c6ab5b42103fc041d3fbfb830ba0?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/8349c6ab5b42103fc041d3fbfb830ba0?s=96&d=mm&r=g","caption":"Elisabeth Ahlstrom"},"url":"https://universe.byu.edu/author/eda10953/"}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Daily Universe &raquo; Feed" href="https://universe.byu.edu/feed/" /><link rel="alternate" type="application/rss+xml" title="The Daily Universe &raquo; Comments Feed" href="https://universe.byu.edu/comments/feed/" />
 <script src="//www.googletagmanager.com/gtag/js?id=UA-34811885-1"  type="text/javascript" data-cfasync="false" data-wpfc-render="false" async></script> <script type="text/javascript" data-cfasync="false" data-wpfc-render="false">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</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='adsanity-default-css-css'  href='https://universe.byu.edu/wp-content/plugins/adsanity3/css/widget-default.css?ver=1.3.1' type='text/css' media='screen' /><style id='td-theme-inline-css' type='text/css'>@media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }</style> <script type='text/javascript' src='https://universe.byu.edu/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.3.0' id='exactmetrics-frontend-script-js' defer data-deferred="1"></script> <link rel="https://api.w.org/" href="https://universe.byu.edu/wp-json/" /><link rel="alternate" type="application/json" href="https://universe.byu.edu/wp-json/wp/v2/posts/703730" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://universe.byu.edu/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://universe.byu.edu/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://universe.byu.edu/?p=703730' /><link rel="alternate" type="application/json+oembed" href="https://universe.byu.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Funiverse.byu.edu%2F2022%2F01%2F21%2Fno-10-byu-mens-volleyball-wins-5-set-home-opener-against-no-13-uci%2F" /><link rel="alternate" type="text/xml+oembed" href="https://universe.byu.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Funiverse.byu.edu%2F2022%2F01%2F21%2Fno-10-byu-mens-volleyball-wins-5-set-home-opener-against-no-13-uci%2F&#038;format=xml" /><style type="text/css">/*
body, div, dl, dt, dd, h1, h2, h3, h4, h5, h6, p, pre, code, blockquote {
	margin:0;
	padding:0;
	border-width:0;
}
*/

div.Basic-Text-Frame {
	border-style:solid;
}
p.Basic-Paragraph {
	color:#000000;
	font-family:"Minion Pro", serif;
	font-size:12px;
	font-style:normal;
	font-variant:normal;
	font-weight:normal;
	line-height:1.2;
	margin-bottom:0;
	margin-left:0;
	margin-right:0;
	margin-top:0;
	orphans:1;
	page-break-after:auto;
	page-break-before:auto;
	text-align:left;
	text-decoration:none;
	text-indent:0;
	text-transform:none;
	widows:1;
}
span.Hyperlink {
	color:#215e9e;
	text-decoration:underline;
}
p.ParaOverride-1 {
	-epub-hyphens:none;
	border-color:#00aeef;
	border-style:solid;
	border-width:2px 2px 2px 2px;
}
span.CharOverride-1 {
	font-family:Helvetica, sans-serif;
	font-size:10px;
	font-style:normal;
	font-weight:normal;
}
span.CharOverride-2 {
	color:#00aeef;
	font-family:Tahoma, sans-serif;
	font-size:22px;
	font-style:normal;
	font-weight:bold;
}
span.CharOverride-3 {
	font-family:Tahoma, sans-serif;
	font-size:22px;
	font-style:normal;
	font-weight:normal;
}</style><style type="text/css">/*                     
For some reason, when a video was added to a story, it would push the story out to the outside of the frame, going underneath the ads on the sidebar. So this little fix just puts it back in the middle when there's a video in the story.
*/ 

.td-post-content > .tdc-row {
  width: 100%;
}</style><style type="text/css">/*
After updating the theme, the ads were too big, so I sized them down with this CSS  to look natural on the page.
*/

#ad-498599 {
  height: 90px;
  width: 728px;
  margin: auto;
  
}

#ad-502840, #ad-539923 {
  height: 500px;
  width: 250px;
  margin: auto;
}

.td-main-logo {
  width: 500
  height: 100
}</style><style type="text/css">.header.fixed .header_top > .row > .columns {
 height: 100px; 
}

.sidebar-menu {
 margin-bottom: 30px; 
}

#ad_row {
 margin-bottom: 30px; 
}

.header .logo #page-title {
 display: none; 
}</style>
<style type="text/css">/* Enter Your Custom CSS Here */

.banner-ad > .adsanity-single{
	margin-top: 20px;	  
}

.adsanity-single{
 	border: none; 
  	padding-left: 0px;
    padding-right: 0px;
    padding-top: 0px;
    padding-bottom: 0px;
}

.adsanity-single div a img{
 width: 100%; 

}

.adsanity-group{
 	border: none; 
  	padding-left: 0px;
    padding-right: 0px;
    padding-top: 0px;
    padding-bottom: 0px;
}

.adsanity-group div a img{
 width: 100%; 

}</style> <script type="text/javascript" src="data:text/javascript;base64,alF1ZXJ5KGRvY3VtZW50KS5yZWFkeShmdW5jdGlvbigkKXtmdW5jdGlvbiBTaHVmZmxlKG8pe2Zvcih2YXIgaix4LGk9by5sZW5ndGg7aTtqPXBhcnNlSW50KE1hdGgucmFuZG9tKCkqaSkseD1vWy0taV0sb1tpXT1vW2pdLG9bal09eCk7cmV0dXJuIG99O2Z1bmN0aW9uIGhpZGVBbGxCdXRPbmUoYSl7Zm9yKGk9MTtpPGEubGVuZ3RoO2krKyl7Y29uc29sZS5sb2coImhpZGluZyAiK2FbaV0pOyQoIiMiK2FbaV0pLmhpZGUoKX19O3ZhciBpZGFycmF5PVtdOyQoIi5hZHNhbml0eS1ncm91cCA+IGRpdltpZF49YWQtXSIpLmVhY2goZnVuY3Rpb24oKXt2YXIgdGhpc2lkPSQodGhpcykuYXR0cigiaWQiKTtpZGFycmF5LnB1c2godGhpc2lkKX0pO2lkYXJyYXk9U2h1ZmZsZShpZGFycmF5KTtoaWRlQWxsQnV0T25lKGlkYXJyYXkpfSk=" defer></script> <a href="universe.byu.edu" class = "logolink"></a><meta property="fb:pages" content="19738093244" /><style type="text/css">@media screen {
                    .printfriendly {
                       position: relative;
                        z-index: 1000;
                     margin: 
                        12px 12px 12px 12px                     ;
                  }
                  .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
                       font-weight: 600;
                      cursor: pointer;
                       text-decoration: none;
                     border: none;
                      -webkit-box-shadow: none;
                      -moz-box-shadow: none;
                     box-shadow: none;
                      outline:none;
                        font-size: 14px !important;
                        color: #3AAA11 !important;
                   }
                  .printfriendly.pf-alignleft {
                      float: left
                    }
                  .printfriendly.pf-alignright {
                     float: right;
                  }
                  .printfriendly.pf-aligncenter {
                        display: flex;
                     align-items: center;
                       justify-content: center;
                   }
              }
          }

         @media print {
             .printfriendly {
                   display: none;
             }
          }

         .pf-button-img {
               border: none;
              -webkit-box-shadow: none; 
             -moz-box-shadow: none; 
                box-shadow: none; 
             padding: 0; 
               margin: 0;
             display: inline; 
              vertical-align: middle;
            }
          
           img.pf-button-img + .pf-button-text {
              margin-left: 6px;
          }</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<noscript><style>.lazyload[data-src]{display:none !important;}</style></noscript><style>.lazyload{background-image:none !important;}.lazyload:before{background-image:none !important;}</style><style>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</style><style>.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #476096;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #476096;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #476096;
                }
                .tdm-btn-style1 {
					background-color: #476096;
				}
				.tdm-btn-style2:before {
				    border-color: #476096;
				}
				.tdm-btn-style2 {
				    color: #476096;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #476096;
                    -moz-box-shadow: 0 2px 16px #476096;
                    box-shadow: 0 2px 16px #476096;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #476096;
                    -moz-box-shadow: 0 4px 26px #476096;
                    box-shadow: 0 4px 26px #476096;
				}</style></head><body class="post-template-default single single-post postid-703730 single-format-standard td-standard-pack no-10-byu-mens-volleyball-wins-5-set-home-opener-against-no-13-uci global-block-template-1 tdb_template_629498 tdb-template  tdc-header-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"> <script data-cfasync="false">var ewww_webp_supported=false;</script> <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/UniverseBYU/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/universebyu/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.com/universeBYU/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/UniverseBYU" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/BYUDailyUniverse" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div><div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-sports-main-menu-container"><ul id="menu-sports-main-menu" class="td-mobile-main-menu"><li id="menu-item-601181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-601181"><a href="https://universe.byu.edu/sports/">Home</a></li><li id="menu-item-600226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-600226"><a href="#">Men&#8217;s Sports<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-601118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601118"><a href="https://universe.byu.edu/category/sports/baseball/">Baseball</a></li><li id="menu-item-600230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600230"><a href="https://universe.byu.edu/category/sports/basketball/mens-basketball/">Basketball</a></li><li id="menu-item-601144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601144"><a href="https://universe.byu.edu/category/sports/cheer/">Cheer</a></li><li id="menu-item-674697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-674697"><a href="https://universe.byu.edu/category/cross-country/">Cross Country</a></li><li id="menu-item-600229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600229"><a href="https://universe.byu.edu/category/sports/football/">Football</a></li><li id="menu-item-601119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601119"><a href="https://universe.byu.edu/category/sports/golf/">Golf</a></li><li id="menu-item-601120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601120"><a href="https://universe.byu.edu/category/sports/swim-and-dive/">Swim and Dive</a></li><li id="menu-item-601121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601121"><a href="https://universe.byu.edu/category/sports/tennis/">Tennis</a></li><li id="menu-item-601122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601122"><a href="https://universe.byu.edu/category/sports/track-and-field/">Track and Field</a></li><li id="menu-item-600232" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-600232"><a href="https://universe.byu.edu/category/sports/volleyball/mens-volleyball/">Volleyball</a></li></ul></li><li id="menu-item-600227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-600227"><a href="#">Women&#8217;s Sports<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-600231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600231"><a href="https://universe.byu.edu/category/sports/basketball/womens-basketball/">Basketball</a></li><li id="menu-item-601145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601145"><a href="https://universe.byu.edu/category/sports/cheer/">Cheer</a></li><li id="menu-item-601146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601146"><a href="https://universe.byu.edu/category/sports/cougarettes/">Cougarettes</a></li><li id="menu-item-674698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-674698"><a href="https://universe.byu.edu/category/cross-country/">Cross Country</a></li><li id="menu-item-601124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601124"><a href="https://universe.byu.edu/category/sports/golf/">Golf</a></li><li id="menu-item-601125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601125"><a href="https://universe.byu.edu/category/sports/gymnastics/">Gymnastics</a></li><li id="menu-item-600233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600233"><a href="https://universe.byu.edu/category/sports/volleyball/womens-volleyball/">Volleyball</a></li><li id="menu-item-601127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601127"><a href="https://universe.byu.edu/category/sports/soccer/">Soccer</a></li><li id="menu-item-601128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601128"><a href="https://universe.byu.edu/category/sports/softball/">Softball</a></li><li id="menu-item-601130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601130"><a href="https://universe.byu.edu/category/sports/swim-and-dive/">Swim and Dive</a></li><li id="menu-item-601131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601131"><a href="https://universe.byu.edu/category/sports/tennis/">Tennis</a></li><li id="menu-item-601132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601132"><a href="https://universe.byu.edu/category/sports/track-and-field/">Track and Field</a></li><li id="menu-item-601133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601133"><a href="https://universe.byu.edu/category/sports/volleyball/womens-volleyball/">Volleyball</a></li></ul></li><li id="menu-item-600228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-600228"><a href="https://universe.byu.edu/category/sports/extramural-sports/">Extramural Sports<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-601136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601136"><a href="https://universe.byu.edu/category/sports/extramural-sports/lacrosse/">Lacrosse</a></li><li id="menu-item-601137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-601137"><a href="#">Racquetball</a></li><li id="menu-item-601135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601135"><a href="https://universe.byu.edu/category/sports/extramural-sports/rugby/">Rugby</a></li><li id="menu-item-601138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601138"><a href="https://universe.byu.edu/category/sports/soccer/">Men&#8217;s Soccer</a></li></ul></li><li id="menu-item-601117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-601117"><a href="#">Video</a></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://universe.byu.edu/"><div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-template-wrap" style="position: relative"><div class="td-header-mobile-wrap "><div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style"  ><style scoped>/* custom css */
.tdi_2{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2{
position:relative;
}
}</style><div class="tdi_1_rand_style td-element-style" ><style>/* phone */
@media (max-width: 767px)
{
.tdi_1_rand_style{
background-color:#222222 !important;
}
}</style></div><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row" ><style scoped>/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4 .tdc-row-video-background-error,
	                .tdi_4 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}</style><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6{
width:20% !important;
display:inline-block !important;
}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7" ><style>/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7{
margin-left:-13px !important;
}
}</style><style>/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_7{
                    display: inline-block;
                }.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }.tdi_7 .tdb-mobile-menu-button{
                    color: #ffffff;
                }.tdi_7 .tdb-mobile-menu-button svg,
                .tdi_7 .tdb-mobile-menu-button svg *{
                    fill: #ffffff;
                }</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div></div></div><div class="vc_column tdi_9  wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>/* custom css */
.tdi_9{
                    vertical-align: baseline;
                }.tdi_9 > .wpb_wrapper,
				.tdi_9 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9{
width:60% !important;
display:inline-block !important;
}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_10" ><style>/* custom css */
.tdb_header_logo{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_logo .tdb-logo-a,
                .tdb_header_logo h1{
                  display: flex;
                  pointer-events: auto;
                  align-items: flex-start;
                }.tdb_header_logo h1{
                  margin: 0;
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-img-wrap img{
                  display: block;
                }.tdb_header_logo .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                  display: none;
                }.tdb_header_logo .tdb-logo-svg-wrap svg{
                  width: 50px;
                  display: block;
                }.tdb_header_logo .tdb-logo-text-wrap{
                  display: flex;
                }.tdb_header_logo .tdb-logo-text-title,
                .tdb_header_logo .tdb-logo-text-tagline{
                  -webkit-transition: all 0.2s ease;
                  transition: all 0.2s ease;
                }.tdb_header_logo .tdb-logo-text-title{
                  background-size: cover;
                  background-position: center center;
                  font-size: 75px;
                  font-family: serif;
                  line-height: 1.1;
                  color: #222;
                  white-space: nowrap;
                }.tdb_header_logo .tdb-logo-text-tagline{
                  margin-top: 2px;
                  font-size: 12px;
                  font-family: serif;
                  letter-spacing: 1.8px;
                  line-height: 1;
                  color: #767676;
                }.tdb_header_logo .tdb-logo-icon{
                  position: relative;
                  font-size: 46px;
                  color: #000;
                }.tdb_header_logo .tdb-logo-icon-svg{
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-icon-svg svg{
                  width: 46px;
                  height: auto;
                }.tdb_header_logo .tdb-logo-icon-svg svg,
                .tdb_header_logo .tdb-logo-icon-svg svg *{
                  fill: #000;
                }.tdi_10 .tdb-logo-a,
                .tdi_10 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_10 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                }.tdi_10 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-end;
                }.tdi_10 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-title {
                    font-size: 36px;
                  }
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-tagline {
                    font-size: 11px;
                  }
                }

/* phone */
@media (max-width: 767px){
.tdi_10 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                }.tdi_10 .tdb-logo-text-title{
                    font-family:Garamond, "Hoefler Text", "Times New Roman", Times, serif !important;font-size:20px !important;font-weight:400 !important;text-transform:uppercase !important;;
                }
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://universe.byu.edu/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://universe.byu.edu/wp-content/uploads/2018/06/DU-Flag-e1528993893389.jpg" alt="The Daily Universe"  title=""  /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Universe Sports</span></span></a></div></div></div></div><div class="vc_column tdi_12  wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>/* custom css */
.tdi_12{
                    vertical-align: baseline;
                }.tdi_12 > .wpb_wrapper,
				.tdi_12 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_12 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12{
width:20% !important;
display:inline-block !important;
}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_13" ><style>/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13{
margin-right:-19px !important;
}
}</style><style>/* custom css */
.tdb_mobile_search{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_search a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_search a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_search svg{
                  height: auto;
                }.tdb_mobile_search svg,
                .tdb_mobile_search svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_search a{
                  pointer-events: none;
                }.tdi_13{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_13 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_13 .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_13 .tdb-header-search-button-mob svg,
                .tdi_13 .tdb-header-search-button-mob svg *{
                    fill: #ffffff;
                }</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div></div></div></div></div></div></div></div><div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none"><div id="tdi_14" class="tdc-zone"><div class="tdc_zone tdi_15  wpb_row td-pb-row" data-sticky-offset="0" ><style scoped>/* custom css */
.tdi_15{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }</style><div id="tdi_16" class="tdc-row"><div class="vc_row tdi_17  wpb_row td-pb-row" ><style scoped>/* custom css */
.tdi_17,
                .tdi_17 .tdc-columns{
                    min-height: 0;
                }.tdi_17,
				.tdi_17 .tdc-columns{
				    display: block;
				}.tdi_17 .tdc-columns{
				    width: 100%;
				}</style><div class="vc_column tdi_19  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */
.tdi_19{
                    vertical-align: baseline;
                }.tdi_19 > .wpb_wrapper,
				.tdi_19 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_19 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_19 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_19 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}</style><div class="wpb_wrapper"></div></div></div></div></div></div></div><div class="td-header-desktop-wrap "><div id="tdi_20" class="tdc-zone"><div class="tdc_zone tdi_21  wpb_row td-pb-row tdc-element-style"  ><style scoped>/* custom css */
.tdi_21{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_21{
position:relative;
}</style><div class="tdi_20_rand_style td-element-style" ><style>.tdi_20_rand_style{
background-color:#ffffff !important;
}</style></div><div id="tdi_22" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_23  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" ><style scoped>/* custom css */
.tdi_23,
                .tdi_23 .tdc-columns{
                    min-height: 0;
                }.tdi_23,
				.tdi_23 .tdc-columns{
				    display: block;
				}.tdi_23 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_23 {
	                    margin-left: -21px;
	                    margin-right: -21px;
	                }
	                .tdi_23 .tdc-row-video-background-error,
	                .tdi_23 .vc_column {
	                    padding-left: 21px;
	                    padding-right: 21px;
	                }
                }@media (min-width: 767px) {
                    .tdi_23.tdc-row-content-vert-center,
                    .tdi_23.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_23.tdc-row-content-vert-bottom,
                    .tdi_23.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_23.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_23.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_23 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_23 .tdc-row-video-background-error,
	                .tdi_23 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

.tdi_23{
position:relative;
}

.tdi_23 .td_block_wrap{ text-align:left }</style><div class="tdi_22_rand_style td-element-style" ><style>.tdi_22_rand_style{
background-color:#151515 !important;
}</style></div><div class="vc_column tdi_25  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */
.tdi_25{
                    vertical-align: baseline;
                }.tdi_25 > .wpb_wrapper,
				.tdi_25 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_25 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_26 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_26" ><style>/* custom css */
.tdi_26{
                    display: inline-block;
                }.tdi_26 .tdb-logo-a,
                .tdi_26 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_26 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_26 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_26 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: block;
                
                    font-family:Montserrat !important;;
                }.tdi_26 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Garamond, "Hoefler Text", "Times New Roman", Times, serif !important;font-size:33px !important;line-height:80px !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_26 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_26 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_26 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_26 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }.tdi_26 .tdb-logo-text-title{
                    font-family:Garamond, "Hoefler Text", "Times New Roman", Times, serif !important;font-size:29px !important;line-height:60px !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://universe.byu.edu/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://universe.byu.edu/wp-content/uploads/2018/06/DU-Flag-e1528993893389.jpg" alt="The Daily Universe"  title=""  /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Universe Sports</span></span></a></div></div><div class="td_block_wrap tdb_header_search tdi_27 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_27" ><style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://universe.byu.edu/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div><div class="td_block_wrap tdb_header_menu tdi_28 tds_menu_active3 tds_menu_sub_active1 tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_28"  style=" z-index: 999;"><style>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</style><div id=tdi_28 class="td_block_inner td-fix-index"><ul id="menu-sports-main-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-601181"><a href="https://universe.byu.edu/sports/"><div class="tdb-menu-item-text">Home</div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-600226 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Men&#8217;s Sports</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601118"><a href="https://universe.byu.edu/category/sports/baseball/"><div class="tdb-menu-item-text">Baseball</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-600230"><a href="https://universe.byu.edu/category/sports/basketball/mens-basketball/"><div class="tdb-menu-item-text">Basketball</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601144"><a href="https://universe.byu.edu/category/sports/cheer/"><div class="tdb-menu-item-text">Cheer</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-674697"><a href="https://universe.byu.edu/category/cross-country/"><div class="tdb-menu-item-text">Cross Country</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-600229"><a href="https://universe.byu.edu/category/sports/football/"><div class="tdb-menu-item-text">Football</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601119"><a href="https://universe.byu.edu/category/sports/golf/"><div class="tdb-menu-item-text">Golf</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601120"><a href="https://universe.byu.edu/category/sports/swim-and-dive/"><div class="tdb-menu-item-text">Swim and Dive</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601121"><a href="https://universe.byu.edu/category/sports/tennis/"><div class="tdb-menu-item-text">Tennis</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601122"><a href="https://universe.byu.edu/category/sports/track-and-field/"><div class="tdb-menu-item-text">Track and Field</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-600232"><a href="https://universe.byu.edu/category/sports/volleyball/mens-volleyball/"><div class="tdb-menu-item-text">Volleyball</div></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-600227 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Women&#8217;s Sports</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-600231"><a href="https://universe.byu.edu/category/sports/basketball/womens-basketball/"><div class="tdb-menu-item-text">Basketball</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601145"><a href="https://universe.byu.edu/category/sports/cheer/"><div class="tdb-menu-item-text">Cheer</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601146"><a href="https://universe.byu.edu/category/sports/cougarettes/"><div class="tdb-menu-item-text">Cougarettes</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-674698"><a href="https://universe.byu.edu/category/cross-country/"><div class="tdb-menu-item-text">Cross Country</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601124"><a href="https://universe.byu.edu/category/sports/golf/"><div class="tdb-menu-item-text">Golf</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601125"><a href="https://universe.byu.edu/category/sports/gymnastics/"><div class="tdb-menu-item-text">Gymnastics</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-600233"><a href="https://universe.byu.edu/category/sports/volleyball/womens-volleyball/"><div class="tdb-menu-item-text">Volleyball</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601127"><a href="https://universe.byu.edu/category/sports/soccer/"><div class="tdb-menu-item-text">Soccer</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601128"><a href="https://universe.byu.edu/category/sports/softball/"><div class="tdb-menu-item-text">Softball</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601130"><a href="https://universe.byu.edu/category/sports/swim-and-dive/"><div class="tdb-menu-item-text">Swim and Dive</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601131"><a href="https://universe.byu.edu/category/sports/tennis/"><div class="tdb-menu-item-text">Tennis</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601132"><a href="https://universe.byu.edu/category/sports/track-and-field/"><div class="tdb-menu-item-text">Track and Field</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601133"><a href="https://universe.byu.edu/category/sports/volleyball/womens-volleyball/"><div class="tdb-menu-item-text">Volleyball</div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-600228 tdb-menu-item-inactive"><a href="https://universe.byu.edu/category/sports/extramural-sports/"><div class="tdb-menu-item-text">Extramural Sports</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601136"><a href="https://universe.byu.edu/category/sports/extramural-sports/lacrosse/"><div class="tdb-menu-item-text">Lacrosse</div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-601137"><a href="#"><div class="tdb-menu-item-text">Racquetball</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601135"><a href="https://universe.byu.edu/category/sports/extramural-sports/rugby/"><div class="tdb-menu-item-text">Rugby</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601138"><a href="https://universe.byu.edu/category/sports/soccer/"><div class="tdb-menu-item-text">Men&#8217;s Soccer</div></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-601117"><a href="#"><div class="tdb-menu-item-text">Video</div></a></li></ul></div></div></div></div></div></div><div id="tdi_31" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_32  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" ><style scoped>/* custom css */
.tdi_32,
                .tdi_32 .tdc-columns{
                    min-height: 0;
                }.tdi_32,
				.tdi_32 .tdc-columns{
				    display: block;
				}.tdi_32 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_32 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_32 .tdc-row-video-background-error,
	                .tdi_32 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_32.tdc-row-content-vert-center,
                    .tdi_32.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_32.tdc-row-content-vert-bottom,
                    .tdi_32.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_32.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_32.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_32{
padding-top:2px !important;
padding-bottom:2px !important;
position:relative;
}

.tdi_32 .td_block_wrap{ text-align:left }</style><div class="tdi_31_rand_style td-element-style" ><style>.tdi_31_rand_style{
background-color:#ffffff !important;
}</style></div><div class="vc_column tdi_34  wpb_column vc_column_container tdc-column td-pb-span9"><style scoped>/* custom css */
.tdi_34{
                    vertical-align: baseline;
                }.tdi_34 > .wpb_wrapper,
				.tdi_34 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_34 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_34 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_34 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_34{
width:80% !important;
}</style><div class="wpb_wrapper"></div></div><div class="vc_column tdi_36  wpb_column vc_column_container tdc-column td-pb-span3"><style scoped>/* custom css */
.tdi_36{
                    vertical-align: baseline;
                }.tdi_36 > .wpb_wrapper,
				.tdi_36 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_36 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_36 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_36 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_36{
width:20% !important;
justify-content:flex-end !important;
text-align:right !important;
}</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_37 tdm-content-horiz-right td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_37" ><style>.tds-social2 .tdm-social-item-wrap i,
                .tds-social2 .tdm-social-item-wrap .tdm-social-text{
                  color: #000;
                }.tds-social2 .tdm-social-item-wrap:hover i,
                .tds-social2 .tdm-social-item-wrap:hover .tdm-social-text{
                  color: #4db2ec;
                }.tds-social2 .tdm-social-item-wrap:hover .td-icon-behance{
                  color: #000000;
                }.tds-social2 .tdm-social-item-wrap:hover .td-icon-blogger{
                  color: #ffa900;
                }.tds-social2 .tdm-social-item-wrap:hover .td-icon-dribbble{
                  color: #ea4c89;
                }.tds-social2 .tdm-social-item-wrap:hover .td-icon-facebook{
                  color: #3B5998;
                }.tds-social2 .tdm-social-item-wrap:hover .td-icon-flickr{
                  color: #ff0084;
                }.tds-social2 .tdm-social-item-wrap:hover .td-icon-instagram{
                  color: #3f729b;
                }.tds-social2 .tdm-social-item-wrap:hover .td-icon-lastfm{
                  color: #ce2127;
                }.tds-social2 .tdm-social-item-wrap:hover .td-icon-linkedin{
                  color: #007bb6;
                }.tds-social2 .tdm-social-item-wrap:hover .td-icon-pinterest{
                  color: #cb2027;
                }.tds-social2 .tdm-social-item-wrap:hover .td-icon-rss{
                  color: #f36f24;
                }.tds-social2 .tdm-social-item-wrap:hover .td-icon-soundcloud{
                  color: #ff5500;
                }.tds-social2 .tdm-social-item-wrap:hover .td-icon-tumblr{
                  color: #32506d;
                }.tds-social2 .tdm-social-item-wrap:hover .td-icon-twitter{
                  color: #00aced;
                }.tds-social2 .tdm-social-item-wrap:hover .td-icon-vimeo{
                  color: #5289cc;
                }.tds-social2 .tdm-social-item-wrap:hover .td-icon-youtube{
                  color: #bb0000;
                }.tds-social2 .tdm-social-item-wrap:hover .td-icon-vk{
                  color: #507299;
                }.tds-social2 .tdm-social-item-wrap:hover .td-icon-naver{
                  color: #3ec729;
                }.tds-social2 .tdm-social-item-wrap:hover .td-icon-discord{
                  color: #7289DA;
                }.tdi_38 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 22.8px;
				}.tdi_38 .tdm-social-item i.td-icon-twitter,
				.tdi_38 .tdm-social-item i.td-icon-linkedin,
				.tdi_38 .tdm-social-item i.td-icon-pinterest,
				.tdi_38 .tdm-social-item i.td-icon-blogger,
				.tdi_38 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_38 .tdm-social-item{
					width: 22.8px;
					height: 22.8px;
				
				    margin: 0px 0px 0px 0;
				}.tdi_38 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_38 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}</style><div class="tdm-social-wrapper tds-social2 tdi_38"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/UniverseBYU/"  title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/UniverseBYU/" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/universebyu/"  title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/universebyu/" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/DailyUnivSports"  title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/DailyUnivSports" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="#"  title="Youtube" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="#" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div><div id="tdi_39" class="tdc-row"><div class="vc_row tdi_40  wpb_row td-pb-row tdc-row-content-vert-center" ><style scoped>/* custom css */
.tdi_40,
                .tdi_40 .tdc-columns{
                    min-height: 0;
                }.tdi_40,
				.tdi_40 .tdc-columns{
				    display: block;
				}.tdi_40 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_40 {
	                    margin-left: -14px;
	                    margin-right: -14px;
	                }
	                .tdi_40 .tdc-row-video-background-error,
	                .tdi_40 .vc_column {
	                    padding-left: 14px;
	                    padding-right: 14px;
	                }
                }@media (min-width: 767px) {
                    .tdi_40.tdc-row-content-vert-center,
                    .tdi_40.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_40.tdc-row-content-vert-bottom,
                    .tdi_40.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_40.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_40.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_40{
padding-top:24px !important;
}

.tdi_40 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_40{
padding-top:14px !important;
}
}</style><div class="vc_column tdi_42  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */
.tdi_42{
                    vertical-align: baseline;
                }.tdi_42 > .wpb_wrapper,
				.tdi_42 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_42 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_42 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_42 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}</style><div class="wpb_wrapper"></div></div></div></div></div></div></div><div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none"><div id="tdi_44" class="tdc-zone"><div class="tdc_zone tdi_45  wpb_row td-pb-row" data-sticky-offset="0" ><style scoped>/* custom css */
.tdi_45{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }</style><div id="tdi_46" class="tdc-row"><div class="vc_row tdi_47  wpb_row td-pb-row" ><style scoped>/* custom css */
.tdi_47,
                .tdi_47 .tdc-columns{
                    min-height: 0;
                }.tdi_47,
				.tdi_47 .tdc-columns{
				    display: block;
				}.tdi_47 .tdc-columns{
				    width: 100%;
				}</style><div class="vc_column tdi_49  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */
.tdi_49{
                    vertical-align: baseline;
                }.tdi_49 > .wpb_wrapper,
				.tdi_49 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_49 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_49 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_49 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}</style><div class="wpb_wrapper"></div></div></div></div></div></div></div></div><div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="703730" data-autoload-type="" data-autoload-count="5" ><style>.tdb-autoload-wrap {
            position: relative;
        }
        .tdb-autoload-wrap .tdb-loader-autoload {
            top: auto !important;
            bottom: 50px !important;
        }
        .tdb-autoload-debug {
            display: none;
            width: 1068px;
            margin-right: auto;
            margin-left: auto;
        }
        @media (min-width: 1019px) and (max-width: 1018px) {
            .tdb-autoload-debug {
                width: 740px;
            }
        }
        @media (max-width: 767px) {
            .tdb-autoload-debug {
                display: none;
                width: 100%;
                padding-left: 20px;
                padding-right: 20px;
            }
        }</style><div class="td-main-content-wrap td-container-wrap"><div class="tdc-content-wrap"><article
id="template-id-629498"
class="post-629498 tdb_templates type-tdb_templates status-publish post"                                                                                                ><div class="pf-content"><div id="tdi_50" class="tdc-zone"><div class="tdc_zone tdi_51  wpb_row td-pb-row"  ><style scoped>/* custom css */
.tdi_51{
                    min-height: 0;
                }</style><div id="tdi_52" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_53  wpb_row td-pb-row" ><style scoped>/* custom css */
.tdi_53,
                .tdi_53 .tdc-columns{
                    min-height: 0;
                }.tdi_53,
				.tdi_53 .tdc-columns{
				    display: block;
				}.tdi_53 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_53{
margin-left:- !important;
}
}</style><div class="vc_column tdi_55  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */
.tdi_55{
                    vertical-align: baseline;
                }.tdi_55 > .wpb_wrapper,
				.tdi_55 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_55 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_55 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_55 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_bg_featured_image tdi_56 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_56" ><style>/* inline tdc_css att */

.tdi_56{
margin-bottom:-5px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_56{
margin-right:-20px !important;
margin-left:-20px !important;
width:120% !important;
justify-content:center !important;
text-align:center !important;
}
}</style><style>/* custom css */
.tdb_single_bg_featured_image{
                  margin-bottom: 26px;
                  overflow: hidden;
                }.tdb-featured-image-bg{
                  background-color: #f1f1f1;
                  background-position: center center;
                }.tdi_56 .tdb-featured-image-bg{
                    background: url('https://universe.byu.edu/wp-content/uploads/2022/01/W3_2512-1-2-scaled.jpg');
                    background-size: cover;
                    background-repeat: no-repeat;
                
                    background-position: center 50%;
                
                    padding-bottom: 50%;
                }html:not(.td-md-is-ios):not(.td-md-is-android)  .tdi_56 .tdb-featured-image-bg{
                    background-attachment: scroll;
                }.tdi_56 .tdb-featured-image-bg:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_56 .tdb-featured-image-bg{
                    padding-bottom: 600px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_56 .tdb-featured-image-bg{
                    padding-bottom: 400px;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_56 .tdb-featured-image-bg{
                    background-position: center 100%;
                
                    padding-bottom: 230px;
                }
}</style><div class="tdb-featured-image-bg"></div></div><div class="td_block_wrap tdb_single_subtitle tdi_57 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_57" ><style>/* inline tdc_css att */

.tdi_57{
padding-right:5px !important;
padding-left:5px !important;
border-color:rgba(0,0,0,0) !important;
border-style:solid !important;
border-width:0 !important;
position:relative;
}

/* phone */
@media (max-width: 767px)
{
.tdi_57{
padding-right:0px !important;
padding-left:5px !important;
}
}</style><style>/* custom css */
.tdb_single_subtitle{
                  margin-bottom: 14px;
                }.tdb_single_subtitle p,
                .tdb_single_subtitle h1,
                .tdb_single_subtitle h2,
                .tdb_single_subtitle h3,
                .tdb_single_subtitle h4{
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 16px;
                  font-style: italic;
                  font-weight: 300;
                  line-height: 24px;
                  margin-top: 0;
                  margin-bottom: 0;
                  color: #747474;
                }.tdb_single_subtitle.tdb-content-horiz-center{
                  text-align: center;
                }.tdb_single_subtitle.tdb-content-horiz-right{
                  text-align: right;
                }.tdi_57 p{
					color: #000000;
				}.td-theme-wrap .tdi_57{
					text-align: right;
				}.tdi_57 p,
				.tdi_57 h1,
				.tdi_57 h2,
				.tdi_57 h3,
				.tdi_57 h4{
					font-size:12px !important;font-style:normal !important;font-weight:400 !important;
				}</style><div class="tdi_57_rand_style td-element-style"><style>.tdi_57_rand_style{
background-color:rgba(10,10,10,0) !important;
}</style></div><div class="tdb-block-inner td-fix-index"><p>Alex Ah Sue (2) celebrates a point with his teammates against UCI in the Smith Fieldhouse. (BYU Photo)</p></div></div></div></div></div></div><div id="tdi_58" class="tdc-row"><div class="vc_row tdi_59  wpb_row td-pb-row" ><style scoped>/* custom css */
.tdi_59,
                .tdi_59 .tdc-columns{
                    min-height: 0;
                }.tdi_59,
				.tdi_59 .tdc-columns{
				    display: block;
				}.tdi_59 .tdc-columns{
				    width: 100%;
				}</style><div class="vc_column tdi_61  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */
.tdi_61{
                    vertical-align: baseline;
                }.tdi_61 > .wpb_wrapper,
				.tdi_61 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_61 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_61 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_61 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_62 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_62" ><style>/* inline tdc_css att */

.tdi_62{
margin-right:40px !important;
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_62{
margin-right:20px !important;
padding-top:15px !important;
padding-left:25px !important;
}
}</style><style>/* custom css */
.tdb-post-meta{
                  margin-bottom: 16px;
                  color: #444;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  font-weight: 400;
                  clear: none;
                  vertical-align: middle;
                  line-height: 1;
                }.tdb-post-meta span,
                .tdb-post-meta i,
                .tdb-post-meta time{
                  vertical-align: middle;
                }.tdb_single_author{
                  line-height: 30px;
                }.tdb_single_author a{
                  vertical-align: middle;
                }.tdb_single_author .tdb-block-inner{
                  display: flex;
                  align-items: center;
                }.tdb_single_author .tdb-author-name-wrap{
                  display: flex;
                }.tdb_single_author .tdb-author-name{
                  font-weight: 700;
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-by{
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-photo img{
                  display: block;
                }.tdi_62{
                    display: inline-block;
                }.tdi_62 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_62 .tdb-author-by{
                    margin-right: 5px;
                
					color: rgba(0,0,0,0.7);
				
					font-size:14px !important;font-weight:300 !important;
				}.tdi_62 .avatar{
                    width: 40px;
                    height: 40px;
                
                    margin-right: 10px;
                
                    border-radius: 50%;
                }.tdi_62 .tdb-author-name{
					color: #000000;
				
					font-size:14px !important;font-weight:300 !important;
				}.tdi_62 .tdb-author-name:hover{
					color: #8224e3;
				}</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://universe.byu.edu/author/eda10953/">Elisabeth Ahlstrom</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_63 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_63" ><style>/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_63{
padding-top:15px !important;
}
}</style><style>/* custom css */
.tdb_single_date{
                  line-height: 30px;
                }.tdb_single_date a{
                  vertical-align: middle;
                }.tdb_single_date .tdb-date-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_date svg{
                  height: auto;
                }.tdb_single_date svg,
                 .tdb_single_date svg *{
                  fill: #444;
                }.tdi_63{
                    display: inline-block;
                
                    float: right;
                
					color: #000000;
				
					font-size:12px !important;
				}.tdi_63 svg{
                    width: 14px;
                }.tdi_63 .tdb-date-icon{
                    margin-right: 5px;
                }.tdi_63 svg,
				.tdi_63 svg *{
					fill: #000000;
				}</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2022-01-21T23:48:45-07:00">January 21, 2022</time></div></div></div></div></div></div><div id="tdi_64" class="tdc-row"><div class="vc_row tdi_65 td-article-content td-ss-row wpb_row td-pb-row" ><style scoped>/* custom css */
.tdi_65,
                .tdi_65 .tdc-columns{
                    min-height: 0;
                }.tdi_65,
				.tdi_65 .tdc-columns{
				    display: block;
				}.tdi_65 .tdc-columns{
				    width: 100%;
				}</style><div class="vc_column tdi_67  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */
.tdi_67{
                    vertical-align: baseline;
                }.tdi_67 > .wpb_wrapper,
				.tdi_67 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_67 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_67 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_67 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_67{
padding-top:50px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_67{
padding-top:40px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_67{
padding-top:30px !important;
}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_68 td-pb-border-top td_block_template_1 "   data-td-block-uid="tdi_68" ><style>/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_68{
padding-left:25px !important;
}
}</style><style>/* custom css */
.tdb_single_categories{
                  margin: 0 0 10px 0;
                  line-height: 1;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                }.tdb_single_categories a{
                  pointer-events: auto;
                  font-size: 10px;
                  display: inline-block;
                  margin: 0 5px 5px 0;
                  line-height: 1;
                  color: #fff;
                  padding: 3px 6px 4px 6px;
                  white-space: nowrap;
                  position: relative;
                  vertical-align: middle;
                }.tdb_single_categories a:hover .tdb-cat-bg{
                  opacity: 0.9;
                }.tdb_single_categories a:hover .tdb-cat-bg:before{
                  opacity: 1;
                }.tdb-category i:last-of-type{
                  display: none;
                }.tdb-cat-text{
                  display: inline-block;
                  vertical-align: middle;
                  margin-right: 10px;
                }.tdb-cat-sep{
                  font-size: 14px;
                  vertical-align: middle;
                  position: relative;
                }.tdb-cat-sep-svg{
                  line-height: 0;
                }.tdb-cat-sep-svg svg{
                  width: 14px;
                  height: auto;
                }.tdb-cat-bg{
                  position: absolute;
                  background-color: #222;
                  border: 1px solid #222;
                  width: 100%;
                  height: 100%;
                  top: 0;
                  left: 0;
                  z-index: -1;
                }.tdb-cat-bg:before{
                  content: '';
                  width: 100%;
                  height: 100%;
                  left: 0;
                  top: 0;
                  position: absolute;
                  z-index: -1;
                  opacity: 0;
                  -webkit-transition: opacity 0.3s ease;
                  transition: opacity 0.3s ease;
                }.tdb-cat-style2 .tdb-cat-bg{
                  background-color: rgba(34, 34, 34, 0.85);
                }.tdi_68 .tdb-cat-bg{
					border-width: 1px;
				}.tdi_68 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_68 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_68{
					text-align: left;
				}</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://universe.byu.edu/category/featured/" ><span class="tdb-cat-bg"></span>Featured</a><a class="tdb-entry-category" href="https://universe.byu.edu/category/sports/volleyball/" ><span class="tdb-cat-bg"></span>Volleyball</a><a class="tdb-entry-category" href="https://universe.byu.edu/category/sports/volleyball/mens-volleyball/" ><span class="tdb-cat-bg"></span>Men's Volleyball</a><a class="tdb-entry-category" href="https://universe.byu.edu/category/sports/" ><span class="tdb-cat-bg"></span>Sports</a></div></div><div class="td_block_wrap tdb_single_content tdi_69 td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_69" ><style>/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_69{
margin-right:- !important;
padding-left:0% !important;
width:100% !important;
}
}</style><style>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</style><div class="tdb-block-inner td-fix-index"><div class="pf-content"><h1>No. 10 BYU men&#8217;s volleyball wins 5-set home opener against No. 13 UCI</h1><p>No. 10 BYU men&#8217;s volleyball beat No. 13 University of California Irvine in five sets in the Cougars&#8217; home opener Friday night at the Smith Fieldhouse in an &#8220;edge-of-your-seat&#8221; style game.</p><p>BYU took off in the first set with a quick 3-0 run before UCI battled back and tied it at 6-6. BYU came back with a run of its own and play went back and forth.</p><p>Both teams had a few serving errors, but BYU also had three service aces in the first set. BYU struggled to hit with just a .172 clip, but Alex Ah Sue got the kill on set point to put the Cougars up 1-0.</p><p>The second set started with Miks Ramanis getting a kill and an ace within BYU’s first three points. Both teams volleyed back and forth and kept the ball alive.</p><p>BYU extended its lead to four, but UCI fought back and tied the game at 19. BYU went on 3-0 run, but UCI refused to let the set go, tying it back up at 23.</p><figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper"><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="in" dir="ltr">BYU 6-4 UCI | SET TWO <a href="https://t.co/7iAFAB1Q4i">pic.twitter.com/7iAFAB1Q4i</a></p>&mdash; BYU Volleyball (@BYUvolleyball) <a href="https://twitter.com/BYUvolleyball/status/1484719077150973954?ref_src=twsrc%5Etfw">January 22, 2022</a></blockquote></div></figure><p>Senior star Davide Gardini finished the set with back-to-back kills, giving the Cougars the win in set two, 25-23.</p><p>UCI started the third set out strong, refusing to be swept and getting out to a quick 6-2 lead over BYU.</p><p>The Anteaters controlled the set and had a hitting percentage of .500, while BYU struggled to find momentum, only hitting .069 in the third set. Irvine won the set 25-17 with the final two points earned off of BYU errors.</p><p>The fourth set was another back-and-forth affair. The score was tied 23 times and the lead changed nine times throughout the set. UCI had seven service errors in the set while BYU had six.</p><figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper"><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="und" dir="ltr"><a href="https://t.co/18L1QwTtCW">pic.twitter.com/18L1QwTtCW</a></p>&mdash; BYU Volleyball (@BYUvolleyball) <a href="https://twitter.com/BYUvolleyball/status/1484761337251000321?ref_src=twsrc%5Etfw">January 22, 2022</a></blockquote></div></figure><p>BYU had two match-point chances to finish the game, but UCI wasn’t ready for it to be over and ended up winning the set 27-25, taking the game to a fifth-and-final set.</p><p>Ah Sue had three quick kills to start the fifth set to give BYU a two-point lead that was never relinquished.</p><p>The Cougars went on a 7-3 run and extended their lead to 13-7 in the decisive set. The Anteaters rallied, but a kill from Ramanis and match point by Branden Oberender ended the set, 15-12, giving the Cougars their first win on the young season.</p><figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper"><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">MOOD😤 <a href="https://t.co/EHk1fgJ9Fn">pic.twitter.com/EHk1fgJ9Fn</a></p>&mdash; BYU Volleyball (@BYUvolleyball) <a href="https://twitter.com/BYUvolleyball/status/1484761607854903300?ref_src=twsrc%5Etfw">January 22, 2022</a></blockquote></div></figure><p>Gardini led all scorers with 25 points coming from 18 kills, four aces and five blocks. Ah Sue had 19 points with 15 kills, one ace and six blocks.</p><p>The Cougars will face off against the Anteaters again Saturday evening in the second match of the two-match series.</p><div class="printfriendly pf-button pf-button-content pf-alignright"><a href="#" rel="nofollow" onClick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Print Friendly, PDF & Email" class="pf-button-img lazyload" style="" data-src="http://universe.byu.edu/wp-content/uploads/2018/03/pdf-e1521149981235.png" /><noscript><img src="http://universe.byu.edu/wp-content/uploads/2018/03/pdf-e1521149981235.png" alt="Print Friendly, PDF & Email" class="pf-button-img" style="" data-eio="l" /></noscript></a></div></div></div></div></div></div></div></div><div id="tdi_70" class="tdc-row"><div class="vc_row tdi_71  wpb_row td-pb-row" ><style scoped>/* custom css */
.tdi_71,
                .tdi_71 .tdc-columns{
                    min-height: 0;
                }.tdi_71,
				.tdi_71 .tdc-columns{
				    display: block;
				}.tdi_71 .tdc-columns{
				    width: 100%;
				}</style><div class="vc_column tdi_73  wpb_column vc_column_container tdc-column td-pb-span8"><style scoped>/* custom css */
.tdi_73{
                    vertical-align: baseline;
                }.tdi_73 > .wpb_wrapper,
				.tdi_73 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_73 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_73 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_73 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_74 td-pb-border-top td_block_template_15 td_flex_block"  data-td-block-uid="tdi_74" ><style>.td_block_template_15.widget > ul > li {
                margin-left: 0 !important;
            }
            .td_block_template_15 .td-related-title a {
                margin: 0 12px !important;
                font-size: 14px;
            }
            @media (max-width: 767px) {
                .td_block_template_15 .td-related-title a {
                    margin: 0 8px !important;
                }
            }
            .td_block_template_15 .td-related-title .td-cur-simple-item {
                color: #4db2ec;
            }
            .td_block_template_15 .td-block-title {
                font-size: 17px;
                font-weight: 500;
                margin-top: 0;
                margin-bottom: 26px;
                padding: 15px 0;
                line-height: 1;
                position: relative;
                overflow: hidden;
                text-align: center;
                background-color: #fff;
            }
            .td_block_template_15 .td-block-title:before {
                content: '';
                width: 100%;
                height: 2px;
                position: absolute;
                top: 0;
                left: 0;
                background-color: #4db2ec;
                z-index: 1;
            }
            .td_block_template_15 .td-block-title:after {
                content: '';
                width: 100%;
                height: 100%;
                position: absolute;
                top: 0;
                left: 0;
                border: 1px solid #ededed;
                z-index: 0;
                pointer-events: none;
            }
            .td_block_template_15 .td-block-title > * {
                margin: 0 18px;
            }
            .td_block_template_15 .td-block-title-wrap .td-wrapper-pulldown-filter {
                background-color: transparent !important;
                display: inline-block;
            }
            .td_block_template_15 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option {
                height: 100%;
                display: table;
            }
            .td_block_template_15 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option i {
                margin-right: 16px;
            }
            .td_block_template_15 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option .td-pulldown-filter-list {
                border-width: 0 1px 1px;
            }
            .td_block_template_15 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option .td-pulldown-filter-link {
                padding-right: 32px;
            }
            .td_block_template_15 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option .td-pulldown-more {
                vertical-align: middle;
                display: table-cell;
                padding: 0;
                opacity: 0.8;
            }
            @media (max-width: 767px) {
                .td_block_template_15 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option .td-pulldown-more span {
                    display: none;
                }
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_74{
padding-left:6% !important;
}
}</style><style>/* custom css */
.tdi_74 .entry-thumb{
					background-position: center 50%;
				}.tdi_74 .td-module-container{
					flex-direction: column;
				
				    border-color: #eaeaea !important;
				}.tdi_74 .td-image-container{
                	display: block; order: 0;
                }.ie10 .tdi_74 .td-module-meta-info,
				.ie11 .tdi_74 .td-module-meta-info{
				 	flex: auto;
			    }.tdi_74 .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_74 .td_module_wrap{
					width: 50%;
					float: left;
				
					padding-left: 1.6%;
					padding-right: 1.6%;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_74 .td_block_inner{
					margin-left: -1.6%;
					margin-right: -1.6%;
				}.tdi_74 .td-module-container:before{
					bottom: -18px;
				
					border-color: #eaeaea;
				}.tdi_74 .td-post-vid-time{
					display: block;
				}.tdi_74 .td-post-category{
					display: inline-block;
				}.tdi_74 .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}.tdi_74 .td-excerpt{
					display: block;
				
					column-count: 1;
				
					column-gap: 48px;
				}.tdi_74 .td-audio-player{
					opacity: 1;
					visibility: visible;
					height: auto;
				
					font-size: 13px;
				}.tdi_74 .td-read-more{
					display: none;
				}.tdi_74 .td-author-date{
					display: inline;
				}.tdi_74 .td-post-author-name{
					display: none;
				}.tdi_74 .td-post-date,
				.tdi_74 .td-post-author-name span{
					display: inline-block;
				}.tdi_74 .entry-review-stars{
					display: none;
				}.tdi_74 .td-icon-star,
                .tdi_74 .td-icon-star-empty,
                .tdi_74 .td-icon-star-half{
					font-size: 15px;
				}.tdi_74 .td-module-comments{
					display: none;
				}.tdi_74 .td_module_wrap:nth-child(2n+1){
					clear: both;
				}.tdi_74 .td_module_wrap:nth-last-child(-n+2){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_74 .td_module_wrap:nth-last-child(-n+2) .td-module-container:before{
					display: none;
				}html:not([class*='ie']) .tdi_74 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_74 .td_module_wrap{
					padding-bottom: 18px;
					margin-bottom: 18px;
				
					clear: none !important;
				
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				}.tdi_74 .td-module-container:before{
					bottom: -18px;
				}.tdi_74 .td_module_wrap:nth-child(2n+1){
					clear: both !important;
				}.tdi_74 .td_module_wrap:nth-last-child(-n+2){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_74 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_74 .td_module_wrap:nth-last-child(-n+2) .td-module-container:before{
					display: none !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_74 .td_module_wrap{
					padding-left: 2%;
					padding-right: 2%;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				
					clear: none !important;
				
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				}.tdi_74 .td_block_inner{
					margin-left: -2%;
					margin-right: -2%;
				}.tdi_74 .td-module-container:before{
					bottom: -18px;
				}.tdi_74 .td_module_wrap:nth-child(2n+1){
					clear: both !important;
				}.tdi_74 .td_module_wrap:nth-last-child(-n+2){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_74 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_74 .td_module_wrap:nth-last-child(-n+2) .td-module-container:before{
					display: none !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_74 .td_module_wrap{
					width: 100%;
					float: left;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				}.tdi_74 .td-module-container:before{
					bottom: -18px;
				}.tdi_74 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_74 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_74 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}</style><script src="data:text/javascript;base64,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" defer></script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Top Sports Stories</span></h4></div><div id=tdi_74 class="td_block_inner td-mc1-wrap"><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://universe.byu.edu/2022/01/21/no-10-byu-mens-volleyball-wins-5-set-home-opener-against-no-13-uci/" rel="bookmark" class="td-image-wrap " title="No. 10 BYU men&#8217;s volleyball wins 5-set home opener against No. 13 UCI" ><span class="entry-thumb td-thumb-css  lazyload" style=""  data-bg="https://universe.byu.edu/wp-content/uploads/2022/01/W3_2512-1-2-scaled.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://universe.byu.edu/2022/01/21/no-10-byu-mens-volleyball-wins-5-set-home-opener-against-no-13-uci/" rel="bookmark" title="No. 10 BYU men&#8217;s volleyball wins 5-set home opener against No. 13 UCI">No. 10 BYU men&#8217;s volleyball wins 5-set home opener against No. 13 UCI</a></h3><div class="td-editor-date">
<a href="https://universe.byu.edu/category/sports/volleyball/mens-volleyball/" class="td-post-category">Men's Volleyball</a>
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-21T23:48:45-07:00" >January 21, 2022</time></span>                                                                                                        </span></div><div class="td-excerpt">No. 10 BYU men's volleyball beat No. 13 University of California Irvine in five sets in the Cougars' home season opener Friday night at the Smith Fieldhouse in an "edge-of-your-seat" style game.</div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://universe.byu.edu/2022/01/20/byu-mens-hoops-surges-late-battles-for-79-71-win-over-san-diego/" rel="bookmark" class="td-image-wrap " title="BYU men&#8217;s hoops surges late, battles for 79-71 win over San Diego" ><span class="entry-thumb td-thumb-css  lazyload" style=""  data-bg="https://universe.byu.edu/wp-content/uploads/2022/01/IMG_9288-696x400.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://universe.byu.edu/2022/01/20/byu-mens-hoops-surges-late-battles-for-79-71-win-over-san-diego/" rel="bookmark" title="BYU men&#8217;s hoops surges late, battles for 79-71 win over San Diego">BYU men&#8217;s hoops surges late, battles for 79-71 win over San Diego</a></h3><div class="td-editor-date">
<a href="https://universe.byu.edu/category/sports/basketball/" class="td-post-category">Basketball</a>
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-20T21:51:05-07:00" >January 20, 2022</time></span>                                                                                                        </span></div><div class="td-excerpt">Shaking off a slow start, BYU men's basketball corrected its shooting woes en route to a bruising 79-71 win over San Diego Thursday night in Provo.</div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://universe.byu.edu/2022/01/20/ready-no-matter-what-byu-quarterback-jacob-conover-prepares-for-backup-position/" rel="bookmark" class="td-image-wrap " title="&#8216;Ready no matter what&#8217; &#8211; BYU quarterback Jacob Conover prepares for backup position" ><span class="entry-thumb td-thumb-css  lazyload" style=""  data-bg="https://universe.byu.edu/wp-content/uploads/2022/01/21FTB-at-Utah-State-2453-scaled.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://universe.byu.edu/2022/01/20/ready-no-matter-what-byu-quarterback-jacob-conover-prepares-for-backup-position/" rel="bookmark" title="&#8216;Ready no matter what&#8217; &#8211; BYU quarterback Jacob Conover prepares for backup position">&#8216;Ready no matter what&#8217; &#8211; BYU quarterback Jacob Conover prepares for backup position</a></h3><div class="td-editor-date">
<a href="https://universe.byu.edu/category/sports/football/" class="td-post-category">Football</a>
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-20T17:15:00-07:00" >January 20, 2022</time></span>                                                                                                        </span></div><div class="td-excerpt">Jacob Conover discusses the importance of a healthy quarterback room and how he stays ready for when his number is called.</div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://universe.byu.edu/2022/01/19/byus-shaylee-gonzales-earns-becky-hammon-award-midseason-watchlist-selection/" rel="bookmark" class="td-image-wrap " title="BYU&#8217;s Shaylee Gonzales earns Becky Hammon Award midseason watchlist selection" ><span class="entry-thumb td-thumb-css  lazyload" style=""  data-bg="https://universe.byu.edu/wp-content/uploads/2022/01/shaybae-696x464.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://universe.byu.edu/2022/01/19/byus-shaylee-gonzales-earns-becky-hammon-award-midseason-watchlist-selection/" rel="bookmark" title="BYU&#8217;s Shaylee Gonzales earns Becky Hammon Award midseason watchlist selection">BYU&#8217;s Shaylee Gonzales earns Becky Hammon Award midseason watchlist selection</a></h3><div class="td-editor-date">
<a href="https://universe.byu.edu/category/sports/basketball/" class="td-post-category">Basketball</a>
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-19T14:50:22-07:00" >January 19, 2022</time></span>                                                                                                        </span></div><div class="td-excerpt">The accolades keep piling up for No. 17 BYU women's basketball, with sophomore guard Shaylee Gonzales named one of 15 players on the midseason watchlist for the prestigious Becky Hammon Award Wednesday.</div></div></div></div></div></div></div></div><div class="vc_column tdi_76  wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>/* custom css */
.tdi_76{
                    vertical-align: baseline;
                }.tdi_76 > .wpb_wrapper,
				.tdi_76 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_76 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_76 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_76 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-sidebar  tdi_77 td_block_template_1"><style>/* custom css */
.tdi_77.td-a-rec{
					text-align: center;
				}.tdi_77 .td-element-style{
					z-index: -1;
				}</style><span class="td-adspot-title">- Advertisement -</span><div class="td-all-devices"></div></div></div></div></div></div></div></div><div class="printfriendly pf-button pf-button-content pf-alignright"><a href="#" rel="nofollow" onClick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Print Friendly, PDF & Email" class="pf-button-img lazyload" style="" data-src="http://universe.byu.edu/wp-content/uploads/2018/03/pdf-e1521149981235.png" /><noscript><img src="http://universe.byu.edu/wp-content/uploads/2018/03/pdf-e1521149981235.png" alt="Print Friendly, PDF & Email" class="pf-button-img" style="" data-eio="l" /></noscript></a></div></div></article></div></div></div><div class="tdc-footer-wrap "><div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-14 "><div class="td-container td-footer-bottom-full"><div class="td-pb-row"><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://universe.byu.edu/"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAASwAAAApAQAAAACnvCnfAAAAAnRSTlMAAHaTzTgAAAAVSURBVDjLY2AYBaNgFIyCUTAKSAYABj8AAVRoDPkAAAAASUVORK5CYII=" alt="The Daily Universe" title="" data-src="http://universe.byu.edu/wp-content/uploads/2017/08/daily-universe-copy-inverse-300x41.png" loading="lazy" class="lazyload" /><noscript><img src="http://universe.byu.edu/wp-content/uploads/2017/08/daily-universe-copy-inverse-300x41.png" alt="The Daily Universe" title="" data-eio="l" /></noscript></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Daily Universe is an educational lab tied to the curriculum of the journalism sequence in the BYU School of Communications and is committed to the mission of BYU and its sponsoring institution, The Church of Jesus Christ of Latter-day Saints. <br><a href = "/wp-admin" id = "siteLogin" style="color : #f8f4f4">Universe Staff Login</a>
<br>
<a href = "/publications" id = "Publications archive" style="color : blue">Archived Publications</a>
<br><a href = "/bypass." id = "siteLoginBypass" style="color : #f8f4f4">Universe Staff Login Bypass</a><div class="footer-email-wrap">Contact us: <a href="javascript:;" data-enc-email="Qherprcgvbavfg[at]olh.rqh" class="mailto-link" data-wpel-link="ignore"><span id="eeb-160343-930504"></span><noscript>*protected email*</noscript></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/UniverseBYU/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/universebyu/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.com/universeBYU/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/UniverseBYU" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/BYUDailyUniverse" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div></div></div></div></div></div> <script data-optimized="1" src="https://universe.byu.edu/wp-content/litespeed/js/0aa75308873b85590816b635c9aad57f.js?ver=3415a" defer></script></body></html>
<!-- Page optimized by LiteSpeed Cache @2022-01-22 08:43:37 -->
<!-- Page generated by LiteSpeed Cache 4.4.7 on 2022-01-22 01:43:35 -->