<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Police beat: Feb. 20-26 - The Daily Universe</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="" />
    <link rel="icon" type="image/png" href="https://universe.byu.edu/wp-content/uploads/2018/06/icon-300x300.png">
	<!-- This site is optimized with the Yoast SEO plugin v15.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Feb. 22 – A male previously banned from campus was seen at the paleontology museum. Officers warned him against trespassing and he left without incident." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://universe.byu.edu/2021/02/26/police-beat-feb-20-26/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Police beat: Feb. 20-26 - The Daily Universe" />
	<meta property="og:description" content="Feb. 22 – A male previously banned from campus was seen at the paleontology museum. Officers warned him against trespassing and he left without incident." />
	<meta property="og:url" content="https://universe.byu.edu/2021/02/26/police-beat-feb-20-26/" />
	<meta property="og:site_name" content="The Daily Universe" />
	<meta property="article:published_time" content="2021-02-26T17:04:22+00:00" />
	<meta property="article:modified_time" content="2021-02-26T17:04:28+00:00" />
	<meta property="og:image" content="https://universe.byu.edu/wp-content/uploads/2016/12/policebeat.jpeg" />
	<meta property="og:image:width" content="1417" />
	<meta property="og:image:height" content="600" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Gabrielle Shiozawa">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://universe.byu.edu/#website","url":"https://universe.byu.edu/","name":"The Daily Universe","description":"News from Brigham Young University","potentialAction":[{"@type":"SearchAction","target":"https://universe.byu.edu/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://universe.byu.edu/2021/02/26/police-beat-feb-20-26/#primaryimage","inLanguage":"en-US","url":"https://universe.byu.edu/wp-content/uploads/2016/12/policebeat.jpeg","width":1417,"height":600},{"@type":"WebPage","@id":"https://universe.byu.edu/2021/02/26/police-beat-feb-20-26/#webpage","url":"https://universe.byu.edu/2021/02/26/police-beat-feb-20-26/","name":"Police beat: Feb. 20-26 - The Daily Universe","isPartOf":{"@id":"https://universe.byu.edu/#website"},"primaryImageOfPage":{"@id":"https://universe.byu.edu/2021/02/26/police-beat-feb-20-26/#primaryimage"},"datePublished":"2021-02-26T17:04:22+00:00","dateModified":"2021-02-26T17:04:28+00:00","author":{"@id":"https://universe.byu.edu/#/schema/person/10819ce6fb4fa525e4e36a7a5c32aa2e"},"description":"Feb. 22 \u2013 A male previously banned from campus was seen at the paleontology museum. Officers warned him against trespassing and he left without incident.","breadcrumb":{"@id":"https://universe.byu.edu/2021/02/26/police-beat-feb-20-26/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://universe.byu.edu/2021/02/26/police-beat-feb-20-26/"]}]},{"@type":"BreadcrumbList","@id":"https://universe.byu.edu/2021/02/26/police-beat-feb-20-26/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://universe.byu.edu/","url":"https://universe.byu.edu/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://universe.byu.edu/2021/02/26/police-beat-feb-20-26/","url":"https://universe.byu.edu/2021/02/26/police-beat-feb-20-26/","name":"Police beat: Feb. 20-26"}}]},{"@type":"Person","@id":"https://universe.byu.edu/#/schema/person/10819ce6fb4fa525e4e36a7a5c32aa2e","name":"Gabrielle Shiozawa","image":{"@type":"ImageObject","@id":"https://universe.byu.edu/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/cfa088e1e1541f4072e46721dc1e4c6a?s=96&d=mm&r=g","caption":"Gabrielle Shiozawa"},"description":"Gabrielle Shiozawa plans to spend her whole life bringing people together through stories. She is studying journalism and has been published in the Las Vegas Sun, the Ensign, YA Weekly, and the Palouse Review."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Daily Universe &raquo; Feed" href="https://universe.byu.edu/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Daily Universe &raquo; Comments Feed" href="https://universe.byu.edu/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Daily Universe &raquo; Police beat: Feb. 20-26 Comments Feed" href="https://universe.byu.edu/2021/02/26/police-beat-feb-20-26/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v6.6.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-34811885-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var em_version = '6.6.2';
				var em_track_user = true;
				var em_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-34811885-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( em_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dNDMyYj' : true,
						                    });
					__gtagTracker( 'config', 'UA-34811885-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by ExactMetrics -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/universe.byu.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://universe.byu.edu/wp-includes/css/dashicons.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-jquery-ui-dialog-css'  href='https://universe.byu.edu/wp-includes/css/jquery-ui-dialog.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='adsanity-default-css-css'  href='https://universe.byu.edu/wp-content/plugins/adsanity/css/widget-default.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://universe.byu.edu/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://universe.byu.edu/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='eeb-css-frontend-css'  href='https://universe.byu.edu/wp-content/plugins/email-encoder-bundle/core/includes/assets/css/style.css?ver=201118-203100' type='text/css' media='all' />
<link rel='stylesheet' id='psfd_css-css'  href='https://universe.byu.edu/wp-content/plugins/floating-div/css/psfd.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='https://universe.byu.edu/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='https://universe.byu.edu/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='https://universe.byu.edu/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=1.5.69' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://universe.byu.edu/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.5.69' type='text/css' media='all' />
<link rel='stylesheet' id='rotatingtweets-css'  href='https://universe.byu.edu/wp-content/plugins/rotatingtweets/css/style.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='sfmsb-style-css'  href='https://universe.byu.edu/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/css/style.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='sfmsb-icons-css'  href='https://universe.byu.edu/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/css/icons.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='exactmetrics-popular-posts-style-css'  href='https://universe.byu.edu/wp-content/plugins/google-analytics-dashboard-for-wp/assets/css/frontend.min.css?ver=6.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://universe.byu.edu/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=819b7f9b02b0195f80e3eab970f44973' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap&#038;ver=10.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://universe.byu.edu/wp-content/themes/Newspaper/style.css?ver=10.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='__EPYT__style-css'  href='https://universe.byu.edu/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4.1.2' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://universe.byu.edu/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://universe.byu.edu/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=819b7f9b02b0195f80e3eab970f44973' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://universe.byu.edu/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f3d6322e6f953bf07f46586e1d97917d' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://universe.byu.edu/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=c8cba5620a72d5b299fa8f62aeca6adf' type='text/css' media='all' />
<script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/universe.byu.edu","hash_tracking":"false","ua":"UA-34811885-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://universe.byu.edu/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=6.6.2' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-content/plugins/email-encoder-bundle/core/includes/assets/js/custom.js?ver=201118-203100' id='eeb-js-frontend-js'></script>
<script type='text/javascript' id='nrci_methods-js-extra'>
/* <![CDATA[ */
var nrci_opts = {"gesture":"Y","drag":"Y","touch":"Y","admin":"Y"};
/* ]]> */
</script>
<script type='text/javascript' src='https://universe.byu.edu/wp-content/plugins/no-right-click-images-plugin/no-right-click-images.js' id='nrci_methods-js'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3' id='sumoselect-js'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.4.5' id='jquery-mobile-js'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.5.69' id='mCustomScrollbar-js'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js?ver=0.4.1' id='jquery-fullscreen-js'></script>
<script type='text/javascript' id='bwg_frontend-js-extra'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/universe.byu.edu\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://universe.byu.edu/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.5.69' id='bwg_frontend-js'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/js/front-widget.js?ver=3.3.3' id='sfmsb-script-js'></script>
<script type='text/javascript' id='eio-lazy-load-js-extra'>
/* <![CDATA[ */
var eio_lazy_vars = {"exactdn_domain":"","skip_autoscale":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://universe.byu.edu/wp-content/plugins/ewww-image-optimizer/includes/lazysizes.min.js?ver=603.0' id='eio-lazy-load-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/universe.byu.edu\/wp-admin\/admin-ajax.php","security":"b0e8712ddd","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/universe.byu.edu\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/universe.byu.edu\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.4.1.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://universe.byu.edu/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4.1.2' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://universe.byu.edu/wp-json/" /><link rel="alternate" type="application/json" href="https://universe.byu.edu/wp-json/wp/v2/posts/665706" /><meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://universe.byu.edu/?p=665706' />
<link rel="alternate" type="application/json+oembed" href="https://universe.byu.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Funiverse.byu.edu%2F2021%2F02%2F26%2Fpolice-beat-feb-20-26%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://universe.byu.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Funiverse.byu.edu%2F2021%2F02%2F26%2Fpolice-beat-feb-20-26%2F&#038;format=xml" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
/* Add your CSS code here.

For example:
.example {
    color: red;
}

For brushing up on your CSS knowledge, check out http://www.w3schools.com/css/css_syntax.asp

End of comment */ 

#td-container-wrap{
  background-color: #339cff;
}

.page-id-597734 #td-main-content-wrap{
  background-color: #339cff;
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
/*
body, div, dl, dt, dd, h1, h2, h3, h4, h5, h6, p, pre, code, blockquote {
	margin:0;
	padding:0;
	border-width:0;
}
*/

div.Basic-Text-Frame {
	border-style:solid;
}
p.Basic-Paragraph {
	color:#000000;
	font-family:"Minion Pro", serif;
	font-size:12px;
	font-style:normal;
	font-variant:normal;
	font-weight:normal;
	line-height:1.2;
	margin-bottom:0;
	margin-left:0;
	margin-right:0;
	margin-top:0;
	orphans:1;
	page-break-after:auto;
	page-break-before:auto;
	text-align:left;
	text-decoration:none;
	text-indent:0;
	text-transform:none;
	widows:1;
}
span.Hyperlink {
	color:#215e9e;
	text-decoration:underline;
}
p.ParaOverride-1 {
	-epub-hyphens:none;
	border-color:#00aeef;
	border-style:solid;
	border-width:2px 2px 2px 2px;
}
span.CharOverride-1 {
	font-family:Helvetica, sans-serif;
	font-size:10px;
	font-style:normal;
	font-weight:normal;
}
span.CharOverride-2 {
	color:#00aeef;
	font-family:Tahoma, sans-serif;
	font-size:22px;
	font-style:normal;
	font-weight:bold;
}
span.CharOverride-3 {
	font-family:Tahoma, sans-serif;
	font-size:22px;
	font-style:normal;
	font-weight:normal;
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
/* Add your CSS code here.

Take out the comments icon (since we don't allow comments) in the photo galleries slide on the main page

End of comment 
*/ 

.td-post-comments>a {
  display: none;
}

.td-icon-comments {
  display: none;
}
</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
#swim2000 {
  border: 5px;
}
</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
/* Captions were running along the entire story width, which left a blank space next to small pictures */

.alignleft, .alignright {
	max-width: 45% !important;
	background-color: #fff;
}

</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
/*                     
For some reason, when a video was added to a story, it would push the story out to the outside of the frame, going underneath the ads on the sidebar. So this little fix just puts it back in the middle when there's a video in the story.
*/ 

.td-post-content > .tdc-row {
  width: 100%;
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
/*
Fixing the spacing between the social media icons and the text above it.
*/

.widget {
  margin-bottom: 0px;
}


</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
/*
After updating the theme, the ads were too big, so I sized them down with this CSS  to look natural on the page.
*/

#ad-498599 {
  height: 90px;
  width: 728px;
  margin: auto;
  
}

#ad-502840, #ad-539923 {
  height: 500px;
  width: 250px;
  margin: auto;
}

.td-main-logo {
  width: 500
  height: 100
}


</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
/* This custom code is the remove the comment button on the little, sticky side-bar on each article that allows to quickly share to
 * Facebook, Twitter, Google Plus, or Pinterest. We do not want commenting on our site and do not allow it, so this button was confusing
 * to the users.
 *
 * Jordan Buchanan, 5/18/17
 */

.share-article .boxed-icon.comment {
  display: none;
}

.td-module-comments {
  display: none;
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.header.fixed .header_top > .row > .columns {
 height: 100px; 
}

.sidebar-menu {
 margin-bottom: 30px; 
}

#ad_row {
 margin-bottom: 30px; 
}

.header .logo #page-title {
 display: none; 
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
/* Enter Your Custom CSS Here */

.banner-ad > .adsanity-single{
	margin-top: 20px;	  
}

.adsanity-single{
 	border: none; 
  	padding-left: 0px;
    padding-right: 0px;
    padding-top: 0px;
    padding-bottom: 0px;
}

.adsanity-single div a img{
 width: 100%; 

}

.adsanity-group{
 	border: none; 
  	padding-left: 0px;
    padding-right: 0px;
    padding-top: 0px;
    padding-bottom: 0px;
}

.adsanity-group div a img{
 width: 100%; 

}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<script type="text/javascript">
/*
var class1 = document.getElementsByClassName("post-template-default single single-post postid-542591 single-format-standard logged-in admin-bar investing-in-education global-block-template-1 wpb-js-composer js-comp-ver-5.2.1 vc_responsive td-animation-stack-type0 td-full-layout customize-support td-js-loaded")[0];
var class2 = "td-theme-wrap";
var class3 = "td-main-content-wrap td-container-wrap";
var class4 = "td-container td-post-template-default";
var class5 = "td-pb-row";
var class6 = "td-pb-span8 td-main-content";
var class7 = "td-ss-main-content";
var class8 = "post-542591 post type-post status-publish format-standard hentry category-asktheexperts";
var class9 = "td-post-header";
var class10 = "td-category";
var catTag = "entry-category";
console.log(class1);

for(var iCount = 0; iCount < catTag.length; iCount++)
{
 	document.getElementByClassName(class1)[0].document.getElementByClassName(class2)[0].document.getElementByClassName(class3)[0].document.getElementByClassName(class4)[0].document.getElementByClassName(class5)[0].document.getElementByClassName(class6)[0].document.getElementByClassName(class7)[0].document.getElementByClassName(class8)[0].document.getElementByClassName(class9)[0].document.getElementByClassName(class10)[0].document.getElementsByClassName(catTag)[iCount].innerHTML = "Hey there ;)" 
}
*/
</script>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<script type="text/javascript">
/* Add your JavaScript code here.
                     
If you are using the jQuery library, then don't forget to wrap your code inside jQuery.ready() as follows:

*/

jQuery(document).ready(function( $ ){
    $(".header_top > div > .toggle-holder").removeClass("large-4");
  	$(".header_top > div > .toggle-holder").addClass("large-2");
  
  	$(".header_top > div > .social-holder").removeClass("large-4");
  	$(".header_top > div > .social-holder").addClass("large-2");
  
    $(".header_top > div > .text-center").removeClass("large-4");
  	$(".header_top > div > .text-center").addClass("large-8");
});

/*

End of comment */ 

</script>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<script type="text/javascript">
jQuery(document).ready(function( $ ){
    
	//This function will shuffle an array
  	function Shuffle(o) {
		for(var j, x, i = o.length; i; j = parseInt(Math.random() * i), x = o[--i], o[i] = o[j], o[j] = x);
		return o;
	};
	
  	//This function will hide all items in an array except the first one
  	function hideAllButOne(a) {
        for(i = 1; i < a.length; i++)
    	{
      		console.log("hiding "+a[i]);
    		$("#"+a[i]).hide();
    	}
    };
  	
  	//Initializing the array
  	var idarray = [];
  
  	//finding all the elements in the ad group
  	$(".adsanity-group > div[id^=ad-]").each(function() {
      	var thisid = $(this).attr("id");	     
      	idarray.push(thisid); 
    });

  	//running the shuffle function
  	idarray = Shuffle(idarray);
  	
  	//running the hide function
  	hideAllButOne(idarray);

  	
});</script>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<!-- Add HTML code to the header or the footer. 
When switching to a different language in an article, the logo "The Daily Universe" will take the user to the homepage with
only that languages articles instead of the standard English homepage. This HTML will always take the user to the English
homepage.
-- End of the comment --> 

<a href="universe.byu.edu" class = "logolink"></a><!-- end Simple Custom CSS and JS -->
			<meta property="fb:pages" content="19738093244" />
			<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('universe.byu.edu') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

						  <style type="text/css">
			@media screen {
			  .printfriendly {
				position: relative;
				  z-index: 1000;
				margin: 12px 12px 12px 12px;
			  }
			  .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
				font-weight: 600;
				cursor: pointer;
				text-decoration: none;
				border: none;
				-webkit-box-shadow: none;
				-moz-box-shadow: none;
				box-shadow: none;
				outline:none;
				font-size: 14px !important;
				color: #3AAA11 !important;
			  }
			  .printfriendly.pf-alignleft {float: left}.printfriendly.pf-alignright {float: right}.printfriendly.pf-aligncenter {display: flex;align-items: center;justify-content: center;}
			}

			@media print {
			  .printfriendly {display: none}
			}
		  </style>
				<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"3a78c03d44","wpRestUrl":"https:\/\/universe.byu.edu\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/universe.byu.edu\/wp-admin\/","wpRestNonce":"3a78c03d44","wpRestUrl":"https:\/\/universe.byu.edu\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<noscript><style>.lazyload[data-src]{display:none !important;}</style></noscript><style>.lazyload{background-image:none !important;}</style>
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>


<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #476096;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #476096;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #476096;
                }
                .tdm-btn-style1 {
					background-color: #476096;
				}
				.tdm-btn-style2:before {
				    border-color: #476096;
				}
				.tdm-btn-style2 {
				    color: #476096;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #476096;
                    -moz-box-shadow: 0 2px 16px #476096;
                    box-shadow: 0 2px 16px #476096;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #476096;
                    -moz-box-shadow: 0 4px 26px #476096;
                    box-shadow: 0 4px 26px #476096;
				}
</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder">.td_flex_block_1 .td_module_wrap .entry-title {
  min-height: 80px;
}
</style></head>

<body class="post-template-default single single-post postid-665706 single-format-standard td-standard-pack police-beat-feb-20-26 global-block-template-1 wpb-js-composer js-comp-ver-6.6.0 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up lazyload"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background lazyload"></div>
<div id="td-mobile-nav" class="lazyload">
    <div class="td-mobile-container lazyload">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap lazyload">
            <!-- socials -->
            <div class="td-menu-socials lazyload">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/UniverseBYU/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/universebyu/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/universeBYU/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/UniverseBYU" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/BYUDailyUniverse" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close lazyload">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content lazyload">
            <div class="menu-main-menu-container lazyload"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first menu-item-199"><a href="https://universe.byu.edu/news/">Metro<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-139963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139963"><a href="https://universe.byu.edu/news/breaking-news/">Breaking News</a></li>
	<li id="menu-item-139962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139962"><a href="https://universe.byu.edu/news/local/">Local</a></li>
	<li id="menu-item-139961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139961"><a href="https://universe.byu.edu/news/state/">State</a></li>
	<li id="menu-item-139960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139960"><a href="https://universe.byu.edu/news/nation/">Nation</a></li>
	<li id="menu-item-139959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139959"><a href="https://universe.byu.edu/news/world/">World</a></li>
	<li id="menu-item-139958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139958"><a href="https://universe.byu.edu/news/religion/">Religion</a></li>
</ul>
</li>
<li id="menu-item-460918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-460918"><a href="https://universe.byu.edu/campus/campus-news/">Campus<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-460919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-460919"><a href="https://universe.byu.edu/campus/campus-news/">Campus News</a></li>
	<li id="menu-item-147444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147444"><a href="https://universe.byu.edu/campus/campus-events-coverage/">Campus Events Coverage</a></li>
	<li id="menu-item-147442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147442"><a href="https://universe.byu.edu/campus/devotionals-and-forums/">Devotionals and Forums</a></li>
</ul>
</li>
<li id="menu-item-601143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-601143"><a href="https://universe.byu.edu/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-465026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-465026"><a href="#">Men&#8217;s Sports<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-601148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601148"><a href="https://universe.byu.edu/category/sports/basketball/mens-basketball/">Basketball</a></li>
		<li id="menu-item-601152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601152"><a href="https://universe.byu.edu/category/sports/cheer/">Cheer</a></li>
		<li id="menu-item-601156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-601156"><a href="#">Cross-country</a></li>
		<li id="menu-item-601158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601158"><a href="https://universe.byu.edu/category/sports/football/">Football</a></li>
		<li id="menu-item-601154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601154"><a href="https://universe.byu.edu/category/sports/golf/">Golf</a></li>
		<li id="menu-item-601159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601159"><a href="https://universe.byu.edu/category/sports/swim-and-dive/">Swim and Dive</a></li>
		<li id="menu-item-601161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601161"><a href="https://universe.byu.edu/category/sports/tennis/">Tennis</a></li>
		<li id="menu-item-601163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601163"><a href="https://universe.byu.edu/category/sports/track-and-field/">Track and Field</a></li>
		<li id="menu-item-601149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601149"><a href="https://universe.byu.edu/category/sports/volleyball/mens-volleyball/">Volleyball</a></li>
	</ul>
</li>
	<li id="menu-item-465027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-465027"><a href="#">Women&#8217;s Sports<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-601150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601150"><a href="https://universe.byu.edu/category/sports/basketball/womens-basketball/">Basketball</a></li>
		<li id="menu-item-601153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601153"><a href="https://universe.byu.edu/category/sports/cheer/">Cheer</a></li>
		<li id="menu-item-601174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601174"><a href="https://universe.byu.edu/category/sports/cougarettes/">Cougarettes</a></li>
		<li id="menu-item-601157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-601157"><a href="#">Cross-country</a></li>
		<li id="menu-item-601155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601155"><a href="https://universe.byu.edu/category/sports/golf/">Golf</a></li>
		<li id="menu-item-601176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601176"><a href="https://universe.byu.edu/category/sports/gymnastics/">Gymnastics</a></li>
		<li id="menu-item-601178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601178"><a href="https://universe.byu.edu/category/sports/soccer/">Soccer</a></li>
		<li id="menu-item-601177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601177"><a href="https://universe.byu.edu/category/sports/softball/">Softball</a></li>
		<li id="menu-item-601160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601160"><a href="https://universe.byu.edu/category/sports/swim-and-dive/">Swim and Dive</a></li>
		<li id="menu-item-601162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601162"><a href="https://universe.byu.edu/category/sports/tennis/">Tennis</a></li>
		<li id="menu-item-601164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601164"><a href="https://universe.byu.edu/category/sports/track-and-field/">Track and Field</a></li>
		<li id="menu-item-601151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601151"><a href="https://universe.byu.edu/category/sports/volleyball/womens-volleyball/">Volleyball</a></li>
	</ul>
</li>
	<li id="menu-item-601167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-601167"><a href="https://universe.byu.edu/category/sports/extramural-sports/">Extramural Sports<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-601168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601168"><a href="https://universe.byu.edu/category/sports/extramural-sports/lacrosse/">Lacrosse</a></li>
		<li id="menu-item-601171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-601171"><a href="#">Racquetball</a></li>
		<li id="menu-item-601169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601169"><a href="https://universe.byu.edu/category/sports/extramural-sports/rugby/">Rugby</a></li>
		<li id="menu-item-601170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601170"><a href="https://universe.byu.edu/category/sports/soccer/">Men&#8217;s Soccer</a></li>
	</ul>
</li>
	<li id="menu-item-601172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-601172"><a href="#">Video</a></li>
</ul>
</li>
<li id="menu-item-192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-192"><a href="https://universe.byu.edu/life/">Life<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193"><a href="https://universe.byu.edu/life/art/">Art</a></li>
	<li id="menu-item-541579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-541579"><a href="https://universe.byu.edu/ask-the-experts/">Ask the Experts</a></li>
	<li id="menu-item-476251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-476251"><a href="https://universe.byu.edu/life/books/">Books</a></li>
	<li id="menu-item-640757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-640757"><a href="https://universe.byu.edu/category/brand-planet/">Brand Planet</a></li>
	<li id="menu-item-587507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-587507"><a href="https://universe.byu.edu/byu-hacks/">#BYU Hacks</a></li>
	<li id="menu-item-477083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-477083"><a href="https://calendar.byu.edu/">Events</a></li>
	<li id="menu-item-476250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-476250"><a href="https://universe.byu.edu/life/fashion/">Fashion</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://universe.byu.edu/life/food/">Food</a></li>
	<li id="menu-item-476249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-476249"><a href="https://universe.byu.edu/life/healthy-living/">Healthy Living</a></li>
	<li id="menu-item-587506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-587506"><a href="https://universe.byu.edu/mix-tapes/">Mix Tapes</a></li>
	<li id="menu-item-195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195"><a href="https://universe.byu.edu/life/movies-television/">Movies / Television</a></li>
	<li id="menu-item-476248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-476248"><a href="https://universe.byu.edu/life/museums-exhibitions/">Museums &#038; Exhibitions</a></li>
	<li id="menu-item-196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196"><a href="https://universe.byu.edu/life/music/">Music</a></li>
	<li id="menu-item-620636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-620636"><a href="https://universe.byu.edu/photo-galleries/">Photo Galleries</a></li>
	<li id="menu-item-587496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-587496"><a href="https://universe.byu.edu/simple-bites/">Simple Bites</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://universe.byu.edu/life/technology/">Technology</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://universe.byu.edu/life/theater/">Theater</a></li>
</ul>
</li>
<li id="menu-item-121494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-121494"><a href="https://universe.byu.edu/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-139941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139941"><a href="https://universe.byu.edu/opinion/editorials/">Opinion Outpost</a></li>
	<li id="menu-item-139942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139942"><a href="https://universe.byu.edu/opinion/readers-forum/">Reader&#8217;s Forum</a></li>
	<li id="menu-item-186184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186184"><a href="https://universe.byu.edu/opinion/tweet-beat/">Tweet Beat</a></li>
	<li id="menu-item-139943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139943"><a href="https://universe.byu.edu/opinion/outpost-2/">Editorials</a></li>
</ul>
</li>
<li id="menu-item-121075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121075"><a href="https://universe.byu.edu/police-beat/">Police Beat</a></li>
<li id="menu-item-621845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-621845"><a href="https://universe.byu.edu/newsline/">NewsLine<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-621631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-621631"><a href="https://universe.byu.edu/newsline/upbeat/">UPBEAT</a></li>
</ul>
</li>
<li id="menu-item-459344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-459344"><a href="https://universe.byu.edu/special-projects/">Special Projects<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-643395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-643395"><a href="https://universe.byu.edu/the-next-normal/">The Next Normal</a></li>
	<li id="menu-item-643396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-643396"><a href="https://universe.byu.edu/the-world-meets-our-campus/">The World Meets Our Campus</a></li>
	<li id="menu-item-643397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-643397"><a href="https://universe.byu.edu/defining-moments-of-byu-sports/">Defining moments of BYU sports</a></li>
	<li id="menu-item-643398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-643398"><a href="https://universe.byu.edu/called-to-serve-in-a-pandemic/">Called to serve in a pandemic</a></li>
	<li id="menu-item-628486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-628486"><a href="https://universe.byu.edu/ifanyofyoulackwisdom/">If Any of You Lack Wisdom</a></li>
	<li id="menu-item-663898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-663898"><a href="https://universe.byu.edu/category/multimedia/podcasts/">Podcasts</a></li>
	<li id="menu-item-453847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453847"><a href="https://universe.byu.edu/capital-west-news/">Capital West News</a></li>
	<li id="menu-item-483158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-483158"><a href="https://universe.byu.edu/byu-day-main/">A Day in the Life of BYU</a></li>
	<li id="menu-item-179305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179305"><a href="https://universe.byu.edu/photos/a-week-in-photos/">A Week in Photos</a></li>
	<li id="menu-item-398721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-398721"><a href="https://universe.byu.edu/opinion/comics/">Comics</a></li>
	<li id="menu-item-179306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179306"><a href="https://universe.byu.edu/photos/cougar-questions/">Cougar Questions</a></li>
	<li id="menu-item-567529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-567529"><a href="https://universe.byu.edu/category/foreign-language/">Foreign Language<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-633792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633792"><a href="https://universe.byu.edu/category/foreign-language/portuguese/">Portuguese</a></li>
		<li id="menu-item-633790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633790"><a href="https://universe.byu.edu/category/foreign-language/spanish/">Spanish</a></li>
	</ul>
</li>
	<li id="menu-item-438148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-438148"><a href="https://universe.byu.edu/news/parliament-of-the-world-religions/">Parliament of the World&#8217;s Religions</a></li>
	<li id="menu-item-520239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520239"><a href="/standingrock">Standing Rock</a></li>
	<li id="menu-item-465530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-465530"><a href="https://universe.byu.edu/sudoku-answers/">Sudoku Answers</a></li>
	<li id="menu-item-450349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450349"><a href="http://universe.byu.edu/narratives/engineering-a-way-to-conserve-the-culture-of-perus-uros-islands">Uros Islands Project</a></li>
	<li id="menu-item-179307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179307"><a href="https://universe.byu.edu/photos/ygram/">Ygram</a></li>
</ul>
</li>
<li id="menu-item-541295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-541295"><a href="http://universe.byu.edu/narratives">Narratives</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section lazyload">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob lazyload">
            	<!-- close button -->
	            <div class="td-login-close lazyload">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title lazyload">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close lazyload">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap lazyload">
	                <div class="td-login-panel-title lazyload"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err lazyload"></div>
	                <div class="td-login-inputs lazyload"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs lazyload"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text lazyload">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link lazyload">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob lazyload">
                <!-- close button -->
	            <div class="td-forgot-pass-close lazyload">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title lazyload">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap lazyload">
	                <div class="td-login-panel-title lazyload">Recover your password</div>
	                <div class="td_display_err lazyload"></div>
	                <div class="td-login-inputs lazyload"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background lazyload"></div>
<div class="td-search-wrap-mob lazyload">
	<div class="td-drop-down-search lazyload">
		<form method="get" class="td-search-form" action="https://universe.byu.edu/">
			<!-- close button -->
			<div class="td-search-close lazyload">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input lazyload">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="lazyload"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap lazyload">
    
        
            <div class="tdc-header-wrap  lazyload">

            <!--
Header style 9
-->

<div class="td-header-wrap td-header-style-9  lazyload">
    
            <div class="td-header-top-menu-full td-container-wrap  lazyload">
            <div class="td-container td-header-row td-header-top-menu lazyload">
                
    <div class="top-bar-style-1 lazyload">
        
<div class="td-header-sp-top-menu lazyload">


	</div>
        <div class="td-header-sp-top-widget lazyload">
    
    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim lazyload">
                    <div class="td-login-wrap lazyload">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block lazyload">
                            <div class="td-login-panel-title lazyload">Sign in</div>
                            <div class="td-login-panel-descr lazyload">Welcome! Log into your account</div>
                            <div class="td_display_err lazyload"></div>
                            <div class="td-login-inputs lazyload"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs lazyload"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text lazyload"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none lazyload">
                            <div class="td-login-panel-title lazyload">Password recovery</div>
                            <div class="td-login-panel-descr lazyload">Recover your password</div>
                            <div class="td_display_err lazyload"></div>
                            <div class="td-login-inputs lazyload"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text lazyload">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                            </div>
        </div>
    
    <div class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap  lazyload">
        <div class="td-header-sp-logo lazyload">
            			<a class="td-main-logo" href="https://universe.byu.edu/">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="The Daily Universe" data-src="https://universe.byu.edu/wp-content/uploads/2018/06/DU-Flag-e1528993893389.jpg" class="lazyload" /><noscript><img src="https://universe.byu.edu/wp-content/uploads/2018/06/DU-Flag-e1528993893389.jpg" alt="The Daily Universe" data-eio="l" /></noscript>
				<span class="td-visual-hidden">The Daily Universe</span>
			</a>
		        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap  lazyload">
        
        <div class="td-header-menu-wrap td-header-gradient  lazyload">
            <div class="td-container td-header-row td-header-main-menu lazyload">
                <div id="td-header-menu" role="navigation" class="lazyload">
    <div id="td-top-mobile-toggle" class="lazyload"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header lazyload">
                <a class="td-main-logo" href="https://universe.byu.edu/">
            <img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="The Daily Universe" data-src="https://universe.byu.edu/wp-content/uploads/2018/06/DU-Flag-e1528993893389.jpg" class="lazyload" /><noscript><img src="https://universe.byu.edu/wp-content/uploads/2018/06/DU-Flag-e1528993893389.jpg" alt="The Daily Universe" data-eio="l" /></noscript>
        </a>
        </div>
    <div class="menu-main-menu-container lazyload"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-199"><a href="https://universe.byu.edu/news/">Metro</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-139963"><a href="https://universe.byu.edu/news/breaking-news/">Breaking News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-139962"><a href="https://universe.byu.edu/news/local/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-139961"><a href="https://universe.byu.edu/news/state/">State</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-139960"><a href="https://universe.byu.edu/news/nation/">Nation</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-139959"><a href="https://universe.byu.edu/news/world/">World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-139958"><a href="https://universe.byu.edu/news/religion/">Religion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-460918"><a href="https://universe.byu.edu/campus/campus-news/">Campus</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-460919"><a href="https://universe.byu.edu/campus/campus-news/">Campus News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-147444"><a href="https://universe.byu.edu/campus/campus-events-coverage/">Campus Events Coverage</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-147442"><a href="https://universe.byu.edu/campus/devotionals-and-forums/">Devotionals and Forums</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-601143"><a href="https://universe.byu.edu/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-465026"><a href="#">Men&#8217;s Sports</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-601148"><a href="https://universe.byu.edu/category/sports/basketball/mens-basketball/">Basketball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-601152"><a href="https://universe.byu.edu/category/sports/cheer/">Cheer</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-601156"><a href="#">Cross-country</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-601158"><a href="https://universe.byu.edu/category/sports/football/">Football</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-601154"><a href="https://universe.byu.edu/category/sports/golf/">Golf</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-601159"><a href="https://universe.byu.edu/category/sports/swim-and-dive/">Swim and Dive</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-601161"><a href="https://universe.byu.edu/category/sports/tennis/">Tennis</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-601163"><a href="https://universe.byu.edu/category/sports/track-and-field/">Track and Field</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-601149"><a href="https://universe.byu.edu/category/sports/volleyball/mens-volleyball/">Volleyball</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-465027"><a href="#">Women&#8217;s Sports</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-601150"><a href="https://universe.byu.edu/category/sports/basketball/womens-basketball/">Basketball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-601153"><a href="https://universe.byu.edu/category/sports/cheer/">Cheer</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-601174"><a href="https://universe.byu.edu/category/sports/cougarettes/">Cougarettes</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-601157"><a href="#">Cross-country</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-601155"><a href="https://universe.byu.edu/category/sports/golf/">Golf</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-601176"><a href="https://universe.byu.edu/category/sports/gymnastics/">Gymnastics</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-601178"><a href="https://universe.byu.edu/category/sports/soccer/">Soccer</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-601177"><a href="https://universe.byu.edu/category/sports/softball/">Softball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-601160"><a href="https://universe.byu.edu/category/sports/swim-and-dive/">Swim and Dive</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-601162"><a href="https://universe.byu.edu/category/sports/tennis/">Tennis</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-601164"><a href="https://universe.byu.edu/category/sports/track-and-field/">Track and Field</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-601151"><a href="https://universe.byu.edu/category/sports/volleyball/womens-volleyball/">Volleyball</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-601167"><a href="https://universe.byu.edu/category/sports/extramural-sports/">Extramural Sports</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-601168"><a href="https://universe.byu.edu/category/sports/extramural-sports/lacrosse/">Lacrosse</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-601171"><a href="#">Racquetball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-601169"><a href="https://universe.byu.edu/category/sports/extramural-sports/rugby/">Rugby</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-601170"><a href="https://universe.byu.edu/category/sports/soccer/">Men&#8217;s Soccer</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-601172"><a href="#">Video</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-192"><a href="https://universe.byu.edu/life/">Life</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-193"><a href="https://universe.byu.edu/life/art/">Art</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-541579"><a href="https://universe.byu.edu/ask-the-experts/">Ask the Experts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-476251"><a href="https://universe.byu.edu/life/books/">Books</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-640757"><a href="https://universe.byu.edu/category/brand-planet/">Brand Planet</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-587507"><a href="https://universe.byu.edu/byu-hacks/">#BYU Hacks</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-477083"><a href="https://calendar.byu.edu/">Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-476250"><a href="https://universe.byu.edu/life/fashion/">Fashion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-194"><a href="https://universe.byu.edu/life/food/">Food</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-476249"><a href="https://universe.byu.edu/life/healthy-living/">Healthy Living</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-587506"><a href="https://universe.byu.edu/mix-tapes/">Mix Tapes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-195"><a href="https://universe.byu.edu/life/movies-television/">Movies / Television</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-476248"><a href="https://universe.byu.edu/life/museums-exhibitions/">Museums &#038; Exhibitions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-196"><a href="https://universe.byu.edu/life/music/">Music</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-620636"><a href="https://universe.byu.edu/photo-galleries/">Photo Galleries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-587496"><a href="https://universe.byu.edu/simple-bites/">Simple Bites</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-197"><a href="https://universe.byu.edu/life/technology/">Technology</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-198"><a href="https://universe.byu.edu/life/theater/">Theater</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-121494"><a href="https://universe.byu.edu/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-139941"><a href="https://universe.byu.edu/opinion/editorials/">Opinion Outpost</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-139942"><a href="https://universe.byu.edu/opinion/readers-forum/">Reader&#8217;s Forum</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-186184"><a href="https://universe.byu.edu/opinion/tweet-beat/">Tweet Beat</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-139943"><a href="https://universe.byu.edu/opinion/outpost-2/">Editorials</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-121075"><a href="https://universe.byu.edu/police-beat/">Police Beat</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-621845"><a href="https://universe.byu.edu/newsline/">NewsLine</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-621631"><a href="https://universe.byu.edu/newsline/upbeat/">UPBEAT</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-459344"><a href="https://universe.byu.edu/special-projects/">Special Projects</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-643395"><a href="https://universe.byu.edu/the-next-normal/">The Next Normal</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-643396"><a href="https://universe.byu.edu/the-world-meets-our-campus/">The World Meets Our Campus</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-643397"><a href="https://universe.byu.edu/defining-moments-of-byu-sports/">Defining moments of BYU sports</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-643398"><a href="https://universe.byu.edu/called-to-serve-in-a-pandemic/">Called to serve in a pandemic</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-628486"><a href="https://universe.byu.edu/ifanyofyoulackwisdom/">If Any of You Lack Wisdom</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-663898"><a href="https://universe.byu.edu/category/multimedia/podcasts/">Podcasts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-453847"><a href="https://universe.byu.edu/capital-west-news/">Capital West News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-483158"><a href="https://universe.byu.edu/byu-day-main/">A Day in the Life of BYU</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-179305"><a href="https://universe.byu.edu/photos/a-week-in-photos/">A Week in Photos</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-398721"><a href="https://universe.byu.edu/opinion/comics/">Comics</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-179306"><a href="https://universe.byu.edu/photos/cougar-questions/">Cougar Questions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-567529"><a href="https://universe.byu.edu/category/foreign-language/">Foreign Language</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-633792"><a href="https://universe.byu.edu/category/foreign-language/portuguese/">Portuguese</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-633790"><a href="https://universe.byu.edu/category/foreign-language/spanish/">Spanish</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-438148"><a href="https://universe.byu.edu/news/parliament-of-the-world-religions/">Parliament of the World&#8217;s Religions</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-520239"><a href="/standingrock">Standing Rock</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-465530"><a href="https://universe.byu.edu/sudoku-answers/">Sudoku Answers</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-450349"><a href="http://universe.byu.edu/narratives/engineering-a-way-to-conserve-the-culture-of-perus-uros-islands">Uros Islands Project</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-179307"><a href="https://universe.byu.edu/photos/ygram/">Ygram</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-541295"><a href="http://universe.byu.edu/narratives">Narratives</a></li>
</ul></div></div>


    <div class="header-search-wrap lazyload">
        <div class="td-search-btns-wrap lazyload">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search lazyload" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://universe.byu.edu/">
                <div role="search" class="td-head-form-search-wrap lazyload">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search" class="lazyload"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

    
</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap lazyload">

        <div class="td-container td-post-template-default  lazyload">
            <div class="td-crumb-container lazyload"></div>

            <div class="td-pb-row lazyload">
                                        <div class="td-pb-span8 td-main-content lazyload" role="main">
                            <div class="td-ss-main-content lazyload">
                                
    <article id="post-665706" class="post-665706 post type-post status-publish format-standard has-post-thumbnail category-police-beat tag-byu-police-beat" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header lazyload">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://universe.byu.edu/category/police-beat/">Police Beat</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Police beat: Feb. 20-26</h1>
                

                <div class="td-module-meta-info lazyload">
                    <!-- author --><div class="td-post-author-name lazyload"><div class="td-author-by lazyload">By</div> <a href="https://universe.byu.edu/author/gabrielleshiozawa/">Gabrielle Shiozawa</a><div class="td-author-line lazyload"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-26T10:04:22+00:00" >February 26, 2021</time></span>                    <!-- comments -->                    <!-- views --><div class="td-post-views lazyload"><i class="td-icon-views"></i><span class="td-nr-views-665706">11</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top lazyload"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1  lazyload"><div class="td-post-sharing-visible lazyload"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Funiverse.byu.edu%2F2021%2F02%2F26%2Fpolice-beat-feb-20-26%2F">
                                        <div class="td-social-but-icon lazyload"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text lazyload">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Police+beat%3A+Feb.+20-26&url=https%3A%2F%2Funiverse.byu.edu%2F2021%2F02%2F26%2Fpolice-beat-feb-20-26%2F&via=UniverseBYU">
                                        <div class="td-social-but-icon lazyload"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text lazyload">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://universe.byu.edu/2021/02/26/police-beat-feb-20-26/&amp;media=https://universe.byu.edu/wp-content/uploads/2016/12/policebeat.jpeg&description=Feb. 22 – A male previously banned from campus was seen at the paleontology museum. Officers warned him against trespassing and he left without incident.">
                                        <div class="td-social-but-icon lazyload"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text lazyload">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Police+beat%3A+Feb.+20-26 %0A%0A https://universe.byu.edu/2021/02/26/police-beat-feb-20-26/">
                                        <div class="td-social-but-icon lazyload"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text lazyload">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden lazyload"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon lazyload"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type lazyload">
            <!-- image -->
            <!-- content --><div class="td-a-rec td-a-rec-id-content_top  tdi_1_530 td_block_template_1 lazyload">
<style>
/* custom css */
.tdi_1_530.td-a-rec-img{
				    text-align: left;
				}.tdi_1_530.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices lazyload">
<div class="adsanity-shortcode lazyload"></div>
</div></div><div class="pf-content lazyload"><p><iframe src="https://www.google.com/maps/d/embed?mid=1TWtTtFJPxhxb96xHrAUEFlhXYPYP9doa&amp;hl=en" width="640" height="480"></iframe></p>



<p style="font-size:20px"><strong>BYU</strong></p>



<p><em>Citizen contact</em></p>



<p>Feb. 22 – A male previously banned from campus was seen at the paleontology museum. Officers warned him against trespassing and he left without incident.</p>



<p><em>Animal problem</em></p>



<p>Feb. 23 – A rabbit was found in the window well at the Harold B. Lee Library. University Police caught the rabbit and transferred it to Provo Animal Control.</p>



<p style="font-size:20px"><strong>Provo</strong></p>



<p><em>Theft </em></p>



<p>Feb. 21 – Property theft was reported near 100 East and 300 South.</p>



<p>Feb. 21 – Property theft was reported near 500 North and 100 East.</p>



<p>Feb. 21 – A bicycle was reported stolen near 1500 North on Canyon Road.</p>



<p>Feb. 23 – A bicycle was reported stolen near 200 East and 700 North.</p>



<p>Feb. 24 – Property theft was reported near 1500 North on Canyon Road.</p>



<p>Feb. 24 – Property theft was reported near 300 West and 500 North.</p>



<p>Feb. 24 – Property theft was reported near 1300 South on University Avenue.</p>



<p>Feb. 25 – A bicycle was reported stolen near 2200 North on University Parkway.</p>



<p><em>Sexual Assault</em></p>



<p>Feb. 20 – Forcible sexual abuse was reported at a hotel near 1600 North on Freedom Boulevard.</p>



<p>Feb. 21 – A rape was reported near 1000 North and 500 West.</p>



<p>Feb. 24 – An attempted rape was reported at a residence near 400 North and 200 East.</p>
<div class="printfriendly pf-button pf-button-content pf-alignright lazyload"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Print Friendly, PDF & Email" style="display: inline; vertical-align:text-bottom; margin:0; padding:0; border:none; -webkit-box-shadow:none; -moz-box-shadow:none; box-shadow: none;" data-src="https://universe.byu.edu/wp-content/uploads/2018/03/pdf-e1521149981235.png" class="lazyload" /><noscript><img src="https://universe.byu.edu/wp-content/uploads/2018/03/pdf-e1521149981235.png" alt="Print Friendly, PDF & Email" style="display: inline; vertical-align:text-bottom; margin:0; padding:0; border:none; -webkit-box-shadow:none; -moz-box-shadow:none; box-shadow: none;" data-eio="l" /></noscript></a></div><style>.pf-button.pf-button-excerpt { display: none; }</style></div>        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags lazyload">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://universe.byu.edu/tag/byu-police-beat/">BYU Police Beat</a></li></ul>            </div>

            <div class="td-post-sharing-bottom lazyload"><div class="td-post-sharing-classic lazyload"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://universe.byu.edu/2021/02/26/police-beat-feb-20-26/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1  lazyload"><div class="td-post-sharing-visible lazyload"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Funiverse.byu.edu%2F2021%2F02%2F26%2Fpolice-beat-feb-20-26%2F">
                                        <div class="td-social-but-icon lazyload"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text lazyload">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Police+beat%3A+Feb.+20-26&url=https%3A%2F%2Funiverse.byu.edu%2F2021%2F02%2F26%2Fpolice-beat-feb-20-26%2F&via=UniverseBYU">
                                        <div class="td-social-but-icon lazyload"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text lazyload">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://universe.byu.edu/2021/02/26/police-beat-feb-20-26/&amp;media=https://universe.byu.edu/wp-content/uploads/2016/12/policebeat.jpeg&description=Feb. 22 – A male previously banned from campus was seen at the paleontology museum. Officers warned him against trespassing and he left without incident.">
                                        <div class="td-social-but-icon lazyload"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text lazyload">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Police+beat%3A+Feb.+20-26 %0A%0A https://universe.byu.edu/2021/02/26/police-beat-feb-20-26/">
                                        <div class="td-social-but-icon lazyload"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text lazyload">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden lazyload"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon lazyload"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev lazyload"><div class="td-block-span6 td-post-prev-post lazyload"><div class="td-post-next-prev-content lazyload"><span>Previous article</span><a href="https://universe.byu.edu/2021/02/26/highlights-from-byu-colleges-professors-commissioned-for-military-ethics-guide-student-wins-art-awards/">Highlights from BYU colleges: Professors commissioned for military ethics guide, Student wins art awards</a></div></div><div class="td-next-prev-separator lazyload"></div><div class="td-block-span6 td-post-next-post lazyload"><div class="td-post-next-prev-content lazyload"><span>Next article</span><a href="https://universe.byu.edu/2021/02/26/church-magazines-focus-on-inclusion-in-new-series/">Church magazines focus on inclusion in new series</a></div></div></div>            <!-- author box --><div class="author-box-wrap lazyload"><a href="https://universe.byu.edu/author/gabrielleshiozawa/"><img src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 96 96'%3E%3C/svg%3E" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default lazyload" data-src="https://secure.gravatar.com/avatar/cfa088e1e1541f4072e46721dc1e4c6a?s=96&#038;d=mm&#038;r=g" loading="lazy" /><noscript><img src="https://secure.gravatar.com/avatar/cfa088e1e1541f4072e46721dc1e4c6a?s=96&#038;d=mm&#038;r=g" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" data-eio="l" /></noscript></a><div class="desc lazyload"><div class="td-author-name vcard author lazyload"><span class="fn"><a href="https://universe.byu.edu/author/gabrielleshiozawa/">Gabrielle Shiozawa</a></span></div><div class="td-author-description lazyload">Gabrielle Shiozawa plans to spend her whole life bringing people together through stories. She is studying journalism and has been published in the Las Vegas Sun, the Ensign, YA Weekly, and the Palouse Review.</div><div class="td-author-social lazyload"></div><div class="clearfix lazyload"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Gabrielle Shiozawa"></span><meta itemprop="datePublished" content="2021-02-26T10:04:22+00:00"><meta itemprop="dateModified" content="2021-02-26T10:04:28+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://universe.byu.edu/2021/02/26/police-beat-feb-20-26/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://universe.byu.edu/wp-content/uploads/2018/06/DU-Flag-e1528993893389.jpg"></span><meta itemprop="name" content="The Daily Universe"></span><meta itemprop="headline " content="Police beat: Feb. 20-26"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://universe.byu.edu/wp-content/uploads/2016/12/policebeat.jpeg"><meta itemprop="width" content="1417"><meta itemprop="height" content="600"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_3_853 td_with_ajax_pagination td-pb-border-top td_block_template_1 lazyload"  data-td-block-uid="tdi_3_853" ><script>var block_tdi_3_853 = new tdBlock();
block_tdi_3_853.id = "tdi_3_853";
block_tdi_3_853.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_3_853","td_column_number":3,"live_filter_cur_post_id":665706,"live_filter_cur_post_author":"1269","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3_853","tdc_css_class_style":"tdi_3_853_rand_style"}';
block_tdi_3_853.td_column_number = "3";
block_tdi_3_853.block_type = "td_block_related_posts";
block_tdi_3_853.post_count = "3";
block_tdi_3_853.found_posts = "404";
block_tdi_3_853.header_color = "";
block_tdi_3_853.ajax_pagination_infinite_stop = "";
block_tdi_3_853.max_num_pages = "135";
tdBlocksArray.push(block_tdi_3_853);
</script><h4 class="td-related-title td-block-title"><a id="tdi_4_c3e" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3_853" href="#">RELATED ARTICLES</a><a id="tdi_5_c57" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3_853" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_3_853 class="td_block_inner lazyload">

	<div class="td-related-row lazyload">

	<div class="td-related-span4 lazyload">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts lazyload">
            <div class="td-module-image lazyload">
                <div class="td-module-thumb lazyload"><a href="https://universe.byu.edu/2021/02/19/police-beat-feb-13-19/" rel="bookmark" class="td-image-wrap" title="Police Beat: Feb. 13-19"><img width="218" height="92" class="entry-thumb lazyload" src="https://universe.byu.edu/wp-content/ewww/lazy/placeholder-218x92.png"     alt="" title="Police Beat: Feb. 13-19" data-src="https://universe.byu.edu/wp-content/uploads/2016/12/policebeat.jpeg" loading="lazy" data-srcset="https://universe.byu.edu/wp-content/uploads/2016/12/policebeat.jpeg 1417w, https://universe.byu.edu/wp-content/uploads/2016/12/policebeat-300x127.jpeg 300w, https://universe.byu.edu/wp-content/uploads/2016/12/policebeat-1024x434.jpeg 1024w, https://universe.byu.edu/wp-content/uploads/2016/12/policebeat-1170x500.jpeg 1170w, https://universe.byu.edu/wp-content/uploads/2016/12/policebeat-600x254.jpeg 600w" data-sizes="auto" /><noscript><img width="218" height="92" class="entry-thumb" src="https://universe.byu.edu/wp-content/uploads/2016/12/policebeat.jpeg"  srcset="https://universe.byu.edu/wp-content/uploads/2016/12/policebeat.jpeg 1417w, https://universe.byu.edu/wp-content/uploads/2016/12/policebeat-300x127.jpeg 300w, https://universe.byu.edu/wp-content/uploads/2016/12/policebeat-1024x434.jpeg 1024w, https://universe.byu.edu/wp-content/uploads/2016/12/policebeat-1170x500.jpeg 1170w, https://universe.byu.edu/wp-content/uploads/2016/12/policebeat-600x254.jpeg 600w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Police Beat: Feb. 13-19" data-eio="l" /></noscript></a></div>                            </div>
            <div class="item-details lazyload">
                <h3 class="entry-title td-module-title"><a href="https://universe.byu.edu/2021/02/19/police-beat-feb-13-19/" rel="bookmark" title="Police Beat: Feb. 13-19">Police Beat: Feb. 13-19</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4 lazyload">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts lazyload">
            <div class="td-module-image lazyload">
                <div class="td-module-thumb lazyload"><a href="https://universe.byu.edu/2021/02/12/police-beat-feb-6-12/" rel="bookmark" class="td-image-wrap" title="Police Beat: Feb. 6-12"><img width="218" height="92" class="entry-thumb lazyload" src="https://universe.byu.edu/wp-content/ewww/lazy/placeholder-218x92.png"     alt="" title="Police Beat: Feb. 6-12" data-src="https://universe.byu.edu/wp-content/uploads/2016/12/policebeat.jpeg" loading="lazy" data-srcset="https://universe.byu.edu/wp-content/uploads/2016/12/policebeat.jpeg 1417w, https://universe.byu.edu/wp-content/uploads/2016/12/policebeat-300x127.jpeg 300w, https://universe.byu.edu/wp-content/uploads/2016/12/policebeat-1024x434.jpeg 1024w, https://universe.byu.edu/wp-content/uploads/2016/12/policebeat-1170x500.jpeg 1170w, https://universe.byu.edu/wp-content/uploads/2016/12/policebeat-600x254.jpeg 600w" data-sizes="auto" /><noscript><img width="218" height="92" class="entry-thumb" src="https://universe.byu.edu/wp-content/uploads/2016/12/policebeat.jpeg"  srcset="https://universe.byu.edu/wp-content/uploads/2016/12/policebeat.jpeg 1417w, https://universe.byu.edu/wp-content/uploads/2016/12/policebeat-300x127.jpeg 300w, https://universe.byu.edu/wp-content/uploads/2016/12/policebeat-1024x434.jpeg 1024w, https://universe.byu.edu/wp-content/uploads/2016/12/policebeat-1170x500.jpeg 1170w, https://universe.byu.edu/wp-content/uploads/2016/12/policebeat-600x254.jpeg 600w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Police Beat: Feb. 6-12" data-eio="l" /></noscript></a></div>                            </div>
            <div class="item-details lazyload">
                <h3 class="entry-title td-module-title"><a href="https://universe.byu.edu/2021/02/12/police-beat-feb-6-12/" rel="bookmark" title="Police Beat: Feb. 6-12">Police Beat: Feb. 6-12</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4 lazyload">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts lazyload">
            <div class="td-module-image lazyload">
                <div class="td-module-thumb lazyload"><a href="https://universe.byu.edu/2021/02/05/police-beat-jan-30-%e2%81%a0feb-5/" rel="bookmark" class="td-image-wrap" title="Police Beat: Jan. 30–⁠Feb. 5"><img width="218" height="92" class="entry-thumb lazyload" src="https://universe.byu.edu/wp-content/ewww/lazy/placeholder-218x92.png"     alt="" title="Police Beat: Jan. 30–⁠Feb. 5" data-src="https://universe.byu.edu/wp-content/uploads/2016/12/policebeat.jpeg" loading="lazy" data-srcset="https://universe.byu.edu/wp-content/uploads/2016/12/policebeat.jpeg 1417w, https://universe.byu.edu/wp-content/uploads/2016/12/policebeat-300x127.jpeg 300w, https://universe.byu.edu/wp-content/uploads/2016/12/policebeat-1024x434.jpeg 1024w, https://universe.byu.edu/wp-content/uploads/2016/12/policebeat-1170x500.jpeg 1170w, https://universe.byu.edu/wp-content/uploads/2016/12/policebeat-600x254.jpeg 600w" data-sizes="auto" /><noscript><img width="218" height="92" class="entry-thumb" src="https://universe.byu.edu/wp-content/uploads/2016/12/policebeat.jpeg"  srcset="https://universe.byu.edu/wp-content/uploads/2016/12/policebeat.jpeg 1417w, https://universe.byu.edu/wp-content/uploads/2016/12/policebeat-300x127.jpeg 300w, https://universe.byu.edu/wp-content/uploads/2016/12/policebeat-1024x434.jpeg 1024w, https://universe.byu.edu/wp-content/uploads/2016/12/policebeat-1170x500.jpeg 1170w, https://universe.byu.edu/wp-content/uploads/2016/12/policebeat-600x254.jpeg 600w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Police Beat: Jan. 30–⁠Feb. 5" data-eio="l" /></noscript></a></div>                            </div>
            <div class="item-details lazyload">
                <h3 class="entry-title td-module-title"><a href="https://universe.byu.edu/2021/02/05/police-beat-jan-30-%e2%81%a0feb-5/" rel="bookmark" title="Police Beat: Jan. 30–⁠Feb. 5">Police Beat: Jan. 30–⁠Feb. 5</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap lazyload"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_3_853" data-td_block_id="tdi_3_853"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_3_853" data-td_block_id="tdi_3_853"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar lazyload" role="complementary">
                            <div class="td-ss-main-sidebar lazyload">
                                <div class="td_block_wrap td_block_text_with_title td_block_widget tdi_6_43b tagdiv-type td-pb-border-top td_block_template_2 lazyload"  data-td-block-uid="tdi_6_43b" ><div class="td-block-title-wrap lazyload"><h4 class="td-block-title"><a href="https://www.byu.edu/coronavirus/covid-19-screening" class="td-pulldown-size">Winter Semester COVID-19 Cases</a></h4></div><div class="td_mod_wrap td-fix-index lazyload"><div id="visualizer-659660-1645763813"class="visualizer-front  visualizer-front-659660" class="lazyload"></div><!-- Not showing structured data for chart 659660 because title is empty -->
</div></div><aside class="td_block_template_1 widget adsanity-single">
<div id="ad-662261" class="ad-1x1  lazyload">

	
			<a rel="nofollow" href="https://universe.byu.edu/ads/carriage-cove/" target="_blank">
			<img width="1250" height="1042" src="https://universe.byu.edu/wp-content/ewww/lazy/placeholder-1250x1042.png" class="attachment-full size-full wp-post-image lazyload" alt=""   data-src="https://universe.byu.edu/wp-content/uploads/2021/02/357_CarriageCov-1.jpg" loading="lazy" data-srcset="https://universe.byu.edu/wp-content/uploads/2021/02/357_CarriageCov-1.jpg 1250w, https://universe.byu.edu/wp-content/uploads/2021/02/357_CarriageCov-1-300x250.jpg 300w, https://universe.byu.edu/wp-content/uploads/2021/02/357_CarriageCov-1-1024x854.jpg 1024w, https://universe.byu.edu/wp-content/uploads/2021/02/357_CarriageCov-1-696x580.jpg 696w, https://universe.byu.edu/wp-content/uploads/2021/02/357_CarriageCov-1-1068x890.jpg 1068w, https://universe.byu.edu/wp-content/uploads/2021/02/357_CarriageCov-1-504x420.jpg 504w" data-sizes="auto" /><noscript><img width="1250" height="1042" src="https://universe.byu.edu/wp-content/uploads/2021/02/357_CarriageCov-1.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://universe.byu.edu/wp-content/uploads/2021/02/357_CarriageCov-1.jpg 1250w, https://universe.byu.edu/wp-content/uploads/2021/02/357_CarriageCov-1-300x250.jpg 300w, https://universe.byu.edu/wp-content/uploads/2021/02/357_CarriageCov-1-1024x854.jpg 1024w, https://universe.byu.edu/wp-content/uploads/2021/02/357_CarriageCov-1-696x580.jpg 696w, https://universe.byu.edu/wp-content/uploads/2021/02/357_CarriageCov-1-1068x890.jpg 1068w, https://universe.byu.edu/wp-content/uploads/2021/02/357_CarriageCov-1-504x420.jpg 504w" sizes="(max-width: 1250px) 100vw, 1250px" data-eio="l" /></noscript>		</a>
	
	
</div>

</aside><aside class="td_block_template_1 widget adsanity-single">
<div id="ad-659897" class="ad-1x1  lazyload">

	
			<a rel="nofollow" href="https://universe.byu.edu/ads/utah-valley-pediatrics-2/" target="_blank">
			<img width="1250" height="1042" src="https://universe.byu.edu/wp-content/ewww/lazy/placeholder-1250x1042.png" class="attachment-full size-full wp-post-image lazyload" alt=""   data-src="https://universe.byu.edu/wp-content/uploads/2021/01/UVP-BYU-TWAD-Ad-V2-1-22-21.jpg" loading="lazy" data-srcset="https://universe.byu.edu/wp-content/uploads/2021/01/UVP-BYU-TWAD-Ad-V2-1-22-21.jpg 1250w, https://universe.byu.edu/wp-content/uploads/2021/01/UVP-BYU-TWAD-Ad-V2-1-22-21-300x250.jpg 300w, https://universe.byu.edu/wp-content/uploads/2021/01/UVP-BYU-TWAD-Ad-V2-1-22-21-1024x854.jpg 1024w, https://universe.byu.edu/wp-content/uploads/2021/01/UVP-BYU-TWAD-Ad-V2-1-22-21-696x580.jpg 696w, https://universe.byu.edu/wp-content/uploads/2021/01/UVP-BYU-TWAD-Ad-V2-1-22-21-1068x890.jpg 1068w, https://universe.byu.edu/wp-content/uploads/2021/01/UVP-BYU-TWAD-Ad-V2-1-22-21-504x420.jpg 504w" data-sizes="auto" /><noscript><img width="1250" height="1042" src="https://universe.byu.edu/wp-content/uploads/2021/01/UVP-BYU-TWAD-Ad-V2-1-22-21.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://universe.byu.edu/wp-content/uploads/2021/01/UVP-BYU-TWAD-Ad-V2-1-22-21.jpg 1250w, https://universe.byu.edu/wp-content/uploads/2021/01/UVP-BYU-TWAD-Ad-V2-1-22-21-300x250.jpg 300w, https://universe.byu.edu/wp-content/uploads/2021/01/UVP-BYU-TWAD-Ad-V2-1-22-21-1024x854.jpg 1024w, https://universe.byu.edu/wp-content/uploads/2021/01/UVP-BYU-TWAD-Ad-V2-1-22-21-696x580.jpg 696w, https://universe.byu.edu/wp-content/uploads/2021/01/UVP-BYU-TWAD-Ad-V2-1-22-21-1068x890.jpg 1068w, https://universe.byu.edu/wp-content/uploads/2021/01/UVP-BYU-TWAD-Ad-V2-1-22-21-504x420.jpg 504w" sizes="(max-width: 1250px) 100vw, 1250px" data-eio="l" /></noscript>		</a>
	
	
</div>

</aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-9  lazyload">
    <div class="td-container lazyload">

	    <div class="td-pb-row lazyload">
		    <div class="td-pb-span12 lazyload">
                		    </div>
	    </div>

        <div class="td-pb-row lazyload">

            <div class="td-pb-span4 lazyload">
                <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget lazyload"><br>
<br></div></aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget lazyload"><div class="sidebar-menu lazyload">
<h3>About Us</h3>
<p><a href="http://universe.byu.edu/awards/">Awards</a><br />
<a href="http://universe.byu.edu/about-us">Mission of The Daily Universe</a><br />
<a href="http://universe.byu.edu/advertise-with-us">Advertise with us</a><br />
<a href="http://comms.byu.edu">BYU School of Communications</a><br />
<a style="color: #f6f6f6;" href="/">Resources for journalism educators</a></p>
</div>
</div>
		</aside>            </div>

            <div class="td-pb-span4 lazyload">
                <aside class="td_block_template_1 widget sfmsb_widget"><div class="sfmsb-follow-social-buttons sfmsb-under sfmsb-square 30 sfmsb-horizontal lazyload" data-hover="#000000"><a target="_blank" href="https://twitter.com/UniverseBYU"><span class="sfmsb-icon-twitter sfmsb-square" style="color:#55acee;font-size:30px;" data-color="#55acee"></span></a><a target="_blank" href="https://www.facebook.com/UniverseBYU/"><span class="sfmsb-icon-facebook sfmsb-square" style="color:#3a5795;font-size:30px;" data-color="#3a5795"></span></a><a target="_blank" href="https://www.pinterest.com/universeBYU/"><span class="sfmsb-icon-pinterest sfmsb-square" style="color:#cb2027;font-size:30px;" data-color="#cb2027"></span></a><a target="_blank" href="https://www.instagram.com/universebyu/"><span class="sfmsb-icon-instagram sfmsb-square" style="color:#b09375;font-size:30px;" data-color="#b09375"></span></a><a target="_blank" href="https://www.youtube.com/user/BYUDailyUniverse"><span class="sfmsb-icon-youtube sfmsb-square" style="color:#e12b28;font-size:30px;" data-color="#e12b28"></span></a><div class="sfmsb-clearfix lazyload"></div></div></aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget lazyload"><div class="sidebar-menu lazyload">
<h3>Contact Us</h3>
<p><a href="http://universe.byu.edu/contact-us">Help and Contact Information</a><br />
<a href="http://universe.byu.edu/contact-us">Newstips</a><br />
<a href="http://universe.byu.edu/contact-us">Reader Representative</a><br />
<a href="https://mailchi.mp/byu/subscribe">Subscribe</a><br />
<a style="color: #f6f6f6;" href="http://universe.byu.edu/ulogin">Universe Staff Login</a></p>
</div>
</div>
		</aside>            </div>

            <div class="td-pb-span4 lazyload">
                <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget lazyload"><br>
<br></div></aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget lazyload"><h3>Special Sections</h3>
</div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget lazyload"><div><a href="http://newsnet.byu.edu/pdf/">Universe Archives (PDF)</a></div>
<div><a href="http://housingguide.byu.edu/">Housing Guide</a></div>
<div><a href="http://two.byu.edu/">Two Magazine</a></div>
<div><a href="http://bridalguide.byu.edu/">Bridal Guide</a></div>
</div>
		</aside>            </div>

        </div>
    </div>
</div>
	<!-- Sub Footer -->
	

</div><!--close td-outer-wrap-->


		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 71058;
			_sf_async_config.domain = "universe.byu.edu";
			_sf_async_config.useCanonical = true;
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://universe.byu.edu/wp-admin/admin-ajax.php";
</script>


    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.1 (rara)
        Deploy mode: deploy
        
        uid: 60396b5404d8f
    -->

    		<script type="text/javascript" id="pf_script">
		  var pfHeaderImgUrl = '';
		  var pfHeaderTagline = '';
		  var pfdisableClickToDel = '1';
		  var pfImagesSize = 'full-size';
		  var pfImageDisplayStyle = 'right';
		  var pfEncodeImages = '0';
		  var pfDisableEmail = '0';
		  var pfDisablePDF = '0';
		  var pfDisablePrint = '1';
		  var pfCustomCSS = '';
		  var pfPlatform = 'WordPress';
		</script>
		<script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
			<link rel='stylesheet' id='visualizer-front-css'  href='https://universe.byu.edu/wp-content/plugins/visualizer/css/front.css?ver=3.4.11' type='text/css' media='all' />
<script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/jquery/ui/mouse.min.js?ver=1.12.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/jquery/ui/resizable.min.js?ver=1.12.1' id='jquery-ui-resizable-js'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/jquery/ui/draggable.min.js?ver=1.12.1' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/jquery/ui/controlgroup.min.js?ver=1.12.1' id='jquery-ui-controlgroup-js'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/jquery/ui/checkboxradio.min.js?ver=1.12.1' id='jquery-ui-checkboxradio-js'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/jquery/ui/button.min.js?ver=1.12.1' id='jquery-ui-button-js'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/jquery/ui/dialog.min.js?ver=1.12.1' id='jquery-ui-dialog-js'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/wpdialog.min.js?ver=5.6.2' id='wpdialogs-js'></script>
<script type='text/javascript' id='eeb-js-ajax-ef-js-extra'>
/* <![CDATA[ */
var eeb_ef = {"ajaxurl":"https:\/\/universe.byu.edu\/wp-admin\/admin-ajax.php","security":"b29e7e866e"};
/* ]]> */
</script>
<script type='text/javascript' src='https://universe.byu.edu/wp-content/plugins/email-encoder-bundle/core/includes/assets/js/encoder-form.js?ver=201118-203100' id='eeb-js-ajax-ef-js'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/jquery/ui/effect.min.js?ver=1.12.1' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/jquery/ui/effect-fold.min.js?ver=1.12.1' id='jquery-effects-fold-js'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.12.1' id='jquery-effects-slide-js'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.12.1' id='jquery-effects-fade-js'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/jquery/ui/effect-explode.min.js?ver=1.12.1' id='jquery-effects-explode-js'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/jquery/ui/effect-clip.min.js?ver=1.12.1' id='jquery-effects-clip-js'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adf' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4.1.2' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adf' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-content/uploads/visualizer/customization.js' id='visualizer-customization-js'></script>
<script type='text/javascript' defer="defer" src='//www.gstatic.com/charts/loader.js' id='google-jsapi-js'></script>
<script type='text/javascript' defer="defer" src='https://universe.byu.edu/wp-content/plugins/visualizer/js/render-google.js?ver=3.4.11' id='visualizer-render-google-lib-js'></script>
<script type='text/javascript' id='visualizer-render-google-js-extra'>
/* <![CDATA[ */
var visualizer = {"charts":{"visualizer-659660-1645763813":{"type":"area","series":[{"label":"Date","type":"date"},{"label":"Total Cases","type":"number"},{"label":"New cases","type":"number"}],"settings":{"title":"","titlePosition":"","titleTextStyle":{"color":"#000"},"axisTitlesPosition":"","description":"","fontName":"","fontSize":"","legend":{"position":"","alignment":"","textStyle":{"color":"#000"}},"tooltip":{"trigger":"","showColorCode":""},"animation":{"duration":"0","easing":"linear"},"hAxis":{"title":"","textPosition":"","direction":"","textStyle":"#000","format":"","gridlines":{"count":"","color":"#ccc"},"viewWindow":{"max":"","min":""},"baselineColor":"#000","minorGridlines":{"count":"","color":""}},"vAxis":{"baselineColor":"#000","minorGridlines":{"count":"","color":""},"title":"","textPosition":"","direction":"","textStyle":"#000","format":"","gridlines":{"count":"","color":"#ccc"},"viewWindow":{"max":"","min":""}},"lineWidth":"","pointSize":"","focusTarget":"datum","selectionMode":"","aggregationTarget":"","dataOpacity":"","areaOpacity":"","isStacked":"","series":[{"visibleInLegend":"","lineWidth":"","pointSize":"","format":"","areaOpacity":"","color":""},{"visibleInLegend":"","lineWidth":"","pointSize":"","format":"","areaOpacity":"","color":""}],"width":"","height":"250","backgroundColor":{"strokeWidth":"","stroke":"#666","fill":"#fff"},"chartArea":{"left":"","top":"","width":"","height":""},"manual":"{\r\n\"vAxes\": {\r\n          \"0\": {\"title\": \"Total Cases\"},\r\n          \"1\": {\"title\": \"Cases Per Day\"}\r\n        },\r\n\"series\": {\r\n          \"0\": {\"targetAxisIndex\": \"0\"},\r\n          \"1\": {\"targetAxisIndex\": \"1\"}\r\n        }\r\n}","permissions":{"read":"all","edit":"roles"},"save":"1","internal_title":659660},"data":[["1\/20\/2021",357,21],["1\/21\/2021",391,34],["1\/22\/2021",415,24],["1\/23\/2021",424,9],["1\/24\/2021",431,7],["1\/25\/2021",478,47],["1\/26\/2021",498,20],["1\/27\/2021",533,35],["1\/28\/2021",575,42],["1\/29\/2021",599,24],["1\/30\/2021",616,17],["1\/31\/2021",618,2],["2\/1\/2021",651,33],["2\/2\/2021",670,19],["2\/3\/2021",712,42],["2\/4\/2021",732,20],["2\/5\/2021",740,8],["2\/6\/2021",745,5],["2\/7\/2021",745,0],["2\/8\/2021",768,23],["2\/9\/2021",789,21],["2\/10\/2021",799,10],["2\/11\/2021",817,18],["2\/12\/2021",822,5],["2\/13\/2021",826,4],["2\/14\/2021",827,1],["2\/15\/2021",834,7],["2\/16\/2021",858,24],["2\/17\/2021",879,21],["2\/18\/2021",889,10],["2\/19\/2021",895,6],["2\/20\/2021",896,1],["2\/21\/2021",900,4]],"library":"google"}},"language":"en","map_api_key":"","rest_url":"https:\/\/universe.byu.edu\/wp-json\/visualizer\/v1\/action\/#id#\/#type#\/","wp_nonce":"3a78c03d44","i10n":{"copied":"The data has been copied to your clipboard. Hit Ctrl-V\/Cmd-V in your spreadsheet editor to paste the data."},"page_type":"frontend","is_front":"1"};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://universe.byu.edu/wp-content/plugins/visualizer/js/render-facade.js?ver=3.4.11' id='visualizer-render-google-js'></script>
<script type="text/javascript">(function() {
				var expirationDate = new Date();
				expirationDate.setTime( expirationDate.getTime() + 31536000 * 1000 );
				document.cookie = "pll_language=en; expires=" + expirationDate.toUTCString() + "; path=/; secure; SameSite=Lax";
			}());</script>
<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[665706]");
                });
            
</script>


</body>
</html>