<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Cougars show off roster depth in 82-64 win over Utah</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="" />
    <link rel="icon" type="image/png" href="https://universe.byu.edu/wp-content/uploads/2018/06/icon-300x300.png">
	<!-- This site is optimized with the Yoast SEO plugin v15.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="BYU Men&#039;s Basketball improved to 6-2 on the season after beating rival Utah 82-64 at the Marriott Center on Saturday, Dec. 12." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://universe.byu.edu/2020/12/12/cougars-show-off-roster-depth-in-82-64-win-over-utah/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Cougars show off roster depth in 82-64 win over Utah" />
	<meta property="og:description" content="BYU Men&#039;s Basketball improved to 6-2 on the season after beating rival Utah 82-64 at the Marriott Center on Saturday, Dec. 12." />
	<meta property="og:url" content="https://universe.byu.edu/2020/12/12/cougars-show-off-roster-depth-in-82-64-win-over-utah/" />
	<meta property="og:site_name" content="The Daily Universe" />
	<meta property="article:published_time" content="2020-12-13T02:42:20+00:00" />
	<meta property="article:modified_time" content="2020-12-13T02:42:27+00:00" />
	<meta property="og:image" content="https://universe.byu.edu/wp-content/uploads/2020/12/NE27123-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1707" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Cameron Muh">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://universe.byu.edu/#website","url":"https://universe.byu.edu/","name":"The Daily Universe","description":"News from Brigham Young University","potentialAction":[{"@type":"SearchAction","target":"https://universe.byu.edu/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://universe.byu.edu/2020/12/12/cougars-show-off-roster-depth-in-82-64-win-over-utah/#primaryimage","inLanguage":"en-US","url":"https://universe.byu.edu/wp-content/uploads/2020/12/NE27123-scaled.jpg","width":2560,"height":1707},{"@type":"WebPage","@id":"https://universe.byu.edu/2020/12/12/cougars-show-off-roster-depth-in-82-64-win-over-utah/#webpage","url":"https://universe.byu.edu/2020/12/12/cougars-show-off-roster-depth-in-82-64-win-over-utah/","name":"Cougars show off roster depth in 82-64 win over Utah","isPartOf":{"@id":"https://universe.byu.edu/#website"},"primaryImageOfPage":{"@id":"https://universe.byu.edu/2020/12/12/cougars-show-off-roster-depth-in-82-64-win-over-utah/#primaryimage"},"datePublished":"2020-12-13T02:42:20+00:00","dateModified":"2020-12-13T02:42:27+00:00","author":{"@id":"https://universe.byu.edu/#/schema/person/604a0df76a8c6f1b53e1851b487355d8"},"description":"BYU Men's Basketball improved to 6-2 on the season after beating rival Utah 82-64 at the Marriott Center on Saturday, Dec. 12.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://universe.byu.edu/2020/12/12/cougars-show-off-roster-depth-in-82-64-win-over-utah/"]}]},{"@type":"Person","@id":"https://universe.byu.edu/#/schema/person/604a0df76a8c6f1b53e1851b487355d8","name":"Cameron Muh","image":{"@type":"ImageObject","@id":"https://universe.byu.edu/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/1ff8a6686f6e65a0acde5c64c4077cf5?s=96&d=mm&r=g","caption":"Cameron Muh"},"description":"Junior from Mililani, Hawai'i, studying sports media at BYU."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Daily Universe &raquo; Feed" href="https://universe.byu.edu/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Daily Universe &raquo; Comments Feed" href="https://universe.byu.edu/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Daily Universe &raquo; Cougars show off roster depth in 82-64 win over Utah Comments Feed" href="https://universe.byu.edu/2020/12/12/cougars-show-off-roster-depth-in-82-64-win-over-utah/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.3.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dNDMyYj");
	var em_version         = '6.3.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-34811885-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-34811885-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/universe.byu.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://universe.byu.edu/wp-includes/css/dashicons.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-jquery-ui-dialog-css'  href='https://universe.byu.edu/wp-includes/css/jquery-ui-dialog.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='adsanity-default-css-css'  href='https://universe.byu.edu/wp-content/plugins/adsanity/css/widget-default.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://universe.byu.edu/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://universe.byu.edu/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='eeb-css-frontend-css'  href='https://universe.byu.edu/wp-content/plugins/email-encoder-bundle/core/includes/assets/css/style.css?ver=201118-203100' type='text/css' media='all' />
<link rel='stylesheet' id='psfd_css-css'  href='https://universe.byu.edu/wp-content/plugins/floating-div/css/psfd.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='https://universe.byu.edu/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='https://universe.byu.edu/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='https://universe.byu.edu/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=1.5.65' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://universe.byu.edu/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.5.65' type='text/css' media='all' />
<link rel='stylesheet' id='rotatingtweets-css'  href='https://universe.byu.edu/wp-content/plugins/rotatingtweets/css/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='sfmsb-style-css'  href='https://universe.byu.edu/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/css/style.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='sfmsb-icons-css'  href='https://universe.byu.edu/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/css/icons.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='exactmetrics-popular-posts-style-css'  href='https://universe.byu.edu/wp-content/plugins/google-analytics-dashboard-for-wp/assets/css/frontend.min.css?ver=6.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://universe.byu.edu/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=819b7f9b02b0195f80e3eab970f44973' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%7CExo%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap&#038;ver=10.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://universe.byu.edu/wp-content/themes/Newspaper/style.css?ver=10.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='__EPYT__style-css'  href='https://universe.byu.edu/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4.1.2' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://universe.byu.edu/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://universe.byu.edu/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=819b7f9b02b0195f80e3eab970f44973' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://universe.byu.edu/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f3d6322e6f953bf07f46586e1d97917d' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://universe.byu.edu/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=c8cba5620a72d5b299fa8f62aeca6adf' type='text/css' media='all' />
<script type='text/javascript' src='https://universe.byu.edu/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-1.12.4-wp.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate-1.4.1-wp.js?ver=1.4.1-wp' id='jquery-migrate-js'></script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/universe.byu.edu","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://universe.byu.edu/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.3.2' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-content/plugins/email-encoder-bundle/core/includes/assets/js/custom.js?ver=201118-203100' id='eeb-js-frontend-js'></script>
<script type='text/javascript' id='nrci_methods-js-extra'>
/* <![CDATA[ */
var nrci_opts = {"gesture":"Y","drag":"Y","touch":"Y","admin":"Y"};
/* ]]> */
</script>
<script type='text/javascript' src='https://universe.byu.edu/wp-content/plugins/no-right-click-images-plugin/no-right-click-images.js' id='nrci_methods-js'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3' id='sumoselect-js'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.3.2' id='jquery-mobile-js'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.5.65' id='mCustomScrollbar-js'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js?ver=0.4.1' id='jquery-fullscreen-js'></script>
<script type='text/javascript' id='bwg_frontend-js-extra'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/universe.byu.edu\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://universe.byu.edu/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.5.65' id='bwg_frontend-js'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/js/front-widget.js?ver=3.3.3' id='sfmsb-script-js'></script>
<script type='text/javascript' id='eio-lazy-load-js-extra'>
/* <![CDATA[ */
var eio_lazy_vars = {"exactdn_domain":"","skip_autoscale":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://universe.byu.edu/wp-content/plugins/ewww-image-optimizer/includes/lazysizes.min.js?ver=582.0' id='eio-lazy-load-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/universe.byu.edu\/wp-admin\/admin-ajax.php","security":"9ef00c21f5","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/universe.byu.edu\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/universe.byu.edu\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.4.1.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://universe.byu.edu/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4.1.2' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://universe.byu.edu/wp-json/" /><link rel="alternate" type="application/json" href="https://universe.byu.edu/wp-json/wp/v2/posts/656214" /><meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://universe.byu.edu/?p=656214' />
<link rel="alternate" type="application/json+oembed" href="https://universe.byu.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Funiverse.byu.edu%2F2020%2F12%2F12%2Fcougars-show-off-roster-depth-in-82-64-win-over-utah%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://universe.byu.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Funiverse.byu.edu%2F2020%2F12%2F12%2Fcougars-show-off-roster-depth-in-82-64-win-over-utah%2F&#038;format=xml" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
/* Add your CSS code here.

For example:
.example {
    color: red;
}

For brushing up on your CSS knowledge, check out http://www.w3schools.com/css/css_syntax.asp

End of comment */ 

#td-container-wrap{
  background-color: #339cff;
}

.page-id-597734 #td-main-content-wrap{
  background-color: #339cff;
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
/*
body, div, dl, dt, dd, h1, h2, h3, h4, h5, h6, p, pre, code, blockquote {
	margin:0;
	padding:0;
	border-width:0;
}
*/

div.Basic-Text-Frame {
	border-style:solid;
}
p.Basic-Paragraph {
	color:#000000;
	font-family:"Minion Pro", serif;
	font-size:12px;
	font-style:normal;
	font-variant:normal;
	font-weight:normal;
	line-height:1.2;
	margin-bottom:0;
	margin-left:0;
	margin-right:0;
	margin-top:0;
	orphans:1;
	page-break-after:auto;
	page-break-before:auto;
	text-align:left;
	text-decoration:none;
	text-indent:0;
	text-transform:none;
	widows:1;
}
span.Hyperlink {
	color:#215e9e;
	text-decoration:underline;
}
p.ParaOverride-1 {
	-epub-hyphens:none;
	border-color:#00aeef;
	border-style:solid;
	border-width:2px 2px 2px 2px;
}
span.CharOverride-1 {
	font-family:Helvetica, sans-serif;
	font-size:10px;
	font-style:normal;
	font-weight:normal;
}
span.CharOverride-2 {
	color:#00aeef;
	font-family:Tahoma, sans-serif;
	font-size:22px;
	font-style:normal;
	font-weight:bold;
}
span.CharOverride-3 {
	font-family:Tahoma, sans-serif;
	font-size:22px;
	font-style:normal;
	font-weight:normal;
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
/* Add your CSS code here.

Take out the comments icon (since we don't allow comments) in the photo galleries slide on the main page

End of comment 
*/ 

.td-post-comments>a {
  display: none;
}

.td-icon-comments {
  display: none;
}
</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
#swim2000 {
  border: 5px;
}
</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
/* Captions were running along the entire story width, which left a blank space next to small pictures */

.alignleft, .alignright {
	max-width: 45% !important;
	background-color: #fff;
}

</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
/*                     
For some reason, when a video was added to a story, it would push the story out to the outside of the frame, going underneath the ads on the sidebar. So this little fix just puts it back in the middle when there's a video in the story.
*/ 

.td-post-content > .tdc-row {
  width: 100%;
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
/*
Fixing the spacing between the social media icons and the text above it.
*/

.widget {
  margin-bottom: 0px;
}


</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
/*
After updating the theme, the ads were too big, so I sized them down with this CSS  to look natural on the page.
*/

#ad-498599 {
  height: 90px;
  width: 728px;
  margin: auto;
  
}

#ad-502840, #ad-539923 {
  height: 500px;
  width: 250px;
  margin: auto;
}

.td-main-logo {
  width: 500
  height: 100
}


</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
/* This custom code is the remove the comment button on the little, sticky side-bar on each article that allows to quickly share to
 * Facebook, Twitter, Google Plus, or Pinterest. We do not want commenting on our site and do not allow it, so this button was confusing
 * to the users.
 *
 * Jordan Buchanan, 5/18/17
 */

.share-article .boxed-icon.comment {
  display: none;
}

.td-module-comments {
  display: none;
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.header.fixed .header_top > .row > .columns {
 height: 100px; 
}

.sidebar-menu {
 margin-bottom: 30px; 
}

#ad_row {
 margin-bottom: 30px; 
}

.header .logo #page-title {
 display: none; 
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
/* Enter Your Custom CSS Here */

.banner-ad > .adsanity-single{
	margin-top: 20px;	  
}

.adsanity-single{
 	border: none; 
  	padding-left: 0px;
    padding-right: 0px;
    padding-top: 0px;
    padding-bottom: 0px;
}

.adsanity-single div a img{
 width: 100%; 

}

.adsanity-group{
 	border: none; 
  	padding-left: 0px;
    padding-right: 0px;
    padding-top: 0px;
    padding-bottom: 0px;
}

.adsanity-group div a img{
 width: 100%; 

}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<script type="text/javascript">
/*
var class1 = document.getElementsByClassName("post-template-default single single-post postid-542591 single-format-standard logged-in admin-bar investing-in-education global-block-template-1 wpb-js-composer js-comp-ver-5.2.1 vc_responsive td-animation-stack-type0 td-full-layout customize-support td-js-loaded")[0];
var class2 = "td-theme-wrap";
var class3 = "td-main-content-wrap td-container-wrap";
var class4 = "td-container td-post-template-default";
var class5 = "td-pb-row";
var class6 = "td-pb-span8 td-main-content";
var class7 = "td-ss-main-content";
var class8 = "post-542591 post type-post status-publish format-standard hentry category-asktheexperts";
var class9 = "td-post-header";
var class10 = "td-category";
var catTag = "entry-category";
console.log(class1);

for(var iCount = 0; iCount < catTag.length; iCount++)
{
 	document.getElementByClassName(class1)[0].document.getElementByClassName(class2)[0].document.getElementByClassName(class3)[0].document.getElementByClassName(class4)[0].document.getElementByClassName(class5)[0].document.getElementByClassName(class6)[0].document.getElementByClassName(class7)[0].document.getElementByClassName(class8)[0].document.getElementByClassName(class9)[0].document.getElementByClassName(class10)[0].document.getElementsByClassName(catTag)[iCount].innerHTML = "Hey there ;)" 
}
*/
</script>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<script type="text/javascript">
/* Add your JavaScript code here.
                     
If you are using the jQuery library, then don't forget to wrap your code inside jQuery.ready() as follows:

*/

jQuery(document).ready(function( $ ){
    $(".header_top > div > .toggle-holder").removeClass("large-4");
  	$(".header_top > div > .toggle-holder").addClass("large-2");
  
  	$(".header_top > div > .social-holder").removeClass("large-4");
  	$(".header_top > div > .social-holder").addClass("large-2");
  
    $(".header_top > div > .text-center").removeClass("large-4");
  	$(".header_top > div > .text-center").addClass("large-8");
});

/*

End of comment */ 

</script>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<script type="text/javascript">
jQuery(document).ready(function( $ ){
    
	//This function will shuffle an array
  	function Shuffle(o) {
		for(var j, x, i = o.length; i; j = parseInt(Math.random() * i), x = o[--i], o[i] = o[j], o[j] = x);
		return o;
	};
	
  	//This function will hide all items in an array except the first one
  	function hideAllButOne(a) {
        for(i = 1; i < a.length; i++)
    	{
      		console.log("hiding "+a[i]);
    		$("#"+a[i]).hide();
    	}
    };
  	
  	//Initializing the array
  	var idarray = [];
  
  	//finding all the elements in the ad group
  	$(".adsanity-group > div[id^=ad-]").each(function() {
      	var thisid = $(this).attr("id");	     
      	idarray.push(thisid); 
    });

  	//running the shuffle function
  	idarray = Shuffle(idarray);
  	
  	//running the hide function
  	hideAllButOne(idarray);

  	
});</script>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<!-- Add HTML code to the header or the footer. 
When switching to a different language in an article, the logo "The Daily Universe" will take the user to the homepage with
only that languages articles instead of the standard English homepage. This HTML will always take the user to the English
homepage.
-- End of the comment --> 

<a href="universe.byu.edu" class = "logolink"></a><!-- end Simple Custom CSS and JS -->
			<meta property="fb:pages" content="19738093244" />
			

<!-- This site uses the Open External Links in a New Window plugin v1.4 by WebFactory Ltd. Download it for free at https://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('universe.byu.edu') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

                    <style type="text/css">
            @media screen {
              .printfriendly {
                position: relative;
              	z-index: 1000;
                margin: 12px 12px 12px 12px;
              }
              .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
                font-weight: 600;
                cursor: pointer;
                text-decoration: none;
                border: none;
                -webkit-box-shadow: none;
                -moz-box-shadow: none;
                box-shadow: none;
                outline:none;
                font-size: 14px;
                color: #3AAA11;
              }
              .printfriendly.pf-alignleft {float: left}.printfriendly.pf-alignright {float: right}.printfriendly.pf-aligncenter {display: flex;align-items: center;justify-content: center;}
            }

            @media print {
              .printfriendly {display: none}
            }
          </style>
                  
        <script type="text/javascript">
			window.onerror = function( msg, url, line, col, error ) {
				var xhr = new XMLHttpRequest();
				var nonce = '1bc99d27a1';

				xhr.open( 'POST', 'https://universe.byu.edu/wp-admin/admin-ajax.php' );
				xhr.setRequestHeader( 'Content-Type', 'application/x-www-form-urlencoded' );
				xhr.onload = function () {
					var response,
                        reload = false;

					if ( 200 === xhr.status ) {
                        try {
                        	response = JSON.parse( xhr.response );

                        	reload = response.data.reload;
                        } catch ( e ) {
                        	reload = false;
                        }
                    }

					// Automatically reload the page if a deprecation caused an automatic downgrade, ensure visitors get the best possible experience.
					if ( reload ) {
						location.reload();
                    }
				};

				xhr.send( encodeURI( 'action=jquery-migrate-downgrade-version&_wpnonce=' + nonce + '&msg=' + msg ) );

				// Suppress error alerts in older browsers
				return true;
			}
        </script>

		<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"d90ac6d2fc","wpRestUrl":"https:\/\/universe.byu.edu\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/universe.byu.edu\/wp-admin\/","wpRestNonce":"d90ac6d2fc","wpRestUrl":"https:\/\/universe.byu.edu\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<noscript><style>.lazyload[data-src]{display:none !important;}</style></noscript>
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>


<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #476096;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #476096;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #476096;
                }
                .tdm-btn-style1 {
					background-color: #476096;
				}
				.tdm-btn-style2:before {
				    border-color: #476096;
				}
				.tdm-btn-style2 {
				    color: #476096;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #476096;
                    -moz-box-shadow: 0 2px 16px #476096;
                    box-shadow: 0 2px 16px #476096;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #476096;
                    -moz-box-shadow: 0 4px 26px #476096;
                    box-shadow: 0 4px 26px #476096;
				}
</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder">.td_flex_block_1 .td_module_wrap .entry-title {
  min-height: 80px;
}
</style></head>

<body class="post-template-default single single-post postid-656214 single-format-standard td-standard-pack cougars-show-off-roster-depth-in-82-64-win-over-utah global-block-template-1 tdb_template_629498 wpb-js-composer js-comp-ver-6.4.2 vc_responsive tdb-template  tdc-header-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/UniverseBYU/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/universebyu/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/universeBYU/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/UniverseBYU" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/BYUDailyUniverse" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-sports-main-menu-container"><ul id="menu-sports-main-menu" class="td-mobile-main-menu"><li id="menu-item-601181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-601181"><a href="https://universe.byu.edu/sports/">Home</a></li>
<li id="menu-item-600226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-600226"><a href="#">Men&#8217;s Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-601118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601118"><a href="https://universe.byu.edu/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-600230" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-600230"><a href="https://universe.byu.edu/category/sports/basketball/mens-basketball/">Basketball</a></li>
	<li id="menu-item-601144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601144"><a href="https://universe.byu.edu/category/sports/cheer/">Cheer</a></li>
	<li id="menu-item-601123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-601123"><a href="#">Cross Country</a></li>
	<li id="menu-item-600229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600229"><a href="https://universe.byu.edu/category/sports/football/">Football</a></li>
	<li id="menu-item-601119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601119"><a href="https://universe.byu.edu/category/sports/golf/">Golf</a></li>
	<li id="menu-item-601120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601120"><a href="https://universe.byu.edu/category/sports/swim-and-dive/">Swim and Dive</a></li>
	<li id="menu-item-601121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601121"><a href="https://universe.byu.edu/category/sports/tennis/">Tennis</a></li>
	<li id="menu-item-601122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601122"><a href="https://universe.byu.edu/category/sports/track-and-field/">Track and Field</a></li>
	<li id="menu-item-600232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600232"><a href="https://universe.byu.edu/category/sports/volleyball/mens-volleyball/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-600227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-600227"><a href="#">Women&#8217;s Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-600231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600231"><a href="https://universe.byu.edu/category/sports/basketball/womens-basketball/">Basketball</a></li>
	<li id="menu-item-601145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601145"><a href="https://universe.byu.edu/category/sports/cheer/">Cheer</a></li>
	<li id="menu-item-601146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601146"><a href="https://universe.byu.edu/category/sports/cougarettes/">Cougarettes</a></li>
	<li id="menu-item-601126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-601126"><a href="#">Cross Country</a></li>
	<li id="menu-item-601124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601124"><a href="https://universe.byu.edu/category/sports/golf/">Golf</a></li>
	<li id="menu-item-601125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601125"><a href="https://universe.byu.edu/category/sports/gymnastics/">Gymnastics</a></li>
	<li id="menu-item-600233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600233"><a href="https://universe.byu.edu/category/sports/volleyball/womens-volleyball/">Volleyball</a></li>
	<li id="menu-item-601127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601127"><a href="https://universe.byu.edu/category/sports/soccer/">Soccer</a></li>
	<li id="menu-item-601128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601128"><a href="https://universe.byu.edu/category/sports/softball/">Softball</a></li>
	<li id="menu-item-601130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601130"><a href="https://universe.byu.edu/category/sports/swim-and-dive/">Swim and Dive</a></li>
	<li id="menu-item-601131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601131"><a href="https://universe.byu.edu/category/sports/tennis/">Tennis</a></li>
	<li id="menu-item-601132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601132"><a href="https://universe.byu.edu/category/sports/track-and-field/">Track and Field</a></li>
	<li id="menu-item-601133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601133"><a href="https://universe.byu.edu/category/sports/volleyball/womens-volleyball/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-600228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-600228"><a href="https://universe.byu.edu/category/sports/extramural-sports/">Extramural Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-601136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601136"><a href="https://universe.byu.edu/category/sports/extramural-sports/lacrosse/">Lacrosse</a></li>
	<li id="menu-item-601137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-601137"><a href="#">Racquetball</a></li>
	<li id="menu-item-601135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601135"><a href="https://universe.byu.edu/category/sports/extramural-sports/rugby/">Rugby</a></li>
	<li id="menu-item-601138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601138"><a href="https://universe.byu.edu/category/sports/soccer/">Men&#8217;s Soccer</a></li>
</ul>
</li>
<li id="menu-item-601117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-601117"><a href="#">Video</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://universe.byu.edu/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_d00" class="tdc-zone"><div class="tdc_zone tdi_2_5f5  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2_5f5{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_5f5{
position:relative;
}
}

</style>
<div class="tdi_1_d00_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_d00_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_3_65c" class="tdc-row"><div class="vc_row tdi_4_f80  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4_f80{
                    min-height: 0;
                }

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4_f80 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4_f80 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style><div class="vc_column tdi_6_38d  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6_38d{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_6_38d{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6_38d{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_5f0 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7_5f0" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_5f0{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_5f0{
                    display: inline-block;
                }.tdi_7_5f0 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7_5f0 .tdb-mobile-menu-button{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_5f0 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9_3f5  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9_3f5{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_9_3f5{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_3f5{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10_b53 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_10_b53" >
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Montserrat:400|Open+Sans:300italic,400,400italic,600,600italic,700|Roboto:300,400,400italic,500,500italic,700,900&display=swap");
.tdi_10_b53 .tdb-logo-a,
                .tdi_10_b53 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10_b53 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10_b53 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_b53 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: block;
                
                    font-family:Montserrat !important;;
                }.tdi_10_b53 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                }.tdi_10_b53 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_10_b53 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10_b53 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_10_b53 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_10_b53 .tdb-logo-text-title{
                    font-size:20px !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://universe.byu.edu/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="The Daily Universe"  title="" data-src="https://universe.byu.edu/wp-content/uploads/2018/06/DU-Flag-e1528993893389.jpg" /><noscript><img class="tdb-logo-img" src="https://universe.byu.edu/wp-content/uploads/2018/06/DU-Flag-e1528993893389.jpg" alt="The Daily Universe"  title="" data-eio="l" /></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Universe Sports</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_12_675  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12_675{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_12_675{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12_675{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13_b9f td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_13_b9f" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_b9f{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_13_b9f{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13_b9f .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13_b9f .tdb-header-search-button-mob{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_14_f83" class="tdc-zone"><div class="tdc_zone tdi_15_55f  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_15_55f{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_15_55f{
position:relative;
}
}

</style>
<div class="tdi_14_f83_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_14_f83_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_16_f3d" class="tdc-row"><div class="vc_row tdi_17_35d  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_17_35d{
                    min-height: 0;
                }

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_17_35d {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_17_35d .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style><div class="vc_column tdi_19_e3f  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_19_e3f{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_19_e3f{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_19_e3f{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_20_df3 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_20_df3" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_20_df3{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_20_df3{
                    display: inline-block;
                }.tdi_20_df3 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_20_df3 .tdb-mobile-menu-button{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_20_df3 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_22_5b0  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_22_5b0{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_22_5b0{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_22_5b0{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_23_1bd td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_23_1bd" >
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Montserrat:400|Open+Sans:300italic,400,400italic,600,600italic,700|Roboto:300,400,400italic,500,500italic,700,900&display=swap");
.tdi_23_1bd .tdb-logo-a,
                .tdi_23_1bd h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_23_1bd .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_23_1bd .tdb-logo-img-wrap{
                    display: none;
                }.tdi_23_1bd .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: block;
                
                    font-family:Montserrat !important;;
                }.tdi_23_1bd .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                }.tdi_23_1bd .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_23_1bd .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_23_1bd .tdb-logo-img{
                    max-width: 186px;
                }.tdi_23_1bd .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_23_1bd .tdb-logo-text-title{
                    font-family:Garamond, "Hoefler Text", "Times New Roman", Times, serif !important;font-size:20px !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://universe.byu.edu/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="The Daily Universe"  title="" data-src="https://universe.byu.edu/wp-content/uploads/2018/06/DU-Flag-e1528993893389.jpg" /><noscript><img class="tdb-logo-img" src="https://universe.byu.edu/wp-content/uploads/2018/06/DU-Flag-e1528993893389.jpg" alt="The Daily Universe"  title="" data-eio="l" /></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Universe Sports</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_25_533  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_25_533{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_25_533{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_25_533{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_26_530 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_26_530" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_26_530{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_26_530{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_26_530 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_26_530 .tdb-header-search-button-mob{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_27_3c3" class="tdc-zone"><div class="tdc_zone tdi_28_c3b  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_28_c3b{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_28_c3b{
position:relative;
}

</style>
<div class="tdi_27_3c3_rand_style td-element-style" ><style>
.tdi_27_3c3_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_29_8c8" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_30_363  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_30_363{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_30_363 {
	                    margin-left: -21px;
	                    margin-right: -21px;
	                }
	                .tdi_30_363 .vc_column {
	                    padding-left: 21px;
	                    padding-right: 21px;
	                }
                }@media (min-width: 767px) {
                    .tdi_30_363.tdc-row-content-vert-center,
                    .tdi_30_363.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_30_363.tdc-row-content-vert-bottom,
                    .tdi_30_363.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_30_363.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_30_363.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_30_363 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_30_363 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

.tdi_30_363{
position:relative;
}

.tdi_30_363 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_29_8c8_rand_style td-element-style" ><style>
.tdi_29_8c8_rand_style{
background-color:#151515 !important;
}
 </style></div><div class="vc_column tdi_32_f86  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_32_f86{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_33_0f7 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_33_0f7" >
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Montserrat:400|Open+Sans:300italic,400,400italic,600,600italic,700|Roboto:300,400,400italic,500,500italic,700,900&display=swap");
.tdi_33_0f7{
                    display: inline-block;
                }.tdi_33_0f7 .tdb-logo-a,
                .tdi_33_0f7 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_33_0f7 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_33_0f7 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_33_0f7 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: block;
                
                    font-family:Montserrat !important;;
                }.tdi_33_0f7 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Garamond, "Hoefler Text", "Times New Roman", Times, serif !important;font-size:33px !important;line-height:80px !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_33_0f7 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_33_0f7 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_33_0f7 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_33_0f7 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }.tdi_33_0f7 .tdb-logo-text-title{
                    font-family:Garamond, "Hoefler Text", "Times New Roman", Times, serif !important;font-size:29px !important;line-height:60px !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://universe.byu.edu/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="The Daily Universe"  title="" data-src="https://universe.byu.edu/wp-content/uploads/2018/06/DU-Flag-e1528993893389.jpg" /><noscript><img class="tdb-logo-img" src="https://universe.byu.edu/wp-content/uploads/2018/06/DU-Flag-e1528993893389.jpg" alt="The Daily Universe"  title="" data-eio="l" /></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Universe Sports</span></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_search tdi_34_f52 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_34_f52" >
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://universe.byu.edu/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_35_ddd tds_menu_active3 tds_menu_sub_active1 tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_35_ddd"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_35_ddd{
                    float: right;
                    clear: none;
                }.tdi_35_ddd .tdb-menu > li .tdb-menu-sep,
                .tdi_35_ddd .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_35_ddd .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_35_ddd .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_35_ddd .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_35_ddd .tdb-menu > li > a,
                .tdi_35_ddd .td-subcat-more{
                    color: #ffffff;
                }.tdi_35_ddd .tdb-menu > li > a,
                .tdi_35_ddd .td-subcat-more > .tdb-menu-item-text{
                    line-height:80px !important;
                }.tdi_35_ddd .td-subcat-more{
                    line-height: 80px;
                }.tdi_35_ddd .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_35_ddd .tdb-menu .tdb-normal-menu ul,
                .tdi_35_ddd .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_35_ddd .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_35_ddd .tdb-menu > li > a,
                .tdi_35_ddd .td-subcat-more{
                    padding: 0 9px;
                }.tdi_35_ddd .tdb-menu > li > a,
                .tdi_35_ddd .td-subcat-more > .tdb-menu-item-text{
                    font-size:11px !important;line-height:60px !important;
                }.tdi_35_ddd .td-subcat-more{
                    line-height: 60px;
                }
}
</style>
<style>

</style>
<style>

</style><div id=tdi_35_ddd class="td_block_inner td-fix-index"><ul id="menu-sports-main-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-601181"><a href="https://universe.byu.edu/sports/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-600226 tdb-menu-item-inactive"><a href="#">Men's Sports<i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601118"><a href="https://universe.byu.edu/category/sports/baseball/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-600230"><a href="https://universe.byu.edu/category/sports/basketball/mens-basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601144"><a href="https://universe.byu.edu/category/sports/cheer/">Cheer</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-601123"><a href="#">Cross Country</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-600229"><a href="https://universe.byu.edu/category/sports/football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601119"><a href="https://universe.byu.edu/category/sports/golf/">Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601120"><a href="https://universe.byu.edu/category/sports/swim-and-dive/">Swim and Dive</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601121"><a href="https://universe.byu.edu/category/sports/tennis/">Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601122"><a href="https://universe.byu.edu/category/sports/track-and-field/">Track and Field</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-600232"><a href="https://universe.byu.edu/category/sports/volleyball/mens-volleyball/">Volleyball</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-600227 tdb-menu-item-inactive"><a href="#">Women's Sports<i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-600231"><a href="https://universe.byu.edu/category/sports/basketball/womens-basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601145"><a href="https://universe.byu.edu/category/sports/cheer/">Cheer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601146"><a href="https://universe.byu.edu/category/sports/cougarettes/">Cougarettes</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-601126"><a href="#">Cross Country</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601124"><a href="https://universe.byu.edu/category/sports/golf/">Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601125"><a href="https://universe.byu.edu/category/sports/gymnastics/">Gymnastics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-600233"><a href="https://universe.byu.edu/category/sports/volleyball/womens-volleyball/">Volleyball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601127"><a href="https://universe.byu.edu/category/sports/soccer/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601128"><a href="https://universe.byu.edu/category/sports/softball/">Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601130"><a href="https://universe.byu.edu/category/sports/swim-and-dive/">Swim and Dive</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601131"><a href="https://universe.byu.edu/category/sports/tennis/">Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601132"><a href="https://universe.byu.edu/category/sports/track-and-field/">Track and Field</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601133"><a href="https://universe.byu.edu/category/sports/volleyball/womens-volleyball/">Volleyball</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-600228 tdb-menu-item-inactive"><a href="https://universe.byu.edu/category/sports/extramural-sports/">Extramural Sports<i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601136"><a href="https://universe.byu.edu/category/sports/extramural-sports/lacrosse/">Lacrosse</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-601137"><a href="#">Racquetball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601135"><a href="https://universe.byu.edu/category/sports/extramural-sports/rugby/">Rugby</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601138"><a href="https://universe.byu.edu/category/sports/soccer/">Men's Soccer</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-601117"><a href="#">Video</a></li>
</ul></div></div></div></div></div></div><div id="tdi_38_dd6" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_39_44f  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_39_44f{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_39_44f {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_39_44f .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_39_44f.tdc-row-content-vert-center,
                    .tdi_39_44f.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_39_44f.tdc-row-content-vert-bottom,
                    .tdi_39_44f.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_39_44f.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_39_44f.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_39_44f{
padding-top:2px !important;
padding-bottom:2px !important;
position:relative;
}

.tdi_39_44f .td_block_wrap{ text-align:left }

</style>
<div class="tdi_38_dd6_rand_style td-element-style" ><style>
.tdi_38_dd6_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_41_c44  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_41_c44{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_41_c44{
width:80% !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_date tdi_42_05d td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_42_05d" >
<style>
/* custom css */
.tdi_42_05d{
                    display: inline-block;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Saturday, December 12, 2020</div></div></div> <!-- ./block --></div></div><div class="vc_column tdi_44_6c0  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_44_6c0{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_44_6c0{
width:20% !important;
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_45_1d0 tdm-content-horiz-right td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_45_1d0" >
<style>
.tdi_46_ce8 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 22.8px;
				}.tdi_46_ce8 .tdm-social-item i.td-icon-twitter,
				.tdi_46_ce8 .tdm-social-item i.td-icon-linkedin,
				.tdi_46_ce8 .tdm-social-item i.td-icon-pinterest,
				.tdi_46_ce8 .tdm-social-item i.td-icon-blogger,
				.tdi_46_ce8 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_46_ce8 .tdm-social-item{
					width: 22.8px;
					height: 22.8px;
				
				    margin: 0px 0px 0px 0;
				}.tdi_46_ce8 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_46_ce8 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social2 tdi_46_ce8"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/UniverseBYU/" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/UniverseBYU/" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/universebyu/" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/universebyu/" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/DailyUnivSports" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/DailyUnivSports" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="#" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div><div id="tdi_47_bb9" class="tdc-row"><div class="vc_row tdi_48_ddc  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_48_ddc{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_48_ddc {
	                    margin-left: -14px;
	                    margin-right: -14px;
	                }
	                .tdi_48_ddc .vc_column {
	                    padding-left: 14px;
	                    padding-right: 14px;
	                }
                }@media (min-width: 767px) {
                    .tdi_48_ddc.tdc-row-content-vert-center,
                    .tdi_48_ddc.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_48_ddc.tdc-row-content-vert-bottom,
                    .tdi_48_ddc.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_48_ddc.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_48_ddc.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_48_ddc{
padding-top:24px !important;
}

.tdi_48_ddc .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_48_ddc{
padding-top:14px !important;
}
}

</style><div class="vc_column tdi_50_a85  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_50_a85{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_52_bc8" class="tdc-zone"><div class="tdc_zone tdi_53_faa  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_53_faa{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
</style><div id="tdi_54_8c9" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_55_8bc  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_55_8bc{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_55_8bc {
	                    margin-left: -21px;
	                    margin-right: -21px;
	                }
	                .tdi_55_8bc .vc_column {
	                    padding-left: 21px;
	                    padding-right: 21px;
	                }
                }@media (min-width: 767px) {
                    .tdi_55_8bc.tdc-row-content-vert-center,
                    .tdi_55_8bc.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_55_8bc.tdc-row-content-vert-bottom,
                    .tdi_55_8bc.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_55_8bc.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_55_8bc.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_55_8bc {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_55_8bc .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

.tdi_55_8bc{
position:relative;
}

.tdi_55_8bc .td_block_wrap{ text-align:left }

</style>
<div class="tdi_54_8c9_rand_style td-element-style" ><style>
.tdi_54_8c9_rand_style{
background-color:rgba(22,22,22,0.9) !important;
}
 </style></div><div class="vc_column tdi_57_8b5  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_57_8b5{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_58_53d td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_58_53d" >
<style>

/* inline tdc_css att */

.tdi_58_53d{
margin-right:21px !important;
}

</style>
<style>
/* custom css */
.tdi_58_53d{
                    display: inline-block;
                }.tdi_58_53d .tdb-logo-a,
                .tdi_58_53d h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_58_53d .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_58_53d .tdb-logo-img-wrap{
                    display: none;
                }.tdi_58_53d .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Garamond, "Hoefler Text", "Times New Roman", Times, serif !important;font-size:15px !important;;
                }.tdi_58_53d .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Garamond, "Hoefler Text", "Times New Roman", Times, serif !important;font-size:20px !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_58_53d .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-end;
                }.tdi_58_53d .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_58_53d .tdb-logo-img{
                    max-width: 186px;
                }.tdi_58_53d .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://universe.byu.edu/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="The Daily Universe"  title="" data-src="https://universe.byu.edu/wp-content/uploads/2018/06/DU-Flag-e1528993893389.jpg" /><noscript><img class="tdb-logo-img" src="https://universe.byu.edu/wp-content/uploads/2018/06/DU-Flag-e1528993893389.jpg" alt="The Daily Universe"  title="" data-eio="l" /></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Universe Sports</span></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_59_b55 tds_menu_active3 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_59_b55"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_59_b55{
                    display: inline-block;
                }.tdi_59_b55 .tdb-menu > li .tdb-menu-sep,
                .tdi_59_b55 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_59_b55 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_59_b55 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_59_b55 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_59_b55 .tdb-menu > li > a,
                .tdi_59_b55 .td-subcat-more{
                    color: #ffffff;
                }.tdi_59_b55 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_59_b55 .tdb-menu .tdb-normal-menu ul,
                .tdi_59_b55 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_59_b55 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_59_b55 .tdb-menu > li > a,
                .tdi_59_b55 .td-subcat-more{
                    padding: 0 9px;
                }.tdi_59_b55 .tdb-menu > li > a,
                .tdi_59_b55 .td-subcat-more > .tdb-menu-item-text{
                    font-size:11px !important;line-height:40px !important;
                }.tdi_59_b55 .td-subcat-more{
                    line-height: 40px;
                }
}
</style>
<style>

</style>
<style>

</style><div id=tdi_59_b55 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-sports-main-menu-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-601181"><a href="https://universe.byu.edu/sports/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-600226 tdb-menu-item-inactive"><a href="#">Men's Sports<i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601118"><a href="https://universe.byu.edu/category/sports/baseball/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-600230"><a href="https://universe.byu.edu/category/sports/basketball/mens-basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601144"><a href="https://universe.byu.edu/category/sports/cheer/">Cheer</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-601123"><a href="#">Cross Country</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-600229"><a href="https://universe.byu.edu/category/sports/football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601119"><a href="https://universe.byu.edu/category/sports/golf/">Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601120"><a href="https://universe.byu.edu/category/sports/swim-and-dive/">Swim and Dive</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601121"><a href="https://universe.byu.edu/category/sports/tennis/">Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601122"><a href="https://universe.byu.edu/category/sports/track-and-field/">Track and Field</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-600232"><a href="https://universe.byu.edu/category/sports/volleyball/mens-volleyball/">Volleyball</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-600227 tdb-menu-item-inactive"><a href="#">Women's Sports<i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-600231"><a href="https://universe.byu.edu/category/sports/basketball/womens-basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601145"><a href="https://universe.byu.edu/category/sports/cheer/">Cheer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601146"><a href="https://universe.byu.edu/category/sports/cougarettes/">Cougarettes</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-601126"><a href="#">Cross Country</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601124"><a href="https://universe.byu.edu/category/sports/golf/">Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601125"><a href="https://universe.byu.edu/category/sports/gymnastics/">Gymnastics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-600233"><a href="https://universe.byu.edu/category/sports/volleyball/womens-volleyball/">Volleyball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601127"><a href="https://universe.byu.edu/category/sports/soccer/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601128"><a href="https://universe.byu.edu/category/sports/softball/">Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601130"><a href="https://universe.byu.edu/category/sports/swim-and-dive/">Swim and Dive</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601131"><a href="https://universe.byu.edu/category/sports/tennis/">Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601132"><a href="https://universe.byu.edu/category/sports/track-and-field/">Track and Field</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601133"><a href="https://universe.byu.edu/category/sports/volleyball/womens-volleyball/">Volleyball</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-600228 tdb-menu-item-inactive"><a href="https://universe.byu.edu/category/sports/extramural-sports/">Extramural Sports<i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601136"><a href="https://universe.byu.edu/category/sports/extramural-sports/lacrosse/">Lacrosse</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-601137"><a href="#">Racquetball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601135"><a href="https://universe.byu.edu/category/sports/extramural-sports/rugby/">Rugby</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601138"><a href="https://universe.byu.edu/category/sports/soccer/">Men's Soccer</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-601117"><a href="#">Video</a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="td_block_wrap tdb_header_search tdi_62_9bd td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_62_9bd" >
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://universe.byu.edu/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="656214" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-629498"
                    class="post-629498 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <div class="pf-content"><div id="tdi_63_55c" class="tdc-zone"><div class="tdc_zone tdi_64_a8d  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_64_a8d{
                    min-height: 0;
                }
</style><div id="tdi_65_95f" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_66_5c3  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_66_5c3{
                    min-height: 0;
                }
</style><div class="vc_column tdi_68_e37  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_68_e37{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_bg_featured_image tdi_69_5d0 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_69_5d0" >
<style>

/* inline tdc_css att */

.tdi_69_5d0{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_69_5d0{
margin-right:-20px !important;
margin-left:-20px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_69_5d0 .tdb-featured-image-bg{
                    background: url('https://universe.byu.edu/wp-content/uploads/2020/12/NE27123-scaled.jpg');
                    background-size: cover;
                    background-repeat: no-repeat;
                
                    background-position: center center%;
                
                    padding-bottom: 1068px;
                }html:not(.td-md-is-ios):not(.td-md-is-android)  .tdi_69_5d0 .tdb-featured-image-bg{
                    background-attachment: scroll;
                }.tdi_69_5d0 .tdb-featured-image-bg:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_69_5d0 .tdb-featured-image-bg{
                    padding-bottom: 600px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_69_5d0 .tdb-featured-image-bg{
                    padding-bottom: 400px;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_69_5d0 .tdb-featured-image-bg{
                    background-position: center 100%;
                
                    padding-bottom: 230px;
                }
}
</style><div class="tdb-featured-image-bg"></div></div><div class="vc_row_inner tdi_71_938  vc_row vc_inner wpb_row td-pb-row absolute_inner_1200 absolute_inner" >
<style scoped>

/* custom css */
.tdi_71_938{
                    position: absolute !important;
                    top: 0;
                    z-index: 1;
                
                    top: auto;
                    bottom: 0;
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_71_938{
padding-right:20px !important;
padding-left:20px !important;
}
}

</style><div class="vc_column_inner tdi_73_c38  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_73_c38{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_74_555 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_74_555" >
<style>

/* inline tdc_css att */

.tdi_74_555{
margin-right:40px !important;
margin-bottom:0px !important;
position:relative;
}

/* phone */
@media (max-width: 767px)
{
.tdi_74_555{
margin-right:20px !important;
padding-top:15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_74_555{
                    display: inline-block;
                }.tdi_74_555 .tdb-author-by{
                    margin-right: 5px;
                
					color: rgba(255,255,255,0.7);
				
					font-size:14px !important;font-weight:300 !important;
				}.tdi_74_555 .avatar{
                    width: 40px;
                    height: 40px;
                
                    margin-right: 10px;
                
                    border-radius: 50%;
                }.tdi_74_555 .tdb-author-name{
					color: #ffffff;
				
					font-size:14px !important;font-weight:300 !important;
				}.tdi_74_555 .tdb-author-name:hover{
					color: rgba(255,255,255,0.7);
				}
</style>
<div class="tdi_74_555_rand_style td-element-style"><style>
.tdi_74_555_rand_style{
background-color:rgba(0,0,0,0.25) !important;
}
 </style></div><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://universe.byu.edu/author/cameronmuh/">Cameron Muh</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_75_f7b td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_75_f7b" >
<style>

/* inline tdc_css att */

.tdi_75_f7b{
position:relative;
}

/* phone */
@media (max-width: 767px)
{
.tdi_75_f7b{
padding-top:15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_75_f7b{
                    display: inline-block;
                
                    float: right;
                
					color: #ffffff;
				
					font-size:12px !important;
				}.tdi_75_f7b i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style>
<div class="tdi_75_f7b_rand_style td-element-style"><style>
.tdi_75_f7b_rand_style{
background-color:rgba(10,10,10,0.25) !important;
}
 </style></div><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-12-12T19:42:20+00:00" >December 12, 2020</time></div></div> <!-- ./block --></div></div></div></div></div></div></div></div><div id="tdi_77_3b3" class="tdc-row"><div class="vc_row tdi_78_59c td-article-content td-ss-row wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_78_59c{
                    min-height: 0;
                }
</style><div class="vc_column tdi_80_65b  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_80_65b{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_80_65b{
padding-top:50px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_80_65b{
padding-top:40px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_80_65b{
padding-top:30px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_content tdi_81_7d3 td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_81_7d3" >
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Exo:400|Open+Sans:300italic,400,400italic,600,600italic,700|Roboto:300,400,400italic,500,500italic,700,900&display=swap");
.tdi_81_7d3,
                .tdi_81_7d3 > p{
			        font-size:14px !important;line-height:1.8 !important;
		        }.tdi_81_7d3 h1{
			        font-family:Exo !important;
		        }.tdi_81_7d3 h2{
			        font-family:Exo !important;
		        }.tdi_81_7d3 h3{
			        font-family:Exo !important;
		        }.tdi_81_7d3 h4{
			        font-family:Exo !important;
		        }.tdi_81_7d3 h5{
			        font-family:Exo !important;
		        }.tdi_81_7d3 h6{
			        font-family:Exo !important;
		        }.tdi_81_7d3 blockquote p{
			        font-family:Exo !important;font-size:30px !important;line-height:1.2 !important;font-weight:500 !important;text-transform:capitalize !important;
		        
			        color: #e8b425;
		        }.tdi_81_7d3,
				.tdi_81_7d3 p{
			        color: #666666;
		        }.tdi_81_7d3 a{
			        color: #e8b425;
		        }.tdi_81_7d3 a:hover{
			        color: rgba(232,180,37,0.7);
		        }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_81_7d3 blockquote p{
			        font-family:Exo !important;font-size:24px !important;line-height:1.2 !important;font-weight:500 !important;text-transform:capitalize !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_81_7d3,
                .tdi_81_7d3 > p{
			        font-size:13px !important;line-height:1.8 !important;
		        }.tdi_81_7d3 blockquote p{
			        font-family:Exo !important;font-size:24px !important;line-height:1.2 !important;font-weight:500 !important;text-transform:capitalize !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><div class="pf-content">
<h2><strong>Cougars show off roster depth in 82-64 win over Utah</strong></h2>



<p>BYU Men&#8217;s Basketball improved to 6-2 on the season after beating rival Utah 82-64 at the Marriott Center on Saturday, Dec. 12.</p>



<p>&#8220;I couldn&#8217;t be more proud of our guys,&#8221; head coach Mark Pope said. &#8220;These guys have just answered the bell so far, you know, this is such a brutal stretch. I mean it&#8217;s not fair to ask your team to do this. We played eight games in 18 days, traveling across the country, played a road game against one of our biggest rivals. You could just feel the fatigue of my guys growing and they just found a way to group together and battle knowing this is the last game. We got a couple days to breathe here and in a huge rivalry game with the Utes, the guys just stepped up and got it done.&#8221;</p>



<p>After trading baskets early in the first half, the Cougars took the lead at the 10:28 mark and never looked back. BYU shot 55.4% from the field and 39.1% from deep for the game. </p>



<p>Five Cougars had career-highs against the Utes. Connor Harding finished with 17 points, Spencer Johnson had 16 points and Richard Harward added 15 points. Alex Barcello had eight assists for a new best and Caleb Lohner brought down 10 boards. Johnson, Harward and Lohner all got their career bests off the bench for BYU. </p>



<p>The Cougars went up 2-0 on a Harding jumper from the elbow. After the Utes hit a three, Matt Haarms put BYU back in front with a floater. A Harding lay-in off a pass from Haarms then had the Cougars up 6-5.</p>



<p>BYU got back in front on a three from Lee and led 9-8. The Utes went on a 6-0 run to go ahead 14-9 before Haarms got a dunk down low, making it 14-11. Johnson knocked down a three in transition and the Cougars tied it up at 14. </p>



<p>Another transition three from Johnson then made it 17-14. Kolby Lee got a fast-break dunk after a Brandon Averette steal and then Averette hit a 3-pointer to put BYU up 22-16. Harward scored on a reverse layup to cap off a 10-0 run, putting the Cougars up eight and forcing a Utah timeout. </p>



<p>Lee hit a floater and Lohner added a corner triple, making it 29-21, BYU. Harward completed an and-one layup in the post, giving the Cougars an 11-point lead. Harding then scored on a driving baseline layup and BYU led 34-22. </p>



<p>A pair of Lohner free throws and a Harding baseline jumper put the Cougars up 38-24. Barcello scored his first points of the half on a driving layup and BYU took a 13-point lead into the half, up 40-27. </p>



<p>The Cougars shot 59.3% from the field in the opening half, knocking down five threes on 50% shooting from beyond the arc, and making nine out of their final 10 shots. Harding went 4-for-4 in the first, scoring a team-high eight points. Lee was right behind him, adding seven points.</p>



<figure class="wp-block-image size-large td-caption-align-https://universe.byu.edu/wp-content/uploads/2020/12/NE26890-scaled.jpg"><img width="1024" height="683" src="https://universe.byu.edu/wp-content/ewww/lazy/placeholder-1024x683.png" alt="" class="wp-image-656219 lazyload"   data-src="https://universe.byu.edu/wp-content/uploads/2020/12/NE26890-1024x683.jpg" loading="lazy" data-srcset="https://universe.byu.edu/wp-content/uploads/2020/12/NE26890-1024x683.jpg 1024w, https://universe.byu.edu/wp-content/uploads/2020/12/NE26890-300x200.jpg 300w, https://universe.byu.edu/wp-content/uploads/2020/12/NE26890-1536x1024.jpg 1536w, https://universe.byu.edu/wp-content/uploads/2020/12/NE26890-2048x1365.jpg 2048w, https://universe.byu.edu/wp-content/uploads/2020/12/NE26890-696x464.jpg 696w, https://universe.byu.edu/wp-content/uploads/2020/12/NE26890-1068x712.jpg 1068w, https://universe.byu.edu/wp-content/uploads/2020/12/NE26890-1920x1280.jpg 1920w, https://universe.byu.edu/wp-content/uploads/2020/12/NE26890-630x420.jpg 630w" data-sizes="auto" /><noscript><img width="1024" height="683" src="https://universe.byu.edu/wp-content/uploads/2020/12/NE26890-1024x683.jpg" alt="" class="wp-image-656219" srcset="https://universe.byu.edu/wp-content/uploads/2020/12/NE26890-1024x683.jpg 1024w, https://universe.byu.edu/wp-content/uploads/2020/12/NE26890-300x200.jpg 300w, https://universe.byu.edu/wp-content/uploads/2020/12/NE26890-1536x1024.jpg 1536w, https://universe.byu.edu/wp-content/uploads/2020/12/NE26890-2048x1365.jpg 2048w, https://universe.byu.edu/wp-content/uploads/2020/12/NE26890-696x464.jpg 696w, https://universe.byu.edu/wp-content/uploads/2020/12/NE26890-1068x712.jpg 1068w, https://universe.byu.edu/wp-content/uploads/2020/12/NE26890-1920x1280.jpg 1920w, https://universe.byu.edu/wp-content/uploads/2020/12/NE26890-630x420.jpg 630w" sizes="(max-width: 1024px) 100vw, 1024px" data-eio="l" /></noscript><figcaption>Kolby Lee takes a three against Utah on Dec. 12. Lee had seven points in the first half alone for BYU. (BYU Photo)</figcaption></figure>



<p>BYU held Utah to 31% shooting from the field and 35.7% from deep in the half. Alfonso Plummer led the Utes in the first half with nine points. </p>



<p>Haarms opened the second half with an and-one floater, putting the Cougars up a game-high 16. Harward scored on a put-back layup, Johnson knocked down a pull-up jumper, and Harward got another put-back layup for a 49-38 BYU lead.</p>



<p>Another Harward put-back stretched BYU&#8217;s lead back to 10. Utah knocked down a three, but Barcello answered on the other end and the Cougars led 54-44. Harward scored twice down low and it was 58-48, BYU. </p>



<p>Harding hit a corner three in transition and Lohner made one free throw, giving BYU a 14-point advantage. Capping another 10-0 run was an Averette floater and Harding layup that put the Cougars up 18 points.</p>



<p>Johnson knocked down a corner triple and then scored on a driving layup to put the Cougars up by a game-high 20 points at 71-51. A 7-0 run by Utah drew them within 13, but four free throws by Harding pushed the BYU lead back to 17.</p>



<p>A pair of free throws by Trevin Knell and a Lohner dunk on the break had the Cougars up 79-62. Johnson then knocked down his fourth triple and BYU went on to win 82-64. </p>



<p>The Cougars held the Utes to 36.4% shooting and 32.1% from three. Plummer finished with 19 points for Utah and Riley Battin added 14.</p>



<p>BYU out-rebounded Utah by 16 and scored 12 more points in the paint and 25 more bench points than the Utes. Haarms finished with seven points, four rebounds and two blocks. Lee also added seven points and four rebounds, and Harward tallied seven rebounds. </p>



<p>BYU will play next at San Diego State on Thursday, Dec. 18 at 4 p.m. MST in the Viejas Arena. The game will be televised on CBS Sports Network and broadcast on the BYU Sports Network on BYU Radio – Sirius XM 143/89.1 FM HD2 and KSL 102.7 FM/1160 AM.</p>
<div class="printfriendly pf-alignright"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Print Friendly, PDF & Email" style="display: inline; vertical-align:text-bottom; margin:0; padding:0; border:none; -webkit-box-shadow:none; -moz-box-shadow:none; box-shadow: none;" data-src="https://universe.byu.edu/wp-content/uploads/2018/03/pdf-e1521149981235.png" class="lazyload" /><noscript><img src="https://universe.byu.edu/wp-content/uploads/2018/03/pdf-e1521149981235.png" alt="Print Friendly, PDF & Email" style="display: inline; vertical-align:text-bottom; margin:0; padding:0; border:none; -webkit-box-shadow:none; -moz-box-shadow:none; box-shadow: none;" data-eio="l" /></noscript></a></div></div></div></div></div></div></div></div><div id="tdi_82_553" class="tdc-row"><div class="vc_row tdi_83_a8d  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_83_a8d{
                    min-height: 0;
                }
</style><div class="vc_column tdi_85_4bf  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_85_4bf{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_86_b66 td-pb-border-top td_block_template_15 td_flex_block"  data-td-block-uid="tdi_86_b66" >
<style>
/* custom css */
.tdi_86_b66 .entry-thumb{
					background-position: center 50%;
				}.tdi_86_b66 .td-module-container{
					flex-direction: column;
				
				    border-color: #eaeaea;
				}.tdi_86_b66 .td-image-container{
                	display: block; order: 0;
                }.ie10 .tdi_86_b66 .td-module-meta-info,
				.ie11 .tdi_86_b66 .td-module-meta-info{
				 	flex: auto;
			    }.tdi_86_b66 .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_86_b66 .td_module_wrap{
					width: 50%;
					float: left;
				
					padding-left: 1.6%;
					padding-right: 1.6%;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_86_b66 .td_block_inner{
					margin-left: -1.6%;
					margin-right: -1.6%;
				}.tdi_86_b66 .td-module-container:before{
					bottom: -18px;
				
					border-color: #eaeaea;
				}.tdi_86_b66 .td-post-category{
					display: inline-block;
				}.tdi_86_b66 .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}.tdi_86_b66 .td-excerpt{
					display: block;
				
					column-count: 1;
				
					column-gap: 48px;
				}.tdi_86_b66 .td-audio-player{
					opacity: 1;
					visibility: visible;
					height: auto;
				
					font-size: 13px;
				}.tdi_86_b66 .td-read-more{
					display: none;
				}.tdi_86_b66 .td-post-author-name{
					display: none;
				}.tdi_86_b66 .td-post-date,
				.tdi_86_b66 .td-post-author-name span{
					display: inline-block;
				}.tdi_86_b66 .entry-review-stars{
					display: none;
				}.tdi_86_b66 .td-icon-star,
                .tdi_86_b66 .td-icon-star-empty,
                .tdi_86_b66 .td-icon-star-half{
					font-size: 15px;
				}.tdi_86_b66 .td-module-comments{
					display: none;
				}.tdi_86_b66 .td_module_wrap:nth-child(2n+1){
					clear: both;
				}.tdi_86_b66 .td_module_wrap:nth-last-child(-n+2){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_86_b66 .td_module_wrap:nth-last-child(-n+2) .td-module-container:before{
					display: none;
				}.tdi_86_b66 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_86_b66 .td_module_wrap{
					padding-bottom: 18px;
					margin-bottom: 18px;
				
					clear: none !important;
				
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				}.tdi_86_b66 .td-module-container:before{
					bottom: -18px;
				}.tdi_86_b66 .td_module_wrap:nth-child(2n+1){
					clear: both !important;
				}.tdi_86_b66 .td_module_wrap:nth-last-child(-n+2){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_86_b66 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_86_b66 .td_module_wrap:nth-last-child(-n+2) .td-module-container:before{
					display: none !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_86_b66 .td_module_wrap{
					padding-left: 2%;
					padding-right: 2%;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				
					clear: none !important;
				
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				}.tdi_86_b66 .td_block_inner{
					margin-left: -2%;
					margin-right: -2%;
				}.tdi_86_b66 .td-module-container:before{
					bottom: -18px;
				}.tdi_86_b66 .td_module_wrap:nth-child(2n+1){
					clear: both !important;
				}.tdi_86_b66 .td_module_wrap:nth-last-child(-n+2){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_86_b66 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_86_b66 .td_module_wrap:nth-last-child(-n+2) .td-module-container:before{
					display: none !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_86_b66 .td_module_wrap{
					width: 100%;
					float: left;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				}.tdi_86_b66 .td-module-container:before{
					bottom: -18px;
				}.tdi_86_b66 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_86_b66 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_86_b66 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}
</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Top Sports Stories</span></h4></div><div id=tdi_86_b66 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://universe.byu.edu/2020/12/12/cougars-show-off-roster-depth-in-82-64-win-over-utah/" rel="bookmark" class="td-image-wrap" title="Cougars show off roster depth in 82-64 win over Utah"><span class="entry-thumb td-thumb-css  lazyload" style=""  data-bg="https://universe.byu.edu/wp-content/uploads/2020/12/NE27123-696x464.jpg"></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://universe.byu.edu/2020/12/12/cougars-show-off-roster-depth-in-82-64-win-over-utah/" rel="bookmark" title="Cougars show off roster depth in 82-64 win over Utah">Cougars show off roster depth in 82-64 win over Utah</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://universe.byu.edu/category/sports/basketball/" class="td-post-category">Basketball</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://universe.byu.edu/author/cameronmuh/">Cameron Muh</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-12T19:42:20+00:00" >December 12, 2020</time></span>                            <span class="td-module-comments"><a href="https://universe.byu.edu/2020/12/12/cougars-show-off-roster-depth-in-82-64-win-over-utah/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">BYU Men's Basketball improved to 6-2 on the season after beating rival Utah 82-64 at the Marriott Center on Saturday, Dec. 12.</div>
                    
                    <div class="td-read-more">
                        <a href="https://universe.byu.edu/2020/12/12/cougars-show-off-roster-depth-in-82-64-win-over-utah/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://universe.byu.edu/2020/12/10/beck-to-harline-the-oral-history-of-the-answered-prayer/" rel="bookmark" class="td-image-wrap" title="Beck to Harline: The oral history of the answered prayer"><span class="entry-thumb td-thumb-css  lazyload" style=""  data-bg="https://universe.byu.edu/wp-content/uploads/2020/10/Beck-to-Harline-696x392.png"></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://universe.byu.edu/2020/12/10/beck-to-harline-the-oral-history-of-the-answered-prayer/" rel="bookmark" title="Beck to Harline: The oral history of the answered prayer">Beck to Harline: The oral history of the answered prayer</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://universe.byu.edu/category/sports/football/" class="td-post-category">Football</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://universe.byu.edu/author/kevinhatch/">Kevin Hatch</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-10T17:29:28+00:00" >December 10, 2020</time></span>                            <span class="td-module-comments"><a href="https://universe.byu.edu/2020/12/10/beck-to-harline-the-oral-history-of-the-answered-prayer/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">On Nov. 25, 2006, Johnny Harline caught a game-winning touchdown pass from John Beck to beat Utah and become part of BYU Football folklore forever.</div>
                    
                    <div class="td-read-more">
                        <a href="https://universe.byu.edu/2020/12/10/beck-to-harline-the-oral-history-of-the-answered-prayer/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://universe.byu.edu/2020/12/09/slow-start-hurts-cougars-in-loss-to-boise-state/" rel="bookmark" class="td-image-wrap" title="Slow start hurts Cougars in loss to Boise State"><span class="entry-thumb td-thumb-css  lazyload" style=""  data-bg="https://universe.byu.edu/wp-content/uploads/2020/12/NE17858-696x464.jpg"></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://universe.byu.edu/2020/12/09/slow-start-hurts-cougars-in-loss-to-boise-state/" rel="bookmark" title="Slow start hurts Cougars in loss to Boise State">Slow start hurts Cougars in loss to Boise State</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://universe.byu.edu/category/sports/basketball/" class="td-post-category">Basketball</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://universe.byu.edu/author/cameronmuh/">Cameron Muh</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-09T21:57:53+00:00" >December 9, 2020</time></span>                            <span class="td-module-comments"><a href="https://universe.byu.edu/2020/12/09/slow-start-hurts-cougars-in-loss-to-boise-state/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">BYU Men's Basketball fell to 5-2 on the season after losing to Boise State 74-70 at the Marriott Center on Wednesday, Dec. 9.</div>
                    
                    <div class="td-read-more">
                        <a href="https://universe.byu.edu/2020/12/09/slow-start-hurts-cougars-in-loss-to-boise-state/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://universe.byu.edu/2020/12/08/cougars-in-the-pros-taysom-hill-throws-first-passing-touchdowns-of-nfl-career/" rel="bookmark" class="td-image-wrap" title="Cougars in the pros: Taysom Hill throws first passing touchdowns of NFL career"><span class="entry-thumb td-thumb-css  lazyload" style=""  data-bg="https://universe.byu.edu/wp-content/uploads/2020/12/AP20341751860652-696x464.jpg"></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://universe.byu.edu/2020/12/08/cougars-in-the-pros-taysom-hill-throws-first-passing-touchdowns-of-nfl-career/" rel="bookmark" title="Cougars in the pros: Taysom Hill throws first passing touchdowns of NFL career">Cougars in the pros: Taysom Hill throws first passing touchdowns of NFL career</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://universe.byu.edu/category/sports/basketball/" class="td-post-category">Basketball</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://universe.byu.edu/author/andrewcall/">Andrew Call</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-08T15:38:33+00:00" >December 8, 2020</time></span>                            <span class="td-module-comments"><a href="https://universe.byu.edu/2020/12/08/cougars-in-the-pros-taysom-hill-throws-first-passing-touchdowns-of-nfl-career/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">BYU Football alumni made an impact both on offense and defense, with Taysom Hill throwing his first touchdowns and Kyle Van Noy getting three sacks. </div>
                    
                    <div class="td-read-more">
                        <a href="https://universe.byu.edu/2020/12/08/cougars-in-the-pros-taysom-hill-throws-first-passing-touchdowns-of-nfl-career/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div><div class="vc_column tdi_88_3fc  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_88_3fc{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-sidebar  tdi_89_236 td_block_template_1"><span class="td-adspot-title">- Advertisement -</span><div class="td-all-devices">

</div>
</div></div></div></div></div></div></div><div class="printfriendly pf-alignright"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Print Friendly, PDF & Email" style="display: inline; vertical-align:text-bottom; margin:0; padding:0; border:none; -webkit-box-shadow:none; -moz-box-shadow:none; box-shadow: none;" data-src="https://universe.byu.edu/wp-content/uploads/2018/03/pdf-e1521149981235.png" class="lazyload" /><noscript><img src="https://universe.byu.edu/wp-content/uploads/2018/03/pdf-e1521149981235.png" alt="Print Friendly, PDF & Email" style="display: inline; vertical-align:text-bottom; margin:0; padding:0; border:none; -webkit-box-shadow:none; -moz-box-shadow:none; box-shadow: none;" data-eio="l" /></noscript></a></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Cameron Muh"></span><meta itemprop="datePublished" content="2020-12-12T19:42:20+00:00"><meta itemprop="dateModified" content="2020-12-12T19:42:27+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://universe.byu.edu/2020/12/12/cougars-show-off-roster-depth-in-82-64-win-over-utah/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://universe.byu.edu/wp-content/uploads/2018/06/DU-Flag-e1528993893389.jpg"></span><meta itemprop="name" content="The Daily Universe"></span><meta itemprop="headline" content="Cougars show off roster depth in 82-64 win over Utah"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://universe.byu.edu/wp-content/uploads/2020/12/NE27123-scaled.jpg"><meta itemprop="width" content="2560"><meta itemprop="height" content="1707"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-9 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><br>
<br></div></aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div class="sidebar-menu">
<h3>About Us</h3>
<p><a href="http://universe.byu.edu/awards/">Awards</a><br />
<a href="http://universe.byu.edu/about-us">Mission of The Daily Universe</a><br />
<a href="http://universe.byu.edu/advertise-with-us">Advertise with us</a><br />
<a href="http://comms.byu.edu">BYU School of Communications</a><br />
<a style="color: #f6f6f6;" href="/">Resources for journalism educators</a></p>
</div>
</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget sfmsb_widget"><div class="sfmsb-follow-social-buttons sfmsb-under sfmsb-square 30 sfmsb-horizontal" data-hover="#000000"><a target="_blank" href="https://twitter.com/UniverseBYU"><span class="sfmsb-icon-twitter sfmsb-square" style="color:#55acee;font-size:30px;" data-color="#55acee"></span></a><a target="_blank" href="https://www.facebook.com/UniverseBYU/"><span class="sfmsb-icon-facebook sfmsb-square" style="color:#3a5795;font-size:30px;" data-color="#3a5795"></span></a><a target="_blank" href="https://www.pinterest.com/universeBYU/"><span class="sfmsb-icon-pinterest sfmsb-square" style="color:#cb2027;font-size:30px;" data-color="#cb2027"></span></a><a target="_blank" href="https://www.instagram.com/universebyu/"><span class="sfmsb-icon-instagram sfmsb-square" style="color:#b09375;font-size:30px;" data-color="#b09375"></span></a><a target="_blank" href="https://www.youtube.com/user/BYUDailyUniverse"><span class="sfmsb-icon-youtube sfmsb-square" style="color:#e12b28;font-size:30px;" data-color="#e12b28"></span></a><div class="sfmsb-clearfix"></div></div></aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div class="sidebar-menu">
<h3>Contact Us</h3>
<p><a href="http://universe.byu.edu/contact-us">Help and Contact Information</a><br />
<a href="http://universe.byu.edu/contact-us">Newstips</a><br />
<a href="http://universe.byu.edu/contact-us">Reader Representative</a><br />
<a href="http://universe.byu.edu/subscribe/">Subscribe</a><br />
<a style="color: #f6f6f6;" href="http://universe.byu.edu/ulogin">Universe Staff Login</a></p>
</div>
</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><br>
<br></div></aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><h3>Special Sections</h3>
</div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div><a href="http://newsnet.byu.edu/pdf/">Universe Archives (PDF)</a></div>
<div><a href="http://housingguide.byu.edu/">Housing Guide</a></div>
<div><a href="http://two.byu.edu/">Two Magazine</a></div>
<div><a href="http://bridalguide.byu.edu/">Bridal Guide</a></div>
</div>
		</aside>            </div>

        </div>
    </div>
</div>
	<!-- Sub Footer -->
	

</div><!--close td-outer-wrap-->


		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 71058;
			_sf_async_config.domain = "universe.byu.edu";
			_sf_async_config.useCanonical = true;
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://universe.byu.edu/wp-admin/admin-ajax.php";
</script>


    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.1 (rara)
        Deploy mode: deploy
        
        uid: 5fd58bc3d57bb
    -->

            <script type="text/javascript">
          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '1';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '1';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
        </script>
        <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
      <script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4' id='jquery-ui-resizable-js'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4' id='jquery-ui-button-js'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4' id='jquery-ui-position-js'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4' id='jquery-ui-dialog-js'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/wpdialog.min.js?ver=5.5.3' id='wpdialogs-js'></script>
<script type='text/javascript' id='eeb-js-ajax-ef-js-extra'>
/* <![CDATA[ */
var eeb_ef = {"ajaxurl":"https:\/\/universe.byu.edu\/wp-admin\/admin-ajax.php","security":"8a96d8b7a1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://universe.byu.edu/wp-content/plugins/email-encoder-bundle/core/includes/assets/js/encoder-form.js?ver=201118-203100' id='eeb-js-ajax-ef-js'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/jquery/ui/effect-fold.min.js?ver=1.11.4' id='jquery-effects-fold-js'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4' id='jquery-effects-slide-js'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4' id='jquery-effects-fade-js'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/jquery/ui/effect-explode.min.js?ver=1.11.4' id='jquery-effects-explode-js'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/jquery/ui/effect-clip.min.js?ver=1.11.4' id='jquery-effects-clip-js'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adf' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4.1.2' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adf' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type="text/javascript">(function() {
				var expirationDate = new Date();
				expirationDate.setTime( expirationDate.getTime() + 31536000 * 1000 );
				document.cookie = "pll_language=en; expires=" + expirationDate.toUTCString() + "; path=/; secure; SameSite=Lax";
			}());</script>
<!-- JS generated by theme -->

<script>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</script>


</body>
</html>