<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Top 7 BYU father-son combos - The Daily Universe</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="" />
    <link rel="icon" type="image/png" href="https://universe.byu.edu/wp-content/uploads/2018/06/icon-300x300.png">
	<!-- This site is optimized with the Yoast SEO plugin v14.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://universe.byu.edu/2020/06/26/top-7-byu-father-son-duos/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Top 7 BYU father-son combos - The Daily Universe" />
	<meta property="og:description" content="Bloodlines run deep when it comes to BYU athletics. The Universe takes a look at seven of the most successful father-son duos ever to suit up for the Cougars." />
	<meta property="og:url" content="https://universe.byu.edu/2020/06/26/top-7-byu-father-son-duos/" />
	<meta property="og:site_name" content="The Daily Universe" />
	<meta property="article:published_time" content="2020-06-26T22:13:28+00:00" />
	<meta property="article:modified_time" content="2020-06-26T23:28:45+00:00" />
	<meta property="og:image" content="https://universe.byu.edu/wp-content/uploads/2020/06/Laws-and-Littlewood.jpg" />
	<meta property="og:image:width" content="1440" />
	<meta property="og:image:height" content="810" />
	<meta name="twitter:card" content="summary" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://universe.byu.edu/#website","url":"https://universe.byu.edu/","name":"The Daily Universe","description":"News from Brigham Young University","potentialAction":[{"@type":"SearchAction","target":"https://universe.byu.edu/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://universe.byu.edu/2020/06/26/top-7-byu-father-son-duos/#primaryimage","inLanguage":"en-US","url":"https://universe.byu.edu/wp-content/uploads/2020/06/Laws-and-Littlewood.jpg","width":1440,"height":810},{"@type":"WebPage","@id":"https://universe.byu.edu/2020/06/26/top-7-byu-father-son-duos/#webpage","url":"https://universe.byu.edu/2020/06/26/top-7-byu-father-son-duos/","name":"Top 7 BYU father-son combos - The Daily Universe","isPartOf":{"@id":"https://universe.byu.edu/#website"},"primaryImageOfPage":{"@id":"https://universe.byu.edu/2020/06/26/top-7-byu-father-son-duos/#primaryimage"},"datePublished":"2020-06-26T22:13:28+00:00","dateModified":"2020-06-26T23:28:45+00:00","author":{"@id":"https://universe.byu.edu/#/schema/person/5f749484938449f9354dc54031fd3fc4"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://universe.byu.edu/2020/06/26/top-7-byu-father-son-duos/"]}]},{"@type":["Person"],"@id":"https://universe.byu.edu/#/schema/person/5f749484938449f9354dc54031fd3fc4","name":"Josh Carter","image":{"@type":"ImageObject","@id":"https://universe.byu.edu/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/8d2f07cb25ca6540106cda102c021d0c?s=96&d=mm&r=g","caption":"Josh Carter"},"description":"Josh Carter is a junior from Provo, Utah, studying news media at BYU. He works as the sports editor and as a senior reporter at The Daily Universe. Follow him on Twitter @jeccarter."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Daily Universe &raquo; Feed" href="https://universe.byu.edu/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.1.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.1.0';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-34811885-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-34811885-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/universe.byu.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://universe.byu.edu/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-jquery-ui-dialog-css'  href='https://universe.byu.edu/wp-includes/css/jquery-ui-dialog.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='adsanity-default-css-css'  href='https://universe.byu.edu/wp-content/plugins/adsanity/css/widget-default.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://universe.byu.edu/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://universe.byu.edu/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='eeb-css-frontend-css'  href='https://universe.byu.edu/wp-content/plugins/email-encoder-bundle/core/includes/assets/css/style.css?ver=200323-182049' type='text/css' media='all' />
<link rel='stylesheet' id='psfd_css-css'  href='https://universe.byu.edu/wp-content/plugins/floating-div/css/psfd.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='https://universe.byu.edu/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='https://universe.byu.edu/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='https://universe.byu.edu/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=1.5.58' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://universe.byu.edu/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.5.58' type='text/css' media='all' />
<link rel='stylesheet' id='rotatingtweets-css'  href='https://universe.byu.edu/wp-content/plugins/rotatingtweets/css/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='sfmsb-style-css'  href='https://universe.byu.edu/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/css/style.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='sfmsb-icons-css'  href='https://universe.byu.edu/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/css/icons.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://universe.byu.edu/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=819b7f9b02b0195f80e3eab970f44973' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Exo%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap&#038;ver=10.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://universe.byu.edu/wp-content/themes/Newspaper/style.css?ver=10.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='__EPYT__style-css'  href='https://universe.byu.edu/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://universe.byu.edu/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://universe.byu.edu/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=819b7f9b02b0195f80e3eab970f44973' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://universe.byu.edu/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f3d6322e6f953bf07f46586e1d97917d' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://universe.byu.edu/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=c8cba5620a72d5b299fa8f62aeca6adf' type='text/css' media='all' />
<script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/universe.byu.edu","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://universe.byu.edu/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.1.0'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-content/plugins/email-encoder-bundle/core/includes/assets/js/custom.js?ver=200323-182049'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var nrci_opts = {"gesture":"Y","drag":"Y","touch":"Y","admin":"Y"};
/* ]]> */
</script>
<script type='text/javascript' src='https://universe.byu.edu/wp-content/plugins/no-right-click-images-plugin/no-right-click-images.js'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.5.58'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/universe.byu.edu\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://universe.byu.edu/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.5.58'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/js/front-widget.js?ver=3.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var eio_lazy_vars = {"exactdn_domain":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://universe.byu.edu/wp-content/plugins/ewww-image-optimizer/includes/lazysizes.min.js?ver=541.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/universe.byu.edu\/wp-admin\/admin-ajax.php","security":"f37cf5acd2","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/universe.byu.edu\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/universe.byu.edu\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.4","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://universe.byu.edu/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4'></script>
<link rel='https://api.w.org/' href='https://universe.byu.edu/wp-json/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://universe.byu.edu/?p=638553' />
<link rel="alternate" type="application/json+oembed" href="https://universe.byu.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Funiverse.byu.edu%2F2020%2F06%2F26%2Ftop-7-byu-father-son-duos%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://universe.byu.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Funiverse.byu.edu%2F2020%2F06%2F26%2Ftop-7-byu-father-son-duos%2F&#038;format=xml" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
/* Add your CSS code here.

For example:
.example {
    color: red;
}

For brushing up on your CSS knowledge, check out http://www.w3schools.com/css/css_syntax.asp

End of comment */ 

#td-container-wrap{
  background-color: #339cff;
}

.page-id-597734 #td-main-content-wrap{
  background-color: #339cff;
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
/*
body, div, dl, dt, dd, h1, h2, h3, h4, h5, h6, p, pre, code, blockquote {
	margin:0;
	padding:0;
	border-width:0;
}
*/

div.Basic-Text-Frame {
	border-style:solid;
}
p.Basic-Paragraph {
	color:#000000;
	font-family:"Minion Pro", serif;
	font-size:12px;
	font-style:normal;
	font-variant:normal;
	font-weight:normal;
	line-height:1.2;
	margin-bottom:0;
	margin-left:0;
	margin-right:0;
	margin-top:0;
	orphans:1;
	page-break-after:auto;
	page-break-before:auto;
	text-align:left;
	text-decoration:none;
	text-indent:0;
	text-transform:none;
	widows:1;
}
span.Hyperlink {
	color:#215e9e;
	text-decoration:underline;
}
p.ParaOverride-1 {
	-epub-hyphens:none;
	border-color:#00aeef;
	border-style:solid;
	border-width:2px 2px 2px 2px;
}
span.CharOverride-1 {
	font-family:Helvetica, sans-serif;
	font-size:10px;
	font-style:normal;
	font-weight:normal;
}
span.CharOverride-2 {
	color:#00aeef;
	font-family:Tahoma, sans-serif;
	font-size:22px;
	font-style:normal;
	font-weight:bold;
}
span.CharOverride-3 {
	font-family:Tahoma, sans-serif;
	font-size:22px;
	font-style:normal;
	font-weight:normal;
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
/* Add your CSS code here.

Take out the comments icon (since we don't allow comments) in the photo galleries slide on the main page

End of comment 
*/ 

.td-post-comments>a {
  display: none;
}

.td-icon-comments {
  display: none;
}
</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
#swim2000 {
  border: 5px;
}
</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
/* Captions were running along the entire story width, which left a blank space next to small pictures */

.alignleft, .alignright {
	max-width: 45% !important;
	background-color: #fff;
}

</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
/*                     
For some reason, when a video was added to a story, it would push the story out to the outside of the frame, going underneath the ads on the sidebar. So this little fix just puts it back in the middle when there's a video in the story.
*/ 

.td-post-content > .tdc-row {
  width: 100%;
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
/*
Fixing the spacing between the social media icons and the text above it.
*/

.widget {
  margin-bottom: 0px;
}


</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
/*
After updating the theme, the ads were too big, so I sized them down with this CSS  to look natural on the page.
*/

#ad-498599 {
  height: 90px;
  width: 728px;
  margin: auto;
  
}

#ad-502840, #ad-539923 {
  height: 500px;
  width: 250px;
  margin: auto;
}

.td-main-logo {
  width: 500
  height: 100
}


</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
/* This custom code is the remove the comment button on the little, sticky side-bar on each article that allows to quickly share to
 * Facebook, Twitter, Google Plus, or Pinterest. We do not want commenting on our site and do not allow it, so this button was confusing
 * to the users.
 *
 * Jordan Buchanan, 5/18/17
 */

.share-article .boxed-icon.comment {
  display: none;
}

.td-module-comments {
  display: none;
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.header.fixed .header_top > .row > .columns {
 height: 100px; 
}

.sidebar-menu {
 margin-bottom: 30px; 
}

#ad_row {
 margin-bottom: 30px; 
}

.header .logo #page-title {
 display: none; 
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
/* Enter Your Custom CSS Here */

.banner-ad > .adsanity-single{
	margin-top: 20px;	  
}

.adsanity-single{
 	border: none; 
  	padding-left: 0px;
    padding-right: 0px;
    padding-top: 0px;
    padding-bottom: 0px;
}

.adsanity-single div a img{
 width: 100%; 

}

.adsanity-group{
 	border: none; 
  	padding-left: 0px;
    padding-right: 0px;
    padding-top: 0px;
    padding-bottom: 0px;
}

.adsanity-group div a img{
 width: 100%; 

}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<script type="text/javascript">
/*
var class1 = document.getElementsByClassName("post-template-default single single-post postid-542591 single-format-standard logged-in admin-bar investing-in-education global-block-template-1 wpb-js-composer js-comp-ver-5.2.1 vc_responsive td-animation-stack-type0 td-full-layout customize-support td-js-loaded")[0];
var class2 = "td-theme-wrap";
var class3 = "td-main-content-wrap td-container-wrap";
var class4 = "td-container td-post-template-default";
var class5 = "td-pb-row";
var class6 = "td-pb-span8 td-main-content";
var class7 = "td-ss-main-content";
var class8 = "post-542591 post type-post status-publish format-standard hentry category-asktheexperts";
var class9 = "td-post-header";
var class10 = "td-category";
var catTag = "entry-category";
console.log(class1);

for(var iCount = 0; iCount < catTag.length; iCount++)
{
 	document.getElementByClassName(class1)[0].document.getElementByClassName(class2)[0].document.getElementByClassName(class3)[0].document.getElementByClassName(class4)[0].document.getElementByClassName(class5)[0].document.getElementByClassName(class6)[0].document.getElementByClassName(class7)[0].document.getElementByClassName(class8)[0].document.getElementByClassName(class9)[0].document.getElementByClassName(class10)[0].document.getElementsByClassName(catTag)[iCount].innerHTML = "Hey there ;)" 
}
*/
</script>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<script type="text/javascript">
/* Add your JavaScript code here.
                     
If you are using the jQuery library, then don't forget to wrap your code inside jQuery.ready() as follows:

*/

jQuery(document).ready(function( $ ){
    $(".header_top > div > .toggle-holder").removeClass("large-4");
  	$(".header_top > div > .toggle-holder").addClass("large-2");
  
  	$(".header_top > div > .social-holder").removeClass("large-4");
  	$(".header_top > div > .social-holder").addClass("large-2");
  
    $(".header_top > div > .text-center").removeClass("large-4");
  	$(".header_top > div > .text-center").addClass("large-8");
});

/*

End of comment */ 

</script>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<script type="text/javascript">
jQuery(document).ready(function( $ ){
    
	//This function will shuffle an array
  	function Shuffle(o) {
		for(var j, x, i = o.length; i; j = parseInt(Math.random() * i), x = o[--i], o[i] = o[j], o[j] = x);
		return o;
	};
	
  	//This function will hide all items in an array except the first one
  	function hideAllButOne(a) {
        for(i = 1; i < a.length; i++)
    	{
      		console.log("hiding "+a[i]);
    		$("#"+a[i]).hide();
    	}
    };
  	
  	//Initializing the array
  	var idarray = [];
  
  	//finding all the elements in the ad group
  	$(".adsanity-group > div[id^=ad-]").each(function() {
      	var thisid = $(this).attr("id");	     
      	idarray.push(thisid); 
    });

  	//running the shuffle function
  	idarray = Shuffle(idarray);
  	
  	//running the hide function
  	hideAllButOne(idarray);

  	
});</script>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<!-- Add HTML code to the header or the footer. 
When switching to a different language in an article, the logo "The Daily Universe" will take the user to the homepage with
only that languages articles instead of the standard English homepage. This HTML will always take the user to the English
homepage.
-- End of the comment --> 

<a href="universe.byu.edu" class = "logolink"></a><!-- end Simple Custom CSS and JS -->
			<meta property="fb:pages" content="19738093244" />
			

<!-- This site uses the Open External Links in a New Window plugin v1.4 by WebFactory Ltd. Download it for free at https://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('universe.byu.edu') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

                    <style type="text/css">
            @media screen {
              .printfriendly {
                position: relative;
              	z-index: 1000;
                margin: 12px 12px 12px 12px;
              }
              .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
                font-weight: 600;
                cursor: pointer;
                text-decoration: none;
                border: none;
                -webkit-box-shadow: none;
                -moz-box-shadow: none;
                box-shadow: none;
                outline:none;
                font-size: 14px;
                color: #3AAA11;
              }
              .printfriendly.pf-alignleft {float: left}.printfriendly.pf-alignright {float: right}.printfriendly.pf-aligncenter {display: flex;align-items: center;justify-content: center;}
            }

            @media print {
              .printfriendly {display: none}
            }
          </style>
                  <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"094dca07c3","wpRestUrl":"https:\/\/universe.byu.edu\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/universe.byu.edu\/wp-admin\/","wpRestNonce":"094dca07c3","wpRestUrl":"https:\/\/universe.byu.edu\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<noscript><style>.lazyload[data-src]{display:none !important;}</style></noscript>
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>


<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #476096;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #476096;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #476096;
                }
                .tdm-btn-style1 {
					background-color: #476096;
				}
				.tdm-btn-style2:before {
				    border-color: #476096;
				}
				.tdm-btn-style2 {
				    color: #476096;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #476096;
                    -moz-box-shadow: 0 2px 16px #476096;
                    box-shadow: 0 2px 16px #476096;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #476096;
                    -moz-box-shadow: 0 4px 26px #476096;
                    box-shadow: 0 4px 26px #476096;
				}
</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder">.td_flex_block_1 .td_module_wrap .entry-title {
  min-height: 80px;
}
</style></head>

<body class="post-template-default single single-post postid-638553 single-format-standard td-standard-pack top-7-byu-father-son-duos global-block-template-1 tdb_template_629498 wpb-js-composer js-comp-ver-6.2.0 vc_responsive tdb-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/UniverseBYU/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/universebyu/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/universeBYU/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/UniverseBYU" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/BYUDailyUniverse" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first menu-item-199"><a href="https://universe.byu.edu/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-139963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139963"><a href="https://universe.byu.edu/news/breaking-news/">Breaking News</a></li>
	<li id="menu-item-139962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139962"><a href="https://universe.byu.edu/news/local/">Local</a></li>
	<li id="menu-item-139961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139961"><a href="https://universe.byu.edu/news/state/">State</a></li>
	<li id="menu-item-139960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139960"><a href="https://universe.byu.edu/news/nation/">Nation</a></li>
	<li id="menu-item-139959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139959"><a href="https://universe.byu.edu/news/world/">World</a></li>
	<li id="menu-item-139958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139958"><a href="https://universe.byu.edu/news/religion/">Religion</a></li>
</ul>
</li>
<li id="menu-item-460918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-460918"><a href="https://universe.byu.edu/campus/campus-news/">Campus<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-460919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-460919"><a href="https://universe.byu.edu/campus/campus-news/">Campus News</a></li>
	<li id="menu-item-147444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147444"><a href="https://universe.byu.edu/campus/campus-events-coverage/">Campus Events Coverage</a></li>
	<li id="menu-item-147442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147442"><a href="https://universe.byu.edu/campus/devotionals-and-forums/">Devotionals and Forums</a></li>
</ul>
</li>
<li id="menu-item-601143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-601143"><a href="https://universe.byu.edu/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-465026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-465026"><a href="#">Men&#8217;s Sports<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-601156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-601156"><a href="#">Cross-country</a></li>
		<li id="menu-item-601148" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-601148"><a href="https://universe.byu.edu/category/sports/basketball/mens-basketball/">Basketball</a></li>
		<li id="menu-item-601152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601152"><a href="https://universe.byu.edu/category/sports/cheer/">Cheer</a></li>
		<li id="menu-item-601158" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-601158"><a href="https://universe.byu.edu/category/sports/football/">Football</a></li>
		<li id="menu-item-601154" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-601154"><a href="https://universe.byu.edu/category/sports/golf/">Golf</a></li>
		<li id="menu-item-601159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601159"><a href="https://universe.byu.edu/category/sports/swim-and-dive/">Swim and Dive</a></li>
		<li id="menu-item-601161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601161"><a href="https://universe.byu.edu/category/sports/tennis/">Tennis</a></li>
		<li id="menu-item-601163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601163"><a href="https://universe.byu.edu/category/sports/track-and-field/">Track and Field</a></li>
		<li id="menu-item-601149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601149"><a href="https://universe.byu.edu/category/sports/volleyball/mens-volleyball/">Volleyball</a></li>
	</ul>
</li>
	<li id="menu-item-465027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-465027"><a href="#">Women&#8217;s Sports<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-601150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601150"><a href="https://universe.byu.edu/category/sports/basketball/womens-basketball/">Basketball</a></li>
		<li id="menu-item-601153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601153"><a href="https://universe.byu.edu/category/sports/cheer/">Cheer</a></li>
		<li id="menu-item-601174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601174"><a href="https://universe.byu.edu/category/sports/cougarettes/">Cougarettes</a></li>
		<li id="menu-item-601157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-601157"><a href="#">Cross-country</a></li>
		<li id="menu-item-601155" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-601155"><a href="https://universe.byu.edu/category/sports/golf/">Golf</a></li>
		<li id="menu-item-601176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601176"><a href="https://universe.byu.edu/category/sports/gymnastics/">Gymnastics</a></li>
		<li id="menu-item-601178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601178"><a href="https://universe.byu.edu/category/sports/soccer/">Soccer</a></li>
		<li id="menu-item-601177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601177"><a href="https://universe.byu.edu/category/sports/softball/">Softball</a></li>
		<li id="menu-item-601160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601160"><a href="https://universe.byu.edu/category/sports/swim-and-dive/">Swim and Dive</a></li>
		<li id="menu-item-601162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601162"><a href="https://universe.byu.edu/category/sports/tennis/">Tennis</a></li>
		<li id="menu-item-601164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601164"><a href="https://universe.byu.edu/category/sports/track-and-field/">Track and Field</a></li>
		<li id="menu-item-601151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601151"><a href="https://universe.byu.edu/category/sports/volleyball/womens-volleyball/">Volleyball</a></li>
	</ul>
</li>
	<li id="menu-item-601167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-601167"><a href="https://universe.byu.edu/category/sports/extramural-sports/">Extramural Sports<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-601168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601168"><a href="https://universe.byu.edu/category/sports/extramural-sports/lacrosse/">Lacrosse</a></li>
		<li id="menu-item-601171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-601171"><a href="#">Racquetball</a></li>
		<li id="menu-item-601169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601169"><a href="https://universe.byu.edu/category/sports/extramural-sports/rugby/">Rugby</a></li>
		<li id="menu-item-601170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601170"><a href="https://universe.byu.edu/category/sports/soccer/">Men&#8217;s Soccer</a></li>
	</ul>
</li>
	<li id="menu-item-601172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-601172"><a href="#">Video</a></li>
</ul>
</li>
<li id="menu-item-192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-192"><a href="https://universe.byu.edu/life/">Life<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193"><a href="https://universe.byu.edu/life/art/">Art</a></li>
	<li id="menu-item-541579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-541579"><a href="https://universe.byu.edu/ask-the-experts/">Ask the Experts</a></li>
	<li id="menu-item-476251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-476251"><a href="https://universe.byu.edu/life/books/">Books</a></li>
	<li id="menu-item-587507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-587507"><a href="https://universe.byu.edu/byu-hacks/">#BYU Hacks</a></li>
	<li id="menu-item-477083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-477083"><a href="https://calendar.byu.edu/">Events</a></li>
	<li id="menu-item-476250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-476250"><a href="https://universe.byu.edu/life/fashion/">Fashion</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://universe.byu.edu/life/food/">Food</a></li>
	<li id="menu-item-476249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-476249"><a href="https://universe.byu.edu/life/healthy-living/">Healthy Living</a></li>
	<li id="menu-item-587506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-587506"><a href="https://universe.byu.edu/mix-tapes/">Mix Tapes</a></li>
	<li id="menu-item-195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195"><a href="https://universe.byu.edu/life/movies-television/">Movies / Television</a></li>
	<li id="menu-item-476248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-476248"><a href="https://universe.byu.edu/life/museums-exhibitions/">Museums &#038; Exhibitions</a></li>
	<li id="menu-item-196" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-196"><a href="https://universe.byu.edu/life/music/">Music</a></li>
	<li id="menu-item-620636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-620636"><a href="https://universe.byu.edu/photo-galleries/">Photo Galleries</a></li>
	<li id="menu-item-587496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-587496"><a href="https://universe.byu.edu/simple-bites/">Simple Bites</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://universe.byu.edu/life/technology/">Technology</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://universe.byu.edu/life/theater/">Theater</a></li>
</ul>
</li>
<li id="menu-item-121494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-121494"><a href="https://universe.byu.edu/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-139941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139941"><a href="https://universe.byu.edu/opinion/editorials/">Opinion Outpost</a></li>
	<li id="menu-item-139942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139942"><a href="https://universe.byu.edu/opinion/readers-forum/">Reader&#8217;s Forum</a></li>
	<li id="menu-item-186184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186184"><a href="https://universe.byu.edu/opinion/tweet-beat/">Tweet Beat</a></li>
	<li id="menu-item-139943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139943"><a href="https://universe.byu.edu/opinion/outpost-2/">Editorials</a></li>
</ul>
</li>
<li id="menu-item-121075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121075"><a href="https://universe.byu.edu/police-beat/">Police Beat</a></li>
<li id="menu-item-621845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-621845"><a href="https://universe.byu.edu/newsline/">NewsLine<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-621631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-621631"><a href="https://universe.byu.edu/newsline/upbeat/">UPBEAT</a></li>
</ul>
</li>
<li id="menu-item-459344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-459344"><a href="https://universe.byu.edu/special-projects/">Special Projects<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-483158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-483158"><a href="https://universe.byu.edu/byu-day-main/">A Day in the Life of BYU</a></li>
	<li id="menu-item-179305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179305"><a href="https://universe.byu.edu/photos/a-week-in-photos/">A Week in Photos</a></li>
	<li id="menu-item-453847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453847"><a href="https://universe.byu.edu/capital-west-news/">Capital West News</a></li>
	<li id="menu-item-398721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-398721"><a href="https://universe.byu.edu/opinion/comics/">Comics</a></li>
	<li id="menu-item-179306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179306"><a href="https://universe.byu.edu/photos/cougar-questions/">Cougar Questions</a></li>
	<li id="menu-item-567529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-567529"><a href="https://universe.byu.edu/category/foreign-language/">Foreign Language<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-633792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633792"><a href="https://universe.byu.edu/category/foreign-language/portuguese/">Portuguese</a></li>
		<li id="menu-item-633790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633790"><a href="https://universe.byu.edu/category/foreign-language/spanish/">Spanish</a></li>
	</ul>
</li>
	<li id="menu-item-497748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-497748"><a href="https://universe.byu.edu/special-projects/the-work/">Honorably Released</a></li>
	<li id="menu-item-628486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-628486"><a href="https://universe.byu.edu/ifanyofyoulackwisdom/">If Any of You Lack Wisdom</a></li>
	<li id="menu-item-438148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-438148"><a href="https://universe.byu.edu/news/parliament-of-the-world-religions/">Parliament of the World&#8217;s Religions</a></li>
	<li id="menu-item-520239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520239"><a href="/standingrock">Standing Rock</a></li>
	<li id="menu-item-465530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-465530"><a href="https://universe.byu.edu/sudoku-answers/">Sudoku Answers</a></li>
	<li id="menu-item-450349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450349"><a href="http://universe.byu.edu/narratives/engineering-a-way-to-conserve-the-culture-of-perus-uros-islands">Uros Islands Project</a></li>
	<li id="menu-item-179307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179307"><a href="https://universe.byu.edu/photos/ygram/">Ygram</a></li>
</ul>
</li>
<li id="menu-item-541295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-541295"><a href="http://universe.byu.edu/narratives">Narratives</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://universe.byu.edu/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 9
-->

<div class="td-header-wrap td-header-style-9 ">
    
            <div class="td-header-top-menu-full td-container-wrap ">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	</div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                            </div>
        </div>
    
    <div class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap ">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="https://universe.byu.edu/">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="The Daily Universe" data-src="https://universe.byu.edu/wp-content/uploads/2018/06/DU-Flag-e1528993893389.jpg" loading="lazy" class="lazyload" /><noscript><img src="https://universe.byu.edu/wp-content/uploads/2018/06/DU-Flag-e1528993893389.jpg" alt="The Daily Universe" data-eio="l" /></noscript>
				<span class="td-visual-hidden">The Daily Universe</span>
			</a>
		        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://universe.byu.edu/">
            <img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="The Daily Universe" data-src="https://universe.byu.edu/wp-content/uploads/2018/06/DU-Flag-e1528993893389.jpg" loading="lazy" class="lazyload" /><noscript><img src="https://universe.byu.edu/wp-content/uploads/2018/06/DU-Flag-e1528993893389.jpg" alt="The Daily Universe" data-eio="l" /></noscript>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-199"><a href="https://universe.byu.edu/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-139963"><a href="https://universe.byu.edu/news/breaking-news/">Breaking News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-139962"><a href="https://universe.byu.edu/news/local/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-139961"><a href="https://universe.byu.edu/news/state/">State</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-139960"><a href="https://universe.byu.edu/news/nation/">Nation</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-139959"><a href="https://universe.byu.edu/news/world/">World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-139958"><a href="https://universe.byu.edu/news/religion/">Religion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-460918"><a href="https://universe.byu.edu/campus/campus-news/">Campus</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-460919"><a href="https://universe.byu.edu/campus/campus-news/">Campus News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-147444"><a href="https://universe.byu.edu/campus/campus-events-coverage/">Campus Events Coverage</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-147442"><a href="https://universe.byu.edu/campus/devotionals-and-forums/">Devotionals and Forums</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-601143"><a href="https://universe.byu.edu/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-465026"><a href="#">Men&#8217;s Sports</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-601156"><a href="#">Cross-country</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-601148"><a href="https://universe.byu.edu/category/sports/basketball/mens-basketball/">Basketball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-601152"><a href="https://universe.byu.edu/category/sports/cheer/">Cheer</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-601158"><a href="https://universe.byu.edu/category/sports/football/">Football</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-601154"><a href="https://universe.byu.edu/category/sports/golf/">Golf</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-601159"><a href="https://universe.byu.edu/category/sports/swim-and-dive/">Swim and Dive</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-601161"><a href="https://universe.byu.edu/category/sports/tennis/">Tennis</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-601163"><a href="https://universe.byu.edu/category/sports/track-and-field/">Track and Field</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-601149"><a href="https://universe.byu.edu/category/sports/volleyball/mens-volleyball/">Volleyball</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-465027"><a href="#">Women&#8217;s Sports</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-601150"><a href="https://universe.byu.edu/category/sports/basketball/womens-basketball/">Basketball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-601153"><a href="https://universe.byu.edu/category/sports/cheer/">Cheer</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-601174"><a href="https://universe.byu.edu/category/sports/cougarettes/">Cougarettes</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-601157"><a href="#">Cross-country</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-601155"><a href="https://universe.byu.edu/category/sports/golf/">Golf</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-601176"><a href="https://universe.byu.edu/category/sports/gymnastics/">Gymnastics</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-601178"><a href="https://universe.byu.edu/category/sports/soccer/">Soccer</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-601177"><a href="https://universe.byu.edu/category/sports/softball/">Softball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-601160"><a href="https://universe.byu.edu/category/sports/swim-and-dive/">Swim and Dive</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-601162"><a href="https://universe.byu.edu/category/sports/tennis/">Tennis</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-601164"><a href="https://universe.byu.edu/category/sports/track-and-field/">Track and Field</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-601151"><a href="https://universe.byu.edu/category/sports/volleyball/womens-volleyball/">Volleyball</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-601167"><a href="https://universe.byu.edu/category/sports/extramural-sports/">Extramural Sports</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-601168"><a href="https://universe.byu.edu/category/sports/extramural-sports/lacrosse/">Lacrosse</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-601171"><a href="#">Racquetball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-601169"><a href="https://universe.byu.edu/category/sports/extramural-sports/rugby/">Rugby</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-601170"><a href="https://universe.byu.edu/category/sports/soccer/">Men&#8217;s Soccer</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-601172"><a href="#">Video</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-192"><a href="https://universe.byu.edu/life/">Life</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-193"><a href="https://universe.byu.edu/life/art/">Art</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-541579"><a href="https://universe.byu.edu/ask-the-experts/">Ask the Experts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-476251"><a href="https://universe.byu.edu/life/books/">Books</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-587507"><a href="https://universe.byu.edu/byu-hacks/">#BYU Hacks</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-477083"><a href="https://calendar.byu.edu/">Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-476250"><a href="https://universe.byu.edu/life/fashion/">Fashion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-194"><a href="https://universe.byu.edu/life/food/">Food</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-476249"><a href="https://universe.byu.edu/life/healthy-living/">Healthy Living</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-587506"><a href="https://universe.byu.edu/mix-tapes/">Mix Tapes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-195"><a href="https://universe.byu.edu/life/movies-television/">Movies / Television</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-476248"><a href="https://universe.byu.edu/life/museums-exhibitions/">Museums &#038; Exhibitions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent td-menu-item td-normal-menu menu-item-196"><a href="https://universe.byu.edu/life/music/">Music</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-620636"><a href="https://universe.byu.edu/photo-galleries/">Photo Galleries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-587496"><a href="https://universe.byu.edu/simple-bites/">Simple Bites</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-197"><a href="https://universe.byu.edu/life/technology/">Technology</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-198"><a href="https://universe.byu.edu/life/theater/">Theater</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-121494"><a href="https://universe.byu.edu/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-139941"><a href="https://universe.byu.edu/opinion/editorials/">Opinion Outpost</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-139942"><a href="https://universe.byu.edu/opinion/readers-forum/">Reader&#8217;s Forum</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-186184"><a href="https://universe.byu.edu/opinion/tweet-beat/">Tweet Beat</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-139943"><a href="https://universe.byu.edu/opinion/outpost-2/">Editorials</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-121075"><a href="https://universe.byu.edu/police-beat/">Police Beat</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-621845"><a href="https://universe.byu.edu/newsline/">NewsLine</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-621631"><a href="https://universe.byu.edu/newsline/upbeat/">UPBEAT</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-459344"><a href="https://universe.byu.edu/special-projects/">Special Projects</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-483158"><a href="https://universe.byu.edu/byu-day-main/">A Day in the Life of BYU</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-179305"><a href="https://universe.byu.edu/photos/a-week-in-photos/">A Week in Photos</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-453847"><a href="https://universe.byu.edu/capital-west-news/">Capital West News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-398721"><a href="https://universe.byu.edu/opinion/comics/">Comics</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-179306"><a href="https://universe.byu.edu/photos/cougar-questions/">Cougar Questions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-567529"><a href="https://universe.byu.edu/category/foreign-language/">Foreign Language</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-633792"><a href="https://universe.byu.edu/category/foreign-language/portuguese/">Portuguese</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-633790"><a href="https://universe.byu.edu/category/foreign-language/spanish/">Spanish</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-497748"><a href="https://universe.byu.edu/special-projects/the-work/">Honorably Released</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-628486"><a href="https://universe.byu.edu/ifanyofyoulackwisdom/">If Any of You Lack Wisdom</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-438148"><a href="https://universe.byu.edu/news/parliament-of-the-world-religions/">Parliament of the World&#8217;s Religions</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-520239"><a href="/standingrock">Standing Rock</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-465530"><a href="https://universe.byu.edu/sudoku-answers/">Sudoku Answers</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-450349"><a href="http://universe.byu.edu/narratives/engineering-a-way-to-conserve-the-culture-of-perus-uros-islands">Uros Islands Project</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-179307"><a href="https://universe.byu.edu/photos/ygram/">Ygram</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-541295"><a href="http://universe.byu.edu/narratives">Narratives</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://universe.byu.edu/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

    
</div>
            </div>

            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="638553" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-629498"
                    class="post-629498 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <div class="pf-content"><div id="tdi_1_df6" class="tdc-zone"><div class="tdc_zone tdi_2_5e0  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_2_5e0{
                    min-height: 0;
                }
</style><div id="tdi_3_4f5" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_4_95f  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4_95f{
                    min-height: 0;
                }
</style><div class="vc_column tdi_6_f5f  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_f5f{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_bg_featured_image tdi_7_655 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_7_655" >
<style>

/* inline tdc_css att */

.tdi_7_655{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_7_655{
margin-right:-20px !important;
margin-left:-20px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_655 .tdb-featured-image-bg{
                    background: url('https://universe.byu.edu/wp-content/uploads/2020/06/Laws-and-Littlewood.jpg');
                    background-size: cover;
                    background-repeat: no-repeat;
                
                    background-position: center center%;
                
                    padding-bottom: 1068px;
                }html:not(.td-md-is-ios):not(.td-md-is-android)  .tdi_7_655 .tdb-featured-image-bg{
                    background-attachment: scroll;
                }.tdi_7_655 .tdb-featured-image-bg:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_7_655 .tdb-featured-image-bg{
                    padding-bottom: 600px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_7_655 .tdb-featured-image-bg{
                    background-position: center 79%;
                
                    padding-bottom: 500px;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_7_655 .tdb-featured-image-bg{
                    background-position: center 100%;
                
                    padding-bottom: 230px;
                }
}
</style><div class="tdb-featured-image-bg"></div></div><div class="vc_row_inner tdi_9_5d5  vc_row vc_inner wpb_row td-pb-row absolute_inner_1200 absolute_inner" >
<style scoped>

/* custom css */
.tdi_9_5d5{
                    position: absolute !important;
                    top: 0;
                    z-index: 1;
                
                    top: auto;
                    bottom: 0;
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_9_5d5{
padding-right:20px !important;
padding-left:20px !important;
}
}

</style><div class="vc_column_inner tdi_11_efe  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_11_efe{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_12_856 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_12_856" >
<style>

/* inline tdc_css att */

.tdi_12_856{
margin-right:40px !important;
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_12_856{
margin-right:20px !important;
padding-top:15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_12_856{
                    display: inline-block;
                }.tdi_12_856 .avatar{
                    width: 40px;
                    height: 40px;
                
                    margin-right: 10px;
                
                    border-radius: 50%;
                }.tdi_12_856 .tdb-author-by{
					color: rgba(255,255,255,0.7);
				
					font-size:14px !important;font-weight:300 !important;
				}.tdi_12_856 .tdb-author-name{
					color: #ffffff;
				
					font-size:14px !important;font-weight:300 !important;
				}.tdi_12_856 .tdb-author-name:hover{
					color: rgba(255,255,255,0.7);
				}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://universe.byu.edu/author/josh-carter/">Josh Carter</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_13_999 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_13_999" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_999{
padding-top:15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_13_999{
                    display: inline-block;
                
                    float: right;
                
					color: #ffffff;
				}.tdi_13_999 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-06-26T16:13:28+00:00" >June 26, 2020</time></div></div> <!-- ./block --></div></div></div></div><div class="vc_row_inner tdi_15_898  vc_row vc_inner wpb_row td-pb-row absolute_inner_1200 absolute_inner" >
<style scoped>

/* custom css */
.tdi_15_898{
                    position: absolute !important;
                    top: 0;
                    z-index: 1;
                
                    top: 50%;
                    transform: translateY(-50%);
                    -webkit-transform: translateY(-50%);
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_15_898{
padding-right:20px !important;
padding-left:20px !important;
}
}

</style><div class="vc_column_inner tdi_17_e98  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_17_e98{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_17_e98{
margin-bottom:100px !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div></div></div></div></div><div id="tdi_19_95d" class="tdc-row"><div class="vc_row tdi_20_99f td-article-content td-ss-row wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_20_99f{
                    min-height: 0;
                }
</style><div class="vc_column tdi_22_65f  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_22_65f{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_22_65f{
padding-top:50px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_22_65f{
padding-top:40px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_22_65f{
padding-top:30px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_content tdi_23_959 td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_23_959" >
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Exo:400|Open+Sans:300italic,400,400italic,600,600italic,700|Roboto:300,400,400italic,500,500italic,700,900&display=swap");
.tdi_23_959,
                .tdi_23_959 > p{
			        font-size:14px !important;line-height:1.8 !important;
		        }.tdi_23_959 h1{
			        font-family:Exo !important;
		        }.tdi_23_959 h2{
			        font-family:Exo !important;
		        }.tdi_23_959 h3{
			        font-family:Exo !important;
		        }.tdi_23_959 h4{
			        font-family:Exo !important;
		        }.tdi_23_959 h5{
			        font-family:Exo !important;
		        }.tdi_23_959 h6{
			        font-family:Exo !important;
		        }.tdi_23_959 blockquote p{
			        font-family:Exo !important;font-size:30px !important;line-height:1.2 !important;font-weight:500 !important;text-transform:capitalize !important;
		        
			        color: #e8b425;
		        }.tdi_23_959,
				.tdi_23_959 p{
			        color: #666666;
		        }.tdi_23_959 a{
			        color: #e8b425;
		        }.tdi_23_959 a:hover{
			        color: rgba(232,180,37,0.7);
		        }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_23_959 blockquote p{
			        font-family:Exo !important;font-size:24px !important;line-height:1.2 !important;font-weight:500 !important;text-transform:capitalize !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_23_959,
                .tdi_23_959 > p{
			        font-size:13px !important;line-height:1.8 !important;
		        }.tdi_23_959 blockquote p{
			        font-family:Exo !important;font-size:24px !important;line-height:1.2 !important;font-weight:500 !important;text-transform:capitalize !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><div class="pf-content">
<h2><strong>Top 7 BYU father-son combos</strong></h2>



<p>It&#8217;s not all that uncommon to see generations of athletes within a family attend the same universities and compete for the same athletic programs time after time. BYU athletics is no exception. </p>



<p>Bloodlines run deep in Provo. Below are seven of the most successful father-son combos ever to suit up for the Cougars. </p>



<p style="font-size:20px"><strong>Marty Haws and sons Tyler and TJ</strong></p>



<p>Marty Haws used his exceptional athleticism to star at guard for the BYU men&#8217;s basketball team in the late &#8217;80s and early &#8217;90s. The six-foot-two, 165-pounder reportedly had a 32-inch vertical and a 4.46 40-yard-dash time while in college and was often seen skying over his opponents for high-flying dunks. Haws averaged a team-best 18.5 points, 4.1 assists and 2.2 steals as a senior and finished his career with a school-record 123 games played. </p>



<p>Tyler left his mark next on the program during the early 2010s and was perhaps best known for his ability to score in a variety of ways. He led the team in scoring during each of his last three seasons, averaging over 20 points per game and once dropped a career-best 48 points in a game against Portland, the third-highest single-game scoring effort in program history. Tyler ended his career as BYU&#8217;s all-time leading scorer, recording 2,720 career points. </p>



<p>Recently graduated TJ will likely be remembered not for his ability to score as well but also for his role as the Cougars&#8217; floor general throughout the last four years. TJ averaged over 14 points per game throughout his career and over five assists during the last two seasons. He sank multiple game-winners during the 2019-20 campaign and was an integral part of arguably BYU&#8217;s best team since the days of Jimmer. </p>



<figure class="wp-block-gallery columns-2 is-cropped"><ul class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img  alt="" data-id="638514" data-full-url="https://universe.byu.edu/wp-content/uploads/2020/06/Haws-Marty.jpg" data-link="https://universe.byu.edu/haws-marty/" class="wp-image-638514 lazyload" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-src="https://universe.byu.edu/wp-content/uploads/2020/06/Haws-Marty.jpg" loading="lazy" data-srcset="https://universe.byu.edu/wp-content/uploads/2020/06/Haws-Marty.jpg 600w, https://universe.byu.edu/wp-content/uploads/2020/06/Haws-Marty-213x300.jpg 213w, https://universe.byu.edu/wp-content/uploads/2020/06/Haws-Marty-298x420.jpg 298w" data-sizes="auto" /><noscript><img src="https://universe.byu.edu/wp-content/uploads/2020/06/Haws-Marty.jpg" alt="" data-id="638514" data-full-url="https://universe.byu.edu/wp-content/uploads/2020/06/Haws-Marty.jpg" data-link="https://universe.byu.edu/haws-marty/" class="wp-image-638514" srcset="https://universe.byu.edu/wp-content/uploads/2020/06/Haws-Marty.jpg 600w, https://universe.byu.edu/wp-content/uploads/2020/06/Haws-Marty-213x300.jpg 213w, https://universe.byu.edu/wp-content/uploads/2020/06/Haws-Marty-298x420.jpg 298w" sizes="(max-width: 600px) 100vw, 600px" data-eio="l" /></noscript><figcaption class="blocks-gallery-item__caption">Marty Haws. (BYU Photo)</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://universe.byu.edu/wp-content/ewww/lazy/placeholder-683x1024.png" alt="" data-id="624314" data-full-url="https://universe.byu.edu/wp-content/uploads/2020/02/basketball-vs-gonzaga-0252-scaled.jpg" data-link="https://universe.byu.edu/2020/02/23/photo-story-no-23-byu-takes-down-no-2-gonzaga-in-historic-event-that-spanned-more-than-four-days/basketball-vs-gonzaga-0252/" class="wp-image-624314 lazyload"   data-src="https://universe.byu.edu/wp-content/uploads/2020/02/basketball-vs-gonzaga-0252-683x1024.jpg" loading="lazy" data-srcset="https://universe.byu.edu/wp-content/uploads/2020/02/basketball-vs-gonzaga-0252-683x1024.jpg 683w, https://universe.byu.edu/wp-content/uploads/2020/02/basketball-vs-gonzaga-0252-200x300.jpg 200w, https://universe.byu.edu/wp-content/uploads/2020/02/basketball-vs-gonzaga-0252-1024x1536.jpg 1024w, https://universe.byu.edu/wp-content/uploads/2020/02/basketball-vs-gonzaga-0252-1365x2048.jpg 1365w, https://universe.byu.edu/wp-content/uploads/2020/02/basketball-vs-gonzaga-0252-696x1044.jpg 696w, https://universe.byu.edu/wp-content/uploads/2020/02/basketball-vs-gonzaga-0252-1068x1602.jpg 1068w, https://universe.byu.edu/wp-content/uploads/2020/02/basketball-vs-gonzaga-0252-1920x2880.jpg 1920w, https://universe.byu.edu/wp-content/uploads/2020/02/basketball-vs-gonzaga-0252-280x420.jpg 280w, https://universe.byu.edu/wp-content/uploads/2020/02/basketball-vs-gonzaga-0252-scaled.jpg 1706w" data-sizes="auto" /><noscript><img src="https://universe.byu.edu/wp-content/uploads/2020/02/basketball-vs-gonzaga-0252-683x1024.jpg" alt="" data-id="624314" data-full-url="https://universe.byu.edu/wp-content/uploads/2020/02/basketball-vs-gonzaga-0252-scaled.jpg" data-link="https://universe.byu.edu/2020/02/23/photo-story-no-23-byu-takes-down-no-2-gonzaga-in-historic-event-that-spanned-more-than-four-days/basketball-vs-gonzaga-0252/" class="wp-image-624314" srcset="https://universe.byu.edu/wp-content/uploads/2020/02/basketball-vs-gonzaga-0252-683x1024.jpg 683w, https://universe.byu.edu/wp-content/uploads/2020/02/basketball-vs-gonzaga-0252-200x300.jpg 200w, https://universe.byu.edu/wp-content/uploads/2020/02/basketball-vs-gonzaga-0252-1024x1536.jpg 1024w, https://universe.byu.edu/wp-content/uploads/2020/02/basketball-vs-gonzaga-0252-1365x2048.jpg 1365w, https://universe.byu.edu/wp-content/uploads/2020/02/basketball-vs-gonzaga-0252-696x1044.jpg 696w, https://universe.byu.edu/wp-content/uploads/2020/02/basketball-vs-gonzaga-0252-1068x1602.jpg 1068w, https://universe.byu.edu/wp-content/uploads/2020/02/basketball-vs-gonzaga-0252-1920x2880.jpg 1920w, https://universe.byu.edu/wp-content/uploads/2020/02/basketball-vs-gonzaga-0252-280x420.jpg 280w, https://universe.byu.edu/wp-content/uploads/2020/02/basketball-vs-gonzaga-0252-scaled.jpg 1706w" sizes="(max-width: 683px) 100vw, 683px" data-eio="l" /></noscript><figcaption class="blocks-gallery-item__caption">TJ Haws. (Hannah Miner)</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://universe.byu.edu/wp-content/ewww/lazy/placeholder-1024x576.png" alt="" data-id="638515" data-full-url="https://universe.byu.edu/wp-content/uploads/2020/06/haws-jumper_0.jpg" data-link="https://universe.byu.edu/haws-jumper_0/" class="wp-image-638515 lazyload"   data-src="https://universe.byu.edu/wp-content/uploads/2020/06/haws-jumper_0-1024x576.jpg" loading="lazy" data-srcset="https://universe.byu.edu/wp-content/uploads/2020/06/haws-jumper_0-1024x576.jpg 1024w, https://universe.byu.edu/wp-content/uploads/2020/06/haws-jumper_0-300x169.jpg 300w, https://universe.byu.edu/wp-content/uploads/2020/06/haws-jumper_0-696x392.jpg 696w, https://universe.byu.edu/wp-content/uploads/2020/06/haws-jumper_0-1068x601.jpg 1068w, https://universe.byu.edu/wp-content/uploads/2020/06/haws-jumper_0-747x420.jpg 747w, https://universe.byu.edu/wp-content/uploads/2020/06/haws-jumper_0.jpg 1440w" data-sizes="auto" /><noscript><img src="https://universe.byu.edu/wp-content/uploads/2020/06/haws-jumper_0-1024x576.jpg" alt="" data-id="638515" data-full-url="https://universe.byu.edu/wp-content/uploads/2020/06/haws-jumper_0.jpg" data-link="https://universe.byu.edu/haws-jumper_0/" class="wp-image-638515" srcset="https://universe.byu.edu/wp-content/uploads/2020/06/haws-jumper_0-1024x576.jpg 1024w, https://universe.byu.edu/wp-content/uploads/2020/06/haws-jumper_0-300x169.jpg 300w, https://universe.byu.edu/wp-content/uploads/2020/06/haws-jumper_0-696x392.jpg 696w, https://universe.byu.edu/wp-content/uploads/2020/06/haws-jumper_0-1068x601.jpg 1068w, https://universe.byu.edu/wp-content/uploads/2020/06/haws-jumper_0-747x420.jpg 747w, https://universe.byu.edu/wp-content/uploads/2020/06/haws-jumper_0.jpg 1440w" sizes="(max-width: 1024px) 100vw, 1024px" data-eio="l" /></noscript><figcaption class="blocks-gallery-item__caption">Tyler Haws. (BYU Photo)</figcaption></figure></li></ul></figure>



<p style="font-size:20px"><strong>Steve Kaufusi and sons Bronson, Corbin and Devin</strong></p>



<p>Steve Kaufusi spent two seasons as a defensive lineman for the Cougar football team in the 1980s, racking up 45 career tackles and 5.5 sacks. He went on to coach at the University of Utah before returning to BYU in 2002 to serve as the defensive line coach, eventually working with his two oldest sons, Bronson and Corbin.</p>



<p>Bronson anchored the Cougar defensive line from 2012-2015, tallying 167 career tackles and 26.5 sacks. The six-foot-eight, 280-pounder also recorded 44 tackles for loss and 17 quarterback-hurries. Bronson went on to be selected in the third round of the 2016 NFL Draft by the Baltimore Ravens. </p>



<p>Corbin immediately filled the gap left by his brother Bronson&#8217;s departure for the NFL in 2016 and spent the following three seasons causing trouble for opposing teams&#8217; offenses. Corbin racked up 154 total tackles in just three years, including 19.5 tackles for loss and 17 sacks. He signed a deal with the New Orleans Saints in 2019 and has since joined his older brother after both signed with the New York Jets. Their younger brother, Devin, spent the last two seasons playing for BYU but recently transferred to Utah. </p>



<p style="font-size:20px"><strong>Scott Collie and sons Zac, Austin and Dylan</strong></p>



<p>Much like the Kaufusis and the Cougar defensive line, the Collies have had a considerably long string of wide receivers make their way through Provo. First came Scott, who during the late &#8217;70s and early &#8217;80s averaged over 16 yards per catch for BYU. Playing alongside future college football hall-of-famers Jim McMahon and Steve Young during his last two seasons, Scott hauled in 42 receptions for 686 yards and four touchdowns. </p>



<p>Zac put up similar numbers to his dad&#8217;s as a Cougar receiver during the early 2000s. Zac also averaged just over 16 yards per catch and recorded 37 career receptions for 595 yards and four touchdowns. </p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe  id="_ytid_23523"  width="696" height="392"  data-origwidth="696" data-origheight="392"  src="https://www.youtube.com/embed/_9WfqN7yT6w?enablejsapi=1&#038;autoplay=0&#038;rel=0&#038;modestbranding=1&#038;cc_load_policy=0&#038;iv_load_policy=1&#038;loop=0&#038;fs=1&#038;playsinline=1&#038;autohide=2&#038;theme=dark&#038;color=red&#038;controls=1&#038;" class="__youtube_prefs__  epyt-is-override  no-lazyload" data-vol="0"  title="YouTube player"  allow="autoplay; encrypted-media" allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll=""></iframe>
</div></figure>



<p>Austin came next, breaking several school, conference and national records during his three-year career at BYU. He compiled a total of 3,255 receiving yards and 30 touchdowns, setting program records in both categories. As a junior during the 2008 season, Austin led the country in receiving yards per game and tied the NCAA single-season record with 11 consecutive games recording over 100 receiving yards. He was drafted by the Indianapolis Colts in the fourth round of the 2009 NFL Draft and spent the following seven years playing professional football. </p>



<p>Younger brother Dylan played at BYU during the 2012 and 2018 seasons, serving a mission and playing for the University of Hawaii in between. In 2018, Dylan hauled in 24 receptions for 277 yards and three touchdowns. </p>



<p style="font-size:20px"><strong>Vance Law and sons Adam, Andrew and Tim</strong></p>



<p>Vance Law was a three-time All-WAC shortstop for the BYU baseball team during the late &#8217;70s. He recorded a .306 batting average during his four years in Provo and added 181 hits and 93 RBIs. Vance went on to play 11 seasons in the MLB, notching one All-Star selection in 1988, before returning to BYU to coach the program from 2000 to 2012. </p>



<p>Tim played at BYU under his dad in the early 2000s, hitting a .277 clip with 89 total hits and 41 RBIs. Andrew came next, recording a .320 career batting average and tallying 56 hits and 17 RBIs from 2005 to 2011. </p>



<p>Adam brought up the rear, racking up 100 total hits during his last two years with the program and 58 RBIs. He hit at a .298 career average. Adam was selected in the 12th round of the 2013 MLB Draft by the Los Angeles Dodgers and has since been working his way up in the Minor Leagues. </p>



<figure class="wp-block-image size-large td-caption-align-https://universe.byu.edu/wp-content/uploads/2020/06/Laws-and-Littlewood.jpg"><img src="https://universe.byu.edu/wp-content/ewww/lazy/placeholder-1024x576.png" alt="" class="wp-image-638511 lazyload"   data-src="https://universe.byu.edu/wp-content/uploads/2020/06/Laws-and-Littlewood-1024x576.jpg" loading="lazy" data-srcset="https://universe.byu.edu/wp-content/uploads/2020/06/Laws-and-Littlewood-1024x576.jpg 1024w, https://universe.byu.edu/wp-content/uploads/2020/06/Laws-and-Littlewood-300x169.jpg 300w, https://universe.byu.edu/wp-content/uploads/2020/06/Laws-and-Littlewood-696x392.jpg 696w, https://universe.byu.edu/wp-content/uploads/2020/06/Laws-and-Littlewood-1068x601.jpg 1068w, https://universe.byu.edu/wp-content/uploads/2020/06/Laws-and-Littlewood-747x420.jpg 747w, https://universe.byu.edu/wp-content/uploads/2020/06/Laws-and-Littlewood.jpg 1440w" data-sizes="auto" /><noscript><img src="https://universe.byu.edu/wp-content/uploads/2020/06/Laws-and-Littlewood-1024x576.jpg" alt="" class="wp-image-638511" srcset="https://universe.byu.edu/wp-content/uploads/2020/06/Laws-and-Littlewood-1024x576.jpg 1024w, https://universe.byu.edu/wp-content/uploads/2020/06/Laws-and-Littlewood-300x169.jpg 300w, https://universe.byu.edu/wp-content/uploads/2020/06/Laws-and-Littlewood-696x392.jpg 696w, https://universe.byu.edu/wp-content/uploads/2020/06/Laws-and-Littlewood-1068x601.jpg 1068w, https://universe.byu.edu/wp-content/uploads/2020/06/Laws-and-Littlewood-747x420.jpg 747w, https://universe.byu.edu/wp-content/uploads/2020/06/Laws-and-Littlewood.jpg 1440w" sizes="(max-width: 1024px) 100vw, 1024px" data-eio="l" /></noscript><figcaption>From left to right, Vern, Vance and Adam Law walk the field with BYU baseball head coach Mike Littlewood during a 2017 team practice. (BYU Photo)</figcaption></figure>



<p style="font-size:20px"><strong>Lance Reynolds and sons Lance Jr., Dallas, Matt and Houston</strong></p>



<p>The Reynolds family is to the BYU football offensive line what the Kaufusi family is to the defensive line. Lance Sr. started at tackle for the Cougars during the mid-&#8217;70s and was selected as an AP and UPI All-American honorable mention during his senior season. </p>



<p>Lance Jr. was the first of the Reynolds sons to come through Provo, playing on the o-line from 2001 to 2005. He anchored an offensive line that allowed for BYU to produce the nation&#8217;s seventh-ranked offense as a senior. He also earned MWC Second Team honors that season and was a Rimington Trophy candidate. </p>



<p>Dallas came next, playing from 2005 to 2008 and receiving multiple national and conference recognitions as a senior. He started all 51 games of his career and was also named to three All-American teams in 2008.</p>



<p>Matt and Houston both played for the Cougars during the late 2000s and early 2010s and were both key members of an offense that ranked in the top-30 nationally in sacks per game in 2011. Matt was a candidate for multiple national offensive lineman of the year awards and received several conference and national recognitions as a senior. </p>



<p style="font-size:20px"><strong>Kalin Hall and sons KJ and Jaren</strong></p>



<p>Kalin played at running back for the Cougars during the 1991 and 1992 seasons, averaging over five yards a carry for 1,241 total yards and 11 touchdowns. He also hauled in 25 career receptions for 294 yards and another touchdown. </p>



<p>KJ also played as a back from 2015 to 2017 while at BYU. He averaged over six yards a carry and over 12 yards per reception for 579 total yards of offense and three touchdowns. Soon-to-be sophomore Jaren has spent his first two years in Provo splitting his time between both the football and baseball teams. He started two games during the 2019 football campaign at quarterback and has completed 46 career passes for 420 yards and a touchdown. He has also run for 143 total yards and three touchdowns. </p>



<p style="font-size:20px"><strong>Johnny Miller and sons Scott, Andy and Todd</strong></p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe  id="_ytid_27544"  width="696" height="392"  data-origwidth="696" data-origheight="392"  src="https://www.youtube.com/embed/9w_UYZUbknI?enablejsapi=1&#038;autoplay=0&#038;rel=0&#038;modestbranding=1&#038;cc_load_policy=0&#038;iv_load_policy=1&#038;loop=0&#038;fs=1&#038;playsinline=1&#038;autohide=2&#038;theme=dark&#038;color=red&#038;controls=1&#038;" class="__youtube_prefs__  epyt-is-override  no-lazyload" data-vol="0"  title="YouTube player"  allow="autoplay; encrypted-media" allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll=""></iframe>
</div></figure>



<p>Johnny Miller is arguably the most recognizable figure to ever come through the BYU men&#8217;s golf program. Miller was the first BYU golfer to ever be named to the All-American First Team. He also played in the U.S. Open twice during his college career, finishing as the low amateur in 1966. He became a professional golfer in 1969 and after retiring became NBC Sports&#8217; lead golf analyst from 1990 to 2019. </p>



<p>Scott and Andy played at BYU during the late &#8217;90s and early 2000s. Andy was a four-time All-American and set multiple team and course records while playing for the Cougars. Andy earned his PGA Tour Card in 2003 but shocked the golf world by deciding to serve a mission in 2004 at the age of 25. </p>



<p>The youngest of the three brothers, Todd recorded multiple top-25 finishes during his time with the program and was named an AGCA Honorable Mention in 2004. Soon after graduating, Todd became an assistant coach with the team in 2005 and currently serves as the BYU director of golf.  </p>
<div class="printfriendly pf-alignright"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Print Friendly, PDF & Email" style="display: inline; vertical-align:text-bottom; margin:0; padding:0; border:none; -webkit-box-shadow:none; -moz-box-shadow:none; box-shadow: none;" data-src="https://universe.byu.edu/wp-content/uploads/2018/03/pdf-e1521149981235.png" loading="lazy" class="lazyload" /><noscript><img src="https://universe.byu.edu/wp-content/uploads/2018/03/pdf-e1521149981235.png" alt="Print Friendly, PDF & Email" style="display: inline; vertical-align:text-bottom; margin:0; padding:0; border:none; -webkit-box-shadow:none; -moz-box-shadow:none; box-shadow: none;" data-eio="l" /></noscript></a></div></div></div></div></div></div></div></div><div id="tdi_24_56d" class="tdc-row"><div class="vc_row tdi_25_f5c  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_25_f5c{
                    min-height: 0;
                }
</style><div class="vc_column tdi_27_cdd  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_27_cdd{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_28_d51 td-pb-border-top td_block_template_15 td_flex_block"  data-td-block-uid="tdi_28_d51" >
<style>
/* custom css */
.tdi_28_d51 .entry-thumb{
					background-position: center 50%;
				}.tdi_28_d51 .td-module-container{
					flex-direction: column;
				
				    border-color: #eaeaea;
				}.tdi_28_d51 .td-image-container{
                	display: block; order: 0;
                }.ie10 .tdi_28_d51 .td-module-meta-info,
				.ie11 .tdi_28_d51 .td-module-meta-info{
				 	flex: auto;
			    }.tdi_28_d51 .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_28_d51 .td_module_wrap{
					width: 50%;
					float: left;
				
					padding-left: 1.6%;
					padding-right: 1.6%;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_28_d51 .td_block_inner{
					margin-left: -1.6%;
					margin-right: -1.6%;
				}.tdi_28_d51 .td-module-container:before{
					bottom: -18px;
				
					border-color: #eaeaea;
				}.tdi_28_d51 .td-post-category{
					display: inline-block;
				}.tdi_28_d51 .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}.tdi_28_d51 .td-excerpt{
					display: block;
				
					column-count: 1;
				
					column-gap: 48px;
				}.tdi_28_d51 .td-audio-player{
					opacity: 1;
					visibility: visible;
					height: auto;
				
					font-size: 13px;
				}.tdi_28_d51 .td-read-more{
					display: none;
				}.tdi_28_d51 .td-post-author-name{
					display: none;
				}.tdi_28_d51 .td-post-date,
				.tdi_28_d51 .td-post-author-name span{
					display: inline-block;
				}.tdi_28_d51 .entry-review-stars{
					display: none;
				}.tdi_28_d51 .td-icon-star,
                .tdi_28_d51 .td-icon-star-empty,
                .tdi_28_d51 .td-icon-star-half{
					font-size: 15px;
				}.tdi_28_d51 .td-module-comments{
					display: none;
				}.tdi_28_d51 .td_module_wrap:nth-child(2n+1){
					clear: both;
				}.tdi_28_d51 .td_module_wrap:nth-last-child(-n+2){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_28_d51 .td_module_wrap:nth-last-child(-n+2) .td-module-container:before{
					display: none;
				}.tdi_28_d51 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_28_d51 .td_module_wrap{
					padding-bottom: 18px;
					margin-bottom: 18px;
				
					clear: none !important;
				
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				}.tdi_28_d51 .td-module-container:before{
					bottom: -18px;
				}.tdi_28_d51 .td_module_wrap:nth-child(2n+1){
					clear: both !important;
				}.tdi_28_d51 .td_module_wrap:nth-last-child(-n+2){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_28_d51 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_28_d51 .td_module_wrap:nth-last-child(-n+2) .td-module-container:before{
					display: none !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_28_d51 .td_module_wrap{
					padding-left: 2%;
					padding-right: 2%;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				
					clear: none !important;
				
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				}.tdi_28_d51 .td_block_inner{
					margin-left: -2%;
					margin-right: -2%;
				}.tdi_28_d51 .td-module-container:before{
					bottom: -18px;
				}.tdi_28_d51 .td_module_wrap:nth-child(2n+1){
					clear: both !important;
				}.tdi_28_d51 .td_module_wrap:nth-last-child(-n+2){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_28_d51 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_28_d51 .td_module_wrap:nth-last-child(-n+2) .td-module-container:before{
					display: none !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_28_d51 .td_module_wrap{
					width: 100%;
					float: left;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				}.tdi_28_d51 .td-module-container:before{
					bottom: -18px;
				}.tdi_28_d51 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_28_d51 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_28_d51 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}
</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Top Sports Stories</span></h4></div><div id=tdi_28_d51 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://universe.byu.edu/2020/06/26/top-7-byu-father-son-duos/" rel="bookmark" class="td-image-wrap" title="Top 7 BYU father-son combos"><span class="entry-thumb td-thumb-css  lazyload" style=""  data-bg="https://universe.byu.edu/wp-content/uploads/2020/06/Laws-and-Littlewood-696x392.jpg"></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://universe.byu.edu/2020/06/26/top-7-byu-father-son-duos/" rel="bookmark" title="Top 7 BYU father-son combos">Top 7 BYU father-son combos</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://universe.byu.edu/category/sports/baseball/" class="td-post-category">Baseball</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://universe.byu.edu/author/josh-carter/">Josh Carter</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-26T16:13:28+00:00" >June 26, 2020</time></span>                            <span class="td-module-comments"><a href="https://universe.byu.edu/2020/06/26/top-7-byu-father-son-duos/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Bloodlines run deep when it comes to BYU athletics. The Universe takes a look at seven of the most successful father-son duos ever to suit up for the Cougars. </div>
                    
                    <div class="td-read-more">
                        <a href="https://universe.byu.edu/2020/06/26/top-7-byu-father-son-duos/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://universe.byu.edu/2020/06/25/fan-opinion-split-on-return-of-byu-football-this-fall-amid-pandemic/" rel="bookmark" class="td-image-wrap" title="Fan opinion split on return of BYU Football this fall"><span class="entry-thumb td-thumb-css  lazyload" style=""  data-bg="https://universe.byu.edu/wp-content/uploads/2020/06/football-fans-4133-696x464.jpg"></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://universe.byu.edu/2020/06/25/fan-opinion-split-on-return-of-byu-football-this-fall-amid-pandemic/" rel="bookmark" title="Fan opinion split on return of BYU Football this fall">Fan opinion split on return of BYU Football this fall</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://universe.byu.edu/category/sports/football/" class="td-post-category">Football</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://universe.byu.edu/author/calebturner/">Caleb Turner</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-25T09:36:55+00:00" >June 25, 2020</time></span>                            <span class="td-module-comments"><a href="https://universe.byu.edu/2020/06/25/fan-opinion-split-on-return-of-byu-football-this-fall-amid-pandemic/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">BYU Football is set to begin preparations for the 2020 season in less than a month, but fans are still unsure about what home games will look like.</div>
                    
                    <div class="td-read-more">
                        <a href="https://universe.byu.edu/2020/06/25/fan-opinion-split-on-return-of-byu-football-this-fall-amid-pandemic/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://universe.byu.edu/2020/06/22/sixth-year-senior-zayne-anderson-ready-to-prove-himself-once-more/" rel="bookmark" class="td-image-wrap" title="BYU football’s Zayne Anderson kicks off sixth season after back-to-back injuries"><span class="entry-thumb td-thumb-css  lazyload" style=""  data-bg="https://universe.byu.edu/wp-content/uploads/2020/06/19FTB-vs-Utah-01616-696x464.jpg"></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://universe.byu.edu/2020/06/22/sixth-year-senior-zayne-anderson-ready-to-prove-himself-once-more/" rel="bookmark" title="BYU football’s Zayne Anderson kicks off sixth season after back-to-back injuries">BYU football’s Zayne Anderson kicks off sixth season after back-to-back injuries</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://universe.byu.edu/category/sports/football/" class="td-post-category">Football</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://universe.byu.edu/author/josh-carter/">Josh Carter</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-22T10:29:59+00:00" >June 22, 2020</time></span>                            <span class="td-module-comments"><a href="https://universe.byu.edu/2020/06/22/sixth-year-senior-zayne-anderson-ready-to-prove-himself-once-more/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">BYU football's Zayne Anderson hopes his sixth season with the team finally results in a positive ending to his collegiate career.</div>
                    
                    <div class="td-read-more">
                        <a href="https://universe.byu.edu/2020/06/22/sixth-year-senior-zayne-anderson-ready-to-prove-himself-once-more/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://universe.byu.edu/2020/06/18/byu-football-season-ticket-survey-offers-insight-into-uncertain-season/" rel="bookmark" class="td-image-wrap" title="BYU Football season ticket survey offers insight into uncertain season"><span class="entry-thumb td-thumb-css  lazyload" style=""  data-bg="https://universe.byu.edu/wp-content/uploads/2018/06/LES-Eastside-Social-Media-Ribbon-Board-696x460.jpg"></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://universe.byu.edu/2020/06/18/byu-football-season-ticket-survey-offers-insight-into-uncertain-season/" rel="bookmark" title="BYU Football season ticket survey offers insight into uncertain season">BYU Football season ticket survey offers insight into uncertain season</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://universe.byu.edu/category/sports/football/" class="td-post-category">Football</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://universe.byu.edu/author/calebturner/">Caleb Turner</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-18T21:34:34+00:00" >June 18, 2020</time></span>                            <span class="td-module-comments"><a href="https://universe.byu.edu/2020/06/18/byu-football-season-ticket-survey-offers-insight-into-uncertain-season/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">BYU Tickets sent an online survey to its football season ticket holders this week, offering several options being considered for the upcoming season and the uncertainties the COVID-19 pandemic has brought to sporting events.</div>
                    
                    <div class="td-read-more">
                        <a href="https://universe.byu.edu/2020/06/18/byu-football-season-ticket-survey-offers-insight-into-uncertain-season/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div><div class="vc_column tdi_30_287  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_30_287{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-sidebar  tdi_31_622 td_block_template_1"><span class="td-adspot-title">- Advertisement -</span><div class="td-all-devices">

</div>
</div></div></div></div></div></div></div><div class="printfriendly pf-alignright"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Print Friendly, PDF & Email" style="display: inline; vertical-align:text-bottom; margin:0; padding:0; border:none; -webkit-box-shadow:none; -moz-box-shadow:none; box-shadow: none;" data-src="https://universe.byu.edu/wp-content/uploads/2018/03/pdf-e1521149981235.png" loading="lazy" class="lazyload" /><noscript><img src="https://universe.byu.edu/wp-content/uploads/2018/03/pdf-e1521149981235.png" alt="Print Friendly, PDF & Email" style="display: inline; vertical-align:text-bottom; margin:0; padding:0; border:none; -webkit-box-shadow:none; -moz-box-shadow:none; box-shadow: none;" data-eio="l" /></noscript></a></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Josh Carter"></span><meta itemprop="datePublished" content="2020-06-26T16:13:28+00:00"><meta itemprop="dateModified" content="2020-06-26T17:28:45+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://universe.byu.edu/2020/06/26/top-7-byu-father-son-duos/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://universe.byu.edu/wp-content/uploads/2018/06/DU-Flag-e1528993893389.jpg"></span><meta itemprop="name" content="The Daily Universe"></span><meta itemprop="headline" content="Top 7 BYU father-son combos"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://universe.byu.edu/wp-content/uploads/2020/06/Laws-and-Littlewood.jpg"><meta itemprop="width" content="1440"><meta itemprop="height" content="810"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-9 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><br>
<br></div></aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div class="sidebar-menu">
<h3>About Us</h3>
<p><a href="http://universe.byu.edu/awards/">Awards</a><br />
<a href="http://universe.byu.edu/about-us">Mission of The Daily Universe</a><br />
<a href="http://universe.byu.edu/advertise-with-us">Advertise with us</a><br />
<a href="http://comms.byu.edu">BYU School of Communications</a><br />
<a style="color: #f6f6f6;" href="/">Resources for journalism educators</a></p>
</div>
</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget sfmsb_widget"><div class="sfmsb-follow-social-buttons sfmsb-under sfmsb-square 30 sfmsb-horizontal" data-hover="#000000"><a target="_blank" href="https://twitter.com/UniverseBYU"><span class="sfmsb-icon-twitter sfmsb-square" style="color:#55acee;font-size:30px;" data-color="#55acee"></span></a><a target="_blank" href="https://www.facebook.com/UniverseBYU/"><span class="sfmsb-icon-facebook sfmsb-square" style="color:#3a5795;font-size:30px;" data-color="#3a5795"></span></a><a target="_blank" href="https://www.pinterest.com/universeBYU/"><span class="sfmsb-icon-pinterest sfmsb-square" style="color:#cb2027;font-size:30px;" data-color="#cb2027"></span></a><a target="_blank" href="https://www.instagram.com/universebyu/"><span class="sfmsb-icon-instagram sfmsb-square" style="color:#b09375;font-size:30px;" data-color="#b09375"></span></a><a target="_blank" href="https://www.youtube.com/user/BYUDailyUniverse"><span class="sfmsb-icon-youtube sfmsb-square" style="color:#e12b28;font-size:30px;" data-color="#e12b28"></span></a><div class="sfmsb-clearfix"></div></div></aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div class="sidebar-menu">
<h3>Contact Us</h3>
<p><a href="http://universe.byu.edu/contact-us">Help and Contact Information</a><br />
<a href="http://universe.byu.edu/contact-us">Newstips</a><br />
<a href="http://universe.byu.edu/contact-us">Reader Representative</a><br />
<a href="http://universe.byu.edu/subscribe/">Subscribe</a><br />
<a style="color: #f6f6f6;" href="http://universe.byu.edu/ulogin">Universe Staff Login</a></p>
</div>
</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><br>
<br></div></aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><h3>Special Sections</h3>
</div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div><a href="http://newsnet.byu.edu/pdf/">Universe Archives (PDF)</a></div>
<div><a href="http://housingguide.byu.edu/">Housing Guide</a></div>
<div><a href="http://two.byu.edu/">Two Magazine</a></div>
<div><a href="http://bridalguide.byu.edu/">Bridal Guide</a></div>
</div>
		</aside>            </div>

        </div>
    </div>
</div>
	<!-- Sub Footer -->
	

</div><!--close td-outer-wrap-->


		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 71058;
			_sf_async_config.domain = "universe.byu.edu";
			_sf_async_config.useCanonical = true;
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://universe.byu.edu/wp-admin/admin-ajax.php";
</script>


    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.1 (rara)
        Deploy mode: deploy
        
        uid: 5ef695da2d6ab
    -->

            <script type="text/javascript">
          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '1';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '1';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
        </script>
        <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
      <script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/wpdialog.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var eeb_ef = {"ajaxurl":"https:\/\/universe.byu.edu\/wp-admin\/admin-ajax.php","security":"defc362f2b"};
/* ]]> */
</script>
<script type='text/javascript' src='https://universe.byu.edu/wp-content/plugins/email-encoder-bundle/core/includes/assets/js/encoder-form.js?ver=200323-182049'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/jquery/ui/effect-fold.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/jquery/ui/effect-explode.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/jquery/ui/effect-clip.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adf'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.1'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adf'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[638553]");
                });
            
</script>


</body>
</html>