<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Family ties help soccer player overcome tragedy - The Daily Universe</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="" />
    <link rel="icon" type="image/png" href="https://universe.byu.edu/wp-content/uploads/2018/06/icon-300x300.png">
<!-- This site is optimized with the Yoast SEO plugin v13.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://universe.byu.edu/2020/04/23/family-ties-inspire-byu-soccer-standout/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Family ties help soccer player overcome tragedy - The Daily Universe" />
<meta property="og:description" content="In the summer of 2016, Jolley’s family changed overnight. Jolley and his younger brother Aaron were attending their first day of BYU Soccer Camp when the news came that their youngest sister Hannah was in the hospital." />
<meta property="og:url" content="https://universe.byu.edu/2020/04/23/family-ties-inspire-byu-soccer-standout/" />
<meta property="og:site_name" content="The Daily Universe" />
<meta property="article:tag" content="BYU men&#039;s soccer" />
<meta property="article:tag" content="Cameron Jolley" />
<meta property="article:tag" content="Club sports" />
<meta property="article:tag" content="jersey" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2020-04-23T23:38:04+00:00" />
<meta property="article:modified_time" content="2020-04-23T23:46:38+00:00" />
<meta property="og:updated_time" content="2020-04-23T23:46:38+00:00" />
<meta property="og:image" content="https://universe.byu.edu/wp-content/uploads/2020/04/2017-06-19_33_HSCBullsAcademy.jpg" />
<meta property="og:image:secure_url" content="https://universe.byu.edu/wp-content/uploads/2020/04/2017-06-19_33_HSCBullsAcademy.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="731" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="In the summer of 2016, Jolley’s family changed overnight. Jolley and his younger brother Aaron were attending their first day of BYU Soccer Camp when the news came that their youngest sister Hannah was in the hospital." />
<meta name="twitter:title" content="Family ties help soccer player overcome tragedy - The Daily Universe" />
<meta name="twitter:image" content="https://universe.byu.edu/wp-content/uploads/2020/04/2017-06-19_33_HSCBullsAcademy.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://universe.byu.edu/#website","url":"https://universe.byu.edu/","name":"The Daily Universe","inLanguage":"en-US","description":"News from Brigham Young University","potentialAction":[{"@type":"SearchAction","target":"https://universe.byu.edu/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://universe.byu.edu/2020/04/23/family-ties-inspire-byu-soccer-standout/#primaryimage","inLanguage":"en-US","url":"https://universe.byu.edu/wp-content/uploads/2020/04/2017-06-19_33_HSCBullsAcademy.jpg","width":1024,"height":731},{"@type":"WebPage","@id":"https://universe.byu.edu/2020/04/23/family-ties-inspire-byu-soccer-standout/#webpage","url":"https://universe.byu.edu/2020/04/23/family-ties-inspire-byu-soccer-standout/","name":"Family ties help soccer player overcome tragedy - The Daily Universe","isPartOf":{"@id":"https://universe.byu.edu/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://universe.byu.edu/2020/04/23/family-ties-inspire-byu-soccer-standout/#primaryimage"},"datePublished":"2020-04-23T23:38:04+00:00","dateModified":"2020-04-23T23:46:38+00:00","author":{"@id":"https://universe.byu.edu/#/schema/person/2011bf770417a1f09508d2f7e896ab74"},"potentialAction":[{"@type":"ReadAction","target":["https://universe.byu.edu/2020/04/23/family-ties-inspire-byu-soccer-standout/"]}]},{"@type":["Person"],"@id":"https://universe.byu.edu/#/schema/person/2011bf770417a1f09508d2f7e896ab74","name":"Elisa Huhem","image":{"@type":"ImageObject","@id":"https://universe.byu.edu/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/38ff3c4b6a4fa79250353bcda8c43d86?s=96&d=mm&r=g","caption":"Elisa Huhem"},"description":"Elisa Huhem is a Senior in the news media program from Cedarhills, Utah.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Daily Universe &raquo; Feed" href="https://universe.byu.edu/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-34811885-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-34811885-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/universe.byu.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=db0bec8d00777d3d8e1aedbc7ebb786d"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://universe.byu.edu/wp-includes/css/dashicons.min.css?ver=db0bec8d00777d3d8e1aedbc7ebb786d' type='text/css' media='all' />
<link rel='stylesheet' id='wp-jquery-ui-dialog-css'  href='https://universe.byu.edu/wp-includes/css/jquery-ui-dialog.min.css?ver=db0bec8d00777d3d8e1aedbc7ebb786d' type='text/css' media='all' />
<link rel='stylesheet' id='adsanity-default-css-css'  href='https://universe.byu.edu/wp-content/plugins/adsanity/css/widget-default.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://universe.byu.edu/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://universe.byu.edu/wp-includes/css/dist/block-library/style.min.css?ver=db0bec8d00777d3d8e1aedbc7ebb786d' type='text/css' media='all' />
<link rel='stylesheet' id='eeb-css-frontend-css'  href='https://universe.byu.edu/wp-content/plugins/email-encoder-bundle/core/includes/assets/css/style.css?ver=200323-182049' type='text/css' media='all' />
<link rel='stylesheet' id='psfd_css-css'  href='https://universe.byu.edu/wp-content/plugins/floating-div/css/psfd.css?ver=db0bec8d00777d3d8e1aedbc7ebb786d' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='https://universe.byu.edu/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='https://universe.byu.edu/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='https://universe.byu.edu/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=1.5.52' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://universe.byu.edu/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.5.52' type='text/css' media='all' />
<link rel='stylesheet' id='rotatingtweets-css'  href='https://universe.byu.edu/wp-content/plugins/rotatingtweets/css/style.css?ver=db0bec8d00777d3d8e1aedbc7ebb786d' type='text/css' media='all' />
<link rel='stylesheet' id='sfmsb-style-css'  href='https://universe.byu.edu/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/css/style.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='sfmsb-icons-css'  href='https://universe.byu.edu/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/css/icons.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://universe.byu.edu/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=819b7f9b02b0195f80e3eab970f44973' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%7CExo%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap&#038;ver=10.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://universe.byu.edu/wp-content/themes/Newspaper/style.css?ver=10.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='__EPYT__style-css'  href='https://universe.byu.edu/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.3.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://universe.byu.edu/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://universe.byu.edu/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=819b7f9b02b0195f80e3eab970f44973' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://universe.byu.edu/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f3d6322e6f953bf07f46586e1d97917d' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://universe.byu.edu/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=c8cba5620a72d5b299fa8f62aeca6adf' type='text/css' media='all' />
<script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/universe.byu.edu","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://universe.byu.edu/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.2'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-content/plugins/email-encoder-bundle/core/includes/assets/js/custom.js?ver=200323-182049'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var nrci_opts = {"gesture":"Y","drag":"Y","touch":"Y","admin":"Y"};
/* ]]> */
</script>
<script type='text/javascript' src='https://universe.byu.edu/wp-content/plugins/no-right-click-images-plugin/no-right-click-images.js'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.5.52'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/universe.byu.edu\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://universe.byu.edu/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.5.52'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/js/front-widget.js?ver=3.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var eio_lazy_vars = {"exactdn_domain":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://universe.byu.edu/wp-content/plugins/ewww-image-optimizer/includes/lazysizes.min.js?ver=525.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/universe.byu.edu\/wp-admin\/admin-ajax.php","security":"83ce9444cc","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/universe.byu.edu\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/universe.byu.edu\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.3.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://universe.byu.edu/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.3.1'></script>
<link rel='https://api.w.org/' href='https://universe.byu.edu/wp-json/' />

<link rel='shortlink' href='https://universe.byu.edu/?p=631714' />
<link rel="alternate" type="application/json+oembed" href="https://universe.byu.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Funiverse.byu.edu%2F2020%2F04%2F23%2Ffamily-ties-inspire-byu-soccer-standout%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://universe.byu.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Funiverse.byu.edu%2F2020%2F04%2F23%2Ffamily-ties-inspire-byu-soccer-standout%2F&#038;format=xml" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
/* Add your CSS code here.

For example:
.example {
    color: red;
}

For brushing up on your CSS knowledge, check out http://www.w3schools.com/css/css_syntax.asp

End of comment */ 

#td-container-wrap{
  background-color: #339cff;
}

.page-id-597734 #td-main-content-wrap{
  background-color: #339cff;
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
/*
body, div, dl, dt, dd, h1, h2, h3, h4, h5, h6, p, pre, code, blockquote {
	margin:0;
	padding:0;
	border-width:0;
}
*/

div.Basic-Text-Frame {
	border-style:solid;
}
p.Basic-Paragraph {
	color:#000000;
	font-family:"Minion Pro", serif;
	font-size:12px;
	font-style:normal;
	font-variant:normal;
	font-weight:normal;
	line-height:1.2;
	margin-bottom:0;
	margin-left:0;
	margin-right:0;
	margin-top:0;
	orphans:1;
	page-break-after:auto;
	page-break-before:auto;
	text-align:left;
	text-decoration:none;
	text-indent:0;
	text-transform:none;
	widows:1;
}
span.Hyperlink {
	color:#215e9e;
	text-decoration:underline;
}
p.ParaOverride-1 {
	-epub-hyphens:none;
	border-color:#00aeef;
	border-style:solid;
	border-width:2px 2px 2px 2px;
}
span.CharOverride-1 {
	font-family:Helvetica, sans-serif;
	font-size:10px;
	font-style:normal;
	font-weight:normal;
}
span.CharOverride-2 {
	color:#00aeef;
	font-family:Tahoma, sans-serif;
	font-size:22px;
	font-style:normal;
	font-weight:bold;
}
span.CharOverride-3 {
	font-family:Tahoma, sans-serif;
	font-size:22px;
	font-style:normal;
	font-weight:normal;
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
/* Add your CSS code here.

Take out the comments icon (since we don't allow comments) in the photo galleries slide on the main page

End of comment 
*/ 

.td-post-comments>a {
  display: none;
}

.td-icon-comments {
  display: none;
}
</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
#swim2000 {
  border: 5px;
}
</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
/* Captions were running along the entire story width, which left a blank space next to small pictures */

.alignleft, .alignright {
	max-width: 45% !important;
	background-color: #fff;
}

</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
/*                     
For some reason, when a video was added to a story, it would push the story out to the outside of the frame, going underneath the ads on the sidebar. So this little fix just puts it back in the middle when there's a video in the story.
*/ 

.td-post-content > .tdc-row {
  width: 100%;
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
/*
Fixing the spacing between the social media icons and the text above it.
*/

.widget {
  margin-bottom: 0px;
}


</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
/*
After updating the theme, the ads were too big, so I sized them down with this CSS  to look natural on the page.
*/

#ad-498599 {
  height: 90px;
  width: 728px;
  margin: auto;
  
}

#ad-502840, #ad-539923 {
  height: 500px;
  width: 250px;
  margin: auto;
}

.td-main-logo {
  width: 500
  height: 100
}


</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
/* This custom code is the remove the comment button on the little, sticky side-bar on each article that allows to quickly share to
 * Facebook, Twitter, Google Plus, or Pinterest. We do not want commenting on our site and do not allow it, so this button was confusing
 * to the users.
 *
 * Jordan Buchanan, 5/18/17
 */

.share-article .boxed-icon.comment {
  display: none;
}

.td-module-comments {
  display: none;
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.header.fixed .header_top > .row > .columns {
 height: 100px; 
}

.sidebar-menu {
 margin-bottom: 30px; 
}

#ad_row {
 margin-bottom: 30px; 
}

.header .logo #page-title {
 display: none; 
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
/* Enter Your Custom CSS Here */

.banner-ad > .adsanity-single{
	margin-top: 20px;	  
}

.adsanity-single{
 	border: none; 
  	padding-left: 0px;
    padding-right: 0px;
    padding-top: 0px;
    padding-bottom: 0px;
}

.adsanity-single div a img{
 width: 100%; 

}

.adsanity-group{
 	border: none; 
  	padding-left: 0px;
    padding-right: 0px;
    padding-top: 0px;
    padding-bottom: 0px;
}

.adsanity-group div a img{
 width: 100%; 

}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<script type="text/javascript">
/*
var class1 = document.getElementsByClassName("post-template-default single single-post postid-542591 single-format-standard logged-in admin-bar investing-in-education global-block-template-1 wpb-js-composer js-comp-ver-5.2.1 vc_responsive td-animation-stack-type0 td-full-layout customize-support td-js-loaded")[0];
var class2 = "td-theme-wrap";
var class3 = "td-main-content-wrap td-container-wrap";
var class4 = "td-container td-post-template-default";
var class5 = "td-pb-row";
var class6 = "td-pb-span8 td-main-content";
var class7 = "td-ss-main-content";
var class8 = "post-542591 post type-post status-publish format-standard hentry category-asktheexperts";
var class9 = "td-post-header";
var class10 = "td-category";
var catTag = "entry-category";
console.log(class1);

for(var iCount = 0; iCount < catTag.length; iCount++)
{
 	document.getElementByClassName(class1)[0].document.getElementByClassName(class2)[0].document.getElementByClassName(class3)[0].document.getElementByClassName(class4)[0].document.getElementByClassName(class5)[0].document.getElementByClassName(class6)[0].document.getElementByClassName(class7)[0].document.getElementByClassName(class8)[0].document.getElementByClassName(class9)[0].document.getElementByClassName(class10)[0].document.getElementsByClassName(catTag)[iCount].innerHTML = "Hey there ;)" 
}
*/
</script>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<script type="text/javascript">
/* Add your JavaScript code here.
                     
If you are using the jQuery library, then don't forget to wrap your code inside jQuery.ready() as follows:

*/

jQuery(document).ready(function( $ ){
    $(".header_top > div > .toggle-holder").removeClass("large-4");
  	$(".header_top > div > .toggle-holder").addClass("large-2");
  
  	$(".header_top > div > .social-holder").removeClass("large-4");
  	$(".header_top > div > .social-holder").addClass("large-2");
  
    $(".header_top > div > .text-center").removeClass("large-4");
  	$(".header_top > div > .text-center").addClass("large-8");
});

/*

End of comment */ 

</script>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<script type="text/javascript">
jQuery(document).ready(function( $ ){
    
	//This function will shuffle an array
  	function Shuffle(o) {
		for(var j, x, i = o.length; i; j = parseInt(Math.random() * i), x = o[--i], o[i] = o[j], o[j] = x);
		return o;
	};
	
  	//This function will hide all items in an array except the first one
  	function hideAllButOne(a) {
        for(i = 1; i < a.length; i++)
    	{
      		console.log("hiding "+a[i]);
    		$("#"+a[i]).hide();
    	}
    };
  	
  	//Initializing the array
  	var idarray = [];
  
  	//finding all the elements in the ad group
  	$(".adsanity-group > div[id^=ad-]").each(function() {
      	var thisid = $(this).attr("id");	     
      	idarray.push(thisid); 
    });

  	//running the shuffle function
  	idarray = Shuffle(idarray);
  	
  	//running the hide function
  	hideAllButOne(idarray);

  	
});</script>
<!-- end Simple Custom CSS and JS -->
<!-- Add HTML code to the header or the footer. 
When switching to a different language in an article, the logo "The Daily Universe" will take the user to the homepage with
only that languages articles instead of the standard English homepage. This HTML will always take the user to the English
homepage.
-- End of the comment --> 

<a href="universe.byu.edu" class = "logolink"></a>
			<meta property="fb:pages" content="19738093244" />
			

<!-- This site uses the Open External Links in a New Window plugin v1.4 by WebFactory Ltd. Download it for free at https://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('universe.byu.edu') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited, div.printfriendly a:focus {
        text-decoration: none;
        border: none;
        -webkit-box-shadow:none!important;
        box-shadow:none!important;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #3AAA11;
          }
        </style>
		<link rel="stylesheet" href="https://universe.byu.edu/wp-content/plugins/printfriendly/printfriendly.css" media="screen" />
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//universe.byu.edu/?wordfence_lh=1&hid=A04CF62351225FC5637EFC561496B261');
</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"e37cb9bd11","wpRestUrl":"https:\/\/universe.byu.edu\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/universe.byu.edu\/wp-admin\/","wpRestNonce":"e37cb9bd11","wpRestUrl":"https:\/\/universe.byu.edu\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<noscript><style>.lazyload[data-src]{display:none !important;}</style></noscript>
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>


<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #476096;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #476096;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #476096;
                }
                .tdm-btn-style1 {
					background-color: #476096;
				}
				.tdm-btn-style2:before {
				    border-color: #476096;
				}
				.tdm-btn-style2 {
				    color: #476096;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #476096;
                    -moz-box-shadow: 0 2px 16px #476096;
                    box-shadow: 0 2px 16px #476096;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #476096;
                    -moz-box-shadow: 0 4px 26px #476096;
                    box-shadow: 0 4px 26px #476096;
				}
</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder">.td_flex_block_1 .td_module_wrap .entry-title {
  min-height: 80px;
}
</style></head>

<body class="post-template-default single single-post postid-631714 single-format-standard td-standard-pack family-ties-inspire-byu-soccer-standout global-block-template-1 tdb_template_602771 wpb-js-composer js-comp-ver-6.2.0 vc_responsive tdb-template  tdc-header-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/UniverseBYU/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/universebyu/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/universeBYU/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/UniverseBYU" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/BYUDailyUniverse" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-sports-main-menu-container"><ul id="menu-sports-main-menu" class="td-mobile-main-menu"><li id="menu-item-601181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-601181"><a href="https://universe.byu.edu/sports/">Home</a></li>
<li id="menu-item-600226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-600226"><a href="#">Men&#8217;s Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-601118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601118"><a href="https://universe.byu.edu/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-600230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600230"><a href="https://universe.byu.edu/category/sports/basketball/mens-basketball/">Basketball</a></li>
	<li id="menu-item-601144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601144"><a href="https://universe.byu.edu/category/sports/cheer/">Cheer</a></li>
	<li id="menu-item-601123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-601123"><a href="#">Cross Country</a></li>
	<li id="menu-item-600229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600229"><a href="https://universe.byu.edu/category/sports/football/">Football</a></li>
	<li id="menu-item-601119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601119"><a href="https://universe.byu.edu/category/sports/golf/">Golf</a></li>
	<li id="menu-item-601120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601120"><a href="https://universe.byu.edu/category/sports/swim-and-dive/">Swim and Dive</a></li>
	<li id="menu-item-601121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601121"><a href="https://universe.byu.edu/category/sports/tennis/">Tennis</a></li>
	<li id="menu-item-601122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601122"><a href="https://universe.byu.edu/category/sports/track-and-field/">Track and Field</a></li>
	<li id="menu-item-600232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600232"><a href="https://universe.byu.edu/category/sports/volleyball/mens-volleyball/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-600227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-600227"><a href="#">Women&#8217;s Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-600231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600231"><a href="https://universe.byu.edu/category/sports/basketball/womens-basketball/">Basketball</a></li>
	<li id="menu-item-601145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601145"><a href="https://universe.byu.edu/category/sports/cheer/">Cheer</a></li>
	<li id="menu-item-601146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601146"><a href="https://universe.byu.edu/category/sports/cougarettes/">Cougarettes</a></li>
	<li id="menu-item-601126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-601126"><a href="#">Cross Country</a></li>
	<li id="menu-item-601124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601124"><a href="https://universe.byu.edu/category/sports/golf/">Golf</a></li>
	<li id="menu-item-601125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601125"><a href="https://universe.byu.edu/category/sports/gymnastics/">Gymnastics</a></li>
	<li id="menu-item-600233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600233"><a href="https://universe.byu.edu/category/sports/volleyball/womens-volleyball/">Volleyball</a></li>
	<li id="menu-item-601127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601127"><a href="https://universe.byu.edu/category/sports/soccer/">Soccer</a></li>
	<li id="menu-item-601128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601128"><a href="https://universe.byu.edu/category/sports/softball/">Softball</a></li>
	<li id="menu-item-601130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601130"><a href="https://universe.byu.edu/category/sports/swim-and-dive/">Swim and Dive</a></li>
	<li id="menu-item-601131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601131"><a href="https://universe.byu.edu/category/sports/tennis/">Tennis</a></li>
	<li id="menu-item-601132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601132"><a href="https://universe.byu.edu/category/sports/track-and-field/">Track and Field</a></li>
	<li id="menu-item-601133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601133"><a href="https://universe.byu.edu/category/sports/volleyball/womens-volleyball/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-600228" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-600228"><a href="https://universe.byu.edu/category/sports/extramural-sports/">Extramural Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-601136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601136"><a href="https://universe.byu.edu/category/sports/extramural-sports/lacrosse/">Lacrosse</a></li>
	<li id="menu-item-601137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-601137"><a href="#">Racquetball</a></li>
	<li id="menu-item-601135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601135"><a href="https://universe.byu.edu/category/sports/extramural-sports/rugby/">Rugby</a></li>
	<li id="menu-item-601138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601138"><a href="https://universe.byu.edu/category/sports/soccer/">Men&#8217;s Soccer</a></li>
</ul>
</li>
<li id="menu-item-601117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-601117"><a href="#">Video</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://universe.byu.edu/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_12e" class="tdc-zone"><div class="tdc_zone tdi_2_1a9  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2_1a9{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_1a9{
position:relative;
}
}

</style>
<div class="tdi_1_12e_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_12e_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_3_e2a" class="tdc-row"><div class="vc_row tdi_4_d5b  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4_d5b{
                    min-height: 0;
                }

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4_d5b {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4_d5b .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style><div class="vc_column tdi_6_aea  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6_aea{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_6_aea{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6_aea{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_112 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7_112" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_112{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_112{
                    display: inline-block;
                }.tdi_7_112 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7_112 .tdb-mobile-menu-button{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_112 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9_ea5  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9_ea5{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_9_ea5{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_ea5{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10_b1b td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_10_b1b" >
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Montserrat:400|Open+Sans:300italic,400,400italic,600,600italic,700|Roboto:300,400,400italic,500,500italic,700,900&display=swap");
.tdi_10_b1b .tdb-logo-a,
                .tdi_10_b1b h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10_b1b .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10_b1b .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_b1b .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: block;
                
                    font-family:Montserrat !important;;
                }.tdi_10_b1b .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                }.tdi_10_b1b .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_10_b1b .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10_b1b .tdb-logo-img{
                    max-width: 186px;
                }.tdi_10_b1b .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_10_b1b .tdb-logo-text-title{
                    font-size:20px !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://universe.byu.edu/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="The Daily Universe"  title="" data-src="https://universe.byu.edu/wp-content/uploads/2018/06/DU-Flag-e1528993893389.jpg" loading="lazy" /><noscript><img class="tdb-logo-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="The Daily Universe"  title="" data-src="https://universe.byu.edu/wp-content/uploads/2018/06/DU-Flag-e1528993893389.jpg" loading="lazy" /><noscript><img class="tdb-logo-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="The Daily Universe"  title="" data-src="https://universe.byu.edu/wp-content/uploads/2018/06/DU-Flag-e1528993893389.jpg" loading="lazy" /><noscript><img class="tdb-logo-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="The Daily Universe"  title="" data-src="https://universe.byu.edu/wp-content/uploads/2018/06/DU-Flag-e1528993893389.jpg" loading="lazy" /><noscript><img class="tdb-logo-img" src="https://universe.byu.edu/wp-content/uploads/2018/06/DU-Flag-e1528993893389.jpg" alt="The Daily Universe"  title="" /></noscript></noscript></noscript></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Universe Sports</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_12_2a8  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12_2a8{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_12_2a8{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12_2a8{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13_24a td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_13_24a" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_24a{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_13_24a{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13_24a .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13_24a .tdb-header-search-button-mob{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_14_44e" class="tdc-zone"><div class="tdc_zone tdi_15_aa2  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_15_aa2{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_15_aa2{
position:relative;
}
}

</style>
<div class="tdi_14_44e_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_14_44e_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_16_add" class="tdc-row"><div class="vc_row tdi_17_c6b  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_17_c6b{
                    min-height: 0;
                }

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_17_c6b {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_17_c6b .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style><div class="vc_column tdi_19_85b  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_19_85b{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_19_85b{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_19_85b{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_20_5a4 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_20_5a4" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_20_5a4{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_20_5a4{
                    display: inline-block;
                }.tdi_20_5a4 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_20_5a4 .tdb-mobile-menu-button{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_20_5a4 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_22_e5a  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_22_e5a{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_22_e5a{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_22_e5a{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_23_b2f td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_23_b2f" >
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Montserrat:400|Open+Sans:300italic,400,400italic,600,600italic,700|Roboto:300,400,400italic,500,500italic,700,900&display=swap");
.tdi_23_b2f .tdb-logo-a,
                .tdi_23_b2f h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_23_b2f .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_23_b2f .tdb-logo-img-wrap{
                    display: none;
                }.tdi_23_b2f .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: block;
                
                    font-family:Montserrat !important;;
                }.tdi_23_b2f .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                }.tdi_23_b2f .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_23_b2f .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_23_b2f .tdb-logo-img{
                    max-width: 186px;
                }.tdi_23_b2f .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_23_b2f .tdb-logo-text-title{
                    font-family:Garamond, "Hoefler Text", "Times New Roman", Times, serif !important;font-size:20px !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://universe.byu.edu/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="The Daily Universe"  title="" data-src="https://universe.byu.edu/wp-content/uploads/2018/06/DU-Flag-e1528993893389.jpg" loading="lazy" /><noscript><img class="tdb-logo-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="The Daily Universe"  title="" data-src="https://universe.byu.edu/wp-content/uploads/2018/06/DU-Flag-e1528993893389.jpg" loading="lazy" /><noscript><img class="tdb-logo-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="The Daily Universe"  title="" data-src="https://universe.byu.edu/wp-content/uploads/2018/06/DU-Flag-e1528993893389.jpg" loading="lazy" /><noscript><img class="tdb-logo-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="The Daily Universe"  title="" data-src="https://universe.byu.edu/wp-content/uploads/2018/06/DU-Flag-e1528993893389.jpg" loading="lazy" /><noscript><img class="tdb-logo-img" src="https://universe.byu.edu/wp-content/uploads/2018/06/DU-Flag-e1528993893389.jpg" alt="The Daily Universe"  title="" /></noscript></noscript></noscript></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Universe Sports</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_25_b2e  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_25_b2e{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_25_b2e{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_25_b2e{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_26_dd2 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_26_dd2" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_26_dd2{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_26_dd2{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_26_dd2 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_26_dd2 .tdb-header-search-button-mob{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_27_dab" class="tdc-zone"><div class="tdc_zone tdi_28_6a5  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_28_6a5{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_28_6a5{
position:relative;
}

</style>
<div class="tdi_27_dab_rand_style td-element-style" ><style>
.tdi_27_dab_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_29_927" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_30_baa  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_30_baa{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_30_baa {
	                    margin-left: -21px;
	                    margin-right: -21px;
	                }
	                .tdi_30_baa .vc_column {
	                    padding-left: 21px;
	                    padding-right: 21px;
	                }
                }@media (min-width: 767px) {
                    .tdi_30_baa.tdc-row-content-vert-center,
                    .tdi_30_baa.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_30_baa.tdc-row-content-vert-bottom,
                    .tdi_30_baa.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_30_baa.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_30_baa.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_30_baa {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_30_baa .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

.tdi_30_baa{
position:relative;
}

.tdi_30_baa .td_block_wrap{ text-align:left }

</style>
<div class="tdi_29_927_rand_style td-element-style" ><style>
.tdi_29_927_rand_style{
background-color:#151515 !important;
}
 </style></div><div class="vc_column tdi_32_762  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_32_762{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_33_22d td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_33_22d" >
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Montserrat:400|Open+Sans:300italic,400,400italic,600,600italic,700|Roboto:300,400,400italic,500,500italic,700,900&display=swap");
.tdi_33_22d{
                    display: inline-block;
                }.tdi_33_22d .tdb-logo-a,
                .tdi_33_22d h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_33_22d .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_33_22d .tdb-logo-img-wrap{
                    display: none;
                }.tdi_33_22d .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: block;
                
                    font-family:Montserrat !important;;
                }.tdi_33_22d .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Garamond, "Hoefler Text", "Times New Roman", Times, serif !important;font-size:33px !important;line-height:80px !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_33_22d .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_33_22d .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_33_22d .tdb-logo-img{
                    max-width: 186px;
                }.tdi_33_22d .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }.tdi_33_22d .tdb-logo-text-title{
                    font-family:Garamond, "Hoefler Text", "Times New Roman", Times, serif !important;font-size:29px !important;line-height:60px !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://universe.byu.edu/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="The Daily Universe"  title="" data-src="https://universe.byu.edu/wp-content/uploads/2018/06/DU-Flag-e1528993893389.jpg" loading="lazy" /><noscript><img class="tdb-logo-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="The Daily Universe"  title="" data-src="https://universe.byu.edu/wp-content/uploads/2018/06/DU-Flag-e1528993893389.jpg" loading="lazy" /><noscript><img class="tdb-logo-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="The Daily Universe"  title="" data-src="https://universe.byu.edu/wp-content/uploads/2018/06/DU-Flag-e1528993893389.jpg" loading="lazy" /><noscript><img class="tdb-logo-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="The Daily Universe"  title="" data-src="https://universe.byu.edu/wp-content/uploads/2018/06/DU-Flag-e1528993893389.jpg" loading="lazy" /><noscript><img class="tdb-logo-img" src="https://universe.byu.edu/wp-content/uploads/2018/06/DU-Flag-e1528993893389.jpg" alt="The Daily Universe"  title="" /></noscript></noscript></noscript></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Universe Sports</span></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_search tdi_34_25a td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_34_25a" >
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://universe.byu.edu/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_35_d55 tds_menu_active3 tds_menu_sub_active1 tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_35_d55"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_35_d55{
                    float: right;
                    clear: none;
                }.tdi_35_d55 .tdb-menu > li .tdb-menu-sep,
                .tdi_35_d55 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_35_d55 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_35_d55 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_35_d55 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_35_d55 .tdb-menu > li > a,
                .tdi_35_d55 .td-subcat-more{
                    color: #ffffff;
                }.tdi_35_d55 .tdb-menu > li > a,
                .tdi_35_d55 .td-subcat-more > .tdb-menu-item-text{
                    line-height:80px !important;
                }.tdi_35_d55 .td-subcat-more{
                    line-height: 80px;
                }.tdi_35_d55 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_35_d55 .tdb-menu .tdb-normal-menu ul,
                .tdi_35_d55 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_35_d55 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_35_d55 .tdb-menu > li > a,
                .tdi_35_d55 .td-subcat-more{
                    padding: 0 9px;
                }.tdi_35_d55 .tdb-menu > li > a,
                .tdi_35_d55 .td-subcat-more > .tdb-menu-item-text{
                    font-size:11px !important;line-height:60px !important;
                }.tdi_35_d55 .td-subcat-more{
                    line-height: 60px;
                }
}
</style>
<style>

</style>
<style>

</style><div id=tdi_35_d55 class="td_block_inner td-fix-index"><ul id="menu-sports-main-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-601181"><a href="https://universe.byu.edu/sports/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-600226 tdb-menu-item-inactive"><a href="#">Men's Sports<i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601118"><a href="https://universe.byu.edu/category/sports/baseball/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-600230"><a href="https://universe.byu.edu/category/sports/basketball/mens-basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601144"><a href="https://universe.byu.edu/category/sports/cheer/">Cheer</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-601123"><a href="#">Cross Country</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-600229"><a href="https://universe.byu.edu/category/sports/football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601119"><a href="https://universe.byu.edu/category/sports/golf/">Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601120"><a href="https://universe.byu.edu/category/sports/swim-and-dive/">Swim and Dive</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601121"><a href="https://universe.byu.edu/category/sports/tennis/">Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601122"><a href="https://universe.byu.edu/category/sports/track-and-field/">Track and Field</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-600232"><a href="https://universe.byu.edu/category/sports/volleyball/mens-volleyball/">Volleyball</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-600227 tdb-menu-item-inactive"><a href="#">Women's Sports<i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-600231"><a href="https://universe.byu.edu/category/sports/basketball/womens-basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601145"><a href="https://universe.byu.edu/category/sports/cheer/">Cheer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601146"><a href="https://universe.byu.edu/category/sports/cougarettes/">Cougarettes</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-601126"><a href="#">Cross Country</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601124"><a href="https://universe.byu.edu/category/sports/golf/">Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601125"><a href="https://universe.byu.edu/category/sports/gymnastics/">Gymnastics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-600233"><a href="https://universe.byu.edu/category/sports/volleyball/womens-volleyball/">Volleyball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601127"><a href="https://universe.byu.edu/category/sports/soccer/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601128"><a href="https://universe.byu.edu/category/sports/softball/">Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601130"><a href="https://universe.byu.edu/category/sports/swim-and-dive/">Swim and Dive</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601131"><a href="https://universe.byu.edu/category/sports/tennis/">Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601132"><a href="https://universe.byu.edu/category/sports/track-and-field/">Track and Field</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601133"><a href="https://universe.byu.edu/category/sports/volleyball/womens-volleyball/">Volleyball</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-600228 tdb-menu-item-inactive"><a href="https://universe.byu.edu/category/sports/extramural-sports/">Extramural Sports<i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601136"><a href="https://universe.byu.edu/category/sports/extramural-sports/lacrosse/">Lacrosse</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-601137"><a href="#">Racquetball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601135"><a href="https://universe.byu.edu/category/sports/extramural-sports/rugby/">Rugby</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601138"><a href="https://universe.byu.edu/category/sports/soccer/">Men's Soccer</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-601117"><a href="#">Video</a></li>
</ul></div></div></div></div></div></div><div id="tdi_38_ab1" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_39_eca  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_39_eca{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_39_eca {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_39_eca .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_39_eca.tdc-row-content-vert-center,
                    .tdi_39_eca.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_39_eca.tdc-row-content-vert-bottom,
                    .tdi_39_eca.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_39_eca.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_39_eca.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_39_eca{
padding-top:2px !important;
padding-bottom:2px !important;
position:relative;
}

.tdi_39_eca .td_block_wrap{ text-align:left }

</style>
<div class="tdi_38_ab1_rand_style td-element-style" ><style>
.tdi_38_ab1_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_41_feb  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_41_feb{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_41_feb{
width:80% !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_date tdi_42_e5a td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_42_e5a" >
<style>
/* custom css */
.tdi_42_e5a{
                    display: inline-block;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Thursday, April 23, 2020</div></div></div> <!-- ./block --></div></div><div class="vc_column tdi_44_5a4  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_44_5a4{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_44_5a4{
width:20% !important;
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_45_acc tdm-content-horiz-right td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_45_acc" >
<style>
.tdi_46_eaa .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 22.8px;
				}.tdi_46_eaa .tdm-social-item i.td-icon-twitter,
				.tdi_46_eaa .tdm-social-item i.td-icon-linkedin,
				.tdi_46_eaa .tdm-social-item i.td-icon-pinterest,
				.tdi_46_eaa .tdm-social-item i.td-icon-blogger,
				.tdi_46_eaa .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_46_eaa .tdm-social-item{
					width: 22.8px;
					height: 22.8px;
				
				    margin: 0px 0px 0px 0;
				}.tdi_46_eaa .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_46_eaa .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social2 tdi_46_eaa"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/UniverseBYU/" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/UniverseBYU/" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/universebyu/" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/universebyu/" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/DailyUnivSports" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/DailyUnivSports" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="#" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div><div id="tdi_47_0a2" class="tdc-row"><div class="vc_row tdi_48_3a0  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_48_3a0{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_48_3a0 {
	                    margin-left: -14px;
	                    margin-right: -14px;
	                }
	                .tdi_48_3a0 .vc_column {
	                    padding-left: 14px;
	                    padding-right: 14px;
	                }
                }@media (min-width: 767px) {
                    .tdi_48_3a0.tdc-row-content-vert-center,
                    .tdi_48_3a0.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_48_3a0.tdc-row-content-vert-bottom,
                    .tdi_48_3a0.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_48_3a0.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_48_3a0.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_48_3a0{
padding-top:24px !important;
}

.tdi_48_3a0 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_48_3a0{
padding-top:14px !important;
}
}

</style><div class="vc_column tdi_50_3ad  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_50_3ad{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_52_532" class="tdc-zone"><div class="tdc_zone tdi_53_2ef  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_53_2ef{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
</style><div id="tdi_54_a32" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_55_3ad  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_55_3ad{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_55_3ad {
	                    margin-left: -21px;
	                    margin-right: -21px;
	                }
	                .tdi_55_3ad .vc_column {
	                    padding-left: 21px;
	                    padding-right: 21px;
	                }
                }@media (min-width: 767px) {
                    .tdi_55_3ad.tdc-row-content-vert-center,
                    .tdi_55_3ad.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_55_3ad.tdc-row-content-vert-bottom,
                    .tdi_55_3ad.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_55_3ad.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_55_3ad.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_55_3ad {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_55_3ad .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

.tdi_55_3ad{
position:relative;
}

.tdi_55_3ad .td_block_wrap{ text-align:left }

</style>
<div class="tdi_54_a32_rand_style td-element-style" ><style>
.tdi_54_a32_rand_style{
background-color:rgba(22,22,22,0.9) !important;
}
 </style></div><div class="vc_column tdi_57_355  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_57_355{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_58_d25 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_58_d25" >
<style>

/* inline tdc_css att */

.tdi_58_d25{
margin-right:21px !important;
}

</style>
<style>
/* custom css */
.tdi_58_d25{
                    display: inline-block;
                }.tdi_58_d25 .tdb-logo-a,
                .tdi_58_d25 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_58_d25 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_58_d25 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_58_d25 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Garamond, "Hoefler Text", "Times New Roman", Times, serif !important;font-size:15px !important;;
                }.tdi_58_d25 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Garamond, "Hoefler Text", "Times New Roman", Times, serif !important;font-size:20px !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_58_d25 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-end;
                }.tdi_58_d25 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_58_d25 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_58_d25 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://universe.byu.edu/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="The Daily Universe"  title="" data-src="https://universe.byu.edu/wp-content/uploads/2018/06/DU-Flag-e1528993893389.jpg" loading="lazy" /><noscript><img class="tdb-logo-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="The Daily Universe"  title="" data-src="https://universe.byu.edu/wp-content/uploads/2018/06/DU-Flag-e1528993893389.jpg" loading="lazy" /><noscript><img class="tdb-logo-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="The Daily Universe"  title="" data-src="https://universe.byu.edu/wp-content/uploads/2018/06/DU-Flag-e1528993893389.jpg" loading="lazy" /><noscript><img class="tdb-logo-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="The Daily Universe"  title="" data-src="https://universe.byu.edu/wp-content/uploads/2018/06/DU-Flag-e1528993893389.jpg" loading="lazy" /><noscript><img class="tdb-logo-img" src="https://universe.byu.edu/wp-content/uploads/2018/06/DU-Flag-e1528993893389.jpg" alt="The Daily Universe"  title="" /></noscript></noscript></noscript></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Universe Sports</span></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_59_255 tds_menu_active3 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_59_255"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_59_255{
                    display: inline-block;
                }.tdi_59_255 .tdb-menu > li .tdb-menu-sep,
                .tdi_59_255 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_59_255 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_59_255 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_59_255 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_59_255 .tdb-menu > li > a,
                .tdi_59_255 .td-subcat-more{
                    color: #ffffff;
                }.tdi_59_255 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_59_255 .tdb-menu .tdb-normal-menu ul,
                .tdi_59_255 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_59_255 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_59_255 .tdb-menu > li > a,
                .tdi_59_255 .td-subcat-more{
                    padding: 0 9px;
                }.tdi_59_255 .tdb-menu > li > a,
                .tdi_59_255 .td-subcat-more > .tdb-menu-item-text{
                    font-size:11px !important;line-height:40px !important;
                }.tdi_59_255 .td-subcat-more{
                    line-height: 40px;
                }
}
</style>
<style>

</style>
<style>

</style><div id=tdi_59_255 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-sports-main-menu-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-601181"><a href="https://universe.byu.edu/sports/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-600226 tdb-menu-item-inactive"><a href="#">Men's Sports<i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601118"><a href="https://universe.byu.edu/category/sports/baseball/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-600230"><a href="https://universe.byu.edu/category/sports/basketball/mens-basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601144"><a href="https://universe.byu.edu/category/sports/cheer/">Cheer</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-601123"><a href="#">Cross Country</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-600229"><a href="https://universe.byu.edu/category/sports/football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601119"><a href="https://universe.byu.edu/category/sports/golf/">Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601120"><a href="https://universe.byu.edu/category/sports/swim-and-dive/">Swim and Dive</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601121"><a href="https://universe.byu.edu/category/sports/tennis/">Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601122"><a href="https://universe.byu.edu/category/sports/track-and-field/">Track and Field</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-600232"><a href="https://universe.byu.edu/category/sports/volleyball/mens-volleyball/">Volleyball</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-600227 tdb-menu-item-inactive"><a href="#">Women's Sports<i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-600231"><a href="https://universe.byu.edu/category/sports/basketball/womens-basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601145"><a href="https://universe.byu.edu/category/sports/cheer/">Cheer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601146"><a href="https://universe.byu.edu/category/sports/cougarettes/">Cougarettes</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-601126"><a href="#">Cross Country</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601124"><a href="https://universe.byu.edu/category/sports/golf/">Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601125"><a href="https://universe.byu.edu/category/sports/gymnastics/">Gymnastics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-600233"><a href="https://universe.byu.edu/category/sports/volleyball/womens-volleyball/">Volleyball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601127"><a href="https://universe.byu.edu/category/sports/soccer/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601128"><a href="https://universe.byu.edu/category/sports/softball/">Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601130"><a href="https://universe.byu.edu/category/sports/swim-and-dive/">Swim and Dive</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601131"><a href="https://universe.byu.edu/category/sports/tennis/">Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601132"><a href="https://universe.byu.edu/category/sports/track-and-field/">Track and Field</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601133"><a href="https://universe.byu.edu/category/sports/volleyball/womens-volleyball/">Volleyball</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-600228 tdb-menu-item-inactive"><a href="https://universe.byu.edu/category/sports/extramural-sports/">Extramural Sports<i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601136"><a href="https://universe.byu.edu/category/sports/extramural-sports/lacrosse/">Lacrosse</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-601137"><a href="#">Racquetball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601135"><a href="https://universe.byu.edu/category/sports/extramural-sports/rugby/">Rugby</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-601138"><a href="https://universe.byu.edu/category/sports/soccer/">Men's Soccer</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-601117"><a href="#">Video</a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="td_block_wrap tdb_header_search tdi_62_26d td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_62_26d" >
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://universe.byu.edu/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="631714" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-602771"
                    class="post-602771 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <div class="pf-content"><div id="tdi_63_735" class="tdc-zone"><div class="tdc_zone tdi_64_d5d  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_64_d5d{
                    min-height: 0;
                }
</style><div id="tdi_65_d33" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_66_da3  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_66_da3{
                    min-height: 0;
                }
</style><div class="vc_column tdi_68_223  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_68_223{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_bg_featured_image tdi_69_5d3 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_69_5d3" >
<style>

/* inline tdc_css att */

.tdi_69_5d3{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_69_5d3{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_69_5d3 .tdb-featured-image-bg{
                    background: url('https://universe.byu.edu/wp-content/uploads/2020/04/2017-06-19_33_HSCBullsAcademy.jpg');
                    background-size: cover;
                    background-repeat: no-repeat;
                
                    background-position: center center%;
                
                    padding-bottom: 1068px;
                }html:not(.td-md-is-ios):not(.td-md-is-android)  .tdi_69_5d3 .tdb-featured-image-bg{
                    background-attachment: scroll;
                }.tdi_69_5d3 .tdb-featured-image-bg:hover:before{
                    opacity: 0;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_69_5d3 .tdb-featured-image-bg{
                    padding-bottom: 650px;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_69_5d3 .tdb-featured-image-bg{
                    padding-bottom: 600px;
                }
}
</style><div class="tdb-featured-image-bg"></div></div><div class="vc_row_inner tdi_71_eea  vc_row vc_inner wpb_row td-pb-row absolute_inner_1200 absolute_inner" >
<style scoped>

/* custom css */
.tdi_71_eea{
                    position: absolute !important;
                    top: 0;
                    z-index: 1;
                
                    top: auto;
                    bottom: 0;
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_71_eea{
padding-right:20px !important;
padding-left:20px !important;
}
}

</style><div class="vc_column_inner tdi_73_dad  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_73_dad{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_74_ddd td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_74_ddd" >
<style>

/* inline tdc_css att */

.tdi_74_ddd{
margin-right:40px !important;
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_74_ddd{
margin-right:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_74_ddd{
                    display: inline-block;
                }.tdi_74_ddd .avatar{
                    width: 40px;
                    height: 40px;
                
                    margin-right: 10px;
                
                    border-radius: 50%;
                }.tdi_74_ddd .tdb-author-by{
					color: rgba(255,255,255,0.7);
				
					font-size:14px !important;font-weight:300 !important;
				}.tdi_74_ddd .tdb-author-name{
					color: #ffffff;
				
					font-size:14px !important;font-weight:300 !important;
				}.tdi_74_ddd .tdb-author-name:hover{
					color: rgba(255,255,255,0.7);
				}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://universe.byu.edu/author/ehuhem/">Elisa Huhem</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_75_393 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_75_393" >
<style>
/* custom css */
.tdi_75_393{
                    display: inline-block;
                
                    float: right;
                
					color: #ffffff;
				}.tdi_75_393 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-04-23T17:38:04+00:00" >April 23, 2020</time></div></div> <!-- ./block --></div></div></div></div><div class="vc_row_inner tdi_77_dda  vc_row vc_inner wpb_row td-pb-row absolute_inner_1200 absolute_inner" >
<style scoped>

/* custom css */
.tdi_77_dda{
                    position: absolute !important;
                    top: 0;
                    z-index: 1;
                
                    top: 50%;
                    transform: translateY(-50%);
                    -webkit-transform: translateY(-50%);
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_77_dda{
padding-right:20px !important;
padding-left:20px !important;
}
}

</style><div class="vc_column_inner tdi_79_23a  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_79_23a{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_79_23a{
margin-bottom:100px !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_title tdi_80_3d6 tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_80_3d6" >
<style>

/* inline tdc_css att */

.tdi_80_3d6{
margin-bottom:24px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_80_3d6{
margin-bottom:20px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_80_3d6{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Exo:400|Open+Sans:300italic,400,400italic,600,600italic,700|Roboto:300,400,400italic,500,500italic,700,900&display=swap");
.tdi_80_3d6 .tdb-title-text{
					color: #ffffff;
				
					font-family:Exo !important;font-size:44px !important;line-height:1.2 !important;font-weight:500 !important;
				}.tdi_80_3d6 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_80_3d6 .tdb-title-line{
					height: 50px;
				
					margin-left: auto;
					margin-right: auto;
				}.td-theme-wrap .tdi_80_3d6{
					text-align: center;
				}.tdi_80_3d6 .tdb-first-letter{
					left: 0;
					right: 0;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_80_3d6 .tdb-title-text{
					font-family:Exo !important;font-size:39px !important;line-height:1.2 !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_80_3d6 .tdb-title-text{
					font-family:Exo !important;font-size:36px !important;line-height:46px !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_80_3d6 .tdb-title-text{
					font-family:Exo !important;font-size:26px !important;line-height:31px !important;font-weight:500 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Family ties help soccer player overcome tragedy</h1><div></div><div class="tdb-title-line"></div></div></div></div></div></div></div></div></div></div></div><div id="tdi_82_daa" class="tdc-row"><div class="vc_row tdi_83_e62 td-article-content td-ss-row wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_83_e62{
                    min-height: 0;
                }
</style><div class="vc_column tdi_85_a3a  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_85_a3a{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_85_a3a{
padding-top:50px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_85_a3a{
padding-top:40px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_85_a3a{
padding-top:30px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_content tdi_86_352 td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_86_352" >
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Exo:400|Open+Sans:300italic,400,400italic,600,600italic,700|Roboto:300,400,400italic,500,500italic,700,900&display=swap");
.tdi_86_352,
                .tdi_86_352 > p{
			        font-size:14px !important;line-height:1.8 !important;
		        }.tdi_86_352 h1{
			        font-family:Exo !important;
		        }.tdi_86_352 h2{
			        font-family:Exo !important;
		        }.tdi_86_352 h3{
			        font-family:Exo !important;
		        }.tdi_86_352 h4{
			        font-family:Exo !important;
		        }.tdi_86_352 h5{
			        font-family:Exo !important;
		        }.tdi_86_352 h6{
			        font-family:Exo !important;
		        }.tdi_86_352 blockquote p{
			        font-family:Exo !important;font-size:30px !important;line-height:1.2 !important;font-weight:500 !important;text-transform:capitalize !important;
		        
			        color: #e8b425;
		        }.tdi_86_352,
				.tdi_86_352 p{
			        color: #666666;
		        }.tdi_86_352 a{
			        color: #e8b425;
		        }.tdi_86_352 a:hover{
			        color: rgba(232,180,37,0.7);
		        }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_86_352 blockquote p{
			        font-family:Exo !important;font-size:24px !important;line-height:1.2 !important;font-weight:500 !important;text-transform:capitalize !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_86_352,
                .tdi_86_352 > p{
			        font-size:13px !important;line-height:1.8 !important;
		        }.tdi_86_352 blockquote p{
			        font-family:Exo !important;font-size:24px !important;line-height:1.2 !important;font-weight:500 !important;text-transform:capitalize !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><div class="pf-content">
<p>Cameron Jolley stole the ball and lofted a pass down the pitch with almost no time left on the clock. He fought harder this time, knowing he was not just representing himself; he was also representing his family. </p>



<p>He caught a glimpse of the white tape around his wrist that covered a bracelet he had made from his youngest sister&#8217;s soccer jersey — the jersey she wore during her last soccer season before unexpectedly passing away.</p>



<p>In the summer of 2016, Jolley’s family changed overnight. Jolley and his younger brother Aaron were attending their first day of BYU soccer camp when the news came that their youngest sister, Hannah, was in the hospital.</p>



<p>A few days prior, Hannah started showing symptoms typical of the flu, but her condition quickly worsened. Doctors at Utah Valley Hospital quickly diagnosed her with a bacterial infection. She was then flown to Primary Children&#8217;s Hospital, where doctors determined that Hannah had Hemolytic Uremic Syndrome, a disease that destroys red blood cells.</p>



<p>When Cameron’s parents realized that Hannah was not going to survive the illness, his family gathered together to say their final goodbyes. They said a prayer together before 8-year-old Hannah was taken off life support and passed away in her mother’s arms.<br><br>Cameron recalled being overwhelmed with emotions on his way home from the hospital.</p>



<p>“I remember getting home around 3 a.m. not knowing what to do, but what I did know was that I wanted to continue to play soccer and get my mind off things,” Cameron said. He woke up three hours later at 6 a.m. and went straight back to the BYU soccer camp.</p>



<p>&nbsp;“When your life is suddenly turned upside-down, I guess playing soccer was the one normal thing that they had to hang on to,” said Cameron’s mom, Melissa Jolley.</p>



<p>Being able to play soccer helped Cameron and his entire family cope with losing Hannah. They found ways, big and small, to keep her close. One of the ways was to turn little pieces of Hannah’s purple soccer jersey into bracelets to wear in her honor. Jolley wore his bracelet every single day and would cover it up with white tape so that he could wear it during his games.</p>



<p>When Jolley got called to serve a full-time mission for The Church of Jesus Christ of Latter-day Saints in South Africa, he moved the bracelet from his wrist to his ankle and wore it every single day of his mission. He still wears the white tape on his wrist for games in memory of Hannah.</p>



<p>“I remember her energy and her passion that she had for soccer and I want to replicate that every time I step on the field,” Jolley said. “I want to remember how hard she played no matter if they were losing or winning. That is what she exemplified.” </p>



<p>Cameron’s family-inspired resiliency and determination have helped him to excel as a center back on one of the country’s top men’s soccer programs.&nbsp;</p>



<p>“Cameron has a deep passion for the sport that allows him to push past most boundaries that hold others back,” BYU men’s soccer head coach Brandon Gilliam said, “He plays fearless and would always give everything to defend with his life. He’s a quality attacking player but a defensive player by heart.”</p>



<p>Gilliam said that while nothing in life can ever fill the gap or prepare someone for such a moment, he has seen soccer help Cameron find meaning and purpose. For the Jolley family, soccer has been as constant as the family’s faith. Not only does playing the sport itself give Cameron strength, but the environment it provides has also helped immensely. He describes it as a home away from home.</p>



<p>“There is a really good team culture. It’s a brotherhood,” Jolley said. “Everyone gets along with each other. We are competitive, but we don’t let it get in the way. We are brothers on and off the field. We care about each other.”</p>



<p>Jolley and his teammates also care about winning, and the Cougars win at a high level. Yet, the victories alone do not define Cameron or his contributions.</p>



<p>“Cameron and his family are special people,” Gilliam said. “They represent all that we are at BYU Soccer.”</p>
<div class="printfriendly pf-alignright"><a href="#" style="outline:none;" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Print Friendly, PDF & Email" style="display: inline" data-src="https://universe.byu.edu/wp-content/uploads/2018/03/pdf-e1521149981235.png" loading="lazy" class="lazyload" /><noscript><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Print Friendly, PDF & Email" style="display: inline" data-src="https://universe.byu.edu/wp-content/uploads/2018/03/pdf-e1521149981235.png" loading="lazy" class="lazyload" /><noscript><img src="https://universe.byu.edu/wp-content/uploads/2018/03/pdf-e1521149981235.png" alt="Print Friendly, PDF & Email" style="display: inline" /></noscript></noscript></a></div></div></div></div></div></div></div></div><div id="tdi_87_355" class="tdc-row"><div class="vc_row tdi_88_2cc  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_88_2cc{
                    min-height: 0;
                }
</style><div class="vc_column tdi_90_ae4  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_90_ae4{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_91_5ae td-pb-border-top td_block_template_15 td_flex_block"  data-td-block-uid="tdi_91_5ae" >
<style>
/* custom css */
.tdi_91_5ae .entry-thumb{
					background-position: center 50%;
				}.tdi_91_5ae .td-module-container{
					flex-direction: column;
				
				    border-color: #eaeaea;
				}.tdi_91_5ae .td-image-container{
                	display: block; order: 0;
                }.ie10 .tdi_91_5ae .td-module-meta-info,
				.ie11 .tdi_91_5ae .td-module-meta-info{
				 	flex: auto;
			    }.tdi_91_5ae .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_91_5ae .td_module_wrap{
					width: 50%;
					float: left;
				
					padding-left: 1.6%;
					padding-right: 1.6%;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_91_5ae .td_block_inner{
					margin-left: -1.6%;
					margin-right: -1.6%;
				}.tdi_91_5ae .td-module-container:before{
					bottom: -18px;
				
					border-color: #eaeaea;
				}.tdi_91_5ae .td-post-category{
					display: inline-block;
				}.tdi_91_5ae .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}.tdi_91_5ae .td-excerpt{
					display: block;
				
					column-count: 1;
				
					column-gap: 48px;
				}.tdi_91_5ae .td-audio-player{
					opacity: 1;
					visibility: visible;
					height: auto;
				
					font-size: 13px;
				}.tdi_91_5ae .td-read-more{
					display: none;
				}.tdi_91_5ae .td-post-author-name{
					display: none;
				}.tdi_91_5ae .td-post-date,
				.tdi_91_5ae .td-post-author-name span{
					display: inline-block;
				}.tdi_91_5ae .entry-review-stars{
					display: none;
				}.tdi_91_5ae .td-icon-star,
                .tdi_91_5ae .td-icon-star-empty,
                .tdi_91_5ae .td-icon-star-half{
					font-size: 15px;
				}.tdi_91_5ae .td-module-comments{
					display: none;
				}.tdi_91_5ae .td_module_wrap:nth-child(2n+1){
					clear: both;
				}.tdi_91_5ae .td_module_wrap:nth-last-child(-n+2){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_91_5ae .td_module_wrap:nth-last-child(-n+2) .td-module-container:before{
					display: none;
				}.tdi_91_5ae .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_91_5ae .td_module_wrap{
					padding-bottom: 18px;
					margin-bottom: 18px;
				
					clear: none !important;
				
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				}.tdi_91_5ae .td-module-container:before{
					bottom: -18px;
				}.tdi_91_5ae .td_module_wrap:nth-child(2n+1){
					clear: both !important;
				}.tdi_91_5ae .td_module_wrap:nth-last-child(-n+2){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_91_5ae .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_91_5ae .td_module_wrap:nth-last-child(-n+2) .td-module-container:before{
					display: none !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_91_5ae .td_module_wrap{
					padding-left: 2%;
					padding-right: 2%;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				
					clear: none !important;
				
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				}.tdi_91_5ae .td_block_inner{
					margin-left: -2%;
					margin-right: -2%;
				}.tdi_91_5ae .td-module-container:before{
					bottom: -18px;
				}.tdi_91_5ae .td_module_wrap:nth-child(2n+1){
					clear: both !important;
				}.tdi_91_5ae .td_module_wrap:nth-last-child(-n+2){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_91_5ae .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_91_5ae .td_module_wrap:nth-last-child(-n+2) .td-module-container:before{
					display: none !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_91_5ae .td_module_wrap{
					width: 100%;
					float: left;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				}.tdi_91_5ae .td-module-container:before{
					bottom: -18px;
				}.tdi_91_5ae .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_91_5ae .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_91_5ae .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}
</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Top Sports Stories</span></h4></div><div id=tdi_91_5ae class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://universe.byu.edu/2020/04/23/family-ties-inspire-byu-soccer-standout/" rel="bookmark" class="td-image-wrap" title="Family ties help soccer player overcome tragedy"><span class="entry-thumb td-thumb-css  lazyload" style=""  data-bg="https://universe.byu.edu/wp-content/uploads/2020/04/2017-06-19_33_HSCBullsAcademy-696x497.jpg"></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://universe.byu.edu/2020/04/23/family-ties-inspire-byu-soccer-standout/" rel="bookmark" title="Family ties help soccer player overcome tragedy">Family ties help soccer player overcome tragedy</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://universe.byu.edu/category/sports/extramural-sports/" class="td-post-category">Extramural Sports</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://universe.byu.edu/author/ehuhem/">Elisa Huhem</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-23T17:38:04+00:00" >April 23, 2020</time></span>                            <span class="td-module-comments"><a href="https://universe.byu.edu/2020/04/23/family-ties-inspire-byu-soccer-standout/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">In the summer of 2016, Jolley’s family changed overnight. Jolley and his younger brother Aaron were attending their first day of BYU Soccer Camp when the news came that their youngest sister Hannah was in the hospital.</div>
                    
                    <div class="td-read-more">
                        <a href="https://universe.byu.edu/2020/04/23/family-ties-inspire-byu-soccer-standout/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://universe.byu.edu/2020/04/23/no-haarm-no-foul-purdue-transfer-matt-haarms-chooses-cougars/" rel="bookmark" class="td-image-wrap" title="No Haarm no foul: Purdue transfer Matt Haarms chooses BYU"><span class="entry-thumb td-thumb-css  lazyload" style=""  data-bg="https://universe.byu.edu/wp-content/uploads/2020/02/wbasketballfeb15-8698-696x507.jpg"></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://universe.byu.edu/2020/04/23/no-haarm-no-foul-purdue-transfer-matt-haarms-chooses-cougars/" rel="bookmark" title="No Haarm no foul: Purdue transfer Matt Haarms chooses BYU">No Haarm no foul: Purdue transfer Matt Haarms chooses BYU</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://universe.byu.edu/category/sports/" class="td-post-category">Sports</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://universe.byu.edu/author/jacksonpayne/">Jackson Payne</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-23T11:48:26+00:00" >April 23, 2020</time></span>                            <span class="td-module-comments"><a href="https://universe.byu.edu/2020/04/23/no-haarm-no-foul-purdue-transfer-matt-haarms-chooses-cougars/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">BYU's men's basketball program added a sizeable upgrade to their roster with the addition of graduate transfer Matt Haarms, a 7'3" center from the Purdue Boilermakers.</div>
                    
                    <div class="td-read-more">
                        <a href="https://universe.byu.edu/2020/04/23/no-haarm-no-foul-purdue-transfer-matt-haarms-chooses-cougars/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://universe.byu.edu/2020/04/17/cosmo-wins-the-siriusxm-mascot-national-championship/" rel="bookmark" class="td-image-wrap" title="Cosmo wins the SiriusXM Mascot National Championship"><span class="entry-thumb td-thumb-css  lazyload" style=""  data-bg="https://universe.byu.edu/wp-content/uploads/2020/03/MensBBvsSanFran-22-696x696.jpg"></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://universe.byu.edu/2020/04/17/cosmo-wins-the-siriusxm-mascot-national-championship/" rel="bookmark" title="Cosmo wins the SiriusXM Mascot National Championship">Cosmo wins the SiriusXM Mascot National Championship</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://universe.byu.edu/category/sports/" class="td-post-category">Sports</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://universe.byu.edu/author/sydflem8/">Sydney Fleming</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-17T13:47:51+00:00" >April 17, 2020</time></span>                            <span class="td-module-comments"><a href="https://universe.byu.edu/2020/04/17/cosmo-wins-the-siriusxm-mascot-national-championship/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">The SiriusXM College Sports Best Mascot Bracket has finally come to an end on April 17 with BYU's Cosmo pulling out the win over Western Kentucky's Big Red. </div>
                    
                    <div class="td-read-more">
                        <a href="https://universe.byu.edu/2020/04/17/cosmo-wins-the-siriusxm-mascot-national-championship/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://universe.byu.edu/2020/04/16/631128/" rel="bookmark" class="td-image-wrap" title="Jessie Hyde&#8217;s racquetball journey brings national title"><span class="entry-thumb td-thumb-css  lazyload" style=""  data-bg="https://universe.byu.edu/wp-content/uploads/2020/04/Screen-Shot-2020-04-10-at-3.37.24-PM-1-696x538.jpg"></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://universe.byu.edu/2020/04/16/631128/" rel="bookmark" title="Jessie Hyde&#8217;s racquetball journey brings national title">Jessie Hyde&#8217;s racquetball journey brings national title</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://universe.byu.edu/category/sports/extramural-sports/" class="td-post-category">Extramural Sports</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://universe.byu.edu/author/chelseakern/">Chelsea Kern</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-16T08:00:00+00:00" >April 16, 2020</time></span>                            <span class="td-module-comments"><a href="https://universe.byu.edu/2020/04/16/631128/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Jessica Hyland Hyde was the lone Cougar freshman competing in the 2019 Intercollegiate National Racquetball Competition, held at Arizona State — where 200 players from 32 universities had come together to crown their champions.</div>
                    
                    <div class="td-read-more">
                        <a href="https://universe.byu.edu/2020/04/16/631128/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div><div class="vc_column tdi_93_0ad  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_93_0ad{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-sidebar  tdi_94_5e2 td_block_template_1"><span class="td-adspot-title">- Advertisement -</span><div class="td-all-devices">

<div id="ad-597484" class="ad-1x1 alignnone">

	
			<a rel="nofollow" href="https://universe.byu.edu/ads/quiet-success-quotes/" target="_blank">
			<img width="1130" height="938" src="https://universe.byu.edu/wp-content/ewww/lazy/placeholder-1130x938.png" class="attachment-full size-full wp-post-image lazyload" alt=""   data-src="https://universe.byu.edu/wp-content/uploads/2019/05/feb.-12-Dave-Olpin-online-ad-v3.jpg" data-srcset="https://universe.byu.edu/wp-content/uploads/2019/05/feb.-12-Dave-Olpin-online-ad-v3.jpg 1130w, https://universe.byu.edu/wp-content/uploads/2019/05/feb.-12-Dave-Olpin-online-ad-v3-300x249.jpg 300w, https://universe.byu.edu/wp-content/uploads/2019/05/feb.-12-Dave-Olpin-online-ad-v3-1024x850.jpg 1024w, https://universe.byu.edu/wp-content/uploads/2019/05/feb.-12-Dave-Olpin-online-ad-v3-696x578.jpg 696w, https://universe.byu.edu/wp-content/uploads/2019/05/feb.-12-Dave-Olpin-online-ad-v3-1068x887.jpg 1068w, https://universe.byu.edu/wp-content/uploads/2019/05/feb.-12-Dave-Olpin-online-ad-v3-506x420.jpg 506w" data-sizes="auto" loading="lazy" /><noscript><img width="1130" height="938" src="https://universe.byu.edu/wp-content/uploads/2019/05/feb.-12-Dave-Olpin-online-ad-v3.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://universe.byu.edu/wp-content/uploads/2019/05/feb.-12-Dave-Olpin-online-ad-v3.jpg 1130w, https://universe.byu.edu/wp-content/uploads/2019/05/feb.-12-Dave-Olpin-online-ad-v3-300x249.jpg 300w, https://universe.byu.edu/wp-content/uploads/2019/05/feb.-12-Dave-Olpin-online-ad-v3-1024x850.jpg 1024w, https://universe.byu.edu/wp-content/uploads/2019/05/feb.-12-Dave-Olpin-online-ad-v3-696x578.jpg 696w, https://universe.byu.edu/wp-content/uploads/2019/05/feb.-12-Dave-Olpin-online-ad-v3-1068x887.jpg 1068w, https://universe.byu.edu/wp-content/uploads/2019/05/feb.-12-Dave-Olpin-online-ad-v3-506x420.jpg 506w" sizes="(max-width: 1130px) 100vw, 1130px" /></noscript>		</a>
	
	
</div>


</div>
</div></div></div></div></div></div></div><div class="printfriendly pf-alignright"><a href="#" style="outline:none;" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Print Friendly, PDF & Email" style="display: inline" data-src="https://universe.byu.edu/wp-content/uploads/2018/03/pdf-e1521149981235.png" loading="lazy" class="lazyload" /><noscript><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Print Friendly, PDF & Email" style="display: inline" data-src="https://universe.byu.edu/wp-content/uploads/2018/03/pdf-e1521149981235.png" loading="lazy" class="lazyload" /><noscript><img src="https://universe.byu.edu/wp-content/uploads/2018/03/pdf-e1521149981235.png" alt="Print Friendly, PDF & Email" style="display: inline" /></noscript></noscript></a></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Elisa Huhem"></span><meta itemprop="datePublished" content="2020-04-23T17:38:04+00:00"><meta itemprop="dateModified" content="2020-04-23T17:46:38+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://universe.byu.edu/2020/04/23/family-ties-inspire-byu-soccer-standout/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://universe.byu.edu/wp-content/uploads/2018/06/DU-Flag-e1528993893389.jpg"></span><meta itemprop="name" content="The Daily Universe"></span><meta itemprop="headline" content="Family ties help soccer player overcome tragedy"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://universe.byu.edu/wp-content/uploads/2020/04/2017-06-19_33_HSCBullsAcademy.jpg"><meta itemprop="width" content="1024"><meta itemprop="height" content="731"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-9 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><br>
<br></div></aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div class="sidebar-menu">
<h3>About Us</h3>
<p><a href="http://universe.byu.edu/awards/">Awards</a><br />
<a href="http://universe.byu.edu/about-us">Mission of The Daily Universe</a><br />
<a href="http://universe.byu.edu/advertise-with-us">Advertise with us</a><br />
<a href="http://comms.byu.edu">BYU School of Communications</a><br />
<a style="color: #f6f6f6;" href="/">Resources for journalism educators</a></p>
</div>
</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget sfmsb_widget"><div class="sfmsb-follow-social-buttons sfmsb-under sfmsb-square 30 sfmsb-horizontal" data-hover="#000000"><a target="_blank" href="https://twitter.com/UniverseBYU"><span class="sfmsb-icon-twitter sfmsb-square" style="color:#55acee;font-size:30px;" data-color="#55acee"></span></a><a target="_blank" href="https://www.facebook.com/UniverseBYU/"><span class="sfmsb-icon-facebook sfmsb-square" style="color:#3a5795;font-size:30px;" data-color="#3a5795"></span></a><a target="_blank" href="https://www.pinterest.com/universeBYU/"><span class="sfmsb-icon-pinterest sfmsb-square" style="color:#cb2027;font-size:30px;" data-color="#cb2027"></span></a><a target="_blank" href="https://www.instagram.com/universebyu/"><span class="sfmsb-icon-instagram sfmsb-square" style="color:#b09375;font-size:30px;" data-color="#b09375"></span></a><a target="_blank" href="https://www.youtube.com/user/BYUDailyUniverse"><span class="sfmsb-icon-youtube sfmsb-square" style="color:#e12b28;font-size:30px;" data-color="#e12b28"></span></a><div class="sfmsb-clearfix"></div></div></aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div class="sidebar-menu">
<h3>Contact Us</h3>
<p><a href="http://universe.byu.edu/contact-us">Help and Contact Information</a><br />
<a href="http://universe.byu.edu/contact-us">Newstips</a><br />
<a href="http://universe.byu.edu/contact-us">Reader Representative</a><br />
<a href="http://universe.byu.edu/subscribe/">Subscribe</a><br />
<a style="color: #f6f6f6;" href="http://universe.byu.edu/ulogin">Universe Staff Login</a></p>
</div>
</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><br>
<br></div></aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><h3>Special Sections</h3>
</div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div><a href="http://newsnet.byu.edu/pdf/">Universe Archives (PDF)</a></div>
<div><a href="http://housingguide.byu.edu/">Housing Guide</a></div>
<div><a href="http://two.byu.edu/">Two Magazine</a></div>
<div><a href="http://bridalguide.byu.edu/">Bridal Guide</a></div>
</div>
		</aside>            </div>

        </div>
    </div>
</div>
	<!-- Sub Footer -->
	

</div><!--close td-outer-wrap-->


		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 71058;
			_sf_async_config.domain = "universe.byu.edu";
			_sf_async_config.useCanonical = true;
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://universe.byu.edu/wp-admin/admin-ajax.php";
</script>


    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.1 (rara)
        Deploy mode: deploy
        
        uid: 5ea25da37e12c
    -->

          <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '1';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '1';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      </script>
      <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/wpdialog.min.js?ver=db0bec8d00777d3d8e1aedbc7ebb786d'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var eeb_ef = {"ajaxurl":"https:\/\/universe.byu.edu\/wp-admin\/admin-ajax.php","security":"ed96d1cc97"};
/* ]]> */
</script>
<script type='text/javascript' src='https://universe.byu.edu/wp-content/plugins/email-encoder-bundle/core/includes/assets/js/encoder-form.js?ver=200323-182049'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/jquery/ui/effect-fold.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/jquery/ui/effect-explode.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/jquery/ui/effect-clip.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adf'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.1'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.3.1'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adf'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/wp-embed.min.js?ver=db0bec8d00777d3d8e1aedbc7ebb786d'></script>

<!-- JS generated by theme -->

<script>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</script>


</body>
</html>