<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Kobe Bryant&#039;s legacy lives on through BYU basketball - The Daily Universe</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="" />
    <link rel="icon" type="image/png" href="https://universe.byu.edu/wp-content/uploads/2018/06/icon-300x300.png">
<!-- This site is optimized with the Yoast SEO plugin v12.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://universe.byu.edu/2020/02/03/kobe-bryants-legacy-lives-on-through-byu-basketball/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Kobe Bryant&#039;s legacy lives on through BYU basketball - The Daily Universe" />
<meta property="og:description" content="Bryant&#039;s &quot;Mamba Mentality&quot; ultimately created some of the star athletes in the sports industry today. The same mentality also helped some of the members on BYU&#039;s basketball team make it to this point in their careers." />
<meta property="og:url" content="https://universe.byu.edu/2020/02/03/kobe-bryants-legacy-lives-on-through-byu-basketball/" />
<meta property="og:site_name" content="The Daily Universe" />
<meta property="article:tag" content="BYU men&#039;s basketball" />
<meta property="article:tag" content="dalton nixon" />
<meta property="article:tag" content="Gianna Bryant" />
<meta property="article:tag" content="Kobe Bryant" />
<meta property="article:tag" content="Mamba Mentality" />
<meta property="article:tag" content="Mark Pope" />
<meta property="article:tag" content="NBA basketball" />
<meta property="article:tag" content="Yoeli Childs" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2020-02-04T01:00:00+00:00" />
<meta property="article:modified_time" content="2020-02-04T01:09:36+00:00" />
<meta property="og:updated_time" content="2020-02-04T01:09:36+00:00" />
<meta property="og:image" content="https://universe.byu.edu/wp-content/uploads/2020/01/MensBBVsPepperdine-2-1024x490.jpg" />
<meta property="og:image:secure_url" content="https://universe.byu.edu/wp-content/uploads/2020/01/MensBBVsPepperdine-2-1024x490.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="490" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Bryant&#039;s &quot;Mamba Mentality&quot; ultimately created some of the star athletes in the sports industry today. The same mentality also helped some of the members on BYU&#039;s basketball team make it to this point in their careers." />
<meta name="twitter:title" content="Kobe Bryant&#039;s legacy lives on through BYU basketball - The Daily Universe" />
<meta name="twitter:image" content="https://universe.byu.edu/wp-content/uploads/2020/01/MensBBVsPepperdine-2-scaled.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://universe.byu.edu/#website","url":"https://universe.byu.edu/","name":"The Daily Universe","description":"News from Brigham Young University","potentialAction":{"@type":"SearchAction","target":"https://universe.byu.edu/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://universe.byu.edu/2020/02/03/kobe-bryants-legacy-lives-on-through-byu-basketball/#primaryimage","url":"https://universe.byu.edu/wp-content/uploads/2020/01/MensBBVsPepperdine-2-scaled.jpg","width":2560,"height":1226},{"@type":"WebPage","@id":"https://universe.byu.edu/2020/02/03/kobe-bryants-legacy-lives-on-through-byu-basketball/#webpage","url":"https://universe.byu.edu/2020/02/03/kobe-bryants-legacy-lives-on-through-byu-basketball/","inLanguage":"en-US","name":"Kobe Bryant&#039;s legacy lives on through BYU basketball - The Daily Universe","isPartOf":{"@id":"https://universe.byu.edu/#website"},"primaryImageOfPage":{"@id":"https://universe.byu.edu/2020/02/03/kobe-bryants-legacy-lives-on-through-byu-basketball/#primaryimage"},"datePublished":"2020-02-04T01:00:00+00:00","dateModified":"2020-02-04T01:09:36+00:00","author":{"@id":"https://universe.byu.edu/#/schema/person/fd696ad51188baea9e3b136eb7206c8c"}},{"@type":["Person"],"@id":"https://universe.byu.edu/#/schema/person/fd696ad51188baea9e3b136eb7206c8c","name":"Sydney Fleming","image":{"@type":"ImageObject","@id":"https://universe.byu.edu/#authorlogo","url":"https://secure.gravatar.com/avatar/4a5f190146f21964ee438881d2321138?s=96&d=mm&r=g","caption":"Sydney Fleming"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Daily Universe &raquo; Feed" href="https://universe.byu.edu/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/universe.byu.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=12297f9a6f8ddb2432382e35b42fecf9"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://universe.byu.edu/wp-includes/css/dashicons.min.css?ver=12297f9a6f8ddb2432382e35b42fecf9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-jquery-ui-dialog-css'  href='https://universe.byu.edu/wp-includes/css/jquery-ui-dialog.min.css?ver=12297f9a6f8ddb2432382e35b42fecf9' type='text/css' media='all' />
<link rel='stylesheet' id='adsanity-default-css-css'  href='https://universe.byu.edu/wp-content/plugins/adsanity/css/widget-default.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://universe.byu.edu/wp-content/plugins/instagram-feed/css/sb-instagram-2-1.min.css?ver=2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://universe.byu.edu/wp-includes/css/dist/block-library/style.min.css?ver=12297f9a6f8ddb2432382e35b42fecf9' type='text/css' media='all' />
<link rel='stylesheet' id='eeb-css-frontend-css'  href='https://universe.byu.edu/wp-content/plugins/email-encoder-bundle/core/includes/assets/css/style.css?ver=200131-192204' type='text/css' media='all' />
<link rel='stylesheet' id='psfd_css-css'  href='https://universe.byu.edu/wp-content/plugins/floating-div/css/psfd.css?ver=12297f9a6f8ddb2432382e35b42fecf9' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='https://universe.byu.edu/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='https://universe.byu.edu/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='https://universe.byu.edu/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=1.5.45' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://universe.byu.edu/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.5.45' type='text/css' media='all' />
<link rel='stylesheet' id='rotatingtweets-css'  href='https://universe.byu.edu/wp-content/plugins/rotatingtweets/css/style.css?ver=12297f9a6f8ddb2432382e35b42fecf9' type='text/css' media='all' />
<link rel='stylesheet' id='sfmsb-style-css'  href='https://universe.byu.edu/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/css/style.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='sfmsb-icons-css'  href='https://universe.byu.edu/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/css/icons.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://universe.byu.edu/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=819b7f9b02b0195f80e3eab970f44973' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap&#038;ver=10.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://universe.byu.edu/wp-content/themes/Newspaper/style.css?ver=10.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='__EPYT__style-css'  href='https://universe.byu.edu/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.2.0.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://universe.byu.edu/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://universe.byu.edu/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=819b7f9b02b0195f80e3eab970f44973' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://universe.byu.edu/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f3d6322e6f953bf07f46586e1d97917d' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://universe.byu.edu/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=c8cba5620a72d5b299fa8f62aeca6adf' type='text/css' media='all' />
<script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-content/plugins/email-encoder-bundle/core/includes/assets/js/custom.js?ver=200131-192204'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var nrci_opts = {"gesture":"Y","drag":"Y","touch":"Y","admin":"Y"};
/* ]]> */
</script>
<script type='text/javascript' src='https://universe.byu.edu/wp-content/plugins/no-right-click-images-plugin/no-right-click-images.js'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.5.45'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/universe.byu.edu\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://universe.byu.edu/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.5.45'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/js/front-widget.js?ver=3.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var eio_lazy_vars = {"exactdn_domain":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://universe.byu.edu/wp-content/plugins/ewww-image-optimizer/includes/lazysizes.min.js?ver=520.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/universe.byu.edu\/wp-admin\/admin-ajax.php","security":"1b96ad6ebe","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/universe.byu.edu\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/universe.byu.edu\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.2.0.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://universe.byu.edu/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.2.0.1'></script>
<link rel='https://api.w.org/' href='https://universe.byu.edu/wp-json/' />

<link rel='shortlink' href='https://universe.byu.edu/?p=620786' />
<link rel="alternate" type="application/json+oembed" href="https://universe.byu.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Funiverse.byu.edu%2F2020%2F02%2F03%2Fkobe-bryants-legacy-lives-on-through-byu-basketball%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://universe.byu.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Funiverse.byu.edu%2F2020%2F02%2F03%2Fkobe-bryants-legacy-lives-on-through-byu-basketball%2F&#038;format=xml" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
/* Add your CSS code here.

For example:
.example {
    color: red;
}

For brushing up on your CSS knowledge, check out http://www.w3schools.com/css/css_syntax.asp

End of comment */ 

#td-container-wrap{
  background-color: #339cff;
}

.page-id-597734 #td-main-content-wrap{
  background-color: #339cff;
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
/* Add your CSS code here.

.responsive-map{
overflow:hidden;
padding-bottom:56.25%;
position:relative;
height:0;
}
.responsive-map iframe{
left:0;
top:0;
height:100%;
width:100%;
position:absolute;
}




For example:
.example {
    color: red;
}

For brushing up on your CSS knowledge, check out http://www.w3schools.com/css/css_syntax.asp

End of comment */ 

</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
/*
body, div, dl, dt, dd, h1, h2, h3, h4, h5, h6, p, pre, code, blockquote {
	margin:0;
	padding:0;
	border-width:0;
}
*/

div.Basic-Text-Frame {
	border-style:solid;
}
p.Basic-Paragraph {
	color:#000000;
	font-family:"Minion Pro", serif;
	font-size:12px;
	font-style:normal;
	font-variant:normal;
	font-weight:normal;
	line-height:1.2;
	margin-bottom:0;
	margin-left:0;
	margin-right:0;
	margin-top:0;
	orphans:1;
	page-break-after:auto;
	page-break-before:auto;
	text-align:left;
	text-decoration:none;
	text-indent:0;
	text-transform:none;
	widows:1;
}
span.Hyperlink {
	color:#215e9e;
	text-decoration:underline;
}
p.ParaOverride-1 {
	-epub-hyphens:none;
	border-color:#00aeef;
	border-style:solid;
	border-width:2px 2px 2px 2px;
}
span.CharOverride-1 {
	font-family:Helvetica, sans-serif;
	font-size:10px;
	font-style:normal;
	font-weight:normal;
}
span.CharOverride-2 {
	color:#00aeef;
	font-family:Tahoma, sans-serif;
	font-size:22px;
	font-style:normal;
	font-weight:bold;
}
span.CharOverride-3 {
	font-family:Tahoma, sans-serif;
	font-size:22px;
	font-style:normal;
	font-weight:normal;
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
/* Add your CSS code here.

Take out the comments icon (since we don't allow comments) in the photo galleries slide on the main page

End of comment 
*/ 

.td-post-comments>a {
  display: none;
}

.td-icon-comments {
  display: none;
}
</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
#swim2000 {
  border: 5px;
}
</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
/* Captions were running along the entire story width, which left a blank space next to small pictures */

.alignleft, .alignright {
	max-width: 45% !important;
	background-color: #fff;
}

</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
/*                     
For some reason, when a video was added to a story, it would push the story out to the outside of the frame, going underneath the ads on the sidebar. So this little fix just puts it back in the middle when there's a video in the story.
*/ 

.td-post-content > .tdc-row {
  width: 100%;
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
/*
Fixing the spacing between the social media icons and the text above it.
*/

.widget {
  margin-bottom: 0px;
}


</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
/*
After updating the theme, the ads were too big, so I sized them down with this CSS  to look natural on the page.
*/

#ad-498599 {
  height: 90px;
  width: 728px;
  margin: auto;
  
}

#ad-502840, #ad-539923 {
  height: 500px;
  width: 250px;
  margin: auto;
}

.td-main-logo {
  width: 500
  height: 100
}


</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
/* This custom code is the remove the comment button on the little, sticky side-bar on each article that allows to quickly share to
 * Facebook, Twitter, Google Plus, or Pinterest. We do not want commenting on our site and do not allow it, so this button was confusing
 * to the users.
 *
 * Jordan Buchanan, 5/18/17
 */

.share-article .boxed-icon.comment {
  display: none;
}

.td-module-comments {
  display: none;
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.header.fixed .header_top > .row > .columns {
 height: 100px; 
}

.sidebar-menu {
 margin-bottom: 30px; 
}

#ad_row {
 margin-bottom: 30px; 
}

.header .logo #page-title {
 display: none; 
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
/* Enter Your Custom CSS Here */

.banner-ad > .adsanity-single{
	margin-top: 20px;	  
}

.adsanity-single{
 	border: none; 
  	padding-left: 0px;
    padding-right: 0px;
    padding-top: 0px;
    padding-bottom: 0px;
}

.adsanity-single div a img{
 width: 100%; 

}

.adsanity-group{
 	border: none; 
  	padding-left: 0px;
    padding-right: 0px;
    padding-top: 0px;
    padding-bottom: 0px;
}

.adsanity-group div a img{
 width: 100%; 

}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<script type="text/javascript">
/*
var class1 = document.getElementsByClassName("post-template-default single single-post postid-542591 single-format-standard logged-in admin-bar investing-in-education global-block-template-1 wpb-js-composer js-comp-ver-5.2.1 vc_responsive td-animation-stack-type0 td-full-layout customize-support td-js-loaded")[0];
var class2 = "td-theme-wrap";
var class3 = "td-main-content-wrap td-container-wrap";
var class4 = "td-container td-post-template-default";
var class5 = "td-pb-row";
var class6 = "td-pb-span8 td-main-content";
var class7 = "td-ss-main-content";
var class8 = "post-542591 post type-post status-publish format-standard hentry category-asktheexperts";
var class9 = "td-post-header";
var class10 = "td-category";
var catTag = "entry-category";
console.log(class1);

for(var iCount = 0; iCount < catTag.length; iCount++)
{
 	document.getElementByClassName(class1)[0].document.getElementByClassName(class2)[0].document.getElementByClassName(class3)[0].document.getElementByClassName(class4)[0].document.getElementByClassName(class5)[0].document.getElementByClassName(class6)[0].document.getElementByClassName(class7)[0].document.getElementByClassName(class8)[0].document.getElementByClassName(class9)[0].document.getElementByClassName(class10)[0].document.getElementsByClassName(catTag)[iCount].innerHTML = "Hey there ;)" 
}
*/
</script>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<script type="text/javascript">
/* Add your JavaScript code here.
                     
If you are using the jQuery library, then don't forget to wrap your code inside jQuery.ready() as follows:

*/

jQuery(document).ready(function( $ ){
    $(".header_top > div > .toggle-holder").removeClass("large-4");
  	$(".header_top > div > .toggle-holder").addClass("large-2");
  
  	$(".header_top > div > .social-holder").removeClass("large-4");
  	$(".header_top > div > .social-holder").addClass("large-2");
  
    $(".header_top > div > .text-center").removeClass("large-4");
  	$(".header_top > div > .text-center").addClass("large-8");
});

/*

End of comment */ 

</script>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<script type="text/javascript">
jQuery(document).ready(function( $ ){
    
	//This function will shuffle an array
  	function Shuffle(o) {
		for(var j, x, i = o.length; i; j = parseInt(Math.random() * i), x = o[--i], o[i] = o[j], o[j] = x);
		return o;
	};
	
  	//This function will hide all items in an array except the first one
  	function hideAllButOne(a) {
        for(i = 1; i < a.length; i++)
    	{
      		console.log("hiding "+a[i]);
    		$("#"+a[i]).hide();
    	}
    };
  	
  	//Initializing the array
  	var idarray = [];
  
  	//finding all the elements in the ad group
  	$(".adsanity-group > div[id^=ad-]").each(function() {
      	var thisid = $(this).attr("id");	     
      	idarray.push(thisid); 
    });

  	//running the shuffle function
  	idarray = Shuffle(idarray);
  	
  	//running the hide function
  	hideAllButOne(idarray);

  	
});</script>
<!-- end Simple Custom CSS and JS -->
<!-- Add HTML code to the header or the footer. 
When switching to a different language in an article, the logo "The Daily Universe" will take the user to the homepage with
only that languages articles instead of the standard English homepage. This HTML will always take the user to the English
homepage.
-- End of the comment --> 

<a href="universe.byu.edu" class = "logolink"></a>
			<meta property="fb:pages" content="19738093244" />
			

<!-- This site uses the Open External Links in a New Window plugin v1.4 by WebFactory Ltd. Download it for free at https://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('universe.byu.edu') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited, div.printfriendly a:focus {
        text-decoration: none;
        border: none;
        -webkit-box-shadow:none!important;
        box-shadow:none!important;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #3AAA11;
          }
        </style>
		<link rel="stylesheet" href="https://universe.byu.edu/wp-content/plugins/printfriendly/printfriendly.css" media="screen" />
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//universe.byu.edu/?wordfence_lh=1&hid=EACD3B9BE1A34717B3C5524407D62918');
</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"f8dc84ebe6","wpRestUrl":"https:\/\/universe.byu.edu\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/universe.byu.edu\/wp-admin\/","wpRestNonce":"f8dc84ebe6","wpRestUrl":"https:\/\/universe.byu.edu\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<noscript><style>.lazyload[data-src]{display:none !important;}</style></noscript>
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>


<!-- BEGIN ExactMetrics v5.3.10 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-34811885-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #476096;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #476096;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #476096;
                }
                .tdm-btn-style1 {
					background-color: #476096;
				}
				.tdm-btn-style2:before {
				    border-color: #476096;
				}
				.tdm-btn-style2 {
				    color: #476096;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #476096;
                    -moz-box-shadow: 0 2px 16px #476096;
                    box-shadow: 0 2px 16px #476096;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #476096;
                    -moz-box-shadow: 0 4px 26px #476096;
                    box-shadow: 0 4px 26px #476096;
				}
</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder">.td_flex_block_1 .td_module_wrap .entry-title {
  min-height: 80px;
}
</style></head>

<body class="post-template-default single single-post postid-620786 single-format-standard td-standard-pack kobe-bryants-legacy-lives-on-through-byu-basketball global-block-template-1 single_template_8 wpb-js-composer js-comp-ver-6.1 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/UniverseBYU/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/universebyu/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/universeBYU/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/UniverseBYU" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/BYUDailyUniverse" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first menu-item-199"><a href="https://universe.byu.edu/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-139963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139963"><a href="https://universe.byu.edu/news/breaking-news/">Breaking News</a></li>
	<li id="menu-item-139962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139962"><a href="https://universe.byu.edu/news/local/">Local</a></li>
	<li id="menu-item-139961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139961"><a href="https://universe.byu.edu/news/state/">State</a></li>
	<li id="menu-item-139960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139960"><a href="https://universe.byu.edu/news/nation/">Nation</a></li>
	<li id="menu-item-139959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139959"><a href="https://universe.byu.edu/news/world/">World</a></li>
	<li id="menu-item-139958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139958"><a href="https://universe.byu.edu/news/religion/">Religion</a></li>
</ul>
</li>
<li id="menu-item-460918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-460918"><a href="https://universe.byu.edu/campus/campus-news/">Campus<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-460919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-460919"><a href="https://universe.byu.edu/campus/campus-news/">Campus News</a></li>
	<li id="menu-item-147444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147444"><a href="https://universe.byu.edu/campus/campus-events-coverage/">Campus Events Coverage</a></li>
	<li id="menu-item-147442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147442"><a href="https://universe.byu.edu/campus/devotionals-and-forums/">Devotionals and Forums</a></li>
</ul>
</li>
<li id="menu-item-601143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-601143"><a href="https://universe.byu.edu/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-465026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-465026"><a href="#">Men&#8217;s Sports<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-601156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-601156"><a href="#">Cross-country</a></li>
		<li id="menu-item-601148" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-601148"><a href="https://universe.byu.edu/category/sports/basketball/mens-basketball/">Basketball</a></li>
		<li id="menu-item-601152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601152"><a href="https://universe.byu.edu/category/sports/cheer/">Cheer</a></li>
		<li id="menu-item-601158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601158"><a href="https://universe.byu.edu/category/sports/football/">Football</a></li>
		<li id="menu-item-601154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601154"><a href="https://universe.byu.edu/category/sports/golf/">Golf</a></li>
		<li id="menu-item-601159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601159"><a href="https://universe.byu.edu/category/sports/swim-and-dive/">Swim and Dive</a></li>
		<li id="menu-item-601161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601161"><a href="https://universe.byu.edu/category/sports/tennis/">Tennis</a></li>
		<li id="menu-item-601163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601163"><a href="https://universe.byu.edu/category/sports/track-and-field/">Track and Field</a></li>
		<li id="menu-item-601149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601149"><a href="https://universe.byu.edu/category/sports/volleyball/mens-volleyball/">Volleyball</a></li>
	</ul>
</li>
	<li id="menu-item-465027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-465027"><a href="#">Women&#8217;s Sports<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-601150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601150"><a href="https://universe.byu.edu/category/sports/basketball/womens-basketball/">Basketball</a></li>
		<li id="menu-item-601153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601153"><a href="https://universe.byu.edu/category/sports/cheer/">Cheer</a></li>
		<li id="menu-item-601174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601174"><a href="https://universe.byu.edu/category/sports/cougarettes/">Cougarettes</a></li>
		<li id="menu-item-601157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-601157"><a href="#">Cross-country</a></li>
		<li id="menu-item-601155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601155"><a href="https://universe.byu.edu/category/sports/golf/">Golf</a></li>
		<li id="menu-item-601176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601176"><a href="https://universe.byu.edu/category/sports/gymnastics/">Gymnastics</a></li>
		<li id="menu-item-601178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601178"><a href="https://universe.byu.edu/category/sports/soccer/">Soccer</a></li>
		<li id="menu-item-601177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601177"><a href="https://universe.byu.edu/category/sports/softball/">Softball</a></li>
		<li id="menu-item-601160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601160"><a href="https://universe.byu.edu/category/sports/swim-and-dive/">Swim and Dive</a></li>
		<li id="menu-item-601162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601162"><a href="https://universe.byu.edu/category/sports/tennis/">Tennis</a></li>
		<li id="menu-item-601164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601164"><a href="https://universe.byu.edu/category/sports/track-and-field/">Track and Field</a></li>
		<li id="menu-item-601151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601151"><a href="https://universe.byu.edu/category/sports/volleyball/womens-volleyball/">Volleyball</a></li>
	</ul>
</li>
	<li id="menu-item-601167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-601167"><a href="https://universe.byu.edu/category/sports/club-sports/">Club Sports<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-601168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601168"><a href="https://universe.byu.edu/category/sports/club-sports/lacrosse/">Lacrosse</a></li>
		<li id="menu-item-601171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-601171"><a href="#">Racquetball</a></li>
		<li id="menu-item-601169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601169"><a href="https://universe.byu.edu/category/sports/club-sports/rugby/">Rugby</a></li>
		<li id="menu-item-601170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601170"><a href="https://universe.byu.edu/category/sports/soccer/">Men&#8217;s Soccer</a></li>
	</ul>
</li>
	<li id="menu-item-601172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-601172"><a href="#">Video</a></li>
</ul>
</li>
<li id="menu-item-192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-192"><a href="https://universe.byu.edu/life/">Life<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193"><a href="https://universe.byu.edu/life/art/">Art</a></li>
	<li id="menu-item-541579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-541579"><a href="https://universe.byu.edu/ask-the-experts/">Ask the Experts</a></li>
	<li id="menu-item-476251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-476251"><a href="https://universe.byu.edu/life/books/">Books</a></li>
	<li id="menu-item-540712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540712"><a href="https://universe.byu.edu/category/brand-planet/">Brand Planet</a></li>
	<li id="menu-item-587507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-587507"><a href="https://universe.byu.edu/byu-hacks/">#BYU Hacks</a></li>
	<li id="menu-item-477083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-477083"><a href="https://calendar.byu.edu/">Events</a></li>
	<li id="menu-item-476250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-476250"><a href="https://universe.byu.edu/life/fashion/">Fashion</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://universe.byu.edu/life/food/">Food</a></li>
	<li id="menu-item-476249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-476249"><a href="https://universe.byu.edu/life/healthy-living/">Healthy Living</a></li>
	<li id="menu-item-587506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-587506"><a href="https://universe.byu.edu/mix-tapes/">Mix Tapes</a></li>
	<li id="menu-item-195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195"><a href="https://universe.byu.edu/life/movies-television/">Movies / Television</a></li>
	<li id="menu-item-476248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-476248"><a href="https://universe.byu.edu/life/museums-exhibitions/">Museums &#038; Exhibitions</a></li>
	<li id="menu-item-196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196"><a href="https://universe.byu.edu/life/music/">Music</a></li>
	<li id="menu-item-620636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-620636"><a href="https://universe.byu.edu/photo-galleries/">Photo Galleries</a></li>
	<li id="menu-item-587496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-587496"><a href="https://universe.byu.edu/simple-bites/">Simple Bites</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://universe.byu.edu/life/technology/">Technology</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://universe.byu.edu/life/theater/">Theater</a></li>
</ul>
</li>
<li id="menu-item-121494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-121494"><a href="https://universe.byu.edu/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-139941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139941"><a href="https://universe.byu.edu/opinion/editorials/">Opinion Outpost</a></li>
	<li id="menu-item-139942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139942"><a href="https://universe.byu.edu/opinion/readers-forum/">Reader&#8217;s Forum</a></li>
	<li id="menu-item-186184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186184"><a href="https://universe.byu.edu/opinion/tweet-beat/">Tweet Beat</a></li>
	<li id="menu-item-139943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139943"><a href="https://universe.byu.edu/opinion/outpost-2/">Editorials</a></li>
</ul>
</li>
<li id="menu-item-121075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121075"><a href="https://universe.byu.edu/police-beat/">Police Beat</a></li>
<li id="menu-item-582381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-582381"><a href="https://universe.byu.edu/?page_id=573588&#038;preview_id=573588">NewsLine<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-621631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-621631"><a href="https://universe.byu.edu/newsline/upbeat/">UPBEAT</a></li>
</ul>
</li>
<li id="menu-item-459344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-459344"><a href="https://universe.byu.edu/special-projects/">Special Projects<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-483158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-483158"><a href="https://universe.byu.edu/byu-day-main/">A Day in the Life of BYU</a></li>
	<li id="menu-item-179305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179305"><a href="https://universe.byu.edu/photos/a-week-in-photos/">A Week in Photos</a></li>
	<li id="menu-item-453847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453847"><a href="https://universe.byu.edu/capital-west-news/">Capital West News</a></li>
	<li id="menu-item-398721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-398721"><a href="https://universe.byu.edu/opinion/comics/">Comics</a></li>
	<li id="menu-item-179306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179306"><a href="https://universe.byu.edu/photos/cougar-questions/">Cougar Questions</a></li>
	<li id="menu-item-567529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-567529"><a href="https://universe.byu.edu/category/foreign-language/">Foreign Language<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-567530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-567530"><a href="https://universe.byu.edu/category/foreign-language/chinese/">Chinese</a></li>
		<li id="menu-item-567531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-567531"><a href="https://universe.byu.edu/category/foreign-language/french/">French</a></li>
		<li id="menu-item-567532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-567532"><a href="https://universe.byu.edu/category/foreign-language/german/">German</a></li>
		<li id="menu-item-567533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-567533"><a href="https://universe.byu.edu/category/foreign-language/japanese/">Japanese</a></li>
		<li id="menu-item-567535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-567535"><a href="https://universe.byu.edu/category/foreign-language/portuguese/">Portuguese</a></li>
		<li id="menu-item-567536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-567536"><a href="https://universe.byu.edu/category/foreign-language/russian/">Russian</a></li>
		<li id="menu-item-567537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-567537"><a href="https://universe.byu.edu/category/foreign-language/spanish/">Spanish</a></li>
	</ul>
</li>
	<li id="menu-item-497748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-497748"><a href="https://universe.byu.edu/special-projects/the-work/">Honorably Released</a></li>
	<li id="menu-item-438148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-438148"><a href="https://universe.byu.edu/news/parliament-of-the-world-religions/">Parliament of the World&#8217;s Religions</a></li>
	<li id="menu-item-520239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520239"><a href="/standingrock">Standing Rock</a></li>
	<li id="menu-item-465530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-465530"><a href="https://universe.byu.edu/sudoku-answers/">Sudoku Answers</a></li>
	<li id="menu-item-450349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450349"><a href="http://universe.byu.edu/narratives/engineering-a-way-to-conserve-the-culture-of-perus-uros-islands">Uros Islands Project</a></li>
	<li id="menu-item-179307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179307"><a href="https://universe.byu.edu/photos/ygram/">Ygram</a></li>
</ul>
</li>
<li id="menu-item-541295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-541295"><a href="http://universe.byu.edu/narratives">Narratives</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://universe.byu.edu/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 9
-->

<div class="td-header-wrap td-header-style-9 ">
    
            <div class="td-header-top-menu-full td-container-wrap ">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	</div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                            </div>
        </div>
    
    <div class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap ">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="https://universe.byu.edu/">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="The Daily Universe" data-src="https://universe.byu.edu/wp-content/uploads/2018/06/DU-Flag-e1528993893389.jpg" loading="lazy" class="lazyload" /><noscript><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="The Daily Universe" data-src="https://universe.byu.edu/wp-content/uploads/2018/06/DU-Flag-e1528993893389.jpg" loading="lazy" class="lazyload" /><noscript><img src="https://universe.byu.edu/wp-content/uploads/2018/06/DU-Flag-e1528993893389.jpg" alt="The Daily Universe"/></noscript></noscript>
				<span class="td-visual-hidden">The Daily Universe</span>
			</a>
		        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://universe.byu.edu/">
            <img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="The Daily Universe" data-src="https://universe.byu.edu/wp-content/uploads/2018/06/DU-Flag-e1528993893389.jpg" loading="lazy" class="lazyload" /><noscript><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="The Daily Universe" data-src="https://universe.byu.edu/wp-content/uploads/2018/06/DU-Flag-e1528993893389.jpg" loading="lazy" class="lazyload" /><noscript><img src="https://universe.byu.edu/wp-content/uploads/2018/06/DU-Flag-e1528993893389.jpg" alt="The Daily Universe"/></noscript></noscript>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-199"><a href="https://universe.byu.edu/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-139963"><a href="https://universe.byu.edu/news/breaking-news/">Breaking News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-139962"><a href="https://universe.byu.edu/news/local/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-139961"><a href="https://universe.byu.edu/news/state/">State</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-139960"><a href="https://universe.byu.edu/news/nation/">Nation</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-139959"><a href="https://universe.byu.edu/news/world/">World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-139958"><a href="https://universe.byu.edu/news/religion/">Religion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-460918"><a href="https://universe.byu.edu/campus/campus-news/">Campus</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-460919"><a href="https://universe.byu.edu/campus/campus-news/">Campus News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-147444"><a href="https://universe.byu.edu/campus/campus-events-coverage/">Campus Events Coverage</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-147442"><a href="https://universe.byu.edu/campus/devotionals-and-forums/">Devotionals and Forums</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-601143"><a href="https://universe.byu.edu/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-465026"><a href="#">Men&#8217;s Sports</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-601156"><a href="#">Cross-country</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-601148"><a href="https://universe.byu.edu/category/sports/basketball/mens-basketball/">Basketball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-601152"><a href="https://universe.byu.edu/category/sports/cheer/">Cheer</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-601158"><a href="https://universe.byu.edu/category/sports/football/">Football</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-601154"><a href="https://universe.byu.edu/category/sports/golf/">Golf</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-601159"><a href="https://universe.byu.edu/category/sports/swim-and-dive/">Swim and Dive</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-601161"><a href="https://universe.byu.edu/category/sports/tennis/">Tennis</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-601163"><a href="https://universe.byu.edu/category/sports/track-and-field/">Track and Field</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-601149"><a href="https://universe.byu.edu/category/sports/volleyball/mens-volleyball/">Volleyball</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-465027"><a href="#">Women&#8217;s Sports</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-601150"><a href="https://universe.byu.edu/category/sports/basketball/womens-basketball/">Basketball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-601153"><a href="https://universe.byu.edu/category/sports/cheer/">Cheer</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-601174"><a href="https://universe.byu.edu/category/sports/cougarettes/">Cougarettes</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-601157"><a href="#">Cross-country</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-601155"><a href="https://universe.byu.edu/category/sports/golf/">Golf</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-601176"><a href="https://universe.byu.edu/category/sports/gymnastics/">Gymnastics</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-601178"><a href="https://universe.byu.edu/category/sports/soccer/">Soccer</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-601177"><a href="https://universe.byu.edu/category/sports/softball/">Softball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-601160"><a href="https://universe.byu.edu/category/sports/swim-and-dive/">Swim and Dive</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-601162"><a href="https://universe.byu.edu/category/sports/tennis/">Tennis</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-601164"><a href="https://universe.byu.edu/category/sports/track-and-field/">Track and Field</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-601151"><a href="https://universe.byu.edu/category/sports/volleyball/womens-volleyball/">Volleyball</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-601167"><a href="https://universe.byu.edu/category/sports/club-sports/">Club Sports</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-601168"><a href="https://universe.byu.edu/category/sports/club-sports/lacrosse/">Lacrosse</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-601171"><a href="#">Racquetball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-601169"><a href="https://universe.byu.edu/category/sports/club-sports/rugby/">Rugby</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-601170"><a href="https://universe.byu.edu/category/sports/soccer/">Men&#8217;s Soccer</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-601172"><a href="#">Video</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-192"><a href="https://universe.byu.edu/life/">Life</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-193"><a href="https://universe.byu.edu/life/art/">Art</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-541579"><a href="https://universe.byu.edu/ask-the-experts/">Ask the Experts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-476251"><a href="https://universe.byu.edu/life/books/">Books</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-540712"><a href="https://universe.byu.edu/category/brand-planet/">Brand Planet</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-587507"><a href="https://universe.byu.edu/byu-hacks/">#BYU Hacks</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-477083"><a href="https://calendar.byu.edu/">Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-476250"><a href="https://universe.byu.edu/life/fashion/">Fashion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-194"><a href="https://universe.byu.edu/life/food/">Food</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-476249"><a href="https://universe.byu.edu/life/healthy-living/">Healthy Living</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-587506"><a href="https://universe.byu.edu/mix-tapes/">Mix Tapes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-195"><a href="https://universe.byu.edu/life/movies-television/">Movies / Television</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-476248"><a href="https://universe.byu.edu/life/museums-exhibitions/">Museums &#038; Exhibitions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-196"><a href="https://universe.byu.edu/life/music/">Music</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-620636"><a href="https://universe.byu.edu/photo-galleries/">Photo Galleries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-587496"><a href="https://universe.byu.edu/simple-bites/">Simple Bites</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-197"><a href="https://universe.byu.edu/life/technology/">Technology</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-198"><a href="https://universe.byu.edu/life/theater/">Theater</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-121494"><a href="https://universe.byu.edu/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-139941"><a href="https://universe.byu.edu/opinion/editorials/">Opinion Outpost</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-139942"><a href="https://universe.byu.edu/opinion/readers-forum/">Reader&#8217;s Forum</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-186184"><a href="https://universe.byu.edu/opinion/tweet-beat/">Tweet Beat</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-139943"><a href="https://universe.byu.edu/opinion/outpost-2/">Editorials</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-121075"><a href="https://universe.byu.edu/police-beat/">Police Beat</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-582381"><a href="https://universe.byu.edu/?page_id=573588&#038;preview_id=573588">NewsLine</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-621631"><a href="https://universe.byu.edu/newsline/upbeat/">UPBEAT</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-459344"><a href="https://universe.byu.edu/special-projects/">Special Projects</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-483158"><a href="https://universe.byu.edu/byu-day-main/">A Day in the Life of BYU</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-179305"><a href="https://universe.byu.edu/photos/a-week-in-photos/">A Week in Photos</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-453847"><a href="https://universe.byu.edu/capital-west-news/">Capital West News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-398721"><a href="https://universe.byu.edu/opinion/comics/">Comics</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-179306"><a href="https://universe.byu.edu/photos/cougar-questions/">Cougar Questions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-567529"><a href="https://universe.byu.edu/category/foreign-language/">Foreign Language</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-567530"><a href="https://universe.byu.edu/category/foreign-language/chinese/">Chinese</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-567531"><a href="https://universe.byu.edu/category/foreign-language/french/">French</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-567532"><a href="https://universe.byu.edu/category/foreign-language/german/">German</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-567533"><a href="https://universe.byu.edu/category/foreign-language/japanese/">Japanese</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-567535"><a href="https://universe.byu.edu/category/foreign-language/portuguese/">Portuguese</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-567536"><a href="https://universe.byu.edu/category/foreign-language/russian/">Russian</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-567537"><a href="https://universe.byu.edu/category/foreign-language/spanish/">Spanish</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-497748"><a href="https://universe.byu.edu/special-projects/the-work/">Honorably Released</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-438148"><a href="https://universe.byu.edu/news/parliament-of-the-world-religions/">Parliament of the World&#8217;s Religions</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-520239"><a href="/standingrock">Standing Rock</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-465530"><a href="https://universe.byu.edu/sudoku-answers/">Sudoku Answers</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-450349"><a href="http://universe.byu.edu/narratives/engineering-a-way-to-conserve-the-culture-of-perus-uros-islands">Uros Islands Project</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-179307"><a href="https://universe.byu.edu/photos/ygram/">Ygram</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-541295"><a href="http://universe.byu.edu/narratives">Narratives</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://universe.byu.edu/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

    
</div>
            </div>

            
<article id="post-620786" class="td-post-template-8 post-620786 post type-post status-publish format-standard has-post-thumbnail category-basketball category-featured category-mens-basketball category-sports tag-byu-mens-basketball tag-dalton-nixon tag-gianna-bryant tag-kobe-bryant tag-mamba-mentality tag-mark-pope tag-nba-basketball tag-yoeli-childs" itemscope itemtype="https://schema.org/Article">
    <div class="td-post-header td-image-gradient-style8">
        <div class="td-crumb-container"></div>

        <div class="td-post-header-holder">

            <header class="td-post-title">

                <ul class="td-category"><li class="entry-category"><a  href="https://universe.byu.edu/category/sports/basketball/">Basketball</a></li><li class="entry-category"><a  href="https://universe.byu.edu/category/sports/basketball/mens-basketball/">Men's Basketball</a></li><li class="entry-category"><a  href="https://universe.byu.edu/category/sports/">Sports</a></li></ul>                <h1 class="entry-title">Kobe Bryant&#8217;s legacy lives on through BYU basketball</h1>

                
                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://universe.byu.edu/author/sydflem8/">Sydney Fleming</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-03T18:00:00+00:00" >February 3, 2020</time></span>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-620786">8</span></div>                                    </div>

            </header>
        </div>
    </div>

<div class="td-post-template-8-box">
    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Funiverse.byu.edu%2F2020%2F02%2F03%2Fkobe-bryants-legacy-lives-on-through-byu-basketball%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Kobe+Bryant%E2%80%99s+legacy+lives+on+through+BYU+basketball&url=https%3A%2F%2Funiverse.byu.edu%2F2020%2F02%2F03%2Fkobe-bryants-legacy-lives-on-through-byu-basketball%2F&via=UniverseBYU">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://universe.byu.edu/2020/02/03/kobe-bryants-legacy-lives-on-through-byu-basketball/&amp;media=https://universe.byu.edu/wp-content/uploads/2020/01/MensBBVsPepperdine-2-scaled.jpg&description=Kobe+Bryant%E2%80%99s+legacy+lives+on+through+BYU+basketball">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Kobe+Bryant%E2%80%99s+legacy+lives+on+through+BYU+basketball %0A%0A https://universe.byu.edu/2020/02/03/kobe-bryants-legacy-lives-on-through-byu-basketball/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

    <div class="td-post-content">
        <div class="pf-content">
<p>BYU basketball paid tribute to the late Kobe Bryant prior to tip-off against Pepperdine on Jan. 30, much like the rest of the sports world. </p>



<p>Bryant won five NBA championships, made 15 All-Star Game appearances, claimed four All-Star Game MVP awards, clutched two NBA Finals MVP Awards and won a regular-season MVP title in 2008. Yet it wasn&#8217;t his accomplishments that made him truly great; it was his mentality. </p>



<p>An article from <a href="https://bleacherreport.com/articles/2854727-bleacher-reports-all-time-player-rankings-nbas-top-50-revealed#slide38">Bleacher Report</a> listed the top 50 NBA basketball players of all time, placing Bryant at No. 14 on the list. The first sentence to describe Bryant said, &#8220;At the heart of Kobe Bryant&#8217;s legacy is an unrelenting competitiveness.&#8221; Bryant&#8217;s section closed with &#8220;but that his drive to dominate lasted as long as it did sets Kobe apart. And it was behind any other story or anecdote you may read about him.&#8221;</p>



<p>NBA Commissioner Adam Silver released a statement following Bryant&#8217;s death. He said that Bryant was &#8220;One of the most extraordinary players in the history of our game with accomplishments that are legendary, but he will be remembered most for inspiring people to pick up a basketball and compete to the very best of their ability.&#8221; </p>



<p>Silver concluded that Bryant&#8217;s mission was to share his basketball knowledge with future generations, especially his daughter Gianna. </p>



<figure class="wp-block-embed-instagram wp-block-embed is-type-rich is-provider-instagram"><div class="wp-block-embed__wrapper">
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/B7zRUF2jUbT/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/B7zRUF2jUbT/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div></a> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/B7zRUF2jUbT/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Adam Silver releases a statement on the passing of Kobe and Gianna Bryant.</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/nbaonespn/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> NBA on ESPN</a> (@nbaonespn) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-01-26T23:21:06+00:00">Jan 26, 2020 at 3:21pm PST</time></p></div></blockquote><script async src="//www.instagram.com/embed.js"></script>
</div></figure>



<p>People from music artists to football players took to social media to mourn Bryant&#8217;s loss. Many claim that he was the inspiration behind their success, including current and former BYU athletes. </p>



<p>Bryant&#8217;s &#8220;Mamba Mentality&#8221; ultimately created some of the star athletes in the sports industry today. Many former BYU football and basketball players expressed how Bryant and his mentality inspired them.</p>



<p>Senior power forward Yoeli Childs is one of the many who watched Bryant as a child. When Childs came to BYU, he had to do two-a-day and three-a-day practices and was often exhausted. He attributes his drive to keep going to Bryant.</p>



<figure class="wp-block-embed-instagram wp-block-embed is-type-rich is-provider-instagram"><div class="wp-block-embed__wrapper">
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/B7zJE4Gh23x/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/B7zJE4Gh23x/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div></a> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/B7zJE4Gh23x/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">“The most important thing is to try and inspire people so that they can be great in whatever they want to do.” Ive been thinking about all the stories I’ve heard about Kobe that inspired me and all the games I stayed up watching as a kid. His relationships with his daughters and his work after basketball.  Kobe’s legend will live forever. His work ethic and passion will continue to inspire me to be great at what I love.</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/yochilds22/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Yoeli Childs</a> (@yochilds22) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-01-26T22:09:04+00:00">Jan 26, 2020 at 2:09pm PST</time></p></div></blockquote><script async src="//www.instagram.com/embed.js"></script>
</div></figure>



<p>“I’d think of him and think of his work ethic and how hard he would workout and how he would outwork everyone else,&#8221; Childs said. &#8220;I would literally think to myself, ‘Kobe is out there working harder than me. I think I’m working hard, but he’s working harder than me. I’ve gotta do more.’&#8221;</p>



<p>And Childs&#8217; work is paying off, as he leads BYU in scoring and rebounds, with 21.2 points and 9.6 rebounds per game. Childs said that watching videos of Bryant helped him improve his own game. </p>



<p>&#8220;Kobe really made a huge impact on my work ethic,&#8221; Childs said. &#8220;Growing up, I&#8217;d watch him all the time, look him up on YouTube, look up his footwork as a post-player and really try to emulate what he did and take it into my game.&#8221;</p>



<p>Senior Dalton Nixon also grew up watching Bryant play. Nixon reminisced on watching Bryant play on Christmas Day for the Lakers, despite being a hard-core Utah Jazz fan.</p>



<p>&#8220;I think about Christmas Day games and that was Kobe’s day,&#8221; Nixon said. &#8220;I wasn’t a huge fan of the Lakers, being a Jazz fan growing up, but I just admired his tenacity and his demeanor on and off the court.&#8221;</p>



<p>Nixon also added what Mamba Mentality meant for him and for anyone trying to fulfill dreams as a basketball player. </p>



<figure class="wp-block-image size-large td-caption-align-https://universe.byu.edu/wp-content/uploads/2020/01/MensBBVsPepperdine-scaled.jpg"><img src="https://universe.byu.edu/wp-content/ewww/lazy/placeholder-1024x576.png" alt="" class="wp-image-621416 lazyload"   data-src="https://universe.byu.edu/wp-content/uploads/2020/01/MensBBVsPepperdine-1024x576.jpg" data-srcset="https://universe.byu.edu/wp-content/uploads/2020/01/MensBBVsPepperdine-1024x576.jpg 1024w, https://universe.byu.edu/wp-content/uploads/2020/01/MensBBVsPepperdine-300x169.jpg 300w, https://universe.byu.edu/wp-content/uploads/2020/01/MensBBVsPepperdine-1536x864.jpg 1536w, https://universe.byu.edu/wp-content/uploads/2020/01/MensBBVsPepperdine-2048x1152.jpg 2048w, https://universe.byu.edu/wp-content/uploads/2020/01/MensBBVsPepperdine-696x392.jpg 696w, https://universe.byu.edu/wp-content/uploads/2020/01/MensBBVsPepperdine-1068x601.jpg 1068w, https://universe.byu.edu/wp-content/uploads/2020/01/MensBBVsPepperdine-1920x1080.jpg 1920w, https://universe.byu.edu/wp-content/uploads/2020/01/MensBBVsPepperdine-747x420.jpg 747w" data-sizes="auto" loading="lazy" /><noscript><img src="https://universe.byu.edu/wp-content/uploads/2020/01/MensBBVsPepperdine-1024x576.jpg" alt="" class="wp-image-621416" srcset="https://universe.byu.edu/wp-content/uploads/2020/01/MensBBVsPepperdine-1024x576.jpg 1024w, https://universe.byu.edu/wp-content/uploads/2020/01/MensBBVsPepperdine-300x169.jpg 300w, https://universe.byu.edu/wp-content/uploads/2020/01/MensBBVsPepperdine-1536x864.jpg 1536w, https://universe.byu.edu/wp-content/uploads/2020/01/MensBBVsPepperdine-2048x1152.jpg 2048w, https://universe.byu.edu/wp-content/uploads/2020/01/MensBBVsPepperdine-696x392.jpg 696w, https://universe.byu.edu/wp-content/uploads/2020/01/MensBBVsPepperdine-1068x601.jpg 1068w, https://universe.byu.edu/wp-content/uploads/2020/01/MensBBVsPepperdine-1920x1080.jpg 1920w, https://universe.byu.edu/wp-content/uploads/2020/01/MensBBVsPepperdine-747x420.jpg 747w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><figcaption>The Marriott Center lit up in Los Angeles Lakers colors in honor of Kobe Bryant before the BYU Men&#8217;s Basketball game against Pepperdine. (Preston Crawley)</figcaption></figure>



<p>Linebacker Kyle Van Noy asked people on his Twitter account to comment their favorite Bryant moments. He added his own moments, saying, &#8220;One of mine has to be Kobe hitting two free throws on a torn Achilles to tie the game!! Can&#8217;t imagine the pain he had shootin but he made it look so easy. He inspired generations pure greatness!&#8221;</p>



<p>Forward Brandon Davies expressed that he was impacted immensely by Bryant&#8217;s death. &#8220;Didn&#8217;t know Bryant personally but feels like I lost a family member,&#8221; Davies tweeted. &#8220;I&#8217;m sick.&#8221;</p>



<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="und" dir="ltr">🙏 <a href="https://twitter.com/Brandon_Davies0?ref_src=twsrc%5Etfw">@Brandon_Davies0</a> &amp; <a href="https://twitter.com/foe23?ref_src=twsrc%5Etfw">@foe23</a> <a href="https://t.co/cfJCxQNYCV">pic.twitter.com/cfJCxQNYCV</a></p>&mdash; Barça Basket (@FCBbasket) <a href="https://twitter.com/FCBbasket/status/1222971524501704704?ref_src=twsrc%5Etfw">January 30, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>Bryant&#8217;s nickname on the court was &#8220;The Black Mamba,&#8221; a name that would mean much more later in his life. Because of Bryant&#8217;s hard-working nature, the term Mamba Mentality was born. </p>



<p>“His Mamba Mentality is something that stands out to every basketball player,&#8221; Nixon said. &#8220;You think about little kids growing up, they always wanted to work hard because they saw Kobe work hard. They wanted to stay late after practice or get to the gym early so that they could work hard because they saw Kobe work hard.”</p>



<p>The mentality clearly got Bryant far as he is currently No. 4 on the list of NBA all-time leading scorers. Bryant checks in above decorated player Michael Jordan, but below <a href="https://www.instagram.com/p/B72NUtWA0gS/">LeBron James</a>, who stole Bryant&#8217;s third-place spot the night before the accident. </p>



<p>A <a href="https://www.cbssports.com/nba/news/how-kobe-bryants-mamba-mentality-changed-the-nba/">CBS sports</a> article quoted Kevin Durant on how important Mamba Mentality is to him.</p>



<p>&#8220;I never wanted to&nbsp;be like&nbsp;Kobe, but I always wanted to have that laser focus, that nothing was getting in the way of what I wanted to do out on the floor,&#8221; Durant said. &#8220;It was just like, whatever I want to do, I&#8217;ma put my mind to it and do it.&#8221;</p>



<figure class="wp-block-embed-instagram wp-block-embed is-type-rich is-provider-instagram"><div class="wp-block-embed__wrapper">
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BaZQjy1gyv2/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/BaZQjy1gyv2/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div></a> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BaZQjy1gyv2/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Be sad. Be mad. Be frustrated.  Scream. Cry. Sulk.  When you wake up you will think it was just a nightmare only to realize it’s all too real. You will be angry and wish for the day back, the game back THAT play back.  But reality gives nothing back and nor should you. Time to move on and focus on doing everything in your power to prepare for surgery, ask all the questions to be sure you understand fully the procedure so that you may visualize it in your subconscious while being operated on and better the chance of it’s success. Then focus on the recovery process day by day by day. It’s a long journey but if you focus on the mini milestones along the way you will find beauty in the struggle of doing simple things that prior to this injury were taken for granted. This will also mean that when you return you will have a new perspective. You will be so appreciative of being able to stand, walk, run that you will train harder than you ever have. You see the belief within you grow with each mini milestone and you will come back a better player for it.  Best of luck to you on this journey my brother #mambamentality always.</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/kobebryant/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Kobe Bryant</a> (@kobebryant) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2017-10-18T15:38:12+00:00">Oct 18, 2017 at 8:38am PDT</time></p></div></blockquote><script async src="//www.instagram.com/embed.js"></script>
</div></figure>



<p>BYU head coach Mark Pope also had some words for Bryant. Pope&#8217;s NBA career began at the same time as Bryant&#8217;s, as they were in the same <a href="https://www.basketball-reference.com/draft/NBA_1996.html">draft class in 1996</a>. Bryant was drafted No. 13 overall to the Charlotte Hornets and Pope was drafted No. 52 by the Indiana Pacers. Coach Pope recalled a game when the Milwaukee Bucks and Pope played Bryant and the Lakers in the Staples Center. Bryant had just hit three-straight three&#8217;s in three-consecutive possessions.</p>



<p>&#8220;Every shot got harder and harder,&#8221; Pope said. &#8220;The last one, I’ll never forget, he’s in a trap and pivots twice and shoots a fade away where he basically lands in our laps to sink his third three. The things he did on the court were extraordinary.”  </p>



<figure class="wp-block-image size-large td-caption-align-https://universe.byu.edu/wp-content/uploads/2020/01/MensBBVsPepperdine-5-scaled.jpg"><img src="https://universe.byu.edu/wp-content/ewww/lazy/placeholder-1024x1024.png" alt="" class="wp-image-621418 lazyload"   data-src="https://universe.byu.edu/wp-content/uploads/2020/01/MensBBVsPepperdine-5-1024x1024.jpg" data-srcset="https://universe.byu.edu/wp-content/uploads/2020/01/MensBBVsPepperdine-5-1024x1024.jpg 1024w, https://universe.byu.edu/wp-content/uploads/2020/01/MensBBVsPepperdine-5-300x300.jpg 300w, https://universe.byu.edu/wp-content/uploads/2020/01/MensBBVsPepperdine-5-150x150.jpg 150w, https://universe.byu.edu/wp-content/uploads/2020/01/MensBBVsPepperdine-5-1536x1536.jpg 1536w, https://universe.byu.edu/wp-content/uploads/2020/01/MensBBVsPepperdine-5-2048x2048.jpg 2048w, https://universe.byu.edu/wp-content/uploads/2020/01/MensBBVsPepperdine-5-696x696.jpg 696w, https://universe.byu.edu/wp-content/uploads/2020/01/MensBBVsPepperdine-5-1068x1068.jpg 1068w, https://universe.byu.edu/wp-content/uploads/2020/01/MensBBVsPepperdine-5-1920x1920.jpg 1920w, https://universe.byu.edu/wp-content/uploads/2020/01/MensBBVsPepperdine-5-420x420.jpg 420w, https://universe.byu.edu/wp-content/uploads/2020/01/MensBBVsPepperdine-5-1472x1472.jpg 1472w, https://universe.byu.edu/wp-content/uploads/2020/01/MensBBVsPepperdine-5-1104x1104.jpg 1104w, https://universe.byu.edu/wp-content/uploads/2020/01/MensBBVsPepperdine-5-912x912.jpg 912w, https://universe.byu.edu/wp-content/uploads/2020/01/MensBBVsPepperdine-5-550x550.jpg 550w, https://universe.byu.edu/wp-content/uploads/2020/01/MensBBVsPepperdine-5-470x470.jpg 470w" data-sizes="auto" loading="lazy" /><noscript><img src="https://universe.byu.edu/wp-content/uploads/2020/01/MensBBVsPepperdine-5-1024x1024.jpg" alt="" class="wp-image-621418" srcset="https://universe.byu.edu/wp-content/uploads/2020/01/MensBBVsPepperdine-5-1024x1024.jpg 1024w, https://universe.byu.edu/wp-content/uploads/2020/01/MensBBVsPepperdine-5-300x300.jpg 300w, https://universe.byu.edu/wp-content/uploads/2020/01/MensBBVsPepperdine-5-150x150.jpg 150w, https://universe.byu.edu/wp-content/uploads/2020/01/MensBBVsPepperdine-5-1536x1536.jpg 1536w, https://universe.byu.edu/wp-content/uploads/2020/01/MensBBVsPepperdine-5-2048x2048.jpg 2048w, https://universe.byu.edu/wp-content/uploads/2020/01/MensBBVsPepperdine-5-696x696.jpg 696w, https://universe.byu.edu/wp-content/uploads/2020/01/MensBBVsPepperdine-5-1068x1068.jpg 1068w, https://universe.byu.edu/wp-content/uploads/2020/01/MensBBVsPepperdine-5-1920x1920.jpg 1920w, https://universe.byu.edu/wp-content/uploads/2020/01/MensBBVsPepperdine-5-420x420.jpg 420w, https://universe.byu.edu/wp-content/uploads/2020/01/MensBBVsPepperdine-5-1472x1472.jpg 1472w, https://universe.byu.edu/wp-content/uploads/2020/01/MensBBVsPepperdine-5-1104x1104.jpg 1104w, https://universe.byu.edu/wp-content/uploads/2020/01/MensBBVsPepperdine-5-912x912.jpg 912w, https://universe.byu.edu/wp-content/uploads/2020/01/MensBBVsPepperdine-5-550x550.jpg 550w, https://universe.byu.edu/wp-content/uploads/2020/01/MensBBVsPepperdine-5-470x470.jpg 470w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><figcaption>A placard honoring Kobe Bryant sits on an empty chair in the Marriott Center prior to a men&#8217;s basketball game. (Preston Crawley)</figcaption></figure>



<p>But Pope said the best tribute to Bryant is not necessarily about his basketball career.</p>



<p>“The best tribute to Kobe Bryant right now I think is hearing all these stories that nobody ever heard,&#8221; Pope said. &#8220;Where he went out of his way to extend himself to people. And we all watched in awe of the things he did on the court.”</p>
<div class="printfriendly pf-alignright"><a href="#" style="outline:none;" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Print Friendly, PDF & Email" style="display: inline" data-src="https://universe.byu.edu/wp-content/uploads/2018/03/pdf-e1521149981235.png" loading="lazy" class="lazyload" /><noscript><img src="https://universe.byu.edu/wp-content/uploads/2018/03/pdf-e1521149981235.png" alt="Print Friendly, PDF & Email" style="display: inline" /></noscript></a></div></div>    </div>


    <footer>
                
        <div class="td-post-source-tags">
                        <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://universe.byu.edu/tag/byu-mens-basketball/">BYU men's basketball</a></li><li><a href="https://universe.byu.edu/tag/dalton-nixon/">dalton nixon</a></li><li><a href="https://universe.byu.edu/tag/gianna-bryant/">Gianna Bryant</a></li><li><a href="https://universe.byu.edu/tag/kobe-bryant/">Kobe Bryant</a></li><li><a href="https://universe.byu.edu/tag/mamba-mentality/">Mamba Mentality</a></li><li><a href="https://universe.byu.edu/tag/mark-pope/">Mark Pope</a></li><li><a href="https://universe.byu.edu/tag/nba-basketball/">NBA basketball</a></li><li><a href="https://universe.byu.edu/tag/yoeli-childs/">Yoeli Childs</a></li></ul>        </div>

        <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://universe.byu.edu/2020/02/03/kobe-bryants-legacy-lives-on-through-byu-basketball/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Funiverse.byu.edu%2F2020%2F02%2F03%2Fkobe-bryants-legacy-lives-on-through-byu-basketball%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Kobe+Bryant%E2%80%99s+legacy+lives+on+through+BYU+basketball&url=https%3A%2F%2Funiverse.byu.edu%2F2020%2F02%2F03%2Fkobe-bryants-legacy-lives-on-through-byu-basketball%2F&via=UniverseBYU">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://universe.byu.edu/2020/02/03/kobe-bryants-legacy-lives-on-through-byu-basketball/&amp;media=https://universe.byu.edu/wp-content/uploads/2020/01/MensBBVsPepperdine-2-scaled.jpg&description=Kobe+Bryant%E2%80%99s+legacy+lives+on+through+BYU+basketball">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Kobe+Bryant%E2%80%99s+legacy+lives+on+through+BYU+basketball %0A%0A https://universe.byu.edu/2020/02/03/kobe-bryants-legacy-lives-on-through-byu-basketball/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://universe.byu.edu/2020/02/03/abbey-miner-leads-byu-gymnastics-in-strong-season-beginning/">Abbey Miner leads BYU gymnastics in strong season beginning</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://universe.byu.edu/2020/02/03/provo-city-library-tests-a-new-overnight-parking-program/">Provo City Library tests new overnight parking program</a></div></div></div>        <div class="author-box-wrap"><a href="https://universe.byu.edu/author/sydflem8/"><img src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 96 96'%3E%3C/svg%3E" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default lazyload" data-src="https://secure.gravatar.com/avatar/4a5f190146f21964ee438881d2321138?s=96&#038;d=mm&#038;r=g" loading="lazy" /><noscript><img src="https://secure.gravatar.com/avatar/4a5f190146f21964ee438881d2321138?s=96&#038;d=mm&#038;r=g" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://universe.byu.edu/author/sydflem8/">Sydney Fleming</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Sydney Fleming"></span><meta itemprop="datePublished" content="2020-02-03T18:00:00+00:00"><meta itemprop="dateModified" content="2020-02-03T18:09:36+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://universe.byu.edu/2020/02/03/kobe-bryants-legacy-lives-on-through-byu-basketball/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://universe.byu.edu/wp-content/uploads/2018/06/DU-Flag-e1528993893389.jpg"></span><meta itemprop="name" content="The Daily Universe"></span><meta itemprop="headline " content="Kobe Bryant&#039;s legacy lives on through BYU basketball"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://universe.byu.edu/wp-content/uploads/2020/01/MensBBVsPepperdine-2-scaled.jpg"><meta itemprop="width" content="2560"><meta itemprop="height" content="1226"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts tdi_2_dd7 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_2_dd7" ><script>var block_tdi_2_dd7 = new tdBlock();
block_tdi_2_dd7.id = "tdi_2_dd7";
block_tdi_2_dd7.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_2_dd7","td_column_number":3,"live_filter_cur_post_id":620786,"live_filter_cur_post_author":"1223","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_2_dd7","tdc_css_class_style":"tdi_2_dd7_rand_style"}';
block_tdi_2_dd7.td_column_number = "3";
block_tdi_2_dd7.block_type = "td_block_related_posts";
block_tdi_2_dd7.post_count = "3";
block_tdi_2_dd7.found_posts = "9550";
block_tdi_2_dd7.header_color = "";
block_tdi_2_dd7.ajax_pagination_infinite_stop = "";
block_tdi_2_dd7.max_num_pages = "3184";
tdBlocksArray.push(block_tdi_2_dd7);
</script><h4 class="td-related-title td-block-title"><a id="tdi_3_c8c" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_2_dd7" href="#">RELATED ARTICLES</a><a id="tdi_4_3e0" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_2_dd7" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_2_dd7 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://universe.byu.edu/2020/02/03/abbey-miner-leads-byu-gymnastics-in-strong-season-beginning/" rel="bookmark" class="td-image-wrap" title="Abbey Miner leads BYU gymnastics in strong season beginning"><img width="218" height="150" class="entry-thumb lazyload" src="https://universe.byu.edu/wp-content/ewww/lazy/placeholder-218x150.png"     alt="" title="Abbey Miner leads BYU gymnastics in strong season beginning" data-src="https://universe.byu.edu/wp-content/uploads/2020/01/GymnasticsJan18-27-218x150.jpg" data-srcset="https://universe.byu.edu/wp-content/uploads/2020/01/GymnasticsJan18-27-218x150.jpg 218w, https://universe.byu.edu/wp-content/uploads/2020/01/GymnasticsJan18-27-100x70.jpg 100w, https://universe.byu.edu/wp-content/uploads/2020/01/GymnasticsJan18-27-1044x717.jpg 1044w" data-sizes="auto" loading="lazy" /><noscript><img width="218" height="150" class="entry-thumb" src="https://universe.byu.edu/wp-content/uploads/2020/01/GymnasticsJan18-27-218x150.jpg"  srcset="https://universe.byu.edu/wp-content/uploads/2020/01/GymnasticsJan18-27-218x150.jpg 218w, https://universe.byu.edu/wp-content/uploads/2020/01/GymnasticsJan18-27-100x70.jpg 100w, https://universe.byu.edu/wp-content/uploads/2020/01/GymnasticsJan18-27-1044x717.jpg 1044w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Abbey Miner leads BYU gymnastics in strong season beginning" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://universe.byu.edu/2020/02/03/abbey-miner-leads-byu-gymnastics-in-strong-season-beginning/" rel="bookmark" title="Abbey Miner leads BYU gymnastics in strong season beginning">Abbey Miner leads BYU gymnastics in strong season beginning</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://universe.byu.edu/2020/02/03/genetic-counseling-a-growing-medical-field/" rel="bookmark" class="td-image-wrap" title="Genetic Counseling: A Growing Medical Field"><img width="218" height="150" class="entry-thumb lazyload" src="https://universe.byu.edu/wp-content/ewww/lazy/placeholder-218x150.png"     alt="Graphic by Ben Daniel" title="Genetic Counseling: A Growing Medical Field" data-src="https://universe.byu.edu/wp-content/uploads/2020/01/DNA-Growing-Demand-Graphic-01-218x150.png" data-srcset="https://universe.byu.edu/wp-content/uploads/2020/01/DNA-Growing-Demand-Graphic-01-218x150.png 218w, https://universe.byu.edu/wp-content/uploads/2020/01/DNA-Growing-Demand-Graphic-01-100x70.png 100w" data-sizes="auto" loading="lazy" /><noscript><img width="218" height="150" class="entry-thumb" src="https://universe.byu.edu/wp-content/uploads/2020/01/DNA-Growing-Demand-Graphic-01-218x150.png"  srcset="https://universe.byu.edu/wp-content/uploads/2020/01/DNA-Growing-Demand-Graphic-01-218x150.png 218w, https://universe.byu.edu/wp-content/uploads/2020/01/DNA-Growing-Demand-Graphic-01-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Graphic by Ben Daniel" title="Genetic Counseling: A Growing Medical Field" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://universe.byu.edu/2020/02/03/genetic-counseling-a-growing-medical-field/" rel="bookmark" title="Genetic Counseling: A Growing Medical Field">Genetic Counseling: A Growing Medical Field</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://universe.byu.edu/2020/02/02/no-2-byu-mens-volleyball-remains-undefeated-after-victories-over-no-3-ucsb/" rel="bookmark" class="td-image-wrap" title="No. 2 BYU Men&#8217;s Volleyball remains undefeated after victories over No. 3 UCSB"><img width="218" height="150" class="entry-thumb lazyload" src="https://universe.byu.edu/wp-content/ewww/lazy/placeholder-218x150.png"     alt="" title="No. 2 BYU Men&#8217;s Volleyball remains undefeated after victories over No. 3 UCSB" data-src="https://universe.byu.edu/wp-content/uploads/2020/01/byuvolleyball-4-218x150.jpg" data-srcset="https://universe.byu.edu/wp-content/uploads/2020/01/byuvolleyball-4-218x150.jpg 218w, https://universe.byu.edu/wp-content/uploads/2020/01/byuvolleyball-4-100x70.jpg 100w" data-sizes="auto" loading="lazy" /><noscript><img width="218" height="150" class="entry-thumb" src="https://universe.byu.edu/wp-content/uploads/2020/01/byuvolleyball-4-218x150.jpg"  srcset="https://universe.byu.edu/wp-content/uploads/2020/01/byuvolleyball-4-218x150.jpg 218w, https://universe.byu.edu/wp-content/uploads/2020/01/byuvolleyball-4-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="No. 2 BYU Men&#8217;s Volleyball remains undefeated after victories over No. 3 UCSB" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://universe.byu.edu/2020/02/02/no-2-byu-mens-volleyball-remains-undefeated-after-victories-over-no-3-ucsb/" rel="bookmark" title="No. 2 BYU Men&#8217;s Volleyball remains undefeated after victories over No. 3 UCSB">No. 2 BYU Men&#8217;s Volleyball remains undefeated after victories over No. 3 UCSB</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_dd7" data-td_block_id="tdi_2_dd7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_2_dd7" data-td_block_id="tdi_2_dd7"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget adsanity-single">
<div id="ad-597484" class="ad-1x1 ">

	
			<a rel="nofollow" href="https://universe.byu.edu/ads/quiet-success-quotes/" target="_blank">
			<img width="300" height="250" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 300 250'%3E%3C/svg%3E" class="attachment-full size-full wp-post-image lazyload" alt="" data-src="https://universe.byu.edu/wp-content/uploads/2019/05/DaveOlpinad2.gif" loading="lazy" /><noscript><img width="300" height="250" src="https://universe.byu.edu/wp-content/uploads/2019/05/DaveOlpinad2.gif" class="attachment-full size-full wp-post-image" alt="" /></noscript>		</a>
	
	
</div>

</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-post-template-8-box -->
</article> <!-- /.post -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-9 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><br>
<br></div></aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div class="sidebar-menu">
<h3>About Us</h3>
<p><a href="http://universe.byu.edu/awards/">Awards</a><br />
<a href="http://universe.byu.edu/about-us">Mission of The Daily Universe</a><br />
<a href="http://universe.byu.edu/advertise-with-us">Advertise with us</a><br />
<a href="http://comms.byu.edu">BYU School of Communications</a><br />
<a style="color: #f6f6f6;" href="/">Resources for journalism educators</a></p>
</div>
</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget sfmsb_widget"><div class="sfmsb-follow-social-buttons sfmsb-under sfmsb-square 30 sfmsb-horizontal" data-hover="#000000"><a target="_blank" href="https://twitter.com/UniverseBYU"><span class="sfmsb-icon-twitter sfmsb-square" style="color:#55acee;font-size:30px;" data-color="#55acee"></span></a><a target="_blank" href="https://www.facebook.com/UniverseBYU/"><span class="sfmsb-icon-facebook sfmsb-square" style="color:#3a5795;font-size:30px;" data-color="#3a5795"></span></a><a target="_blank" href="https://www.pinterest.com/universeBYU/"><span class="sfmsb-icon-pinterest sfmsb-square" style="color:#cb2027;font-size:30px;" data-color="#cb2027"></span></a><a target="_blank" href="https://www.instagram.com/universebyu/"><span class="sfmsb-icon-instagram sfmsb-square" style="color:#b09375;font-size:30px;" data-color="#b09375"></span></a><a target="_blank" href="https://www.youtube.com/user/BYUDailyUniverse"><span class="sfmsb-icon-youtube sfmsb-square" style="color:#e12b28;font-size:30px;" data-color="#e12b28"></span></a><div class="sfmsb-clearfix"></div></div></aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div class="sidebar-menu">
<h3>Contact Us</h3>
<p><a href="http://universe.byu.edu/contact-us">Help and Contact Information</a><br />
<a href="http://universe.byu.edu/contact-us">Newstips</a><br />
<a href="http://universe.byu.edu/contact-us">Reader Representative</a><br />
<a href="http://universe.byu.edu/subscribe/">Subscribe</a><br />
<a style="color: #f6f6f6;" href="http://universe.byu.edu/ulogin">Universe Staff Login</a></p>
</div>
</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><br>
<br></div></aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><h3>Special Sections</h3>
</div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div><a href="http://newsnet.byu.edu/pdf/">Universe Archives (PDF)</a></div>
<div><a href="http://housingguide.byu.edu/">Housing Guide</a></div>
<div><a href="http://two.byu.edu/">Two Magazine</a></div>
<div><a href="http://bridalguide.byu.edu/">Bridal Guide</a></div>
</div>
		</aside>            </div>

        </div>
    </div>
</div>
	<!-- Sub Footer -->
	

</div><!--close td-outer-wrap-->


		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 71058;
			_sf_async_config.domain = "universe.byu.edu";
			_sf_async_config.useCanonical = true;
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://universe.byu.edu/wp-admin/admin-ajax.php";
</script>


    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.1 (rara)
        Deploy mode: deploy
        
        uid: 5e38c7ce42f2c
    -->

          <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '1';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '1';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      </script>
      <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/wpdialog.min.js?ver=12297f9a6f8ddb2432382e35b42fecf9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var eeb_ef = {"ajaxurl":"https:\/\/universe.byu.edu\/wp-admin\/admin-ajax.php","security":"f10ca9ed9a"};
/* ]]> */
</script>
<script type='text/javascript' src='https://universe.byu.edu/wp-content/plugins/email-encoder-bundle/core/includes/assets/js/encoder-form.js?ver=200131-192204'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/jquery/ui/effect-fold.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/jquery/ui/effect-explode.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/jquery/ui/effect-clip.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adf'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.1'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.2.0.1'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adf'></script>
<script type='text/javascript' src='https://universe.byu.edu/wp-includes/js/wp-embed.min.js?ver=12297f9a6f8ddb2432382e35b42fecf9'></script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'https://universe.byu.edu/wp-content/uploads/2020/01/MensBBVsPepperdine-2-scaled.jpg\' >' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[620786]");
                });
            
</script>


</body>
</html>
<!-- Dynamic page generated in 1.705 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-02-03 18:24:30 -->

<!-- Dynamic Super Cache -->