<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://universe.byu.edu/xmlrpc.php">
	<link rel="icon" href="http://universe.byu.edu/wp-content/uploads/2017/02/cropped-favicon-du-32x32.png" sizes="32x32" />
<link rel="icon" href="http://universe.byu.edu/wp-content/uploads/2017/02/cropped-favicon-du-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://universe.byu.edu/wp-content/uploads/2017/02/cropped-favicon-du-180x180.png" />
<meta name="msapplication-TileImage" content="http://universe.byu.edu/wp-content/uploads/2017/02/cropped-favicon-du-270x270.png" />
		<meta http-equiv="x-dns-prefetch-control" content="on">
	<link rel="dns-prefetch" href="//fonts.googleapis.com" />
	<link rel="dns-prefetch" href="//fonts.gstatic.com" />
	<link rel="dns-prefetch" href="//0.gravatar.com/" />
	<link rel="dns-prefetch" href="//2.gravatar.com/" />
	<link rel="dns-prefetch" href="//1.gravatar.com/" /><title>Tweet Beat July 11 &#8211; The Daily Universe</title>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Daily Universe &raquo; Feed" href="http://universe.byu.edu/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/universe.byu.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=cd13880052c9ae36205a32a11a6c0b65"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://universe.byu.edu/wp-includes/css/dashicons.min.css?ver=cd13880052c9ae36205a32a11a6c0b65' type='text/css' media='all' />
<link rel='stylesheet' id='wp-jquery-ui-dialog-css'  href='http://universe.byu.edu/wp-includes/css/jquery-ui-dialog.min.css?ver=cd13880052c9ae36205a32a11a6c0b65' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://universe.byu.edu/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.47' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://universe.byu.edu/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://universe.byu.edu/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.47' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://universe.byu.edu/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='thb-fa-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-app-css'  href='http://universe.byu.edu/wp-content/themes/thevoux-wp-new/assets/css/app.css' type='text/css' media='all' />
<style id='thb-app-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='thb-style-css'  href='http://universe.byu.edu/wp-content/themes/thevoux-wp-new/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A300%2C400%2C500%2C600%2C700%2C900%7CPlayfair+Display%3A300%2C400%2C500%2C600%2C700%2C900&#038;subset=latin%2Clatin-ext&#038;ver=cd13880052c9ae36205a32a11a6c0b65' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://universe.byu.edu/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='adsanity-default-css-css'  href='http://universe.byu.edu/wp-content/plugins/adsanity-1/css/widget-default.css?ver=1.0.9.2' type='text/css' media='screen' />
<script type='text/javascript' src='http://universe.byu.edu/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://universe.byu.edu/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://universe.byu.edu/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.47'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://universe.byu.edu/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://universe.byu.edu/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.47'></script>
<script type='text/javascript' src='http://universe.byu.edu/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.47'></script>
<script type='text/javascript' src='http://universe.byu.edu/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://universe.byu.edu/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.47'></script>
<link rel='https://api.w.org/' href='http://universe.byu.edu/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://universe.byu.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://universe.byu.edu/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Readers&#8217; Forum' href='http://universe.byu.edu/2017/07/11/readers-forum-20/' />
<link rel='next' title='Foster families &#8216;put the fun in dysfunctional&#8217;' href='http://universe.byu.edu/2017/07/11/foster-families-1/' />

<link rel="canonical" href="http://universe.byu.edu/2017/07/11/tweet-beat-july-11/" />
<link rel='shortlink' href='http://universe.byu.edu/?p=537722' />
<link rel="alternate" type="application/json+oembed" href="http://universe.byu.edu/wp-json/oembed/1.0/embed?url=http%3A%2F%2Funiverse.byu.edu%2F2017%2F07%2F11%2Ftweet-beat-july-11%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://universe.byu.edu/wp-json/oembed/1.0/embed?url=http%3A%2F%2Funiverse.byu.edu%2F2017%2F07%2F11%2Ftweet-beat-july-11%2F&#038;format=xml" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<head>
  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
  <script>
    (adsbygoogle = window.adsbygoogle || []).push({
      google_ad_client: "ca-pub-3582639738799812",
      enable_page_level_ads: true
    });
  </script>
</head>
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
/* This custom code is the remove the comment button on the little, sticky side-bar on each article that allows to quickly share to
 * Facebook, Twitter, Google Plus, or Pinterest. We do not want commenting on our site and do not allow it, so this button was confusing
 * to the users.
 *
 * Jordan Buchanan, 5/18/17
 */

.share-article .boxed-icon.comment {
  display: none;
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.header.fixed .header_top > .row > .columns {
 height: 100px; 
}

.sidebar-menu {
 margin-bottom: 30px; 
}

#ad_row {
 margin-bottom: 30px; 
}

.header .logo #page-title {
 display: none; 
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
/* Enter Your Custom CSS Here */

.banner-ad > .adsanity-single{
	margin-top: 20px;	  
}

.adsanity-single{
 	border: none; 
  	padding-left: 0px;
    padding-right: 0px;
    padding-top: 0px;
    padding-bottom: 0px;
}

.adsanity-single div a img{
 width: 100%; 

}

.adsanity-group{
 	border: none; 
  	padding-left: 0px;
    padding-right: 0px;
    padding-top: 0px;
    padding-bottom: 0px;
}

.adsanity-group div a img{
 width: 100%; 

}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<script type="text/javascript">
/* Add your JavaScript code here.
                     
If you are using the jQuery library, then don't forget to wrap your code inside jQuery.ready() as follows:

*/

jQuery(document).ready(function( $ ){
    $(".header_top > div > .toggle-holder").removeClass("large-4");
  	$(".header_top > div > .toggle-holder").addClass("large-2");
  
  	$(".header_top > div > .social-holder").removeClass("large-4");
  	$(".header_top > div > .social-holder").addClass("large-2");
  
    $(".header_top > div > .text-center").removeClass("large-4");
  	$(".header_top > div > .text-center").addClass("large-8");
});

/*

End of comment */ 

</script>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<script type="text/javascript">
jQuery(document).ready(function( $ ){
    
	//This function will shuffle an array
  	function Shuffle(o) {
		for(var j, x, i = o.length; i; j = parseInt(Math.random() * i), x = o[--i], o[i] = o[j], o[j] = x);
		return o;
	};
	
  	//This function will hide all items in an array except the first one
  	function hideAllButOne(a) {
        for(i = 1; i < a.length; i++)
    	{
      		console.log("hiding "+a[i]);
    		$("#"+a[i]).hide();
    	}
    };
  	
  	//Initializing the array
  	var idarray = [];
  
  	//finding all the elements in the ad group
  	$(".adsanity-group > div[id^=ad-]").each(function() {
      	var thisid = $(this).attr("id");	     
      	idarray.push(thisid); 
    });

  	//running the shuffle function
  	idarray = Shuffle(idarray);
  	
  	//running the hide function
  	hideAllButOne(idarray);

  	
});</script>
<!-- end Simple Custom CSS and JS -->
			<meta property="fb:pages" content="19738093244" />
							<meta property="ia:markup_url" content="http://universe.byu.edu/2017/07/11/tweet-beat-july-11/?ia_markup=1" />
				

<!-- Plugin: Open external links a new window. Plugin by Kristian Risager Larsen, http://kristianrisagerlarsen.dk . Download it at http://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
	function external_links_in_new_windows_loop() {
		if (!document.links) {
			document.links = document.getElementsByTagName('a');
		}
		var change_link = false;
		var force = '';
		var ignore = '';

		for (var t=0; t<document.links.length; t++) {
			var all_links = document.links[t];
			change_link = false;
			
			if(document.links[t].hasAttribute('onClick') == false) {
				// forced if the address starts with http (or also https), but does not link to the current domain
				if(all_links.href.search(/^http/) != -1 && all_links.href.search('universe.byu.edu') == -1) {
					// alert('Changeda '+all_links.href);
					change_link = true;
				}
					
				if(force != '' && all_links.href.search(force) != -1) {
					// forced
					// alert('force '+all_links.href);
					change_link = true;
				}
				
				if(ignore != '' && all_links.href.search(ignore) != -1) {
					// alert('ignore '+all_links.href);
					// ignored
					change_link = false;
				}

				if(change_link == true) {
					// alert('Changed '+all_links.href);
					document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
					document.links[t].removeAttribute('target');
				}
			}
		}
	}
	
	// Load
	function external_links_in_new_windows_load(func)
	{	
		var oldonload = window.onload;
		if (typeof window.onload != 'function'){
			window.onload = func;
		} else {
			window.onload = function(){
				oldonload();
				func();
			}
		}
	}

	external_links_in_new_windows_load(external_links_in_new_windows_loop);
	//]]></script>

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//universe.byu.edu/?wordfence_logHuman=1&hid=A9294EC04A10CB5B569D38543AFAC727');
</script><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://universe.byu.edu/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style type="text/css" media="screen"></style><link rel="amphtml" href="http://universe.byu.edu/2017/07/11/tweet-beat-july-11/amp/" /><link rel="icon" href="http://universe.byu.edu/wp-content/uploads/2017/02/cropped-favicon-du-32x32.png" sizes="32x32" />
<link rel="icon" href="http://universe.byu.edu/wp-content/uploads/2017/02/cropped-favicon-du-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://universe.byu.edu/wp-content/uploads/2017/02/cropped-favicon-du-180x180.png" />
<meta name="msapplication-TileImage" content="http://universe.byu.edu/wp-content/uploads/2017/02/cropped-favicon-du-270x270.png" />
<!-- BEGIN GADWP v5.1.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-54568960-1', 'auto');
  ga('set', 'dimension1', 'sarah sparks');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-537722 single-format-standard social_black-off wpb-js-composer js-comp-ver-5.1 vc_responsive" data-themeurl="http://universe.byu.edu/wp-content/themes/thevoux-wp-new">

<div id="wrapper">
	<!-- Start Mobile Menu -->
<nav id="mobile-menu">
	<div class="custom_scroll" id="menu-scroll">
		<div>
			<a href="#" class="close">×</a>
			<img src="http://universe.byu.edu/wp-content/uploads/2016/02/daily-universe-copy.png" class="logoimg" alt="The Daily Universe"/>
						  <ul id="menu-main-menu" class="thb-mobile-menu"><li id="menu-item-199" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-199"><a href="http://universe.byu.edu/news/">News</a><span><i class="fa fa-angle-down"></i></span>
<ul  class="sub-menu">
	<li id="menu-item-139963" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-139963"><a href="http://universe.byu.edu/news/breaking-news/">Breaking News</a></li>
	<li id="menu-item-460918" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-460918"><a href="http://universe.byu.edu/campus/campus-news/">Campus</a></li>
	<li id="menu-item-139962" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-139962"><a href="http://universe.byu.edu/news/local/">Local</a></li>
	<li id="menu-item-139961" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-139961"><a href="http://universe.byu.edu/news/state/">State</a></li>
	<li id="menu-item-139960" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-139960"><a href="http://universe.byu.edu/news/nation/">Nation</a></li>
	<li id="menu-item-139959" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-139959"><a href="http://universe.byu.edu/news/world/">World</a></li>
	<li id="menu-item-139958" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-139958"><a href="http://universe.byu.edu/news/religion/">Religion</a></li>
	<li id="menu-item-464754" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-464754"><a href="http://elevennews.byu.edu/">Eleven News</a></li>
</ul>
</li>
<li id="menu-item-147443" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-147443"><a href="http://universe.byu.edu/campus/campus-news/">Campus</a><span><i class="fa fa-angle-down"></i></span>
<ul  class="sub-menu">
	<li id="menu-item-460919" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-460919"><a href="http://universe.byu.edu/campus/campus-news/">Campus News</a></li>
	<li id="menu-item-147444" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-147444"><a href="http://universe.byu.edu/campus/campus-events-coverage/">Campus Events Coverage</a></li>
	<li id="menu-item-147442" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-147442"><a href="http://universe.byu.edu/campus/devotionals-and-forums/">Devotionals and Forums</a></li>
</ul>
</li>
<li id="menu-item-203" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-203"><a href="http://universe.byu.edu/sports/">Sports</a><span><i class="fa fa-angle-down"></i></span>
<ul  class="sub-menu">
	<li id="menu-item-457183" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-457183"><a href="http://universe.byu.edu/sports/baseball/">Baseball</a></li>
	<li id="menu-item-122557" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-122557"><a href="http://universe.byu.edu/sports/basketball/">Basketball</a><span><i class="fa fa-angle-down"></i></span>
	<ul  class="sub-menu">
		<li id="menu-item-465026" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-465026"><a href="http://universe.byu.edu/sports/basketball/#1455908542860-0f9c7803-5930">Men&#8217;s Basketball</a></li>
		<li id="menu-item-465027" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-465027"><a href="http://universe.byu.edu/sports/basketball/#1455908548656-bc95620d-7773">Women&#8217;s Basketball</a></li>
	</ul>
</li>
	<li id="menu-item-457179" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-457179"><a href="http://universe.byu.edu/sports/cheer/">Cheer</a></li>
	<li id="menu-item-457178" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-457178"><a href="http://universe.byu.edu/sports/cougarettes/">Cougarettes</a></li>
	<li id="menu-item-122558" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-122558"><a href="http://universe.byu.edu/sports/football/">Football</a></li>
	<li id="menu-item-457176" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-457176"><a href="http://universe.byu.edu/sports/golf/">Golf</a></li>
	<li id="menu-item-457184" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-457184"><a href="http://universe.byu.edu/sports/gymnastics/">Gymnastics</a></li>
	<li id="menu-item-484943" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-484943"><a href="http://universe.byu.edu/sports/outdoor-recreation/">Outdoor Recreation</a></li>
	<li id="menu-item-122556" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-122556"><a href="http://universe.byu.edu/sports/soccer/">Soccer</a></li>
	<li id="menu-item-457182" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-457182"><a href="http://universe.byu.edu/sports/softball/">Softball</a></li>
	<li id="menu-item-457180" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-457180"><a href="http://universe.byu.edu/sports/swim-and-dive/">Swim and Dive</a></li>
	<li id="menu-item-457177" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-457177"><a href="http://universe.byu.edu/sports/tennis/">Tennis</a></li>
	<li id="menu-item-457181" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-457181"><a href="http://universe.byu.edu/sports/track-and-field/">Track and Field</a></li>
	<li id="menu-item-122555" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-122555"><a href="http://universe.byu.edu/sports/volleyball/">Volleyball</a><span><i class="fa fa-angle-down"></i></span>
	<ul  class="sub-menu">
		<li id="menu-item-465028" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-465028"><a href="http://universe.byu.edu/sports/volleyball/#1455908542860-0f9c7803-59300acf-6208">Men&#8217;s Volleyball</a></li>
		<li id="menu-item-465029" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-465029"><a href="http://universe.byu.edu/sports/volleyball/#1455908548656-bc95620d-77730acf-6208">Women&#8217;s Volleyball</a></li>
	</ul>
</li>
	<li id="menu-item-122554" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-122554"><a href="http://universe.byu.edu/sports/club-sports/">Club Sports</a><span><i class="fa fa-angle-down"></i></span>
	<ul  class="sub-menu">
		<li id="menu-item-465031" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-465031"><a href="http://universe.byu.edu/sports/club-sports/#1455908542860-0f9c7803-5930aca7-5e41">Hockey</a></li>
		<li id="menu-item-465033" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-465033"><a href="http://universe.byu.edu/sports/club-sports/#1455908548656-bc95620d-7773aca7-5e41">Lacrosse</a></li>
		<li id="menu-item-465034" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-465034"><a href="http://universe.byu.edu/sports/club-sports/#1455909438691-b309ecca-e33f">Rugby</a></li>
		<li id="menu-item-465035" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-465035"><a href="http://universe.byu.edu/sports/club-sports/#1455909478970-892bd121-b986">Other Club Sports</a></li>
	</ul>
</li>
	<li id="menu-item-122552" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-122552"><a href="http://universe.byu.edu/sports/intramurals/">Intramurals</a></li>
	<li id="menu-item-122553" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-122553"><a href="http://universe.byu.edu/sports/olympic-sports/">Olympic Sports</a></li>
</ul>
</li>
<li id="menu-item-192" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-192"><a href="http://universe.byu.edu/life/">Life</a><span><i class="fa fa-angle-down"></i></span>
<ul  class="sub-menu">
	<li id="menu-item-193" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-193"><a href="http://universe.byu.edu/life/art/">Art</a></li>
	<li id="menu-item-537922" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537922"><a href="http://universe.byu.edu/category/life/asktheexperts/">Ask the experts</a></li>
	<li id="menu-item-476251" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-476251"><a href="http://universe.byu.edu/life/books/">Books</a></li>
	<li id="menu-item-194" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://universe.byu.edu/life/food/">Food</a></li>
	<li id="menu-item-476250" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-476250"><a href="http://universe.byu.edu/life/fashion/">Fashion</a></li>
	<li id="menu-item-476249" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-476249"><a href="http://universe.byu.edu/life/healthy-living/">Healthy Living</a></li>
	<li id="menu-item-195" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-195"><a href="http://universe.byu.edu/life/movies-television/">Movies / Television</a></li>
	<li id="menu-item-476248" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-476248"><a href="http://universe.byu.edu/life/museums-exhibitions/">Museums &#038; Exhibitions</a></li>
	<li id="menu-item-196" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-196"><a href="http://universe.byu.edu/life/music/">Music</a></li>
	<li id="menu-item-197" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="http://universe.byu.edu/life/technology/">Technology</a></li>
	<li id="menu-item-198" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://universe.byu.edu/life/theater/">Theater</a></li>
</ul>
</li>
<li id="menu-item-121494" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-121494"><a href="http://universe.byu.edu/opinion/">Opinion</a><span><i class="fa fa-angle-down"></i></span>
<ul  class="sub-menu">
	<li id="menu-item-139943" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-139943"><a href="http://universe.byu.edu/opinion/outpost-2/">Opinion Outpost</a></li>
	<li id="menu-item-139942" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-139942"><a href="http://universe.byu.edu/opinion/readers-forum/">Reader&#8217;s Forum</a></li>
	<li id="menu-item-186184" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-186184"><a href="http://universe.byu.edu/opinion/tweet-beat/">Tweet Beat</a></li>
	<li id="menu-item-139941" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-139941"><a href="http://universe.byu.edu/opinion/editorials/">Editorials</a></li>
</ul>
</li>
<li id="menu-item-121075" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-121075"><a href="http://universe.byu.edu/police-beat/">Police Beat</a></li>
<li id="menu-item-477083" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-477083"><a href="https://calendar.byu.edu/">Events</a><span><i class="fa fa-angle-down"></i></span>
<ul  class="sub-menu">
	<li id="menu-item-459374" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-459374"><a href="https://calendar.byu.edu/">Campus Events Calendar</a></li>
</ul>
</li>
<li id="menu-item-459354" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-459354"><a href="http://universe.byu.edu/publications/">Publications</a><span><i class="fa fa-angle-down"></i></span>
<ul  class="sub-menu">
	<li id="menu-item-459367" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-459367"><a href="http://bridalguide.byu.edu/bridal_guide/">Bridal Guide</a></li>
	<li id="menu-item-459363" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-459363"><a href="http://elevennews.byu.edu/">Eleven News</a></li>
	<li id="menu-item-459359" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-459359"><a href="http://housingguide.byu.edu/housingguide/">Housing Guide</a></li>
	<li id="menu-item-459357" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-459357"><a href="http://two.byu.edu/two-magazine/">Two Magazine</a></li>
	<li id="menu-item-459380" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-459380"><a href="http://newsnet.byu.edu/pdf/">Universe Archives (PDF)</a></li>
</ul>
</li>
<li id="menu-item-459344" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-459344"><a href="http://universe.byu.edu/special-projects/">Special Projects</a><span><i class="fa fa-angle-down"></i></span>
<ul  class="sub-menu">
	<li id="menu-item-520239" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-520239"><a href="/standingrock">Standing Rock</a></li>
	<li id="menu-item-497748" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-497748"><a href="http://universe.byu.edu/special-projects/the-work/">Honorably Released</a></li>
	<li id="menu-item-483158" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-483158"><a href="http://universe.byu.edu/byu-day-main/">A Day in the Life of BYU</a></li>
	<li id="menu-item-179305" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-179305"><a href="http://universe.byu.edu/photos/a-week-in-photos/">A Week in Photos</a></li>
	<li id="menu-item-453847" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-453847"><a href="http://universe.byu.edu/capital-west-news/">Capital West News</a></li>
	<li id="menu-item-398721" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-398721"><a href="http://universe.byu.edu/opinion/comics/">Comics</a></li>
	<li id="menu-item-179306" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-179306"><a href="http://universe.byu.edu/photos/cougar-questions/">Cougar Questions</a></li>
	<li id="menu-item-438148" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-438148"><a href="http://universe.byu.edu/news/parliament-of-the-world-religions/">Parliament of the World&#8217;s Religions</a></li>
	<li id="menu-item-465530" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-465530"><a href="http://universe.byu.edu/sudoku-answers/">Sudoku Answers</a></li>
	<li id="menu-item-450349" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-450349"><a href="http://universe.byu.edu/narratives/engineering-a-way-to-conserve-the-culture-of-perus-uros-islands">Uros Islands Project</a></li>
	<li id="menu-item-179307" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-179307"><a href="http://universe.byu.edu/photos/ygram/">Ygram</a></li>
</ul>
</li>
<li id="menu-item-532308" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-532308"><a href="http://universe.byu.edu/narratives/">Narratives</a></li>
</ul>									<div class="menu-footer">
							</div>
		</div>
	</div>
</nav>
<!-- End Mobile Menu -->	
	<!-- Start Content Container -->
	<section id="content-container">
		<!-- Start Content Click Capture -->
		<div class="click-capture"></div>
		<!-- End Content Click Capture -->
		
<!-- Start Header -->
<header class="header fixed">
	<div class="header_top cf">
		<div class="row full-width-row">
			<div class="small-3 medium-2 columns toggle-holder">
					<a href="#" class="mobile-toggle ">
						<div>
							<span></span><span></span><span></span>
						</div>
					</a>
			</div>
			<div class="small-6 medium-8 columns logo text-center active">
				<h6 id="page-title">Tweet Beat July 11</h6>			</div>
			<div class="small-3 medium-2 columns text-right">
				<div class="social-holder">
							<a href="http://www.facebook.com/UniverseBYU" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i></a>
			<a href="http://www.pinterest.com/universebyu" class="pinterest icon-1x" target="_blank"><i class="fa fa-pinterest"></i></a>
			<a href="http://www.twitter.com/UniverseBYU" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a>
																 	<aside class="quick_search">
		<svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z"/></svg>		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="http://universe.byu.edu/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="small-12">
    </fieldset>
</form>
<!-- End SearchForm -->	</aside>
									</div>
			</div>
		</div>
				<span class="progress"></span>
			</div>
	<div class="nav_holder show-for-large">
		<div class="row full-width-row no-padding">
			<div class="small-12 columns">
				<nav role="navigation" class="full-menu-container text-center ">
										  <ul id="menu-main-menu-1" class="full-menu nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-199"><a href="http://universe.byu.edu/news/">News</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139963"><a href="http://universe.byu.edu/news/breaking-news/">Breaking News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-460918"><a href="http://universe.byu.edu/campus/campus-news/">Campus</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139962"><a href="http://universe.byu.edu/news/local/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139961"><a href="http://universe.byu.edu/news/state/">State</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139960"><a href="http://universe.byu.edu/news/nation/">Nation</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139959"><a href="http://universe.byu.edu/news/world/">World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139958"><a href="http://universe.byu.edu/news/religion/">Religion</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-464754"><a href="http://elevennews.byu.edu/">Eleven News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-147443"><a href="http://universe.byu.edu/campus/campus-news/">Campus</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-460919"><a href="http://universe.byu.edu/campus/campus-news/">Campus News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147444"><a href="http://universe.byu.edu/campus/campus-events-coverage/">Campus Events Coverage</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147442"><a href="http://universe.byu.edu/campus/devotionals-and-forums/">Devotionals and Forums</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-203"><a href="http://universe.byu.edu/sports/">Sports</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457183"><a href="http://universe.byu.edu/sports/baseball/">Baseball</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-122557"><a href="http://universe.byu.edu/sports/basketball/">Basketball</a>
	<ul class="sub-menu ">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-465026"><a href="http://universe.byu.edu/sports/basketball/#1455908542860-0f9c7803-5930">Men&#8217;s Basketball</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-465027"><a href="http://universe.byu.edu/sports/basketball/#1455908548656-bc95620d-7773">Women&#8217;s Basketball</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457179"><a href="http://universe.byu.edu/sports/cheer/">Cheer</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457178"><a href="http://universe.byu.edu/sports/cougarettes/">Cougarettes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122558"><a href="http://universe.byu.edu/sports/football/">Football</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457176"><a href="http://universe.byu.edu/sports/golf/">Golf</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457184"><a href="http://universe.byu.edu/sports/gymnastics/">Gymnastics</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-484943"><a href="http://universe.byu.edu/sports/outdoor-recreation/">Outdoor Recreation</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122556"><a href="http://universe.byu.edu/sports/soccer/">Soccer</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457182"><a href="http://universe.byu.edu/sports/softball/">Softball</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457180"><a href="http://universe.byu.edu/sports/swim-and-dive/">Swim and Dive</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457177"><a href="http://universe.byu.edu/sports/tennis/">Tennis</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457181"><a href="http://universe.byu.edu/sports/track-and-field/">Track and Field</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-122555"><a href="http://universe.byu.edu/sports/volleyball/">Volleyball</a>
	<ul class="sub-menu ">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-465028"><a href="http://universe.byu.edu/sports/volleyball/#1455908542860-0f9c7803-59300acf-6208">Men&#8217;s Volleyball</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-465029"><a href="http://universe.byu.edu/sports/volleyball/#1455908548656-bc95620d-77730acf-6208">Women&#8217;s Volleyball</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-122554"><a href="http://universe.byu.edu/sports/club-sports/">Club Sports</a>
	<ul class="sub-menu ">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-465031"><a href="http://universe.byu.edu/sports/club-sports/#1455908542860-0f9c7803-5930aca7-5e41">Hockey</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-465033"><a href="http://universe.byu.edu/sports/club-sports/#1455908548656-bc95620d-7773aca7-5e41">Lacrosse</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-465034"><a href="http://universe.byu.edu/sports/club-sports/#1455909438691-b309ecca-e33f">Rugby</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-465035"><a href="http://universe.byu.edu/sports/club-sports/#1455909478970-892bd121-b986">Other Club Sports</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122552"><a href="http://universe.byu.edu/sports/intramurals/">Intramurals</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122553"><a href="http://universe.byu.edu/sports/olympic-sports/">Olympic Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-192"><a href="http://universe.byu.edu/life/">Life</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193"><a href="http://universe.byu.edu/life/art/">Art</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537922"><a href="http://universe.byu.edu/category/life/asktheexperts/">Ask the experts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-476251"><a href="http://universe.byu.edu/life/books/">Books</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://universe.byu.edu/life/food/">Food</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-476250"><a href="http://universe.byu.edu/life/fashion/">Fashion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-476249"><a href="http://universe.byu.edu/life/healthy-living/">Healthy Living</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195"><a href="http://universe.byu.edu/life/movies-television/">Movies / Television</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-476248"><a href="http://universe.byu.edu/life/museums-exhibitions/">Museums &#038; Exhibitions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196"><a href="http://universe.byu.edu/life/music/">Music</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="http://universe.byu.edu/life/technology/">Technology</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://universe.byu.edu/life/theater/">Theater</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-121494"><a href="http://universe.byu.edu/opinion/">Opinion</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139943"><a href="http://universe.byu.edu/opinion/outpost-2/">Opinion Outpost</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139942"><a href="http://universe.byu.edu/opinion/readers-forum/">Reader&#8217;s Forum</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186184"><a href="http://universe.byu.edu/opinion/tweet-beat/">Tweet Beat</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139941"><a href="http://universe.byu.edu/opinion/editorials/">Editorials</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121075"><a href="http://universe.byu.edu/police-beat/">Police Beat</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-477083"><a href="https://calendar.byu.edu/">Events</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-459374"><a href="https://calendar.byu.edu/">Campus Events Calendar</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-459354"><a href="http://universe.byu.edu/publications/">Publications</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-459367"><a href="http://bridalguide.byu.edu/bridal_guide/">Bridal Guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-459363"><a href="http://elevennews.byu.edu/">Eleven News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-459359"><a href="http://housingguide.byu.edu/housingguide/">Housing Guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-459357"><a href="http://two.byu.edu/two-magazine/">Two Magazine</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-459380"><a href="http://newsnet.byu.edu/pdf/">Universe Archives (PDF)</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-459344"><a href="http://universe.byu.edu/special-projects/">Special Projects</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520239"><a href="/standingrock">Standing Rock</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-497748"><a href="http://universe.byu.edu/special-projects/the-work/">Honorably Released</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-483158"><a href="http://universe.byu.edu/byu-day-main/">A Day in the Life of BYU</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179305"><a href="http://universe.byu.edu/photos/a-week-in-photos/">A Week in Photos</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453847"><a href="http://universe.byu.edu/capital-west-news/">Capital West News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-398721"><a href="http://universe.byu.edu/opinion/comics/">Comics</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179306"><a href="http://universe.byu.edu/photos/cougar-questions/">Cougar Questions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-438148"><a href="http://universe.byu.edu/news/parliament-of-the-world-religions/">Parliament of the World&#8217;s Religions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-465530"><a href="http://universe.byu.edu/sudoku-answers/">Sudoku Answers</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450349"><a href="http://universe.byu.edu/narratives/engineering-a-way-to-conserve-the-culture-of-perus-uros-islands">Uros Islands Project</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179307"><a href="http://universe.byu.edu/photos/ygram/">Ygram</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-532308"><a href="http://universe.byu.edu/narratives/">Narratives</a></li>
</ul>									</nav>
			</div>
		</div>
	</div>
</header>
<!-- End Header -->		<!-- Start Header -->
<header class="header style1 ">
	<div class="header_top cf">
		<div class="row full-width-row align-middle">
			<div class="small-3 large-4 columns toggle-holder">
				<a href="#" class="mobile-toggle ">
					<div>
						<span></span><span></span><span></span>
					</div>
				</a>
			</div>
			<div class="small-6 large-4 columns logo text-center">
				<a href="http://universe.byu.edu" class="logolink" title="The Daily Universe">
					<img src="http://universe.byu.edu/wp-content/uploads/2016/02/daily-universe-copy.png" class="logoimg" alt="The Daily Universe"/>
				</a>
			</div>
			<div class="small-3 large-4 columns social-holder style2">
						<a href="http://www.facebook.com/UniverseBYU" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i></a>
			<a href="http://www.pinterest.com/universebyu" class="pinterest icon-1x" target="_blank"><i class="fa fa-pinterest"></i></a>
			<a href="http://www.twitter.com/UniverseBYU" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a>
															 	<aside class="quick_search">
		<svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z"/></svg>		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="http://universe.byu.edu/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="small-12">
    </fieldset>
</form>
<!-- End SearchForm -->	</aside>
							</div>
		</div>
	</div>
	<nav role="navigation" class="full-menu-container ">
				  <ul id="menu-main-menu-2" class="full-menu nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-199"><a href="http://universe.byu.edu/news/">News</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139963"><a href="http://universe.byu.edu/news/breaking-news/">Breaking News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-460918"><a href="http://universe.byu.edu/campus/campus-news/">Campus</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139962"><a href="http://universe.byu.edu/news/local/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139961"><a href="http://universe.byu.edu/news/state/">State</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139960"><a href="http://universe.byu.edu/news/nation/">Nation</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139959"><a href="http://universe.byu.edu/news/world/">World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139958"><a href="http://universe.byu.edu/news/religion/">Religion</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-464754"><a href="http://elevennews.byu.edu/">Eleven News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-147443"><a href="http://universe.byu.edu/campus/campus-news/">Campus</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-460919"><a href="http://universe.byu.edu/campus/campus-news/">Campus News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147444"><a href="http://universe.byu.edu/campus/campus-events-coverage/">Campus Events Coverage</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147442"><a href="http://universe.byu.edu/campus/devotionals-and-forums/">Devotionals and Forums</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-203"><a href="http://universe.byu.edu/sports/">Sports</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457183"><a href="http://universe.byu.edu/sports/baseball/">Baseball</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-122557"><a href="http://universe.byu.edu/sports/basketball/">Basketball</a>
	<ul class="sub-menu ">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-465026"><a href="http://universe.byu.edu/sports/basketball/#1455908542860-0f9c7803-5930">Men&#8217;s Basketball</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-465027"><a href="http://universe.byu.edu/sports/basketball/#1455908548656-bc95620d-7773">Women&#8217;s Basketball</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457179"><a href="http://universe.byu.edu/sports/cheer/">Cheer</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457178"><a href="http://universe.byu.edu/sports/cougarettes/">Cougarettes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122558"><a href="http://universe.byu.edu/sports/football/">Football</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457176"><a href="http://universe.byu.edu/sports/golf/">Golf</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457184"><a href="http://universe.byu.edu/sports/gymnastics/">Gymnastics</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-484943"><a href="http://universe.byu.edu/sports/outdoor-recreation/">Outdoor Recreation</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122556"><a href="http://universe.byu.edu/sports/soccer/">Soccer</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457182"><a href="http://universe.byu.edu/sports/softball/">Softball</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457180"><a href="http://universe.byu.edu/sports/swim-and-dive/">Swim and Dive</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457177"><a href="http://universe.byu.edu/sports/tennis/">Tennis</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457181"><a href="http://universe.byu.edu/sports/track-and-field/">Track and Field</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-122555"><a href="http://universe.byu.edu/sports/volleyball/">Volleyball</a>
	<ul class="sub-menu ">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-465028"><a href="http://universe.byu.edu/sports/volleyball/#1455908542860-0f9c7803-59300acf-6208">Men&#8217;s Volleyball</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-465029"><a href="http://universe.byu.edu/sports/volleyball/#1455908548656-bc95620d-77730acf-6208">Women&#8217;s Volleyball</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-122554"><a href="http://universe.byu.edu/sports/club-sports/">Club Sports</a>
	<ul class="sub-menu ">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-465031"><a href="http://universe.byu.edu/sports/club-sports/#1455908542860-0f9c7803-5930aca7-5e41">Hockey</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-465033"><a href="http://universe.byu.edu/sports/club-sports/#1455908548656-bc95620d-7773aca7-5e41">Lacrosse</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-465034"><a href="http://universe.byu.edu/sports/club-sports/#1455909438691-b309ecca-e33f">Rugby</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-465035"><a href="http://universe.byu.edu/sports/club-sports/#1455909478970-892bd121-b986">Other Club Sports</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122552"><a href="http://universe.byu.edu/sports/intramurals/">Intramurals</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122553"><a href="http://universe.byu.edu/sports/olympic-sports/">Olympic Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-192"><a href="http://universe.byu.edu/life/">Life</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193"><a href="http://universe.byu.edu/life/art/">Art</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537922"><a href="http://universe.byu.edu/category/life/asktheexperts/">Ask the experts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-476251"><a href="http://universe.byu.edu/life/books/">Books</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://universe.byu.edu/life/food/">Food</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-476250"><a href="http://universe.byu.edu/life/fashion/">Fashion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-476249"><a href="http://universe.byu.edu/life/healthy-living/">Healthy Living</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195"><a href="http://universe.byu.edu/life/movies-television/">Movies / Television</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-476248"><a href="http://universe.byu.edu/life/museums-exhibitions/">Museums &#038; Exhibitions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196"><a href="http://universe.byu.edu/life/music/">Music</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="http://universe.byu.edu/life/technology/">Technology</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://universe.byu.edu/life/theater/">Theater</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-121494"><a href="http://universe.byu.edu/opinion/">Opinion</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139943"><a href="http://universe.byu.edu/opinion/outpost-2/">Opinion Outpost</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139942"><a href="http://universe.byu.edu/opinion/readers-forum/">Reader&#8217;s Forum</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186184"><a href="http://universe.byu.edu/opinion/tweet-beat/">Tweet Beat</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139941"><a href="http://universe.byu.edu/opinion/editorials/">Editorials</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121075"><a href="http://universe.byu.edu/police-beat/">Police Beat</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-477083"><a href="https://calendar.byu.edu/">Events</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-459374"><a href="https://calendar.byu.edu/">Campus Events Calendar</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-459354"><a href="http://universe.byu.edu/publications/">Publications</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-459367"><a href="http://bridalguide.byu.edu/bridal_guide/">Bridal Guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-459363"><a href="http://elevennews.byu.edu/">Eleven News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-459359"><a href="http://housingguide.byu.edu/housingguide/">Housing Guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-459357"><a href="http://two.byu.edu/two-magazine/">Two Magazine</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-459380"><a href="http://newsnet.byu.edu/pdf/">Universe Archives (PDF)</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-459344"><a href="http://universe.byu.edu/special-projects/">Special Projects</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520239"><a href="/standingrock">Standing Rock</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-497748"><a href="http://universe.byu.edu/special-projects/the-work/">Honorably Released</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-483158"><a href="http://universe.byu.edu/byu-day-main/">A Day in the Life of BYU</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179305"><a href="http://universe.byu.edu/photos/a-week-in-photos/">A Week in Photos</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453847"><a href="http://universe.byu.edu/capital-west-news/">Capital West News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-398721"><a href="http://universe.byu.edu/opinion/comics/">Comics</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179306"><a href="http://universe.byu.edu/photos/cougar-questions/">Cougar Questions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-438148"><a href="http://universe.byu.edu/news/parliament-of-the-world-religions/">Parliament of the World&#8217;s Religions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-465530"><a href="http://universe.byu.edu/sudoku-answers/">Sudoku Answers</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450349"><a href="http://universe.byu.edu/narratives/engineering-a-way-to-conserve-the-culture-of-perus-uros-islands">Uros Islands Project</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179307"><a href="http://universe.byu.edu/photos/ygram/">Ygram</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-532308"><a href="http://universe.byu.edu/narratives/">Narratives</a></li>
</ul>			</nav>
</header>
<!-- End Header -->        
		<div role="main" class="cf"><div id="infinite-article" data-infinite="on">
			<div class="post-detail-row">

	<div class="row" data-equal=">.columns">
		<div class="small-12 medium-12 large-8  columns">
                <div id="ad_row" class="row">
                    <div id="ad-498599" class="ad-728x90 ">
			<a rel="nofollow" href="http://universe.byu.edu/ads/att-banner-ad/" target="_blank"><img width="728" height="90" src="http://universe.byu.edu/wp-content/uploads/2016/10/3838_BESTDEAL-Un.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://universe.byu.edu/wp-content/uploads/2016/10/3838_BESTDEAL-Un.jpg 728w, http://universe.byu.edu/wp-content/uploads/2016/10/3838_BESTDEAL-Un-300x37.jpg 300w, http://universe.byu.edu/wp-content/uploads/2016/10/3838_BESTDEAL-Un-600x74.jpg 600w" sizes="(max-width: 728px) 100vw, 728px" /></a>
	</div>                </div>
			<article itemscope itemtype="http://schema.org/Article" class="post post-detail post-537722 type-post status-publish format-standard has-post-thumbnail hentry category-opinion category-tweet-beat tag-byuprob tag-byuprobs tag-tweetbeat tag-byu tag-twitter" id="post-537722" data-id="537722" data-url="http://universe.byu.edu/2017/07/11/tweet-beat-july-11/">
								<aside class="post-meta cf"><a href="http://universe.byu.edu/category/opinion/" rel="category tag" class="cat-opinion">Opinion</a>, <a href="http://universe.byu.edu/category/opinion/tweet-beat/" rel="category tag" class="cat-tweet-beat">Tweet Beat</a></aside>
								<header class="post-title entry-header">
											<h1 class="entry-title" itemprop="headline"><a href="http://universe.byu.edu/2017/07/11/tweet-beat-july-11/" title="Tweet Beat July 11">Tweet Beat July 11</a></h1>									</header>
				<aside class="post-author">
					<time class="time" datetime="2017-07-11T10:30:28+00:00" itemprop="datePublished" content="2017-07-11T10:30:28+00:00">July 11, 2017</time> <em>by</em> <span itemprop="author"><a href="http://universe.byu.edu/author/sarahsparks/" title="Posts by sarah sparks" rel="author">sarah sparks</a></span>
				</aside>
					<aside class="share-article hide-on-print fixed-me show-for-medium">
		
				<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Funiverse.byu.edu%2F2017%2F07%2F11%2Ftweet-beat-july-11%2F" class="boxed-icon facebook social"><i class="fa fa-facebook"></i>
						<span>0</span>
					</a>
						<a href="https://twitter.com/intent/tweet?text=Tweet+Beat+July+11&url=http%3A%2F%2Funiverse.byu.edu%2F2017%2F07%2F11%2Ftweet-beat-july-11%2F&via=UniverseBYU" class="boxed-icon twitter social "><i class="fa fa-twitter"></i>
						<span>0</span>
					</a>
						<a href="http://plus.google.com/share?url=http://universe.byu.edu/2017/07/11/tweet-beat-july-11/" class="boxed-icon google-plus social"><i class="fa fa-google-plus"></i>
						<span>0</span>
									<a href="http://pinterest.com/pin/create/link/?url=http://universe.byu.edu/2017/07/11/tweet-beat-july-11/&media=http://universe.byu.edu/wp-content/uploads/2014/04/Twitter-logo-010.jpg&description=Tweet+Beat+July+11" class="boxed-icon pinterest social" data-pin-no-hover="true"><i class="fa fa-pinterest"></i>
						<span>0</span>
									<a href="http://universe.byu.edu/2017/07/11/tweet-beat-july-11/" class="boxed-icon comment"><svg xmlns="http://www.w3.org/2000/svg" version="1.1" x="0" y="0" width="14" height="14" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve"><path d="M3.6 14c0 0-0.1 0-0.1 0 -0.1-0.1-0.2-0.2-0.2-0.3v-2.7h-2.9C0.2 11 0 10.8 0 10.6V0.4C0 0.2 0.2 0 0.4 0h13.3C13.8 0 14 0.2 14 0.4v10.2c0 0.2-0.2 0.4-0.4 0.4H6.9L3.9 13.9C3.8 14 3.7 14 3.6 14zM0.7 10.2h2.9c0.2 0 0.4 0.2 0.4 0.4v2.2l2.5-2.4c0.1-0.1 0.2-0.1 0.2-0.1h6.6v-9.5H0.7V10.2z"/></svg><span>0</span></a>
	</aside>
				<div class="post-content-container">
										<div class="post-content entry-content cf" itemprop="articleBody">
						<div class="row row-fluid"><div class="wpb_column columns small-12 medium-12"><div class="vc_column-inner  "><div class="wpb_wrapper">
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="storify"><iframe src="//storify.com/UniverseBYU/tweet-beat-july-11/embed?border=false" width="100%" height="750" frameborder="no" allowtransparency="true"></iframe><script src="//storify.com/UniverseBYU/tweet-beat-july-11.js?border=false"></script><noscript>[<a href="//storify.com/UniverseBYU/tweet-beat-july-11" target="_blank">View the story "Tweet Beat July 11" on Storify</a>]</noscript></div>
		</div>
	</div>
</div></div></div></div>
						
																		<footer class="article-tags entry-footer">
	<strong>Tags:</strong> 
	<a href="http://universe.byu.edu/tag/byuprob/" title="">#BYUprob</a>, <a href="http://universe.byu.edu/tag/byuprobs/" title="">#BYUprobs</a>, <a href="http://universe.byu.edu/tag/tweetbeat/" title="">#tweetbeat</a>, <a href="http://universe.byu.edu/tag/byu/" title="">BYU</a>, <a href="http://universe.byu.edu/tag/twitter/" title="">twitter</a></footer>
						 
<div class="category_container author-information">
	<div class="inner">
		<section id="authorpage" class="authorpage">
				<img src="http://2.gravatar.com/avatar/5e0ff81dcf35053ccf3463d3e1e052fc?s=164&#038;d=mm&#038;r=g" width="164" height="164" alt="" class="avatar avatar-164 wp-user-avatar wp-user-avatar-164 photo avatar-default" />	<div class="author-content">
		<h5><a href="http://universe.byu.edu/author/sarahsparks/">sarah sparks</a></h5>
				<p></p>
									</div>
			</section>
	</div>
</div>
					</div>
				</div>
					<aside class="share-article hide-on-print hide-for-medium">
		
				<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Funiverse.byu.edu%2F2017%2F07%2F11%2Ftweet-beat-july-11%2F" class="boxed-icon facebook social"><i class="fa fa-facebook"></i>
						<span>0</span>
					</a>
						<a href="https://twitter.com/intent/tweet?text=Tweet+Beat+July+11&url=http%3A%2F%2Funiverse.byu.edu%2F2017%2F07%2F11%2Ftweet-beat-july-11%2F&via=UniverseBYU" class="boxed-icon twitter social "><i class="fa fa-twitter"></i>
						<span>0</span>
					</a>
						<a href="http://plus.google.com/share?url=http://universe.byu.edu/2017/07/11/tweet-beat-july-11/" class="boxed-icon google-plus social"><i class="fa fa-google-plus"></i>
						<span>0</span>
									<a href="http://pinterest.com/pin/create/link/?url=http://universe.byu.edu/2017/07/11/tweet-beat-july-11/&media=http://universe.byu.edu/wp-content/uploads/2014/04/Twitter-logo-010.jpg&description=Tweet+Beat+July+11" class="boxed-icon pinterest social" data-pin-no-hover="true"><i class="fa fa-pinterest"></i>
						<span>0</span>
									<a href="http://universe.byu.edu/2017/07/11/tweet-beat-july-11/" class="boxed-icon comment"><svg xmlns="http://www.w3.org/2000/svg" version="1.1" x="0" y="0" width="14" height="14" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve"><path d="M3.6 14c0 0-0.1 0-0.1 0 -0.1-0.1-0.2-0.2-0.2-0.3v-2.7h-2.9C0.2 11 0 10.8 0 10.6V0.4C0 0.2 0.2 0 0.4 0h13.3C13.8 0 14 0.2 14 0.4v10.2c0 0.2-0.2 0.4-0.4 0.4H6.9L3.9 13.9C3.8 14 3.7 14 3.6 14zM0.7 10.2h2.9c0.2 0 0.4 0.2 0.4 0.4v2.2l2.5-2.4c0.1-0.1 0.2-0.1 0.2-0.1h6.6v-9.5H0.7V10.2z"/></svg><span>0</span></a>
	</aside>
					<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="http://universe.byu.edu/2017/07/11/tweet-beat-july-11/">
		<meta itemprop="author" content="sarah sparks">
		<time class="time" datetime="2017-07-11T10:30:28+00:00" itemprop="datePublished" content="2017-07-11T10:30:28+00:00">July 11, 2017</time>
		<meta itemprop="dateModified" content="2017-07-10T13:04:12+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Daily Universe">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://universe.byu.edu/wp-content/themes/thevoux-wp-new/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="http://universe.byu.edu/wp-content/uploads/2014/04/Twitter-logo-010.jpg">
			<meta itemprop="width" content="460" />
			<meta itemprop="height" content="276" />
		</span>
	</aside>
				</article>
										<!-- Start Related Posts -->
	<div class="row post">
		<aside class="small-12 columns post-content related">
			<h4><strong>Related News</strong></h4>
			<div class="row relatedposts hide-on-print">
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post post-537785 type-post status-publish format-standard has-post-thumbnail hentry category-opinion category-letters-to-the-editor tag-opinion-en tag-byu tag-cars tag-classical tag-hybrid tag-music tag-piano" id="post-537785" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="http://universe.byu.edu/2017/07/11/readers-forum-20/" title="Readers&#8217; Forum">
			<img width="200" height="150" src="http://universe.byu.edu/wp-content/uploads/2013/05/IMG_0966.jpg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" srcset="http://universe.byu.edu/wp-content/uploads/2013/05/IMG_0966.jpg 3264w, http://universe.byu.edu/wp-content/uploads/2013/05/IMG_0966-300x225.jpg 300w, http://universe.byu.edu/wp-content/uploads/2013/05/IMG_0966-1024x768.jpg 1024w" sizes="(max-width: 200px) 100vw, 200px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://universe.byu.edu/2017/07/11/readers-forum-20/" title="Readers&#8217; Forum">Readers&#8217; Forum</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="http://universe.byu.edu/2017/07/11/readers-forum-20/">
		<meta itemprop="author" content="sarah sparks">
		<time class="time" datetime="2017-07-11T10:00:53+00:00" itemprop="datePublished" content="2017-07-11T10:00:53+00:00">July 11, 2017</time>
		<meta itemprop="dateModified" content="2017-07-10T13:04:58+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Daily Universe">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://universe.byu.edu/wp-content/themes/thevoux-wp-new/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="http://universe.byu.edu/wp-content/uploads/2013/05/IMG_0966.jpg">
			<meta itemprop="width" content="3264" />
			<meta itemprop="height" content="2448" />
		</span>
	</aside>
	</article>			    </div>
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post post-537395 type-post status-publish format-standard has-post-thumbnail hentry category-football category-sports tag-byu tag-byu-cougars tag-byu-football tag-gocougs tag-tanner-mangum tag-tanner-mangum-quarterback" id="post-537395" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="http://universe.byu.edu/2017/07/11/tanner-mangum-ready-to-lead-byu-football/" title="Tanner Mangum ready to lead BYU football">
			<img width="240" height="150" src="http://universe.byu.edu/wp-content/uploads/2017/07/Media-Day-18-of-131-240x150.jpg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://universe.byu.edu/2017/07/11/tanner-mangum-ready-to-lead-byu-football/" title="Tanner Mangum ready to lead BYU football">Tanner Mangum ready to lead BYU football</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="http://universe.byu.edu/2017/07/11/tanner-mangum-ready-to-lead-byu-football/">
		<meta itemprop="author" content="Joshua Ellis">
		<time class="time" datetime="2017-07-11T08:00:44+00:00" itemprop="datePublished" content="2017-07-11T08:00:44+00:00">July 11, 2017</time>
		<meta itemprop="dateModified" content="2017-07-11T07:48:35+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Daily Universe">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://universe.byu.edu/wp-content/themes/thevoux-wp-new/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="http://universe.byu.edu/wp-content/uploads/2017/07/Media-Day-18-of-131.jpg">
			<meta itemprop="width" content="1000" />
			<meta itemprop="height" content="667" />
		</span>
	</aside>
	</article>			    </div>
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post post-537182 type-post status-publish format-standard has-post-thumbnail hentry category-campus category-campus-events category-education category-technology tag-byu tag-catapults tag-chip-camp tag-day-camp tag-frisbee tag-imersion tag-micronfoundation tag-rockets tag-summer-fun" id="post-537182" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="http://universe.byu.edu/2017/07/10/byu-chip-camp-gets-kids-excited-about-engineering1/" title="BYU Chip Camp gets kids excited about engineering">
			<img width="240" height="150" src="http://universe.byu.edu/wp-content/uploads/2017/06/Frisbee-5.1-240x150.jpg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://universe.byu.edu/2017/07/10/byu-chip-camp-gets-kids-excited-about-engineering1/" title="BYU Chip Camp gets kids excited about engineering">BYU Chip Camp gets kids excited about engineering</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="http://universe.byu.edu/2017/07/10/byu-chip-camp-gets-kids-excited-about-engineering1/">
		<meta itemprop="author" content="Sam Bigelow">
		<time class="time" datetime="2017-07-10T10:00:52+00:00" itemprop="datePublished" content="2017-07-10T10:00:52+00:00">July 10, 2017</time>
		<meta itemprop="dateModified" content="2017-07-10T10:16:18+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Daily Universe">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://universe.byu.edu/wp-content/themes/thevoux-wp-new/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="http://universe.byu.edu/wp-content/uploads/2017/06/Frisbee-5.1.jpg">
			<meta itemprop="width" content="6016" />
			<meta itemprop="height" content="4000" />
		</span>
	</aside>
	</article>			    </div>
			  			</div>
		</aside>
	</div>
	<!-- End Related Posts -->					</div>
					<aside class="sidebar small-12 medium-4 columns">
	<div class="sidebar_inner fixed-me style1">
		<div id="text-33" class="widget cf style1 widget_text">			<div class="textwidget"><div class="sidebar-menu">
<a href="http://universe.byu.edu/life/art/">Art</a>
<br>
<a href="http://universe.byu.edu/life/books/">Books</a>
<br>
<a href="http://universe.byu.edu/life/food/">Food</a>
<br>
<a href="http://universe.byu.edu/life/fashion/">Fashion</a>
<br>
<a href="http://universe.byu.edu/life/healthy-living/">Healthy Living</a>
<br>
<a href="http://universe.byu.edu/life/movies-television/">Movies &amp; Television</a>
<br>
<a href="http://universe.byu.edu/life/museums-exhibitions/">Museums & Exhibitions</a>
<br>
<a href="http://universe.byu.edu/life/music/">Music</a>
<br>
<a href="http://universe.byu.edu/life/technology/">Technology</a>
<br>
<a href="http://universe.byu.edu/life/theater/">Theater</a>
</h4>
</div></div>
		</div><div id="adsanity-single-14" class="widget cf style1 adsanity-single"><div id="ad-502840" class="ad-300x600 ">
			<a rel="nofollow" href="http://universe.byu.edu/ads/india-palace/"><img width="625" height="1250" src="http://universe.byu.edu/wp-content/uploads/2016/10/2732_April28-ma.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://universe.byu.edu/wp-content/uploads/2016/10/2732_April28-ma.jpg 625w, http://universe.byu.edu/wp-content/uploads/2016/10/2732_April28-ma-150x300.jpg 150w, http://universe.byu.edu/wp-content/uploads/2016/10/2732_April28-ma-512x1024.jpg 512w, http://universe.byu.edu/wp-content/uploads/2016/10/2732_April28-ma-600x1200.jpg 600w" sizes="(max-width: 625px) 100vw, 625px" /></a>
	</div></div>	</div>
</aside>		 	</div>
	</div>	</div>
		</div><!-- End role["main"] -->
		<!-- Start Footer -->
<!-- Please call pinit.js only once per page -->
<footer id="footer" role="contentinfo" class="center-align-text no-borders">
  	<div class="row no-padding full-width-row center-align">
  			    <div class="small-12 medium-3 columns">
	    		    </div>
	    <div class="small-12 medium-3 columns">
	    	<div id="archives-4" class="widget cf style1 widget_archive"><strong><span>Archives</span></strong>		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://universe.byu.edu/2017/07/'> July 2017 &nbsp;(47)</option>
	<option value='http://universe.byu.edu/2017/06/'> June 2017 &nbsp;(132)</option>
	<option value='http://universe.byu.edu/2017/05/'> May 2017 &nbsp;(167)</option>
	<option value='http://universe.byu.edu/2017/04/'> April 2017 &nbsp;(123)</option>
	<option value='http://universe.byu.edu/2017/03/'> March 2017 &nbsp;(206)</option>
	<option value='http://universe.byu.edu/2017/02/'> February 2017 &nbsp;(188)</option>
	<option value='http://universe.byu.edu/2017/01/'> January 2017 &nbsp;(116)</option>
	<option value='http://universe.byu.edu/2016/12/'> December 2016 &nbsp;(85)</option>
	<option value='http://universe.byu.edu/2016/11/'> November 2016 &nbsp;(256)</option>
	<option value='http://universe.byu.edu/2016/10/'> October 2016 &nbsp;(266)</option>
	<option value='http://universe.byu.edu/2016/09/'> September 2016 &nbsp;(235)</option>
	<option value='http://universe.byu.edu/2016/08/'> August 2016 &nbsp;(132)</option>
	<option value='http://universe.byu.edu/2016/07/'> July 2016 &nbsp;(134)</option>
	<option value='http://universe.byu.edu/2016/06/'> June 2016 &nbsp;(163)</option>
	<option value='http://universe.byu.edu/2016/05/'> May 2016 &nbsp;(227)</option>
	<option value='http://universe.byu.edu/2016/04/'> April 2016 &nbsp;(214)</option>
	<option value='http://universe.byu.edu/2016/03/'> March 2016 &nbsp;(372)</option>
	<option value='http://universe.byu.edu/2016/02/'> February 2016 &nbsp;(315)</option>
	<option value='http://universe.byu.edu/2016/01/'> January 2016 &nbsp;(314)</option>
	<option value='http://universe.byu.edu/2015/12/'> December 2015 &nbsp;(121)</option>
	<option value='http://universe.byu.edu/2015/11/'> November 2015 &nbsp;(306)</option>
	<option value='http://universe.byu.edu/2015/10/'> October 2015 &nbsp;(410)</option>
	<option value='http://universe.byu.edu/2015/09/'> September 2015 &nbsp;(349)</option>
	<option value='http://universe.byu.edu/2015/08/'> August 2015 &nbsp;(150)</option>
	<option value='http://universe.byu.edu/2015/07/'> July 2015 &nbsp;(149)</option>
	<option value='http://universe.byu.edu/2015/06/'> June 2015 &nbsp;(163)</option>
	<option value='http://universe.byu.edu/2015/05/'> May 2015 &nbsp;(172)</option>
	<option value='http://universe.byu.edu/2015/04/'> April 2015 &nbsp;(215)</option>
	<option value='http://universe.byu.edu/2015/03/'> March 2015 &nbsp;(356)</option>
	<option value='http://universe.byu.edu/2015/02/'> February 2015 &nbsp;(357)</option>
	<option value='http://universe.byu.edu/2015/01/'> January 2015 &nbsp;(313)</option>
	<option value='http://universe.byu.edu/2014/12/'> December 2014 &nbsp;(161)</option>
	<option value='http://universe.byu.edu/2014/11/'> November 2014 &nbsp;(323)</option>
	<option value='http://universe.byu.edu/2014/10/'> October 2014 &nbsp;(412)</option>
	<option value='http://universe.byu.edu/2014/09/'> September 2014 &nbsp;(279)</option>
	<option value='http://universe.byu.edu/2014/08/'> August 2014 &nbsp;(120)</option>
	<option value='http://universe.byu.edu/2014/07/'> July 2014 &nbsp;(155)</option>
	<option value='http://universe.byu.edu/2014/06/'> June 2014 &nbsp;(105)</option>
	<option value='http://universe.byu.edu/2014/05/'> May 2014 &nbsp;(218)</option>
	<option value='http://universe.byu.edu/2014/04/'> April 2014 &nbsp;(254)</option>
	<option value='http://universe.byu.edu/2014/03/'> March 2014 &nbsp;(361)</option>
	<option value='http://universe.byu.edu/2014/02/'> February 2014 &nbsp;(468)</option>
	<option value='http://universe.byu.edu/2014/01/'> January 2014 &nbsp;(313)</option>
	<option value='http://universe.byu.edu/2013/12/'> December 2013 &nbsp;(187)</option>
	<option value='http://universe.byu.edu/2013/11/'> November 2013 &nbsp;(326)</option>
	<option value='http://universe.byu.edu/2013/10/'> October 2013 &nbsp;(412)</option>
	<option value='http://universe.byu.edu/2013/09/'> September 2013 &nbsp;(360)</option>
	<option value='http://universe.byu.edu/2013/08/'> August 2013 &nbsp;(212)</option>
	<option value='http://universe.byu.edu/2013/07/'> July 2013 &nbsp;(151)</option>
	<option value='http://universe.byu.edu/2013/06/'> June 2013 &nbsp;(154)</option>
	<option value='http://universe.byu.edu/2013/05/'> May 2013 &nbsp;(221)</option>
	<option value='http://universe.byu.edu/2013/04/'> April 2013 &nbsp;(320)</option>
	<option value='http://universe.byu.edu/2013/03/'> March 2013 &nbsp;(409)</option>
	<option value='http://universe.byu.edu/2013/02/'> February 2013 &nbsp;(388)</option>
	<option value='http://universe.byu.edu/2013/01/'> January 2013 &nbsp;(302)</option>
	<option value='http://universe.byu.edu/2012/12/'> December 2012 &nbsp;(92)</option>
	<option value='http://universe.byu.edu/2012/11/'> November 2012 &nbsp;(419)</option>
	<option value='http://universe.byu.edu/2012/10/'> October 2012 &nbsp;(630)</option>
	<option value='http://universe.byu.edu/2012/09/'> September 2012 &nbsp;(449)</option>
	<option value='http://universe.byu.edu/2012/08/'> August 2012 &nbsp;(189)</option>
	<option value='http://universe.byu.edu/2012/07/'> July 2012 &nbsp;(215)</option>
	<option value='http://universe.byu.edu/2012/06/'> June 2012 &nbsp;(206)</option>
	<option value='http://universe.byu.edu/2012/05/'> May 2012 &nbsp;(271)</option>
	<option value='http://universe.byu.edu/2012/04/'> April 2012 &nbsp;(218)</option>
	<option value='http://universe.byu.edu/2012/03/'> March 2012 &nbsp;(371)</option>
	<option value='http://universe.byu.edu/2012/02/'> February 2012 &nbsp;(414)</option>
	<option value='http://universe.byu.edu/2012/01/'> January 2012 &nbsp;(333)</option>
	<option value='http://universe.byu.edu/2011/12/'> December 2011 &nbsp;(136)</option>
	<option value='http://universe.byu.edu/2011/11/'> November 2011 &nbsp;(396)</option>
	<option value='http://universe.byu.edu/2011/10/'> October 2011 &nbsp;(534)</option>
	<option value='http://universe.byu.edu/2011/09/'> September 2011 &nbsp;(424)</option>
	<option value='http://universe.byu.edu/2011/08/'> August 2011 &nbsp;(173)</option>
	<option value='http://universe.byu.edu/2011/07/'> July 2011 &nbsp;(229)</option>
	<option value='http://universe.byu.edu/2011/06/'> June 2011 &nbsp;(225)</option>
	<option value='http://universe.byu.edu/2011/05/'> May 2011 &nbsp;(5)</option>
	<option value='http://universe.byu.edu/2011/04/'> April 2011 &nbsp;(5)</option>
	<option value='http://universe.byu.edu/2011/02/'> February 2011 &nbsp;(1)</option>
	<option value='http://universe.byu.edu/2011/01/'> January 2011 &nbsp;(4)</option>
	<option value='http://universe.byu.edu/2010/09/'> September 2010 &nbsp;(9)</option>
	<option value='http://universe.byu.edu/2010/06/'> June 2010 &nbsp;(8)</option>
	<option value='http://universe.byu.edu/2009/03/'> March 2009 &nbsp;(280)</option>
	<option value='http://universe.byu.edu/2009/02/'> February 2009 &nbsp;(178)</option>
	<option value='http://universe.byu.edu/2009/01/'> January 2009 &nbsp;(74)</option>
	<option value='http://universe.byu.edu/2008/12/'> December 2008 &nbsp;(20)</option>
	<option value='http://universe.byu.edu/2008/11/'> November 2008 &nbsp;(135)</option>
	<option value='http://universe.byu.edu/2008/10/'> October 2008 &nbsp;(93)</option>
	<option value='http://universe.byu.edu/2008/04/'> April 2008 &nbsp;(24)</option>
	<option value='http://universe.byu.edu/2008/03/'> March 2008 &nbsp;(229)</option>
	<option value='http://universe.byu.edu/2008/02/'> February 2008 &nbsp;(32)</option>
	<option value='http://universe.byu.edu/2008/01/'> January 2008 &nbsp;(285)</option>
	<option value='http://universe.byu.edu/2007/12/'> December 2007 &nbsp;(188)</option>
	<option value='http://universe.byu.edu/2007/10/'> October 2007 &nbsp;(9)</option>
	<option value='http://universe.byu.edu/2007/09/'> September 2007 &nbsp;(239)</option>
	<option value='http://universe.byu.edu/2007/08/'> August 2007 &nbsp;(147)</option>
	<option value='http://universe.byu.edu/2007/07/'> July 2007 &nbsp;(244)</option>
	<option value='http://universe.byu.edu/2007/06/'> June 2007 &nbsp;(190)</option>
	<option value='http://universe.byu.edu/2007/05/'> May 2007 &nbsp;(259)</option>
	<option value='http://universe.byu.edu/2007/04/'> April 2007 &nbsp;(272)</option>
	<option value='http://universe.byu.edu/2007/03/'> March 2007 &nbsp;(353)</option>
	<option value='http://universe.byu.edu/2007/02/'> February 2007 &nbsp;(413)</option>
	<option value='http://universe.byu.edu/2007/01/'> January 2007 &nbsp;(335)</option>
	<option value='http://universe.byu.edu/2006/12/'> December 2006 &nbsp;(218)</option>
	<option value='http://universe.byu.edu/2006/11/'> November 2006 &nbsp;(428)</option>
	<option value='http://universe.byu.edu/2006/10/'> October 2006 &nbsp;(498)</option>
	<option value='http://universe.byu.edu/2006/09/'> September 2006 &nbsp;(368)</option>
	<option value='http://universe.byu.edu/2006/08/'> August 2006 &nbsp;(157)</option>
	<option value='http://universe.byu.edu/2006/07/'> July 2006 &nbsp;(207)</option>
	<option value='http://universe.byu.edu/2006/06/'> June 2006 &nbsp;(309)</option>
	<option value='http://universe.byu.edu/2006/05/'> May 2006 &nbsp;(338)</option>
	<option value='http://universe.byu.edu/2006/04/'> April 2006 &nbsp;(245)</option>
	<option value='http://universe.byu.edu/2006/03/'> March 2006 &nbsp;(415)</option>
	<option value='http://universe.byu.edu/2006/02/'> February 2006 &nbsp;(399)</option>
	<option value='http://universe.byu.edu/2006/01/'> January 2006 &nbsp;(289)</option>
	<option value='http://universe.byu.edu/2005/12/'> December 2005 &nbsp;(187)</option>
	<option value='http://universe.byu.edu/2005/11/'> November 2005 &nbsp;(421)</option>
	<option value='http://universe.byu.edu/2005/10/'> October 2005 &nbsp;(412)</option>
	<option value='http://universe.byu.edu/2005/09/'> September 2005 &nbsp;(424)</option>
	<option value='http://universe.byu.edu/2005/08/'> August 2005 &nbsp;(151)</option>
	<option value='http://universe.byu.edu/2005/07/'> July 2005 &nbsp;(230)</option>
	<option value='http://universe.byu.edu/2005/06/'> June 2005 &nbsp;(271)</option>
	<option value='http://universe.byu.edu/2005/05/'> May 2005 &nbsp;(316)</option>
	<option value='http://universe.byu.edu/2005/04/'> April 2005 &nbsp;(286)</option>
	<option value='http://universe.byu.edu/2005/03/'> March 2005 &nbsp;(431)</option>
	<option value='http://universe.byu.edu/2005/02/'> February 2005 &nbsp;(395)</option>
	<option value='http://universe.byu.edu/2005/01/'> January 2005 &nbsp;(267)</option>
	<option value='http://universe.byu.edu/2004/12/'> December 2004 &nbsp;(171)</option>
	<option value='http://universe.byu.edu/2004/11/'> November 2004 &nbsp;(376)</option>
	<option value='http://universe.byu.edu/2004/10/'> October 2004 &nbsp;(539)</option>
	<option value='http://universe.byu.edu/2004/09/'> September 2004 &nbsp;(520)</option>
	<option value='http://universe.byu.edu/2004/08/'> August 2004 &nbsp;(199)</option>
	<option value='http://universe.byu.edu/2004/07/'> July 2004 &nbsp;(404)</option>
	<option value='http://universe.byu.edu/2004/06/'> June 2004 &nbsp;(394)</option>
	<option value='http://universe.byu.edu/2004/05/'> May 2004 &nbsp;(462)</option>
	<option value='http://universe.byu.edu/2004/04/'> April 2004 &nbsp;(380)</option>
	<option value='http://universe.byu.edu/2004/03/'> March 2004 &nbsp;(675)</option>
	<option value='http://universe.byu.edu/2004/02/'> February 2004 &nbsp;(564)</option>
	<option value='http://universe.byu.edu/2004/01/'> January 2004 &nbsp;(489)</option>
	<option value='http://universe.byu.edu/2003/12/'> December 2003 &nbsp;(261)</option>
	<option value='http://universe.byu.edu/2003/11/'> November 2003 &nbsp;(424)</option>
	<option value='http://universe.byu.edu/2003/10/'> October 2003 &nbsp;(578)</option>
	<option value='http://universe.byu.edu/2003/09/'> September 2003 &nbsp;(363)</option>
	<option value='http://universe.byu.edu/2003/08/'> August 2003 &nbsp;(134)</option>
	<option value='http://universe.byu.edu/2003/07/'> July 2003 &nbsp;(383)</option>
	<option value='http://universe.byu.edu/2003/06/'> June 2003 &nbsp;(319)</option>
	<option value='http://universe.byu.edu/2003/05/'> May 2003 &nbsp;(455)</option>
	<option value='http://universe.byu.edu/2003/04/'> April 2003 &nbsp;(417)</option>
	<option value='http://universe.byu.edu/2003/03/'> March 2003 &nbsp;(760)</option>
	<option value='http://universe.byu.edu/2003/02/'> February 2003 &nbsp;(683)</option>
	<option value='http://universe.byu.edu/2003/01/'> January 2003 &nbsp;(532)</option>
	<option value='http://universe.byu.edu/2002/12/'> December 2002 &nbsp;(234)</option>
	<option value='http://universe.byu.edu/2002/11/'> November 2002 &nbsp;(416)</option>
	<option value='http://universe.byu.edu/2002/10/'> October 2002 &nbsp;(553)</option>
	<option value='http://universe.byu.edu/2002/09/'> September 2002 &nbsp;(375)</option>
	<option value='http://universe.byu.edu/2002/08/'> August 2002 &nbsp;(101)</option>
	<option value='http://universe.byu.edu/2002/07/'> July 2002 &nbsp;(275)</option>
	<option value='http://universe.byu.edu/2002/06/'> June 2002 &nbsp;(221)</option>
	<option value='http://universe.byu.edu/2002/05/'> May 2002 &nbsp;(284)</option>
	<option value='http://universe.byu.edu/2002/04/'> April 2002 &nbsp;(467)</option>
	<option value='http://universe.byu.edu/2002/03/'> March 2002 &nbsp;(656)</option>
	<option value='http://universe.byu.edu/2002/02/'> February 2002 &nbsp;(443)</option>
	<option value='http://universe.byu.edu/2002/01/'> January 2002 &nbsp;(497)</option>
	<option value='http://universe.byu.edu/2001/12/'> December 2001 &nbsp;(234)</option>
	<option value='http://universe.byu.edu/2001/11/'> November 2001 &nbsp;(520)</option>
	<option value='http://universe.byu.edu/2001/10/'> October 2001 &nbsp;(761)</option>
	<option value='http://universe.byu.edu/2001/09/'> September 2001 &nbsp;(493)</option>
	<option value='http://universe.byu.edu/2001/08/'> August 2001 &nbsp;(131)</option>
	<option value='http://universe.byu.edu/2001/07/'> July 2001 &nbsp;(276)</option>
	<option value='http://universe.byu.edu/2001/06/'> June 2001 &nbsp;(210)</option>
	<option value='http://universe.byu.edu/2001/05/'> May 2001 &nbsp;(282)</option>
	<option value='http://universe.byu.edu/2001/04/'> April 2001 &nbsp;(441)</option>
	<option value='http://universe.byu.edu/2001/03/'> March 2001 &nbsp;(655)</option>
	<option value='http://universe.byu.edu/2001/02/'> February 2001 &nbsp;(547)</option>
	<option value='http://universe.byu.edu/2001/01/'> January 2001 &nbsp;(396)</option>
	<option value='http://universe.byu.edu/2000/12/'> December 2000 &nbsp;(129)</option>
	<option value='http://universe.byu.edu/2000/11/'> November 2000 &nbsp;(608)</option>
	<option value='http://universe.byu.edu/2000/10/'> October 2000 &nbsp;(677)</option>
	<option value='http://universe.byu.edu/2000/09/'> September 2000 &nbsp;(590)</option>
	<option value='http://universe.byu.edu/2000/08/'> August 2000 &nbsp;(249)</option>
	<option value='http://universe.byu.edu/2000/07/'> July 2000 &nbsp;(321)</option>
	<option value='http://universe.byu.edu/2000/06/'> June 2000 &nbsp;(387)</option>
	<option value='http://universe.byu.edu/2000/05/'> May 2000 &nbsp;(595)</option>
	<option value='http://universe.byu.edu/2000/04/'> April 2000 &nbsp;(364)</option>
	<option value='http://universe.byu.edu/2000/03/'> March 2000 &nbsp;(603)</option>
	<option value='http://universe.byu.edu/2000/02/'> February 2000 &nbsp;(509)</option>
	<option value='http://universe.byu.edu/2000/01/'> January 2000 &nbsp;(416)</option>
	<option value='http://universe.byu.edu/1999/12/'> December 1999 &nbsp;(169)</option>
	<option value='http://universe.byu.edu/1999/11/'> November 1999 &nbsp;(480)</option>
	<option value='http://universe.byu.edu/1999/10/'> October 1999 &nbsp;(202)</option>
	<option value='http://universe.byu.edu/1999/09/'> September 1999 &nbsp;(886)</option>
	<option value='http://universe.byu.edu/1999/08/'> August 1999 &nbsp;(104)</option>
	<option value='http://universe.byu.edu/1999/07/'> July 1999 &nbsp;(246)</option>
	<option value='http://universe.byu.edu/1999/06/'> June 1999 &nbsp;(269)</option>
	<option value='http://universe.byu.edu/1999/05/'> May 1999 &nbsp;(332)</option>
	<option value='http://universe.byu.edu/1999/04/'> April 1999 &nbsp;(402)</option>
	<option value='http://universe.byu.edu/1999/03/'> March 1999 &nbsp;(672)</option>
	<option value='http://universe.byu.edu/1999/02/'> February 1999 &nbsp;(609)</option>
	<option value='http://universe.byu.edu/1999/01/'> January 1999 &nbsp;(396)</option>
	<option value='http://universe.byu.edu/1998/12/'> December 1998 &nbsp;(177)</option>
	<option value='http://universe.byu.edu/1998/11/'> November 1998 &nbsp;(497)</option>
	<option value='http://universe.byu.edu/1998/10/'> October 1998 &nbsp;(542)</option>
	<option value='http://universe.byu.edu/1998/09/'> September 1998 &nbsp;(577)</option>
	<option value='http://universe.byu.edu/1998/08/'> August 1998 &nbsp;(312)</option>
	<option value='http://universe.byu.edu/1998/07/'> July 1998 &nbsp;(192)</option>
	<option value='http://universe.byu.edu/1998/06/'> June 1998 &nbsp;(234)</option>
	<option value='http://universe.byu.edu/1998/05/'> May 1998 &nbsp;(274)</option>
	<option value='http://universe.byu.edu/1998/04/'> April 1998 &nbsp;(367)</option>
	<option value='http://universe.byu.edu/1998/03/'> March 1998 &nbsp;(541)</option>
	<option value='http://universe.byu.edu/1998/02/'> February 1998 &nbsp;(554)</option>
	<option value='http://universe.byu.edu/1998/01/'> January 1998 &nbsp;(369)</option>
	<option value='http://universe.byu.edu/1997/12/'> December 1997 &nbsp;(152)</option>
	<option value='http://universe.byu.edu/1997/11/'> November 1997 &nbsp;(398)</option>
	<option value='http://universe.byu.edu/1997/10/'> October 1997 &nbsp;(607)</option>
	<option value='http://universe.byu.edu/1997/09/'> September 1997 &nbsp;(533)</option>
	<option value='http://universe.byu.edu/1997/08/'> August 1997 &nbsp;(159)</option>
	<option value='http://universe.byu.edu/1997/07/'> July 1997 &nbsp;(234)</option>
	<option value='http://universe.byu.edu/1997/06/'> June 1997 &nbsp;(157)</option>
	<option value='http://universe.byu.edu/1997/05/'> May 1997 &nbsp;(191)</option>
	<option value='http://universe.byu.edu/1997/04/'> April 1997 &nbsp;(220)</option>
	<option value='http://universe.byu.edu/1997/03/'> March 1997 &nbsp;(295)</option>
	<option value='http://universe.byu.edu/1997/02/'> February 1997 &nbsp;(362)</option>
	<option value='http://universe.byu.edu/1997/01/'> January 1997 &nbsp;(195)</option>
	<option value='http://universe.byu.edu/1996/12/'> December 1996 &nbsp;(170)</option>
	<option value='http://universe.byu.edu/1996/11/'> November 1996 &nbsp;(251)</option>
	<option value='http://universe.byu.edu/1996/10/'> October 1996 &nbsp;(304)</option>
	<option value='http://universe.byu.edu/1996/09/'> September 1996 &nbsp;(103)</option>
	<option value='http://universe.byu.edu/1996/08/'> August 1996 &nbsp;(68)</option>
	<option value='http://universe.byu.edu/1996/07/'> July 1996 &nbsp;(123)</option>
	<option value='http://universe.byu.edu/1996/06/'> June 1996 &nbsp;(130)</option>
	<option value='http://universe.byu.edu/1996/05/'> May 1996 &nbsp;(174)</option>
	<option value='http://universe.byu.edu/1996/04/'> April 1996 &nbsp;(247)</option>
	<option value='http://universe.byu.edu/1996/03/'> March 1996 &nbsp;(264)</option>
	<option value='http://universe.byu.edu/1996/02/'> February 1996 &nbsp;(400)</option>
	<option value='http://universe.byu.edu/1996/01/'> January 1996 &nbsp;(180)</option>
	<option value='http://universe.byu.edu/1994/10/'> October 1994 &nbsp;(1)</option>

		</select>
		</div>	    </div>
	    <div class="small-12 medium-3 columns">
		    <div id="text-5" class="widget cf style1 widget_text">			<div class="textwidget"><ul id="footer_menu_list">

<li><a href="http://universe.byu.edu/about-us/" > ABOUT US </a></li>

<li><a href="http://universe.byu.edu/ads/" > ADVERTISING </a></li>

<li><a href="http://newsnet.byu.edu/brmb-e.asp" > BRIMHALL WEBCAM </a></li>

<li><a href="http://universe.byu.edu/contact-us/" > CONTACT US </a></li>
<li><a href="http://universe.byu.edu/copyright-privacy/" > COPYRIGHT / PRIVACY </a></li>

<li><a href="http://newsnet.byu.edu/tips" > SUBMIT NEWS TIPS </a></li>

<li><a href="http://newsnet.byu.edu/pdf/" > UNIVERSE ARCHIVES (PDF) </a></li>

<li><a href="http://universe.byu.edu/jobs/" > UNIVERSE JOBS </a></li>
</ul></div>
		</div>	    </div>
	    <div class="small-12 medium-3 columns">
		    	    </div>
	        </div>
</footer>
<!-- End Footer -->
<!-- Start Sub-Footer -->
<aside id="subfooter">
	<div class="row">
		<div class="small-12 columns">
							<p><a style="color:#ffffff;" href="http://universe.byu.edu/wp-admin" > Site Login       </a>  © 2016 The Daily Universe - Brigham Young University</p>
					</div>
	</div>
</aside>
<!-- End Sub-Footer -->
	</section> <!-- End #content-container -->
</div> <!-- End #wrapper -->
	<a href="#" id="scroll_totop"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="33.198px" height="20.218px" viewBox="0 0 33.198 20.218" enable-background="new 0 0 33.198 20.218" xml:space="preserve">
<g>
	<path fill="#010101" d="M32.409,16.75L17.815,0.55c-0.352-0.294-0.783-0.441-1.216-0.441c-0.432,0-0.864,0.147-1.217,0.441
		L0.79,16.75c-0.805,0.671-0.914,1.87-0.241,2.675c0.671,0.804,1.868,0.914,2.675,0.243L16.599,4.48l13.376,15.188
		c0.808,0.673,2.001,0.563,2.675-0.243C33.322,18.619,33.213,17.421,32.409,16.75z"/>
</g>
</svg></a>
<div id="thbSelectionSharerPopover" class="thb-selectionSharer" data-appid="291959354247226" data-user="UniverseBYU">
  <div id="thb-selectionSharerPopover-inner">
    <ul>
    	      <li><a class="action twitter" href="#" title="Share this selection on Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
                  <li><a class="action facebook" href="#" title="Share this selection on Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
                  <li><a class="action email" href="#" title="Share this selection by Email" target="_blank"><i class="fa fa-envelope"></i></a></li>
          </ul>
  </div>
</div>
		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 71058;
			_sf_async_config.domain = "universe.byu.edu";
			_sf_async_config.useCanonical = true;
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script language="javascript" type="text/javascript">var kpg_cell="N";var kpg_nrci_image="http://universe.byu.edu/wp-content/plugins/no-right-click-images-plugin/not.gif";var kpg_nrci_extra="N";var kpg_nrci_drag="Y";</script>
<script language="javascript" type="text/javascript" src="http://universe.byu.edu/wp-content/plugins/no-right-click-images-plugin/no-right-click-images.js"></script>

<script type='text/javascript' src='http://universe.byu.edu/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://universe.byu.edu/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://universe.byu.edu/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://universe.byu.edu/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://universe.byu.edu/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://universe.byu.edu/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://universe.byu.edu/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://universe.byu.edu/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://universe.byu.edu/wp-includes/js/wpdialog.min.js?ver=cd13880052c9ae36205a32a11a6c0b65'></script>
<script type='text/javascript' src='http://universe.byu.edu/wp-content/themes/thevoux-wp-new/assets/js/vendor.min.js'></script>
<script type='text/javascript' src='http://universe.byu.edu/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"url":"http:\/\/universe.byu.edu\/wp-admin\/admin-ajax.php","l10n":{"close":"Close"},"left_arrow":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" version=\"1.1\" x=\"0\" y=\"0\" width=\"20.2\" height=\"33.2\" viewBox=\"0 0 20.2 33.2\" enable-background=\"new 0 0 20.246 33.186\" xml:space=\"preserve\"><path d=\"M19.4 32.6c0.8-0.7 0.9-1.9 0.2-2.7L4.5 16.6 19.7 3.2c0.7-0.8 0.6-2-0.2-2.7 -0.8-0.7-2-0.6-2.7 0.2l-16.2 14.6c-0.3 0.4-0.4 0.8-0.4 1.2 0 0.4 0.1 0.9 0.4 1.2l16.2 14.6C17.4 33.2 18.6 33.3 19.4 32.6z\"\/><\/svg>","right_arrow":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" version=\"1.1\" x=\"0\" y=\"0\" width=\"20.2\" height=\"33.2\" viewBox=\"0 0 20.2 33.2\" enable-background=\"new 0 0 20.246 33.186\" xml:space=\"preserve\"><path d=\"M3.5 32.4l16.2-14.6c0.3-0.4 0.4-0.8 0.4-1.2 0-0.4-0.1-0.9-0.4-1.2L3.5 0.8c-0.7-0.8-1.9-0.9-2.7-0.2C0 1.2-0.1 2.4 0.6 3.2l15.2 13.4L0.6 30C-0.1 30.8 0 32 0.8 32.6 1.6 33.3 2.8 33.2 3.5 32.4z\"\/><\/svg>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://universe.byu.edu/wp-content/themes/thevoux-wp-new/assets/js/app.min.js'></script>
<script type='text/javascript' src='http://universe.byu.edu/wp-includes/js/wp-embed.min.js?ver=cd13880052c9ae36205a32a11a6c0b65'></script>
<script type='text/javascript' src='http://universe.byu.edu/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.1'></script>
</body>
</html>