<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta property="og:image" content="http://universe.byu.edu/wp-content/uploads/2016/02/00squarelogo.jpg" />
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<meta name="apple-touch-fullscreen" content="yes">
	<meta name="HandheldFriendly" content="True">
	<meta property="fb:pages" content="19738093244" />


  <amp-analytics type="googleanalytics" id="analytics1">
  <script type="application/json">
  {
    "vars": {
      "account": "UA-34811885-1"  // Replace with your property ID.
    },
    "triggers": {
      "trackPageview": {
        "on": "visible",
        "request": "pageview"
      },
      "trackEvent": {
        "selector": "#event-test",
        "on": "click",
        "request": "event",
        "vars": {
          "eventCategory": "ui-components",
          "eventAction": "click"
        }
      }
    }
  }
  </script>
  </amp-analytics>


	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://universe.byu.edu/xmlrpc.php">
	<link rel="icon" href="http://universe.byu.edu/wp-content/uploads/2016/02/faviconLarge-32x32.png" sizes="32x32" />
<link rel="icon" href="http://universe.byu.edu/wp-content/uploads/2016/02/faviconLarge.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://universe.byu.edu/wp-content/uploads/2016/02/faviconLarge.png" />
<meta name="msapplication-TileImage" content="http://universe.byu.edu/wp-content/uploads/2016/02/faviconLarge.png" />
			<meta property="og:title" content="Homecoming Parade brings students, community together" />
		<meta property="og:description" content="The streets will be lined this weekend as BYU alumni, fans and students await the annual Homecoming Parade to round the corner. The parade will make its way through Provo on Saturday, Oct. 15, as it h" />
		<meta property="og:image" content="http://universe.byu.edu/wp-content/uploads/2016/10/BYU-Ballroom--200x200.jpg" />
		<meta property="og:url" content="http://universe.byu.edu/2016/10/14/homecoming-parade-brings-students-community-together/" />
			<meta http-equiv="x-dns-prefetch-control" content="on">
	<link rel="dns-prefetch" href="//fonts.googleapis.com" />
	<link rel="dns-prefetch" href="//fonts.gstatic.com" />
	<link rel="dns-prefetch" href="//0.gravatar.com/" />
	<link rel="dns-prefetch" href="//2.gravatar.com/" />
	<link rel="dns-prefetch" href="//1.gravatar.com/" /><title>Homecoming Parade brings students, community together &#8211; The Daily Universe</title>
<link rel="alternate" type="application/rss+xml" title="The Daily Universe &raquo; Feed" href="http://universe.byu.edu/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/universe.byu.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=26b819fe75930be32052b9a467fc46df"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://universe.byu.edu/wp-includes/css/dashicons.min.css?ver=26b819fe75930be32052b9a467fc46df' type='text/css' media='all' />
<link rel='stylesheet' id='wp-jquery-ui-dialog-css'  href='http://universe.byu.edu/wp-includes/css/jquery-ui-dialog.min.css?ver=26b819fe75930be32052b9a467fc46df' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://universe.byu.edu/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.13' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://universe.byu.edu/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=1.3.13' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://universe.byu.edu/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://universe.byu.edu/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.13' type='text/css' media='all' />
<link rel='stylesheet' id='thb-fa-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-app-css'  href='http://universe.byu.edu/wp-content/themes/thevoux-wp/assets/css/app.css' type='text/css' media='all' />
<style id='thb-app-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='thb-style-css'  href='http://universe.byu.edu/wp-content/themes/thevoux-wp-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A300%2C400%2C500%2C600%2C700%2C900%7CPlayfair+Display%3A300%2C400%2C500%2C600%2C700%2C900&#038;subset=latin%2Clatin-ext&#038;ver=26b819fe75930be32052b9a467fc46df' type='text/css' media='all' />
<link rel='stylesheet' id='adsanity-default-css-css'  href='http://universe.byu.edu/wp-content/plugins/adsanity-1/css/widget-default.css?ver=1.0.9.2' type='text/css' media='screen' />
<script type='text/javascript' src='http://universe.byu.edu/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://universe.byu.edu/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://universe.byu.edu/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag."};
/* ]]> */
</script>
<script type='text/javascript' src='http://universe.byu.edu/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=1.3.13'></script>
<script type='text/javascript' src='http://universe.byu.edu/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.13'></script>
<script type='text/javascript' src='http://universe.byu.edu/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.13'></script>
<script type='text/javascript' src='http://universe.byu.edu/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://universe.byu.edu/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.13'></script>
<script type='text/javascript' src='http://universe.byu.edu/wp-content/plugins/another-wordpress-classifieds-plugin/js/checkuncheckboxes.js?ver=26b819fe75930be32052b9a467fc46df'></script>
<link rel='https://api.w.org/' href='http://universe.byu.edu/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://universe.byu.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://universe.byu.edu/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Interfaith leaders call for U.S. government to reject controversial religious liberty report' href='http://universe.byu.edu/2016/10/14/interfaith-leaders-call-for-u-s-government-to-reject-controversial-religious-liberty-report/' />

<link rel='shortlink' href='http://universe.byu.edu/?p=500329' />
<link rel="alternate" type="application/json+oembed" href="http://universe.byu.edu/wp-json/oembed/1.0/embed?url=http%3A%2F%2Funiverse.byu.edu%2F2016%2F10%2F14%2Fhomecoming-parade-brings-students-community-together%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://universe.byu.edu/wp-json/oembed/1.0/embed?url=http%3A%2F%2Funiverse.byu.edu%2F2016%2F10%2F14%2Fhomecoming-parade-brings-students-community-together%2F&#038;format=xml" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
			<meta property="fb:pages" content="19738093244" />
			

<!-- Plugin: Open external links a new window. Plugin by Kristian Risager Larsen, http://kristianrisagerlarsen.dk . Download it at http://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
	function external_links_in_new_windows_loop() {
		if (!document.links) {
			document.links = document.getElementsByTagName('a');
		}
		var change_link = false;
		var force = '';
		var ignore = '';

		for (var t=0; t<document.links.length; t++) {
			var all_links = document.links[t];
			change_link = false;
			
			if(document.links[t].hasAttribute('onClick') == false) {
				// forced if the address starts with http (or also https), but does not link to the current domain
				if(all_links.href.search(/^http/) != -1 && all_links.href.search('universe.byu.edu') == -1) {
					// alert('Changeda '+all_links.href);
					change_link = true;
				}
					
				if(force != '' && all_links.href.search(force) != -1) {
					// forced
					// alert('force '+all_links.href);
					change_link = true;
				}
				
				if(ignore != '' && all_links.href.search(ignore) != -1) {
					// alert('ignore '+all_links.href);
					// ignored
					change_link = false;
				}

				if(change_link == true) {
					// alert('Changed '+all_links.href);
					document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
					document.links[t].removeAttribute('target');
				}
			}
		}
	}
	
	// Load
	function external_links_in_new_windows_load(func)
	{	
		var oldonload = window.onload;
		if (typeof window.onload != 'function'){
			window.onload = func;
		} else {
			window.onload = function(){
				oldonload();
				func();
			}
		}
	}

	external_links_in_new_windows_load(external_links_in_new_windows_loop);
	//]]></script>


<link rel="stylesheet" type="text/css" media="screen" href="http://universe.byu.edu/wp-content/plugins/another-wordpress-classifieds-plugin/css/awpcpstyle.css" />
			 <!--[if lte IE 6]><style type="text/css" media="screen">@import "http://universe.byu.edu/wp-content/plugins/another-wordpress-classifieds-plugin/css/awpcpstyle-ie-6.css";</style><![endif]-->
			 


    <link rel="stylesheet" href="http://universe.byu.edu/wp-includes//js/thickbox/thickbox.css" type="text/css" media="screen" />

    <script type="text/javascript">
    var tb_pathToImage = "http://universe.byu.edu/wp-includes//js/thickbox/loadingAnimation.gif";
    var tb_closeImage = "http://universe.byu.edu/wp-includes//js/thickbox/tb-close.png";
    </script>
    <link rel="canonical" href="http://universe.byu.edu/2016/10/14/homecoming-parade-brings-students-community-together/" />
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://universe.byu.edu/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://universe.byu.edu/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><style type="text/css" media="screen"></style><link rel="amphtml" href="http://universe.byu.edu/2016/10/14/homecoming-parade-brings-students-community-together/amp/" /><link rel="icon" href="http://universe.byu.edu/wp-content/uploads/2016/02/faviconLarge-32x32.png" sizes="32x32" />
<link rel="icon" href="http://universe.byu.edu/wp-content/uploads/2016/02/faviconLarge.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://universe.byu.edu/wp-content/uploads/2016/02/faviconLarge.png" />
<meta name="msapplication-TileImage" content="http://universe.byu.edu/wp-content/uploads/2016/02/faviconLarge.png" />

<!-- BEGIN GADWP v4.9.3.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-34811885-1', 'auto');
  ga('set', 'dimension1', 'Anne-Greyson Long');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="single single-post postid-500329 single-format-standard smooth_scroll wpb-js-composer js-comp-ver-4.12 vc_responsive" data-themeurl="http://universe.byu.edu/wp-content/themes/thevoux-wp" data-spy="scroll">

<div id="wrapper">
	<!-- Start Mobile Menu -->
<nav id="mobile-menu">
	<div class="custom_scroll" id="menu-scroll">
		<div>
			<a href="#" class="close">×</a>
			<img src="http://universe.byu.edu/wp-content/uploads/2016/02/daily-universe-copy.png" class="logoimg" alt="The Daily Universe"/>
						  <ul id="menu-main-menu" class="thb-mobile-menu"><li id="menu-item-199" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-199"><a href="http://universe.byu.edu/news/">News</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-139963" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-139963"><a href="http://universe.byu.edu/news/breaking-news/">Breaking News</a></li>
	<li id="menu-item-460918" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-460918"><a href="http://universe.byu.edu/campus/campus-news/">Campus</a></li>
	<li id="menu-item-139962" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-139962"><a href="http://universe.byu.edu/news/local/">Local</a></li>
	<li id="menu-item-139961" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-139961"><a href="http://universe.byu.edu/news/state/">State</a></li>
	<li id="menu-item-139960" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-139960"><a href="http://universe.byu.edu/news/nation/">Nation</a></li>
	<li id="menu-item-139959" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-139959"><a href="http://universe.byu.edu/news/world/">World</a></li>
	<li id="menu-item-139958" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-139958"><a href="http://universe.byu.edu/news/religion/">Religion</a></li>
	<li id="menu-item-464754" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-464754"><a href="http://elevennews.byu.edu/">Eleven News</a></li>
</ul>
</li>
<li id="menu-item-147443" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-147443"><a href="http://universe.byu.edu/campus/campus-news/">Campus</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-460919" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-460919"><a href="http://universe.byu.edu/campus/campus-news/">Campus News</a></li>
	<li id="menu-item-147444" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-147444"><a href="http://universe.byu.edu/campus/campus-events-coverage/">Campus Events Coverage</a></li>
	<li id="menu-item-147442" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-147442"><a href="http://universe.byu.edu/campus/devotionals-and-forums/">Devotionals and Forums</a></li>
</ul>
</li>
<li id="menu-item-203" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-203"><a href="http://universe.byu.edu/sports/">Sports</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-457183" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-457183"><a href="http://universe.byu.edu/sports/baseball/">Baseball</a></li>
	<li id="menu-item-122557" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-122557"><a href="http://universe.byu.edu/sports/basketball/">Basketball</a></li>
	<li id="menu-item-457179" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-457179"><a href="http://universe.byu.edu/sports/cheer/">Cheer</a></li>
	<li id="menu-item-457178" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-457178"><a href="http://universe.byu.edu/sports/cougarettes/">Cougarettes</a></li>
	<li id="menu-item-122558" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-122558"><a href="http://universe.byu.edu/sports/football/">Football</a></li>
	<li id="menu-item-457176" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-457176"><a href="http://universe.byu.edu/sports/golf/">Golf</a></li>
	<li id="menu-item-457184" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-457184"><a href="http://universe.byu.edu/sports/gymnastics/">Gymnastics</a></li>
	<li id="menu-item-484943" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-484943"><a href="http://universe.byu.edu/sports/outdoor-recreation/">Outdoor Recreation</a></li>
	<li id="menu-item-122556" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-122556"><a href="http://universe.byu.edu/sports/soccer/">Soccer</a></li>
	<li id="menu-item-457182" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-457182"><a href="http://universe.byu.edu/sports/softball/">Softball</a></li>
	<li id="menu-item-457180" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-457180"><a href="http://universe.byu.edu/sports/swim-and-dive/">Swim and Dive</a></li>
	<li id="menu-item-457177" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-457177"><a href="http://universe.byu.edu/sports/tennis/">Tennis</a></li>
	<li id="menu-item-457181" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-457181"><a href="http://universe.byu.edu/sports/track-and-field/">Track and Field</a></li>
	<li id="menu-item-122555" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-122555"><a href="http://universe.byu.edu/sports/volleyball/">Volleyball</a></li>
	<li id="menu-item-122554" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-122554"><a href="http://universe.byu.edu/sports/club-sports/">Club Sports</a></li>
	<li id="menu-item-122552" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-122552"><a href="http://universe.byu.edu/sports/intramurals/">Intramurals</a></li>
	<li id="menu-item-122553" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-122553"><a href="http://universe.byu.edu/sports/olympic-sports/">Olympic Sports</a></li>
</ul>
</li>
<li id="menu-item-192" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-192"><a href="http://universe.byu.edu/life/">Life</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-193" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-193"><a href="http://universe.byu.edu/life/art/">Art</a></li>
	<li id="menu-item-476251" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-476251"><a href="http://universe.byu.edu/life/books/">Books</a></li>
	<li id="menu-item-194" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://universe.byu.edu/life/food/">Food</a></li>
	<li id="menu-item-476250" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-476250"><a href="http://universe.byu.edu/life/fashion/">Fashion</a></li>
	<li id="menu-item-476249" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-476249"><a href="http://universe.byu.edu/life/healthy-living/">Healthy Living</a></li>
	<li id="menu-item-195" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-195"><a href="http://universe.byu.edu/life/movies-television/">Movies / Television</a></li>
	<li id="menu-item-476248" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-476248"><a href="http://universe.byu.edu/life/museums-exhibitions/">Museums &#038; Exhibitions</a></li>
	<li id="menu-item-196" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-196"><a href="http://universe.byu.edu/life/music/">Music</a></li>
	<li id="menu-item-197" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="http://universe.byu.edu/life/technology/">Technology</a></li>
	<li id="menu-item-198" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://universe.byu.edu/life/theater/">Theater</a></li>
</ul>
</li>
<li id="menu-item-121494" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-121494"><a href="http://universe.byu.edu/opinion/">Opinion</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-139943" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-139943"><a href="http://universe.byu.edu/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-139942" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-139942"><a href="http://universe.byu.edu/opinion/readers-forum/">Reader&#8217;s Forum</a></li>
	<li id="menu-item-186184" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-186184"><a href="http://universe.byu.edu/opinion/tweet-beat/">Tweet Beat</a></li>
	<li id="menu-item-139941" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-139941"><a href="http://universe.byu.edu/opinion/viewpoints/">Viewpoints</a></li>
</ul>
</li>
<li id="menu-item-121075" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-121075"><a href="http://universe.byu.edu/police-beat/">Police Beat</a></li>
<li id="menu-item-477083" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-477083"><a href="https://calendar.byu.edu/">Events</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-459374" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-459374"><a href="https://calendar.byu.edu/">Campus Events Calendar</a></li>
</ul>
</li>
<li id="menu-item-459354" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-459354"><a href="http://universe.byu.edu/publications/">Publications</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-459367" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-459367"><a href="http://bridalguide.byu.edu/bridal_guide/">Bridal Guide</a></li>
	<li id="menu-item-459363" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-459363"><a href="http://elevennews.byu.edu/">Eleven News</a></li>
	<li id="menu-item-459359" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-459359"><a href="http://housingguide.byu.edu/housingguide/">Housing Guide</a></li>
	<li id="menu-item-459357" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-459357"><a href="http://two.byu.edu/two-magazine/">Two Magazine</a></li>
	<li id="menu-item-459380" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-459380"><a href="http://newsnet.byu.edu/pdf/">Universe Archives (PDF)</a></li>
</ul>
</li>
<li id="menu-item-459344" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-459344"><a href="http://universe.byu.edu/special-projects/">Special Projects</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-497748" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-497748"><a href="http://universe.byu.edu/special-projects/the-work/">Honorably Released</a></li>
	<li id="menu-item-483158" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-483158"><a href="http://universe.byu.edu/byu-day-main/">A Day in the Life of BYU</a></li>
	<li id="menu-item-179305" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-179305"><a href="http://universe.byu.edu/photos/a-week-in-photos/">A Week in Photos</a></li>
	<li id="menu-item-453847" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-453847"><a href="http://universe.byu.edu/capital-west-news/">Capital West News</a></li>
	<li id="menu-item-398721" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-398721"><a href="http://universe.byu.edu/opinion/comics/">Comics</a></li>
	<li id="menu-item-179306" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-179306"><a href="http://universe.byu.edu/photos/cougar-questions/">Cougar Questions</a></li>
	<li id="menu-item-438148" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-438148"><a href="http://universe.byu.edu/news/parliament-of-the-world-religions/">Parliament of the World&#8217;s Religions</a></li>
	<li id="menu-item-465530" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-465530"><a href="http://universe.byu.edu/sudoku-answers/">Sudoku Answers</a></li>
	<li id="menu-item-450349" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-450349"><a href="http://universe.byu.edu/narratives/engineering-a-way-to-conserve-the-culture-of-perus-uros-islands">Uros Islands Project</a></li>
	<li id="menu-item-179307" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-179307"><a href="http://universe.byu.edu/photos/ygram/">Ygram</a></li>
</ul>
</li>
<li id="menu-item-324820" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-324820"><a href="http://universe.byu.edu/universe-marketplace/">Marketplace</a></li>
</ul>					
			<div class="menu-footer">
							</div>
		</div>
	</div>
</nav>
<!-- End Mobile Menu -->	
	<!-- Start Content Container -->
	<section id="content-container">
		<!-- Start Content Click Capture -->
		<div class="click-capture"></div>
		<!-- End Content Click Capture -->
		
<!-- Start Header -->
<div class="header_container style1">
	<header class="header style1" role="banner">
		<div class="header_top cf">
			<div class="row full-width-row">
				<div class="small-3 large-4 columns toggle-holder">
					<div>
						<a href="#" class="mobile-toggle ">
							<div>
								<span></span><span></span><span></span>
							</div>
						</a>
						<a href="http://universe.byu.edu" class="logolink" title="The Daily Universe"><img src="http://universe.byu.edu/wp-content/uploads/2016/02/daily-universe-copy.png" class="logofixed" alt="The Daily Universe"/></a>
					</div>
				</div>
				<div class="small-6 large-4 columns logo text-center">
					<h6 id="page-title">Homecoming Parade brings students,...</h6>					<a href="http://universe.byu.edu" class="logolink" title="The Daily Universe">
						<img src="http://universe.byu.edu/wp-content/uploads/2016/02/daily-universe-copy.png" class="logoimg" alt="The Daily Universe"/>
					</a>
				</div>
				<div class="small-3 large-4 columns social-holder style2">
					<div>
								<a href="http://www.facebook.com/UniverseBYU" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i></a>
			<a href="http://www.pinterest.com/universebyu" class="pinterest icon-1x" target="_blank"><i class="fa fa-pinterest"></i></a>
			<a href="http://www.twitter.com/UniverseBYU" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a>
																	 	<aside id="quick_search">
		<svg xmlns="http://www.w3.org/2000/svg" version="1.1" id="search_icon" x="0" y="0" width="20" height="20" viewBox="0 0 20 20" enable-background="new 0 0 20 20" xml:space="preserve"><path d="M19.8 18.4l-5.4-5.4c1.1-1.4 1.8-3.1 1.8-5 0-4.4-3.6-8-8-8 -4.4 0-8 3.6-8 8s3.6 8 8 8c1.8 0 3.5-0.6 4.8-1.6l5.4 5.4c0.2 0.2 0.5 0.3 0.7 0.3 0.3 0 0.5-0.1 0.7-0.3C20.2 19.4 20.2 18.8 19.8 18.4zM2.1 8.1c0-3.3 2.7-6 6-6s6 2.7 6 6c0 3.3-2.7 6-6 6S2.1 11.4 2.1 8.1z"/></svg>
		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="http://universe.byu.edu/">
    <fieldset>
    	<input name="s" type="text" id="s" placeholder="Search" class="small-12">
    </fieldset>
</form>
<!-- End SearchForm -->	</aside>
											</div>
				</div>
			</div>
						<span class="progress"></span>
					</div>
		<nav id="full-menu" role="navigation" class="">
						  <ul id="menu-main-menu-1" class="full-menu nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-199"><a href="http://universe.byu.edu/news/">News</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139963"><a href="http://universe.byu.edu/news/breaking-news/">Breaking News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-460918"><a href="http://universe.byu.edu/campus/campus-news/">Campus</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139962"><a href="http://universe.byu.edu/news/local/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139961"><a href="http://universe.byu.edu/news/state/">State</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139960"><a href="http://universe.byu.edu/news/nation/">Nation</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139959"><a href="http://universe.byu.edu/news/world/">World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139958"><a href="http://universe.byu.edu/news/religion/">Religion</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-464754"><a href="http://elevennews.byu.edu/">Eleven News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-147443"><a href="http://universe.byu.edu/campus/campus-news/">Campus</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-460919"><a href="http://universe.byu.edu/campus/campus-news/">Campus News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147444"><a href="http://universe.byu.edu/campus/campus-events-coverage/">Campus Events Coverage</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147442"><a href="http://universe.byu.edu/campus/devotionals-and-forums/">Devotionals and Forums</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-203"><a href="http://universe.byu.edu/sports/">Sports</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457183"><a href="http://universe.byu.edu/sports/baseball/">Baseball</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-122557"><a href="http://universe.byu.edu/sports/basketball/">Basketball</a>
	<ul class="sub-menu ">
		<li id="menu-item-465026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-465026"><a href="http://universe.byu.edu/sports/basketball/#1455908542860-0f9c7803-5930">Men&#8217;s Basketball</a></li>
		<li id="menu-item-465027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-465027"><a href="http://universe.byu.edu/sports/basketball/#1455908548656-bc95620d-7773">Women&#8217;s Basketball</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457179"><a href="http://universe.byu.edu/sports/cheer/">Cheer</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457178"><a href="http://universe.byu.edu/sports/cougarettes/">Cougarettes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122558"><a href="http://universe.byu.edu/sports/football/">Football</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457176"><a href="http://universe.byu.edu/sports/golf/">Golf</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457184"><a href="http://universe.byu.edu/sports/gymnastics/">Gymnastics</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-484943"><a href="http://universe.byu.edu/sports/outdoor-recreation/">Outdoor Recreation</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122556"><a href="http://universe.byu.edu/sports/soccer/">Soccer</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457182"><a href="http://universe.byu.edu/sports/softball/">Softball</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457180"><a href="http://universe.byu.edu/sports/swim-and-dive/">Swim and Dive</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457177"><a href="http://universe.byu.edu/sports/tennis/">Tennis</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457181"><a href="http://universe.byu.edu/sports/track-and-field/">Track and Field</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-122555"><a href="http://universe.byu.edu/sports/volleyball/">Volleyball</a>
	<ul class="sub-menu ">
		<li id="menu-item-465028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-465028"><a href="http://universe.byu.edu/sports/volleyball/#1455908542860-0f9c7803-59300acf-6208">Men&#8217;s Volleyball</a></li>
		<li id="menu-item-465029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-465029"><a href="http://universe.byu.edu/sports/volleyball/#1455908548656-bc95620d-77730acf-6208">Women&#8217;s Volleyball</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-122554"><a href="http://universe.byu.edu/sports/club-sports/">Club Sports</a>
	<ul class="sub-menu ">
		<li id="menu-item-465031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-465031"><a href="http://universe.byu.edu/sports/club-sports/#1455908542860-0f9c7803-5930aca7-5e41">Hockey</a></li>
		<li id="menu-item-465033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-465033"><a href="http://universe.byu.edu/sports/club-sports/#1455908548656-bc95620d-7773aca7-5e41">Lacrosse</a></li>
		<li id="menu-item-465034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-465034"><a href="http://universe.byu.edu/sports/club-sports/#1455909438691-b309ecca-e33f">Rugby</a></li>
		<li id="menu-item-465035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-465035"><a href="http://universe.byu.edu/sports/club-sports/#1455909478970-892bd121-b986">Other Club Sports</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122552"><a href="http://universe.byu.edu/sports/intramurals/">Intramurals</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122553"><a href="http://universe.byu.edu/sports/olympic-sports/">Olympic Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-192"><a href="http://universe.byu.edu/life/">Life</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193"><a href="http://universe.byu.edu/life/art/">Art</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-476251"><a href="http://universe.byu.edu/life/books/">Books</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://universe.byu.edu/life/food/">Food</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-476250"><a href="http://universe.byu.edu/life/fashion/">Fashion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-476249"><a href="http://universe.byu.edu/life/healthy-living/">Healthy Living</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195"><a href="http://universe.byu.edu/life/movies-television/">Movies / Television</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-476248"><a href="http://universe.byu.edu/life/museums-exhibitions/">Museums &#038; Exhibitions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196"><a href="http://universe.byu.edu/life/music/">Music</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="http://universe.byu.edu/life/technology/">Technology</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://universe.byu.edu/life/theater/">Theater</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-121494"><a href="http://universe.byu.edu/opinion/">Opinion</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139943"><a href="http://universe.byu.edu/opinion/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139942"><a href="http://universe.byu.edu/opinion/readers-forum/">Reader&#8217;s Forum</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186184"><a href="http://universe.byu.edu/opinion/tweet-beat/">Tweet Beat</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139941"><a href="http://universe.byu.edu/opinion/viewpoints/">Viewpoints</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121075"><a href="http://universe.byu.edu/police-beat/">Police Beat</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-477083"><a href="https://calendar.byu.edu/">Events</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-459374"><a href="https://calendar.byu.edu/">Campus Events Calendar</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-459354"><a href="http://universe.byu.edu/publications/">Publications</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-459367"><a href="http://bridalguide.byu.edu/bridal_guide/">Bridal Guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-459363"><a href="http://elevennews.byu.edu/">Eleven News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-459359"><a href="http://housingguide.byu.edu/housingguide/">Housing Guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-459357"><a href="http://two.byu.edu/two-magazine/">Two Magazine</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-459380"><a href="http://newsnet.byu.edu/pdf/">Universe Archives (PDF)</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-459344"><a href="http://universe.byu.edu/special-projects/">Special Projects</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-497748"><a href="http://universe.byu.edu/special-projects/the-work/">Honorably Released</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-483158"><a href="http://universe.byu.edu/byu-day-main/">A Day in the Life of BYU</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179305"><a href="http://universe.byu.edu/photos/a-week-in-photos/">A Week in Photos</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453847"><a href="http://universe.byu.edu/capital-west-news/">Capital West News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-398721"><a href="http://universe.byu.edu/opinion/comics/">Comics</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179306"><a href="http://universe.byu.edu/photos/cougar-questions/">Cougar Questions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-438148"><a href="http://universe.byu.edu/news/parliament-of-the-world-religions/">Parliament of the World&#8217;s Religions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-465530"><a href="http://universe.byu.edu/sudoku-answers/">Sudoku Answers</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450349"><a href="http://universe.byu.edu/narratives/engineering-a-way-to-conserve-the-culture-of-perus-uros-islands">Uros Islands Project</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179307"><a href="http://universe.byu.edu/photos/ygram/">Ygram</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-324820"><a href="http://universe.byu.edu/universe-marketplace/">Marketplace</a></li>
</ul>					</nav>
	</header>
</div>
<!-- End Header -->		<div role="main" class="cf"><div id="infinite-article" data-infinite="on">
			<div class="post-detail-row">
	<div class="row" data-equal=">.columns">
		<div class="small-12 medium-12 large-8  columns">
            
            <!-- *********** BANNER AD ************** -->
            <!-- ************************************ -->
            
            <aside style="margin-bottom: 30px;" class="wpb_widgetised_column cf banner-ad">
                <div id="text-50" class="widget cf style1 widget_text">
                    <div class="textwidget">
                        <!-- Banner Ad [async] -->
                        <script type="text/javascript">
                            if (!window.AdButler) {
                                (function() {
                                    var s = document.createElement("script");
                                    s.async = true;
                                    s.type = "text/javascript";
                                    s.src = 'http://ab162410.adbutler-luxon.com/app.js';
                                    var n = document.getElementsByTagName("script")[0];
                                    n.parentNode.insertBefore(s, n);
                                }());
                            }
                        </script>

                        <script async="" type="text/javascript" src="http://ab162410.adbutler-luxon.com/adserve/;ID=162410;size=870x90;setID=202109;type=async;domid=placement_202109_0;place=0;pid=7139658;sw=2560;sh=1440;spr=2;rnd=7139658;click=CLICK_MACRO_PLACEHOLDER"></script>
                        <div id="placement_202109_0">
                            <div id="placement_202109_0" style="margin:0;padding:0;">
                                <a href="http://ab162410.adbutler-luxon.com/redirect.spark?MID=162410&amp;plid=504417&amp;setID=202109&amp;channelID=0&amp;CID=0&amp;banID=519370297&amp;PID=0&amp;textadID=0&amp;tc=0&amp;mt=1472662079202232&amp;hc=3705c4ac7fb234ee75e6c005d4ceea8ce1405984&amp;location=" rel="nofollow" onclick="javascript:window.open('http://ab162410.adbutler-luxon.com/redirect.spark?MID=162410&amp;plid=504417&amp;setID=202109&amp;channelID=0&amp;CID=0&amp;banID=519370297&amp;PID=0&amp;textadID=0&amp;tc=0&amp;mt=1472662079202232&amp;hc=3705c4ac7fb234ee75e6c005d4ceea8ce1405984&amp;location='); return false;"><img src="http://ab162410.adbutler-luxon.com/getad.img/;libID=214472" alt="You can get a wireless discount at Brigham Young University through AT&amp;T" title="You can get a wireless discount at Brigham Young University through AT&amp;T" border="0" width="870" height="90">
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </aside>
            <!-- *********** BANNER AD ************** -->
            <!-- ************************************ -->
            
			<article itemscope itemtype="http://schema.org/Article" class="post post-detail post-500329 type-post status-publish format-standard has-post-thumbnail hentry category-campus category-campus-events category-featured tag-alumni tag-anne-greyson-long tag-byu tag-byu-homecoming tag-byu-traditions tag-byusa tag-carson-telford tag-homecoming tag-homecoming-parade tag-homecoming-week tag-jared-ward tag-laura-burgi tag-tanner-frederiksen" id="post-500329" role="article" data-id="500329" data-url="http://universe.byu.edu/2016/10/14/homecoming-parade-brings-students-community-together/">
								<aside class="post-meta cf"><a href="http://universe.byu.edu/category/campus/" rel="category tag" class="cat-campus">Campus</a>, <a href="http://universe.byu.edu/category/campus/campus-events/" rel="category tag" class="cat-campus-events">Campus events</a>, <a href="http://universe.byu.edu/category/featured/" rel="category tag" class="cat-featured">Featured</a></aside>
				                
				<header class="post-title entry-header">
											<h1 class="entry-title" itemprop="headline">Homecoming Parade brings students, community together</h1>									</header>
				<aside class="post-author">
					<meta itemprop="dateModified" content="2016-10-14T10:07:26+00:00">
					<time class="time" datetime="2016-10-14T10:07:26+00:00" itemprop="datePublished" content="2016-10-14T10:07:26+00:00">October 14, 2016</time> <em>by</em> <span itemprop="author"><a href="http://universe.byu.edu/author/anne-greyson-long/" title="Posts by Anne-Greyson Long" rel="author">Anne-Greyson Long</a></span>
					<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
						<meta itemprop="name" content="The Daily Universe">
						<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
							<meta itemprop="url" content="http://universe.byu.edu/wp-content/themes/thevoux-wp/assets/img/logo.png">
						</span>
					</span>
					<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="http://universe.byu.edu/2016/10/14/homecoming-parade-brings-students-community-together/">
				</aside>
					<aside class="share-article hide-on-print fixed-me hide-for-small">
				<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Funiverse.byu.edu%2F2016%2F10%2F14%2Fhomecoming-parade-brings-students-community-together%2F" class="boxed-icon facebook social"><i class="fa fa-facebook"></i><span>0</span></a>
						<a href="https://twitter.com/intent/tweet?text=Homecoming+Parade+brings+students%2C+community+together&url=http%3A%2F%2Funiverse.byu.edu%2F2016%2F10%2F14%2Fhomecoming-parade-brings-students-community-together%2F&via=UniverseBYU" class="boxed-icon twitter social "><i class="fa fa-twitter"></i><span>0</span></a>
						<a href="http://plus.google.com/share?url=http://universe.byu.edu/2016/10/14/homecoming-parade-brings-students-community-together/" class="boxed-icon google-plus social"><i class="fa fa-google-plus"></i><span>0</span></a>
						<a href="http://pinterest.com/pin/create/link/?url=http://universe.byu.edu/2016/10/14/homecoming-parade-brings-students-community-together/&amp;media=http://universe.byu.edu/wp-content/uploads/2016/10/BYU-Ballroom-.jpg" class="boxed-icon pinterest social" nopin="nopin" data-pin-no-hover="true"><i class="fa fa-pinterest"></i><span>0</span></a>
						<a href="http://universe.byu.edu/2016/10/14/homecoming-parade-brings-students-community-together/" class="boxed-icon comment"><span>0</span></a>
	</aside>
				<div class="post-content-container">
										<div class="post-content entry-content cf" itemprop="articleBody">
						<p>The streets will be lined this weekend as BYU alumni, fans and students await the annual Homecoming Parade to round the corner.</p>
<p>The parade will make its way through Provo on Saturday morning, Oct. 15, as it has each year over the past several decades.</p>
<figure id="attachment_501020" style="width: 297px" class="wp-caption alignleft"><img class="wp-image-501020" src="http://universe.byu.edu/wp-content/uploads/2016/10/paraderoute-248x300.png" width="297" height="359" srcset="http://universe.byu.edu/wp-content/uploads/2016/10/paraderoute-248x300.png 248w, http://universe.byu.edu/wp-content/uploads/2016/10/paraderoute.png 385w" sizes="(max-width: 297px) 100vw, 297px" /><figcaption class="wp-caption-text">The 2016 Homecoming Parade Route will began in the Marriott Center east parking lot and end at the Smith Fieldhouse. A free pancake breakfast will be located at every announcer station. (BYU)</figcaption></figure>
<p>While the <a href="http://homecoming.byu.edu/details.cfm?id=51" target="_blank">parade</a> may only last a morning, a BYUSA team has prepared for months to keep the tradition thriving. The student leadership office has been in charge of the parade for the past 18 years, and this year&#8217;s team has been planning since June.</p>
<p>Tanner Frederiksen, the student lead for the Homecoming Parade, said the planning process is extensive. The city of Provo has to grant a permit at least 90 days before the event, and the team had to contact every business on the parade route about street closures.</p>
<p>The parade currently has 64 entries, including cars, floats and students from various organizations walking or performing. President and Sister Worthen will be near the beginning of the parade. This year&#8217;s Grand Marshals are Olympians Jared Ward and Tatenda Tsumba, an adjunct statistics professor and a BYU junior on the men&#8217;s track team.</p>
<p>Y-Serve, Student Alumni, the BYU Hockey Team, the Ballroom Dance Company and the Longboard Club are just a few of the campus organizations that will be represented on Saturday.</p>
<p>The parade is intended to unify the BYU community and reach out to the local community. Frederiksen said his team has contacted almost every campus entity and local organization about the parade.</p>
<figure id="attachment_501021" style="width: 372px" class="wp-caption alignright"><img class=" wp-image-501021" src="http://universe.byu.edu/wp-content/uploads/2016/10/BYU-Ballroom--1024x683.jpg" alt="BYUSA" width="372" height="248" srcset="http://universe.byu.edu/wp-content/uploads/2016/10/BYU-Ballroom--1024x683.jpg 1024w, http://universe.byu.edu/wp-content/uploads/2016/10/BYU-Ballroom--300x200.jpg 300w, http://universe.byu.edu/wp-content/uploads/2016/10/BYU-Ballroom--600x400.jpg 600w" sizes="(max-width: 372px) 100vw, 372px" /><figcaption class="wp-caption-text">The BYU Ballroom Dance Team will perform again at this year&#8217;s Homecoming parade, alongside many other campus organizations. (BYUSA)</figcaption></figure>
<p>Frederiksen also said he and his team have recruited at every parade this year. He attended the Pioneer Day and Fourth of July parades and invited participants to come to BYU.</p>
<p>There will also be a free <a href="http://homecoming.byu.edu/details.cfm?id=38" target="_blank">pancake breakfast</a> at four locations: the Botany Pond, the bottom of the Maeser stairs, near the Creamery on Ninth, and the Cougar Dental Center south of campus.</p>
<p>BYUSA activities coordinator Laura Burgi said it has been an exciting event to work on. This is her first year putting on the parade.</p>
<p>&#8220;It has been a great experience. It is such a fun tradition that I am pleased to be a part of,&#8221; she said. &#8220;I&#8217;m excited to see the students and alumni come out to celebrate their school.&#8221;</p>
<p>Carson Telford, another student working on the parade, had to connect local businesses and alumni with the opportunity to participate in the parade. He, Burgi, Frederiksen and fellow team member Cordell Cox worked hundreds of hours making this event come together.</p>
<p>&#8220;I really enjoyed working with campus entities and alumni,&#8221; Telford said. &#8220;The alumni care so much about the university. It&#8217;s really inspiring.&#8221;</p>
<p>Frederiksen said his team&#8217;s hard work was worth the effort.</p>
<p>&#8220;It has been a lot more stressful than I anticipated but so rewarding,&#8221; Fredericksen said. &#8220;It&#8217;s such a big event that touches so many parts of the BYU community. It&#8217;s been incredible to work with everyone.&#8221;</p>
						
																														<footer class="article-tags entry-footer">
							<strong>Tags:</strong> 
							<a href="http://universe.byu.edu/tag/alumni/" title="">Alumni</a>, <a href="http://universe.byu.edu/tag/anne-greyson-long/" title="">anne-greyson long</a>, <a href="http://universe.byu.edu/tag/byu/" title="">BYU</a>, <a href="http://universe.byu.edu/tag/byu-homecoming/" title="">BYU Homecoming</a>, <a href="http://universe.byu.edu/tag/byu-traditions/" title="">BYU Traditions</a>, <a href="http://universe.byu.edu/tag/byusa/" title="">BYUSA</a>, <a href="http://universe.byu.edu/tag/carson-telford/" title="">Carson Telford</a>, <a href="http://universe.byu.edu/tag/homecoming/" title="">Homecoming</a>, <a href="http://universe.byu.edu/tag/homecoming-parade/" title="">Homecoming Parade</a>, <a href="http://universe.byu.edu/tag/homecoming-week/" title="">homecoming week</a>, <a href="http://universe.byu.edu/tag/jared-ward/" title="">Jared Ward</a>, <a href="http://universe.byu.edu/tag/laura-burgi/" title="">Laura Burgi</a>, <a href="http://universe.byu.edu/tag/tanner-frederiksen/" title="">Tanner Frederiksen</a>						</footer>
												 
						<div class="category_container author-information">
							<div class="inner">
								<section id="authorpage" class="authorpage">
										<img alt='' src='http://2.gravatar.com/avatar/580e5e9434d04fd1191c93cc93d70373?s=164&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/580e5e9434d04fd1191c93cc93d70373?s=328&amp;d=mm&amp;r=g 2x' class='avatar avatar-164 photo' height='164' width='164' />	<div class="author-content">
		<h5><a href="http://universe.byu.edu/author/anne-greyson-long/">Anne-Greyson Long</a></h5>
				<p></p>
									</div>
									</section>
							</div>
						</div>
											</div>
					<div class="cf"></div>
				</div>
					<aside class="share-article hide-on-print show-for-small">
				<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Funiverse.byu.edu%2F2016%2F10%2F14%2Fhomecoming-parade-brings-students-community-together%2F" class="boxed-icon facebook social"><i class="fa fa-facebook"></i><span>0</span></a>
						<a href="https://twitter.com/intent/tweet?text=Homecoming+Parade+brings+students%2C+community+together&url=http%3A%2F%2Funiverse.byu.edu%2F2016%2F10%2F14%2Fhomecoming-parade-brings-students-community-together%2F&via=UniverseBYU" class="boxed-icon twitter social "><i class="fa fa-twitter"></i><span>0</span></a>
						<a href="http://plus.google.com/share?url=http://universe.byu.edu/2016/10/14/homecoming-parade-brings-students-community-together/" class="boxed-icon google-plus social"><i class="fa fa-google-plus"></i><span>0</span></a>
						<a href="http://pinterest.com/pin/create/link/?url=http://universe.byu.edu/2016/10/14/homecoming-parade-brings-students-community-together/&amp;media=http://universe.byu.edu/wp-content/uploads/2016/10/BYU-Ballroom-.jpg" class="boxed-icon pinterest social" nopin="nopin" data-pin-no-hover="true"><i class="fa fa-pinterest"></i><span>0</span></a>
						<a href="http://universe.byu.edu/2016/10/14/homecoming-parade-brings-students-community-together/" class="boxed-icon comment"><span>0</span></a>
	</aside>
			</article>
						<!-- Start #comments -->
			<section id="comments" class="cf full">
							</section>
			<!-- End #comments -->
										<!-- Start Related Posts -->
<div class="row post">
	<aside class="small-12 columns post-content related">
		<h4><strong>Related News</strong></h4>
		<div class="row relatedposts hide-on-print" data-equal=">.columns">
		               
		    <div class="small-6 medium-4 columns">
		    	<div class="post mega-menu-post post-327641 type-post status-publish format-standard hentry category-campus category-featured tag-byu tag-conference tag-family-history tag-familysearch tag-genealogy tag-george-ryskamp tag-jill-crandell tag-john-best tag-youth" id="post-327641" role="article">
	<figure class="post-gallery">
		<a href="http://universe.byu.edu/2013/07/29/family-history-conference-invites-all-ages-for-genealogy-training/" title="Family History and Genealogy Conference invites all ages for genealogy training">
					</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://universe.byu.edu/2013/07/29/family-history-conference-invites-all-ages-for-genealogy-training/" title="Family History and Genealogy Conference invites all ages for genealogy training">Family History and Genealogy Conference invites all ages for genealogy training</a></h6>
	</header>
</div>		    </div>
		               
		    <div class="small-6 medium-4 columns">
		    	<div class="post mega-menu-post post-92548 type-post status-publish format-standard hentry category-campus category-police-beat" id="post-92548" role="article">
	<figure class="post-gallery">
		<a href="http://universe.byu.edu/2012/04/10/the-best-of-police-beat/" title="The Best of Police Beat: Winter 2012">
					</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://universe.byu.edu/2012/04/10/the-best-of-police-beat/" title="The Best of Police Beat: Winter 2012">The Best of Police Beat: Winter 2012</a></h6>
	</header>
</div>		    </div>
		               
		    <div class="small-6 medium-4 columns">
		    	<div class="post mega-menu-post post-14226 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-life category-uncategorized tag-books tag-childrens-lit tag-literature tag-symposium" id="post-14226" role="article">
	<figure class="post-gallery">
		<a href="http://universe.byu.edu/2011/07/13/24th-symposium-on-books-for-young-readers-starts-today/" title="24th Symposium on Books for Young Readers starts today">
					</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://universe.byu.edu/2011/07/13/24th-symposium-on-books-for-young-readers-starts-today/" title="24th Symposium on Books for Young Readers starts today">24th Symposium on Books for Young Readers starts today</a></h6>
	</header>
</div>		    </div>
		  		</div>
	</aside>
</div>
<!-- End Related Posts -->					</div>
					<aside class="sidebar small-12 medium-4 columns">
	<div class="sidebar_inner fixed-me style1">
		<div id="text-73" class="widget cf style1 widget_text">			<div class="textwidget"><!-- Half page ad 1 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'http://ab162410.adbutler-luxon.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc207624 = window.plc207624 || 0;
document.write('<'+'div id="placement_207624_'+plc207624+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(162410, 207624, [300,600], 'placement_207624_'+opt.place, opt); }, opt: { place: plc207624++, keywords: abkw, domain: 'ab162410.adbutler-luxon.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div>
		</div><div id="text-61" class="widget cf style1 widget_text">			<div class="textwidget"><!-- Half page ad 2 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'http://ab162410.adbutler-luxon.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc207625 = window.plc207625 || 0;
document.write('<'+'div id="placement_207625_'+plc207625+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(162410, 207625, [300,600], 'placement_207625_'+opt.place, opt); }, opt: { place: plc207625++, keywords: abkw, domain: 'ab162410.adbutler-luxon.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div>
		</div>	</div>
</aside>		 	</div>
	</div>	</div>
		</div><!-- End role["main"] -->

		<!-- Start Footer -->
	<!-- Please call pinit.js only once per page -->
	<footer id="footer" role="contentinfo" class="center-align-text ">
	  	<div class="row no-padding full-width-row center-align">
	  				    <div class="small-12 medium-3 columns">
		    			    </div>
		    <div class="small-12 medium-3 columns">
		    	<div id="archives-5" class="widget cf style1 widget_archive"><strong><span>Archives</span></strong>		<label class="screen-reader-text" for="archives-dropdown-5">Archives</label>
		<select id="archives-dropdown-5" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://universe.byu.edu/2016/10/'> October 2016 </option>
	<option value='http://universe.byu.edu/2016/09/'> September 2016 </option>
	<option value='http://universe.byu.edu/2016/08/'> August 2016 </option>
	<option value='http://universe.byu.edu/2016/07/'> July 2016 </option>
	<option value='http://universe.byu.edu/2016/06/'> June 2016 </option>
	<option value='http://universe.byu.edu/2016/05/'> May 2016 </option>
	<option value='http://universe.byu.edu/2016/04/'> April 2016 </option>
	<option value='http://universe.byu.edu/2016/03/'> March 2016 </option>
	<option value='http://universe.byu.edu/2016/02/'> February 2016 </option>
	<option value='http://universe.byu.edu/2016/01/'> January 2016 </option>
	<option value='http://universe.byu.edu/2015/12/'> December 2015 </option>
	<option value='http://universe.byu.edu/2015/11/'> November 2015 </option>
	<option value='http://universe.byu.edu/2015/10/'> October 2015 </option>
	<option value='http://universe.byu.edu/2015/09/'> September 2015 </option>
	<option value='http://universe.byu.edu/2015/08/'> August 2015 </option>
	<option value='http://universe.byu.edu/2015/07/'> July 2015 </option>
	<option value='http://universe.byu.edu/2015/06/'> June 2015 </option>
	<option value='http://universe.byu.edu/2015/05/'> May 2015 </option>
	<option value='http://universe.byu.edu/2015/04/'> April 2015 </option>
	<option value='http://universe.byu.edu/2015/03/'> March 2015 </option>
	<option value='http://universe.byu.edu/2015/02/'> February 2015 </option>
	<option value='http://universe.byu.edu/2015/01/'> January 2015 </option>
	<option value='http://universe.byu.edu/2014/12/'> December 2014 </option>
	<option value='http://universe.byu.edu/2014/11/'> November 2014 </option>
	<option value='http://universe.byu.edu/2014/10/'> October 2014 </option>
	<option value='http://universe.byu.edu/2014/09/'> September 2014 </option>
	<option value='http://universe.byu.edu/2014/08/'> August 2014 </option>
	<option value='http://universe.byu.edu/2014/07/'> July 2014 </option>
	<option value='http://universe.byu.edu/2014/06/'> June 2014 </option>
	<option value='http://universe.byu.edu/2014/05/'> May 2014 </option>
	<option value='http://universe.byu.edu/2014/04/'> April 2014 </option>
	<option value='http://universe.byu.edu/2014/03/'> March 2014 </option>
	<option value='http://universe.byu.edu/2014/02/'> February 2014 </option>
	<option value='http://universe.byu.edu/2014/01/'> January 2014 </option>
	<option value='http://universe.byu.edu/2013/12/'> December 2013 </option>
	<option value='http://universe.byu.edu/2013/11/'> November 2013 </option>
	<option value='http://universe.byu.edu/2013/10/'> October 2013 </option>
	<option value='http://universe.byu.edu/2013/09/'> September 2013 </option>
	<option value='http://universe.byu.edu/2013/08/'> August 2013 </option>
	<option value='http://universe.byu.edu/2013/07/'> July 2013 </option>
	<option value='http://universe.byu.edu/2013/06/'> June 2013 </option>
	<option value='http://universe.byu.edu/2013/05/'> May 2013 </option>
	<option value='http://universe.byu.edu/2013/04/'> April 2013 </option>
	<option value='http://universe.byu.edu/2013/03/'> March 2013 </option>
	<option value='http://universe.byu.edu/2013/02/'> February 2013 </option>
	<option value='http://universe.byu.edu/2013/01/'> January 2013 </option>
	<option value='http://universe.byu.edu/2012/12/'> December 2012 </option>
	<option value='http://universe.byu.edu/2012/11/'> November 2012 </option>
	<option value='http://universe.byu.edu/2012/10/'> October 2012 </option>
	<option value='http://universe.byu.edu/2012/09/'> September 2012 </option>
	<option value='http://universe.byu.edu/2012/08/'> August 2012 </option>
	<option value='http://universe.byu.edu/2012/07/'> July 2012 </option>
	<option value='http://universe.byu.edu/2012/06/'> June 2012 </option>
	<option value='http://universe.byu.edu/2012/05/'> May 2012 </option>
	<option value='http://universe.byu.edu/2012/04/'> April 2012 </option>
	<option value='http://universe.byu.edu/2012/03/'> March 2012 </option>
	<option value='http://universe.byu.edu/2012/02/'> February 2012 </option>
	<option value='http://universe.byu.edu/2012/01/'> January 2012 </option>
	<option value='http://universe.byu.edu/2011/12/'> December 2011 </option>
	<option value='http://universe.byu.edu/2011/11/'> November 2011 </option>
	<option value='http://universe.byu.edu/2011/10/'> October 2011 </option>
	<option value='http://universe.byu.edu/2011/09/'> September 2011 </option>
	<option value='http://universe.byu.edu/2011/08/'> August 2011 </option>
	<option value='http://universe.byu.edu/2011/07/'> July 2011 </option>
	<option value='http://universe.byu.edu/2011/06/'> June 2011 </option>
	<option value='http://universe.byu.edu/2011/05/'> May 2011 </option>
	<option value='http://universe.byu.edu/2011/04/'> April 2011 </option>
	<option value='http://universe.byu.edu/2011/02/'> February 2011 </option>
	<option value='http://universe.byu.edu/2011/01/'> January 2011 </option>
	<option value='http://universe.byu.edu/2010/09/'> September 2010 </option>
	<option value='http://universe.byu.edu/2010/06/'> June 2010 </option>
	<option value='http://universe.byu.edu/2009/03/'> March 2009 </option>
	<option value='http://universe.byu.edu/2009/02/'> February 2009 </option>
	<option value='http://universe.byu.edu/2009/01/'> January 2009 </option>
	<option value='http://universe.byu.edu/2008/12/'> December 2008 </option>
	<option value='http://universe.byu.edu/2008/11/'> November 2008 </option>
	<option value='http://universe.byu.edu/2008/10/'> October 2008 </option>
	<option value='http://universe.byu.edu/2008/04/'> April 2008 </option>
	<option value='http://universe.byu.edu/2008/03/'> March 2008 </option>
	<option value='http://universe.byu.edu/2008/02/'> February 2008 </option>
	<option value='http://universe.byu.edu/2008/01/'> January 2008 </option>
	<option value='http://universe.byu.edu/2007/12/'> December 2007 </option>
	<option value='http://universe.byu.edu/2007/10/'> October 2007 </option>
	<option value='http://universe.byu.edu/2007/09/'> September 2007 </option>
	<option value='http://universe.byu.edu/2007/08/'> August 2007 </option>
	<option value='http://universe.byu.edu/2007/07/'> July 2007 </option>
	<option value='http://universe.byu.edu/2007/06/'> June 2007 </option>
	<option value='http://universe.byu.edu/2007/05/'> May 2007 </option>
	<option value='http://universe.byu.edu/2007/04/'> April 2007 </option>
	<option value='http://universe.byu.edu/2007/03/'> March 2007 </option>
	<option value='http://universe.byu.edu/2007/02/'> February 2007 </option>
	<option value='http://universe.byu.edu/2007/01/'> January 2007 </option>
	<option value='http://universe.byu.edu/2006/12/'> December 2006 </option>
	<option value='http://universe.byu.edu/2006/11/'> November 2006 </option>
	<option value='http://universe.byu.edu/2006/10/'> October 2006 </option>
	<option value='http://universe.byu.edu/2006/09/'> September 2006 </option>
	<option value='http://universe.byu.edu/2006/08/'> August 2006 </option>
	<option value='http://universe.byu.edu/2006/07/'> July 2006 </option>
	<option value='http://universe.byu.edu/2006/06/'> June 2006 </option>
	<option value='http://universe.byu.edu/2006/05/'> May 2006 </option>
	<option value='http://universe.byu.edu/2006/04/'> April 2006 </option>
	<option value='http://universe.byu.edu/2006/03/'> March 2006 </option>
	<option value='http://universe.byu.edu/2006/02/'> February 2006 </option>
	<option value='http://universe.byu.edu/2006/01/'> January 2006 </option>
	<option value='http://universe.byu.edu/2005/12/'> December 2005 </option>
	<option value='http://universe.byu.edu/2005/11/'> November 2005 </option>
	<option value='http://universe.byu.edu/2005/10/'> October 2005 </option>
	<option value='http://universe.byu.edu/2005/09/'> September 2005 </option>
	<option value='http://universe.byu.edu/2005/08/'> August 2005 </option>
	<option value='http://universe.byu.edu/2005/07/'> July 2005 </option>
	<option value='http://universe.byu.edu/2005/06/'> June 2005 </option>
	<option value='http://universe.byu.edu/2005/05/'> May 2005 </option>
	<option value='http://universe.byu.edu/2005/04/'> April 2005 </option>
	<option value='http://universe.byu.edu/2005/03/'> March 2005 </option>
	<option value='http://universe.byu.edu/2005/02/'> February 2005 </option>
	<option value='http://universe.byu.edu/2005/01/'> January 2005 </option>
	<option value='http://universe.byu.edu/2004/12/'> December 2004 </option>
	<option value='http://universe.byu.edu/2004/11/'> November 2004 </option>
	<option value='http://universe.byu.edu/2004/10/'> October 2004 </option>
	<option value='http://universe.byu.edu/2004/09/'> September 2004 </option>
	<option value='http://universe.byu.edu/2004/08/'> August 2004 </option>
	<option value='http://universe.byu.edu/2004/07/'> July 2004 </option>
	<option value='http://universe.byu.edu/2004/06/'> June 2004 </option>
	<option value='http://universe.byu.edu/2004/05/'> May 2004 </option>
	<option value='http://universe.byu.edu/2004/04/'> April 2004 </option>
	<option value='http://universe.byu.edu/2004/03/'> March 2004 </option>
	<option value='http://universe.byu.edu/2004/02/'> February 2004 </option>
	<option value='http://universe.byu.edu/2004/01/'> January 2004 </option>
	<option value='http://universe.byu.edu/2003/12/'> December 2003 </option>
	<option value='http://universe.byu.edu/2003/11/'> November 2003 </option>
	<option value='http://universe.byu.edu/2003/10/'> October 2003 </option>
	<option value='http://universe.byu.edu/2003/09/'> September 2003 </option>
	<option value='http://universe.byu.edu/2003/08/'> August 2003 </option>
	<option value='http://universe.byu.edu/2003/07/'> July 2003 </option>
	<option value='http://universe.byu.edu/2003/06/'> June 2003 </option>
	<option value='http://universe.byu.edu/2003/05/'> May 2003 </option>
	<option value='http://universe.byu.edu/2003/04/'> April 2003 </option>
	<option value='http://universe.byu.edu/2003/03/'> March 2003 </option>
	<option value='http://universe.byu.edu/2003/02/'> February 2003 </option>
	<option value='http://universe.byu.edu/2003/01/'> January 2003 </option>
	<option value='http://universe.byu.edu/2002/12/'> December 2002 </option>
	<option value='http://universe.byu.edu/2002/11/'> November 2002 </option>
	<option value='http://universe.byu.edu/2002/10/'> October 2002 </option>
	<option value='http://universe.byu.edu/2002/09/'> September 2002 </option>
	<option value='http://universe.byu.edu/2002/08/'> August 2002 </option>
	<option value='http://universe.byu.edu/2002/07/'> July 2002 </option>
	<option value='http://universe.byu.edu/2002/06/'> June 2002 </option>
	<option value='http://universe.byu.edu/2002/05/'> May 2002 </option>
	<option value='http://universe.byu.edu/2002/04/'> April 2002 </option>
	<option value='http://universe.byu.edu/2002/03/'> March 2002 </option>
	<option value='http://universe.byu.edu/2002/02/'> February 2002 </option>
	<option value='http://universe.byu.edu/2002/01/'> January 2002 </option>
	<option value='http://universe.byu.edu/2001/12/'> December 2001 </option>
	<option value='http://universe.byu.edu/2001/11/'> November 2001 </option>
	<option value='http://universe.byu.edu/2001/10/'> October 2001 </option>
	<option value='http://universe.byu.edu/2001/09/'> September 2001 </option>
	<option value='http://universe.byu.edu/2001/08/'> August 2001 </option>
	<option value='http://universe.byu.edu/2001/07/'> July 2001 </option>
	<option value='http://universe.byu.edu/2001/06/'> June 2001 </option>
	<option value='http://universe.byu.edu/2001/05/'> May 2001 </option>
	<option value='http://universe.byu.edu/2001/04/'> April 2001 </option>
	<option value='http://universe.byu.edu/2001/03/'> March 2001 </option>
	<option value='http://universe.byu.edu/2001/02/'> February 2001 </option>
	<option value='http://universe.byu.edu/2001/01/'> January 2001 </option>
	<option value='http://universe.byu.edu/2000/12/'> December 2000 </option>
	<option value='http://universe.byu.edu/2000/11/'> November 2000 </option>
	<option value='http://universe.byu.edu/2000/10/'> October 2000 </option>
	<option value='http://universe.byu.edu/2000/09/'> September 2000 </option>
	<option value='http://universe.byu.edu/2000/08/'> August 2000 </option>
	<option value='http://universe.byu.edu/2000/07/'> July 2000 </option>
	<option value='http://universe.byu.edu/2000/06/'> June 2000 </option>
	<option value='http://universe.byu.edu/2000/05/'> May 2000 </option>
	<option value='http://universe.byu.edu/2000/04/'> April 2000 </option>
	<option value='http://universe.byu.edu/2000/03/'> March 2000 </option>
	<option value='http://universe.byu.edu/2000/02/'> February 2000 </option>
	<option value='http://universe.byu.edu/2000/01/'> January 2000 </option>
	<option value='http://universe.byu.edu/1999/12/'> December 1999 </option>
	<option value='http://universe.byu.edu/1999/11/'> November 1999 </option>
	<option value='http://universe.byu.edu/1999/10/'> October 1999 </option>
	<option value='http://universe.byu.edu/1999/09/'> September 1999 </option>
	<option value='http://universe.byu.edu/1999/08/'> August 1999 </option>
	<option value='http://universe.byu.edu/1999/07/'> July 1999 </option>
	<option value='http://universe.byu.edu/1999/06/'> June 1999 </option>
	<option value='http://universe.byu.edu/1999/05/'> May 1999 </option>
	<option value='http://universe.byu.edu/1999/04/'> April 1999 </option>
	<option value='http://universe.byu.edu/1999/03/'> March 1999 </option>
	<option value='http://universe.byu.edu/1999/02/'> February 1999 </option>
	<option value='http://universe.byu.edu/1999/01/'> January 1999 </option>
	<option value='http://universe.byu.edu/1998/12/'> December 1998 </option>
	<option value='http://universe.byu.edu/1998/11/'> November 1998 </option>
	<option value='http://universe.byu.edu/1998/10/'> October 1998 </option>
	<option value='http://universe.byu.edu/1998/09/'> September 1998 </option>
	<option value='http://universe.byu.edu/1998/08/'> August 1998 </option>
	<option value='http://universe.byu.edu/1998/07/'> July 1998 </option>
	<option value='http://universe.byu.edu/1998/06/'> June 1998 </option>
	<option value='http://universe.byu.edu/1998/05/'> May 1998 </option>
	<option value='http://universe.byu.edu/1998/04/'> April 1998 </option>
	<option value='http://universe.byu.edu/1998/03/'> March 1998 </option>
	<option value='http://universe.byu.edu/1998/02/'> February 1998 </option>
	<option value='http://universe.byu.edu/1998/01/'> January 1998 </option>
	<option value='http://universe.byu.edu/1997/12/'> December 1997 </option>
	<option value='http://universe.byu.edu/1997/11/'> November 1997 </option>
	<option value='http://universe.byu.edu/1997/10/'> October 1997 </option>
	<option value='http://universe.byu.edu/1997/09/'> September 1997 </option>
	<option value='http://universe.byu.edu/1997/08/'> August 1997 </option>
	<option value='http://universe.byu.edu/1997/07/'> July 1997 </option>
	<option value='http://universe.byu.edu/1997/06/'> June 1997 </option>
	<option value='http://universe.byu.edu/1997/05/'> May 1997 </option>
	<option value='http://universe.byu.edu/1997/04/'> April 1997 </option>
	<option value='http://universe.byu.edu/1997/03/'> March 1997 </option>
	<option value='http://universe.byu.edu/1997/02/'> February 1997 </option>
	<option value='http://universe.byu.edu/1997/01/'> January 1997 </option>
	<option value='http://universe.byu.edu/1996/12/'> December 1996 </option>
	<option value='http://universe.byu.edu/1996/11/'> November 1996 </option>
	<option value='http://universe.byu.edu/1996/10/'> October 1996 </option>
	<option value='http://universe.byu.edu/1996/09/'> September 1996 </option>
	<option value='http://universe.byu.edu/1996/08/'> August 1996 </option>
	<option value='http://universe.byu.edu/1996/07/'> July 1996 </option>
	<option value='http://universe.byu.edu/1996/06/'> June 1996 </option>
	<option value='http://universe.byu.edu/1996/05/'> May 1996 </option>
	<option value='http://universe.byu.edu/1996/04/'> April 1996 </option>
	<option value='http://universe.byu.edu/1996/03/'> March 1996 </option>
	<option value='http://universe.byu.edu/1996/02/'> February 1996 </option>
	<option value='http://universe.byu.edu/1996/01/'> January 1996 </option>
	<option value='http://universe.byu.edu/1994/10/'> October 1994 </option>

		</select>
		</div>		    </div>
		    <div class="small-12 medium-3 columns">
			    <div id="text-28" class="widget cf style1 widget_text">			<div class="textwidget"><center>
<div style="font-size: .85em">

<a href="http://universe.byu.edu/about-us/" > ABOUT US </a>
<br><br>
<a href="http://universe.byu.edu/ads/" > ADVERTISING </a>
<br><br>
<a href="http://newsnet.byu.edu/brmb-e.asp" > BRIMHALL WEBCAM </a>
<br><br>
<a href="http://universe.byu.edu/contact-us/" > CONTACT US </a>
<br><br>
<a href="http://universe.byu.edu/copyright-privacy/" > COPYRIGHT / PRIVACY </a>
<br><br>
<a href="http://newsnet.byu.edu/tips" > SUBMIT NEWS TIPS </a>
<br><br>
<a href="http://newsnet.byu.edu/pdf/" > UNIVERSE ARCHIVES (PDF) </a>
<br><br>
<a href="http://universe.byu.edu/jobs/" > UNIVERSE JOBS </a>

</div>
</center></div>
		</div>		    </div>
		    <div class="small-12 medium-3 columns">
			    		    </div>
		    	    </div>
	</footer>
	<!-- End Footer -->
			<!-- Start Sub-Footer -->
	<aside id="subfooter">
		<div class="row">
			<div class="small-12 columns">
									<p><a style="color:#ffffff;" href="http://universe.byu.edu/wp-admin" > Site Login       </a>  © 2016 The Daily Universe - Brigham Young University</p>
							</div>
		</div>
	</aside>
	<!-- End Sub-Footer -->
				<a href="#" id="scroll_totop"></a>
		</section> <!-- End #content-container -->
</div> <!-- End #wrapper -->
<div id="thbSelectionSharerPopover" class="thb-selectionSharer" data-appid="291959354247226" data-user="UniverseBYU">
  <div id="thb-selectionSharerPopover-inner">
    <ul>
    	      <li><a class="action twitter" href="#" title="Share this selection on Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
                  <li><a class="action facebook" href="#" title="Share this selection on Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
                  <li><a class="action email" href="#" title="Share this selection by Email" target="_blank"><i class="fa fa-envelope"></i></a></li>
          </ul>
  </div>
</div>
<script type="text/javascript">
			var _sf_async_config={};
			_sf_async_config.uid = 71058;
			_sf_async_config.domain = "universe.byu.edu";
			_sf_async_config.useCanonical = true;
		(function(){
	  		function loadChartbeat() {
			window._sf_endpt=(new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		  }
		  var oldonload = window.onload;
		  window.onload = (typeof window.onload != 'function') ?
			 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
		})();
		</script>
		<script language="javascript" type="text/javascript">var kpg_cell="N";var kpg_nrci_image="http://universe.byu.edu/wp-content/plugins/no-right-click-images-plugin/not.gif";var kpg_nrci_extra="N";var kpg_nrci_drag="Y";</script>
<script language="javascript" type="text/javascript" src="http://universe.byu.edu/wp-content/plugins/no-right-click-images-plugin/no-right-click-images.js"></script>

<script type='text/javascript' src='http://universe.byu.edu/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://universe.byu.edu/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://universe.byu.edu/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://universe.byu.edu/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://universe.byu.edu/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://universe.byu.edu/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://universe.byu.edu/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://universe.byu.edu/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://universe.byu.edu/wp-includes/js/wpdialog.min.js?ver=26b819fe75930be32052b9a467fc46df'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/gsap/1.18.5/TweenMax.min.js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/gsap/1.18.5/plugins/ScrollToPlugin.min.js'></script>
<script type='text/javascript' src='http://universe.byu.edu/wp-content/themes/thevoux-wp/assets/js/vendor.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"url":"http:\/\/universe.byu.edu\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://universe.byu.edu/wp-content/themes/thevoux-wp/assets/js/app.min.js'></script>
<script type='text/javascript' src='http://universe.byu.edu/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/universe.byu.edu\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://universe.byu.edu/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://universe.byu.edu/wp-includes/js/wp-embed.min.js?ver=26b819fe75930be32052b9a467fc46df'></script>
</body>
</html>